QSB6.7 CM2250 EC

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Roja SRT: | Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el módulo de control electrónico (ECM) relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
QSB6.7 CM2250 EC - Módulo de Control del Motor

Descripción del Circuito

El ECM tiene diagnósticos internos que corren continuamente y revisan la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía dependiendo del modelo de motor y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico interno del ECM detecta un error de lectura o escritura interno al módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Este código de falla solamente puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 20-JULIO-2011
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Roja SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no arrancará.
QSB6.7 CM2250 EC - Circuito del Sensor Magnético de Velocidad/Posición del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Al pasar los dientes del anillo del cigüeñal o las oquedades atrás del engrane del árbol de levas, por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no arrancará.

Consulte el Análisis del Código de Falla t05-115.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba del Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es mayor de 4.75 VCD por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es menor de 0.25 VCD por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y señal de posición del pedal del acelerador.

El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal mayor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal o palanca del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal de aceleración es mayor a los 4.467 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y señal de posición del pedal del acelerador.

El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal de aceleración es menor a los 0.826 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración. Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-132.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a 0 por ciento.
QSB6.7 CM2250 EC - Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es mayor a los 0.273 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE y el código de falla se volverá inactivo inmediatamente después que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Alimentación del acelerador remoto en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados.

Consulte el Análisis del Código de Falla t05-133.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a 0 por ciento.
QSB6.7 CM2250 EC - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es menor a 0.008 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE y el código de falla se volverá inactivo inmediatamente después que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador remoto dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados.

Consulte el Análisis del Código de Falla t05-134.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
QSB6.7 CM2250 EC - Circuito de Presión 1 de la Vena de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de aceite del motor es mayor a los 4.75 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la lámpara indicadora de mal funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Si el sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P0522 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
QSB6.7 CM2250 EC - Circuito del Sensor de la Presión 1 de la Vena de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de aceite del motor es menor a los 0.25 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de presión de aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Si el sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 20-JULIO-2011


Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 18 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Industrial: Disminución de la potencia del motor. Generación de Potencia: El motor se parará.
QSB6.7 CM2250 EC - Presión de la Vena de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Si el ECM detecta bajo voltaje de señal, indicando baja presión del aceite, se establece este código de falla.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del aceite del motor es menor que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Una reducción del torque emitida por el ECM limita la salida de potencia del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO y la disminución del torque será suprimida inmediatamente después de que se detecte que la lectura de presión de aceite está dentro del margen normal de operación y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla t05-143.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para las fallas del circuito de temperatura de refrigerante del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El ECM usa el valor de la temperatura de refrigerante del motor para el sistema de protección del motor y el control de emisiones.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor se localiza cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del refrigerante es mayor de 4.95 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-144.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para las fallas del circuito de temperatura de refrigerante del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El ECM usa el valor de la temperatura de refrigerante del motor para el sistema de protección del motor y el control de emisiones.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor se localiza cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del refrigerante es menor a los 0.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-145.

Ultima Modificación: 20-JULIO-2011


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor. | La disminución de potencia y un posible paro del motor si está activada la característica de Paro de Protección del Motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor de 108°C [226°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque de salida del motor se reducirá.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la temperatura del refrigerante disminuya por debajo del límite de protección del motor y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor aplicable.

Consulte el Análisis del Código de Falla t05-146.

Ultima Modificación: 13-ENERO-2012


Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 147

Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P091 FMI: 1 LÁMPARA: Roja SRT: | Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. Se ha detectado una frecuencia de menos de 100 HZ en la entrada del regulador de frecuencia al ECM. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Regulador de Frecuencia

Descripción del Circuito

Este tipo de interfaz reguladora está diseñada para aceptar una señal de frecuencia variable como la señal reguladora. Un componente electrónico genera una señal de onda cuadrada de nivel lógico, en la cual la frecuencia de la señal corresponde a un comando de regulación. Los valores de la frecuencia son establecidos por la calibración en el módulo de control electrónico (ECM).

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Consulte el manual de servicio del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por sí mismo.

Causas posibles:

  • Circuito abierto en el cable de señal del regulador de frecuencia.
  • Cable de señal del regulador de frecuencia con corto a tierra.
  • Regulador de frecuencia con mal funcionamiento.
  • Tensión de referencia (entrada) incorrecta del regulador de frecuencia.
Consulte el Análisis del Código de Falla t05-147.

Ultima Modificación: 20-JULIO-2011


Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 148

Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P091 FMI: 0 LÁMPARA: Roja SRT: | Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. Se ha detectado una frecuencia de más de 1500 Hz en la entrada del regulador de frecuencia al ECM. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Regulador de Frecuencia

Descripción del Circuito

Este tipo de interfaz reguladora está diseñada para aceptar una señal de frecuencia variable como la señal reguladora. Un componente electrónico genera una señal de onda cuadrada de nivel lógico, en la cual la frecuencia de la señal corresponde a un comando de regulación. Los valores de la frecuencia son establecidos por la calibración en el ECM.

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Consulte el manual de servicio del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por sí mismo.

Causas posibles:

  • Regulador de frecuencia del OEM con mal funcionamiento
  • Cable de señal en corto con fuente de voltaje.
Consulte el Análisis del Código de Falla t05-148.

Ultima Modificación: 20-JULIO-2011


Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta. Si la característica Apagado de Protección del Motor está activada, el motor se apaga 30 segundos después de que la lámpara roja STOP comience a destellar.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura del Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor de 117°C [242°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El torque de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la temperatura del refrigerante disminuya por debajo del límite de protección del motor y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura de aire del múltiple de admisión.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el módulo de control electrónico (ECM) para el sistema de protección del motor, y control de emisiones del mismo.

El ECM suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor hacia una tierra, por lo tanto, el ECM detecta un alto voltaje de señal o una baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal baja una gran cantidad, por lo tanto, el ECM detecta un bajo voltaje de señal, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del múltiple de admisión es mayor a 4.95 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula de recirculación del gas de escape se cerrará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-153.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura de aire del múltiple de admisión.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo o alta temperatura.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del múltiple de admisión es menor de 0.41 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-154.

Ultima Modificación: 20-JULIO-2011


Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
QSB6.7 CM2250 EC - Circuito de la Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo o alta temperatura.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión del motor está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del aire del múltiple de admisión es mayor a 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El torque de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-155.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 187
PID: S211
SPN: 3510
FMI: 4
LÁMPARA: Ámbar
SRT:

Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 2 de alimentación de sensores.

Motores industriales:

  • Disminución de la potencia del motor.

Motores para Generación de Potencia:

  • La actuación de la válvula EGR se desactiva.
  • La regeneración activa y estacionaria se desactivará.
QSB6.7 CM2250 EC - Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El pin de la alimentación 2 de sensores del módulo de control electrónico (ECM) proporciona 5 VCD para el sensor de posición del árbol de levas, sensor de presión/temperatura del múltiple de admisión, sensor de presión del cárter, sensor de presión de aceite del motor (si está equipado), sensor de presión/temperatura de admisión del compresor del turbocargador (si está equipado), y sensor de presión barométrica (si está equipado).

Ubicación del Componente

La alimentación 2 de sensores se localiza en el ECM y proporciona una alimentación de 5 VCD a diversos sensores del motor. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 2 de sensores es menor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.
  • Se usa un valor predeterminado para todos los otros sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

  • Opere el motor bajo las condiciones que causan que el Código de Falla 187 se active, incluso si se registra por un breve periodo de tiempo. Desenchufe un sensor a la vez, hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor operando. Nota: El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.
Consulte el Análisis del Código de Falla t05-187.

Ultima Modificación: 19-JULIO-2011


Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de nivel de refrigerante del motor usando un circuito de suministro de sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor a los 4.4 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195.

Ultima Modificación: 19-JULIO-2011


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P2558 SPN: 111 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor a los 0.58 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor
  • Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-196.

Ultima Modificación: 19-JULIO-2011


Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P2560 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave. Bajo nivel de refrigerante del motor detectado. | Disminución de potencia y posible paro del motor si está activada la característica de Paro de Protección del Motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando está sumergido en el refrigerante, en contraste a estar fuera del refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje causado por cambios en la resistencia del sensor para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de nivel de refrigerante es superior a 3 VCD por más de 30 segundos, indicando nivel del refrigerante muy bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE después de 20 segundos, cuando se ha detectado bajo nivel del refrigerante del motor.
  • Se puede reducir la salida de torque del motor.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a inactivo, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Si este código de falla está activo y el nivel del refrigerante no está bajo, desconecte el sensor de nivel de refrigerante y revise los conectores por trazas de refrigerante. Si se encuentra refrigerante en los conectores eléctricos, el sensor ha funcionado mal y debe reemplazarse.

Nota: No puede ser posible efectuar una regeneración del filtro de partículas diésel (DPF) del postratamiento mientras esté activo este código de falla.

Consulte el Análisis del Código de Falla t05-197.

Ultima Modificación: 18-SEPT.-2012


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión/temperatura de admisión del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de combinación de presión/temperatura de admisión del compresor del turbocargador se localiza en la tubería de admisión de aire del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de admisión del compresor del turbocargador es mayor de 4.75 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de admisión del compresor del turbocargador.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de presión/temperatura de admisión del compresor del turbocargador comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 19-JULIO-2011


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión/temperatura de admisión del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de combinación de presión/temperatura de admisión del compresor del turbocargador se localiza en la tubería de admisión de aire del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de admisión del compresor del turbocargador es menor de 0.25 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de admisión del compresor del turbocargador.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El sensor de presión/temperatura de admisión del compresor del turbocargador comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222.

Ultima Modificación: 19-JULIO-2011


Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Motores industriales: Disminución de la potencia del motor. Motores para Generación de Potencia: Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El pin de la alimentación 2 de sensores del módulo de control electrónico (ECM) proporciona 5 VCD para el sensor de posición del árbol de levas, sensor de presión/temperatura del múltiple de admisión, sensor de presión del cárter, sensor de presión de aceite del motor (si está equipado), sensor de presión/temperatura de admisión del compresor del turbocargador (si está equipado), y sensor de presión barométrica (si está equipado).

Ubicación del Componente

La alimentación 2 de sensores se localiza en el ECM y proporciona una alimentación de 5 VCD a diversos sensores del motor. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 2 de suministro de sensores es menor a los 5.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.
  • Se usa un valor predeterminado para todos los otros sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-227.

Ultima Modificación: 19-JULIO-2011


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Al pasar los dientes del anillo del cigüeñal o las oquedades atrás del engrane del árbol de levas, por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. El ECM usa un diente faltante en el engrane del cigüeñal para determinar la posición del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del motor ha excedido el límite de calibración debido a la excesiva velocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la velocidad del motor caiga a velocidades normales de operación y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Si el Código de Falla 234 se activa sólo durante frenado con motor, y los frenos del motor fallan para acoplarse, revise por un corto a tierra en el arnés del freno del motor. La cubierta de balancines debe desmontarse para efectuar esta inspección. Repare o reemplace el arnés del freno de motor, según sea necesario.

Consulte el Análisis del Código de Falla t05-234.

Ultima Modificación: 20-JULIO-2011


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Roja SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. El nivel del refrigerante ha caído por debajo de un nivel crítico. | Paro de protección del motor.
Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control electrónico (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de nivel de refrigerante es superior a 3 VCD por más de 50 segundos, indicando nivel del refrigerante gravemente bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con este código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el nivel del refrigerante esté dentro de la gama normal de operación y de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Si este código de falla está activo y el nivel del refrigerante no está bajo, desconecte el sensor de nivel de refrigerante y revise los conectores por trazas de refrigerante. Si se encuentra refrigerante en los conectores eléctricos, el sensor ha funcionado mal y debe reemplazarse.

Consulte el Análisis del Código de Falla t05-235.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: P105 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
QSB6.7 CM2250 EC - Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal de la alimentación 3 de sensores es menor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Causas posibles de este código de falla:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla t05-238.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 3 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 239

Circuito de Alimentación 3 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
QSB6.7 CM2250 EC - Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

No aplicable.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal 3 de la alimentación de sensores es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla t05-239.

Ultima Modificación: 20-JULIO-2011


Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos. El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el vehículo está en movimiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indican que el vehículo debe estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no concuerdan mientras el vehículo está en movimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.
  • La desenergización del ECM se demorará por 60 segundos después de desconectar la llave.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo. El vehículo puede necesitar manejarse por hasta 15 minutos para lograr que el diagnóstico se ejecute y la falla se vuelva inactiva.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el ECM detecte una señal válida de la velocidad del motor desde el sensor de velocidad del vehículo y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no cubrirá todos los malos funcionamientos del circuito debidos a componentes que no están bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, consulte el manual de servicio del OEM.

Un sensor de velocidad del vehículo dañado o desechos sobre el extremo del sensor podrían causar que la falla se active.

Valores incorrectos de característica y parámetro en la herramienta electrónica de servicio INSITE™ (relación de cambio, tamaño de la llanta, relación del eje trasero, etc.) también causarán que la falla se active. Los valores de característica y parámetro bajo Configuración de la Transmisión y Origen de la Velocidad Vehicular necesitan verificarse con los componentes del vehículo.

NOTA: Si se suprime la energía del ECM dentro de 60 segundos de la desconexión de la llave y antes de que el ECM se haya desenergizado, el Código de Falla 1117 puede activarse.

Consulte el Análisis del Código de Falla t05-241.

Ultima Modificación: 20-JULIO-2011


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
QSB6.7 CM2250 EC - Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo usado por el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía con el OEM. Los OEMs pueden usar un retorno de solenoide que se conecta al ECM o usar un retorno que va a la tierra del bloque del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también puede ejecutarse en ciertos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

No se detecta que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador sea voltaje del sistema cuando la señal de ancho de impulso modulado (PWM) está activada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ventilador no se activará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla t05-245.

Ultima Modificación: 20-JULIO-2011


Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: SPN: 1347 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | El motor operará deficientemente en ralentí. El motor tendrá baja potencia.
QSB6.7 CM2250 EC - Circuito del Actuador de la Bomba del Combustible

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado (PWM) en el módulo de control electrónico (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador electrónico de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la bomba de combustible montada en el motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado un corto a tierra en el circuito de señal o de retorno del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de la bomba de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos altos si la condición del corto es o fue intermitente.

Consulte el Análisis del Código de Falla t05-271.

Ultima Modificación: 20-JULIO-2011


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: SPN: 1347 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor no operará, u operará deficientemente.
QSB6.7 CM2250 EC - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la carcasa de la bomba de combustible montada en el motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado un corto con la batería, corto de pin a pin, o circuito abierto en el circuito del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión del riel del combustible será superior a la presión ordenada del riel.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • La válvula de recirculación del gas de escape (EGR) se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto o corto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla incluyen un corto con un voltaje positivo, circuito abierto, corto a tierra, o baja resistencia (el actuador de la bomba de combustible tiene un corto interno) en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM ejecute nuevamente este diagnóstico. El excitador en el ECM se activa al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla t05-272.

Ultima Modificación: 07-MAYO-2014


Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 281

Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 281 PID: S126 SPN: 1347 FMI: 7 LÁMPARA: Ámbar SRT: | Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste. Desequilibrio de bombeo entre émbolos de bombeo. | El motor no operará o posible tendrá baja potencia.
QSB6.7 CM2250 EC - Bomba de Alta Presión

Descripción del Circuito

La bomba de combustible contiene dos ensambles de barril y émbolo; cada ensamble de barril y émbolo utiliza una válvula check de admisión y de salida. Combustible a la presión de la bomba de engranes es dosificado a través del actuador de la bomba de combustible y hace despegarse de su asiento a una de las dos válvulas check de admisión, conforme el combustible a la presión de la bomba de engranes entra en la cámara de bombeo. Conforme el émbolo de bombeo comienza su movimiento hacia arriba, la presión en la cámara de bombeo se incrementa rápidamente y la válvula check de admisión se cierra. Conforme la presión alcanza la presión del acumulador, la válvula check de salida se abre. Conforme el émbolo se desplaza hacia arriba, el combustible sale pasando la válvula check de salida y presuriza el riel del combustible.

Ubicación del Componente

La bomba de combustible está colocada en el lado posterior de la carcasa de engranes. Los ensambles de barril y émbolo y válvula check son parte del subensamble de la cabeza de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece activo, cuando se detecta un desequilibrio de bombeo entre los émbolos de alta presión dentro de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El Módulo de Control Electrónico (ECM) ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el ECM detecte que el desequilibrio de bombeo se ha corregido y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El Código de Falla 281 muy probablemente se activará mientras se opera en una condición de cargado en estado permanente. En esta condición, las presiones de combustible ordenadas son las más altas y el balanceo de presión de la bomba se ve afectado al máximo.

Si un sello de alta presión tiene un mal funcionamiento, el flujo de drenado de la cabeza de la bomba será excesivo. Si un mal funcionamiento del sello ha progresado lo suficiente, el motor puede no arrancar debido a una incapacidad para desarrollar presión en el riel del combustible.

Si el motor no arranca, hay dos indicaciones de que la cabeza de la bomba ha fallado (consulte el manual de servicio apropiado para más información):

  • El flujo de drenado será excesivo. Esto se puede medir mientras se da marcha al motor.
  • Los émbolos de bombeo están rotos o pegados mecánicamente. Esto se puede revisar con una inspección visual.

Si el nivel del aceite del motor está elevándose y el Código de Falla 281 está activo, la cabeza de la bomba tiene un mal funcionamiento y debe reemplazarse.

Consulte el Análisis del Código de Falla t05-281.

Ultima Modificación: 20-JULIO-2011


Fault Code Path Selection

CÓDIGO DE FALLA sp168-fc285
Fault Code Path Selection

¿Es el motor una aplicación industrial? | Ir a sp168-fc285ind
¿Es el motor una aplicación de generación de potencia? | Ir a sp168-fc285pg

Ultima Modificación: 20-JULIO-2011


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrada. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
QSB6.7 CM2250 EC - Configuración de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la Transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM recibe un mensaje J1939 inválido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-286.

Ultima Modificación: 20-JULIO-2011


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de Red con Error

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 19 LÁMPARA: Roja SRT: | Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de Red con Error. La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El motor no responderá al acelerador remoto. El motor puede posiblemente sólo funcionar en ralentí. Posiblemente pueda usarse el acelerador primario o de la cabina.
QSB6.7 CM2250 EC - Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes (tales como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde la VECU del OEM o ECU de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que el cable de señal del acelerador remoto o interruptor de activación está con corto en alto voltaje o con corto en bajo voltaje. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.
  • Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no incorporarán la detección de falla en un interruptor.

NOTA: Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar las entradas del acelerador remoto y el interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-288.

Ultima Modificación: 20-JULIO-2011


Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 292

Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 292 PID: P441 SPN: 441 FMI: 14 LÁMPARA: Roja SRT: | Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales. | Posible disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM de Cummins®. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura del OEM excede el límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la entrada de temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-292.

Ultima Modificación: 20-JULIO-2011


Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 293

Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: P441 SPN: 441 FMI: 3 LÁMPARA: Ámbar SRT: | Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM de Cummins®. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura del OEM está abierto o con corto en alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-293.

Ultima Modificación: 20-JULIO-2011


Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 294

Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: P441 SPN: 441 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada Uno del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM de Cummins®. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura del OEM está en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-294.

Ultima Modificación: 20-JULIO-2011


Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 295

Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos. El ECM detectó un error en la señal del sensor de presión barométrica. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión/temperatura de admisión del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El módulo de control electrónico (ECM) detectará un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de combinación de presión/temperatura de admisión del compresor del turbocargador se localiza en la tubería de admisión de aire del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes.

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

La otra parte se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión de admisión del compresor es más alta o más baja que la de otros sensores de presión absoluta en el motor, o se ha detectado un mal funcionamiento en rango del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de admisión del compresor.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula de recirculación del gas de escape (EGR) se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero de que la temperatura del refrigerante del motor esté por arriba de 70°C ó 158°F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego cíclelo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para motores con OBD.

Charla del Taller

Después de la desconexión de la llave cuando el motor está caliente, las lecturas de sensor para los diversos sensores de presión en el motor se comparan con la presión de admisión del compresor. Este código de falla ocurre si la lectura del sensor de presión de admisión del compresor es diferente de las lecturas de los otros sensores. Esta falla también puede establecerse si se detecta una lectura de presión de admisión del compresor superior o inferior a la que es posible.

Las causas posibles de este código de falla incluyen:

  • Sensor de presión de admisión del compresor funcionando mal
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión de admisión del compresor
  • Un filtro del aire taponado o altamente restringido también puede causar posiblemente que esta falla se active, especialmente en altitudes más elevadas.
Consulte el Análisis del Código de Falla t05-295

Ultima Modificación: 20-JULIO-2011


Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 296

Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 296a PID: SPN: 1388 FMI: 14 LÁMPARA: Roja SRT: | Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales | Posible disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito de Entrada 2 del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar una disminución de potencia para protección del motor a este código de falla.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Charla del Taller

Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-296.

Ultima Modificación: 20-JULIO-2011


Circuito de la Entrada 2 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 297

Circuito de la Entrada 2 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: SPN: 1388 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de la Entrada 2 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito de Entrada Uno del Sensor de Presión Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-297.

Ultima Modificación: 20-JULIO-2011


Circuito de la Entrada 2 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 298

Circuito de la Entrada 2 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: SPN: 1388 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de la Entrada 2 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del OEM. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Entrada 2 del Sensor de Presión Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra en el arnés o sensor del OEM
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-298.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector 1 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
QSB6.7 CM2250 EC - Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante del circuito del inyector que se localiza en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El ECM intentará activar cualquier circuito de inyector desactivado, cuando el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla t05-322.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S5 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector 5 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
QSB6.7 CM2250 EC - Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante del circuito del inyector que se localiza en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El ECM intentará activar cualquier circuito de inyector desactivado, cuando el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla t05-323.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector 3 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
QSB6.7 CM2250 EC - Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante del circuito del inyector que se localiza en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El ECM intentará activar cualquier circuito de inyector desactivado, cuando el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla t05-324.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S6 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector 6 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
QSB6.7 CM2250 EC - Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante del circuito del inyector que se localiza en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El ECM intentará activar cualquier circuito de inyector desactivado, cuando el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla t05-325.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector 2 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
QSB6.7 CM2250 EC - Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante del circuito del inyector que se localiza en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El ECM intentará activar cualquier circuito de inyector desactivado, cuando el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla t05-331.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector 4 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
QSB6.7 CM2250 EC - Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante del circuito del inyector que se localiza en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El ECM intentará activar cualquier circuito de inyector desactivado, cuando el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla t05-332.

Ultima Modificación: 20-JULIO-2011


Falla de Advertencia del Hardware Interno del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Hardware Interno del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Advertencia del Hardware Interno del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso. Se han detectado errores en la fuente de poder del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
QSB6.7 CM2250 EC - Módulo de Control Electrónico (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés de alimentación del OEM, a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico interno del ECM detecta un error de lectura o escritura interno al módulo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 10 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla t05-343.

Ultima Modificación: 20-JULIO-2011


Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 349

Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: SPN: 191 FMI: 4/16 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave | El motor irá a una velocidad auxiliar predeterminada.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

La entrada externa de comando de velocidad es una señal de frecuencia desde un transductor de velocidad o presión auxiliar. Es enviada al ECM y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del gobernador de velocidad auxiliar varía con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad auxiliar está por arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla sólo puede ser causada por una entrada de alta frecuencia en el circuito del gobernador de velocidad auxiliar.

Consulte el Análisis del Código de Falla t05-349.

Ultima Modificación: 12-OCT.-2011


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: P110 SPN: 627 FMI: 12/12 LÁMPARA: ROJA SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el ECM es bajo. | Posible humo, baja potencia, falla de encendido del motor, y/o el motor no arrancará.
QSB6.7 CM2250 EC - Circuito de la Fuente de Alimentación del Inyector

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente después de conectar la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de alimentación de energía del inyector medido es menor que el voltaje de alimentación de energía del inyector comandado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla t05-351.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito de Alimentación 1 de Sensores

Descripción del Circuito

La alimentación 1 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor de presión diferencial de la Recirculación del Gas de Escape (EGR), sensor de presión del gas de escape, sensor de posición de la válvula EGR, y sensor de presión del orificio EGR (si está equipado).

Ubicación del Componente

La alimentación 1 de sensores se localiza en el ECM y proporciona una alimentación de 5 voltios a diversos sensores del motor. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 1 de sensores es menor de 4.75 VCD por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-352.

Ultima Modificación: 19-JULIO-2011


Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito de Alimentación 1 de Sensores

Descripción del Circuito

La alimentación 1 de sensores del Módulo de Control Electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor de presión diferencial de la Recirculación del Gas de Escape (EGR), sensor de presión del gas de escape, sensor de posición de la válvula EGR, y sensor de presión del orificio EGR (si está equipado).

Ubicación del Componente

La alimentación 1 de sensores se localiza en el ECM y proporciona una alimentación de 5 voltios a diversos sensores del motor. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 1 de suministro de sensores es mayor a los 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-386.

Ultima Modificación: 19-JULIO-2011


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Roja SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. La señal de presión del aceite indica que la presión está por abajo del límite crítico de protección del motor. | Industrial: La disminución progresiva de la potencia está aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar. Generación de Potencia: El motor se parará
QSB6.7 CM2250 EC - Circuito de Presión de la Vena de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, se registrará el Código de Falla 415. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

La ubicación del interruptor o sensor de presión de aceite varía por modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de aceite del motor está por debajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Una disminución de torque es emitida por el ECM, limitando la salida de potencia del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que se detecte que la lectura de presión de aceite está dentro de los límites normales de operación y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
  • Nivel de aceite incorrecto
  • Interruptor de presión de aceite dañado
  • Arnés del motor con corto a tierra.
Consulte el Análisis del Código de Falla t05-415.

Ultima Modificación: 20-JULIO-2011


Indicador de Agua en el Combustible - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Posible pérdida de potencia o arranque difícil.
QSB6.7 CM2250 EC - Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible envía el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en el fondo del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el agua en el filtro de combustible está arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento en el siguiente ciclo de la llave, después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que se haya drenado el agua del filtro de combustible y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar MAINTENANCE destellando, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-418.

Ultima Modificación: 12-OCT.-2011


Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 426

Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: S231 SPN: 639 FMI: 2 LÁMPARA: Ninguna SRT: | Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos. La comunicación entre el ECM y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | Ninguno en desempeño. Los dispositivos del enlace de datos SAE J1939 posiblemente no operen.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Dispositivos tales como el ECM del vehículo, sistemas automáticos de reducción de patinamiento, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio y unidad(es) de control electrónico del vehículo pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado una pérdida de comunicación con otro dispositivo en el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El dispositivo que perdió comunicación J1939 puede no ser funcional.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo existe en aplicaciones de Generación de Potencia que usan entradas multiplexadas, y únicamente se activará si el ECM deja de recibir información de Polarización de Velocidad, Frecuencia Alterna, o de Ralentí/Nominal desde el controlador del motor del generador, a través del enlace de datos.

Consulte el Análisis del Código de Falla t05-426.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
QSB6.7 CM2250 EC - Circuito del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, éste deriva el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM. El filtro de combustible suministrado por el OEM está colocado en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de agua en combustible está a más de 4.95 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-428.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
QSB6.7 CM2250 EC - Circuito del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 voltios a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en el fondo del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de agua en combustible está por debajo de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Análisis del Código de Falla t05-429.

Ultima Modificación: 20-JULIO-2011


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 431

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: SPN: 558 FMI: 2 LÁMPARA: Ámbar SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos. Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal o palanca del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal o palanca del acelerador. El retorno del interruptor es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal o palanca del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un circuito abierto en el circuito de señal de validación de en ralentí o fuera de ralentí, una conexión floja, ensamble de pedal o palanca del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-431.

Ultima Modificación: 20-JULIO-2011


Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración

CÓDIGO DE FALLA 432

Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13/13 LÁMPARA: Roja SRT: | Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración. El voltaje en el circuito de en ralentí y fuera de ralentí de validación de ralentí no corresponde a la posición del pedal del acelerador. | Automotriz: El motor solamente funcionará en ralentí. Marino: Severa disminución en la velocidad del motor. Capacidad sólo para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador está conectado al pedal o palanca del acelerador. El sensor de posición del pedal o palanca del acelerador envía una señal al módulo de control electrónico (ECM) cuando el pedal o palanca del acelerador es oprimido y liberado. El circuito de posición del pedal del acelerador contiene tres cables: alimentación de la posición del pedal o palanca del acelerador, retorno de la posición del pedal o palanca del acelerador, y señal de posición del pedal o palanca del acelerador. El circuito de RETORNO del interruptor para el circuito de validación de en ralentí y fuera de ralentí es un retorno compartido con otros interruptores del OEM.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del pedal de aceleración y del interruptor de validación de ralentí no concuerdan.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conecte el interruptor de llave y oprima y libere completamente 3 veces el pedal o palanca del acelerador. Luego desconecte el interruptor de llave por 30 segundos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a inactivo, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se registra cuando tanto el interruptor de validación de en ralentí como el de fuera de ralentí discrepan con la señal de posición del pedal o palanca del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal o palanca del acelerador puede ocasionar que se active este código de falla. Esta falla permanecerá activa hasta que el pedal o palanca se cicle a través de su recorrido total.

Consulte el Análisis del Código de Falla t05-432.

Ultima Modificación: 20-JULIO-2011


Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435

Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM detectó un error en la señal del interruptor de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
QSB6.7 CM2250 EC - Circuito del Interruptor de Presión de Aceite del Motor

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El interruptor de presión de aceite está normalmente cerrado cuando el motor no está funcionando y abierto cuando el motor está funcionando y la presión del aceite está presente.

Ubicación del Componente

La ubicación del interruptor de presión de aceite varía por modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el interruptor de presión de aceite del motor está indicando que está presente presión de aceite (el interruptor está abierto) en la conexión inicial de la llave por dos ciclos consecutivos de la llave, cuando el ECM esperaba no detectar presión de aceite (interruptor cerrado) al conectar la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de la llave. Gire la llave a la posición de ON, pero no arranque el motor.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Interruptor de presión de aceite del motor dañado
  • Circuito abierto en el cable de señal del interruptor de presión de aceite del motor
  • ECM dañado
  • Corto en el cable de señal del interruptor de presión de aceite del motor con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-435.

Ultima Modificación: 19-JULIO-2011


Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441

Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
QSB6.7 CM2250 EC - Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperios en los cables directos de la batería para proteger al arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a las baterías por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de las baterías variará, dependiendo del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje principal de suministro de la batería es menos de 6 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM archiva el código de falla y enciende la luz ámbar CHECK ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el voltaje de la batería esté por arriba de +6 VCD y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae a menos de 6 VCD.

  • Verifique que el suministro de energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441.

Ultima Modificación: 20-JULIO-2011


Voltaje 1 de la Batería - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 442

Voltaje 1 de la Batería - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
QSB6.7 CM2250 EC - Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperios en los cables directos de la batería para proteger al arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a las baterías por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de las baterías variará, dependiendo del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje principal de alimentación de la batería es mayor de un umbral predeterminado. Este umbral es diferente para los sistemas de 12V y de 24V.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla y enciende inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de la batería al ECM excede un umbral predeterminado. Las causas de este código de falla incluyen:

  • Alternador o regulador con mal funcionamiento, lo que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-442.

Ultima Modificación: 20-JULIO-2011


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 449

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Roja SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión normal de operación del sistema de combustible. | Industrial: Ninguno o posible ruido del motor asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera). Posible desempeño reducido del motor. Generación de Potencia: El motor se parará.
QSB6.7 CM2250 EC - Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible, y cambia la orden de flujo para incrementar (ABRIR el actuador de la bomba de combustible) o disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la bomba de combustible montada en el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida del riel del combustible ha estado por arriba de la presión máxima permitida por la válvula de alivio de presión del combustible.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla. Puede ocurrir una disminución de potencia en algunos motores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la presión del riel del combustible regrese a los niveles normales de operación y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El Código de Falla 449 se activa cuando la presión detectada del riel del combustible excede la presión normal de operación del sistema de combustible. Se usa para indicar que una válvula de alivio de presión de combustible que no abre o no regula la presión. El análisis de fallas debe enfocarse a inspeccionar la ruta de la línea de drenado de la válvula de alivio de presión de combustible por si tiene restricciones/obstrucciones y revisar o cambiar la válvula de alivio de presión de combustible. Una restricción en la línea de retorno del drenado de combustible al tanque puede impedir que combustible innecesario salga del sistema de combustible. Revise si está dañada la restricción de la línea de drenado de combustible del conducto de combustible al tanque.

Consulte el Análisis del Código de Falla t05-449.

Ultima Modificación: 19-JULIO-2011


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Disminución de potencia y/o velocidad.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el combustible suministrado al riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la vena de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del riel del combustible es mayor de 4.75 VCD por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas para este código de falla incluyen:

  • Voltaje (+5 VCD o más alto en corto con el cable de señal)
  • Circuito abierto en el cable de señal
  • Circuito abierto en el cable de alimentación de 5 Voltios
  • Circuito abierto en el cable de retorno
  • Sensor funcionando mal
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-451.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Disminución de potencia y/o velocidad.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el combustible suministrado al riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la vena de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del riel del combustible es menor de 0.25 VCD por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Las causas para este código de falla incluyen:

  • Arnés del motor; el cable de alimentación o de señal está en corto a tierra
  • Sensor dañado
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-452.

Ultima Modificación: 20-JULIO-2011


Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 488

Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
QSB6.7 CM2250 EC - Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura. Este código de falla indica que la temperatura del múltiple de admisión ha excedido el límite máximo de protección del motor.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la temperatura del múltiple de admisión es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a inactivo y la disminución de torque será suprimida inmediatamente después de que la temperatura del múltiple de admisión caiga por debajo de un límite calibrable establecido en el ECM y de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase. Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión. Las causas posibles de este código de falla incluyen.

  • Aletas del enfriador de carga de aire taponadas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-488.

Ultima Modificación: 13-ENERO-2012


Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 489

Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: SPN: 191 FMI: 18 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado que la señal de velocidad del eje de salida de la transmisión está por arriba de lo normal. | El motor irá a una velocidad auxiliar predeterminada.
QSB6.7 CM2250 EC - Circuito de Entrada Externa de Comando de Velocidad

Descripción del Circuito

La entrada externa de comando de velocidad es una señal de frecuencia desde un transductor de velocidad o presión auxiliar. Es enviada al ECM y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del gobernador de velocidad auxiliar varía con el OEM. Consulte el manual de servicio del OEM para una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad auxiliar es menor de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla sólo puede ser causada por una entrada de alta frecuencia en el circuito del gobernador de velocidad auxiliar.

El gobernador del eje de salida de la transmisión controla la velocidad del motor basándose en una velocidad o presión auxiliar medidas.

Consulte el Análisis del Código de Falla t05-489.

Ultima Modificación: 12-OCT.-2011


Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 497

Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 497 PID: S114 SPN: 1377 FMI: 2 LÁMPARA: Ámbar SRT: | Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos. El interruptor ON/OFF sincrónico de unidades múltiples y el interruptor ON/OFF sincrónico complementario de unidades múltiples, tienen diferentes valores en el ECM. | La característica sincronización de unidades múltiples es desactivada.
Interruptor de Sincronización de Unidades Múltiples

Descripción del Circuito

La característica sincronización de unidades múltiples usa un interruptor ON/OFF y un interruptor complementario. El interruptor complementario es usado por el ECM para determinar el tipo de acoplamiento (duro o suave) a usarse entre múltiples motores cuando es activado el interruptor de sincronización de unidades múltiples.

Ubicación del Componente

El interruptor de sincronización de unidades múltiples es montado por el OEM. Consultar manual del OEM por la ubicación específica del interruptor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el interruptor ON/OFF sincrónico de unidades múltiples y el interruptor ON/OFF sincrónico complementario de unidades múltiples, tienen diferentes valores.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de sincronización de unidades múltiples es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La característica de sincronización de unidades múltiples permite que dos o más motores sean controlados por una sola señal de regulación y operar en una velocidad similar. Hay tres configuraciones del motor disponibles con esta característica: acoplado en suave, acoplado en duro, y acoplado en suave marino.

La configuración acoplado en suave tiene todos los motores secundarios en paralelo con cada otro. El motor primario genera una señal de acelerador a todos los motores secundarios. Esta configuración permite que todos los motores permanezcan funcionando si un motor secundario se para.

La configuración acoplado en duro tiene a los motores primarios y todos los secundarios en serie uno con el otro. El motor primario genera una señal de regulación, que es recibida por el primer motor secundario. Este motor secundario genera entonces la señal de regulación para el próximo motor secundario en la serie. Este proceso se repite hasta que el motor primario recibe la señal de regulación.

La configuración marina acoplado en suave tiene todos los motores secundarios en paralelo el uno con el otro. El motor primario genera una señal de regulación sobre el enlace de datos J1939 para todos los motores secundarios.

Consulte el Análisis del Código de Falla t05-497.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 6 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 515

Circuito de Alimentación 6 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 515 PID: S232 SPN: 3514 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 6 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito de Alimentación 6 de Sensores

Descripción del Circuito

El pin 6 de alimentación de sensores del módulo de control electrónico (ECM) es una alimentación dedicada de (+) 5 VCD para el sensor de presión del riel del combustible.

Ubicación del Componente

La alimentación 6 de sensores se localiza en el ECM y proporciona una alimentación de 5 voltios únicamente al sensor de presión del riel del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 6 de sensores es menor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-515.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 6 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 516

Circuito de Alimentación 6 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 516 PID: S232 SPN: 3514 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 6 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito de Alimentación 6 de Sensores

Descripción del Circuito

El pin 6 de alimentación de sensores del módulo de control electrónico (ECM) es una alimentación dedicada de (+) 5 VCD para el sensor de presión del riel del combustible.

Ubicación del Componente

La alimentación 6 de sensores se localiza en el ECM y proporciona una alimentación de 5 voltios únicamente al sensor de presión del riel del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 6 de suministro de sensores es menor a los 5.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-516.

Ultima Modificación: 20-JULIO-2011


Validación del Interruptor Auxiliar de Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 523

Validación del Interruptor Auxiliar de Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 523 PID: P089 SPN: 611 FMI: 2 LÁMPARA: Ámbar SRT: | Validación del Interruptor Auxiliar de Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos. La posición del interruptor 1 de control de velocidad intermedia no corresponde a la posición del interruptor de validación de control de velocidad intermedia. | El interruptor de control de velocidad intermedia puede no operar correctamente.
QSB6.7 CM2250 EC - Configuración del Interruptor Auxiliar de Control de Velocidad Intermedia (PTO)

Descripción del Circuito

Se pueden seleccionar hasta tres velocidades de ajuste (1,2,3) de Control de Velocidad Intermedia, dependiendo de la disponibilidad del OEM. Para soportar esta característica, deben ser instalados por el OEM, un interruptor de múltiples posiciones, o tres interruptores individuales.

Ubicación del Componente

El interruptor de Control de Velocidad Intermedia (PTO) es montado por el OEM, usualmente dentro de la cabina del vehículo o externamente como un interruptor de control de velocidad.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del interruptor 1 de control de velocidad intermedia no corresponde a la posición del interruptor de validación de control de velocidad intermedia.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando es activada por el interruptor o el regulador manual, la característica Control de Velocidad Intermedia regula la velocidad del motor a la correspondiente velocidad prefijada. Las tres velocidades prefijadas pueden ajustarse con un interruptor de incremento o decremento, pero no pueden exceder los límites de velocidad del motor con el gobernador de ralentí bajo o alto.

Si se está usando validación de Control de Velocidad Intermedia, Tres Velocidades de Ajuste Conmutadas de Control de Velocidad Intermedia se usarán como la entrada de validación.

Consulte el Análisis del Código de Falla t05-523.

Ultima Modificación: 20-JULIO-2011


Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 527

Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: SPN: 702 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado alto voltaje de señal o circuito abierto en el circuito auxiliar 2 de entrada y salida. | Ninguno en desempeño.
Señal de Salida Doble

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una señal al solenoide de control de salida del OEM para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ciertos OEM's pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del solenoide de salida del OEM varía por OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente cero voltios. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 527 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra. Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-527.

Ultima Modificación: 20-JULIO-2011


Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 528

Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: SPN: 93 FMI: 2 LÁMPARA: Ámbar SRT: | Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes, o Incorrectos. Se ha detectado un error en el circuito del interruptor de torque alterno. | El valor de la curva de torque va por omisión a la curva predeterminada.
Circuito de Torque Alterno

Descripción del Circuito

El circuito del interruptor de la curva de torque le permite al operador seleccionar de hasta tres curvas de torque preprogramadas, usando un interruptor de dos o tres posiciones, dependiendo de cual haya proporcionado el OEM.

Ubicación del Componente

La localización del circuito del interruptor de curva de torque varía con cada OEM y modelo de equipo. Consulte el manual de servicio del OEM.

Charla del Taller

El interruptor puede monitorearse por operación apropiada en la herramienta electrónica de servicio INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no reside en el circuito del interruptor.

El interruptor de tres posiciones tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohmios.

El interruptor de dos posiciones tiene dos estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado.
Consulte el Análisis del Código de Falla t05-528.

Ultima Modificación: 20-JULIO-2011


Circuito Auxiliar de Entrada/Salida 3 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 529

Circuito Auxiliar de Entrada/Salida 3 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: SPN: 703 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Se ha detectado alto voltaje de señal en el circuito auxiliar 3 de entrada/salida. | Ninguno en desempeño.
Señal de Salida Doble

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una señal al solenoide de control de salida del OEM para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ciertos OEM's pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de salida del OEM varía con el OEM. Consulte el manual de servicio apropiado del OEM para determinar la ubicación.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente cero voltios. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 529 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-529.

Ultima Modificación: 20-JULIO-2011


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 16 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El módulo de control electrónico (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Ninguno o posible ruido del motor asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera). Posible desempeño reducido del motor.
QSB6.7 CM2250 EC - Circuito de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel, y cambia el comando del flujo para aumentar (abrir el actuador de la bomba de combustible) o disminuir (cerrar el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la bomba de combustible montada en el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la lectura de presión del riel del combustible ha excedido la presión ordenada del riel del combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la presión detectada del riel del combustible cumpla con la presión ordenada y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Si el actuador de la bomba de combustible exhibe una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible y el Código de Falla 1911 puede posiblemente también activarse.

Consulte el Análisis del Código de Falla t05-553.

Ultima Modificación: 20-JULIO-2011


Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 555

Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 16/16 LÁMPARA: Ámbar SRT: | Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El filtro del respiradero de la caja de cigüeñal requiere de mantenimiento. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

La presión dentro del filtro de la caja de cigüeñal la mide el sensor de presión de la caja de cigüeñal. Cuando el sensor de presión de la caja de cigüeñal determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza cerca del filtro de ventilación de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE cuando se excede el límite de presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El filtro de respiración de la caja de cigüeñal necesita cambiarse
  • Daño en el sensor de presión de la caja de cigüeñal
  • Separador de aceite del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo de drenado de aceite de respiración o válvula de restricción de la caja de cigüeñal tapados o restringidos
  • Tubo de succión del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo del respiradero de la caja de cigüeñal congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y filtros tapados o restringidos a temperaturas extremas en ambientes fríos. Si el Código de Falla 555 se activa debido a un filtro tapado antes de alcanzar el intervalo de mantenimiento o el filtro se tapa frecuentemente, vea el árbol de síntomas del análisis de fallas Gases de la Caja de Cigüeñal (Fuga de Gases) Excesivos.

Consulte el Análisis del Código de Falla t05-555.

Ultima Modificación: 20-JULIO-2011


Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Roja SRT: | Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. El filtro del respiradero de la caja de cigüeñal requiere de mantenimiento. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

La presión dentro de la caja de cigüeñal la mide el sensor de presión de la caja de cigüeñal. Cuando el sensor de presión de la caja de cigüeñal determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza cerca del filtro de ventilación de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja CHECK ENGINE cuando el límite de la presión del cárter del motor es excedido.
  • La salida de torque del motor se reducirá para proteger al motor de presión excesiva en la caja del cigüeñal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El filtro de respiración de la caja de cigüeñal necesita cambiarse
  • Daño en el sensor de presión de la caja de cigüeñal
  • Separador de aceite del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo de drenado de aceite de respiración o válvula de restricción de la caja de cigüeñal tapados o restringidos
  • Tubo de succión del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo del respiradero de la caja de cigüeñal congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y filtros tapados o restringidos a temperaturas extremas en ambientes fríos. Si el Código de Falla 555 se activa debido a un filtro tapado antes de alcanzar el intervalo de mantenimiento o el filtro se tapa frecuentemente, vea el árbol de síntomas del análisis de fallas Gases de la Caja de Cigüeñal (Fuga de Gases) Excesivos.

Consulte el Análisis del Código de Falla t05-556.

Ultima Modificación: 20-JULIO-2011


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: SPN: 157 FMI: 18 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | Posiblemente difícil de arrancar o baja potencia. El motor posiblemente podría no arrancar.
QSB6.7 CM2250 EC - Circuito de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes de la bomba del combustible. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida del riel de combustible está abajo de la presión comandada del riel de combustible en cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

El sistema de combustible está diseñado para funcionar con combustible limpio. Tiene dos filtros de combustible para mantener esta limpieza. El descuido en el manejo y almacenamiento de los componentes del sistema de combustible durante la reparación puede someter los componentes de precisión a la suciedad que daña. Antes de darle servicio a cualquier componente del sistema de combustible (tales como líneas del combustible, bomba del combustible, inyectores, etc.) limpie las conexiones, componentes de montaje y el área alrededor del componente a desmontar. Almacene los componentes en un ambiente limpio. Mantenga todas las aberturas de los puertos de combustible y los extremos de las líneas cubiertos para que no pueda entrar suciedad. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2250, Boletín 4022254. Consultar Procedimiento 000-009 en la Sección 0.

El Código de Falla 559 se establece cuando el motor está funcionando y la presión medida del riel del combustible permanece al menos a 250 bar [3625 psi] menos que la presión ordenada. Una vez detectado, el Código de Falla 559 permanecerá activo hasta que el motor sea apagado, o hasta que la presión medida del riel del combustible concuerde con la presión ordenada del riel del combustible. Cuando exista una condición que cause que el Código de Falla 559 se active, es típico que el código de falla se active cuando el motor esté cargado pesadamente, y que se vuelva inactivo cuando el motor esté cargado ligeramente.

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido la capacidad para mantener la presión de combustible en el riel. Las causas de esta falla incluyen:

  • Restricciones de entrada de combustible
  • Taponamiento del filtro de combustible
  • Aire en el combustible
  • Combustible por debajo de la línea de succión en el tanque del combustible
  • Baja salida de la bomba de engranes del combustible
  • Regulador de presión de la bomba de engranes del combustible pegándose o fugando
  • Disminución de capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)
  • Válvula de alivio de presión del riel del combustible fuga al drenado
  • Válvula de alivio de presión del riel del combustible abre (a una presión muy baja)
  • Circuito de combustible del inyector fuga al drenado
  • El sensor de presión indica más de 250 bar [3626 psi] más bajo que la presión real.

Si el Código de Falla 559 está inactivo y no hay ningún reclamo existente por desempeño, es posible que el vehículo se quedó sin combustible, o que la falla se activó si el motor no se cebó enseguida del reemplazo del filtro de combustible. Sin embargo, si el cliente reporta que el código de falla se activa durante la operación del motor, los pasos en este árbol de análisis de código de falla se puede usar para identificar la causa y hacer la reparación.

Si el motor no arranca y el Código de Falla 559 se activa al dar marcha, y no existen códigos de falla del sensor de velocidad, es probable que el motor no está desarrollando presión en el riel al dar marcha. Posiblemente, el motor no está cebado, la presión de la bomba de engranes es muy baja, o los componentes del sistema de combustible de alta presión tienen fuga excesiva hacia el drenado. Los procedimientos mencionados en este árbol de diagnósticos tienen también revisiones para las condiciones de no arranque del motor.

Los pasos de éste árbol del código de falla asumen que la condición de la falla es repetible (esto no significa necesariamente que el código de falla esté activo cuando el motor esté en ralentí). El diagnóstico de fallas se ha diseñado para aislar el problema en tres categorías:

(1) Existen otros códigos de falla más precisos (ejemplo: fallas de circuitos eléctricos).

(2) Aislar el sistema de baja presión; determinar si el sistema de baja presión funciona correctamente. El sistema debe cebarse primero. Luego, es importante observar que las revisiones de la presión de la bomba de engranes del combustible y de la restricción de entrada implican usar una herramienta de servicio especial que causa que el gasto se incremente a un flujo nominal. La presión de la bomba de engranes del combustible y/o la restricción de entrada no pueden medirse exactamente sin un método para incrementar el flujo (esto es; usando la herramienta de servicio especial u operando el motor a potencia plena).

(3) Aislar el sistema de alta presión; determinar si el sistema de alta presión tiene fuga alta.

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El análisis del Código de Falla 559 inactivo puede ser difícil. Para motores con altos conteos del Código de Falla 559 inactivo si el árbol de análisis de fallas se agotó, opere el motor en un dinamómetro de chasis o conduzca una prueba de camino de diagnóstico para repetir el código de falla. Asegúrese de instalar un manómetro para combustible en el lado de salida del filtro de presión durante la prueba. Las causas más comunes que son difíciles de crear del Código de Falla 559 intermitente son conectores de alta presión fugando que únicamente fugan cuando el motor y el combustible están calientes, restricciones intermitentes del suministro de combustible (tal como desechos flotando en el tanque del combustible), o una válvula de alivio de presión de combustible que abre prematuramente. Revise el conector de alta presión y el apriete del conector y apriételos a la especificación, si es necesario. Use la herramienta electrónica de servicio INSITE™ para registrar los parámetros del sistema de combustible durante la prueba.

Si la exactitud del sensor de presión del riel de combustible ha sido cuestionada, se puede realizar una revisión de exactitud con la llave encendida. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando.

Una vez que se apagara el motor, pudiera haber una significativa cantidad de tiempo de espera para que el riel se despresurice a 0 bar [0 psi]. Espere al menos 10 minutos después de apagar el motor, para permitir que la presión disminuya a un nivel más bajo.

Al encender la llave, un sensor de presión del riel despresurizado debe dar 0 ± 43 bar [624 psi].

Cuando se revisa por aire en el combustible, las burbujas son una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada del combustible no es excesiva, la causa del ingreso de aire puede aislarse a una de las siguientes: líneas de succión de combustible, líneas de combustible del OEM, ensambles de filtro de combustible del lado de succión, tubo(s) vertical en el tanque(s) del combustible.

Conexiones intermitentes de alimentación del ECM pueden causar el Código de Falla 559. Si el motor está funcionando con un Código de Falla 559 activo y los Códigos de Falla 449, 1911, ó 2311 no están presentes, revise la alimentación al ECM por conexiones intermitentes o problemas de la batería. El Código de Falla 1117 también puede estar activo si existe esta condición de falla. Verifique el voltaje del sistema del vehículo monitoreando el voltaje de la batería en el monitor de datos de la herramienta electrónica de servicio INSITE™, o conectando un multímetro digital en las baterías. Esto ayuda a identificar problemas potenciales del voltaje del sistema. Consulte el manual de servicio del OEM para ver la gama de voltaje especificado y los procedimientos de análisis de fallas.

Consulte el Análisis del Código de Falla t05-559.

Ultima Modificación: 19-JULIO-2011


Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 584

Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
QSB6.7 CM2250 EC - Circuito del Relevador del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del fabricante de equipo Original (OEM). Puede estar cableado de vuelta al ECM en algunos vehículos, o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo PWM se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del relevador de bloqueo de la marcha no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.

Esta falla también se puede activar si está activada la característica de protección de accionamiento excesivo del motor de arranque (bloqueo del mismo), pero el motor/ECM no está cableado para soportarla.

Consulte el Análisis del Código de Falla t05-584.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no tendrá protección de bloqueo del motor de arranque.
QSB6.7 CM2250 EC - Circuito Excitador del Relevador del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del fabricante de equipo Original (OEM). Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo PWM se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal PWM del circuito del relevador de bloqueo de la marcha es mayor a 0 VCD cuando la señal PWM se desactiva.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de bloqueo de la marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla t05-585.

Ultima Modificación: 20-JULIO-2011


Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 595

Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 595 PID: P103 SPN: 103 FMI: 0 LÁMPARA: Ámbar SRT: | Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado alta velocidad del turbocargador. | Disminución de la potencia del motor. El ECM utiliza una velocidad estimada del turbocargador.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control Electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador es mayor de 150,000 rpm por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

Para validar la reparación, arranque el motor y use el pedal del acelerador para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de velocidad del turbocargador dañado
  • Arnés del motor dañado
  • ECM dañado.

Si la falla ocurre intermitentemente, busque las causas por un circuito abierto intermitente o en corto en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla t05-595.

Ultima Modificación: 19-JULIO-2011


Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

CÓDIGO DE FALLA 599

Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 599 PID: S025 SPN: 640 FMI: 14 LÁMPARA: Roja SRT: | Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales. Se ha excedido el límite de protección del motor para los límites calibrados de salidas dobles. | El motor se parará.
QSB6.7 CM2250 EC - Circuito de Paro Auxiliar Ordenado de Salida Doble

Descripción del Circuito

Salidas dobles basadas en parámetros detectados proporciona hasta dos salidas conmutadas independientes para uso del OEM. El estado de cada salida conmutada puede determinarse por entradas diferentes al módulo de control electrónico (ECM), dependiendo de la plataforma del motor. El ECM puede proporcionar salidas diferentes a los dispositivos del OEM, si cualesquiera de las entradas está arriba o abajo de los umbrales calibrados. Cada salida conmutada es independiente de la otra con respecto a entrada del parámetro de control y los valores de umbral.

Ubicación del Componente

Las características de salidas dobles dependen del OEM. Consulte el manual de servicio del OEM para una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla se activa cuando una de las entradas definidas por el OEM ha excedido un límite calibrable. Las activaciones para paro dependen del OEM.

Consulte el Análisis del Código de Falla t05-599.

Ultima Modificación: 20-JULIO-2011


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 649

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 31 LÁMPARA: Mantenimiento SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. Cambie aceite y filtro del motor. | Solamente recordatorio de mantenimiento.
QSB6.7 CM2250 EC - Recordatorio de Mantenimiento

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Consulte el manual de servicio del fabricante de equipo original (OEM) para la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que, basado en el valor programable en la característica del Monitor de Mantenimiento, el aceite del motor y el filtro necesitan cambiarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la característica de Monitor de Mantenimiento se haya restablecido usando la herramienta electrónica de servicio INSITE™ y que el diagnóstico se ejecute y pase.

El ECM apagará la lámpara ámbar MAINTENANCE, después de que el diagnóstico se ejecute y pase.

Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo se activará si el Monitor de Mantenimiento está activado en la herramienta electrónica de servicio INSITE™. Asegúrese que el aceite y el filtro se cambien antes de borrar el código de falla.

Consulte el Análisis del Código de Falla t05-649.

Ultima Modificación: 20-JULIO-2011


Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 687

Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 18 LÁMPARA: Ámbar SRT: | Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor. El ECM utiliza una velocidad estimada del turbocargador.
QSB6.7 CM2250 EC - Circuito de Velocidad 1 del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador es menos de 600 rpm por más de 1 segundo cuando la velocidad del motor es mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y mantenga una velocidad del motor de al menos 1200 RPM por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Las partes que pueden causar este código de falla incluyen:

  • Sensor de velocidad del turbocargador dañado
  • Arnés del motor dañado
  • ECM dañado.

Si la falla ocurre intermitentemente, busque las causas por un circuito abierto intermitente o en corto en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla t05-687.

Ultima Modificación: 20-JULIO-2011


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
QSB6.7 CM2250 EC - Circuito de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 VCD al sensor de velocidad/posición del cigüeñal del motor en el circuito de alimentación del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del cigüeñal, mientras el motor está funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del cigüeñal se usa para proporcionar información de la velocidad y posición del motor al ECM.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor
  • Sensor de velocidad del motor dañado o funcionando mal.
  • Aro de tonos dañado
  • Separación del sensor que es muy pequeña o muy grande.
Consulte el Análisis del Código de Falla t05-689.

Ultima Modificación: 20-JULIO-2011


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

Algunos motores usan un sensor de combinación de presión/temperatura del aire ambiente, colocado en la tubería de admisión de aire del OEM, en vez de un sensor de temperatura de admisión del compresor del turbocargador. Consulte el diagrama de cableado del motor, para determinar cual sensor tiene su motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de admisión del compresor es mayor de 4.96 VCD por más de 10 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Causas posibles de este código de falla:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-691.

Ultima Modificación: 20-JULIO-2011


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja.

CÓDIGO DE FALLA 692

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

Algunos motores usan un sensor de combinación de presión/temperatura del aire ambiente, colocado en la tubería de admisión de aire del OEM, en vez de un sensor de temperatura de admisión del compresor del turbocargador. Consulte el diagrama de cableado del motor, para determinar con cual sensor está equipado el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de admisión del compresor es menor de 0.05 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Causas posibles de este código de falla:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-692.

Ultima Modificación: 20-JULIO-2011


Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 731

Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no concuerdan. | Humo excesivo, arranque difícil, y posible funcionamiento irregular en ralentí. Posible desempeño reducido del motor.
QSB6.7 CM2250 EC - Circuito Magnético de Velocidad/Posición del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y del árbol de levas son del tipo de efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Al pasar los dientes en el anillo de velocidad del cigüeñal o los lóbulos en el engrane del árbol de levas el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. El ECM usa un diente faltante en el engrane del cigüeñal para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía con el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del cigüeñal no concuerda con la entrada de la señal de posición del árbol de levas al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no concuerdan, el ECM determina enseguida que existe una desalineación mecánica entre los dos sensores.

Las causas posibles para este código de falla incluyen:

  • Los anillos del sensor de velocidad del motor están flojos o no están alineados correctamente
  • Desalineación mecánica.
Consulte el Análisis del Código de Falla t05-731.

Ultima Modificación: 19-JULIO-2011


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 778

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: PID: S64 SPN: 723 FMI: 2 LÁMPARA: Ámbar SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | Posible desempeño reducido del motor y/o capacidad de arranque reducida. El motor opera usando el sensor primario de posición del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 V al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor está funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.
  • Sensor de posición del árbol de levas dañado o defectuoso.
  • Lóbulo indicador de velocidad dañado.
  • Separación del sensor que es muy grande o muy pequeña.
Consulte el Análisis del Código de Falla t05-778.

Ultima Modificación: 13-ENERO-2012


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: SPN: 627 FMI: 2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente a menos de 6.2 VCD, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información del código de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
QSB6.7 CM2250 EC - Circuito de Alimentación del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés de alimentación del OEM, a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la alimentación primaria del ECM cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición de ON. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo operar en ralentí por 1 minuto, y apáguelo apropiadamente. El ECM debe detectar voltaje de batería primario del ECM cuando el interruptor de llave es desconectado, antes de que el código de falla se vuelva inactivo.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a inactivo, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 1117.

El uso de desconectadores de batería para apagar el motor, o de cualquier dispositivo que desconecte el voltaje de la batería hacia el ECM dentro de 10 segundos de desconectar el interruptor de llave, puede causar daño al sistema de postratamiento. El vehículo no debe operarse con un Código de Falla 1117 activo.

Consulte el Análisis del Código de Falla t05-1117.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: PID: S385 SPN: 2623 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es un sensor de Efecto Hall conectado al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y señal de posición del pedal del acelerador.El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.Cuando el ECM detecta un voltaje de señal superior a la gama normal de operación del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-1239.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | Grave disminución en la potencia de salida del motor. Solamente potencia para llegar a su destino.
QSB6.7 CM2250 EC - Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de Efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y señal de posición del pedal del acelerador.El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador. Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consultar Manual de Servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de acelerador con dos sensores de posición de aceleración.Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor de posición 2 del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-1241.

Ultima Modificación: 20-JULIO-2011


Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Roja SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos. Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo funciona en ralentí.
QSB6.7 CM2250 EC - Circuito del Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es un sensor de Efecto Hall conectado al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y señal de posición del pedal del acelerador.El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de acelerador con dos sensores de posición de aceleración.Este código de falla se activa cuando el sensor de posición número 1 del acelerador y el sensor de posición número 2 del acelerador no están indicando el mismo valor.Las causas posibles de la falla incluyen:

  • Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado
  • Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.
Consulte el Análisis del Código de Falla t05-1242.

Ultima Modificación: 20-JULIO-2011


Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Recibió Datos de la Red con Error

CÓDIGO DE FALLA 1515

Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Recibió Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1515 PID: P91 SPN: 91 FMI: 19 LÁMPARA: Roja SRT: | Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Recibió Datos de la Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado. | El motor sólo funcionará en ralentí.
QSB6.7 CM2250 EC - Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes se conecten a una VECU del fabricante de equipo original (OEM) o a la unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (tales como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939.Los mensajes enviados desde la VECU o la unidad de control electrónico de la transmisión del OEM son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sistema de sensor del pedal o palanca del acelerador multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado.

Consulte el Análisis del Código de Falla t05-1515.

Ultima Modificación: 20-JULIO-2011


Circuito de Presión Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1539

Resumen

Circuito de Presión Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1539 PID: P101 SPN: 1387 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión auxiliar. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Entrada 1 del Sensor de Presión Auxiliar

Descripción del Circuito

El ECM proporciona una alimentación de 5 voltios al sensor de presión auxiliar, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión auxiliar proporciona una señal al ECM en el circuito de señal del sensor de presión auxiliar. Este voltaje de señal del sensor cambia, basándose en la presión.

Ubicación del Componente

La ubicación del sensor de presión auxiliar es determinada por el OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión auxiliar es mayor de 4.75 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1539.

Ultima Modificación: 12-OCT.-2011


Circuito de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1621

Resumen

Circuito de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1621 PID: P101 SPN: 1387 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión auxiliar. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Entrada 1 del Sensor de Presión Auxiliar

Descripción del Circuito

El ECM proporciona una alimentación de 5 voltios al sensor de presión auxiliar, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión auxiliar proporciona una señal al ECM en el circuito de señal del sensor de presión auxiliar. Este voltaje de señal del sensor cambia, basándose en la presión.

Ubicación del Componente

La ubicación del sensor de presión auxiliar es determinada por el OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión auxiliar es menor de 0.25 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de ALIMENTACIÓN abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1621.

Ultima Modificación: 12-OCT.-2011


Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1695

Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: SPN: 3513 FMI: 3 LÁMPARA: Ámbar SRT: | Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito 5 de alimentación de sensores en el arnés del OEM. | Industrial: Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino. Motores para Generación de Potencia: Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Alimentación 5 de Sensores

Descripción del Circuito

La alimentación 5 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de (+) 5 VCD para el acelerador remoto, sensor de nivel de refrigerante del motor, sensor de velocidad del ventilador y al sensor 2 de posición del acelerador.

Ubicación del Componente

La alimentación 5 de sensores se localiza en el conector del ECM del arnés del fabricante de equipo original (OEM) y proporciona una alimentación de 5 VCD a diversos componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 5 de sensores es mayor de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Motores Industriales: El motor sólo tendrá control de aceleración para baja potencia.
  • Motores para Generación de Potencia: Ninguno en desempeño.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a inactivo, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con una fuente de alimentación, un sensor dañado, o una fuente de alimentación del ECM dañada.

Consulte el Análisis del Código de Falla t05-1695.

Ultima Modificación: 16-OCT.-2012


Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1696

Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 1696
PID:
SPN: 3513
FMI: 4
LÁMPARA: Ámbar
SRT:

Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM.

Industrial: Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.

Motores para Generación de Potencia: Se desactivará el accionamiento de la válvula EGR. La regeneración activa y estacionaria se desactivará.

QSB6.7 CM2250 EC - Circuito de Alimentación 5 de Sensores

Descripción del Circuito

La alimentación 5 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el acelerador remoto, sensor de nivel de refrigerante del motor, sensor de velocidad del ventilador y al sensor 2 de posición del acelerador.

Ubicación del Componente

El suministro de sensores número 5 se localiza en el conector del arnés del OEM del ECM y proporciona una alimentación de 5 voltios a varios componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 5 de sensores es menor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Industrial: Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
  • Motores para Generación de Potencia: El accionamiento de la válvula EGR se desactivará. La regeneración activa y estacionaria se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a inactivo, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-1696.

Ultima Modificación: 16-OCT.-2012


Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1843

Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: P101 SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de la caja de cigüeñal. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de la caja de cigüeñal en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de la caja de cigüeñal proporciona una señal al ECM en el circuito de la señal del sensor de presión de la caja de cigüeñal. Este voltaje de señal del sensor cambia basándose en la presión en el filtro de la caja de cigüeñal.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal de la presión del cárter es mayor de 4.75 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión de la caja de cigüeñal comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1843.

Ultima Modificación: 20-JULIO-2011


Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1844

Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: P101 SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de la caja de cigüeñal. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de la caja de cigüeñal en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de la caja de cigüeñal proporciona una señal al ECM en el circuito de la señal del sensor de presión de la caja de cigüeñal. Este voltaje de señal del sensor cambia basándose en la presión en el filtro de la caja de cigüeñal.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del cárter es menor de 0.25 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión de la caja de cigüeñal comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1844.

Ultima Modificación: 20-JULIO-2011


Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1866

Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2 LÁMPARA: Ámbar SRT: | Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos. Se detectó un error en la señal de presión delta EGR en la conexión inicial de la llave, o el sensor falló en la prueba de auto-cero. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.El sensor de presión diferencial EGR mide la caída de presión del gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor se localiza cerca de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta al desconectar la llave, cuando se satisfacen las siguientes condiciones:

  • La temperatura de refrigerante del motor es de 67°C [154°F] o más alta.
  • La temperatura de aire del múltiple de admisión es de 7°C [44°F] o más alta.
  • El interruptor de llave pasa de ON a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activa cuando el sensor de presión diferencial EGR está indicando más alto o más bajo que un valor calibrable cuando se desconecta la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Esta revisión sólo se realiza al poner la llave en OFF, durante el apagado del ECM. Durante esta comprobación de diagnóstico, el ECM monitorea el valor del sensor de presión diferencial EGR. Si este valor está fuera de un rango especificado, el Código de Falla 1866 se activa.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Alta resistencia en el arnés de cableado en el cable de señal o de retorno.
  • Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.
Consulte el Análisis del Código de Falla t05-1866.

Ultima Modificación: 20-JULIO-2011


Controlador de la Válvula EGR - Descalibrado

CÓDIGO DE FALLA 1896

Controlador de la Válvula EGR - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13 LÁMPARA: Ámbar SRT: | Controlador de la Válvula EGR - Descalibrado. La válvula EGR ha fallado el procedimiento de calibración automático en el encendido inicial. | El accionamiento de la válvula EGR se desactivará.
QSB6.7 CM2250 EC - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La localización de la válvula EGR puede variar, dependiendo de la aplicación del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave y ocasionalmente durante operación normal del motor, después de que a la válvula EGR se le ordena cerrar.

Condiciones para Establecimiento de los Códigos de Falla

El motor de la válvula EGR mide la posición de la misma. Si se detecta que la válvula está abierta en una posición mayor que un valor calibrable, el código de falla se activa.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR dejará de responder a las ordenes.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 3 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la revisión de la posición EGR en la conexión inicial de la llave se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando el interruptor de llave se conecta inicialmente y en diversos momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico comprueba para asegurarse de que la válvula EGR no esté pegada abierta.

La válvula EGR cierra cuando el código de falla está activo. El código de falla permanece activo hasta el siguiente ciclo de la llave.

Consulte el Análisis del Código de Falla t05-1896.

Ultima Modificación: 13-MARZO-2012


Controlador del Actuador VGT - Descalibrado

CÓDIGO DE FALLA 1898

Controlador del Actuador VGT - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1898 PID: S027 SPN: 641 FMI: 13/13 LÁMPARA: Ámbar SRT: | Controlador del Actuador VGT - Descalibrado. El VGT ha fallado durante el procedimiento de calibración automático en la conexión inicial de la llave. | Baja presión del múltiple de admisión. El VGT estará en la posición abierta.
QSB6.7 CM2250 EC - Circuito del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta 5 minutos después del arranque inicial del motor, si la temperatura del refrigerante es mayor de 71°C [160°F].

Condiciones para Establecimiento de los Códigos de Falla

Condiciones para establecimiento del código de falla: La referencia de la posición interna no se detecta durante la revisión del intervalo ordenada por el ECM, debido a acuñamiento del sistema mecánico o a la condición interna. La posición real del actuador VGT no se conoce.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego arranque el motor y déjelo operar en ralentí por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla se registra cuando existe una de las siguientes condiciones de error.

  • La alineación del engrane entre el actuador y la carcasa del turbocargador está mal.
  • Material extraño en el turbocargador VGT puede impedir que la boquilla deslizante se mueva hacia la posición deseada.
Consulte el Análisis del Código de Falla t05-1898.

Ultima Modificación: 27-SEPT.-2011


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 1911

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible fue más alta que la presión ordenada. | Ninguno o posible ruido del motor asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera) o posible interrupción de la energía asociada con restablecimiento de la válvula de alivio de alta presión.
ISB6.7 CM2250 EC - Circuito de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel y, cambia el comando del flujo bien para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha verificado que la presión del riel del combustible ha excedido la presión limitadora de la válvula de alivio de presión del combustible, y la válvula de alivio ha abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

En operación normal del motor, la calibración del ECM varía la orden de flujo al actuador de la bomba de combustible para alcanzar la presión correcta del riel de combustible. Fallas del sistema que causen pérdida de control de presión pueden causar que la válvula de alivio de presión del riel abra. La válvula de alivio de presión del riel del combustible actúa para proteger a los componentes de alta presión de la sobrepresurización. Si el ECM detecta que la válvula de alivio de presión del riel del combustible está abierta sin detección de un error del circuito del actuador de la bomba de combustible, el Código de Falla 1911 se activará. En ciertas aplicaciones, el ECM intentará restablecerse automáticamente causando una pérdida momentánea de energía por menos de 1 segundo.

Condiciones que pueden causar el Código de Falla 1911:

  • Purgar aire a través del sistema de combustible puede causar un disparo excesivo de la presión, causando por lo tanto que se registre el Código de Falla 1911. Se espera que unas cuantas burbujas salgan por la línea durante la prueba de aire en combustible. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada del combustible no es excesiva (use el Procedimiento 006-020 en el manual de servicio aplicable), la causa del ingreso de aire puede aislarse probablemente a una de las siguientes: líneas de succión de combustible, líneas de combustible del OEM, ensambles de filtro de combustible del lado de succión, o tubo(s) vertical en el tanque(s) del combustible.
  • Periodos sostenidos de muy baja presión bajo carga, seguidos por disparo excesivo de recuperación de la presión. Esto puede ser causado por restricción alta debida a filtros taponados (Código de Falla 559 y 2372).
  • Un sensor de presión de combustible alterado que indique baja, un sensor de presión polarizado, o una conexión eléctrica deficiente.
  • Si existe un problema intermitente de circuito eléctrico con el circuito del actuador de la bomba de combustible, es posible que el Código de Falla 1911 se vuelva activo y luego inactivo durante operación normal del motor. El Código de Falla 2311 del ECM está diseñado para detectar problemas de circuito eléctrico con el actuador. Por lo tanto, sólo es necesario inspeccionar por conectores dañados o problemas del arnés para el Código de Falla 1911 si no existen otros códigos de falla. Un actuador electrónico de control de combustible con fuga excesiva dará como resultado en altas presiones del riel de combustible en ralentí o carga ligera.
  • Otras condiciones incluyen problemas del arnés del ECM, tales como tierras deficientes, picos de voltaje de la batería, ruido eléctrico, baja salida del alternador, y grandes alteraciones del voltaje de la batería, como cuando se puentea para arrancar el vehículo, o la activación de una carga grande del calentador de rejilla.
  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Puede haber una cantidad significativa de tiempo aguardando para que el riel se despresurice a cero en algunos motores. En tales casos, puede ser necesario aliviar la presión manualmente del riel de combustible de alta presión.
Consulte el Análisis del Código de Falla t05-1911.

Ultima Modificación: 12-DIC.-2011


Voltaje de Alimentación 1 de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1938

Voltaje de Alimentación 1 de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación 1 de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo voltaje de la batería detectado por el actuador VGT. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939, desde el ECM del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta los malos funcionamientos de vuelta al módulo de control electrónico (ECM) del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El código de fallas se ajusta cuando el voltaje suministrado al actuador VGT cae a menos de + 10 VCD por 10 segundos y la velocidad del motor debe ser cero rpm o más de 575 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT continúa hasta que el voltaje de la batería baje lo suficiente para que la actuación del VGT no pueda continuar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el voltaje hacia el actuador del VGT sea mayor de 10 VCD, la velocidad del motor sea cero o mayor de 575 rpm, y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Este código de falla se registra cuando el voltaje al actuador VGT cae a menos de 10 VCD. El VGT aún continuará respondiendo a los comandos del ECM primario del motor.

Consulte el Análisis del Código de Falla t05-1938.

Ultima Modificación: 20-JULIO-2011


Presión de la Caja del Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1942

Presión de la Caja del Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1942 PID: P101 SPN: 101 FMI: 2 LÁMPARA: Ámbar SRT: | Presión de la Caja del Cigüeñal - Dato Erráticos, Intermitentes o Incorrectos. El ECM ha detectado que la señal de la presión del cárter del motor está indicando un valor errático en la conexión inicial de la llave o durante la operación del motor. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión de la caja de cigüeñal se usa para monitorear la presión dentro de la caja. El módulo de control electrónico (ECM) suministra al sensor de presión de la caja de cigüeñal un voltaje de referencia de 5 voltios. Cuando la presión de la caja de cigüeñal está baja, el voltaje de señal del sensor es bajo. Cuando la presión de la caja de cigüeñal es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de la caja de cigüeñal para calcular la presión del aire dentro de la caja.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de presión de la caja de cigüeñal está obteniendo un valor errático al encender la llave o la lectura de presión de la caja de cigüeñal no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla en dos disparos consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Luego, arranque el motor y permítale operar en ralentí por 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla puede ser causado por una manguera del respirador del cárter desconectada entre la salida del motor y el ensamble del filtro del cárter, en motores con una opción de filtro del cárter montado externamente.

Las causas posibles de este código de falla incluyen:

  • Resistencia en el arnés de cableado
  • Un sensor de presión funcionando mal en rango
  • El sensor de presión del cárter del motor no está instalado correctamente en el alojamiento.
Consulte el Análisis del Código de Falla t05-1942.

Ultima Modificación: 20-JULIO-2011


Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1961

Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1961 PID: S146 SPN: 2791 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura del excitador de la válvula EGR. | La operación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito de Control de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B, y C del motor EGR para ordenar a la válvula EGR que vaya a la posición apropiada, a fin de satisfacer los objetivos de flujo EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La posición de montaje del ECM varía dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está conectado.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del excitador de la válvula EGR interna en el ECM, es mayor a los 170°C [338°F] por 70 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Este código de falla puede estar inactivo cuando el vehículo está en el taller, porque la temperatura del excitador de la válvula EGR ha bajado. Por lo tanto, diagnostique los conteos inactivos múltiples de este código de falla como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1961.

Ultima Modificación: 20-JULIO-2011


Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1962

Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1962 PID: S027 SPN: 641 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura interna del actuador VGT. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939, desde el módulo de control electrónico (ECM) del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta los malos funcionamientos de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está conectado.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se registra cuando la temperatura interna del actuador VGT excede los 125°C [257°F] continuamente por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, permita que el motor se enfríe, luego arranque el motor y déjelo operar en ralentí por 1 minuto. El tiempo de enfriamiento dependerá de las condiciones ambientales y de la temperatura interna inicial del actuador del VGT.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la temperatura interna del actuador del VGT caiga por debajo de 125°C [257°F] y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla está inactivo cuando el vehículo está en el taller porque la temperatura del actuador VGT se ha enfriado. Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas del escape que lleguen al actuador VGT. Repare las fugas externas.

Consulte el Análisis del Código de Falla t05-1962.

Ultima Modificación: 20-JULIO-2011


Presión del Cárter del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1974

Presión del Cárter del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1974 PID: P101 SPN: 101 FMI: 16/16 LÁMPARA: Ámbar SRT: | Presión del Cárter del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El filtro del respiradero de la caja de cigüeñal requiere de mantenimiento. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión de la caja de cigüeñal se usa para monitorear la presión dentro de la caja. El módulo de control electrónico (ECM) suministra al sensor de presión de la caja de cigüeñal un voltaje de referencia de 5 voltios. Cuando la presión de la caja de cigüeñal está baja, el voltaje de señal del sensor es bajo. Cuando la presión de la caja de cigüeñal es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de la caja de cigüeñal para calcular la presión del aire dentro de la caja.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando en su velocidad de ralentí bajo.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión del cárter del motor ha sido de 7.0 in H2O [178 mm H2O] o superior por 60 minutos acumulativos en ralentí.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE por 30 segundos en la conexión inicial de la llave, cuando se ha detectado presión del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio INSITE™, para monitorear la "Presión del Cárter" con el motor funcionando en ralentí. Si la lectura de la presión del cárter está por debajo de 7.0 in H2O, la reparación ha sido validada.
  • Entonces, puede usarse el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Este diagnóstico también se ejecutará automáticamente, después de que se hayan acumulado 60 minutos de tiempo en ralentí con la presión del cárter del motor por debajo de 7.0 in H2O [178 mm H2O]. El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Si este código de falla está activo, puede que necesite reemplazarse el elemento del respiradero del cárter.

Consulte el Análisis del Código de Falla t05-1974.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
QSB6.7 CM2250 EC - Alimentación del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

La alimentación 4 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al ECM al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 VCD para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y la señal de posición del pedal del acelerador.

Ubicación del Componente

El ensamble de pedal del acelerador está colocado en la cabina. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 4 de suministro de sensores es menor a los 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla t05-2185.

Ultima Modificación: 20-JULIO-2011


Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
QSB6.7 CM2250 EC - Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

La alimentación 4 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al ECM al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 VCD para la posición del pedal del acelerador, retorno de la posición del pedal del acelerador, y la señal de posición del pedal del acelerador.

Ubicación del Componente

El pedal del acelerador está colocado en la cabina. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 4 de suministro de sensores es menor a los 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-2186.

Ultima Modificación: 20-JULIO-2011


Protección Crítica del Motor de Entrada 3 del Sensor de Equipo Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 2195

Protección Crítica del Motor de Entrada 3 del Sensor de Equipo Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LÁMPARA: Roja SRT: | Protección Crítica del Motor de Entrada del Sensor de Equipo Auxiliar - Instrucciones Especiales. La puerta de emergencia del vehículo se ha detectado abierta. | El motor disminuirá su potencia o se apagará, dependiendo de los valores de protección del motor.
QSB6.7 CM2250 EC - Circuito de Protección del Motor de Entrada 3 del Sensor de Equipo Auxiliar

Descripción del Circuito

Algunas aplicaciones usan la entrada del interruptor del OEM para activar un suceso de protección del motor en la forma de un interruptor de cierre de emergencia del motor, interruptor de posición de la cubierta del compartimiento del motor, o similar.

Ubicación del Componente

La ubicación física del interruptor del OEM varía, dependiendo de la aplicación.

Charla del Taller

Este diagnóstico operará diferentemente para cada aplicación.

La entrada del interruptor del OEM puede calibrarse para que sea normalmente abierta o normalmente cerrada. Este código de falla indica que la entrada del interruptor del OEM cambió de estado y activó los valores de protección del motor.

Las causas posibles de este código de falla incluyen:

  • El usuario activó el interruptor
  • Corto en el cableado del interruptor
  • Característica calibrada incorrectamente.

Si esta característica se estableció de modo que el interruptor sea normalmente cerrado, la activación de esta característica en una aplicación sin una entrada de interruptor del OEM activará la Protección del Motor en cada arranque.

Consulte el Análisis del Código de Falla t05-2195.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Actuador del VGT - Causa Raíz Desconocida

CÓDIGO DE FALLA 2198

Circuito Excitador del Actuador del VGT - Causa Raíz Desconocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2198 PID: S027 SPN: 641 FMI: 11/11 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del VGT - Causa Raíz Desconocida. Se ha detectado comunicación intermitente entre el controlador VGT inteligente y el ECM. El controlador VGT no está interpretando el mensaje J1939 del ECM correctamente. | La actuación del VGT se desactivará.
QSB6.7 CM2250 EC - Circuito Excitador del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939, desde el módulo de control electrónico (ECM) del motor primario. El actuador VGT realiza su propio diagnóstico y reporta las malas operaciones al ECM primario del motor usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El actuador del VGT no recibe un mensaje J1939 válido del ECM por 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El VGT se desplaza a la posición abierta predeterminada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el actuador del VGT reciba un mensaje J1939 válido desde el ECM y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Conexiones intermitentes del enlace de datos J1939 ó interferencia en la red J1939 son causas posibles de este código de falla. También revise si hay suministro intermitente de energía y las conexiones a tierra del actuador VGT.

Consulte el Análisis del Código de Falla t05-2198.

Ultima Modificación: 20-JULIO-2011


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: S126 SPN: 1075 FMI: 3 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de levante del combustible. | El motor puede ser difícil de arrancar.
QSB6.7 CM2250 EC - Circuito de la Bomba Eléctrica de Levante del Combustible

Descripción del Circuito

El circuito de la bomba de levante del combustible es una salida discreta en el módulo de control electrónico (ECM) que controla a la bomba eléctrica de levante del combustible. La bomba de levante está aterrizada en el ECM.

Ubicación del Componente

La bomba eléctrica de levante del combustible está colocada detrás de la placa de enfriamiento del ECM, en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el temporizador de la bomba de levante ha expirado 1 minuto después de la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que el circuito de señal de la bomba eléctrica de levante del combustible es mayor a 0 VCD cuando la señal es desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La bomba eléctrica de levante del combustible se desactiva.

Condiciones para Borrar el Código de Falla

  • Efectúe un ciclo de la llave, y deje el interruptor de llave en la posición de ON por al menos 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se activa si el ECM detecta un circuito abierto al conectar la llave, después de que la bomba de levante se ha ciclado por 1 minuto. Las causas de este código de falla incluyen un circuito abierto en el circuito de la bomba eléctrica de elevación de combustible.

Si el código de falla es intermitente, busque causas de un circuito abierto intermitente, tales como pines flojos y malas conexiones. Este código de falla puede detectar condiciones de circuito abierto sólo al conectarse la llave. La bomba de levante sólo opera al conectar la llave y al dar marcha para ayudar en el cebado de la bomba de engranes de la bomba de combustible.

La bomba de levante operará continuamente si está en corto con la alimentación de la batería. Si la bomba de levante opera continuamente, revise por modificaciones de posventa y el cableado a la bomba de levante.

Consulte el Análisis del Código de Falla t05-2265.

Ultima Modificación: 19-JULIO-2011


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: S126 SPN: 1075 FMI: 4 LÁMPARA: Advertencia SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la bomba de levante de combustible. | El motor puede ser difícil de arrancar.
QSB6.7 CM2250 EC - Circuito de la Bomba Eléctrica de Levante del Combustible

Descripción del Circuito

El circuito de la bomba de levante del combustible es una salida discreta en el módulo de control electrónico (ECM) que controla a la bomba eléctrica de levante del combustible. La bomba de levante está aterrizada en el ECM.

Ubicación del Componente

La bomba eléctrica de levante del combustible está colocada detrás de la placa de enfriamiento del ECM, en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante el primer 1 minuto después de la conexión inicial de la llave, cuando a la bomba de levante del combustible se le está ordenando que opere.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que el circuito de señal de la bomba eléctrica de levante del combustible es de 0 VCD cuando la señal es activada por el ECM y debe estar a voltaje del sistema.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La bomba eléctrica de levante del combustible se desactiva.

Condiciones para Borrar el Código de Falla

  • Efectúe un ciclo de la llave, y deje el interruptor de llave en la posición de ON por al menos 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cada vez que el ECM detecta un corto a tierra o alta corriente en el circuito de la bomba eléctrica de levante del combustible. Las causas para este código de falla son un corto a tierra o una baja resistencia (bomba de levante parcialmente en corto). Durante clima frío, combustible gelificado puede taponar la bomba de levante y causar este código de falla. Escuche la bomba de levante para estar seguro de que está operando durante temperaturas ambiente frías (menos de −29°C [−20F]). Este código de falla puede también posiblemente activarse si el rotor de la bomba de levante se para o se aferra. Cuando se detecta la condición de falla, el excitador del ECM a la bomba de levante es desactivado para proteger el circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM vuelva a probar por la causa del código de falla. El excitador del ECM es reactivado al conectar la llave. Si la causa ya no está presente, el código de falla se volverá inactivo y puede ser borrado.

Consulte el Análisis del Código de Falla t05-2266.

Ultima Modificación: 19-JULIO-2011


Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gases de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de posición de la válvula EGR es menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. La válvula EGR ejecutará una puesta a cero automática inmediatamente después de la conexión de la llave.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.

  • Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.
Consulte el Análisis del Código de Falla t05-2272.

Ultima Modificación: 19-JULIO-2011


Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2273

Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de los gases de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión diferencial EGR es mayor a los 4.8 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
  • Un sensor de presión diferencial EGR dañado.
Consulte el Análisis del Código de Falla t05-2273.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2274

Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de los gases de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión diferencial EGR es mayor de los 0.26 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o en corto a tierra.
  • Un sensor de presión diferencial EGR funcionando mal.
Consulte el Análisis del Código de Falla t05-2274.

Ultima Modificación: 20-JULIO-2011


Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2288

Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2288 PID: P103 SPN: 103 FMI: 15 LÁMPARA: Ninguna SRT: | Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Severo. El ECM ha detectado alta velocidad del turbocargador. | Reducción de potencia del motor para disminuir la velocidad del turbocargador.
QSB6.7 CM2250 EC - Circuito de Velocidad 1 del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador está arriba de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM reducirá la salida de torque del motor para reducir las velocidades del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando el motor haya tomado la acción necesaria para reducir la velocidad del turbocargador, este código de falla se registra. Este código de falla es sólo para información y no es necesaria ninguna reparación. El motor posiblemente pueda disminuir la potencia cuando opera cerca de los límites máximos de velocidad del turbocargador.

Consulte el Análisis del Código de Falla t05-2288.

Ultima Modificación: 20-JULIO-2011


Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S018 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición. La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | El motor funcionará irregularmente con baja potencia.
QSB6.7 CM2250 EC - Circuito de la Válvula Electrónica de Control de Inyección de Combustible

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el módulo de control electrónico (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del actuador de la bomba de combustible es normalmente abierta. La alta resistencia del circuito puede causar que la presión de combustible sea mayor que la comandada para cargas ligeras.

Ubicación del Componente

La válvula del actuador de la bomba de combustible está colocada en la carcasa de la bomba de combustible montada al motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Esta falla se establece cuando el circuito del actuador de la bomba de combustible tiene problemas intermitentes, o la resistencia del actuador de la bomba de combustible es muy alta o muy baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del actuador de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM
  • Actuador de la bomba de combustible con resistencia interna baja
  • Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra
  • Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está funcionando mal, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará volver a sentar la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no esté aún funcionando mal.

Consulte el Análisis del Código de Falla t05-2311.

Ultima Modificación: 19-JULIO-2011


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | El motor puede presentar detonaciones conforme el control cambie del sensor de velocidad primario al de apoyo. La potencia del motor se reduce mientras el motor opera con el sensor de velocidad de apoyo.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal en una lectura de velocidad del motor y determina la posición del motor, basado en el diente faltante en el anillo indicador de velocidad.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor en ralentí. Puede tomar hasta 20 minutos de tiempo de operación del motor para que este código de falla se vuelva inactivo.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la señal degradada del sensor de velocidad/posición del cigüeñal ya no esté presente y que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no está presente o se degrada por más de 3 segundos continuos. Mientras tanto, si la señal del sensor primario de velocidad del motor no está presente o se degrada por un momento (menos de 3 segundos), el ECM interrumpirá los eventos de inyección basándose en el sensor primario de velocidad del motor y reanudará los eventos de inyección usando el sensor de apoyo de velocidad del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de velocidad de apoyo. Si la señal del sensor de velocidad primario regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de velocidad de apoyo y reanudará los eventos de inyección basados en el sensor de velocidad primario. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de señal del sensor de velocidad primario, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no detecta una pérdida de la señal del sensor primario de velocidad del motor por al menos 20 minutos.

Las causas posibles de este código de falla incluyen:

  • Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.
  • Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.
  • Busque conexiones flojas en el conector del ECM, donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad.
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2321.

Ultima Modificación: 20-JULIO-2011


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ninguna SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La ubicación del sensor de posición del árbol de levas varía, dependiendo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no está presente o se degrada por más de 3 segundos continuos. Si durante un periodo de tiempo el ECM detecta varios incidentes de una pérdida de la señal del sensor de velocidad secundario, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal del sensor de velocidad secundario no se usa para operación normal del motor, un operador del vehículo no deberá notar ningún síntoma relacionado con este problema.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no detecta una pérdida de la señal del sensor secundario de velocidad del motor por al menos 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.
  • Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2322.

Ultima Modificación: 19-OCT.-2011


Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 2349

Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto. El ECM ha detectado un circuito abierto en la terminal o la bobina del motor. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B, y C del motor EGR para ordenar a la válvula EGR que vaya a la posición apropiada, a fin de satisfacer los objetivos de flujo EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la válvula EGR varía, dependiendo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta un circuito abierto en el arnés de cableado del motor o la bobina del motor de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito del motor EGR
  • Circuito abierto en el arnés
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2349.

Ultima Modificación: 19-JULIO-2011


Circuito de Control de la Válvula EGR - Corriente Por Arriba de lo Normal o Circuito Aterrizado

CÓDIGO DE FALLA 2353

Circuito de Control de la Válvula EGR - Corriente Por Arriba de lo Normal o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Se ha detectado un corto a tierra en el circuito del motor de la válvula EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito de Control de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B, y C del motor EGR para ordenar a la válvula EGR que vaya a la posición apropiada, a fin de satisfacer los objetivos de flujo EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Uno de los circuitos del motor EGR con corto a tierra en el motor de la válvula EGR
  • Uno de los circuitos del motor EGR con corto a tierra en el arnés
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2353.

Ultima Modificación: 19-JULIO-2011


Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 2357

Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo o Fuera de Ajuste. El motor de la válvula EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR pegada y abierta. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito de Control de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B, y C del motor EGR para ordenar a la válvula EGR que vaya a la posición apropiada, a fin de satisfacer los objetivos de flujo EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La localización de la válvula EGR puede variar, dependiendo de la aplicación del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando el ciclo de servicio requerido para abrir la válvula EGR es mayor al 95 por ciento por 3 segundos. El código de falla se activa después de dos intentos fallidos.

El código de falla estará inactivo al conectar la llave. Sólo se activará si a la válvula EGR se le ordena abrir y ésta no puede moverse hacia la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El controlador de la válvula EGR esperará 5 segundos después de cada intento fallido y luego intentará abrir la válvula otra vez.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se dispara cuando el motor de la válvula EGR no puede llevar ésta a la posición abierta. Normalmente esto lo causa una restricción en la válvula EGR que no permite que ésta se mueva hacia la posición ordenada.

Consulte el Análisis del Código de Falla t05-2357.

Ultima Modificación: 23-AGOSTO-2011


Presión Diferencial del Filtro de Combustible - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2372

Presión Diferencial del Filtro de Combustible - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2372 PID: P095 SPN: 95 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Combustible - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado excesiva restricción del flujo de combustible en la bomba de combustible de alta presión. | El motor posiblemente pueda tener baja potencia.
QSB6.7 CM2250 EC - Módulo de Control Electrónico (ECM)

Descripción del Circuito

Este código de falla se activa si el módulo de control electrónico (ECM) detecta baja presión del combustible mientras se opera en condiciones nominales.

Ubicación del Componente

Hay dos filtros del combustible y varios componentes suministrados por el fabricante de equipo original (OEM) a los que se puede atribuir este código de falla. El filtro de combustible del lado de presión típicamente se monta directo al motor, pero también puede montarse remoto. Los filtros de combustible del lado de succión y otros componentes suministrados por el OEM son específicos del OEM. Se requiere que el OEM suministre un filtro del lado de succión, y la ubicación exacta del filtro depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible es menos que un valor calibrable durante condiciones de alto flujo de combustible indicando una restricción en la entrada de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La baja presión del combustible en velocidad/carga nominal indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Las causas posibles de este código de falla incluyen:

  • Un filtro de combustible del lado de presión o de succión taponado
  • Líneas de entrada de combustible colapsadas
  • Un tubo de succión obstruido en el tanque del combustible
  • Respiraderos del tanque del combustible taponados.

Nota: La ubicación de montaje del filtro de combustible del lado de succión variará por OEM, y posiblemente pueda no estar en una ubicación obvia.

Consulte el Análisis del Código de Falla t05-2372.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2373

Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de gases de escape. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gases de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de gases de escape es mayor a los 4.75 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de la presión de gases de escape.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor.
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-2373.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Presión del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2374

Circuito del Sensor de Presión del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de gases de escape. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gases de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del gas de escape es menor a 0.25 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de la presión de gases de escape.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-2374.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2375

Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura de Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gases de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El ECM suministra 5 voltios al circuito de señal de temperatura del EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura EGR es mayor de 4.9 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gases de escape.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-2375.

Ultima Modificación: 20-JULIO-2011


Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2376

Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura de Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gases de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura EGR es menor de 0.05 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gases de escape.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Una señal con corto a tierra en el arnés
  • Una señal con corto al retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-2376.

Ultima Modificación: 20-JULIO-2011


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S033 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
QSB6.7 CM2250 EC - Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La ubicación del solenoide del embrague del ventilador varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ON/OFF y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador se detecta que es mayor a 0 VCD cuando el ECM apaga la señal PWM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase. Para ventiladores ON/OFF y de velocidad variable, el diagnóstico se ejecuta cuando el ventilador está desactivado. Para todos los otros tipos de ventilador, el diagnóstico se ejecuta cuando la señal PWM es menor al 100 por ciento.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor o el solenoide de control del ventilador.
  • Un corto circuito con la fuente de voltaje en el arnés del motor.
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla t05-2377.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Actuador del Turbocargador de Geometría Variable (VGT) (Motor) - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 2387

Circuito Excitador del Actuador del Turbocargador de Geometría Variable (VGT) (Motor) - El Sistema Mecánico No Responde o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2387 PID: S027 SPN: 641 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del VGT (Motor) - El Sistema Mecánico No Responde o Está Desajustado. El controlador inteligente del VGT ha detectado límites de tope incorrectos, o el VGT no puede desplazarse a la posición cerrada. | El recorrido del VGT puede estar limitado.
QSB6.7 CM2250 EC - Circuito Excitador del Actuador del VGT

Descripción del Circuito

El VGT es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor con el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establecerá cuando la posición real del actuador del VGT no pueda alcanzar la posición ordenada por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla por dos disparos consecutivos.
  • El actuador del VGT continuará intentando alcanzar la posición ordenada, incluso cuando la lámpara CHECK ENGINE esté encendida.
  • La válvula de recirculación del gas de escape (EGR) se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase. Si el código de falla no se desactiva después de conectar la llave, puede que sea necesario conducir el vehículo por al menos 5 minutos continuos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las grandes fugas de presión del turbo también pueden causar este código de falla.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-2387.

Ultima Modificación: 03-OCT.-2012


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2448

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: P2560 SPN: 111 FMI: 17 LÁMPARA: Mantenimiento SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando está sumergido en el refrigerante, en contraste a estar fuera del refrigerante. El módulo de control electrónico (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está en operación.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de nivel de refrigerante está entre 1.75 VCD y 3 VCD por más de 30 segundos, indicando bajo nivel del refrigerante.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE en la conexión inicial de la llave por 30 segundos, cuando se ha detectado bajo nivel del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar MAINTENANCE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-2448.

Ultima Modificación: 20-JULIO-2011


Controlador del Actuador VGT - Descalibrado

CÓDIGO DE FALLA 2449

Controlador del Actuador VGT - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2449 PID: S027 SPN: 641 FMI: 13 LÁMPARA: Roja SRT: | Controlador del Actuador VGT - Descalibrado. El actuador del VGT se ha instalado incorrectamente. | La actuación del VGT se desactivará.
QSB6.7 CM2250 EC - Circuito del Controlador del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador del VGT ejecuta sus propios diagnósticos y reporta los errores de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

La referencia de la posición interna no se detecta durante la energización inicial, debido a instalación incorrecta del actuador del VGT. La posición real del actuador VGT no se conoce.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Este código de falla sólo puede registrarse después de que el actuador del VGT ha sido desmontado o reemplazado, y luego no instalado correctamente. La alineación del engrane entre el actuador y la carcasa del turbocargador está mal. Debe seguirse el procedimiento correcto de instalación cuando se reemplace el actuador del VGT.

Consulte el Análisis del Código de Falla t05-2449.

Ultima Modificación: 20-JULIO-2011


Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2554

Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2 LÁMPARA: Ámbar SRT: | Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión del gas de escape está indicando un valor errático. | El ECM estimará la presión del gas de escape.
QSB6.7 CM2250 EC - Circuito de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gases de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C [158°F].

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la lectura de la presión de escape es superior o inferior que la de otros sensores de presión absoluta, cuando el interruptor de llave está desconectado y el motor no está funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estimará la lectura de la presión del gas de escape.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con este código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese de que la temperatura del refrigerante del motor esté por arriba de 70°C [158°F]. Opere el motor, si es necesario.
  • Arranque el motor, y permítale operar en ralentí alto por 5 minutos. Cicle el interruptor de llave a la posición de OFF por 30 segundos. Luego, cicle el interruptor de llave a la posición de ON.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión del gas de escape pegada en rango
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape
  • Taponamiento o restricción en el tubo del sensor de presión del gas del escape
  • Fugas en el sistema de escape
  • Mal funcionamiento en rango del sensor de temperatura del múltiple de admisión, o sensor de presión diferencial EGR.
Consulte el Análisis del Código de Falla t05-2554.

Ultima Modificación: 12-OCT.-2011


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2555

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: S70 SPN: 729 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
QSB6.7 CM2250 EC - Circuito del Calentador 1 del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control electrónico (ECM) controla los relevadores que conmutan energía al calentador de aire de admisión. Los calentadores de aire en sistemas de 12 voltios tendrán dos relevadores; los sistemas de 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de impulso modulado (PWM) está activado. En algunos casos, el diagnóstico también puede ejecutarse en ciertos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal PWM del circuito del calentador del aire de admisión es mayor que 0 VCD cuando la señal PWM es desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal del relevador del calentador del aire de admisión no conectado al relevador
  • Cable de retorno del relevador del calentador del aire de admisión no conectado al relevador
  • Circuito abierto en el cable de señal del relevador del calentador del aire de admisión
  • Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión
  • Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-2555.

Ultima Modificación: 20-JULIO-2011


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2556

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: S70 SPN: 729 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
QSB6.7 CM2250 EC - Circuito del Calentador 1 del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control electrónico (ECM) controla los relevadores que conmutan energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) está activado. En algunos casos, el diagnóstico también puede ejecutarse en ciertos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del calentador del aire de admisión no es detectada como voltaje de sistema cuando la señal PWM está activada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con diagnósticos a bordo (OBD), el ECM apagará la lámpara indicadora de mal funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador del aire de admisión con corto
  • Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.
Consulte el Análisis del Código de Falla t05-2556.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2557

Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2557 PID: S057 SPN: 697 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito analógico de torque. | No puede controlar la transmisión.
Circuito Excitador Auxiliar 1 de PWM

Descripción del Circuito

El modulador de cambio de la transmisión usa la señal auxiliar de ancho de impulso modulado (PWM) del módulo de control electrónico (ECM) para determinar cuando hacer cambios en la transmisión. El circuito de RETORNO es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno.

Ubicación del Componente

Consulte el diagrama de cableado del OEM para obtener la localización del modulador de cambio de la transmisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta alto voltaje de señal detectado en el circuito analógico de torque.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos.

Charla del Taller

Esta falla puede ser causada por lo siguiente:

  • Modulador de cambio de la transmisión con mal funcionamiento
  • Circuito abierto en la línea de retorno del excitador del dispositivo de salida
  • Un corto entre pines en la línea excitadora del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-2557.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2558

Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2558 PID: S057 SPN: 697 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito analógico de torque. | No puede controlar la transmisión.
Circuito Excitador Auxiliar 1 de PWM

Descripción del Circuito

El modulador de cambio de la transmisión usa la señal auxiliar de ancho de impulso modulado (PWM) del módulo de control electrónico (ECM) para determinar cuando hacer cambios en la transmisión. El circuito de RETORNO es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno.

Ubicación del Componente

Consulte el diagrama de cableado del OEM para obtener la localización del modulador de cambio de la transmisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta bajo voltaje de señal detectado en el circuito analógico de torque.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ser causada por lo siguiente:

  • Un modulador de cambio de la transmisión con mal funcionamiento
  • Un corto a tierra en la línea excitadora del dispositivo de salida
  • Un corto entre pines en la línea excitadora del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-2558.

Ultima Modificación: 20-JULIO-2011


Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 2634

Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2634 PID: S027 SPN: 641 FMI: 12/12 LÁMPARA: Roja SRT: | Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso. El controlador VGT inteligente ha detectado un error interno. | La actuación del VGT se desactivará.
QSB6.7 CM2250 EC - Circuito del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT ha detectado un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla se registra cuando el actuador inteligente del VGT detecta un error interno dentro del actuador del VGT. El actuador VGT dejará de controlar el turbocargador cuando este código de falla está activo.

El Código de Falla 2634 se activará si el actuador del VGT es removido del turbocargador y luego el interruptor de llave se gira a la posición de ON; o puede ser posible que se active si el actuador falla el procedimiento de instalar/calibrar. Si esto sucede, desconecte el actuador del VGT del arnés del motor con el interruptor de llave conectado y conecte el actuador del VGT al arnés del motor. El Código de Falla 2634 deberá volverse inactivo. Siga el procedimiento de instalación del actuador VGT para instalarlo.

Consulte el Análisis del Código de Falla t05-2634.

Ultima Modificación: 23-AGOSTO-2011


Circuito Excitador del Actuador VGT - Existe la Condición

CÓDIGO DE FALLA 2635

Circuito Excitador del Actuador VGT - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2635 PID: SPN: 641 FMI: 31 LÁMPARA: Roja SRT: | Circuito Excitador del Actuador VGT - Existe la Condición. Se ha detectado una discordancia de calibración entre el actuador VGT y el ECM. | La actuación del VGT se desactivará.
QSB6.7 CM2250 EC - Circuito del Actuador del Turbocargador de Geometría Variable (VGT)

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla puede activarse por las siguientes razones:

  • El ECM ha detectado una incompatibilidad de calibración entre el actuador VGT y la calibración del ECM.
  • El actuador VGT ha detectado que el voltaje del sistema es incorrecto para el número de parte del actuador VGT instalado.
  • El ECM ha detectado un actuador VGT incorrecto instalado en el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • La válvula EGR se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla se registra cuando el ECM ha detectado que se ha instalado un actuador VGT incorrecto en el turbocargador.

Consulte el Análisis del Código de Falla t05-2635.

Ultima Modificación: 20-JULIO-2011


Circuito Excitador del Actuador VGT - Índice de Actualización Anormal

CÓDIGO DE FALLA 2636

Circuito Excitador del Actuador VGT - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2636 PID: S027 SPN: 641 FMI: 9/9 LÁMPARA: Roja SRT: | Circuito Excitador del Actuador VGT - Índice de Actualización Anormal. No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el controlador VGT inteligente. | El VGT se desplaza a la posición abierta predeterminada.
QSB6.7 CM2250 EC - Circuito del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta las malas operaciones al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM del motor primario no recibe un mensaje J1939 válido del actuador VGT por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El VGT se desplaza a la posición abierta predeterminada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Haga el análisis de fallas de altos conteos inactivos del Código de Falla 2636 como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • El actuador VGT no está recibiendo energía del ECM. Esto puede ser causado por un circuito abierto en el cable de alimentación, o por bajo voltaje suministrado por el ECM del motor primario.
  • Reciclado rápido del interruptor de llave
  • Un circuito de retorno abierto en el circuito del actuador VGT
  • Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT
  • Comunicaciones intermitentes entre el actuador VGT y el ECM primario del motor en el enlace de datos J1939.
  • Reciclado rápido del interruptor de llave
  • Una resistencia de terminación dañada en el arnés del enlace de datos del motor
  • Un ECM del motor funcionando mal.
Consulte el Análisis del Código de Falla t05-2636.

Ultima Modificación: 20-JULIO-2011


Temperatura de Refrigerante del Motor - Existe la Condición

CÓDIGO DE FALLA 2646

Temperatura de Refrigerante del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2646 PID: P110 SPN: 110 FMI: 31 LÁMPARA: Ámbar SRT: | Temperatura de Refrigerante del Motor - Existe la Condición. La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Circuito de la Temperatura del Refrigerante del Motor

Descripción del Circuito

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula de recirculación de gases de escape (EGR) se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR se ha cerrado.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activa cuando la válvula EGR se cierra para reducir la temperatura de refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR se ha cerrado. No ha ocurrido ningún mal funcionamiento para causar este código de falla. Otros códigos de falla de protección del motor se activan si la temperatura de refrigerante del motor ha excedido los límites de protección de mismo.

Consulte el Análisis del Código de Falla t05-2646.

Ultima Modificación: 19-JULIO-2011


Presión del Gas de Escape - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2764

Presión del Gas de Escape - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2764 PID: P131 SPN: 1209 FMI: 16 LÁMPARA: Ámbar SRT: | Presión del Gas de Escape - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El sensor de presión del gas de escape ha detectado alta presión del gas de escape. | Industrial: Disminución de la dosificación de combustible para llevar la presión del gas de escape por debajo de los límites máximos de operación. Generación de Potencia: El motor se parará.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información es usada por el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación del gas de escape (EGR), si está equipada. El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando el sensor de presión del gas de escape está leyendo un valor por arriba de los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

Se activará una disminución de la potencia del motor, para llevar la presión del gas de escape por debajo de los límites máximos de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un turbocargador de geometría variable con mal funcionamiento
  • Un sensor de presión del gas de escape dañado en rango
  • Un enfriador EGR tapado o restringido.
Consulte el Análisis del Código de Falla t05-2764.

Ultima Modificación: 30-AGOSTO-2011


Códigos de Barras del Banco 1 de Inyectores del Motor - Descalibrado

CÓDIGO DE FALLA 2765

Códigos de Barras del Banco 1 de Inyectores del Motor - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2765 PID: S392 SPN: 2797 FMI: 13 LÁMPARA: Ninguna SRT: | Códigos de Barras del Banco 1 de Inyectores del Motor - Descalibrado. Se ha introducido información no válida de código de barras del inyector, o no se ha introducido del todo. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Módulo de Control Electrónico

Descripción del Circuito

Cada inyector de combustible tiene un código de barras específico. Estos datos de código de barras contienen información específica para cada inyector individual. El ECM usa esta información para ajustar la dosificación de combustible y para permitir que el motor opere más uniformemente.

Ubicación del Componente

Los códigos de barras del inyector se pueden leer directamente del cuerpo del inyector. Se puede tener acceso a los códigos de barras del inyector que se introducen en el ECM con la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que los valores de código de barras del inyector no se han programado o fueron programados incorrectamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa inmediatamente, cuando el ECM reconoce que los parámetros de código de barras del inyector no están ajustados correctamente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que los valores correctos de código de barras del inyector se han introducido con la herramienta electrónica de servicio INSITE™ y que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben cargar los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir un ralentí irregular. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, debe desmontarse la cubierta de válvulas para determinar los valores de los códigos de barras del inyector, en los inyectores de reemplazo. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo. Se requiere un ciclo del interruptor de llave, para guardar la información de código de barras en el ECM.

Consulte el Análisis del Código de Falla t05-2765.

Ultima Modificación: 20-JULIO-2011


Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2961

Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 15 LÁMPARA: Ninguna SRT: | Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La temperatura EGR ha excedido el límite de protección del motor. | Industrial: Ligera disminución de dosificación de combustible para llevar la temperatura EGR abajo del límite máximo. Generación de Potencia: El motor se parará.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura de Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gases de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre la válvula EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura EGR es mayor a los 274°C [525°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El torque del motor se disminuye hasta en un 40 por ciento para limitar la temperatura EGR.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la temperatura EGR caiga por debajo de 210°C [410°F] y que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Puertos del sensor de presión diferencial EGR taponados o restringidos
  • Tubos de presión diferencial EGR dañados
  • Una válvula EGR operando mal
  • Una válvula de control del turbocargador abierta y pegada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.
  • Un enfriador EGR ensuciado.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla t05-2961.

Ultima Modificación: 19-JULIO-2011


Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2962

Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura EGR ha excedido el límite de protección del motor. | Industrial: Grave disminución de dosificación de combustible para llevar la temperatura EGR abajo del límite máximo. Generación de Potencia: El motor se parará.
QSB6.7 CM2250 EC - Circuito del Sensor de Temperatura de Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gases de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre la válvula EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura EGR es mayor a los 293°C [560°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se disminuye hasta en un 40 por ciento para limitar la temperatura EGR.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la temperatura EGR caiga por debajo de 250°C [482°F] y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un enfriador EGR ensuciado
  • Puertos del sensor de presión diferencial EGR taponados o restringidos
  • Una válvula EGR dañada
  • Una válvula de control del turbocargador abierta y pegada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla t05-2962.

Ultima Modificación: 13-ENERO-2012


Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2973

Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2 LÁMPARA: Ámbar SRT: | Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión del múltiple de admisión está indicando un valor errático. | El ECM estimará la presión del múltiple de admisión. Posible disminución de la potencia del motor.
QSB6.7 CM2250 EC - Circuito del Sensor de Presión 1/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión 1/temperatura del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes.

  • Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.
  • La otra parte se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Si el valor de la presión del múltiple de admisión no está indicando presión ambiente inmediatamente después de desconectar la llave, o es superior o inferior al esperado durante operación normal del motor, se registra este código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estima el valor de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diesel será desactivada.
  • La válvula de recirculación del gas de escape (EGR) se cerrará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero de que la temperatura del refrigerante del motor esté por arriba de 70°C ó 158°F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego cíclelo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este diagnóstico consiste de dos partes. Al desconectar la llave, las lecturas de sensor para presión del múltiple de admisión, presión de aire barométrica, presión de aceite (si está disponible) y presión del gas del escape son comparadas una con otra. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las lecturas de los otros sensores. Esta comprobación es hecha solamente una vez después de que el interruptor de llave es desconectado. Esta falla también puede activarse cuando la presión del múltiple de admisión es muy alta o baja para las condiciones actuales de operación del motor, cuando el motor está funcionando. El ECM compara la lectura de la presión del múltiple de admisión con la velocidad del turbocargador para determinar si la lectura de presión es válida.

Las causas posibles de esta falla son:

  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica dañado
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador dañado
  • Un sensor de temperatura de admisión del compresor del turbocargador dañado.
Consulte el Análisis del Código de Falla t05-2973.

Ultima Modificación: 19-JULIO-2011


Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal

CÓDIGO DE FALLA 3186

Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3186 PID: SPN: 1623 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal. Se ha detectado falta de comunicación o un índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Velocidad de la Flecha de Salida del Tacógrafo

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden entonces transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins Inc. y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-3186.

Ultima Modificación: 20-JULIO-2011


Velocidad de la Flecha de Salida del Tacógrafo - Recibió Datos de Red Con Error

CÓDIGO DE FALLA 3213

Velocidad de la Flecha de Salida del Tacógrafo - Recibió Datos de Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3213 PID: SPN: 1623 FMI: 19 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida del Tacógrafo - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito Principal SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes se conecten a una VECU del fabricante de equipo original (OEM) o a la unidad de control electrónico de la transmisión en la cabina. Los valores y estados de los componentes (tales como sensores, aceleradores e interruptores) pueden entonces transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939. Los mensajes enviados desde las VECU o la unidad de control electrónico de la transmisión del OEM los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sensor de velocidad del eje de salida del tacógrafo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo.

Consulte el Análisis del Código de Falla t05-3213.

Ultima Modificación: 20-JULIO-2011


Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Índice de Actualización Anormal

CÓDIGO DE FALLA 3326

Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3326 PID: SPN: 91 FMI: 9 LÁMPARA: Roja SRT: | Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Índice de Actualización Anormal. El ECM esperaba información de un sensor del pedal o palanca del acelerador multiplexado pero no la recibió lo bastante pronto o no la recibió del todo. | El motor solamente funcionará en ralentí.
QSB6.7 CM2250 EC - Módulo de Control del Motor

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las VECU del OEM o la ECU de la transmisión los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y las VECU del OEM deben configurarse apropiadamente, para que se obtenga la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido J1939 del sensor de pedal o palanca del acelerador multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, VECU del OEM dañada, o ECM de Cummins® dañado. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.
  • Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.
Consulte el Análisis del Código de Falla t05-3326.

Ultima Modificación: 20-JULIO-2011


Velocidad del Eje de Salida de la Transmisión - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 3328

Velocidad del Eje de Salida de la Transmisión - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3328 PID: SPN: 191 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Velocidad de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Velocidad del Eje de Salida de la Transmisión

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden entonces transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-3328.

Ultima Modificación: 20-JULIO-2011


Velocidad de la Flecha de Salida de la Transmisión - Recibió Datos de Red Con Error

CÓDIGO DE FALLA 3418

Velocidad de la Flecha de Salida de la Transmisión - Recibió Datos de Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3418 PID: SPN: 191 FMI: 19 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida de la Transmisión - Recibió Datos de Red Con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito Principal SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes se conecten a una VECU del fabricante de equipo original (OEM) o a la unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde la VECU o la unidad de control electrónico de la transmisión del OEM son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sensor de velocidad del eje de salida de la transmisión.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión.

Consulte el Análisis del Código de Falla t05-3418.

Ultima Modificación: 20-JULIO-2011


Velocidad del Vehículo Basada en las Llantas - Recibió Datos de Red con Error

CÓDIGO DE FALLA 3525

Velocidad del Vehículo Basada en las Llantas - Recibió Datos de Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3525 PID: SPN: 84 FMI: 19 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Llantas - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes se conecten a una VECU del fabricante de equipo original (OEM) o a la unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (tales como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939. Los mensajes enviados desde la VECU del OEM o la unidad de control electrónica de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Consulte el Análisis del Código de Falla t05-3525.

Ultima Modificación: 20-JULIO-2011


Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

CÓDIGO DE FALLA 3526

Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Las causas posibles de este código de falla incluyen:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, una VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-3526.

Ultima Modificación: 20-JULIO-2011


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red Con Error

CÓDIGO DE FALLA 3527

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3527 PID: P91 SPN: 558 FMI: 19 LÁMPARA: Roja SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo funciona en ralentí.
QSB6.7 CM2250 EC - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde la Unidad de Control Electrónico del Vehículo (VECU) del OEM o unidad de control electrónico de la transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Consulte el Análisis del Código de Falla t05-3527.

Ultima Modificación: 20-JULIO-2011


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Índice de Actualización Anormal

CÓDIGO DE FALLA 3528

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3528 PID: SPN: 558 FMI: 9 LÁMPARA: Roja SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Índice de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor solamente funcionará en ralentí.
QSB6.7 CM2250 EC - Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939. Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión funcionando mal entre el componente y la VECU del OEM, VECU del OEM dañada o un ECM de Cummins® dañado. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.
Consulte el Análisis del Código de Falla t05-3528.

Ultima Modificación: 20-JULIO-2011


Posición de la Boquilla del Turbocargador de Geometría Variable (VGT) del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 3616

Posición de la Boquilla del Turbocargador de Geometría Variable (VGT) del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3616 PID: S27 SPN: 2633 FMI: 7 LÁMPARA: Ninguna SRT: | Posición de la Boquilla del VGT del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste. El controlador inteligente del VGT ha detectado límites de tope incorrectos o el VGT no se puede desplazar a la posición cerrada. | El recorrido del VGT puede estar limitado.
QSB6.7 CM2250 EC - Posición de la Boquilla del VGT del Motor

Descripción del Circuito

El VGT es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor con el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave se gira inicialmente a la posición de ON, y periódicamente cuando el motor está funcionando.

El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando la posición real del actuador del VGT no alcanza la posición ordenada por más de 10 segundos, y la temperatura del refrigerante está por debajo de un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • Esta es una falla sin lámpara. El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El actuador VGT continuará intentando cumplir con la posición comandada.

Condiciones para Borrar el Código de Falla

Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe desconectarse por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.

El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es un código de falla informativo, que indica que la boquilla deslizante del turbocargador VGT no pudo ir a la posición deseada. Ningún diagnóstico es necesario para éste código de falla. Únicamente es un indicador de que la potencia del motor puede ser limitada o de que la regeneración del postratamiento puede ser ineficaz, debido a una boquilla deslizante pegada del turbocargador VGT.

Si la condición continúa existiendo, el Código de Falla 2387 se volverá activo.

La regeneración del postratamiento no se desactiva debido a éste código de falla, pero el postratamiento puede no alcanzar la temperatura requerida con un Código de Falla 3616 activo.

Es posible que también grandes fugas de sobrepresión causen que este código de falla se active.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-3616.

Ultima Modificación: 03-OCT.-2012


Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 3697

Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S254 SPN: 630 FMI: 12 LÁMPARA: Ámbar SRT: | Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no arrancar.
QSB6.7 CM2250 EC - Módulo de Control del Motor

Descripción del Circuito

El ECM tiene diagnósticos internos que se ejecutan continuamente y revisan por errores o incompatibilidades de software.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando los diagnósticos internos del ECM detectan un error del software o de la calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un mal funcionamiento del software del ECM o error de calibración.
Consulte el Análisis del Código de Falla t05-3697.

Ultima Modificación: 02-DIC.-2013


Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 3724

Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3724 PID: P168 SPN: 168 FMI: 17 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado bajo voltaje hacia el excitador del dispositivo de la válvula EGR. | La actuación de la válvula EGR se desactiva.
QSB6.7 CM2250 EC - Voltaje 1 de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación

Descripción del Circuito

El excitador del dispositivo de la válvula EGR en el ECM proporciona alimentación al motor de la válvula EGR. El motor de la válvula EGR se usa para mover la válvula EGR a la posición correcta, ordenada por el ECM.

Ubicación del Componente

El excitador del dispositivo de la válvula EGR es interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta baja alimentación en el excitador del dispositivo de la válvula EGR. El ECM ya no puede controlar a la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El excitador del dispositivo de la válvula EGR es desactivado y ya no puede controlar a la válvula EGR. La válvula EGR irá por omisión a la posición cerrada.

Condiciones para Borrar el Código de Falla

Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la condición de baja alimentación ya no esté presente en el excitador del dispositivo de la válvula EGR y que el diagnóstico se ejecute y pase.

El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.

Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla indica una falla interna en el ECM.

Consulte el Análisis del Código de Falla t05-3724.

Ultima Modificación: 20-JULIO-2011


Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 3727

Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3727 PID: S254 SPN: 5571 FMI: 7 LÁMPARA: Ninguna SRT: | Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La válvula de alivio de alta presión del riel del combustible ha abierto a una presión más baja de la esperada. | Posible baja potencia o interrupción de la energía asociada con el restablecimiento de la válvula de alivio.
QSB6.7 CM2250 EC - Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite de advertencia crítico.

Ubicación del Componente

La válvula de alivio de alta presión se localiza en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la válvula de alivio de presión de combustible ha abierto a una presión más baja de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • Esta es una falla sin lámpara, la cual se establecerá en conjunción con el Código de Falla 1911. El ECM iluminará la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento para el Código de Falla 1911.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente enseguida de cada ciclo de la llave o cuando la válvula de alivio pueda restablecerse por sí misma y el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se volverá inactivo en cada evento de desconexión de la llave, y no se activará otra vez, hasta que vuelva a ocurrir la condición de la falla. Diagnostique lo mismo sucesos inactivos o activos de este código de falla.

Un suceso de esta falla indica que la válvula de alivio de alta presión se está disparando a una presión más baja de la que se espera. Si esto ha sucedido múltiples veces, habrá muchos sucesos de esta falla. Diagnostique el Código de Falla 3727 antes del Código de Falla 1911, si están presentes ambos códigos de falla en el ECM.

Consulte el Análisis del Código de Falla t05-3727.

Ultima Modificación: 20-JULIO-2011


Modo de Protección por Sobremarcha de la Marcha del Motor - La Condición Existe

CÓDIGO DE FALLA 3737

Modo de Protección por Sobremarcha de la Marcha del Motor - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3737 PID: S115 SPN: 1675 FMI: 31 LÁMPARA: Ninguna SRT: | Modo de Protección por Sobremarcha de la Marcha del Motor - La Condición Existe. El motor de arranque ha sido desactivado temporalmente a fin de impedir daño al mismo. | Es prohibida la operación del motor de arranque, hasta que éste se haya enfriado adecuadamente.
QSB6.7 CM2250 EC - Motor de Arranque en Modo de Protección por Sobremarcha

Descripción del Circuito

La característica de protección por sobremarcha (o bloqueo del motor de arranque), está diseñada para impedir daño al motor de arranque durante condiciones de arranque difícil. Dar marcha excesiva al motor puede causar que el motor de arranque se sobrecaliente, resultando en daño permanente. Cuando se detecta accionamiento excesivo del motor de arranque, la característica de protección por sobremarcha bloquea al motor de arranque, hasta que éste se haya enfriado adecuadamente, y sea seguro operarlo nuevamente.

Ubicación del Componente

La característica de protección por sobremarcha es controlada por el ECM, y no se puede modificar.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor se está arrancando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el motor de arranque ha sido accionado por un periodo de tiempo suficientemente largo, en el que el accionamiento continuo puede causar daño al mismo. Este tiempo acumulativo incluye accionamiento continuo del motor de arranque y/o series de intentos más cortos de accionamiento, dentro de una cierta ventana de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

  • El motor de arranque es bloqueado y no se le puede dar marcha excesiva al motor, hasta que el motor de arranque se haya enfriado adecuadamente.
  • El ECM hará destellar la lámpara Wait to Start (espere para arrancar) (si está equipada), hasta que el motor de arranque se haya enfriado adecuadamente (hasta 150 segundos).

Condiciones para Borrar el Código de Falla

El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™, cambiará a INACTIVO y la lámpara Wait to Start dejará de destellar inmediatamente después de que haya expirado el periodo de enfriamiento del motor de arranque, el cual puede tomar hasta 150 segundos.

Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la lámpara indicadora de mal funcionamiento (MIL) para aplicaciones con Diagnósticos a Bordo (OBD).

Charla del Taller

Este es un código de falla solamente de información, y no indica un problema con el motor de arranque.

Consulte el Análisis del Código de Falla t05-3737.

Ultima Modificación: 20-JULIO-2011


Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 3765

Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3765 PID: P441 SPN: 441 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de entrada 2 del sensor de temperatura auxiliar del OEM. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Entrada 2 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM de Cummins®. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM variará, dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura del OEM está abierto o con corto en alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-3765.

Ultima Modificación: 20-JULIO-2011


Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3766

Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3766 PID: P441 SPN: 441 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito 2 de entrada del sensor de temperatura auxiliar del OEM. | Ninguno en desempeño.
QSB6.7 CM2250 EC - Circuito de Entrada 2 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM de Cummins®. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM variará, dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura del OEM está en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-3766.

Ultima Modificación: 20-JULIO-2011


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285 (Industrial)

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
QSB6.7 CM2250 EC - Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 de un dispositivo multiplexado por más de 1 segundo.

El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado lo activa el ECM, pero la dirección del origen de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está ajustada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, una VECU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285.

Ultima Modificación: 20-JULIO-2011


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
QSB6.7 CM2250 EC - Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control de máquina (MCU) del fabricante de equipo original (OEM) en la cabina. Luego, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la MCU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las MCUs del OEM son recibidos por el ECM de Cummins® y se usan para controlar el motor. El ECM de Cummins® y las MCUs del OEM deben configurarse apropiadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la MCU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 de un dispositivo multiplexado por más de 1 segundo.

El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y la fuente de la MCU del OEM direccionada correctamente) para recibir información desde una MCU del OEM, pero la MCU del OEM está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM, pero la dirección fuente de la MCU del OEM, de la MCU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la MCU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la MCU del OEM, una MCU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285.

Ultima Modificación: 20-JULIO-2011


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 111 - Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 115 - Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 115. | ¿Conteos activos o inactivos del Código de Falla 115?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 115.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 115?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios)

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios)

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-FEB.-2017


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Múltiple de Admisión | Consulte Procedimiento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Signature™, ISX y QSX15 | 3666259
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310840
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367219
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | Signature™, ISX y QSX15 | 3666259
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Múltiple de Admisión | Consulte Procedimiento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Signature™, ISX y QSX15 | 3666259
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Repare o reemplace el arnés del motor.Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del motor del módulo de control del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada.

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 131 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 43367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 131 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 132 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310840
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367219
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 132 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 133 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 ó 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 133 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 ó 1696 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique los Códigos de Falla 1695 y/ó 1696.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador remoto y el voltaje de suministro del circuito y el circuito de retorno.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador remoto al pin de RETORNO del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal o palanca dañada del acelerador remoto.

Reemplace el pedal o palanca del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de RETORNO del pedal del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 134 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccione el pedal del acelerador remoto o el sensor de posición y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 134 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccione el sensor de posición del pedal del acelerador remoto y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto al pin de RETORNO de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto y el pin de SEÑAL de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise los códigos de falla y verifique la condición del pedal del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal de acelerador remoto dañado.

Reemplace el pedal del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de SEÑAL del conector del pedal del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISM11 CM876 SN | 4022196
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISZ13 CM2150 | 4022133
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 | 4022256
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 | 4022255
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 Marino | 4310611
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L101 | 4310787
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12 CM2350 X102 | 4310646
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2350 X101 | 4310641
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK19 CM2350 K105 | 4326157
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK50 CM2350 K108 | 4332823
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK95 CM2350 K111 | 4358519
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | VTA903 CM2250 V105 | 4332841
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L102 | 4332796
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L111 | 4367223
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K116 | 4367444
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G110 | 4367323
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K117 | 4367449
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK23 CM2250 K109 | 4367358
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 L115 | 4388626
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2250 K112 | 4367454
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L107 | 4367386
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L118 | 4388673
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K121 | 4388645
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 X115 | 4388739
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X114B | 5411181
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X116B | 5411186
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L116B | 5411330
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B129B | 5411247
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B147B | 5411252
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B135B | 5411257
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B148B | 5411262
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L119B | 5411267
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L122 | 5411278
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L123B | 5411465
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2350 X118 | 5467247
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 135 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite.

Consular Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISZ13 CM2150 | 4022133
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 | 4022256
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12 CM2350 X102 | 4310646
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2350 X101 | 4310641
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2250 SN | 4310736
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK19 CM2350 K105 | 4326157
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK78 CM2250 K104 | 4332682
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK95 CM2350 K111 | 4358519
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK50 CM2350 K108 | 4332823
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | VTA903 CM2250 V105 | 4332841
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L102 | 4332796
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K116 | 4367444
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K117 | 4367449
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK23 CM2250 K109 | 4367358
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2250 K112 | 4367454
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K121 | 4388645
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 X115 | 4388739
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X114B | 5411181
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X116B | 5411186
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L116B | 5411330
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L119B | 5411267
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L123B | 5411465
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite y el pin de SEÑAL de presión de aceite, en el conector del sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite. Consular Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del motor del ECM.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un retorno abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 143 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Use el siguiente árbol de diagnóstico de los síntomas Baja Presión del Aceite Lubricante o Alta Presión del Aceite Lubricante en la Sección TS, en el manual de servicio apropiado.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-MARZO-2013


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 Marino | 4310611
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de refrigerante al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 Marino | 4310611
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 145 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Consulte el árbol del síntoma de diagnostico de falla Temperatura del Refrigerante del Motor Arriba de la Normal en la Sección TS del manual de servicio apropiado:

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Arbol apropiado de diagnóstico del código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal, en la Sección TS.

Reemplace el sensor de temperatura del refrigerante.

Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión, en el conector de dicho sensor en el arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para los motores QSK78, QSK23 e ISV5.0. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para todos los motores excepto el QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4327291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire del múltiple de admisión del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte al arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para los motores ISV5.0 y QSK78. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para todos los motores excepto el IISV5.0 y QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 155 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISM/QSM11 CM570 | 3666266
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitorear la lectura de la temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitorear la lectura de la temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura de aire del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de síntomas de diagnostico de falla Temperatura de Aire del Múltiple de Admisión Arriba de la Especificación en el manual de servicio apropiado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para todos los motores excepto el QSM11 y QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores QSM11 y QSK78. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

No opere un motor diésel donde hayan o puedan haber vapores combustibles. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a la aplicación, esté operando en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. El propietario del equipo y el operador son responsables por operación segura en un ambiente hostil. Contacte un Centro de Reparación Autorizado Cummins® para mayor información.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿Motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 3400 rpm, seguido por desaceleración moderada a 3400 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • El motor está operando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

Ir a 1D

Diagnostique los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté operando por encima de 3200 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Examine el vehículo en una prueba de camino o la embarcación en una prueba marina para determinar si la condición de sobrevelocidad aún se presenta.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 13-MAYO-2017


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K117 | 4367449
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del cigüeñal. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 239 - Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 L121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 L121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 239 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 239 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en el cable de ALIMENTACIÓN 3 de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte al Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 241 - Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por dispositivos adicionales del OEM. |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales. | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane o aro de tonos dañado o patina?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™. Vaya a Características y Parámetros y verifique que los siguientes parámetros concuerden con la configuración del vehículo.

  • Configuración de la Transmisión - Relación de Cambio Superior de la Transmisión
  • Origen de la Velocidad del Vehículo - Relación del Eje Trasero
  • Origen de la Velocidad del Vehículo - Tamaño de Llanta
  • Origen de la Velocidad Vehicular - Tipo de Sensor de Velocidad del Vehículo

¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
SÍ NO
No Reparación

Cambie los valores en el ECM con la herramienta electrónica de servicio INSITE™ para hacerlos corresponder con la configuración del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Repare los pines dañados del conector.
  • Repare o reemplace el arnés del motor con los pines dañados.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro, revise por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM.

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el circuito del sensor de velocidad del vehículo.

  • Inspeccione el circuito del sensor de velocidad del vehículo por cualquier dispositivo adicional o extra que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Desmonte el dispositivo o vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

Revise el deslizamiento del engrane.

  • Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o aro de tonos no esté dañado o patinando en el eje.

¿Engrane o aro de tonos dañado o patina?
SÍ NO

Vea la información de servicio del fabricante del equipo para reparar o reemplazar el engrane o el aro de tonos.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-NOV.-2015


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60.8 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5411484

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. |
 | PASO 2C. Revise el voltaje de suministro de diagnóstico del solenoide de control del ventilador y el cable de suministro. | ¿Mayor de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea la información de servicio del fabricante del equipo.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre la espiga SEÑAL del conector de control del ventilador y tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de suministro de diagnóstico del solenoide de control del ventilador y el cable de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 271 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX11.9 CM2250 ECF | 2883561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF | 2883557
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 SN | 4310736
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 M CM2250 L106 | 4358343
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F107 | 4367316
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 L115 | 4388626
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSC8.3 CM2880 C102 | 4388785
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 X115 | 4388739
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF4.5 CM2220 F123 | 5411320
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas de motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Revise si hay una señal en corto circuito a tierra | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar los códigos de falla | ¿Código de Falla 271 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Revise si hay una señal en corto circuito a tierra

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Inspeccione los pines del ECM y del conector del arnés del motor en busca de daño. Consultar Procedimiento 019-361 en la Sección 19

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del módulo de control del motor (ECM).
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 13-MAYO-2017


CÓDIGO DE FALLA 272 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F107 | 4367316
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSC8.3 CM2880 C102 | 4388785
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla activo o inactivo del actuador de la bomba de combustible. | ¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Revisar la resistencia del actuador de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar los códigos de falla. | ¿Código de Falla 272 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla activo o inactivo del actuador de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol de diagnostico de falla apropiado y retorne a este paso cuando el problemas esté corregido.

Ir a 2A

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Inspeccione los pines del ECM y del conector del arnés del motor en busca de daño. Consultar Procedimiento 019-361 en la Sección 19 Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el actuador de la bomba de combustible.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimiento Asociado.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 281 - Ensamble de Presurización 1 de la Bomba de Combustible - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISL8.9 CM2150 SN | 4022190
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISZ13 CM2150 | 4022133
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISC8.3 e ISL9 CM2250 | 4022257
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISX15 CM2250 GX CM2250 | 4022250
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISX12/ISX11.9 CM2250 | 2883445
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSL9 CM2250 | 4022256
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSX15 CM2250 ECF para PowerGen | 4310661
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSX15 CM2250 para Generación de Potencia | 4310664
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISL9 CM2350 L111 | 4367223
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSZ13 CM2150 Z101 | 4358364
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSZ13 CM2150 Z102 | 4358369
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISL8.9 CM2880 L112 | 4358493
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSL9 CM2250 L115 | 4388626
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSB6.7 CM2250 B128 | 4388601
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSX15 CM2250 X115 | 4388739
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | L9 CM2350 L119B | 5411267
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISL8.9 CM2150 SN | 4022190
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISZ13 CM2150 | 4022133
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISC8.3 e ISL9 CM2250 | 4022257
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSL9 CM2250 | 4022256
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSX15 CM2250 ECF para PowerGen | 4310661
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSX15 CM2250 para Generación de Potencia | 4310664
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISL9 CM2350 L111 | 4367223
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSZ13 CM2150 Z101 | 4358364
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSZ13 CM2150 Z102 | 4358369
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSX15 CM2250 X115 | 4388739
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | L9 CM2350 L119B | 5411267
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISZ13 CM2150 | 4022133
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 CM2250 | 4022256
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 | 4022255
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 ECF para PowerGen | 4310661
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 para Generación de Potencia | 4310664
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISL9 CM2350 L111 | 4367223
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 CM2250 L115 | 4388626
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 X115 | 4388739
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | L9 CM2350 L119B | 5411267
Aire en el Combustible | Consulte Procedimiento 006-003 | ISL8.9 CM2150 SN | 4022190
Aire en el Combustible | Consulte Procedimiento 006-003 | ISZ13 CM2150 | 4022133
Aire en el Combustible | Consulte Procedimiento 006-003 | ISC8.3 e ISL9 CM2250 | 4022257
Aire en el Combustible | Consulte Procedimiento 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Aire en el Combustible | Consulte Procedimiento 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aire en el Combustible | Consulte Procedimiento 006-003 | QSL9 CM2250 | 4022256
Aire en el Combustible | Consulte Procedimiento 006-003 | QSB6.7 CM2250 | 4022255
Aire en el Combustible | Consulte Procedimiento 006-003 | QSB6.7 CM2250 EC | 2883621
Aire en el Combustible | Consulte Procedimiento 006-003 | QSX15 CM2250 ECF para PowerGen | 4310661
Aire en el Combustible | Consulte Procedimiento 006-003 | QSX15 CM2250 para Generación de Potencia | 4310664
Aire en el Combustible | Consulte Procedimiento 006-003 | ISL9 CM2350 L111 | 4367223
Aire en el Combustible | Consulte Procedimiento 006-003 | QSZ13 CM2150 Z101 | 4358364
Aire en el Combustible | Consulte Procedimiento 006-003 | QSZ13 CM2150 Z102 | 4358369
Aire en el Combustible | Consulte Procedimiento 006-003 | ISL8.9 CM2880 L112 | 4358493
Aire en el Combustible | Consulte Procedimiento 006-003 | QSL9 CM2250 L115 | 4388626
Aire en el Combustible | Consulte Procedimiento 006-003 | QSB6.7 CM2250 B128 | 4388601
Aire en el Combustible | Consulte Procedimiento 006-003 | QSX15 CM2250 X115 | 4388739
Aire en el Combustible | Consulte Procedimiento 006-003 | L9 CM2350 L119B | 5411267
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL8.9 CM2150 SN | 4022190
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISZ13 CM2150 | 4022133
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 CM2250 | 4022256
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 | 4022255
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 EC | 2883621
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 ECF para PowerGen | 4310661
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 para Generación de Potencia | 4310664
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL9 CM2350 L111 | 4367223
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSZ13 CM2150 Z101 | 4358364
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSZ13 CM2150 Z102 | 4358369
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL8.9 CM2880 L112 | 4358493
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 CM2250 L115 | 4388626
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 B128 | 4388601
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 X115 | 4388739
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | L9 CM2350 L119B | 5411267

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿El Código de Falla 281 está activo o tiene más de 1 conteo inactivo?
PASO 2. | Revisiones preliminares del sistema de combustible. |
 | PASO 2A. Mida la presión de la bomba de engranes de la bomba de combustible. | ¿Es la presión de la bomba de engranes del combustible mayor que las especificaciones descritas en el Procedimiento 005-025 en la Sección 5?
 | PASO 2B. Revise por aire en el combustible. | ¿Hay aire en el combustible?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Borrar todos los códigos de falla inactivos.
  • Operar el motor en la condición de cargado en estado permanente.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 281 está activo o tiene más de 1 conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Árbol apropiado de análisis de fallas de los códigos de falla

Paso Asistido 2 - Revisiones preliminares del sistema de combustible.

Paso Asistido 2A - Mida la presión de la bomba de engranes de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor operando.

Acción

Medir la presión de la bomba de engranes del combustible.

  • Para el motor ISL8.9 CM2150 SN. Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.
  • Para los demás motores, Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Es la presión de la bomba de engranes del combustible mayor que las especificaciones descritas en el Procedimiento 005-236 en la Sección 5?

SÍ NO
No Reparación

Reemplace el módulo de bomba de engranes del combustible.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor operando.

Acción

Revise por aire en el combustible.

  • Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Hay aire en el combustible?
SÍ NO

Las burbujas son un indicio de una fuga que permite que el aire entre, una restricción de entrada grave que causa cavitación o un sistema que aún no está cebado.

Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire deberá aislarse a uno de los siguientes:

  • Líneas de succión de combustible.
  • Líneas de combustible del OEM.
  • Ensambles de filtro de combustible del lado de succión.
  • Tubo(s) vertical en el tanque(s) del combustible.

Reemplace la cabeza de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código del ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el ECM. Historial de Revisiones de Calibración para cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-OCT.-2016


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ NO
No Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2016


CÓDIGO DE FALLA 288 - Sistema de Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 288 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?
 | PASO 3B. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece activado y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 288 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la VECU (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos SAE J1939 al ECM y compare con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el interruptor del acelerador remoto esté en ON y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe aparecer en ON y el parámetro de Por Ciento del Acelerador debe mostrar un valor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto o la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Interruptor del Acelerador Remoto

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mostraron antes.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece activado y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto o, el acelerador remoto o la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-MARZO-2017


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 Marino | 4310611
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 | 4022256
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 | 4022255
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 EC | 2883621
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 EC | 2883647
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX11.9 CM2250 ECF | 2883561
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF | 2883557
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF para PowerGen | 4310661
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 para Generación de Potencia | 4310664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 M CM2250 L106 | 4358343
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G110 | 4367323
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G113 | 5467252
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 B128 | 4388601
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 L115 | 4388626
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2250 B131 | 4388774
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 B137 | 5411058
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 X115 | 4388739
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 EC | 2883647
Inyector | Consulte Procedimiento 006-026 | QSX11.9 CM2250 ECF | 2883561
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF | 2883557
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF para PowerGen | 4310661
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 para Generación de Potencia | 4310664
Inyector | Consulte Procedimiento 006-026 | QSL9 M CM2250 L106 | 4358343
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G110 | 4367323
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G113 | 5467252
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 B128 | 4388601
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 L115 | 4388626
Inyector | Consulte Procedimiento 006-026 | QSB4.5 CM2250 B131 | 4388774
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 B137 | 5411058
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 | 4022256
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 EC | 2883647
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX11.9 CM2250 ECF | 2883561
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF | 2883557
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 M CM2250 L106 | 4358343
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G110 | 4367323
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G113 | 5467252
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 L115 | 4388626
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB4.5 CM2250 B131 | 4388774
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 B137 | 5411058
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 X115 | 4388739

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Siguió el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector.

Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione lo siguiente de los pines del arnés del inyector, el arnés del motor y del conector del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector.

  • Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.
  • Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 2.
  • Desconecte el arnés de inyectores, del inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 01-FEB.-2017


CÓDIGO DE FALLA 323 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 Marino | 4310611
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 | 4022256
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 | 4022255
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 EC | 2883621
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 EC | 2883647
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX11.9 CM2250 ECF | 2883561
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF | 2883557
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF para PowerGen | 4310661
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 para Generación de Potencia | 4310664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 M CM2250 L106 | 4358343
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 B128 | 4388601
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 L115 | 4388626
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G110 | 4367323
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G113 | 5467252
Cubierta de balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 X115 | 4388739
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 EC | 2883647
Inyector | Consulte Procedimiento 006-026 | QSX11.9 CM2250 ECF | 2883561
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF | 2883557
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF para PowerGen | 4310661
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 para Generación de Potencia | 4310664
Inyector | Consulte Procedimiento 006-026 | QSL9 M CM2250 L106 | 4358343
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 B128 | 4388601
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 L115 | 4388626
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G110 | 4367323
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G113 | 5467252
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L156 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 | 4022256
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 EC | 2883647
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX11.9 CM2250 ECF | 2883561
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF | 2883557
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 M CM2250 L106 | 4358343
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 L115 | 4388626
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G110 | 4367323
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G113 | 5467252
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 X115 | 4388739

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector.

Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector.

  • Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.
  • Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 5 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 5 y el pin de RETORNO del cilindro número 5 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco.Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 4.
  • Desconecte el arnés de inyectores, del inyector número 5. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 5. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 5.
  • Desconecte el arnés de inyectores, del inyector número 6. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 01-FEB.-2017


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 Marino | 4310611
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 | 4022256
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 | 4022255
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 EC | 2883621
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 EC | 2883647
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX11.9 CM2250 ECF | 2883561
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF | 2883557
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF para PowerGen | 4310661
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 para Generación de Potencia | 4310664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 M CM2250 L106 | 4358343
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G113 | 5467252
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G110 | 4367323
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 B128 | 4388601
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 L115 | 4388626
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 X115 | 4388739
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2250 B131 | 4388774
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 B137 | 5411058
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 EC | 2883647
Inyector | Consulte Procedimiento 006-026 | QSX11.9 CM2250 ECF | 2883561
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF | 2883557
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF para PowerGen | 4310661
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 para Generación de Potencia | 4310664
Inyector | Consulte Procedimiento 006-026 | QSL9 M CM2250 L106 | 4358343
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G113 | 5467252
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G110 | 4367323
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 B128 | 4388601
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 L115 | 4388626
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 X115 | 4388739
Inyector | Consulte Procedimiento 006-026 | QSB4.5 CM2250 B131 | 4388774
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 | 4022256
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 EC | 2883647
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX11.9 CM2250 ECF | 2883561
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF | 2883557
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 M CM2250 L106 | 4358343
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G110 | 4367323
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G113 | 5467252
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 L115 | 4388626
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 X115 | 4388739
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB4.5 CM2250 B131 | 4388774
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector.

Para QSX, QSL y QSB3.3 CM2250 EC: Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Para QSB6.7 CM2250: Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

Para motores QSB6.7 CM2250 B128 y QSL9 CM2250 L115: Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector.

  • Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.
  • Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Para motores QSB6.7 CM2250 B128 y QSL9 CM2250 L115: Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 3 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 3 y el pin de RETORNO del cilindro número 3 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco.Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 2.
  • Desconecte el arnés de inyectores, del inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 02-FEB.-2017


CÓDIGO DE FALLA 325 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 Marino | 4310611
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 | 4022256
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 | 4022255
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 EC | 2883621
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 EC | 2883647
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX11.9 CM2250 ECF | 2883561
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF | 2883557
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF para PowerGen | 4310661
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 para Generación de Potencia | 4310664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 M CM2250 L106 | 4358343
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2350 L107 | 4367386
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G110 | 4367323
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G113 | 5467252
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 L115 | 4388626
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 B128 | 4388601
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 X115 | 4388739
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 EC | 2883647
Inyector | Consulte Procedimiento 006-026 | QSX11.9 CM2250 ECF | 2883561
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF | 2883557
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF para PowerGen | 4310661
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 para Generación de Potencia | 4310664
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 L115 | 4388626
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 B128 | 4388601
Inyector | Consulte Procedimiento 006-026 | QSL9 M CM2250 L106 | 4358343
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2350 L107 | 4367386
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G110 | 4367323
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G113 | 5467252
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 | 4022256
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 EC | 2883647
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX11.9 CM2250 ECF | 2883561
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF | 2883557
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 L115 | 4388626
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 M CM2250 L106 | 4358343
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2350 L107 | 4367386
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G110 | 4367323
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G113 | 5467252
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 X115 | 4388739

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 325 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 325 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector.

Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector.

  • Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.
  • Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 6 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 6 y el pin de RETORNO del cilindro número 6 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco.Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 4.
  • Desconecte el arnés de inyectores, del inyector número 5. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 5. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 5.
  • Desconecte el arnés de inyectores, del inyector número 6. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 6. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 02-FEB.-2017


CÓDIGO DE FALLA 331 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 Marino | 4310611
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 | 4022256
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 | 4022255
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 EC | 2883621
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 EC | 2883647
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX11.9 CM2250 ECF | 2883561
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF | 2883557
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF para PowerGen | 4310661
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 para Generación de Potencia | 4310664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 M CM2250 L106 | 4358343
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G110 | 4367323
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 B128 | 4388601
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 L115 | 4388626
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2250 B131 | 4388774
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 B137 | 5411058
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 X115 | 4388739
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2350 F125 | 5411494
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 EC | 2883647
Inyector | Consulte Procedimiento 006-026 | QSX11.9 CM2250 ECF | 2883561
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF | 2883557
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF para PowerGen | 4310661
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 para Generación de Potencia | 4310664
Inyector | Consulte Procedimiento 006-026 | QSL9 M CM2250 L106 | 4358343
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G110 | 4367323
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 B128 | 4388601
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 L115 | 4388626
Inyector | Consulte Procedimiento 006-026 | QSB4.5 CM2250 B131 | 4388774
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 B137 | 5411058
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 X115 | 4388739
Inyector | Consulte Procedimiento 006-026 | QSF3.8 CM2350 F125 | 5411494
Inyector | Consulte Procedimiento 006-026 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 | 4022256
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 EC | 2883647
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX11.9 CM2250 ECF | 2883561
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF | 2883557
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 M CM2250 L106 | 4358343
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 L115 | 4388626
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB4.5 CM2250 B131 | 4388774
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 B137 | 5411058
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 X115 | 4388739
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector.

Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del inyector, arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector.

  • Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.
  • Para QSB6.7 CM2250. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y el pin de RETORNO del cilindro número 2 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco.Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 2.
  • Desconecte el arnés de inyectores, del inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 Marino | 4310611
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 | 4022256
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 | 4022255
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 EC | 2883621
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 EC | 2883647
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX11.9 CM2250 ECF | 2883561
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF | 2883557
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 ECF para PowerGen | 4310661
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSX15 CM2250 para Generación de Potencia | 4310664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 M CM2250 L106 | 4358343
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSG12 CM2350 G110 | 4367323
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2250 B128 | 4388601
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9 CM2250 L115 | 4388626
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2250 B131 | 4388774
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2250 B137 | 5411058
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 EC | 2883647
Inyector | Consulte Procedimiento 006-026 | QSX11.9 CM2250 ECF | 2883561
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF | 2883557
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 ECF para PowerGen | 4310661
Inyector | Consulte Procedimiento 006-026 | QSX15 CM2250 para Generación de Potencia | 4310664
Inyector | Consulte Procedimiento 006-026 | QSL9 M CM2250 L106 | 4358343
Inyector | Consulte Procedimiento 006-026 | QSG12 CM2350 G110 | 4367323
Inyector | Consulte Procedimiento 006-026 | QSB6.7 CM2250 B128 | 4388601
Inyector | Consulte Procedimiento 006-026 | QSL9 CM2250 L115 | 4388626
Inyector | Consulte Procedimiento 006-026 | QSB4.5 CM2250 B131 | 4388774
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 | 4022256
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 EC | 2883647
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX11.9 CM2250 ECF | 2883561
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF | 2883557
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 M CM2250 L106 | 4358343
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSG12 CM2350 G110 | 4367323
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSL9 CM2250 L115 | 4388626
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB4.5 CM2250 B131 | 4388774
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector.

Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector.

  • Para QSX, QSL y QSB3.3 CM2250 EC. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.
  • Para QSB6.7 CM2250. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y el pin de RETORNO del cilindro número 4 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 4.
  • Desconecte el arnés de inyectores, del inyector número 5. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 5. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 5.
  • Desconecte el arnés de inyectores, del inyector número 6. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 6. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 08-JUNIO-2016


CÓDIGO DE FALLA 343 - Falla de Componentes Internos, Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla. | ¿Código de Falla 343 activo o más de tres conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de la espiga (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Vea la información de servicio del fabricante del equipo.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 351 - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L109 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2880 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358375
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358380
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L109 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 441 activo o inactivo?
 | PASO 1B. Opere el motor. | ¿Arrancará el motor?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 351 activo?
PASO 2. | Revisar la fuente de alimentación del ECM. |
 | PASO 2A. Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del ECM. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Ocurre el Código de Falla 351 durante la operación del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441 activo o inactivo?
SÍ NO

Diagnostique primero el Código de Falla 441.

 No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Opere el motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Opere el motor.

¿Arrancará el motor?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ NO

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

 No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar la fuente de alimentación del ECM.

Paso Asistido 2A - Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Inspeccione la alimentación y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM en el conector de alimentación del arnés de alimentación del ECM, y los pines positivos (+) de la batería en la conexión positiva (+) de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del ECM de las terminales de la batería.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise por si hay un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación del ECM y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Ocurre el Código de Falla 351 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y números de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 415 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor funcionando en velocidad de ralentí.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Se ha detectado baja presión de aceite del motor.

Consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del manual de servicio apropiado.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-ENERO-2016


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 428 o 429 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revise si está el Código de Falla 418. | ¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 ó 429 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos apropiado del código de falla.

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Drene el agua del filtro de combustible.

Si el Código de Falla 418 permanece activo, puede haber ocurrido un mal funcionamiento del sensor y/o del conector. Repare o reemplace el sensor y/o conector, según sea necesario.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos ha sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escala o llamar para asistencia

Ultima Modificación: 12-JUNIO-2017


CÓDIGO DE FALLA 428 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 | 4022256
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L101 | 4310787
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4358475
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | F3.8 CM2350 F120B | 5411237
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 X115 | 4388739
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L116B | 5411330
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L123B | 5411465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 428 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 3.87 Mega ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de agua en el combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 3.87 Mega ohms?
SÍ NO

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el código de falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 429 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 L110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 | 4022256
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 Marino | 4310611
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4358475
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 X1152 | 4388739
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 429 activo?
PASO 2. | Revise el sensor de agua en el combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 429 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 429 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor, sensor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, sensor, y ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 441 - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos las espigas (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de las espigas (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a las espigas (-) de ALIMENTACIÓN de batería del ECM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de la llave a APAGADO.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la batería.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 442 - Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 442 activo?
PASO 2. | Revisar el sistema de batería. |
 | PASO 2A. Revise la conexión de la batería. | ¿Baterías conectadas apropiadamente para el voltaje requerido del sistema?
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del fabricante del equipo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería.

Paso Asistido 2A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise para asegurar que las baterías estén instaladas correctamente.

¿Baterías conectadas correctamente para el sistema de voltaje requerido?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del fabricante de equipo original (OEM) o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones de los fabricantes?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del fabricante del equipo al alternador.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del ECM y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-ABRIL-2017


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 AN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B101 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L101 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358575
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358580
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | GSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | GSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 AN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B101 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L101 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | GSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | GSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 AN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 EC | 4310575
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2220 K105 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358575
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 ó 515 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión del riel del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel del combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 451 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 ó 515 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel del combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible, en el conector del sensor de presión de combustible del riel del arnés del motor.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible, en el conector del sensor del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel del combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de RETORNO de presión del riel del combustible y la espiga de SEÑAL de presión del riel del combustible en el conector del motor del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de alimentación de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-361 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | IF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2250 K104 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 516 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 452 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 452 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 516 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 515 - Circuito de Alimentación 6 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 515 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 515 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 515 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 515 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en el cable de ALIMENTACIÓN 6 de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 516 - Circuito de Alimentación 6 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K117 | 4367449
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 516 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor de presión del riel de combustible y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 516 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 516 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 516 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor de presión del riel de combustible y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 516 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del fabricante de equipo original (OEM) y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 516 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 553 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 F103 | 4310839
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL8.9 CM2150 SN | 4022190
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2250 | 4022254
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISZ13 CM2150 | 4022133
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSL9 CM2250 | 4022256
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 | 4022255
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 EC | 2883621
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 Marino | 4310611
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX11.9 CM2250 ECF | 2883561
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 ECF | 2883557
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 ECF para PowerGen | 4310661
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 para Generación de Potencia | 4310664
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB3.3 CM2250 EC | 2883647
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2350 B101 | 2883567
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL9 CM2350 L101 | 4310787
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX12 CM2350 X102 | 4310646
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX15 CM2350 X101 | 4310641
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX15 CM2250 SN | 4310736
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F101 | 4310846
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB4.5 CM2350 B104 | 4332646
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2350 B103 | 4332641
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB3.9 CM2220 B107 | 4310792
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSK78 CM2250 K104 | 4332682
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSL9 M CM2250 L106 | 4358343
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL8.9 CM2150 SN | 4358475
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 F110 | 4358480
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSZ13 CM2150 Z101 | 4358364
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSZ13 CM2150 Z102 | 4358369
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL8.9 CM2880 L112 | 4358493
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2350 F109 | 4367218
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | F3.8 CM2350 F120B | 5411237
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL9 CM2350 L111 | 4367223
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSG12 CM2350 G110 | 4367323
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 B128 | 4388601
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSL9 CM2250 L115 | 4388626
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F117 | 4388578
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 F116 | 4383664
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB4.5 CM2350 B122 | 4388767
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB4.5 CM2250 B131 | 4388774
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB3.3 CM2250 B137 | 5411058
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F126 | 5411159
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | X15 CM2350 X114B | 5411181
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | X15 CM2350 X116B | 5411186
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B6.7 CM2350 B121B | 5411223
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2350 B142 | 5411131
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B4.5 CM2350 B129B | 5411247
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B4.5 CM2350 B147B | 5411252
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B6.7 CM2350 B135B | 5411257
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B6.7 CM2350 B148B | 5411262
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 X115 | 4388739
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | L9 CM2350 L116B | 5411330
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | L9 CM2350 L123B | 5411465
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | L9 CM2350 L119B | 5411267
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSG12 CM2350 G113 | 5467252
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2350 X118 | 5467247
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2250 K104 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G10 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX11.9 CM2250 ECF | 2883561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF | 2883557
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 SN | 4310736
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB3.9 CM2220 B107 | 4310792
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSK78 CM2250 K104 | 4332682
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 M CM2250 L106 | 4358343
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2880 L112 | 4358493
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 X115 | 4388739
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 271, 272, 449, ó 2311 activo o altos conteos inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión del sensor de presión del riel del combustible. | ¿Sensor correcto de presión del riel del combustible instalado para la lista de partes críticas (CPL) del motor?
PASO 3. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 3A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?
PASO 4. | Revise el actuador de la bomba de combustible. |
 | PASO 4A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?
 | PASO 4C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel del Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?
 | PASO 4D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise si hay códigos de falla relacionados con el actuador electrónico de control de combustible (EFC) en corto bajo o alto.

¿Código de Falla 271, 272, 449, ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del riel del combustible.

Paso Asistido 2A - Verificar el número de parte del sensor de presión del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.

Acción

Revise el sensor de presión del riel del combustible y asegúrese de que sea el correcto para el CPL del motor.

¿Sensor correcto de presión del riel del combustible instalado para el CPL del motor?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 3A - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible. Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el actuador de la bomba de combustible.

Paso Asistido 4A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel del Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?

SÍ NO

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4D

Paso Asistido 4D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 555 - Presión del Cárter del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B105 | 4332778
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L102 | 4332796
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISB6.7 CM2250 | 4022254
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISM11 CM876 SN | 4022196
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2250 | 4022256
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 | 4022255
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 ECF | 4299491
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 ECF para PowerGen | 4310661
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 para Generación de Potencia | 4310664
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISL9 CM2350 L101 | 4310787
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX12 CM2350 X102 | 4310646
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX15 CM2350 X101 | 4310641
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B112 | 4358498
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISL9 CM2350 L111 | 4367223
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISV5.0 CM3230 V104 | 4367291
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 B128 | 4388601
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2250 L115 | 4388626
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 B130 | 4388668
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2250 L118 | 4388673
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L107 | 4367386
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | B6.7 CM2350 B121B | 5411223
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L116B | 5411330
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L123B | 5411465
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2350 L102 | 4332796
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISB6.7 CM2250 | 4022254
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 Marino | 4310611
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2250 | 4022256
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 | 4022255
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSX11.9 CM2250 | 2883561
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISL9 CM2350 L101 | 4310787
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISX12 CM2350 X102 | 4310646
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISL9 CM2350 L111 | 4367223
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2250 L115 | 4388626
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2250 L118 | 4388673
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2350 L107 | 4367386
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | B6.7 CM2350 B121B | 5411223
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2350 L122 | 5411278
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | L9 CM2350 L119B | 5411267
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | L9 CM2350 L116B | 5411330
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | L9 CM2350 L123B | 5411465
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISM11 CM876 SN | 4022196
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 4299491
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L116B | 5411330
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L123B | 5411465
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2350 B105 | 4332778
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2350 L102 | 4332796
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISB6.7 CM2250 | 4022254
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 Marino | 4310611
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISM11 CM876 SN | 4022196
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2250 | 4022256
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 | 4022255
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 EC | 2883621
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX11.9 CM2250 ECF | 2883561
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 ECF | 4299491
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 ECF para PowerGen | 4310661
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 para Generación de Potencia | 4310664
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB3.3 CM2250 EC | 2883647
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISB6.7 CM2350 B101 | 2883567
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISL9 CM2350 L101 | 4310787
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX12 CM2350 X102 | 4310646
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX15 CM2350 X102 | 4310641
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISB6.7 CM2350 B103 | 4332641
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2350 B112 | 4358498
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2350 B106 | 4367376
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISL9 CM2350 L111 | 4367223
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISV5.0 CM3230 V104 | 4367291
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 B128 | 4388601
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2250 L115 | 4388626
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 B130 | 4388668
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2250 L118 | 4388673
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2350 L107 | 4367386
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2350 B122 | 4388767
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2250 B131 | 4388774
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB3.3 CM2250 B137 | 5411058
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | B6.7 CM2350 B121B | 5411223
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 X115 | 4388739
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2350 B144 | 5411382
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | L9 CM2350 L119B | 5411267
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | L9 CM2350 L116B | 5411330
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | L9 CM2350 L123B | 5411465
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 555 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 3733 ó 3734 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Inspeccione el sistema de ventilación del cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G [0 ± 1.13 in H2O]?
 | PASO 2B. Verifique el tipo de respiradero del cárter del motor y el historial de mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento o instalado con elemento libre de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
 | PASO 2D. Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite. | ¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 555 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3733 ó 3734 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Inspeccione el sistema de ventilación del cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • No opere el motor.

Acción

Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio INSITE™, para verificar la precisión del sensor de presión del cárter del motor.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la "Presión del Cárter".

¿Lectura de presión de 0 ± 0.28 kPa - G [0 ± 1.13 in H2O]?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Verifique el tipo de respiradero del cárter del motor y el historial de mantenimiento.

Condiciones

  • Determine si el sistema de respiradero del cárter del motor se instaló con elemento del filtro o con inserto del respiradero libre de mantenimiento.

Acción

Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento, si está equipado.

Contacte a un Centro de Reparación Autorizado Cummins® por los intervalos de mantenimiento del filtro del respiradero del cárter del motor para una aplicación específica del motor.

¿Filtro por debajo del intervalo de mantenimiento o instalado con elemento libre de mantenimiento?
SÍ NO
No Reparación

Reemplace el elemento del filtro del respiradero del cárter. Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione el elemento del respiradero del cárter en busca de contaminación o bloqueo.

¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
SÍ NO

Inspeccione el elemento del respiradero del cárter del motor y límpielo o reemplácelo según sea necesario.

Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos del respiradero y separador de aceite.

  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubo respiradero o separador.

  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el paso de gases al cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Conecte el interruptor de llave.
  • No opere el motor.

Acción

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima sólo para motores equipados con transmisiones automáticas.

Mida el paso de gases al cárter (blowby). Consultar Procedimiento 014-010 en la Tabla de Procedimientos Asociados.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Inspeccione el elemento del respiradero del cárter del motor y límpielo o reemplácelo según sea necesario. Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Analice las causas posibles por el exceso de gases en el cárter.

  • Consulte el árbol del síntoma Paso Excesivo de Gases al Cárter (Blowby) en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, siga el proceso de escalamiento técnico.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MARZO-2017


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B105 | 4332778
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L102 | 4332796
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISB6.7 CM2250 | 4022254
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISM11 CM876 SN | 4022196
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 | 4022256
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 | 4022255
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 ECF | 2883557
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 ECF para PowerGen | 4310661
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 para Generación de Potencia | 4310664
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISL9 CM2350 L101 | 4310787
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX12 CM2350 X102 | 4310646
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX15 CM2350 X101 | 4310641
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B112 | 4358498
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISL9 CM2350 L111 | 4367223
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISV5.0 CM3230 V104 | 4367291
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 B128 | 4388601
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 L115 | 4388626
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 B130 | 4388668
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 L118 | 4388673
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L107 | 4367386
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | B6.7 CM2350 B121B | 5411223
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2350 L102 | 4332796
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISB6.7 CM2250 | 4022254
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 Marino | 4310611
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2250 | 4022256
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 | 4022255
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSX11.9 CM2250 | 2883561
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISL9 CM2350 L101 | 4310787
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISX12 CM2350 X102 | 4310646
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISL9 CM2350 L111 | 4367223
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2250 L115 | 4388626
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2250 L118 | 4388673
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2350 L107 | 4367386
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | B6.7 CM2350 B121B | 5411223
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2350 L122 | 5411278
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISM11 CM876 SN | 4022196
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 2883557
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B101 | 2883567
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 | 4358498
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B121B | 5411223
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B145 | 5411273
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B144 | 5411382
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2350 B105 | 4332778
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2350 L102 | 4332796
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISB6.7 CM2250 | 4022254
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 Marino | 4310611
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISM11 CM876 SN | 4022196
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2250 | 4022256
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 | 4022255
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 EC | 2883621
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX11.9 CM2250 ECF | 2883561
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 ECF | 2883557
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 ECF para PowerGen | 4310661
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 para Generación de Potencia | 4310664
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB3.3 CM2250 EC | 2883647
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISB6.7 CM2350 B101 | 2883567
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISL9 CM2350 L101 | 4310787
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX12 CM2350 X102 | 4310646
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX15 CM2350 X102 | 4310641
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISB6.7 CM2350 B103 | 4332641
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2350 B112 | 4358498
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2350 B106 | 4367376
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISL9 CM2350 L111 | 4367223
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISV5.0 CM3230 V104 | 4367291
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 B128 | 4388601
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2250 L115 | 4388626
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 B130 | 4388668
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2250 L118 | 4388673
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2350 L107 | 4367386
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2350 B122 | 4388767
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2250 B131 | 4388774
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB3.3 CM2250 B137 | 5411058
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | B6.7 CM2350 B121B | 5411223
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 X115 | 4388739
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2350 B144 | 5411382
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | L9 CM2350 L119B | 5411267
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2350 | 4332796
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 556 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 3733 o 3734 activo o más de un conteo inactivo en las últimas 25 horas de motor?
PASO 2. | Inspeccione el sistema de ventilación del cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?
 | PASO 2B. Verifique el tipo de respiradero del cárter e historial de mantenimiento. | ¿Filtro debajo del intervalo de mantenimiento o equipado con el elemento libre de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
 | PASO 2D. Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite. | ¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Revise por si hay daño progresivo. |
 | PASO 4A. Revise por si hay daño progresivo. | ¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 556 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3733 o 3734 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Inspeccione el sistema de ventilación del cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • No operar el motor.

Acción

Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio INSITE™, para verificar la precisión del sensor de presión del cárter del motor.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la "Presión del Cárter".

¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Verifique el tipo de respiradero del cárter e historial de mantenimiento.

Condiciones

  • Determine si el sistema del respiradero del cárter está equipado con elemento del filtro o inserto del respiradero libre de mantenimiento.

Acción

Revise el kilometraje/horas en el filtro de ventilación del cárter del motor desde el último mantenimiento, si está equipado.

Contacte a un Centro de Reparación Autorizado Cummins® por el intervalo de mantenimiento del filtro para una aplicación específica del motor.

¿Filtro debajo del intervalo de mantenimiento o equipado con el elemento libre de mantenimiento?
SÍ NO
No Reparación

Quite el elemento del filtro del respiradero del cárter.

Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Para los motores QSB6.7 CM2250 B128: Consular Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione el elemento del respiradero del cárter en busca de contaminación o bloqueo.

¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
SÍ NO

Inspeccione el elemento del respiradero del cárter y limpie o reemplace como sea necesario.

Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Para motores QSB6.7 CM2250 B128 e ISL9 CM2250 L115: Consular Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos del respiradero y separador de aceite.

  • Consular Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubos respiradero o separador de aceite.

  • Consular Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el paso de gases al cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima únicamente para motores equipados con transmisiones automáticas.
  • Mida el paso de gases al cárter (blowby).

Consular Procedimiento 014-010 en la Tabla de Procedimientos Asociados.

Puede ser necesario desactivar el código de falla para poder operar el motor a la velocidad nominal. Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Inspeccione el elemento del respiradero del cárter y limpie o reemplace como sea necesario. Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Analice las causas posibles por el exceso de gases en el cárter.

Consulte el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby) en la Sección TS en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise por si hay daño progresivo.

Paso Asistido 4A - Revise por si hay daño progresivo.

Acción

Revise por si hay daño progresivo:

  • Revise por si hay daño progresivo al motor debido a la alta presión en la cárter del motor.
  • Revise si hay fuga de aceite de los empaques y asientos.

Consulte el manual de servicio apropiado para una aplicación específica del motor.

¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
SÍ NO

Cambie el empaque, sello u otro componente dañado.

Analice las causas posibles por el exceso de gases en el cárter. Consulte el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby) en la Sección TS en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Vea la información de servicio del fabricante del equipo.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MARZO-2017


CÓDIGO DE FALLA 584 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 584 activo?
PASO 2. | Revisar el circuito del relevador de bloqueo del motor de arranque. |
 | PASO 2A. Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Resistencia entre 30 - 130 ohmios (sistemas de 12V), o entre 200 - 400 ohmios (sistemas de 24V)?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 584 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el circuito del relevador de bloqueo del motor de arranque.

Paso Asistido 2A - Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin 85 del relevador de bloqueo del motor de arranque y el pin de 86 del relevador de bloqueo del motor de arranque.

Consulte el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 30 - 130 ohmios (sistemas de 12V), o entre 200 - 400 ohmios (sistemas de 24V)?
SÍ NO
No Reparación

Se ha detectado un relevador de bloqueo del motor de arranque funcionando mal.

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque, y la tierra.

Consulte el diagrama de cableado del OEM para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa del mal funcionamiento de la conexión.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de señal del relevador de bloqueo del motor de arranque en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ NO

Ninguna.

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 585 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito. |
 | PASO 2A. Inspeccionar los pines del relevador del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Resistencia entre 30 - 130 ohmios para sistemas de 12V, o entre 200 - 400 ohmios para sistemas de 24V?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 585 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito.

Paso Asistido 2A - Inspeccionar los pines del relevador del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin 85 del relevador de bloqueo del motor de arranque y el pin de 86 del relevador.

Consulte el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 30 - 130 ohmios para sistemas de 12V, o entre 200 - 400 ohmios para sistemas de 24V?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 649 - Intervalo de Cambio de Aceite del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 649. | ¿Código de Falla 649 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 649.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 649.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 649 activo?
SÍ NO

Cambie el aceite lubricante y filtro del motor.

Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-FEB.-2013


CÓDIGO DE FALLA 687 - Velocidad del Turbocargador 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B105 | 4332778
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L102 | 4332796
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL8.9 CM2150 SN | 4022190
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2250 | 4022256
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF | 4299491
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B112 | 4358498
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L111 | 4367223
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 B128 | 4388601
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2250 L115 | 4388626
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B130 | 4388668
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L118 | 4388673
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L107 | 4367386
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 X115 | 4388739
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B4.5 CM2350 B129B | 5411247
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B4.5 CM2350 B147B | 5411252
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B6.7 CM2350 B135B | 5411257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B6.7 CM2350 B148B | 5411262
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | L9 CM2350 L119B | 5411267
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B145 | 5411273
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L122 | 5411278
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | L9 CM2350 L116B | 5411330
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB4.5 CM2350 B144 | 5411382
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 122, 123, 221 o 222 activos?
PASO 2. | Revisar por un sensor de velocidad del turbocargador funcionando mal. |
 | PASO 2A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 2B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Está la resistencia entre 600 y 1600 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Continuidad dentro de 10 ohms de la resistencia del sensor?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Códigos de Falla 122, 123, 221 o 222 activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise por un mal funcionamiento en el sensor de velocidad del turbocargador.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor de velocidad del turbocargador o en el sensor de velocidad.

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Mida la resistencia.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador ha funcionado mal.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el sensor, con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione el conector del ECM del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, al pin (-) de SEÑAL de velocidad del turbocargador, del conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

La resistencia del circuito del sensor de velocidad del turbocargador no debe ser de más de 10 ohmios que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 2B.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Continuidad dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador.

Repare o reemplace el arnés del motor o conector(es). Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto entre pines.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, a todos los otros pines en el conector, excepto el pin (-) de SEÑAL de velocidad del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

El sensor de velocidad del turbocargador ha funcionado mal.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-030 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto en el arnés del motor.

Inspeccione el arnés del motor por un corto entre dos pines.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Anillo Indicador de Velocidad del Cigüeñal | Consulte Procedimiento 001-071 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | G5.9, G8.3, G855, y GTA855 CM558/CM2358 | 4021702
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSL9G CM558/CM2358 | 2883471
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK19G | 4021352
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK23 CM2250 K109 | 4367358
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 ó 239 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo o más de un conteo inactivo dentro de las últimas 25 horas del motor?
PASO 2. | Revisar el sensor de velocidad del motor y el conector. |
 | PASO 2A. Inspeccione los pines del sensor de posición del cigüeñal y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del cigüeñal por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del cigüeñal. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Inspeccionar el entrehierro y la rueda objetivo. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 ó 239 activo?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo o más de un conteo inactivo dentro de las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ninguna reparación.

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el conector.

Paso Asistido 2A - Inspeccione los pines del sensor de posición del cigüeñal y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del cigüeñal por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Quitar el sensor de posición del cigüeñal de la carcasa de engranes. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.
  • Algunos motores de gas natural son referenciados como el motor del sensor de velocidad Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, inspeccione el engrane del cigüeñal y componentes relacionados.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del cigüeñal.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor 1 de posición del cigüeñal, en el conector del sensor de posición del cigüeñal del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigüeñal en el conector del arnés del motor para el sensor de posición del cigüeñal y el conector del ECM en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

  • 4A

Paso Asistido 3B-3 - Inspeccionar el entrehierro y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el entrehierro entre el sensor de posición del cigüeñal y la rueda fónica.
  • Consultar Procedimiento 001-071 en la Tabla de Procedimiento Asociado o Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?
SÍ NO
No Reparación

Reemplace el componente que está causando la lectura fuera de especificación.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Se ha detectado un sensor de posición del cigüeñal dañado.

Cambie el sensor de posición del cigüeñal.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor de posición del cigüeñal, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 691 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L102 | 4332796
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 691 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

Ponga un puente entre el pin de SEÑAL de temperatura de admisión del compresor del turbocargador y el pin de RETORNO de temperatura de admisión del compresor del turbocargador en el conector de temperatura de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?

SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Para motores equipados con un sensor de temperatura de admisión de aire del compresor del turbocargador: Consular Procedimiento 019-395 en la Tabla de Procedimientos Asociados.
  • Para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consultar Procedimiento 019-466 en la Tabla de Procedimiento Asociado.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, arnés del motor, o arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el retorno abierto.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor o arnés del OEM. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 692 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2350 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 692 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, o el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Use el siguiente procedimiento para motores equipados con un sensor de temperatura del aire de admisión del compresor del turbocargador. Consultar Procedimiento 019-395 en la Tabla de Procedimiento Asociado.
  • Use el siguiente procedimiento para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del motor, o el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor y arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor, arnés del OEM, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

En este momento también se activarán múltiples fallas no relacionadas. Estos pueden ignorarse temporalmente.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 778 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | Westport HD CM2250 | 4021560
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4358475
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4358480
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por código de falla. | ¿Código de Falla 778 activo o inactivo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del árbol de levas por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del árbol de levas. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de código de falla apropiado

Ir a 1B

Paso Asistido 1B - Revise por código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del árbol de levas por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Quite el sensor de posición del árbol de levas, de la carcasa de engranes. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, entonces inspeccione el engrane del árbol de levas y componentes relacionados. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del árbol de levas.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor 1 de posición del árbol de levas, en el conector del sensor de posición del árbol de levas del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del árbol de levas en el conector del arnés del motor del sensor de posición del árbol de levas y el pin de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor de posición del árbol de levas de la carcasa de engranes y mida la separación en varios puntos en la revolución del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Se ha detectado un sensor de posición del árbol de levas dañado.

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor de posición del árbol de levas, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Para motores QSB6.7 CM2250 B128 y QSL9 CM2250 L115: Si es necesario, calibre el ECM. Vea la información de servicio del fabricante del equipo.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1117 activo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]. Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo. Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]

Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector de alimentación de batería.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable del interruptor de llave.

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-ABRIL-2017


CÓDIGO DE FALLA 1239 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1695

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Contacte a un Centro de Reparación Autorizado Cummins®.

Reemplace el pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1241 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1241 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1241 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1696.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés dañado.

  • Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de 5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1242 - Sensor 1 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar los códigos de falla. | ¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
PASO 2. | Revise las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 132 y 1241 ambos activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 1242 inactivo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 132 y 1241 ambos activos?
SÍ NO
No Reparación

Si el Código de Falla 132 no se activó, siga al árbol de análisis de fallas del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga al árbol de análisis de fallas del Código de Falla 1241.

Ir a 2C

Árbol apropiado de análisis de fallas de los códigos de falla

Paso Asistido 2C - Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 1 de posición del pedal del acelerador a la espiga de RETORNO del sensor 1 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Árbol de análisis de falla del Código de Falla 132

Paso Asistido 2D - Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 2 de posición del pedal del acelerador a la espiga de RETORNO del sensor 2 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Árbol de análisis de falla del Código de Falla 1241

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1242 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 2 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-ABRIL-2017


CÓDIGO DE FALLA 1515 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1515 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1515 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 de la Sociedad de Ingenieros Automotrices (SAE) para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones de origen de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sistema de sensor del pedal o palanca del acelerador multiplexado o con la unidad de control electrónico del vehículo del OEM.

Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-ABRIL-2017


CÓDIGO DE FALLA 1843 - Circuito de Presión del Cárter del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL G CM2180 | 4021649
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 G CM2180 EJ | 4310682
Arnés del Motor | Consultar Procedimiento 019-043 | ISL G CM2180 | 4021649
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL G CM2180 | 4021649
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X114B | 5411181
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X116B | 5411186
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1843 inactivo?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del cárter del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1843 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del cárter del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del cárter del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del cárter del motor.

  • Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 1844 - Circuito de Presión del Cárter del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL G CM2180 | 4021649
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2250 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 G CM2180 EJ | 4310682
Arnés del Motor | Consultar Procedimiento 019-043 | ISL G CM2180 | 4021649
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2250 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL G CM2180 | 4021649
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X114B | 5411181
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X116B | 5411186
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2250 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1844 inactivo?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del cárter del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1844 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del cárter del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO de presión de el cárter del motor con el pin de RETORNO del sensor de presión de el cárter del motor al conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de ALIMENTACIÓN de presión de el cárter del motor y el pin de SEÑAL del sensor de presión de el cárter del motor en el conector del sensor de presión de el cárter del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del cárter del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión de el cárter del motor a el pin de RETORNO del sensor de presión de el cárter del motor al conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de ALIMENTACIÓN de presión de el cárter del motor y el pin de SEÑAL del sensor de presión de el cárter del motor en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2017


CÓDIGO DE FALLA 1866 - Presión Diferencial de la Recirculación del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSF3.8 CM2350 F107 | 4367316
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2250 | 4022254
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSL9 CM2250 | 4022256
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2250 | 4022255
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2250 EC | 2883621
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2350 B101 | 2883567
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISL9 CM2350 L101 | 4310787
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB4.5 CM2350 B104 | 4332646
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2350 B103 | 4332641
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2350 B105 | 4332778
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSL9 CM2350 L102 | 4332796
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISL9 CM2350 L111 | 4367223
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSF2.8 CM2880 F105 | 4358561
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISV5.0 CM3230 V104 | 4367291
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSF2.8 CM2880 F114 | 4383734
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSL9 CM2350 L107 | 4367386
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2350 B130 | 4388668
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSL9 CM2350 L118 | 4388673
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | B6.7 CM2350 B121B | 5411223
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2350 B142 | 5411131
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | L9 CM2350 L116B | 5411330
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | B4.5 CM2350 B129B | 54111247
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | B6.7 CM2350 B135B | 5411257
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | B4.5 CM2350 B147B | 5411252
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | B6.7 CM2350 B148B | 5411262
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | L9 CM2350 L119B | 5411267
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | L9 CM2350 L123B | 5411465
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | QSX11.9 CM2250 ECF | 2883561
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | QSX15 CM2250 ECF | 4299491
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX12 CM2350 X102 | 4310646
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX15 CM2350 X101 | 4310641
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | X15 CM2350 X114B | 5411181
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F14 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2273 y 2274. | ¿Código de Falla 2273 ó 2274 activo?
PASO 2. | Revise los puertos del sensor de presión diferencial de la recirculación del gas de escape (EGR). |
 | PASO 2A.. Revisar los puertos del sensor de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
PASO 3. | Revisar el sensor de presión diferencial EGR y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | Pines sucios o dañados.
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 4C. Revise la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla 2273 y 2274.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 2273 ó 2274

Ir a 2A

Paso Asistido 2 - Revise los puertos del sensor de presión diferencial de la recirculación del gas de escape (EGR).

Paso Asistido 2A - Revisar los puertos del sensor de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los puertos del sensor de presión diferencial EGR y los taladros transversales por restricciones, taponamiento por hollín, y taponamiento por desechos.

  • Para los motores ISB, ISC, ISL, QSB y QSL, use el siguiente procedimiento en el manual apropiado. Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.
  • Para los motores ISX y QSX, use el siguiente procedimiento en el manual apropiado. Consultar Procedimiento 011-066 en la Tabla de Procedimientos Asociados.

¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Para los motores ISB, ISC, ISL, QSB, QSL, B4.5 y B6.7use el siguiente procedimiento en el manual apropiado. Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.
  • Para los motores ISX y QSX, use el siguiente procedimiento en el manual apropiado. Consultar Procedimiento 011-066 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el sensor de presión diferencial EGR y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 VOLTIOS de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR en el conector del sensor de presión diferencial EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR.

  • Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 VOLTIOS de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 1938 - Voltaje de Alimentación 1 de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L107 | 4367386
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B121B | 5411223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L116B | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L116B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L119B | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 441, 442, 596, 597, ó 598 activo?
 | PASO 1B. Revise el voltaje de la batería. | ¿El voltaje de la batería es aceptable en condiciones normales?
PASO 2. | Revise el actuador del turbocargador de geometría variable (VGT) y el circuito. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje al actuador VGT. | ¿Voltaje mayor de 10 VCD?
PASO 3. | Revisar el voltaje de alimentación de sensores en el ECM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores en el ECM. |
PASO 4. | Revisar la calibración del ECM y borrar los códigos de falla. |
 | PASO 4A. Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive y borre el código de falla. |

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las terminales de la batería si tienen corrosión o conexiones flojas.

  • Inspeccione las conexiones de terminal de la batería tanto en las terminales positiva (+) como negativa (-).

¿Código de Falla 441, 442, 596, 597 ó 598 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de código de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.

Condiciones Normales:

  • Al menos 12 VCD (sistemas de 12 VCD).
  • Al menos 24 VCD (sistemas de 24 VCD).

¿El voltaje de la batería es aceptable en condiciones normales?
SÍ NO
No Reparación

Cargue o reemplace las baterías.

Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el actuador del VGT y el circuito.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador del VGT o del arnés.

Limpie el conector y los pines

Repare el arnés, conector o pines dañados, si es posible.

  • Para el arnés del motor: Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Para el actuador del VGT: Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje al actuador VGT.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje del actuador del VGT y el pin de RETORNO del actuador del VGT, en el conector del arnés del actuador del VGT.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Voltaje mayor de 10 VCD?
SÍ NO

Se ha detectado un actuador del VGT con mal funcionamiento.

Reemplace el actuador del VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el voltaje de alimentación en el ECM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Use un multímetro digital para medir el voltaje entre el pin de ALIMENTACIÓN del actuador del VGT y el pin de RETORNO del actuador del VGT, en el ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-360 en la Sección 19.

¿Voltaje mayor de 10 VCD?
SÍ NO

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-FEB.-2017


CÓDIGO DE FALLA 1942 - Presión del Cárter del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX12 G CM2180 EJ | 4310682
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | X15 CM2350 X114B | 5411181
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | X15 CM2350 X116B | 5411186
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | B6.7 CM2350 B121B | 5411223
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L116B | 5411330
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L123B | 5411465
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISM11 CM876 SN | 4022196
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 4299491
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L116B | 5411330
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L123B | 5411465
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISL G CM2180 | 4021649
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B121B | 5411330
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B135B | 5411257
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B148B | 5411262
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL G CM2180 | 4021649
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 G CM2180 EJ | 4310682
Arnés del Motor | Consultar Procedimiento 019-043 | ISL G CM2180 | 4021649
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411189
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332541
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL G CM2180 | 4021649
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X114B | 5411181
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X116B | 5411189
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 1843 y 1844. | ¿Código de Falla 1843 ó 1844 activo?
 | PASO 1B. Revise el tapón de llenado de aceite. | ¿Tapón de llenado de aceite instalado apropiadamente?
 | PASO 1C. Revise el tubo del filtro de la cárter del motor, si está equipado. | ¿Manguera del respiradero del cárter del motor conectada apropiadamente y libre de restricciones?
 | PASO 1D. Revisar el elemento del respiradero del cárter, si está equipado. | ¿Elemento del respiradero del cárter del motor instalado correctamente?
 | PASO 1E. Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del cárter del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 1843 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 1843 y 1844.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 ó 1844 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise el tapón de llenado de aceite.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el tapón de llenado de aceite.

  • Revise el tapón de llenado de aceite por instalación apropiada.

¿Tapón de llenado de aceite instalado apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente el tapón de llenado de aceite.

Ir a 1C

Ir a 1C

Paso Asistido 1C - Revise el tubo del filtro del cárter del motor, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Sáltese al Paso 1D, si el motor no está equipado con un tubo del filtro del cárter del motor.

Acción

Revise el tubo del respiradero del cárter entre el motor y el ensamble de filtro del cárter.

Asegúrese de que el tubo del respiradero esté conectado apropiadamente y de que no haya retorcimientos u otras restricciones presentes.

¿Manguera del respiradero del cárter del motor conectada apropiadamente y libre de restricciones?
SÍ NO
No Reparación

Conecte apropiadamente la manguera respiradero de la cárter del motor.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revisar el elemento del respiradero del cárter, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que el elemento del respiradero del cárter del motor esté correctamente instalado.

Use el procedimiento(s) apropiado para su aplicación.

  • Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-021 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.

¿Elemento del respiradero del cárter del motor instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el elemento del respiradero del cárter.

Use el procedimiento(s) apropiado para su aplicación.

  • Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-021 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.

Ir a 1E

Reparación terminada.

Paso Asistido 1E - Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento.

Condiciones

  • Localice el registro de mantenimiento (millas/horas) del más reciente reemplazo del filtro del respiradero del cárter.

Acción

Revise el registro de mantenimiento del filtro.

  • Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Reemplace el filtro del respiradero del cárter del motor.

  • Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del cárter del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter del motor y el pin de SEÑAL de presión del cárter del motor, en el conector del sensor de presión del cárter del motor del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado una mala operación en la gama del sensor de presión de la cárter del motor.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter y el pin de SEÑAL de presión del cárter, en el ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, entonces siga el proceso de escalamiento técnico.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-FEB.-2017


CÓDIGO DE FALLA 1961 - Sobretemperatura del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el módulo de control del motor (ECM). |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 1961 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 1961. | ¿Menos de 5 conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 1961 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 1961.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 1961.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 1961.

¿Menos de 5 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-MAYO-2017


CÓDIGO DE FALLA 1962 - Sobretemperatura (Calculada) del Excitador del Actuador del VGT - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISF2.8 CM2220 F101 | 4310846
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2250 | 4022254
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2350 B101 | 2883567
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2250 | 4022255
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2250 EC | 2883621
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISC8.3 e ISL9 CM2250 | 4022257
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISL8.9 CM2220 SN | 4022190
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISL9 CM2350 L101 | 4310787
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2250 | 4022256
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX11.9 CM2250 ECF | 2883561
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX12 CM2350 X102 | 4310646
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX15 CM2350 X101 | 4310641
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 ECF | 2883557
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 ECF para PowerGen | 4310661
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 para Generación de Potencia | 4310664
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB4.5 CM2350 B104 | 4332646
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2350 B103 | 4332641
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2350 B105 | 4332778
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L102 | 4332796
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISL9 CM2350 L111 | 4367223
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB4.5 CM2350 B106 | 4367376
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB4.5 CM2350 B122 | 4388767
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L107 | 4367386
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2250 L115 | 4388626
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2250 B128 | 4388601
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2350 B130 | 4388668
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L118 | 4388673
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2350 B142 | 5411131
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 X115 | 4388739
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B4.5 CM2350 B129B | 5411247
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B6.7 CM2350 B135B | 5411257
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B4.5 CM2350 B147B | 5411252
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B6.7 CM2350 B148B | 5411262
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L122 | 5411278
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB4.5 CM2350 B144 | 5411382
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2350 B145 | 5411273
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | L9 CM2350 L119B | 5411267
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el sistema de enfriamiento del actuador del turbocargador de geometría variable (VGT). |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos relacionados con alta temperatura del refrigerante o conteo alto de fallas inactivas relacionadas con la temperatura del refrigerante?
 | PASO 1B. Inspeccione las líneas de refrigerante del actuador VGT. | ¿Se encontraron bloqueos en la placa de enfriamiento del actuador VGT o las líneas de refrigerante?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el sistema de enfriamiento del actuador VGT.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla relacionados con una alta temperatura de refrigerante están activos o hay un conteo alto de fallas inactivas relacionadas con la temperatura del refrigerante?

SÍ NO

La temperatura interna del actuador VGT ha excedido el límite máximo. No es necesaria ninguna reparación. Este código de falla es sólo para información.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Inspeccione las líneas de refrigerante del actuador VGT.

Acción

Inspeccione si las líneas de refrigerante del actuador VGT están torcidas o bloqueadas.

  • Inyecte aire comprimido en flujo inverso a través de la placa de enfriamiento del actuador del VGT y líneas de refrigerante asociadas para revisar en busca de bloqueos.

¿Se encontraron bloqueos en la placa de enfriamiento del actuador VGT o las líneas de refrigerante?
SÍ NO

Repare o reemplace la línea del refrigerante bloqueada.

  • Consular Procedimiento 010-041 en la Tabla de Procedimientos Asociados.

 No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 1974 - Presión del Cárter del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISB6.7 CM2250 | 4022254
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 | 4022256
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 | 4022255
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2250 EC | 4310575
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 ECF | 2883557
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISL9 CM2350 L101 | 4310787
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L102 | 4332796
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISL9 CM2350 L111 | 4367223
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L107 | 4367386
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B130 | 4388668
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L118 | 4388673
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Respiradero del Cárter (Interno) | Consulte Procedimiento 003-002 | ISB6.7 CM2350 B103 | 4332641
Respiradero del Cárter (Interno) | Consulte Procedimiento 003-002 | QSB6.7 CM2350 B105 | 4332778
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 EC | 2883647
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 2883557
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISB6.7 CM2350 B101 | 2883567
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 | 4022255
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 EC | 2883621
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2250 EC | 4310575
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B130 | 4388668
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B145 | 5411273

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Conteos activos o inactivos múltiples del Código de Falla 1974?
PASO 2. | Inspeccione el sistema de ventilación del cárter del motor. |
 | PASO 2A. Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
 | PASO 2B. Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la cárter del motor. | ¿Tubos de drenado de aceite, válvulas, tubo del respiradero, o separador de aceite taponados?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1974 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Inspeccione el sistema de ventilación del cárter del motor.

Paso Asistido 2A - Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento.

Condiciones

  • Localice el registro de mantenimiento (millas/horas) del más reciente reemplazo del filtro del respiradero del cárter.

Acción

Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento.

Contacte a un Centro de Reparación Autorizado Cummins® por los intervalos de mantenimiento del filtro del respiradero del cárter del motor, para aplicaciones específicas del motor.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Reemplace el elemento del respiradero del cárter.

  • Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la cárter del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos del respiradero y separador de aceite.

  • Consular Procedimiento 003-001 en la Tabla de Procedimientos Asociados.

¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubo respiradero o separador.

  • Consular Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-002 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Reemplace el elemento del respiradero del cárter.

  • Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 2185 - Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 | 4299491
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revise por un corto con la batería en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Revise por un corto con la batería en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la batería.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y los pines (+) de ALIMENTACIÓN de batería del ECM, en el conector del arnés del OEM

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la alimentación del interruptor de llave.

  • Revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL del interruptor de llave del ECM, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la Herramienta Electrónica de Servicio INSITE™ para encontrar en el ECM el código y el número de revisión actuales del ECM . El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 2186 - Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3B-1. Revise si hay un corto de espiga a tierra en el arnés del OEM. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y las demás espigas en el conector ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de ALIMENTACIÓN de + 5 voltios del acelerador y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la Herramienta Electrónica de Servicio INSITE™ para encontrar en el ECM el código y el número de revisión actuales del ECM . El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ABRIL-2017


CÓDIGO DE FALLA 2198 - Circuito Excitador del Actuador del VGT - Causa Raíz No Conocida

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.6 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2350 L101 | 4310787
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF | 4299491
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISV5.0 CM3230 V104 | 4367291
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L107 | 4367386
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B121B | 5411223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L116B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 |  | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2250 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.6 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.6 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2636 ó 1894 activo?
PASO 2. | Revise el circuito del actuador del turbocargador de geometría variable (VGT). |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2636 ó 1894 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2198 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 2198 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 ó 1894 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 2636 ó 1894

Ir a 2A

Paso Asistido 2 - Revise el circuito del actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 ó 1894 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el actuador VGT al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 activo?
SÍ NO

Reemplace el actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 2273 - Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2273 inactivo?
PASO 2. | Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2273 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión diferencial EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2274 - Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2274 inactivo?
PASO 2. | Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2274 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Limpie el conector y los pines
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del sensor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de SEÑAL del sensor de presión diferencial EGR, en el conector del sensor de presión diferencial EGR del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión diferencial EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de SEÑAL del sensor de presión diferencial EGR en el conector del ECM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2288 - Velocidad del Turbocargador 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2288. | ¿Conteos activos o inactivos del Código de Falla 2288?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2288.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por conteos activos o inactivos del Código de Falla 2288.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2288?
SÍ NO

El motor ha disminuido la potencia debido a las condiciones de velocidad alta del turbocargador. Esta es una operación normal, pero se aplicó una disminución de potencia para proteger al motor de que excediera los límites de velocidad alta del turbocargador.

No es necesaria ninguna acción de reparación.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-JUNIO-2014


CÓDIGO DE FALLA 2321 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | 6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo el Código de Falla 689 ó tiene un alto número de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccione el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del módulo de control del motor (ECM) del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccionar el entrehierro y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿El estado del Código de Falla 2321 cambia de inactivo a activo mientras se manipula el arnés del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 689 ó tiene un alto número de conteos inactivos?
SÍ NO

Si el Código de Falla 689 tiene un número alto de conteos inactivos, hay muy probablemente un problema intermitente del circuito (en corto o abierto) en el circuito, para el sensor de velocidad primario.

No Reparación

Árbol de análisis de falla del Código de Falla 689

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad primario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad primario (sensor del cigüeñal) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor. Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor primario de velocidad del motor (cigüeñal) del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿El estado del Código de Falla 2321 cambia de inactivo a activo mientras se manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2322 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | Westport HD CM2250 | 4021560
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L118 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿El Código de Falla 778 está activo o tiene número un alto conteo de inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccionar el entrehierro y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 778 está activo o tiene número un alto conteo de inactivos?
SÍ NO

Si el Código de Falla 778 tiene un número de conteos inactivos, hay muy probable que exista un problema intermitente de circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

No Reparación

Código de Falla 778.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad secundario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o los componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad secundario (sensor del árbol de levas) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor secundario de velocidad del motor (sensor del árbol de levas) de la carcasa de engranes y mida la separación en varios puntos en la rotación del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2372 - Presión Diferencial del Filtro de Combustible - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISB6.7 CM2250 | 4022254
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 CM2250 | 4022256
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 | 4022255
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 ECF | 2883557
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISL9 CM2350 L101 | 4310787
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX12 CM2350 X102 | 4310646
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX15 CM2350 X101 | 4310641
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISL9 CM2350 L111 | 4367223
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 CM2250 L115 | 4388626
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 X115 | 4388739
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | L9 CM2350 L119B | 5411267
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSG12 CM2350 G110 | 4367323
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2350 X118 | 5467247
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB6.7 CM2250 | 4022254
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSL9 CM2250 | 4022256
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 | 4022255
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 EC | 2883621
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB3.3 CM2250 EC | 2883647
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB6.7 CM2350 B101 | 2883567
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISL9 CM2350 L101 | 4310787
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSL9 M CM2250 L106 | 4358343
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISL9 CM2350 L111 | 4367223
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 B128 | 4388601
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSL9 CM2250 L115 | 4388626
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB3.3 CM2250 B137 | 5411058
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | L9 CM2350 L119B | 5411267
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISB6.7 CM2250 | 4022254
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 CM2250 | 4022256
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 | 4022255
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 EC | 2883621
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX11.9 CM2250 ECF | 2883561
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 ECF | 2883557
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB3.3 CM2250 EC | 2883647
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISB6.7 CM2350 B101 | 2883567
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL9 CM2350 L101 | 4310787
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX12 CM2350 X102 | 4310646
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX15 CM2350 X101 | 4310641
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 M CM2250 L106 | 4358343
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL9 CM2350 L111 | 4367223
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 B128 | 4388601
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 CM2250 L115 | 4388626
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB4.5 CM2250 B131 | 4388774
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB3.3 CM2250 B137 | 5411058
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 X115 | 4388739
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | L9 CM2350 L119B | 5411267
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSG12 CM2350 G110 | 4367323
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2350 X118 | 5467247
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | QSX15 CM2250 ECF | 2883557
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | ISX12 CM2350 X102 | 4310646
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | ISX15 CM2350 X101 | 4310641
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | QSX15 CM2250 X115 | 4388739
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | QSG12 CM2350 G110 | 4367323
Filtro de Combustible de Presión | Consulte Procedimiento 006-065 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2372 activo o conteos de inactivo?
PASO 2. | Revise el filtro de combustible del lado de presión. |
 | PASO 2A. Medir la caída de presión a través del filtro de combustible de presión. | ¿Caída de presión a través del filtro de combustible del lado de presión menor de la especificación?
PASO 3. | Revisar la restricción de entrada de combustible. |
 | PASO 3A. Mida la restricción de entrada del combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2372 activo o conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el filtro de combustible del lado de presión.

Paso Asistido 2A - Mida la caída de presión a través del filtro de combustible del lado de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto.

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga.

  • Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga. Consular Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Caída de presión a través del filtro de combustible del lado de presión menor de 69 kPa [10 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de presión. Use el siguiente procedimiento para los motores ISB, QSB, ISC, ISL, QSL, y L. Consultar Procedimiento 006-115 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para los motores ISX, QSX, GX, y QSG. Consular Procedimiento 006-065 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la restricción de entrada de combustible.

Paso Asistido 3A - Mida la restricción de entrada del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción de entrada del combustible.

Consular Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO

Vea el Código de Falla 559 para pasos adicionales de diagnostico de falla.

Reemplace el filtro de combustible del lado de succión o repare la restricción de la línea.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 2373 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332968
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2373 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde la espiga de SUMINISTRO de presión del gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO de presión de gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2374 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM3250 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM3250 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2250 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM3250 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2374 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2374 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde la espiga de SUMINISTRO de presión del gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre la espiga de SUMINISTRO del sensor de presión de gas de escape y la espiga de SEÑAL de sensor de presión de gas de escape en el conector del sensor de presión de gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO del sensor de presión de gas de escape con la espiga de RETORNO del sensor de presión de gas de escape en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre la espiga de SUMINISTRO del sensor de presión de gas de escape y la espiga de SEÑAL del sensor de presión de gas de escape en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2375 - Circuito del Sensor de Temperatura de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2250 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F017 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2220 F103 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2250 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 43332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF | 4299491
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISF3.8 CM2250 | 4310839
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF2.8 CM2880 F114 | 4383734
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X114B | 5411181
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X116B | 5411186
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L116B | 5411330
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L119B | 5411267
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2375 inactivo?
PASO 2. | Revisar el sensor de temperatura de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Resistencia entre 200 ohmios a 2.4M ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2375 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2375 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura EGR y la espiga de RETORNO del sensor de temperatura EGR en el sensor de temperatura EGR.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 200 ohmios a 2.4M ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura EGR y el pin de RETORNO del sensor de temperatura EGR, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

El procedimiento de análisis de fallas necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2376 - Circuito del Sensor de Temperatura de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V102 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF | 4299491
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F017 | 4367316
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X114B | 5411181
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X116B | 5411186
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L116B | 5411330
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L119B | 5411267
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2376 inactivo?
PASO 2. | Revisar el sensor de temperatura de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2376 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2376 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de la recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 activo?
SÍ NO

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto entre espigas en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

El procedimiento de análisis de fallas necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 2377 - Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310849
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de alimentación y el circuito de retorno. | ¿Mayor de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise la resistencia del solenoide de control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control del ventilador.

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de alimentación y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control del ventilador en el arnés del OEM, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de control del ventilador del conector del solenoide de control del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de la señal del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del solenoide de control en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Use el siguiente procedimiento para los motores ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2448 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 SN | 4022190
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISM11 CM876 SN | 4022196
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISZ13 CM2150 | 4022133
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISV5.0 CM3230 V104 | 4367291
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 SN | 4310736
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L107 | 4367386
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 L110 | 4358475
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F110 | 4358480
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSZ13 CM2150 Z101 | 4358364
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSZ13 CM2150 Z102 | 4358369
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F105 | 4358561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F114 | 4383734
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F131 | 5411489
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F116 | 4383664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F118 | 4388708
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2250 B131 | 4388774
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 B137 | 5411058
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | X15 CM2350 X116B | 5411186
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L116B | 5411330
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L123B | 5411465
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F124 | 5411484
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F125 | 5411494
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2350 X118 | 5467247
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2448. | ¿Conteos activos o inactivos del Código de Falla 2448?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2448.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2448?
SÍ NO

Agregue refrigerante al motor.

Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Si el Código de Falla 2448 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

Si el vehículo está equipado con dos sensores de nivel del refrigerante, el Código de Falla 2448 se establecerá para el sensor de nivel del refrigerante montado más bajo en el tanque. Reemplace únicamente el sensor de nivel del refrigerante montado más bajo.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-MARZO-2017


CÓDIGO DE FALLA 2449 - Controlador del Actuador del VGT - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 SN | 4022190
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF2.8 CM2220 F101 | 4310846
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Turbocargador | Consultar Procedimiento 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consultar Procedimiento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocargador | Consultar Procedimiento 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocargador | Consultar Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consultar Procedimiento 010-033 | QSL9 CM2250 | 4022256
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 | 4022255
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocargador | Consultar Procedimiento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 ECF | 4299491
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 ECF para PowerGen | 4310661
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 para Generación de Potencia | 4310664
Turbocargador | Consultar Procedimiento 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocargador | Consultar Procedimiento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocargador | Consultar Procedimiento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF | 4299491
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB4.5 CM2350 B104 | 4332646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2449 activo?
 | PASO 1B. Revisar por remociones previas del actuador del turbocargador de geometría variable (VGT). | ¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
 | PASO 1C. Revise por códigos de falla activos. | ¿Código de Falla 1938 ó 2636 activo?
PASO 2. | Revise el actuador del VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador VGT está roto o dañado?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | Use el verificador del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?
 | PASO 2D. Revise que el engrane de salida VGT tenga la calibración correcta. | ¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
 | PASO 2D-1. Revise que el engrane de salida VGT gire con la mano. |
 | PASO 2E. Revisar por Código de Falla 2449 activo. | ¿Código de Falla 2449 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Cicle varias veces el interruptor de llave. Espere 30 segundos entre cada ciclo de la llave, para ver si el Código de Falla 2449 se vuelve activo.

¿Código de Falla 2449 activo?
SÍ NO
No Reparación

No es necesario ningún análisis de falla a menos que el Código de Falla 2449 esté activo. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Acción

Determine si el actuador se acaba de desmontar o cambiar y si el Código de Falla 2449 está activo.

¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1938 ó 2636 activo?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 2A

Paso Asistido 2 - Revise el actuador del VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador VGT del turbocargador. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el actuador VGT.

  • Revise si el actuador VGT tiene un engrane de mando roto.

¿El engrane en el actuador VGT está roto o dañado?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

Reemplace el actuador VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

  • Desplace la palanca del engrane de sector en la carcasa del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Use el verificador del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

NOTA: Este mal funcionamiento puede ser causado por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por indicios de daño.

Reemplace el turbocargador.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise que el engrane de salida VGT tenga la calibración correcta.

Condiciones

  • Desconecte el actuador VGT del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

Revise la operación del engrane de salida del actuador VGT.

  • Conecte el actuador VGT al arnés de cableado del motor. El engrane del actuador VGT debe girar.

El engrane de salida del actuador del VGT exhibirá uno de los siguientes movimientos, dependiendo de la calibración del ECM. Asegúrese de observar con detenimiento el engrane del actuador VGT cuando éste se conecte al arnés de cableado del motor.

  • El engrane de salida del actuador posiblemente pudiera girar completamente en un sentido y luego girar completamente en sentido opuesto, O
  • El engrane de salida del actuador puede sólo desplazarse unos pocos grados en un sentido. Este movimiento será rápido cuando el actuador VGT se conecte al arnés de cableado del motor.
  • Si el engrane del actuador VGT no se desplaza, desconecte el actuador VGT del arnés de cableado del motor por 1 segundo y luego vuelva a conectarlo.
  • Repita el procedimiento anterior tres veces, revisando el movimiento del engrane del actuador VGT cada vez que el actuador VGT se conecte al arnés de cableado del motor.

¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador. Asegúrese de efectuar los procedimientos para instalar y calibrar el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revise que el engrane de salida VGT gire con la mano.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés de cableado del motor.

Acción

Gire con la mano el engrane de salida del actuador VGT.

  • Trate de girar el engrane de salida del actuador VGT con la mano en ambos sentidos.

No use pinzas ni ninguna otra herramienta para hacer girar el engrane. Únicamente gire a mano el engrane.

¿Gira con la mano el engrane de salida del actuador VGT?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador. Asegúrese de efectuar los procedimientos para instalar y calibrar el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por Código de Falla 2449 activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2449 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-JUNIO-2016


CÓDIGO DE FALLA 2554 - Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF2.8 CM2220 F101 | 4310846
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF2.8 CM2220 F117 | 4388578
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF2.8 CM2220 F126 | 5411159
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X15 CM2350 X116B | 5411186
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L116B | 5411330
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L123B | 5411465
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2350 X118 | 5467247
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2350 G113 | 5467252
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consulte Procedimiento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocargador | Consulte Procedimiento 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocargador | Consulte Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2250 | 4022256
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2250 | 4022255
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocargador | Consulte Procedimiento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocargador | Consulte Procedimiento 010-033 | ISL9 CM2350 L101 | 4310787
Turbocargador | Consulte Procedimiento 010-033 | ISX12 CM2350 X102 | 4310646
Turbocargador | Consulte Procedimiento 010-033 | ISX15 CM2350 X101 | 4310641
Turbocargador | Consulte Procedimiento 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2350 L102 | 4332796
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocargador | Consulte Procedimiento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocargador | Consulte Procedimiento 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocargador | Consulte Procedimiento 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocargador | Consulte Procedimiento 010-033 | QSG12 CM2350 G110 | 4367323
Turbocargador | Consulte Procedimiento 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2350 L118 | 4388673
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocargador | Consulte Procedimiento 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocargador | Consulte Procedimiento 010-033 | X15 CM2350 X114B | 5411181
Turbocargador | Consulte Procedimiento 010-033 | X15 CM2350 X116B | 5411186
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B121B | 5411223
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 X115 | 4388739
Turbocargador | Consulte Procedimiento 010-033 | L9 CM2350 L116B | 5411330
Turbocargador | Consulte Procedimiento 010-033 | B4.5 CM2350 B129B | 5411247
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B135B | 5411257
Turbocargador | Consulte Procedimiento 010-033 | B4.5 CM2350 B147B | 5411252
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B148B | 5411262
Turbocargador | Consulte Procedimiento 010-033 | L9 CM2350 L119B | 5411267
Turbocargador | Consulte Procedimiento 010-033 | L9 CM2350 L123B | 5411465
Turbocargador | Consulte Procedimiento 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2350 L122 | 5411278
Turbocargador | Consulte Procedimiento 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2350 X118 | 5467247
Turbocargador | Consulte Procedimiento 010-033 | QSG12 CM2350 G113 | 5467252
Actuador de la Compuerta de Descarga del Turbocargador | Consulte Procedimiento 010-050 | QSG12 CM2350 G110 | 4367323
Actuador de la Compuerta de Descarga del Turbocargador | Consulte Procedimiento 010-050 | QSG12 CM2350 G113 | 5467252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISL9 CM2350 L101 | 4310787
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB4.5 CM2350 B104 | 4332646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISF2.8 CM2220 F117 | 4388578
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISF2.8 CM2220 F126 | 5411159
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B121B | 5411223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | L9 CM2350 L116B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | L9 CM2350 L119B | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | CM2350 L119B | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | L9 CM2350 L119B | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | L9 CM2350 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247
Turbocargador de Flujo Variable | Consulte Procedimiento 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocargador de Flujo Variable | Consulte Procedimiento 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB6.7 CM2250 | 4022254
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSL9 CM2250 | 4022256
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2250 | 4022255
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2250 ECF | 2883557
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2250 ECF para PowerGen | 4310661
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2250 para Generación de Potencia | 4310664
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISL9 CM2350 L101 | 4310787
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX12 CM2350 X102 | 4310646
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX15 CM2350 X101 | 4310641
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSL9 CM2350 L102 | 4332796
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISL9 CM2350 L111 | 4367223
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSG12 CM2350 G110 | 4367323
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSL9 CM2250 L115 | 4388626
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSL9 CM2350 L118 | 4388673
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | X15 CM2350 X114B | 5411181
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | X15 CM2350 X116B | 5411186
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | B6.7 CM2350 B121B | 5411223
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2250 X115 | 4388739
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | L9 CM2350 L116B | 5411330
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | B4.5 CM2350 B129B | 5411247
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | B6.7 CM2350 B135B | 5411257
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | B4.5 CM2350 B147B | 5411252
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | B6.7 CM2350 B148B | 5411262
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | L9 CM2350 L119B | 5411267
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | L9 CM2350 L123B | 5411465
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSL9 CM2350 L122 | 5411278
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2350 X118 | 5467247
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
465 Sensor de Presión del Gas del Escape | Consulte Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2373 y 2374. | ¿Código de Falla 2373 ó 2374 activo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
PASO 4. | Revise el tubo del sensor de presión de gas de escape. |
 | PASO 4A. Revise el tubo del sensor de presión de gas de escape. | ¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gas de escape?
PASO 5. | Revisar el motor del actuador del turbocargador de flujo variable y el circuito. |
 | PASO 5A. Inspeccionar los pines del actuador del turbocargador de flujo variable y del conector. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccione el turbocargador de flujo variable por acuñamiento. | ¿Varillaje del turbocargador de flujo variable doblado o está el brazo de pivote del turbocargador trabado o aferrado?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 2373 y 2374.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 ó 2374 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de +5 voltios de la presión de gas de escape y la espiga de SEÑAL de presión de gas de escape en el conector del sensor de presión de gas de escape del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión del gas de escape.

Reemplace el sensor de presión del gas de escape. Consular Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión del gas de escape del arnés del motor

Acción

Revisar por un circuito abierto

  • Mida la resistencia entre el pin de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM y el pin de SUMINISTRO en el conector del sensor de presión del gas de escape.
  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM y el pin de SEÑAL en el conector del sensor de presión del gas de escape.
  • Mida la resistencia entre el pin de RETORNO del sensor de presión del gas de escape en el conector del ECM y el pin de RETORNO en el conector del sensor de presión del gas de escape.

Use un diagrama del circuito o de cableado para identificación del pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19..

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM y la tierra.

Consulte un circuito y diagrama del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Analice las fallas de cada arnés conectado en serie para determinar cual contiene el circuito de SEÑAL con corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise el tubo del sensor de presión de gas de escape.

Paso Asistido 4A - Revise el tubo del sensor de presión de gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el tubo del sensor de presión del gas del escape. Consular Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

Acción

Revise el tubo del sensor de presión de gas de escape.

Inspeccione el interior del tubo. Si está obstruido, use aire comprimido para remover desechos o acumulación de hollín.

Revise el tubo por grietas y daño a la rosca. Reemplace el tubo si encuentra grietas o daño. Consular Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gas de escape?
SÍ NO

Limpie o cambie el tubo del sensor de presión de gas de escape. Consular Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revisar el motor del actuador del turbocargador de flujo variable y el circuito.

Paso Asistido 5A - Inspeccione el motor del actuador del turbocargador de flujo variable y el conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el actuador del turbocargador de flujo variable, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador del turbocargador de flujo variable por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccione el turbocargador de flujo variable por acuñamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el varillaje del turbocargador de flujo variable, del actuador del turbocargador.

Acción

Inspeccionar el actuador del turbocargador de flujo variable.

  • Inspeccione el varillaje del turbocargador de flujo variable y el brazo del actuador en busca de desechos que pudieran causar acuñamiento.
  • Mueva el brazo de pivote del turbocargador de flujo variable en el ensamble de turbocargador, para revisar en busca de acuñamiento/aferramiento.

¿Varillaje del turbocargador de flujo variable doblado o está el brazo de pivote del turbocargador trabado o aferrado?
SÍ NO

Reemplace el ensamble de turbocargador de flujo variable. Consular Procedimiento 010-148 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-MAYO-2017


CÓDIGO DE FALLA 2555 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el relevador del calentador del aire de admisión. | ¿Menos de 100 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de suministro y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise la resistencia del relevador del calentador del aire de admisión.

  • Mida la resistencia entre el pin de SEÑAL del calentador del aire de admisión y el pin de RETORNO del calentador del aire de admisión, en el relevador del calentador del aire de admisión.

Para sistemas de 12 voltios, ambos relevadores deben revisarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del calentador del aire de admisión.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de suministro y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del calentador del aire de admisión y el circuito de retorno.

  • Mida el voltaje entre el cable de SEÑAL del relevador del calentador del aire de admisión y el cable de RETORNO del relevador del calentador del aire de admisión, en el conector del relevador del calentador del aire de admisión del arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador del aire de admisión en el conector del relevador del calentador del aire de admisión, y la tierra.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM, si es posible. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del relevador del calentador del aire de admisión en el arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2556 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM3250 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2556 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores de calentador del aire de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el relevador del calentador del aire de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 activo?
SÍ NO

Se ha detectado un relevador del calentador de aire de admisión defectuoso.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y la tierra.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable del relevador del calentador del aire de admisión en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2635 - Circuito Excitador del Actuador del VGT - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L107 | 4367386
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L119B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Revisar la calibración del ECM. | ¿Código del ECM correcto según la lista de partes críticas del motor (CPL)?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Revisar la calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la calibración del ECM y asegúrese que sea correcta para el CPL del motor.

  • Asegúrese que el voltaje de calibración del código ECM sea el correcto para la aplicación. Una calibración de 24 voltios descargada a un sistema de 12 voltios puede causar este código de falla.

¿Código del ECM correcto según la lista de partes de control del motor (CPL)?
SÍ NO

Se ha detectado un actuador del turbocargador de geometría variable incorrecto para la aplicación del voltaje.

Reemplace el actuador del turbocargador de geometría variable.

Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Descargue el código correcto del ECM para el CPL del motor.

2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2764 - Presión del Gas de Escape - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción del Escape | Consulte Procedimiento 011-009 | ISB6.7 CM2250 | 4022254
Restricción de Escape | Consulte el Procedimiento 011-009. | ISC8.3 e ISL9 CM2250 | 4022257
Restricción del Escape | Consulte Procedimiento 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Restricción del Escape | Consulte Procedimiento 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restricción del Escape | Consulte Procedimiento 011-009 | QSL9 CM2250 | 4022256
Restricción del Escape | Consulte Procedimiento 011-009 | QSB6.7 CM2250 | 4022255
Restricción del Escape | Consulte Procedimiento 011-009 | QSB6.7 CM2250 EC | 2883621
Restricción del Escape | Consulte Procedimiento 011-009 | QSX11.9 CM2250 ECF | 2883561
Restricción del Escape | Consulte Procedimiento 011-009 | QSX15 CM2250 ECF | 2883557
Restricción del Escape | Consulte Procedimiento 011-009 | ISX12 CM2350 X102 | 4310646
Restricción del Escape | Consulte Procedimiento 011-009 | ISX15 CM2350 X101 | 4310641
Restricción del Escape | Consulte Procedimiento 011-009 | QSX15 CM2350 X105 | 4332667
Restricción del Escape | Consulte Procedimiento 011-009 | QSX15 CM2350 X106 | 4332712
Restricción del Escape | Consulte Procedimiento 011-009 | QSG12 CM2350 G110 | 4367323
Restricción del Escape | Consulte Procedimiento 011-009 | X15 CM2350 X114B | 5411181
Restricción del Escape | Consulte Procedimiento 011-009 | X15 CM2350 X116B | 5411186
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISB6.7 CM2250 | 4022254
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSL9 CM2250 | 4022256
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSB6.7 CM2250 | 4022255
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSX11.9 CM2250 ECF | 2883561
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSX15 CM2250 ECF | 2883557
Prueba del Postratamiento | Consulte Procedimiento 014-015 | ISX12 CM2350 X102 | 4310646
Prueba del Postratamiento | Consulte Procedimiento 014-015 | ISX15 CM2350 X101 | 4310641
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | QSX15 CM2350 X105 | 4332667
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | QSX15 CM2350 X106 | 4332712
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | QSG12 CM2350 G110 | 4367323
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | X15 CM2350 X114B | 5411181
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | X15 CM2350 X116B | 5411186

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Códigos de Falla 2373, 2374, ó 2554 activos?
 | PASO 1B. Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gas de escape (EGR). | ¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
 | PASO 1C. Revisar la restricción del escape. | ¿La restricción del escape es mayor de 41 kPa [6 psi]?
 | PASO 1D. Revise los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR. | ¿Los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR están activos?
PASO 2. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 2A. Revisar la operación del filtro de partículas diesel del postratamiento. | ¿Se vuelven activos códigos de falla durante la regeneración estacionaria?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2373, 2374, ó 2554 activos?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla relacionados con el VGT y el EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise los códigos de falla relacionados con la operación del VGT y la válvula EGR.

¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 1C

Paso Asistido 1C - Revisar la restricción del escape.

Condiciones

  • Instalar un indicador de presión en el sistema de escape.
  • Encienda el interruptor de llave.
  • Opere el motor a la potencia y rpm nominales.

Acción

Revise la restricción de escape instalando un manómetro en el sistema de escape, justo después de la salida del turbocargador.

  • Si no encuentra un puerto en el sistema de escape, quite el sensor de temperatura de admisión del catalizador de oxidación diesel del postratamiento, e instale el indicador de presión en el puerto del sensor de temperatura.
  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La restricción del escape es mayor de 41 kPa [6 psi]?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1D

Paso Asistido 1D - Revise los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise si hay códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR.

¿Los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR están activos?

SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 2A - Revisar la operación del filtro de partículas diesel del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.

¿Se vuelven activos códigos de falla durante la regeneración estacionaria?
SÍ NO
No Reparación

Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-OCT.-2016


CÓDIGO DE FALLA 2765 - Códigos de Barras de Inyector del Banco 1 del Motor - Fuera de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2765 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2765 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2765 activo?
SÍ NO

Los parámetros ajustables del código de barras del inyector no son correctos en la herramienta electrónica de servicio INSITE™.

Quite la cubierta de balancines y registre la información del código de barras.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-JUNIO-2015


CÓDIGO DE FALLA 3186 - Velocidad del Eje de Salida del Tacógrafo - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3186 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3186 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

–

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

NOTA: Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3186 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 3213 - Velocidad del Eje de Salida del Tacógrafo - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3213 activo?
PASO 2. | Revisar la VECU del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por la configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3213 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 3326 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 L110 | 4358475
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3250 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3326 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3326 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por comunicación con el ECM.

  • Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar que la VECU del OEM y el ECM del motor tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del OEM para el ECM de Cummins®, y todos los otros pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración en en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-FEB.-2017


CÓDIGO DE FALLA 3328 - Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3328 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ NO
No Reparación

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TS.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3328 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Boletín de Servicio Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3418 - Velocidad del Eje de Salida de la Transmisión - Recibió Datos de Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de velocidad del eje de salida de la transmisión o con la unidad de control electrónico del vehículo del OEM. Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3525 - Velocidad del Vehículo Basada en la Rueda - Recibió Datos de Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo o inactivo el Código de Falla 3525 con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo o inactivo el Código de Falla 3525 con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de velocidad del vehículo basada en las llantas o con la unidad de control electrónico del vehículo del OEM.

Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3526 - Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3526 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Vaya al Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

Vea el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TT.

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3527 - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3527 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3527 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el interruptor de validación de ralentí del pedal o palanca del acelerador o con la unidad de control electrónico del vehículo del OEM.

Consulte la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 3528 - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3528 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3528 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3528 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones de origen de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en el conector del OEM apropiado para el ECM de Cummins®, y el conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3528 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado, o la calibración está causando el código de falla.

Ir a 6A

El árbol apropiado de diagnósticos del síntoma ECM - Sin Comunicación, en la Sección TT.

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, entonces siga su proceso de escalamiento técnico.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 20-ENERO-2017


CÓDIGO DE FALLA 3616 - Posición de la Boquilla del VGT del Motor - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISC8.3 e ISL9 CM 2250 | 4022257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2250 | 4022254
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2350 B103 | 4332641
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2250 EC | 2883621
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISC8.3 e ISL9 CM 2250 | 4022257
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 ECF | 2883557
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX11.9 CM2250 ECF | 2883561
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISX15 CM2350 X101 | 4310846
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 ECF para PowerGen | 4310661
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 para Generación de Potencia | 4310664
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISL9 CM2350 L111 | 4367223
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSB6.7 CM2250 B128 | 4388601
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSL9 CM2250 L115 | 4388626
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2350 B142 | 5411131
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 X115 | 4388739
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B4.5 CM2350 B129B | 5411247
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B6.7 CM2350 B135B | 5411257
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B4.5 CM2350 B147B | 5411252
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B6.7 CM2350 B148B | 5411262
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | L9 CM2350 L119B | 5411267
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocargador | Consulte Procedimiento 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocargador | Consulte Procedimiento 010-033 | ISC8.3 e ISL9 CM 2250 | 4022257
Turbocargador | Consulte Procedimiento 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocargador | Consulte Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consulte Procedimiento 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocargador | Consulte Procedimiento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 ECF para PowerGen | 4310661
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 para Generación de Potencia | 4310664
Turbocargador | Consulte Procedimiento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 X115 | 4388739
Turbocargador | Consulte Procedimiento 010-033 | B4.5 CM2350 B129B | 5411247
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B135B | 5411257
Turbocargador | Consulte Procedimiento 010-033 | B4.5 CM2350 B147B | 5411252
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B148B | 5411262
Turbocargador | Consulte Procedimiento 010-033 | L9 CM2350 L119B | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISC8.3 e ISL9 CM 2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 ECF | 2883557
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | L9 CM2350 L119B | 5411267

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por otros códigos de falla activos del turbocargador. | ¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
 | PASO 1B. Revise el historial de reclamos para ver las fallas recientes del turbocargador. | ¿Turbocargador reemplazado en los últimos tres meses por los mismos síntomas?
PASO 2. | Verificar la reclamación. |
 | PASO 2A. Revise el código de falla. | ¿Código de Falla 3616 activo?
 | PASO 2B. Manejar el vehículo para probarlo. | ¿Código de Falla 2387 activo?
 | PASO 2C. Confirme la queja. | ¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
 | PASO 2D. Inspeccionar el actuador del turbocargador de geometría variable. | Use el verificador de desplazamiento del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por otros códigos de falla activos del turbocargador.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos del turbocargador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol de síntoma de análisis de falla del Código de Falla 2387.

Ir a 1B

Paso Asistido 1B - Revisar el historial de reclamos por malos funcionamientos recientes del turbocargador.

Condiciones

  • Ninguna

Acción

Revise los malos funcionamientos que han ocurrido durante los últimos seis meses, para ver si el motor ha ingresado por los mismos síntomas.

¿Se ha reemplazado el turbocargador en los pasados tres meses por los mismos síntomas?
SÍ NO

Inspeccione si el calentador de parrilla está dañado o tapado.

Si el motor no está equipado con un calentador de rejilla, sáltese al Paso 2A.

  • Consular Procedimiento 010-023 en la Tabla de Procedimientos Asociados.

Nota: Si lo encontró dañado, reemplace el calentador de rejilla e inspeccione el sistema de manejo de aire por desechos.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Verificar la reclamación.

Paso Asistido 2A - Revise el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 3616 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3616 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2C

Paso Asistido 2B - Conducción de prueba del vehículo.

Condiciones

  • Conectar todos los componentes.
  • Permita que la temperatura del refrigerante baje a menos de los 74 °C [165 °F].
  • NOTA: Esta prueba no se puede realizar si el motor no arranca. Si el motor no arranca, verifique que no haya otras fallas que puedan impedir que el motor arranque. Sáltese este paso, y prosiga al Paso 2D.

Acción

Determine si la falla se inactiva cuando se opera con la temperatura de refrigerante a más de los 74 °C [165 °F].

  • Arranque el motor y opérelo bajo condiciones de conducción normales cuando menos por 15 minutos o hasta que la temperatura del refrigerante esté a más de 74 °C [165 °F].
  • Use la herramienta electrónica de servicio INSITE™ para verificar el código de falla.

¿Código de Falla 2387 activo?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla informativo que indica que el ECM ha tomado acción para resolver una condición en la conexión del interruptor de llave.

Árbol de síntoma de análisis de falla del Código de Falla 2387.

Ir a 3A

Paso Asistido 2C - Confirmar el reclamo

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la queja del cliente.

  • Establezca si el cliente reportó quejas de facilidad de manejo por calentamiento del motor (baja potencia, baja respuesta o baja potencia de frenado).

¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla informativo que indica que el ECM ha tomado acción para resolver una condición en la conexión del interruptor de llave.

Ir a 2D

Ir a 3A
Ir a

Paso Asistido 2D - Inspeccionar el actuador del turbocargador de geometría variable.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Acción

Quite el actuador del turbocargador de geometría variable del turbocargador.

  • Use el calibrador de carrera del engrane de sector, Número de Parte 4919281, para asegurarse que el engrane de sector se desplaza por su gama de operación.
  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Use el verificador de desplazamiento del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

Nota: Reemplace el ensamble de turbocargador.

  • Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

NOTA: Este mal funcionamiento puede ser causado por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados. El actuador del turbocargador de geometría variable se reutilizará con el nuevo turbocargador. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3697 - Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor. | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2350 L110 | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Calibre el ECM. | ¿Código de Falla 3697 activo después de calibrar el ECM?
 | PASO 2B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 111.

Ir a 2A

Paso Asistido 2 - Revise el módulo de control del motor (ECM).

Paso Asistido 2A - Calibre el ECM.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con la calibración del motor más reciente. Consulte las revisiones de calibración listadas en el Historial de Revisiones de Calibración del ECM, para encontrar la calibración más reciente disponible para el motor al que se da servicio.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Código de Falla 3697 activo después de calibrar el ECM?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 22-MAYO-2017


CÓDIGO DE FALLA 3724 - Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise el módulo de control del motor (ECM). | ¿Código de Falla 3724 activo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 3724. | ¿Menos de tres conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.

Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 3724 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 3724.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 3724.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 3724.

¿Menos de tres conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2017


CÓDIGO DE FALLA 3727 - Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISB4.5 CM2350 B104 | 4332646
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISB6.7 CM2350 B103 | 4332641
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSB7 CM2880 B117 | 4358390
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISX15 CM2250 | 4022250
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSL9 CM2350 | 4332796
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSL9 M CM2250 L106 | 4358343
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSF2.8 CM2880 F105 | 4358561
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF3.8 CM2350 F109 | 4367218
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISL8.9 CM2880 L112 | 4358493
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISL9 CM2350 L111 | 4367223
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSG12 CM2350 G110 | 4367323
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSF2.8 CM2880 F114 | 4383734
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISB5.9 CM2880 B127 | 4383645
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSF3.8 CM2880 F112 | 4383825
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF2.8 CM2220 F117 | 4388578
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSL9 CM2350 L107 | 4367386
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSL9 CM2350 L118 | 4388673
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSL9.3 CM2880 L113 | 4383811
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSB6.7 CM2350 B130 | 4388668
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSC8.3 CM2880 C102 | 4388785
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF2.8 CM2220 F122 | 5467376
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF2.8 CM2220 F126 | 5411159
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | X15 CM2350 X114B | 5411181
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | X15 CM2350 X116B | 5411186
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSB3.3 CM2250 B137 | 5411058
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | B6.7 CM2350 B121B | 5411223
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISB6.7 CM2350 B142 | 5411131
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSX15 CM2250 X115 | 4388739
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | L9 CM2350 L116B | 5411330
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | F3.8 CM2350 F120B | 5411237
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSL9 CM2350 L122 | 5411278
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | L9 CM2350 L119B | 5411267
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | B4.5 CM2350 B129B | 5411247
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | B6.7 CM2350 B135B | 5411257
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | B4.5 CM2350 B147B | 5411252
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | B6.7 CM2350 B148B | 5411262
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | L9 CM2350 L123B | 5411465
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSF2.8 CM2880 F124 | 5411484
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSF2.8 CM2880 F131 | 5411489
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSX15 CM2350 X118 | 5467247
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSG12 CM2350 G113 | 5467252
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF4.5 CM2220 F123 | 5411320

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Lea los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3727 activo o inactivo?
 | PASO 1B. Revise por un código de falla activo. | ¿Conteos activos o inactivos adicionales del Código de Falla 3741?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 3727?
SÍ NO

Reemplace la válvula de alivio de presión de combustible. Consultar Procedimiento 006-061 en la Tabla de Procedimiento Asociado.

No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla. Anote el número de conteos del Código de Falla 3741.
  • Para aplicaciones en carretera, pruebe el vehículo en la carretera sin un remolque cargado, utilizando aceleraciones y desaceleraciones múltiples.
  • Para aplicaciones industriales, opere el motor en una manera que utilice aceleraciones y desaceleraciones múltiples mientras está cargado ligeramente.
  • Revise por unos conteos activos o inactivos adicionales del Código de Falla 3741.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos adicionales del Código de Falla 3741?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 3741.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 25-MAYO-2017


CÓDIGO DE FALLA 3737 - Motor de Arranque en Modo de Protección por Sobremarcha - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3737 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3737 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Use el árbol apropiado de síntomas de diagnóstico de fallas en el Manual de Servicio apropiado.

  • Consulte el árbol de diagnósticos del síntoma El Motor no Da Marcha o Da Marcha Lentamente (Motor de Arranque Eléctrico), en la Sección TS.
  • Consultar el árbol del síntoma del diagnostico de falla del Desempeño del Motor en la Sección TT.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, entonces siga su proceso de escalamiento técnico.

Reparación terminada

Reparación terminada

Ultima Modificación: 01-NOV.-2016


CÓDIGO DE FALLA 187 - Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 | 4299491
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 | 4022256
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF | 2883557
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 para Generación de Potencia | 4310664

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 2 de sensores. |
 | PASO 2A. Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor de presión del cárter del motor y el circuito conectados a la alimentación y retorno número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión/temperatura de admisión del compresor del turbocargador y el circuito conectados a la alimentación número 2 de sensores y al retorno, si está equipado. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor de presión de aceite del motor y el circuito conectados a la alimentación número 2 de sensores y al retorno, si está equipado. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
 | PASO 2F. Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación número 2 de sensores y al retorno, si está equipado. | ¿Pines sucios o dañados?
 | PASO 2F-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 2 de sensores.

Paso Asistido 2A - Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor de presión del cárter del motor y el circuito conectados a la alimentación y retorno número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor del cárter del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión/temperatura de admisión del compresor del turbocargador y el circuito conectados a la alimentación número 2 de sensores y al retorno (si está equipado).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión/temperatura de admisión del compresor del turbocargador, si está equipado.

Si el motor no está equipado con un sensor de presión/temperatura de admisión del compresor del turbocargador, sáltese al Paso 2E.

Acción

Inspeccione los pines del conector del arnés del motor, arnés puente del sensor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Para los motores ISB6.7 CM2250 e ISC8.3 e ISL9 CM2250, reemplace el sensor de presión/temperatura de admisión del compresor del turbocargador.

Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Paso Guiado 2D-2 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte del arnés del motor el arnés puente del sensor de presión/temperatura de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

  • Para los motores ISB6.7 CM2250 e ISC8.3 e ISL9 CM2250, reemplace el arnés puente del sensor de presión/temperatura de admisión del compresor del turbocargador.
  • Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de presión de aceite del motor y el circuito conectados a la alimentación número 2 de sensores y al retorno (si está equipado).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor, si está equipado.

Si el motor no está equipado con un sensor de presión de aceite, sáltese al Paso 2F.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de aceite del motor.

Consular Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación número 2 de sensores y al retorno (si está equipado).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor, si está equipado.

Si el motor no está equipado con un sensor de presión barométrica, sáltese al Paso 3A.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2F-1

Paso Asistido 2F-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Para los motores ISX12/ISX11.9 CM2250 e ISX15 CM2250, reemplace el sensor de presión de aire barométrica.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2017


CÓDIGO DE FALLA 195 (Sensor de 3 hilos) - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB3.3 CM2250 EC | 2883647
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISB6.7 CM2250 | 4022254
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2250 | 4022255
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2250 EC | 2883621
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISB6.7 CM2350 B101 | 2883567
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2250 | 4022256
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISL9 CM2350 L101 | 4310787
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX12 CM2350 X102 | 4310646
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2250 ECF | 2883557
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX15 CM2350 X101 | 4310641
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2250 B131 | 4388774
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1695.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Si el vehículo está equipado con sensores de nivel de refrigerante dobles, se activará el Código de Falla 195 para el sensor de nivel de refrigerante montado más bajo en el tanque. Solo reemplace el sensor de nivel del refrigerante montado más bajo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Reparación terminada

Ultima Modificación: 02-MARZO-2017


CÓDIGO DE FALLA 196 (Sensor de 3 Cables) - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB3.3 CM2250 EC | 2883647
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISB6.7 CM2250 | 4022254
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2250 | 4022255
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2250 EC | 2883621
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISB6.7 CM2350 B101 | 2883567
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISL9 CM2350 L101 | 4310787
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2250 | 4022256
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX12 CM2350 X102 | 4310646
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2250 ECF | 2883557
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISX15 CM2350 X101 | 4310641
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2250 B131 | 4388774
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de pin a tierra. | Más de 100 kohms.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 1696.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione el arnés del OEM y las conexiones del sensor de nivel de refrigerante del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte un diagrama de cableado para identificación en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de SEÑAL en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte un diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Si el vehículo está equipado con sensores de nivel de refrigerante dobles, se activará el Código de Falla 196 para el sensor de nivel de refrigerante montado más bajo en el tanque. Solo reemplace el sensor de nivel del refrigerante montado más bajo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SUMINISTRO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte un circuito y diagrama del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SEÑAL del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte un circuito y diagrama del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte un circuito y diagrama del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de refrigerante del motor en el conector y tierra del ECM del arnés del OEM.

Consulte un circuito y diagrama del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Reparación terminada

Ultima Modificación: 06-MARZO-2017


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 Marino | 4310611
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 B137 | 5411058
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2250 B131 | 4388774

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 197.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ NO

Agregue refrigerante al motor. Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Vea el árbol de diagnósticos del síntoma Pérdida de Refrigerante.

Si el Código de Falla 197 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 10-MAYO-2016


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF | 2883557

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Voltaje entre 4.75 VCD y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 227.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de admisión/temperatura del compresor del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte del arnés del motor el sensor de presión/temperatura de admisión del compresor del turbocargador.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte del arnés del motor el sensor de presión/temperatura de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Voltaje entre 4.75 VCD y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte el sensor de presión de admisión/temperatura del compresor del turbocargador al arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de admisión/temperatura del compresor del turbocargador. Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Para los motores QSB4.5 CM2250 B131 y QSB3.3 CM2250 B137: Consular Procedimiento 019-134 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que esté la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Voltaje entre 4.75 VCD y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-ENERO-2017


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF | 2883557

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 187.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de admisión/temperatura del compresor del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del sensor de presión/temperatura de admisión del compresor del turbocargador, del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de admisión/temperatura del compresor del turbocargador al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de admisión/temperatura del compresor del turbocargador. Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Para los motores QSB4.5 CM2250 B131 y QSB3.3 CM2250 B137: Consular Procedimiento 019-134 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del módulo de control del motor (ECM).
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACION abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-ENERO-2017


CÓDIGO DE FALLA 227 - Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 227 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en la línea 2 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-MAYO-2016


CÓDIGO DE FALLA 295 (ISB, ISC, ISL) - Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388744
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura de Aire Ambiente | Consultar Procedimiento 019-134 | QSB4.5 CM2250 B131 | 4388744
Sensor de Temperatura de Aire Ambiente | Consultar Procedimiento 019-134 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF | 4299491

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si aparece el Código de Falla 221 y 222. | ¿El Código de Falla 221 o el 222 está activo?
PASO 2. | Revise el sensor de presión de admisión/temperatura del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de admisión/temperatura del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 221 y 222.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 221 o el 222 está activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de admisión/temperatura del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de admisión/temperatura del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión/temperatura de admisión del compresor del turbocargador.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios del sensor de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del sensor de presión/temperatura de admisión del compresor del turbocargador, del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un mal funcionamiento en gama del sensor de presión de admisión/temperatura del compresor del turbocargador.

Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Para los motores QSB4.5 CM2250 B131 y QSB3.3 CM2250 B137: Consultar Procedimiento 019-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios del sensor de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-MAYO-2016


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISX15 CM2250 | 4022250
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | GX CM2250 | 4022250
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | ISX15 CM2250 | 4022250
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | GX CM2250 | 4022250
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | QSX15 CM2250 ECF | 4299491
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Combustible del Postratamiento | Consultar Procedimiento 019-444 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Orificio EGR | Consultar Procedimiento 019-461 | ISX15 CM2250 | 4022250
Sensor de Presión del Orificio EGR | Consultar Procedimiento 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Orificio EGR | Consultar Procedimiento 019-461 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Orificio EGR | Consultar Procedimiento 019-461 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Orificio EGR | Consultar Procedimiento 019-461 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Orificio EGR | Consultar Procedimiento 019-461 | QSX15 CM2250 para Generación de Potencia | 4310664

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores. |
 | PASO 2A. Inspeccione el sensor de presión diferencial EGR y circuito conectados al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor de presión del gas de escape y el circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de posición de la válvula EGR y el circuito conectados a la alimentación Número 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión del orificio EGR y el circuito conectados a la alimentación número 1 de sensores y al retorno (si está equipado). | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Revisar el sensor de presión de combustible del postratamiento y el circuito conectados a la alimentación número 1 de sensores y al retorno (si está equipado). | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores.

Paso Asistido 2A - Inspeccione el sensor de presión diferencial EGR y circuito conectados al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial EGR.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor de presión del gas de escape y el circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de posición de la válvula EGR y el circuito conectados a la alimentación Número 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición de la válvula EGR.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión del orificio EGR y el circuito conectados a la alimentación número 1 de sensores y al retorno (si está equipado).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del orificio EGR del arnés del motor (si está equipado).
  • Si el motor no está equipado con un sensor de presión del orificio EGR, sáltese al Paso 2E.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del orificio EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de orificio EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del orificio EGR.

Consultar Procedimiento 019-461 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar el sensor de presión de combustible del postratamiento y el circuito conectados a la alimentación número 1 de sensores y al retorno (si está equipado).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento, del arnés del motor (si está equipado).
  • Si el motor no está equipado con un sensor de presión de combustible del postratamiento, sáltese al Paso 3A.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de combustible del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de combustible del postratamiento.

Consultar Procedimiento 019-444 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-SEPT.-2015


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 386 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?

SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en la línea 1 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-JUNIO-2016


CÓDIGO DE FALLA 435 (Interruptor) - Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISB6.7 CM2250 | 4022254
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSL9 CM2250 | 4022256
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSB6.7 CM2250 | 4022255
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSB6.7 CM2250 Marino | 4310611
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSB3.3 CM2250 EC | 2883647
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 435 activo?
PASO 2. | Revisar el interruptor de presión de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del interruptor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del interruptor de presión de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 435 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 435 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el interruptor de presión de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Inspeccione los pines del interruptor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del interruptor de presión de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise la resistencia del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor del interruptor de presión de aceite del motor y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el interruptor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 435 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-JUNIO-2016


CÓDIGO DE FALLA 449 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB3.3 CM2250 EC | 2883647
Bomba del Combustible | Consultar Procedimiento 005-016 | ISB6.7 CM2250 | 4022254
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB6.7 CM2250 EC | 2883621
Bomba del Combustible | Consultar Procedimiento 005-016 | ISL9 CM2350 L101 | 4310787
Bomba del Combustible | Consultar Procedimiento 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Bomba del Combustible | Consultar Procedimiento 005-016 | ISX15 CM2250 GX CM2250 | 4022250
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB4.5 CM2250 B131 | 4388774
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB3.3 CM2250 B137 | 5411058
Cabeza de la Bomba de Combustible | Consultar Procedimiento 005-227 | ISC8.3 e ISL9 CM2250 | 4022257
Cabeza de la Bomba de Combustible | Consultar Procedimiento 005-227 | ISL9 CM2350 L101 | 4310787
Cabeza de la Bomba de Combustible | Consultar Procedimiento 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Cabeza de la Bomba de Combustible | Consultar Procedimiento 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB3.3 CM2250 EC | 2883647
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISB6.7 CM2250 | 4022254
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB6.7 CM2250 EC | 2883621
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISL9 CM2350 L101 | 4310787
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB4.5 CM2250 B131 | 4388774
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB3.3 CM2250 B137 | 5411058
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB3.3 CM2250 EC | 2883647
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISB6.7 CM2250 | 4022254
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISL9 CM2350 L101 | 4310787
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISX15 CM2250 GX CM2250 | 4022250
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 | 2883621
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 449 activo?
PASO 2. | Revise la restricción de la línea de drenado de combustible de alta presión. |
 | PASO 2A. Revise la restricción de la línea de drenado. | ¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 3. | Inspeccione la válvula de alivio de presión del combustible. |
 | PASO 3A. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 4B. Revise por códigos de falla activos. | ¿Códigos de Falla 1117 ó 2311 activos o altos conteos inactivos?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la restricción de la línea de drenado de combustible de alta presión.

Paso Asistido 2A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Inspeccione si la línea de drenado desde la válvula de alivio de alta presión hasta el punto de conexión del OEM está dañada (obstrucciones, torcimientos o rizos).

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Cambie la línea de drenado o repare la fuente de la alta restricción del drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccione la válvula de alivio de presión del combustible.

Paso Asistido 3A - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • No operar el motor.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Si al reemplazar el actuador de la bomba de combustible no se resuelve el problema, tome la siguiente acción:

  • Para el motor ISB6.7, reemplace la bomba de combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.
  • Para los motores ISC8.3 e ISL9 , reemplace la cabeza de la bomba de combustible. Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 31-AGOSTO-2016


CÓDIGO DE FALLA 559 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | ISB6.7 CM2250 | 4022254
Bomba del Combustible | Consultar Procedimiento 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Bomba del Combustible | Consultar Procedimiento 005-016 | QSL9 CM2250 | 4022256
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB6.7 CM2250 | 4022255
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB6.7 CM2250 EC | 2883621
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB4.5 CM2250 EC | 4310575
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB6.7 CM2250 Marino | 4310611
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB4.5 CM2250 B131 | 4388774
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | ISB6.7 CM2250 | 4022254
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSL9 CM2250 | 4022256
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB6.7 CM2250 | 4022255
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB6.7 CM2250 Marino | 4310611
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB3.3 CM2250 B137 | 5411058
Aire en el Combustible | Consultar Procedimiento 006-003 | ISB6.7 CM2250 | 4022254
Aire en el Combustible | Consultar Procedimiento 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aire en el Combustible | Consultar Procedimiento 006-003 | QSL9 CM2250 | 4022256
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB6.7 CM2250 | 4022255
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB6.7 CM2250 EC | 2883621
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB4.5 CM2250 EC | 4310575
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB6.7 CM2250 Marino | 4310611
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB4.5 CM2250 B131 | 4388774
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB3.3 CM2250 B137 | 5411058
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISB6.7 CM2250 | 4022254
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSL9 CM2250 | 4022256
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB6.7 CM2250 | 4022255
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB6.7 CM2250 EC | 2883621
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB4.5 CM2250 EC | 4310575
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB6.7 CM2250 Marino | 4310611
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB4.5 CM2250 B131 | 4388774
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB3.3 CM2250 B137 | 5411058
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB6.7 CM2250 | 4022254
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSL9 CM2250 | 4022256
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 | 4022255
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 EC | 2883621
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB4.5 CM2250 EC | 4310575
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 Marino | 4310611
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB3.3 CM2250 B137 | 5411058
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISB6.7 CM2250 | 4022254
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSL9 CM2250 | 4022256
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB6.7 CM2250 | 4022255
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB6.7 CM2250 EC | 2883621
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB4.5 CM2250 EC | 4310575
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB6.7 CM2250 Marino | 4310611
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB4.5 CM2250 B131 | 4388774
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB3.3 CM2250 B137 | 5411058
Inyector | Consultar Procedimiento 006-026 | ISB6.7 CM2250 | 4022254
Inyector | Consultar Procedimiento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Inyector | Consultar Procedimiento 006-026 | QSL9 CM2250 | 4022256
Inyector | Consultar Procedimiento 006-026 | QSB6.7 CM2250 | 4022255
Inyector | Consultar Procedimiento 006-026 | QSB6.7 CM2250 EC | 2883621
Inyector | Consultar Procedimiento 006-026 | QSB4.5 CM2250 EC | 4310575
Inyector | Consultar Procedimiento 006-026 | QSB6.7 CM2250 Marino | 4310611
Inyector | Consultar Procedimiento 006-026 | QSB4.5 CM2250 B131 | 4388774
Inyector | Consultar Procedimiento 006-026 | QSB3.3 CM2250 B137 | 5411058
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | ISB6.7 CM2250 | 4022254
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | QSL9 CM2250 | 4022256
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | QSB6.7 CM2250 | 4022255
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | QSB6.7 CM2250 EC | 2883621
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | QSB4.5 CM2250 EC | 4310575
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | QSB6.7 CM2250 Marino | 4310611
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISB6.7 CM2250 | 4022254
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSL9 CM2250 | 4022256
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB6.7 CM2250 | 4022255
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB6.7 CM2250 EC | 2883621
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB4.5 CM2250 EC | 4310575
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB6.7 CM2250 Marino | 4310611
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB4.5 CM2250 EC | 4310575
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Los Códigos de Falla 322, 323, 324, 325, 331 o 332 están activos?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372, ó 3727 activo o conteos inactivos?
PASO 2. | Revisar el suministro de combustible. |
 | PASO 2A. Revise que haya un suministro de combustible adecuado. | ¿Tiene el equipo/vehículo un suministro de combustible adecuado?
 | PASO 2B. Revise si hay desechos o contaminación en el tanque del combustible. | ¿Encontró desechos o combustible contaminado en el tanque?
PASO 3. | Revisar el sistema de combustible de baja presión. |
 | PASO 3A. Revisar el sistema de combustible de baja presión. | ¿Cumple el sistema de combustible de baja presión con las especificaciones de la Tabla de Procedimientos Asociados?
PASO 4. | Revisar el sistema de combustible de alta presión. |
 | PASO 4A. Revisar el flujo de retorno del inyector de alta presión. | ¿El flujo de retorno del inyector cumple las especificaciones?
 | PASO 4B. Revisar el flujo de retorno del riel de combustible de alta presión. | ¿Cumplió la especificación el flujo de retorno de la válvula de alivio de presión del combustible?
PASO 5. | Revisar la bomba de combustible de alta presión. |
 | PASO 5A. Revisar el flujo de retorno de la bomba de combustible de alta presión. | ¿Cumple las especificaciones el flujo de retorno de la bomba de combustible?
 | PASO 5B. Revise el actuador de la bomba de combustible. | ¿Varía la presión medida del riel del combustible más de ± 100 bar [± 1450 psi] de la presión ordenada del riel del combustible?
 | PASO 5C. Revisar el flujo de suministro de la bomba de combustible de alta presión. | ¿Cumplió la especificación el flujo de suministro de la bomba de combustible de alta presión?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos del circuito del inyector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 323, 324, 325, 331 ó 332 activo?
SÍ NO

Diagnostique primero los códigos de falla listados arriba.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372, ó 3727 activo o conteos inactivos?
SÍ NO

Diagnostique primero los códigos de falla listados arriba.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el suministro de combustible.

Paso Asistido 2A - Revise que haya un suministro de combustible adecuado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor apagado.

Acción

Revise que haya un suministro de combustible adecuado.

  • No confíe en el indicador de combustible del vehículo.
  • Verifique que haya combustible en el tanque.

¿Tiene el equipo/vehículo un suministro de combustible adecuado?
SÍ NO
No Reparación

Agregue combustible al tanque del combustible o realice las reparaciones al tanque del vehículo o al indicador del combustible.

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar por desechos en el tanque del combustible.

Condiciones

  • Desconectar el interruptor de llave
  • Quite la tapa de llenado del tanque del combustible.

Acción

Revisar por desechos en el tanque del combustible.

  • Vea la información de servicio del fabricante del equipo.

¿Encontró desechos o combustible contaminado en el tanque?
SÍ NO

Retire los desechos o el combustible contaminado del tanque. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de combustible de baja presión.

Paso Asistido 3A - Revisar el sistema de combustible de baja presión.

Condiciones

  • Conecte el interruptor de llave.
  • Use el siguiente procedimiento para información sobre revisiones del sistema de combustible de baja presión. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Acción

Revisar el sistema de combustible de baja presión.

  • Revisar por restricción de entrada de combustible por arriba de la especificación.
  • Revise por aire en el combustible.
  • Revisar por restricción de la línea de drenado de combustible por arriba de la especificación.
  • Revisar por presión de salida de la bomba de engranes por debajo de la especificación.
  • Revisar por restricción del filtro de combustible por encima de la especificación.
  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados..

¿Cumple las especificaciones el sistema de combustible de baja presión?

SÍ NO
No Reparación

Si la presión del combustible está por debajo del mínimo en el lado de entrada del filtro, verifique que no haya problemas con restricción de entrada del combustible o con aire en el combustible.

Investigue la causa del problema del sistema de combustible de baja presión. Repare o cambie los componentes dañados.

El Motor Arranca - Prioridad de la instrucción de reparación:

  • Restricción de entrada del combustible. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.
  • Aire en el combustible. Consultar Procedimiento Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.
  • Restricción del filtro de combustible - Reemplace el filtro de combustible. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.
  • Restricción de la línea de drenado de combustible. Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.
  • Presión de la bomba de engranes - Reemplace la bomba del combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

El Motor No Arranca - Prioridad de la instrucción de reparación:

  • Sistema de Combustible cebado. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.
  • Aire en el combustible. Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.
  • Restricción del filtro de combustible - Reemplace el filtro de combustible. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.
  • Restricción de la línea de drenado de combustible. Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.
  • Presión de la bomba de engranes - Reemplace la bomba de engranes de la bomba de combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el sistema de combustible de alta presión.

Paso Asistido 4A - Revisar el flujo de retorno del inyector de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del inyector cumple las especificaciones?
SÍ NO
No Reparación

Una causa de este problema podría ser que el cliente esté operando con combustibles más ligeros de lo especificado. Combustibles con baja viscosidad resultan en fuga más alta y gastos de drenado más grandes.

Prioridad de la instrucción de reparación del flujo alto de retorno del inyector:

  • Verifique el torque de la tuerca del conector de alta presión. Consultar Procedimiento 006-052 en la Tabla de Procedimientos Asociados.
  • Aislar los flujos de drenado del inyector. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.
  • Inspeccione el conector de alta presión y la ranura anti-rotación en la cabeza de cilindros por daño. Consultar Procedimiento 006-052 en la Tabla de Procedimientos Asociados.
  • Inspeccione la arandela de sello y arosellos del inyector por daño. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revisar el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por fuga excesiva de combustible de la válvula de alivio de presión del combustible.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Cumplió la especificación el flujo de retorno de la válvula de alivio de presión del combustible?
SÍ NO
No Reparación

Si los Códigos de Falla 272, 449, 553, 1911, ó 2311 están activos, no reemplace la válvula de alivio de presión del riel del combustible sin determinar primero la causa de la condición de falla. Vea el (los) árbol(es) de análisis de fallas apropiado(s).

Reemplace la válvula de alivio de presión del combustible.

Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar la bomba de combustible de alta presión.

Paso Asistido 5A - Revisar el flujo de retorno de la bomba de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Cumple las especificaciones el flujo de retorno de la bomba de combustible?
SÍ NO
No Reparación

Una causa de este problema podría ser que el cliente esté operando con combustibles más ligeros de lo especificado. Combustibles con baja viscosidad resultan en fuga más alta y gastos de drenado más grandes.

Si la bomba de inyección de alta presión no cumple con las especificaciones de flujo, y las revisiones de restricción de entrada del combustible y de aire en el combustible están dentro de especificación, reemplace la bomba del combustible.

Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise el actuador de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por operación correcta.

  • Use una herramienta electrónica de servicio para monitorear la presión ordenada del riel del combustible y la presión medida del riel del combustible, mientras el motor está operando en ralentí.

¿Varía la presión medida del riel del combustible más de ± 100 bar [± 1450 psi] de la presión ordenada del riel del combustible?
SÍ NO

Reemplace el actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5C

Paso Asistido 5C - Revisar el flujo de suministro de la bomba de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Dele marcha al motor.

Acción

Revise el flujo de combustible de la bomba de inyección de alta presión.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Cumplió la especificación el flujo de suministro de la bomba de combustible de alta presión?
SÍ NO
No Reparación

Si la bomba de inyección de alta presión no cumple con las especificaciones de flujo, y las revisiones de restricción de entrada del combustible, aire en el combustible, y de restricción del filtro de combustible están dentro de especificación, reemplace el actuador de la bomba del combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Después de reemplazar el actuador de la bomba de combustible, mida otra vez el flujo de suministro de la bomba de combustible. Si el flujo de suministro no está dentro de especificación, reemplace la bomba de combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-MAYO-2016


CÓDIGO DE FALLA 595 - Velocidad del Turbocargador 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2250 | 4022256
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF | 4299491
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L111 | 4367223

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 122, 123, 221, ó 222 activos?
PASO 2. | Revise si hay una condición de falla intermitente. |
 | PASO 2A. Conectar el interruptor de llave del motor y confirmar que la falla de velocidad del turbocargador se vuelve activa. | ¿Se activó el Código de Falla 595 durante la conexión del interruptor de llave del motor?
 | PASO 2B. Opere el motor y confirme que la falla de velocidad del turbocargador se activa. | ¿Se activó el Código de Falla 595 durante la conexión del interruptor de llave del motor?
PASO 3. | Revise si hay un sensor de velocidad del turbocargador defectuoso. |
 | PASO 3A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 3B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohmios?
 | PASO 3C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100k ohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Dentro de 10 ohms de la resistencia del sensor?
 | PASO 4C. Revisar por un corto a tierra en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 4D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
PASO 5. | Revise el ECM. |
 | PASO 5A. Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. | ¿Se activó el Código de Falla 595 durante la operación del motor?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Códigos de Falla 122, 123, 221, ó 222 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnósticos del código de falla.

Ir a 2A

Paso Asistido 2 - Revise si hay una condición de falla intermitente.

Paso Asistido 2A - Conectar el interruptor de llave del motor y confirmar que la falla de velocidad del turbocargador se vuelve activa.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Borre los códigos de falla inactivos.

Acción

Arranque el motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activó el Código de Falla 595 durante la conexión del interruptor de llave del motor?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Existe una condición de falla intermitente.

Ir a 2B

Paso Asistido 2B - Opere el motor y confirme que la falla de velocidad del turbocargador se activa.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Borre los códigos de falla inactivos.

Acción

Arranque el motor.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.
  • Regrese la velocidad del motor a ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Este paso es válido incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activó el Código de Falla 595 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de código de falla intermitente.

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise si hay un sensor de velocidad del turbocargador defectuoso.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en la conexión del sensor o del arnés.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510. Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare el arnés del motor. Consultar Procedimiento 019-218 en la Sección 19.
  • Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Mida la resistencia.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador.

  • Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador en el sensor, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador.

  • Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione el conector del ECM del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor del ECM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con la espiga (-) de SEÑAL de velocidad del turbocargador, del conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

La resistencia del circuito del sensor de velocidad del turbocargador no debe ser de más de 10 ohmios que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 3B.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador.

  • Repare o reemplace el arnés del motor o conector(es). Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revisar por un corto a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con todas las otras espigas en el conector, excepto la espiga (-) de SEÑAL de velocidad del turbocargador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Inspeccione el arnés del motor por un corto entre dos pines.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el ECM.

Paso Asistido 5A - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Opere el motor en ralentí.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.
  • Regrese la velocidad del motor a velocidad de ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Este paso aplica incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activó el Código de Falla 595 durante la operación del motor?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

La condición defectuosa fue reparada cuando los componentes fueron reconectados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-MAYO-2016


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Árbol de Levas | Consultar Procedimiento 001-008 | QSB3.3 CM2250 EC | 2883647
Árbol de Levas | Consultar Procedimiento 001-008 | ISB6.7 CM2250 | 4022254
Árbol de Levas | Consultar Procedimiento 001-008 | QSB6.7 CM2250 | 4022255
Árbol de Levas | Consultar Procedimiento 001-008 | QSB6.7 CM2250 EC | 2883621
Árbol de Levas | Consultar Procedimiento 001-008 | ISB6.7 CM2350 B101 | 2883567
Árbol de Levas | Consultar Procedimiento 001-008 | QSB6.7 CM2250 Marino | 4310611
Árbol de Levas | Consultar Procedimiento 001-008 | ISC8.3 e ISL9 CM2250 | 4022257
Árbol de Levas | Consultar Procedimiento 001-008 | QSL9 CM2250 | 4022256
Árbol de Levas | Consultar Procedimiento 001-008 | ISL9 CM2350 L101 | 4310787
Árbol de Levas | Consultar Procedimiento 001-008 | QSX11.9 CM2250 ECF | 2883561
Árbol de Levas | Consultar Procedimiento 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Árbol de Levas | Consultar Procedimiento 001-008 | ISX12 CM2350 X102 | 4310646
Árbol de Levas | Consultar Procedimiento 001-008 | QSL9 M CM2250 L106 | 4358343
Árbol de Levas | Consultar Procedimiento 001-008 | ISX12 G CM2180 EJ | 4310682
Árbol de Levas | Consultar Procedimiento 001-008 | QSB4.5 CM2250 B131 | 4388774
Árbol de Levas | Consultar Procedimiento 001-008 | QSB3.3 CM2250 B137 | 5411058
Cigüeñal | Consultar Procedimiento 001-016 | QSB3.3 CM2250 EC | 2883647
Cigüeñal | Consultar Procedimiento 001-016 | ISB6.7 CM2250 | 4022254
Cigüeñal | Consultar Procedimiento 001-016 | ISB6.7 CM2350 B101 | 2883567
Cigüeñal | Consultar Procedimiento 001-016 | QSB6.7 CM2250 EC | 2883621
Cigüeñal | Consultar Procedimiento 001-016 | QSB6.7 CM2250 | 4022255
Cigüeñal | Consultar Procedimiento 001-016 | QSB6.7 CM2250 Marino | 4310611
Cigüeñal | Consultar Procedimiento 001-016 | ISC8.3 e ISL9 CM2250 | 4022257
Cigüeñal | Consultar Procedimiento 001-016 | ISL9 CM2350 L101 | 4310787
Cigüeñal | Consultar Procedimiento 001-016 | QSL9 CM2250 | 4022256
Cigüeñal | Consultar Procedimiento 001-016 | QSX11.9 CM2250 ECF | 2883561
Cigüeñal | Consultar Procedimiento 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Cigüeñal | Consultar Procedimiento 001-016 | ISX12 CM2350 X102 | 4310646
Cigüeñal | Consultar Procedimiento 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Cigüeñal | Consultar Procedimiento 001-016 | QSX15 CM2250 ECF | 4299491
Cigüeñal | Consultar Procedimiento 001-016 | QSX15 CM2250 ECF para PowerGen | 4310661
Cigüeñal | Consultar Procedimiento 001-016 | QSX15 CM2250 para Generación de Potencia | 4310664
Cigüeñal | Consultar Procedimiento 001-016 | ISX15 CM2350 X101 | 4310641
Cigüeñal | Consultar Procedimiento 001-016 | Westport HD CM2250 | 3666239
Cigüeñal | Consultar Procedimiento 001-016 | QSL9 M CM2250 | 4358343
Cigüeñal | Consultar Procedimiento 001-016 | ISX12 G CM2180 EJ | 4310682
Cigüeñal | Consultar Procedimiento 001-016 | QSB4.5 CM2250 B131 | 4388774
Cigüeñal | Consultar Procedimiento 001-016 | QSB3.3 CM2250 B137 | 5411058
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISB6.7 CM2250 | 4022254
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISB6.7 CM2350 B101 | 2883567
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSB6.7 CM2250 | 4022255
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSB6.7 CM2250 Marino | 4310611
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISC8.3 e ISL9 CM2250 | 4022257
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSL9 CM2250 | 4022256
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISL9 CM2350 L101 | 4310787
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSX11.9 CM2250 ECF | 2883561
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISX12 CM2350 X102 | 4310646
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSX15 CM2250 ECF | 4299491
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSX15 CM2250 ECF para PowerGen | 4310661
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSX15 CM2250 para Generación de Potencia | 4310664
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISX15 CM2350 X101 | 4310641
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | Westport HD CM2250 | 3666239
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | QSL9 M CM2250 L106 | 4358343
Amortiguador de Vibración Viscoso | Consultar Procedimiento 001-052 | ISX12 G CM2180 EJ | 4358343
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSX15 CM2250 ECF | 4299491
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISX12 G CM2180 EJ | 4310682
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSX15 CM2250 ECF | 4299491
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | Westport HD CM2250 | 4021560
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISX12 G CM2180 EJ | 4310682
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Activo sólo el Código de Falla 731?
PASO 2. | Inspeccione los aros de tonos y los sensores de velocidad/posición. |
 | PASO 2A. Inspeccione si los sensores de velocidad y posición del motor están dañados. | ¿Hay algún daño?
 | PASO 2B. Inspeccione los aros de tonos en busca de cualquier daño. | ¿Hay algún daño?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 4. | Revisar por sincronización estática correcta del motor. |
 | PASO 4A. Revise la sincronización estática. | ¿Motor correctamente sincronizado?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 731?

SÍ NO
No Reparación

Diagnostique cualquier otro código de falla activo antes de continuar con este árbol.

Ir a 2A

Árbol apropiado de diagnóstico de código de falla.

Paso Asistido 2 - Inspeccione los aros de tonos y los sensores de velocidad/posición.

Paso Asistido 2A - Inspeccione si los sensores de velocidad y posición del motor están dañados.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si los sensores de velocidad y posición del motor están dañados.

¿Hay algún daño?
SÍ NO

Reemplace el sensor de velocidad o posición.

Consultar Procedimiento 019-363 en la Tabla de Procedimientos Asociados.

Consultar Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccione los aros de tonos en busca de cualquier daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los aros de tonos del cigüeñal y del árbol de levas en busca de daño.

  • Asegúrese de que el componente que tenga las marcas de sincronización del motor (típicamente el amortiguador de vibración o la polea) esté correctamente alineado con el cigüeñal, verificando que esté instalado apropiadamente sobre el pasador o perno indicador que lo orienta.
  • Consultar Procedimiento 001-052 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores ISX, desmonte el cárter del aceite y revise a mano en busca de un aro de tonos flojo del cigüeñal o dientes dañados.

¿Hay algún daño?
SÍ NO

Reemplace el aro de tonos.

Use el siguiente procedimiento para remoción e instalación del cigüeñal. Consultar Procedimiento 001-016 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para remoción e instalación del árbol de levas. Consultar Procedimiento 001-008 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del bloque del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
SÍ NO
No Reparación

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la sincronización estática.

Paso Asistido 4A - Revise la sincronización estática.

Condiciones

  • Quite la cubierta de engranes.

Acción

Inspeccione la sincronización.

N/A

¿Motor correctamente sincronizado?
SÍ NO
No Reparación

Sincronice apropiadamente el motor.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

El patinamiento del engrane del cigüeñal puede ser causado por cargas hidráulicas excesivas sobre el tren de engranes. Revise y corrija cualquier condición de carga hidráulica excesiva en el vehículo.

Reemplace el ensamble de cigüeñal, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-MAYO-2016


CÓDIGO DE FALLA 1695 - Circuito de Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 y QSL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1695 inactivo?
PASO 2. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con el (+) de batería del ECM en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento por códigos de falla activos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del OEM en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel del postratamiento, del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés del OEM, si está equipado.
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM, si está equipado.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin 5 de suministro del sensor en el conector del ECM del arnés del OEM y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel del postratamiento, del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés del OEM, si está equipado.
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM, si está equipado.

Acción

Revise si hay un corto a la batería (+) del ECM.

  • Mida la resistencia entre el pin de la ALIMENTACIÓN 5 de Sensores en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-MAYO-2016


CÓDIGO DE FALLA 1696 - Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | ISB6.7 CM2250 | 4022254
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | ISX CM2250 GX CM2250 | 4022250
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | QSL9 CM2250 | 4022256
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | QSB6.7 CM2250 | 4022255
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | QSX11.9 CM2250 ECF | 2883561
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | QSX15 CM2250 ECF | 4299491
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Nivel de Refrigerante del Motor | Consulte el Procedimiento 019-017. | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX11.9 CM2250 | 2883561
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX15 CM2250 | 4299491
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISB6.7 CM2250 | 4022254
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISC8.3 e ISL9 CM2250 | 4022257
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISX CM2250 GX CM2250 | 4022250
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSL9 CM2250 | 4022256
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSB6.7 CM2250 | 4022255
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX11.9 CM2250 ECF | 2883561
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX15 CM2250 ECF | 4299491
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consulte el Procedimiento 019-443. | QSX15 CM2250 ECF para PowerGen | 4310661

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión diferencial del filtro de partículas diésel del postratamiento y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de nivel de refrigerante del motor y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de posición del pedal/palanca del acelerador remoto y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor de velocidad del ventilador y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del acelerador/palanca.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión diferencial del filtro de partículas diésel del postratamiento y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial del filtro de partículas diésel del postratamiento.

Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de nivel de refrigerante del motor y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de refrigerante del motor.

Consulte el Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de posición del pedal/palanca del acelerador remoto y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal/palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el pedal/palanca del acelerador remoto del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el pedal/palanca del acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de velocidad del ventilador y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del ventilador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

Consulte el Procedimiento 019-071 en la Sección 19.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM (si está equipado).
  • Desconectar el pedal del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de 5 VCD del pedal del acelerador y los demás pines en el conector ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM (si está equipado).
  • Desconectar el pedal del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de ALIMENTACIÓN de 5 VCD del acelerador y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-OCT.-2012


CÓDIGO DE FALLA 1896 - Control de la Válvula EGR - Fuera de Calibración

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte Procedimiento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte Procedimiento 011-022 | ISX CM2250 GX CM2250 | 4022250
Válvula EGR | Consulte Procedimiento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte Procedimiento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte Procedimiento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte Procedimiento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte Procedimiento 011-022 | QSX11.9 CM2250 ECF | 2883561
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 ECF | 2883557
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 ECF para PowerGen | 4310661
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 para Generación de Potencia | 4310664
Válvula EGR | Consulte Procedimiento 011-022 | QSB3.3 CM2250 EC | 2883647
Válvula EGR | Consulte Procedimiento 011-022 | ISB6.7 CM2350 B101 | 2883567
Válvula EGR | Consulte Procedimiento 011-022 | ISL9 CM2350 L101 | 4310787
Válvula EGR | Consulte Procedimiento 011-022 | ISX12 CM2350 X102 | 4310646
Válvula EGR | Consulte Procedimiento 011-022 | ISX15 CM2350 X101 | 4310641
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISB6.7 CM2250 | 4022254
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISX CM2250 GX CM2250 | 4022250
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSL9 CM2250 | 4022256
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSB6.7 CM2250 | 4022255
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSX11.9 CM2250 ECF | 2883561
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSX15 CM2250 ECF | 2883557
Prueba del Postratamiento | Consulte Procedimiento 014-013 | QSX15 CM2250 ECF para PowerGen | 4310661
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | ISB6.7 CM2350 B101 | 2883567
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | ISL9 CM2350 L101 | 4310787
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | ISX12 CM2350 X102 | 4310646
Prueba de Aceleración Instantánea | Consulte Procedimiento 014-017 | ISX15 CM2350 X101 | 4310641

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 2. | Revise la operación de la válvula de recirculación del gas de escape (EGR). |
 | PASO 2A. Revise por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la operación de la válvula EGR.

Paso Asistido 2A - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Desconecte el interruptor de llave por 1 minuto y luego conéctelo.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Limpie el ensamble de la válvula EGR.

  • Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Lleve a cabo la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diesel funciona mal.

Para los motores ISB6.7 CM2250,ISC8.3 CM2250, ISL9 CM2250, ISX12 CM2250 e ISX15 CM2250:

  • Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Para los motores ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX12 CM2350 X102 e ISX15 CM2350 X101:

  • Consulte el Procedimiento 014-017 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-ABRIL-2015


CÓDIGO DE FALLA 1898 - Controlador del Actuador del VGT - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF | 4299491
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Postratamiento | Consultar Procedimiento 011-050 | ISB6.7 CM2250 | 4022254
Sistema de Postratamiento | Consultar Procedimiento 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Postratamiento | Consultar Procedimiento 011-050 | ISX CM2250 GX CM2250 | 4022250
Sistema de Postratamiento | Consultar Procedimiento 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Postratamiento | Consultar Procedimiento 011-050 | QSL9 CM2250 | 4022256
Sistema de Postratamiento | Consultar Procedimiento 011-050 | QSB6.7 CM2250 | 4022255
Sistema de Postratamiento | Consultar Procedimiento 011-050 | QSX11.9 CM2250 ECF | 2883561
Sistema de Postratamiento | Consultar Procedimiento 011-050 | QSX15 CM2250 ECF | 4299491
Sistema de Postratamiento | Consultar Procedimiento 011-050 | QSX15 CM2250 ECF para PowerGen | 4310661
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISB6.7 CM2250 | 4022254
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISX CM2250 GX CM2250 | 4022250
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prueba del Postratamiento | Consultar Procedimiento 014-013 | QSL9 CM2250 | 4022256
Prueba del Postratamiento | Consultar Procedimiento 014-013 | QSB6.7 CM2250 | 4022255
Prueba del Postratamiento | Consultar Procedimiento 014-013 | QSX11.9 CM2250 | 2883561
Prueba del Postratamiento | Consultar Procedimiento 014-013 | QSX15 CM2250 | 4299491
Prueba del Postratamiento | Consultar Procedimiento 014-013 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1898 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 1938 ó 2636 activo?
 | PASO 1C. Revise por códigos de falla activos. | ¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
PASO 2. | Revise el actuador del turbocargador de geometría variable. |
 | PASO 2A. Inspeccione los pines del actuador del turbocargador de geometría variable y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador del turbocargador de geometría variable está roto?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | Use el verificador del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?
 | PASO 2D. Revise que el engrane de salida del turbocargador de geometría variable tenga la calibración correcta. | ¿El engrane del actuador del turbocargador de geometría variable se desplaza cuando se conecta al arnés de cableado del motor?
 | PASO 2D-1. Revise que el engrane de salida del turbocargador de geometría variable gire con la mano. |
 | PASO 2E. Revisar por Código de Falla 1998 activo. | ¿Código de Falla 1898 activo?
PASO 3. | Revise el sistema de postratamiento. |
 | PASO 3A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se detectó daño progresivo en el sistema de postratamiento?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 1898 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Recicle la llave varias veces, esperando 30 segundos entre cada ciclo de la llave, para ver si el Código de Falla 1898 se activa.

¿Código de Falla 1898 activo?
SÍ NO
No Reparación

No es necesario ningún análisis de falla a menos que el Código de Falla 1898 esté activo. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1938 ó 2636 activo?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Pasos apropiados del análisis de fallas.

Ir a 2A

Paso Asistido 2 - Revisar el actuador del turbocargador de geometría variable.

Paso Asistido 2A - Inspeccionar los pines del actuador del turbocargador de geometría variable y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del turbocargador de geometría variable, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador del turbocargador de geometría variable por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del turbocargador de geometría variable.

Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione los componentes del actuador del turbocargador de geometría variable.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador del turbocargador de geometría variable, del turbocargador. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Inspeccionar el actuador del turbocargador de geometría variable.

Revise por un engrane impulsor roto en el actuador del turbocargador de geometría variable.

¿El engrane en el actuador del turbocargador de geometría variable está roto o dañado?
SÍ NO

Se ha detectado un engrane dañado en el actuador del turbocargador de geometría variable.

Reemplace el actuador del turbocargador de geometría variable.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Actuador del turbocargador de geometría variable desmontado del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

  • Desplace la palanca del engrane de sector en la carcasa del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Use el verificador del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

Esta mala operación puede ser causada por los desechos que salen del motor, haciendo que la tobera del turbocargador deje de desplazarse. Inspeccione los componentes del motor base por si están dañados.

Reemplace el turbocargador.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise que el engrane de salida del turbocargador de geometría variable tenga la calibración correcta.

Condiciones

  • Desconecte el actuador del turbocargador de geometría variable del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la operación del engrane de salida del actuador del turbocargador de geometría variable.

  • Conecte el actuador del turbocargador de geometría variable al arnés del motor. El engrane del actuador del turbocargador de geometría variable debe girar.

Nota: El engrane de salida del actuador del turbocargador de geometría variable exhibe uno de los siguientes movimientos, dependiendo de la calibración del ECM. Asegúrese de observar con detenimiento el engrane del actuador del turbocargador de geometría variable cuando éste se conecte al arnés de cableado del motor.

  • El engrane de salida del actuador puede posiblemente girar por completo en una dirección y luego girar completamente en la dirección opuesta, O
  • El engrane de salida del actuador puede sólo desplazarse unos pocos grados en un sentido. Este movimiento será rápido cuando el actuador del turbocargador de geometría variable se conecta al arnés de cableado del motor.
  • Si el engrane del actuador del turbocargador de geometría variable no se desplaza, desconecte el actuador del turbocargador de geometría variable del arnés de cableado del motor por 1 segundo y luego vuelva a conectarlo.
  • Repita el procedimiento anterior tres veces, revisando que el movimiento del engrane del actuador del turbocargador de geometría variable cada vez que el actuador del turbocargador de geometría variable se conecta al arnés de cableado del motor.

¿El engrane del actuador del turbocargador de geometría variable se desplaza cuando se conecta al arnés de cableado del motor?
SÍ NO

Instale el actuador del turbocargador de geometría variable del turbocargador otra vez en el turbocargador. Asegúrese de efectuar los procedimientos de instalar y calibrar del actuador del turbocargador de geometría variable.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revise que el engrane de salida del turbocargador de geometría variable gire con la mano.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocargador de geometría variable del arnés del motor.

Acción

Gire con la mano el engrane de salida del actuador del turbocargador de geometría variable.

  • Trate de girar el engrane de salida del actuador del turbocargador de geometría variable con la mano en cualquier sentido.

Nota: NO use pinzas o cualquier otra herramienta para hacer girar el engrane. SÓLO gire el engrane con la mano.

¿El engrane de salida del actuador del turbocargador de geometría variable se puede girar con la mano?
SÍ NO

Instale el actuador del turbocargador de geometría variable en el turbocargador, asegúrese de efectuar los procedimientos para instalar y calibrar el actuador.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del turbocargador de geometría variable.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por Código de Falla 1898 activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar por Código de Falla 1898 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1898 activo?
SÍ NO

Reemplace el actuador del turbocargador de geometría variable.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de postratamiento.

Paso Asistido 3A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Acción

Revise si el sistema de postratamiento tiene daños.

Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar si el filtro de partículas diésel funciona mal.

  • Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el (los) componente(s) dañado(s) de postratamiento.

  • Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 02-SEPT.-2015


CÓDIGO DE FALLA 1911 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | ISB6.7 CM2250 | 4022254
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB6.7 CM2250EC | 2883621
Bomba del Combustible | Consultar Procedimiento 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB3.3 CM2250 EC | 2883647
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB6.7 CM2250 Marino | 4310611
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB4.5 CM2250 B131 | 4388774
Bomba del Combustible | Consultar Procedimiento 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | ISB6.7 CM2250 | 4022254
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB6.7 CM2250EC | 2883621
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB6.7 CM2250 Marino | 4310611
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSB3.3 CM2250 B137 | 5411058
Aire en el Combustible | Consultar Procedimiento 006-003 | ISB6.7 CM2250 | 4022254
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB6.7 CM2250 EC | 2883621
Aire en el Combustible | Consultar Procedimiento 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB3.3 CM2250 EC | 2883647
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB6.7 CM2250 Marino | 4310611
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB4.5 CM2250 B131 | 4388774
Aire en el Combustible | Consultar Procedimiento 006-003 | QSB3.3 CM2250 B137 | 5411058
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISB6.7 CM2250 | 4022254
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB6.7 CM2250 EC | 2883621
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB3.3 CM2250 EC | 2883647
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB6.7 CM2250 Marino | 4310611
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB4.5 CM2250 B131 | 4388774
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSB3.3 CM2250 B137 | 5411058
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB6.7 CM2250 | 4022254
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 EC | 2883621
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB3.3 CM2250 EC | 2883647
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB6.7 CM2250 Marino | 4310611
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSB3.3 CM2250 B137 | 5411058
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISB6.7 CM2250 | 4022254
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB6.7 CM2250 EC | 2883621
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB3.3 CM2250 EC | 2883647
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB6.7 CM2250 Marino | 4310611
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB4.5 CM2250 B131 | 4388774
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSB3.3 CM2250 B137 | 5411058
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISB6.7 CM2250 | 4022254
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB6.7 CM2250 EC | 2883621
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB3.3 CM2250 EC | 2883647
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB6.7 CM2250 Marino | 4310611
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSB3.3 CM2250 B137 | 5411058
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISB6.7 CM2250 | 4022254
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | QSB6.7 CM2250 EC | 2883621
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | QSB3.3 CM2250 EC | 2883647
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | QSB6.7 CM2250 Marino | 4310611
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | QSB4.5 CM2250 B131 | 4388774
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Conteos activos o inactivos de los Códigos de Falla 271, 272, 449, 451, 452, 553, 2372 ó 3727?
PASO 2. | Revise el sensor de presión del riel del combustible, y la válvula de alivio de presión del combustible. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de presión del combustible por alteración o número de parte erróneo. | ¿Estaba instalado el número de parte correcto del sensor de presión del combustible y no se encontró alteración?
 | PASO 2C. Verifique la precisión del sensor de presión del riel del combustible. | ¿La presión del riel de combustible está a 0 ± 24 bar [0 ± 348 psi]?
 | PASO 2D. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise por aire en el combustible. | ¿Había aire en el combustible?
 | PASO 3B. Revise la restricción de entrada del combustible. | ¿Está la restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020?
 | PASO 3C. Revise la caída de presión del filtro de combustible. | ¿Está la caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿El actuador de la bomba de combustible está dañado?
PASO 6. | Revisar la cinta de conexión entre el ECM y la tierra. |
 | PASO 6A. Inspeccionar la cinta de conexión entre el ECM y la tierra. | ¿Está faltando la cinta de conexión entre el ECM y la tierra o las conexiones están degradadas?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos de los Códigos de Falla 271, 272, 449, 451, 452, 553, 2372 ó 3727?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del riel del combustible, y la válvula de alivio de presión del combustible.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de presión del combustible por alteración o número de parte erróneo.

Condiciones

  • El motor no está funcionando.

Acción

Asegúrese de que esté instalado el número de parte correcto del sensor de presión del combustible.

  • Busque alteración del sensor de presión del combustible.

¿Estaba instalado el número de parte correcto del sensor de presión del combustible y no se encontró alteración?
SÍ NO
No Reparación

Repare la alteración o reemplace el sensor de presión del combustible.

  • Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 7A

Paso Asistido 2C - Verifique la precisión del sensor de presión del riel del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión.
  • Motor sin funcionar.

Acción

Verifique la precisión del sensor de presión del riel del combustible.

  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Podría ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

Consultar Procedimiento 006-071 en la Tabla de Procedimientos Asociados.

Monitoree la presión del riel del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 24 bar [0 ± 348 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible.

  • Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 7A

Paso Asistido 2D - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • El motor no está funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO
No Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise por aire en el combustible.

  • Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Había aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

Use el siguiente procedimiento, si la restricción de entrada de combustible no es excesiva. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

La fuente de entrada de aire debe aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise la restricción de entrada del combustible.

  • Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Está la restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020?
SÍ NO
No Reparación

Si la restricción de entrada es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que éstas no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos o válvulas de retención con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise la caída de presión del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Está la caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236?
SÍ NO
No Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Si la bomba satisface las especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El actuador de la bomba de combustible está dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revisar la cinta de conexión entre el ECM y la tierra.

Paso Asistido 6A - Inspeccionar la cinta de conexión entre el ECM y la tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar la cinta de conexión entre el ECM y la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consultar Procedimiento 019-008 en la Sección 19.

¿Está faltando la cinta de conexión entre el ECM y la tierra o las conexiones están degradadas?
SÍ NO

Repare las conexiones de tierra faltantes o degradadas. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MAYO-2016


CÓDIGO DE FALLA 2265 (Rango Medio) - Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | ISC8.3 e ISL9 CM2250 | 4022257
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSL9 CM2250 | 4022256
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSB6.7 CM2250 | 4022255
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSB6.7 CM2250 EC | 2883621
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSX11.9 CM2250 ECF | 2883561
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSX15 CM2250 ECF | 4299491
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSB6.7 CM2250 Marino | 4310611
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2265 activo?
PASO 2. | Revisar la bomba de levante eléctrica de control del combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y de la bomba eléctrica de levante del combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la bomba de levante. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante del combustible. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 2265 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la bomba eléctrica de levante del combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y de la bomba de levante del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante eléctrica de control del combustible.

Acción

Inspeccione las espigas de conector del arnés del motor y del control de la bomba de elevación de combustible en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante eléctrica de control del combustible.

Acción

Revise si hay un circuito abierto en la bomba de levante eléctrica de control del combustible.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible eléctrica y el pin de RETORNO de la bomba de levante del combustible, en el conector de la bomba eléctrica de suministro de combustible.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la bomba eléctrica de levante del combustible.

Consultar Procedimiento 005-045 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la bomba de levante del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector de la bomba de levante del combustible y el pin de ALIMENTACIÓN de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la bomba de levante del combustible en el conector de la bomba de levante del combustible y el pin de RETORNO de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MAYO-2015


CÓDIGO DE FALLA 2266 (Rango Medio) - Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | ISC8.3 e ISL9 CM2250 | 4022257
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSL9 CM2250 | 4022256
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSB6.7 CM2250 | 4022255
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSB6.7 CM2250 EC | 2883621
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSX11.9 CM2250 ECF | 2883561
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSX15 CM2250 ECF | 4299491
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSB6.7 CM2250 Marino | 4310611
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2266 activo?
PASO 2. | Revisar la bomba eléctrica de levante del combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y de la bomba de levante del combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la bomba de levante. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante del combustible. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 2266 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la bomba eléctrica de levante del combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y de la bomba de levante del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba eléctrica de levante del combustible.

Acción

Inspeccione las espigas de conector del arnés del motor y del control de la bomba de elevación de combustible en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba eléctrica de levante del combustible.

Acción

Revise si hay un circuito abierto en la bomba de levante eléctrica de control del combustible.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible eléctrica y el pin de RETORNO de la bomba de levante del combustible, en el conector de la bomba eléctrica de suministro de combustible.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la bomba eléctrica de levante del combustible. Consultar Procedimiento 005-045 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la bomba de levante del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector de la bomba de levante del combustible y el pin de ALIMENTACIÓN de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la bomba de levante del combustible en el conector de la bomba de levante del combustible y el pin de RETORNO de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MAYO-2015


CÓDIGO DE FALLA 2272 - Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX11.9 CM2250 | 2883561
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX15 CM2250 | 4299491
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISX15 CM2350 X101 | 4310641
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISB6.7 CM2250 | 4022254
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISC8.3 e ISL9 CM2250 | 4022257
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISX CM2250 GX CM2250 | 4022250
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSL9 CM2250 | 4022256
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSB6.7 CM2250 | 4022255
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSB6.7 CM2250 EC | 2883621
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX11.9 CM2250 | 2883561
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX15 CM2250 | 4299491
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | QSB3.3 CM2250 EC | 2883647
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISB6.7 CM2350 B101 | 2883567
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISL9 CM2350 L101 | 4310787
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISX12 CM2350 X102 | 4310646
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISX15 CM2350 X101 | 4310641

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
PASO 2. | Revise el motor de la válvula de recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2272 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3A-2. Revise el arnés del motor por un corto. |
 | PASO 3A-3. Revise por un corto a tierra. |
 | PASO 3A-4. Revise los códigos de falla. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el motor de la válvula de recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el componente con los pines dañados.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR, en el conector de la válvula EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO
No Reparación

Ninguno. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un circuito abierto en el circuito de posición EGR.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin A de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin B de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin C de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise el arnés del motor por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise por un corto en el circuito de posición EGR.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A-3

Ir a 4A

Paso Asistido 3A-3 - Revise por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A-4

Ir a 4A

Paso Asistido 3A-4 - Revise los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Reemplace la válvula EGR.

Ninguno. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguno. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2013


CÓDIGO DE FALLA 2311 - Circuito de la Válvula Electrónica de Control de Inyección de Combustible - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 EFC | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 EFC | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISC8.3 e ISL8 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSX11.9 CM2250 EFC | 2883561
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSX15 CM2250 EFC | 4299491
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSL9 M CM2250 L106 | 4358343
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2311 activo?
 | PASO 1B. Lea los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 271 ó 272?
PASO 2. | Revise el actuador de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Entre 1 y 5 ohmios?
 | PASO 2C. Revisar el actuador de la bomba de combustible por un corto a tierra. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Entre 1 y 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si existe una mala operación intermitente del arnés del motor. | ¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 271 ó 272?
SÍ NO

Diagnostique primero el Código de Falla 271 ó 272

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el actuador de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 1 y 5 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el actuador de la bomba de combustible por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise la resistencia del arnés del motor y del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el conector del actuador de la bomba de combustible del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si existe una mala operación intermitente del arnés del motor.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay una conexión o mala operación intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del ECM del arnés del motor, avanzando al actuador de la bomba de combustible.

Si se induce un corto o un circuito abierto mientras el motor está funcionando, la válvula de alivio de presión del conducto de combustible se abre.

¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor o el conector del actuador de la bomba de combustible, y/o los pines. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-MAYO-2016


CÓDIGO DE FALLA 2349 - Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte Procedimiento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte Procedimiento 011-022 | ISX CM2250 GX CM2250 | 4022250
Válvula EGR | Consulte Procedimiento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte Procedimiento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte Procedimiento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte Procedimiento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte Procedimiento 011-022 | QSX11.9 CM2250 ECF | 2883561
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 ECF | 2883557
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 ECF para PowerGen | 4310661
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 para Generación de Potencia | 4310664
Válvula EGR | Consulte Procedimiento 011-022 | QSB3.3 CM2250 EC | 2883647
Válvula EGR | Consulte Procedimiento 011-022 | ISB6.7 CM2350 B101 | 2883567
Válvula EGR | Consulte Procedimiento 011-022 | ISL9 CM2350 L101 | 4310787
Válvula EGR | Consulte Procedimiento 011-022 | ISX12 CM2350 X102 | 4310646
Válvula EGR | Consulte Procedimiento 011-022 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla del circuito del motor de la recirculación del gas de escape (EGR). | ¿Código de Falla 2349 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el motor EGR. | ¿Alguna medición mayor de 5 ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2349 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el circuito del suministro del motor EGR. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un código de falla activo. | ¿Código de Falla 2349 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla en el circuito del motor EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el motor EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

Nota: Todas las mediciones deben hacerse en el motor EGR, no en el arnés.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR al pin B de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.
  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR al pin C de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR al pin C de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Alguna medición mayor de 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Se ha detectado un circuito abierto en el motor de la válvula EGR.

Reemplace la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el circuito del suministro del motor EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

Nota: Todas las mediciones deben hacerse en el arnés, no en el ECM.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin A de ALIMENTACIÓN del motor EGR en el conector del ECM.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin B de ALIMENTACIÓN del motor EGR en el conector del ECM.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin C de ALIMENTACIÓN del motor EGR en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-SEPT.-2016


CÓDIGO DE FALLA 2353 - Circuito de Control de la Válvula EGR - Corriente Por Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte Procedimiento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte Procedimiento 011-022 | ISX CM2250 GX CM2250 | 4022250
Válvula EGR | Consulte Procedimiento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte Procedimiento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte Procedimiento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte Procedimiento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte Procedimiento 011-022 | QSX11.9 CM2250 ECF | 2883561
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 ECF | 2883557
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 ECF para PowerGen | 4310661
Válvula EGR | Consulte Procedimiento 011-022 | QSX15 CM2250 para Generación de Potencia | 4310664
Válvula EGR | Consulte Procedimiento 011-022 | QSB3.3 CM2250 EC | 2883647
Válvula EGR | Consulte Procedimiento 011-022 | ISB6.7 CM2350 B101 | 2883567
Válvula EGR | Consulte Procedimiento 011-022 | ISL9 CM2350 L101 | 4310787
Válvula EGR | Consulte Procedimiento 011-022 | ISX12 CM2350 X102 | 4310646
Válvula EGR | Consulte Procedimiento 011-022 | ISX15 CM2350 X101 | 4310641
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla en el circuito del motor EGR. | ¿Código de Falla 2353 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el motor EGR. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 2353 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla en el circuito del motor EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2353 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el motor EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revisar el motor EGR.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del motor EGR a la tierra del block.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del motor EGR a la tierra del block.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del motor EGR a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el motor de la válvula EGR.

  • Reemplace la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise los pines de alimentación del motor EGR por un corto a tierra.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR a la tierra del block.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR a la tierra del block.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise los pines de alimentación del motor EGR por un corto de pin a pin.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del ECM, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del ECM, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del ECM, a todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2353 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-ABRIL-2015


CÓDIGO DE FALLA 2646 - Temperatura del Refrigerante del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2646 activo?
PASO 2. | Revise la calibración del ECM y borre la falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2646 activo?
SÍ NO

La válvula EGR se cerró para reducir la temperatura del refrigerante del motor.

No es necesaria ninguna reparación.

 No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre la falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-SEPT.-2012


CÓDIGO DE FALLA 2961 - Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2250 | 4022254
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSL9 CM2250 | 4022256
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2250 | 4022255
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2250 EC | 2883621
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2350 B101 | 2883567
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISL9 CM2350 L101 | 4310787
Mezclador del Aire de Admisión/Gas del Escape | Consultar Procedimiento 010-147 | QSB3.3 CM2250 EC | 2883647
Enfriador EGR | Consultar Procedimiento 011-019 | ISB6.7 CM2250 | 4022254
Enfriador EGR | Consultar Procedimiento 011-019 | ISC8.3 e ISL9 CM2250 | 4022257
Enfriador EGR | Consultar Procedimiento 011-019 | ISX CM2250 GX CM2250 | 4022250
Enfriador EGR | Consultar Procedimiento 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Enfriador EGR | Consultar Procedimiento 011-019 | QSL9 CM2250 | 4022256
Enfriador EGR | Consultar Procedimiento 011-019 | QSB6.7 CM2250 | 4022255
Enfriador EGR | Consultar Procedimiento 011-019 | QSB6.7 CM2250 EC | 2883621
Enfriador EGR | Consultar Procedimiento 011-019 | QSX11.9 CM2250 ECF | 2883561
Enfriador EGR | Consultar Procedimiento 011-019 | QSX15 CM2250 ECF | 4299491
Enfriador EGR | Consultar Procedimiento 011-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Enfriador EGR | Consultar Procedimiento 011-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Enfriador EGR | Consultar Procedimiento 011-019 | QSB3.3 CM2250 EC | 2883647
Enfriador EGR | Consultar Procedimiento 011-019 | ISB6.7 CM2350 B101 | 2883567
Enfriador EGR | Consultar Procedimiento 011-019 | ISL9 CM2350 L101 | 4310787
Enfriador EGR | Consultar Procedimiento 011-019 | ISX12 CM2350 X102 | 4310646
Enfriador EGR | Consultar Procedimiento 011-019 | ISX15 CM2350 X101 | 4310641
Tubo del Sensor de Presión del Gas de Escape | Consultar Procedimiento 011-027 | ISX15 CM2350 X101 | 4310641
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | QSX11.9 CM2250 ECF | 2883561
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | QSX15 CM2250 ECF | 4299491
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX12 CM2350 X102 | 4310646
Ensamble de Medición de Flujo Másico EGR | Consultar Procedimiento 011-066 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | GX15 CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF | 4299491
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4310641

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
PASO 2. | Revise la temperatura de recirculación del gas de escape (EGR). |
 | PASO 2A. Revisar la precisión del sensor de temperatura EGR. | ¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revise el nivel de refrigerante del motor. | ¿Nivel de refrigerante del motor al nivel apropiado?
PASO 4. | Revise el sistema EGR. |
 | PASO 4A. Revisar los puertos del sensor de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR.

Paso Asistido 2A - Revisar la precisión del sensor de temperatura EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura EGR de la tubería EGR.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar la precisión del sensor de temperatura EGR.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la lectura del sensor de temperatura EGR.
  • Compare la lectura del sensor de temperatura EGR con la temperatura del aire ambiente.

Permita suficiente tiempo para que el sensor de temperatura EGR se enfríe a temperatura ambiente, antes de comparar la lectura.

¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura EGR funcionando mal.

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.

Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y llene el sistema de enfriamiento con la mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

NOTA: El bajo nivel del refrigerante del motor puede causar un flujo errático del refrigerante a través del motor y del enfriador EGR, causando a su vez que las temperaturas EGR se eleven.

¿Nivel de refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el sistema EGR.

Paso Asistido 4A - Revisar los puertos del sensor de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los puertos del sensor de presión diferencial EGR y los taladros transversales por restricciones, taponamiento por hollín, y taponamiento por desechos.

  • Para motores ISB6.7, ISC8.3 e ISL9: Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.
  • Para los motores QSB3.3: Consultar Procedimiento 010-147 en la Tabla de Procedimientos Asociados.
  • Para motores ISX12, ISX11.9 e ISX15: Consultar Procedimiento 011-066 en la Tabla de Procedimientos Asociados.

¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Para motores ISB6.7, ISC8.3 e ISL9: Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.
  • Para los motores QSB3.3: Consultar Procedimiento 010-147 en la Tabla de Procedimientos Asociados.
  • Para motores ISX12, ISX11.9 e ISX15: Consultar Procedimiento 011-066 en la Tabla de Procedimientos Asociados.

Limpie el enfriador EGR.

  • Consultar Procedimiento 011-019 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-MAYO-2015


CÓDIGO DE FALLA 2962 - Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2250 | 4022254
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSL9 CM2250 | 4022256
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2250 | 4022255
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSB6.7 CM2250 EC | 2883621
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISB6.7 CM2350 B101 | 2883567
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISL9 CM2350 L101 | 4310787
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | ISX12 CM2350 X101 | 4310646
Conexión de Admisión de Aire | Consultar Procedimiento 010-131 | ISX15 CM2350 X101 | 4310641
Enfriador EGR | Consultar Procedimiento 011-019 | ISB6.7 CM2250 | 4022254
Enfriador EGR | Consultar Procedimiento 011-019 | ISC8.3 e ISL9 CM2250 | 4022257
Enfriador EGR | Consultar Procedimiento 011-019 | ISX CM2250 GX CM2250 | 4022250
Enfriador EGR | Consultar Procedimiento 011-019 | GX15 CM2250 | 4022250
Enfriador EGR | Consultar Procedimiento 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Enfriador EGR | Consultar Procedimiento 011-019 | QSL9 CM2250 | 4022256
Enfriador EGR | Consultar Procedimiento 011-019 | QSB6.7 CM2250 | 4022255
Enfriador EGR | Consultar Procedimiento 011-019 | QSB6.7 CM2250 EC | 2883621
Enfriador EGR | Consultar Procedimiento 011-019 | QSX11.9 CM2250 ECF | 2883561
Enfriador EGR | Consultar Procedimiento 011-019 | QSX15 CM2250 ECF | 4299491
Enfriador EGR | Consultar Procedimiento 011-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Enfriador EGR | Consultar Procedimiento 011-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Enfriador EGR | Consultar Procedimiento 011-019 | ISB6.7 CM2350 B101 | 2883567
Enfriador EGR | Consultar Procedimiento 011-019 | ISL9 CM2350 L101 | 4310787
Enfriador EGR | Consultar Procedimiento 011-019 | ISX12 CM2350 X102 | 4310646
Enfriador EGR | Consultar Procedimiento 011-019 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | GX15 CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF | 4299491
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4310641

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2962?
PASO 2. | Revise el sensor de temperatura de recirculación del gas de escape (EGR). |
 | PASO 2A. Revisar la precisión del sensor de temperatura EGR. | ¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revise el nivel de refrigerante del motor. | ¿Nivel de refrigerante del motor al nivel apropiado?
PASO 4. | Revise el sistema EGR. |
 | PASO 4A. Revisar los puertos del sensor de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2962?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR.

Paso Asistido 2A - Revisar la precisión del sensor de temperatura EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura EGR de la tubería EGR.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar la precisión del sensor de temperatura EGR.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la lectura del sensor de temperatura EGR.
  • Compare la lectura del sensor de temperatura EGR con la temperatura del aire ambiente.

Permita suficiente tiempo para que el sensor de temperatura EGR se enfríe a temperatura ambiente, antes de comparar la lectura.

¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura EGR funcionando mal.

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.

Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y vuelva a llenar el sistema de enfriamiento con la mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

NOTA: El bajo nivel del refrigerante del motor puede causar flujo errático de refrigerante a través del motor y del enfriador EGR, causando a su vez que las temperaturas EGR se eleven.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

¿Nivel de refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el sistema EGR.

Paso Asistido 4A - Revisar los puertos del sensor de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los puertos del sensor de presión diferencial EGR y los taladros transversales por restricciones, taponamiento por hollín, y taponamiento por desechos.

  • Para motores ISB6.7, ISC8.3 e ISL9: Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.
  • Para motores ISX12/ISX11.9 e ISX15: Consultar Procedimiento 010-066 en la Tabla de Procedimientos Asociados.

¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Para motores ISB6.7, ISC8.3 e ISL9: Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.
  • Para motores ISX12/ISX11.9 e ISX15: Consultar Procedimiento 010-066 en la Tabla de Procedimientos Asociados.

Limpie el enfriador EGR.

  • Consultar Procedimiento 011-019 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-MAYO-2015


CÓDIGO DE FALLA 2973 - Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISB6.7 CM2250 | 4022254
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISC8.3 e ISL9 CM2250 | 4022257
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX CM2250 GX CM2250 | 4022250
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSL9 CM2250 | 4022256
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSB6.7 CM2250 | 4022255
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSB6.7 CM2250 EC | 2883621
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSB3.3 CM2250 EC | 2883647
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISB6.7 CM2350 B101 | 2883567
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISL9 CM2350 L101 | 4310787
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX12 CM2350 X102 | 4310646
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX15 CM2350 X101 | 4310641
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSB4.5 CM2250 B131 | 4388774
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSB3.3 CM2250 B137 | 5411058
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISB6.7 CM2250 | 4022254
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISC8.3 e ISL9 CM2250 | 4022257
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISX CM2250 GX CM2250 | 4022250
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSL9 CM2250 | 4022256
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSB6.7 CM2250 | 4022255
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSB6.7 CM2250 EC | 2883621
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSB3.3 CM2250 EC | 2883647
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSX15 CM2250 ECF para PowerGen | 4310661
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSX15 CM2250 para Generación de Potencia | 4310664
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISB6.7 CM2350 B101 | 2883567
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISL9 CM2350 L101 | 4310787
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISX12 CM2350 X102 | 4310646
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISX15 CM2350 X101 | 4310641
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSB4.5 CM2250 B131 | 4388774
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSB3.3 CM2250 B137 | 5411058
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISB6.7 CM2250 | 4022254
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISX CM2250 GX CM2250 | 4022250
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSL9 CM2250 | 4022256
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB6.7 CM2250 | 4022255
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB6.7 CM2250 EC | 2883621
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB3.3 CM2250 EC | 2883647
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISB6.7 CM2350 B101 | 2883567
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISL9 CM2350 L101 | 4310787
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISX12 CM2350 X102 | 4310646
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | ISX15 CM2350 X101 | 4310641
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB4.5 CM2250 B131 | 4388774
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consultar Procedimiento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocargador | Consultar Procedimiento 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocargador | Consultar Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consultar Procedimiento 010-033 | QSL9 CM2250 | 4022256
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 | 4022255
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 ECF para PowerGen | 4310661
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 para Generación de Potencia | 4310664
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocargador | Consultar Procedimiento 010-033 | ISL9 CM2350 L101 | 4310787
Turbocargador | Consultar Procedimiento 010-033 | ISX12 CM2350 X102 | 4310646
Turbocargador | Consultar Procedimiento 010-033 | ISX15 CM2350 X101 | 4310641
Turbocargador de Flujo Variable | Consultar Procedimiento 010-148 | QSB3.3 CM2250 EC | 2883647
Turbocargador de Flujo Variable | Consultar Procedimiento 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbocargador de Flujo Variable | Consultar Procedimiento 010-148 | QSB3.3 CM2250 B137 | 5411058
Restricción del Escape | Consultar Procedimiento 011-009 | ISB6.7 CM2250 | 4022254
Restricción del Escape | Consultar Procedimiento 011-009 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción del Escape | Consultar Procedimiento 011-009 | ISX CM2250 GX CM2250 | 4022250
Restricción del Escape | Consultar Procedimiento 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restricción del Escape | Consultar Procedimiento 011-009 | QSL9 CM2250 | 4022256
Restricción del Escape | Consultar Procedimiento 011-009 | QSB6.7 CM2250 | 4022255
Restricción del Escape | Consultar Procedimiento 011-009 | QSB6.7 CM2250 EC | 2883621
Restricción del Escape | Consultar Procedimiento 011-009 | QSB3.3 CM2250 EC | 2883647
Restricción del Escape | Consultar Procedimiento 011-009 | QSX15 CM2250 ECF para PowerGen | 4310661
Restricción del Escape | Consultar Procedimiento 011-009 | QSX15 CM2250 para Generación de Potencia | 4310664
Restricción del Escape | Consultar Procedimiento 011-009 | ISB6.7 CM2350 B101 | 2883567
Restricción del Escape | Consultar Procedimiento 011-009 | ISL9 CM2350 L101 | 4310787
Restricción del Escape | Consultar Procedimiento 011-009 | ISX12 CM2350 X102 | 4310646
Restricción del Escape | Consultar Procedimiento 011-009 | ISX15 CM2350 X101 | 4310641
Restricción del Escape | Consultar Procedimiento 011-009 | QSB4.5 CM2250 B131 | 4388774
Restricción del Escape | Consultar Procedimiento 011-009 | QSB3.3 CM2250 B137 | 5411058
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB6.7 CM2250 | 4022254
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX CM2250 GX CM2250 | 4022250
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSL9 CM2250 | 4022256
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2250 | 4022255
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2250 ECF para PowerGen | 4310661
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSX15 CM2250 para Generación de Potencia | 4310664
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISL9 CM2350 L101 | 4310787
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX12 CM2350 X102 | 4310646
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | ISX15 CM2350 X101 | 4310641
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISX15 CM2350 X101 | 4310641
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISX12 CM2350 X102 | 4310646
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISX12 CM2350 X102 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISX15 CM2350 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISX CM2250 GX CM2250 | 4022250
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión de Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX CM2250 GX CM2250 | 4022250
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2250 | 4022256
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | 155-tr-isb13 | 2883567
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Conteos activos o altos conteos inactivos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687, 691, 692 ó 693?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm Hg [2 in Hg] de la presión barométrica local?
PASO 3. | Revise el sensor de presión del múltiple de escape. |
 | PASO 3A. Revise el tubo del sensor de presión del múltiple de escape. | ¿Está el tubo del sensor de presión del múltiple de escape dañado, desconectado o bloqueado?
 | PASO 3B. Monitoree la presión del sensor de presión del múltiple de escape con una herramienta electrónica de servicio. | ¿Está la lectura de presión del sensor de presión del múltiple de escape dentro de las especificaciones con la llave conectada y el motor apagado?
 | PASO 3C. Monitoree la presión del sensor de presión del múltiple de escape con una herramienta electrónica de servicio. | ¿Hay cambio en la presión?
PASO 4. | Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 4A. Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Verificar la precisión del sensor. | ¿Es la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión de 0 ± 77 mm Hg [0 ±3 in Hg]?
 | PASO 4C. Revise la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 4D. Revise la respuesta del circuito. | ¿Código de Falla 122 activo?
 | PASO 4E. Revisar por un sensor de presión/temperatura del múltiple de admisión del motor taponado. | ¿Tiene acumulación de hollín o de carbón la punta del sensor?
PASO 5. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 5A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revise la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 5C. Revise la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 6. | Revise el sistema de admisión de aire por fugas. |
 | PASO 6A. Revise si el enfriador de aire-aire tiene fugas. | ¿Fuga de aire presente?
 | PASO 6B. Revisar la entrada y conexiones del múltiple de admisión por fugas. | ¿Fuga de aire presente?
 | PASO 6C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 6D. Revise si el enfriador de aire-aire está restringido. | ¿Dentro de especificaciones?
PASO 7. | Revisar el sensor de velocidad del turbocargador. |
 | PASO 7A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 7B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohmios?
PASO 8. | Revise por restricción. |
 | PASO 8A. Revisar la restricción del escape. | ¿La restricción del escape está dentro de las especificaciones?
 | PASO 8B. Revise la restricción de la admisión. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 9. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 9A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 9B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o altos conteos inactivos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687, 691, 692 ó 693?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión barométrica con la presión barométrica local.

Para los motores ISB6.7, ISC8.3 e ISL9, use el siguiente procedimiento. Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados. por las especificaciones.

Para los motores ISX12/ISX11.9 e ISX15, use el siguiente procedimiento. Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados. por las especificaciones.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51-mm Hg [2 in-Hg] de la presión barométrica local?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 9A

Paso Asistido 3 - Revise el sensor de presión del múltiple de escape.

Paso Asistido 3A - Revise el tubo del sensor de presión del múltiple de escape.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el tubo del sensor de presión del múltiple de escape.

  • Asegúrese de que ambos extremos del tubo estén conectados firmemente.
  • Inspeccione el tubo por fugas o daño.
  • Inspeccione el tubo por bloqueo.

¿Está el tubo del sensor de presión del múltiple de escape dañado, desconectado o bloqueado?
SÍ NO

Repare o reemplace el tubo del sensor de presión del múltiple de escape.

  • Consultar Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 9A

Ir a 3B

Paso Asistido 3B - Monitoree el sensor de presión del múltiple de escape con una herramienta electrónica de servicio.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Motor apagado.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el sensor de presión del múltiple de escape.

  • Un sistema de ventilación del escape conectado al escape puede causar que el sensor de presión indique incorrectamente. Asegúrese de remover cualquier equipo de ventilación o de vacío del escape, antes de leer el valor del sensor de presión del múltiple de escape con la herramienta electrónica de servicio INSITE™.
  • Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

¿Está la lectura de presión del sensor de presión del múltiple de escape dentro de las especificaciones con la llave conectada y el motor apagado?

SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de escape.

  • Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 9A

Paso Asistido 3C - Monitoree el sensor de presión del múltiple de escape con una herramienta electrónica de servicio.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un cambio en el valor.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el sensor de presión del múltiple de escape.
  • Realice una aceleración instantánea.

¿Hay cambio en la presión?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de escape.

  • Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 9A

Paso Asistido 4 - Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 4A - Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Inspeccione el conector del sensor de presión/temperatura del múltiple de admisión y el conector del arnés del motor por señas de lo siguiente:

  • Conector flojo.
  • Pines corroídos
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión/temperatura del múltiple de admisión o en el conector del arnés.

  • Limpie el conector y los pines.
  • Cambie la sección dañada del arnés o el sensor dañado de presión/temperatura del múltiple de admisión. Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados..
  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 9A

Ir a 4B

Paso Asistido 4B - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Apague el motor.

Acción

Con el interruptor de llave en ON y el motor apagado, la presión del múltiple de admisión debe indicar 0 ±77 mm Hg [0 ±3 in Hg].

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y lea la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión.

¿Es la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión de 0 ± 77 mm Hg [0 ±3 in Hg]?

SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 4C

Paso Asistido 4C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión del motor y el pin de SEÑAL de presión del múltiple de admisión del motor, en el conector de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revisar por un sensor de presión/temperatura del múltiple de admisión del motor taponado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor de presión/temperatura del múltiple de admisión. Inspeccione la punta del sensor por acumulación de hollín o de carbón.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

¿Tiene acumulación de hollín o de carbón la punta del sensor?
SÍ NO

Use aire comprimido para remover la acumulación de hollín o de carbón.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Se ha detectado una mala operación en gama del sensor de presión/temperatura del múltiple de admisión.

Reemplace el sensor de presión/temperatura del múltiple de admisión del motor.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 9A

Ir a 9A

Paso Asistido 5 - Revise el ECM y el arnés del motor.

Paso Asistido 5A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor. Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 9A

Ir a 5B

Paso Asistido 5B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 9A

Paso Asistido 5C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SUMINISTRO de +5 V de la presión del múltiple de admisión del motor y el pin de SEÑAL de la presión del múltiple de admisión del motor en el conector del motor del módulo de control del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 9A

Ir a 9A

Paso Asistido 6 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 6A - Revise si el enfriador de aire-aire tiene fugas.

Condiciones

  • Opere el motor.

Acción

Revise si el enfriador de aire-aire y las conexiones tienen fugas de aire.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga. Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 9A

Ir a 6B

Paso Asistido 6B - Revisar la entrada y conexiones del múltiple de admisión por fugas.

Condiciones

  • Opere el motor.

Acción

Revise por fugas de aire en las conexiones y mangueras entre el turbocargador y la entrada del múltiple de admisión.

  • Consultar Procedimiento 010-024 en la Tabla de Procedimientos Asociados.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 9A

Ir a 6C

Paso Asistido 6C - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apague el motor.
  • Conecte el interruptor de llave.
  • Quite las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.
  • Para los motores QSB3.3: Consultar Procedimiento 010-148 en la Tabla de Procedimientos Asociados.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

Para los motores QSB3.3: Consultar Procedimiento 010-148 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 9A

Ir a 6D

Paso Asistido 6D - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de aire-aire.

Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

¿Presión diferencial a través del enfriador de carga de aire dentro de especificaciones?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de aire-aire, si es necesario.

Ir a 7A

Ir a 9A

Paso Asistido 7 - Revisar el sensor de velocidad del turbocargador.

Paso Asistido 7A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Realice este paso sólo si el motor está equipado con un sensor de velocidad del turbocargador. Inspeccione el turbocargador o consulte el diagrama de cableado del motor para determinar si éste tiene un sensor de velocidad del turbocargador. Si no hay sensor, sáltese al Paso 7.

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 9A

Ir a 7B

Paso Asistido 7B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise la resistencia del sensor de velocidad del turbocargador.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 9A

Paso Asistido 8 - Revise por restricción.

Paso Asistido 8A - Revisar la restricción del escape.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la restricción del escape.

  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 8B

Ir a 9A

Paso Asistido 8B - Revise la restricción de la admisión.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de admisión de aire.

  • Consultar Procedimiento 010-031 en la Tabla de Procedimientos Asociados.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 9A

Ir a 9A

Paso Asistido 9 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 9A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 9B

Ir a 9B

Paso Asistido 9B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-MAYO-2016


CÓDIGO DE FALLA 147 - Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB4.5 CM2250 EC | 4310575
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 147 inactivo?
PASO 2. | Revisar el regulador de frecuencia y el circuito. |
 | PASO 2A. Inspeccionar los pines del regulador de frecuencia y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el regulador de frecuencia. | ¿Más de 100 Kohmios?
 | PASO 2C. Revisar por voltaje de entrada correcto del regulador de frecuencia. | ¿Voltaje mayor de las especificaciones del OEM?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | Espigas sucias o dañadas.
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 147 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 147 inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos de código de falla intermitente.

Ir a 2A

Paso Asistido 2 - Revisar el regulador de frecuencia y el circuito.

Paso Asistido 2A - Inspeccionar los pines del regulador de frecuencia y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los pines del regulador de frecuencia y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del regulador de frecuencia por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector, o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el regulador de frecuencia.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto a tierra de la salida del regulador de frecuencia.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia y la tierra, en el conector del regulador de frecuencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un regulador de frecuencia con corto.

Repare o reemplace el regulador de frecuencia.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por voltaje de entrada correcto del regulador de frecuencia.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise la tensión de referencia (entrada) del regulador de frecuencia.

  • Mida la tensión de referencia (entrada) del regulador de frecuencia.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Voltaje mayor de las especificaciones del OEM?
SÍ NO
No Reparación

Se ha detectado una tensión de referencia (entrada) incorrecta para el regulador de frecuencia.

Repare o reemplace el circuito de referencia (entrada) del regulador de frecuencia.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del regulador de frecuencia por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector, o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el arnés del OEM del regulador de frecuencia.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del regulador de frecuencia del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia en el conector del ECM del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL con corto a tierra en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 147 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 148 - Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 148 inactivo?
PASO 2. | Revisar el regulador de frecuencia y el circuito. |
 | PASO 2A. Inspeccionar los pines del regulador de frecuencia y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 147 activo y Código de Falla 148 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 148?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | Pines sucios o dañados.
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un código de falla inactivo. | ¿Código de Falla 148 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 148 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el regulador de frecuencia y el circuito.

Paso Asistido 2A - Inspeccionar los pines del regulador de frecuencia y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del regulador de frecuencia por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector, o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 147 activo y Código de Falla 148 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Conectar el regulador de frecuencia al arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 148?
SÍ NO

Se ha detectado un regulador de frecuencia con mal funcionamiento.

Repare o reemplace el regulador de frecuencia.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Repare el arnés, conector, o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del OEM del conector del ECM
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de SEÑAL con corto de pin a pin.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 148 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un regulador de frecuencia con mal funcionamiento.

Repare o reemplace el regulador de frecuencia.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 235 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 | QSL9 M CM2250 L106 | 4358343

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 235. | ¿Conteos activos o inactivos del Código de Falla 235?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 235.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 235?
SÍ NO

Agregue refrigerante al motor. Consulte el Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Si el Código de Falla 235 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Consulte el manual de servicio del OEM antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-ENERO-2014


CÓDIGO DE FALLA 285 - Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento
Número de Procedimiento
Modelo de Motor
Número de Boletín

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 ohms y 70 ohms?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 ohms y 70 ohms?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación con el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar la comunicación con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.

Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consultar Diagnóstico de Fallas de Multiplexión, Boletín 4021378, para información específica de configuración para multiplexión, para varios OEMs. Si el OEM no está listado en el boletín, será necesario contactar al OEM para información específica para multiplexión.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 ohms y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada del ECM del motor Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en la conexión apropiada del OEM para el ECM del motor Cummins®, en el conector del arnés del enlace de datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 ohms y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de Datos J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM del motor Cummins® con los demás pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revise por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

La remoción e instalación del conector corrigió el problema.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Vaya el árbol apropiado del síntoma No Comunicación con el ECM.

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-DIC.-2011


CÓDIGO DE FALLA 285 (Generación de Potencia) - Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revise la unidad de control de la máquina del OEM (MCU) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la MCU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 hacia el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la MCU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 ohms y 70 ohms?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 ohms y 70 ohms?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación con el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar la comunicación con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 285?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revisar la MCU del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la MCU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 hacia el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.

Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la MCU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Confirme la configuración con el OEM, para asegurar que se programen los valores correctos.

Nota: Consultar Diagnóstico de Fallas de Multiplexión, Boletín 4021378, para información específica de configuración para multiplexión, para varios OEMs. Si el OEM no está listado en el boletín, será necesario contactar al OEM para información específica para multiplexión.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la MCU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la MCU, de configuración de la MCU, o de conexión entre la MCU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la MCU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 ohms y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada del ECM del motor Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en la conexión apropiada del OEM para el ECM del motor Cummins®, en el conector del arnés del enlace de datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 ohms y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM del motor Cummins® con los demás pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

Nota: La remoción e instalación del conector corrigió el problema.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o calibración funcionando mal está causando el código de falla.

Ir a 6A

Vaya el árbol apropiado del síntoma No Comunicación con el ECM.

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-DIC.-2011


CÓDIGO DE FALLA 292 - Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 292. | ¿Conteos activos o inactivos del Código de Falla 292?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 292.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 292?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión o temperatura suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

manual de servicio del OEM

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 293 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB4.5 CM2250 EC | 4310575
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160K ohms?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL y el pin de RETORNO en el conector del sensor de temperatura del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿180 ohms a 160K ohms?
SÍ NO

Consulte el manual de servicio del OEM por especificaciones adicionales.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual tiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 294 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB4.5 CM2250 EC | 4310575
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 294 inactivo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 293 activo y Código de Falla 294 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 294 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 294 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 294 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 activo y Código de Falla 294 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 294 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y la tierra.

Use el siguiente procedimiento para la técnica de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 294 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados..

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 296 - Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 296. | ¿Conteos activos o inactivos del Código de Falla 296?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 296.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 296?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Manual de servicio del OEM.

Reparación terminada

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 297 - Circuito de Alimentación 2 del Sensor de Presión Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código(s) de falla de alimentación del sensor activo?
PASO 2. | Revisar el sensor de presión del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 298 activo y Código de Falla 297 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 297 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 297 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código(s) de falla de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 activo y Código de Falla 297 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 voltios de Presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Terminar reparación.

Ir a 1A

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 298 - Circuito de Alimentación 2 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código(s) de Falla de Alimentación del Sensor activo?
PASO 2. | Revisar el sensor de presión del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 297 activo y Código de Falla 298 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 298 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 298 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código(s) de Falla de Alimentación del Sensor activo?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol apropiado de diagnósticos del código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de ALIMENTACIÓN de +5 voltios de la presión del OEM y la espiga de RETORNO de la presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo y Código de Falla 298 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 298?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM.

Consultar procedimientos de diagnóstico del OEM.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

Menos de 10 ohms
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 426 - Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | QSB6.7 CM2250 | 4022255
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | QSB6.7 CM2250 EC | 2883621
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | QSL9 CM2250 | 4022256

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes herramientas de servicio cuando tome una medición: Número de Parte 3163151 - Arnés de Banco para Calibración del ECM y Número de Parte 4919009 - Cable Adaptador para Calibración de Banco del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación del enlace de datos SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar por un circuito abierto o corto en el J1939. | ¿50 a 70 ?
 | PASO 1D. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 k?
 | PASO 1E. Revise la comunicación del ECM con el arnés del banco de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la comunicación del enlace de datos SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar el adaptador de enlace de datos versión INLINE™ 4 ó posterior al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

  • Inicie la herramienta electrónica INSITE™ y conecte al ECM usando una conexión para el ECM versión INLINE™ 4 ó posterior (J1939).
  • Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

 No Reparación

Consulte el manual de servicio del OEM por información sobre análisis de fallas y la red de enlace de datos SAE J1939 del vehículo.

Ir a 1B

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 60 pines del OEM del ECM.

Acción

Inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie los conectores y los pines.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

  • Repare el arnés. Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el arnés. Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar por un circuito abierto o corto en el J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 a 70 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 2B

Paso Asistido 1D - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM para el ECM del motor Cummins®, y todos los otros pines en el conector del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 2B

Paso Asistido 1E - Revise la comunicación del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Conecte el arnés de calibración de banco del ECM al ECM.
  • Conectar el adaptador de enlace de datos versión INLINE™ 4 ó posterior.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión para el ECM versión INLINE™ 4 ó posterior (J1939).

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Consultar el árbol del síntoma de diagnóstico Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 426 esté inactivo.

¿Código de Falla 426 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

  • Pasos apropiados del análisis de fallas.

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB4.5 CM2250 EC | 4310575
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB3.3 CM2250 EC | 2883647

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ISS. |
 | PASO 1A. Verificar que el ISS esté conectado al arnés del OEM. | ¿Está conectado el ISS al arnés del OEM?
 | PASO 1B. Inspeccionar los pines del ISS y del conector. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el ISS por un circuito abierto. | ¿Menos de 125 ?
 | PASO 1D. Revise el ISS por un corto entre pines. | ¿Más de 100 k?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar el arnés del OEM por un circuito abierto. | ¿Más de 4.0 VCD?
 | PASO 2B. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto. | ¿Menos de 10 ?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM. | ¿Menos de 10 ?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 k?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM. | ¿Más de 100 k?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el ISS.

Paso Asistido 1A - Verificar que el ISS esté conectado al arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el ISS esté conectado al arnés.

Verificar que el ISS esté conectado al arnés del OEM.

¿Está conectado el ISS al arnés del OEM?
SÍ NO
No Reparación

Conecte el ISS al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del ISS.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el ISS por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO del interruptor del conector del ISS con el pedal o palanca liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO del interruptor del conector del ISS con el pedal o palanca oprimido.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 125 ?
SÍ NO
No Reparación

Reemplace el ISS.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el ISS por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del ISS con el pedal o palanca liberado y oprimido.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Reemplace el ISS.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Más de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de validación de en ralentí en el arnés del OEM entre el conector del ECM y el conector del ISS.
  • Mida la resistencia del cable de SEÑAL de validación de fuera de ralentí en el arnés del OEM entre el conector del ECM y el conector del ISS.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor en el arnés del OEM entre el conector del ECM y el conector del ISS.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí del conector del ECM del arnés del OEM y los demás pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL de validación de ralentí-apagado en el conector del ECM del arnés del OEM, y todos los demás pines en el conector.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Corto en dos conectores - revisión de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del ECM del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 03-MAYO-2012


CÓDIGO DE FALLA 432 - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Para aplicaciones Automotrices, ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, punta de prueba: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 432 activo?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 activo?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. | ¿1500 a 3000 Ohms (liberado) [250 a 1500 Ohms (oprimido)]?
 | PASO 3B-1. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal o palanca del acelerador a la posición de acelerador a fondo y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ NO
No Reparación

Reemplace el ensamble de pedal o palanca del acelerador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diesel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la resistencia del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 Ohms (liberado) [250 a 1500 Ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor en oprimido.

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la resistencia del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador, en el conector del sensor de posición del pedal o palanca del acelerador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 Ohms (liberado) [250 a 1500 Ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor en oprimido.

SÍ NO

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el ensamble de pedal o palanca del acelerador.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Revisión entre pin a pin por corto en un conector:

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal o palanca del acelerador.
  • Desconecte el interruptor de llave por 30 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.

¿Código de Falla 432 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-DIC.-2011


CÓDIGO DE FALLA 488 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSX15 CM2250 ECF | 4299491
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSB4.5 CM2250 EC | 4310575
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | QSB3.3 CM2250 EC | 2883647

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura de la herramienta electrónica de servicio INSITE™ se correlaciona a un valor conocido o a un indicador mecánico?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Monitoree la temperatura del múltiple de admisión.

Paso Asistido 1A - Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del múltiple de admisión.

  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura de la herramienta electrónica de servicio INSITE™ se correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

Consultar el árbol del síntoma Temperatura de Aire del Múltiple de Admisión por Arriba de Especificación.

Reemplace el sensor de temperatura del múltiple de admisión.

Consulte el Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-MAYO-2012


CÓDIGO DE FALLA 497 - Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 497 inactivo?
PASO 2. | Revisar el circuito del interruptor del OEM. |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el interruptor del OEM. | ¿Están operando correctamente el interruptor de sincronización de unidades múltiples y el interruptor complementario de sincronización de unidades múltiples?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 497 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Revise si está disponible una calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 497 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés del OEM.

Acción

Inspeccione los pines del conector del interruptor de sincronización de unidades múltiples, interruptor complementario de sincronización de unidades múltiples, y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el interruptor del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés.

Acción

Revise la funcionalidad del interruptor de sincronización de unidades múltiples y del interruptor complementario de sincronización de unidades múltiples.

Use el siguiente procedimiento por información de diagnóstico para el interruptor de sincronización de unidades múltiples. Consultar Procedimiento 019-270 en la Sección 19.

¿Están operando correctamente el interruptor de sincronización de unidades múltiples y el interruptor complementario de sincronización de unidades múltiples?

SÍ NO
No Reparación

Reemplace el interruptor de sincronización de unidades múltiples o el interruptor complementario de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin del interruptor de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.
  • Mida la resistencia entre el pin del interruptor complementario de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin del interruptor de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y la tierra.
  • Mida la resistencia entre el pin del interruptor complementario de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin del interruptor de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y el pin del interruptor de sincronización de unidades múltiples del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 497 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 523 - Validación del Interruptor Auxiliar de la Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Interruptor de Control de la Velocidad Intermedia | Consultar Procedimiento 019-107 | QSB6.7 CM2250 EC | 2883621
Interruptor de Control de la Velocidad Intermedia | Consultar Procedimiento 019-107 | QSL9 CM2250 | 4022256
Interruptor de Control de la Velocidad Intermedia | Consultar Procedimiento 019-107 | QSX11.9 CM2250 ECF | 2883561
Interruptor de Control de la Velocidad Intermedia | Consultar Procedimiento 019-107 | QSX15 CM2250 ECF | 2883557
Interruptor de Control de la Velocidad Intermedia | Consultar Procedimiento 019-107 | QSB4.5 CM2250 EC | 4310575
Interruptor de Control de la Velocidad Intermedia | Consultar Procedimiento 019-107 | QSB3.3 CM2250 EC | 2883647

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 523 inactivo?
PASO 2. | Revisar el circuito del interruptor del OEM. |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el interruptor 1 de control de velocidad intermedia. | ¿Está operando correctamente el interruptor 1 de control de velocidad intermedia?
 | PASO 2C. Revisar el interruptor de validación de control de velocidad intermedia. | ¿Interruptor de validación de control de velocidad intermedia operando correctamente?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 523 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 523 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 523 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diesel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines defectuosos, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el interruptor 1 de control de velocidad intermedia.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.

Acción

Revise la funcionalidad del interruptor de control de velocidad intermedia.

Consultar Procedimiento 019-107 en la Tabla de Procedimientos Asociados.

¿Está operando correctamente el interruptor 1 de control de velocidad intermedia?
SÍ NO
No Reparación

Reemplace el interruptor de control de velocidad intermedia.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el interruptor de validación de control de velocidad intermedia.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise la funcionalidad del interruptor de validación de control de velocidad intermedia.

Consultar Procedimiento 019-107 en la Tabla de Procedimientos Asociados.

¿Está operando correctamente el interruptor de validación de control de la velocidad intermedia?
SÍ NO
No Reparación

Reemplace el interruptor de validación de control de la velocidad intermedia.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin del interruptor 1 de control de velocidad intermedia en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.
  • Mida la resistencia entre el pin del interruptor de validación de control de velocidad intermedia en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19..

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin del interruptor 1 de control de velocidad intermedia en el conector del ECM del arnés del OEM y la tierra.
  • Mida la resistencia entre el pin del interruptor de validación de control de velocidad intermedia en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin del interruptor 1 de control de velocidad intermedia en el conector del ECM del arnés del OEM y el pin del interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Mida la resistencia entre el pin de validación de control de velocidad intermedia en el conector del ECM del arnés del OEM y el pin del interruptor de validación de control de velocidad intermedia del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

Condición específica del motor/texto de acción.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 523 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 523 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre el código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 13-ENERO-2012


CÓDIGO DE FALLA 527 - Circuito Auxiliar de Entrada/Salida 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB4.5 CM2250 EC | 4310575
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB3.3 CM2250 EC | 2883647

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 527 inactivo?
PASO 2. | Revisar el solenoide de control de salida del OEM y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 100 ?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 k?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 527 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 527 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control de salida del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de RETORNO.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM del arnés del OEM.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de RETORNO.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama del circuito o el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare, o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 527 inactivo?
SÍ NO

Ninguno. El desmontaje y reinstalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 528 - Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento
Número de Procedimiento
Modelo de Motor
Número de Boletín

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 528 inactivo?
PASO 2. | Revisar el circuito del interruptor del OEM. |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el interruptor del OEM. | ¿Interruptor de torque alterno operando correctamente?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 528 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 528 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Inspeccione los pines de conector del interruptor de torque alterno y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el interruptor del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Revise la funcionalidad del interruptor de torque alterno.

Use el siguiente procedimiento por información de diagnóstico para el interruptor de torque alterno. Consultar Procedimiento 019-282 en la Sección 19.

¿Interruptor de torque alterno operando correctamente?
SÍ NO
No Reparación

Reemplace el interruptor de torque alterno.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Mida la resistencia entre el pin del interruptor de torque alterno en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el circuito del interruptor de torque alterno en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin del interruptor de torque alterno en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin del interruptor de torque alterno en el conector del ECM del arnés del OEM y el pin del interruptor de torque alterno del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 528 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 529 (QSB3.3) - Circuito Auxiliar de Entrada/Salida 3 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB3.3 CM2250 EC | 2883647
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB4.5 CM2250 EC | 4310575

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 529 inactivo?
PASO 2. | Revisar el solenoide de control de salida del OEM y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 10 ?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno. | ¿Más de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 k?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 529 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 529 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control de salida del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM del arnés del OEM.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare, o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 529 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 25-ABRIL-2012


CÓDIGO DE FALLA 599 - Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 599. | ¿Conteos activos o inactivos del Código de Falla 599?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 599.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 599?
SÍ NO

El límite de protección del motor para el dispositivo auxiliar suministrado por el OEM, se ha excedido. Consulte el manual de servicio del OEM.

No Reparación

Manual de servicio del OEM.

Reparación terminada.

Ultima Modificación: 22-DIC.-2011


CÓDIGO DE FALLA 2195 - Entrada 3 del Sensor de Equipo Auxiliar - Protección Crítica del Motor - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2195 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2195 activo?
SÍ NO

El código de falla indica que la puerta de emergencia del vehículo ha sido abierta.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • El código y número de revisión dentro del ECM actual, pueden encontrarse usando la herramienta electrónica de servicio INSITE. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 2557 - Excitador Auxiliar 1 de PWM - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 2. | Revisar el modulador de cambio de la transmisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del modulador de cambio de la transmisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del modulador de cambio de la transmisión. | ¿Menos de 2.2k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, línea de alimentación y circuito de retorno. | ¿Más de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida. | ¿Menos de 10 ?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 k?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el modulador de cambio de la transmisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del modulador de cambio de la transmisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del modulador de cambio de la transmisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del modulador de cambio de la transmisión.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise la resistencia del modulador de cambio de la transmisión.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 2.2k ohms?
SÍ NO
No Reparación

Reemplace el modulador de cambio de la transmisión.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión del arnés del OEM.

¿Más de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del excitador del dispositivo de salida en el conector del modulador de cambio de la transmisión y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

  • Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión que funciona mal.

  • Limpie y repare, o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del modulador de cambio de la transmisión, y el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del excitador del dispositivo de salida, en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-MAYO-2012


CÓDIGO DE FALLA 2558 - Excitador Auxiliar 1 de PWM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2558 está inactivo?
PASO 2. | Revisar el modulador de cambio de la transmisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del modulador de cambio de la transmisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del modulador de cambio de la transmisión. | ¿Menos de 2.2k ohms?
 | PASO 2B-1. Revisar por un corto a tierra en el modulador de cambio de la transmisión. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, línea de alimentación y circuito de retorno. | ¿Más de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 k?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 k?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2558 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2558 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el modulador de cambio de la transmisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del modulador de cambio de la transmisión y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del modulador de cambio de la transmisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector, o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del modulador de cambio de la transmisión.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise la resistencia del modulador de cambio de la transmisión.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 2.2k ohms?
SÍ NO
No Reparación

Reemplace el modulador de cambio de la transmisión.

Consulte el manual de servicio del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto a tierra en el modulador de cambio de la transmisión.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto a tierra de la salida del modulador de cambio de la transmisión.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida y la tierra en el conector del modulador de cambio de la transmisión.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Reemplace el modulador de cambio de la transmisión.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión del arnés del OEM.

¿Más de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del controlador del dispositivo de salida en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-MAYO-2012


CÓDIGO DE FALLA 2636 - Circuito Excitador del Actuador del VGT - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | QSX15 CM2250 ECF | 2883557

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 1962 o 1976 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revise por códigos de falla activos de enlace de datos J1939. |
PASO 2. | Revise el actuador del turbocargador de geometría variable (VGT) y el circuito. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la terminación interna del actuador del VGT. | ¿108 a 132 ohmios?
 | PASO 2C. Revise el verificación en el actuador del VGT en el conector del arnés de cableado del actuador del VGT. | ¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
 | PASO 2C-1. Revise el voltaje en el actuador del VGT en el módulo de control del motor (ECM). |
 | PASO 2D. Revise el voltaje del circuito CAN J1939 en el conector del arnés de cableado del actuador del VGT. | ¿El voltaje deberá estar entre 1.0V y 4.5V?
 | PASO 2E. Revise el voltaje del enlace de datos J1939 en el conector del ECM. | ¿El voltaje deberá estar entre 1.0V y 4.5V?
PASO 3. | Revise la resistencia de la terminación J1939. |
 | PASO 3A. Revise la resistencia de la terminación J1939. | ¿54 a 66 ohmios?
 | PASO 3B. Revise el resistor de terminación del fabricante de equipo original (OEM). | ¿Entre 108 a 132 ohmios?
 | PASO 3C. Revise la resistencia de la terminación interna del actuador del VGT. | ¿108 a 132 ohmios?
PASO 4. | Revisar el sistema de batería del equipo. |
 | PASO 4A. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 5. | Revise los componentes J1939. |
 | PASO 5A. Revise el actuador VGT. | ¿Entre 1.0 y 4.5 VCD?
 | PASO 5B. Revise el sensor de NOx de la admisión. | ¿Entre 1.0 y 4.5 VCD?
 | PASO 5C. Revise el enlace de datos del sensor de nivel/temperatura/calidad del tanque de fluido de escape diesel del postratamiento, si está equipado. | ¿Entre 1.0 y 4.5 VCD?
 | PASO 5D. Revisar el módulo del sensor de temperatura del filtro de partículas diesel. | ¿Entre 1.0 y 4.5 VCD?
 | PASO 5E. Revise el módulo del sensor de temperatura de la reducción catalítica selectiva (SCR). | ¿Entre 1.0 y 4.5 VCD?
 | PASO 5F. Revisar el sensor de NH3 intermedio del postratamiento, si está equipado. | ¿Entre 1.0 y 4.5 VCD?
 | PASO 5G. Revise el arnés. | ¿Entre 1.0 y 4.5 VCD?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1962 o 1976 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos de enlace de datos J1939.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 o 6688 activo o más de un conteo inactivo en las últimas 25 horas de motor?

SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el actuador del VGT y el circuito.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione el conector del arnés y del actuador del VGT por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador del VGT o del arnés.

Algunos productos pueden contener un arnés puente entre el actuador del VGT y el arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de la terminación interna del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Revise la resistencia.

  • Mida la resistencia entre el pin (+) del enlace de datos J1939 de la Sociedad de Ingenieros Automotrices (SAE) y el pin (-) del enlace de datos SAE J1939 en el conector del actuador del VGT.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿108 a 132 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revise el verificación en el actuador del VGT en el conector del arnés de cableado del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje de la batería del actuador del VGT y el pin de RETORNO de voltaje de la batería del actuador del VGT, en el conector del arnés de cableado del motor.
  • Revise el voltaje al encender el interruptor de la llave.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje en el actuador del VGT en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje del pin de ALIMENTACIÓN de voltaje de la batería del actuador del VGT en el ECM al pin de RETORNO de voltaje de la batería del actuador del VGT, en el ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
SÍ NO

Se ha detectado un arnés de cableado del motor defectuoso.

  • Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 2D - Revise el voltaje del circuito CAN J1939 en el conector del arnés de cableado del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin (+) del enlace de datos SAE J1939 y la tierra de la batería en el conector del arnés del motor.
  • Mida el voltaje entre el pin (-) del enlace de datos SAE J1939 y la tierra de la batería en el conector del arnés del motor.

Revise el voltaje al encender el interruptor de la llave.

Algunos productos pueden contener un arnés puente entre el actuador del VGT y el arnés del motor. Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje deberá estar entre 1.0V y 4.5V?
SÍ NO

Se ha detectado un actuador del VGT dañado.

  • Reemplace el actuador VGT. Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2E

Paso Asistido 2E - Revise el voltaje del circuito CAN J1939 en el conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin (+) del enlace de datos SAE J1939 y la tierra de la batería en el conector del ECM.
  • Mida el voltaje entre el pin (-) del enlace de datos SAE J1939 y la tierra de la batería en el conector del ECM.

Revise el voltaje al encender el interruptor de la llave.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje deberá estar entre 1.0V y 4.5V?
SÍ NO

Se ha detectado un arnés de cableado del motor defectuoso.

  • Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 3 - Revise la resistencia de la terminación J1939.

Paso Asistido 3A - Revise la resistencia de la terminación J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el actuador del VGT.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.

Acción

Mida la resistencia de terminación.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio de 3 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿54 a 66 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia de la terminación del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la resistencia de terminación del OEM del arnés del OEM.

Acción

Mida la resistencia.

  • Mida la resistencia entre los pines del resistor de terminación del OEM.

El arnés del enlace de datos J1939 está terminado en cada extremo con un resistor de 120 ohms. Los resistores de terminación deben estar en su lugar para mantener comunicación apropiada. Un resistor está localizado en una tapa removible en el arnés, el otro está integrado dentro del actuador del VGT. Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 108 a 132 ohmios?
SÍ NO
No Reparación

Se ha detectado un resistor de terminación del OEM defectuoso.

Reemplace la resistencia de la terminación del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise la resistencia de la terminación interna del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Mida la resistencia.

  • Mida la resistencia entre el pin (+) del enlace de datos SAE J1939 y el pin (-) del enlace de datos SAE J1939 en el conector del actuador VGT.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿108 a 132 ohmios?
SÍ NO
No Reparación

Se ha detectado un actuador del VGT dañado.

Reemplace el actuador VGT. Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el sistema de batería del equipo.

Paso Asistido 4A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las baterías y el circuito de alimentación directa de batería. Asegúrese de que las conexiones del cable de la batería están apretadas y libres de corrosión.

Efectúe las siguientes revisiones en las baterías.

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) a la terminal negativa (-) de la batería al encendido y apagado del motor con el interruptor de la llave..
  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones del interruptor de la llave encendido y motor apagado:

  • Al menos 12 VCD (sistemas de 12 voltios)
  • Al menos 24 VCD (sistemas de 24 voltios)

Condiciones al dar marcha:

  • Al menos 18 VCD (sistemas de 24 voltios)

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise los componentes J1939.

Paso Asistido 5A - Revise el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.
  • Desconecte el actuador del VGT.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (+) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.
  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (-) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 0.1 y 4.5 voltios?
SÍ NO

Se ha detectado un actuador del turbocargador de geometría variable defectuoso.

Reemplace el actuador del turbocargador de geometría variable. Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise el sensor de NOx de la admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.
  • Desconecte el sensor de NOx de la admisión.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (+) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.
  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (-) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 0.1 y 4.5 voltios?
SÍ NO

Se ha detectado un sensor de NOx de la admisión defectuoso.

Reemplace el sensor de NOx de la admisión. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 6A

Ir a 5C

Paso Asistido 5C - Revise el enlace de datos del sensor de nivel/temperatura/calidad del tanque de fluido de escape diesel del postratamiento, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.
  • Desconecte el enlace de datos del sensor de nivel/temperatura/calidad del tanque del fluido de escape diesel del postratamiento.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (+) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.
  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (-) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 0.1 y 4.5 voltios?
SÍ NO

Un tanque de fluido del escape diesel del postratamiento con mal funcionamiento

Reemplace el enlace de datos del sensor de nivel/temperatura/calidad del tanque del fluido de escape diesel del postratamiento. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 6A

Ir a 5D

Paso Asistido 5D - Revisar el módulo del sensor de temperatura del filtro de partículas diesel.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.
  • Desconecte el módulo del sensor de temperatura del filtro de partículas diesel.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (+) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.
  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (-) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 0.1 y 4.5 voltios?
SÍ NO

Se ha detectado un módulo del sensor de temperatura del filtro de partículas diesel que funciona mal.

Reemplace el módulo del sensor de temperatura del filtro de partículas diesel. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5E

Paso Asistido 5E - Revisar el módulo del sensor de temperatura del SCR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.
  • Desconecte el módulo del sensor de temperatura SCR.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (+) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.
  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (-) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 0.1 y 4.5 voltios?
SÍ NO

Se ha detectado un módulo del sensor de temperatura del filtro de partículas diesel que funciona mal.

Reemplace el módulo del sensor de temperatura del filtro de partículas diesel. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5F

Paso Asistido 5F - Revise el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador de INLINE™ del conector de 3 pines del enlace de datos de servicio.
  • Desconectar el arnés del motor en el conector de paso de 14 pines.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (+) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.
  • Mida el voltaje entre el pin del enlace de datos SAE J1939 (-) en el conector del enlace de datos de servicio de 3 pines y tierra de batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 0.1 y 4.5 voltios?
SÍ NO

Se ha detectado un arnés de cableado del OEM defectuoso. Vea el manual de servicio del fabricante del equipo.

Se ha detectado un arnés de cableado del motor defectuoso.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-MARZO-2017


CÓDIGO DE FALLA 3765 - Circuito 2 de Alimentación del Sensor de Temperatura Auxiliar - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3765 activo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160K ohms?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM | ¿Más de 100 k?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3765 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3765 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL y el pin de RETORNO en el conector del sensor de temperatura del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿180 ohms a 160K ohms?
SÍ NO

Consulte el manual de servicio del OEM por especificaciones adicionales.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3765 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-MAYO-2012


CÓDIGO DE FALLA 3766 - Circuito de Alimentación 2 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3766 activo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3765 activo y Código de Falla 3766 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3766 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3766 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 3766 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3765 activo y Código de Falla 3766 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3766 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y la tierra.

Use el siguiente procedimiento para la técnica de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3766 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 349 - Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del Módulo de Control del Motor (ECM) | Consulte el Procedimiento 019-032 | QSB6.7 CM2250 EC | 2883621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla. |
 | PASO 1A. Revise el ECM por códigos de falla activos. | ¿Código de Falla 349 presente?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el ECM por códigos de falla.

Paso Asistido 1A - Revise el ECM por códigos de falla activos.

Condiciones

  • Todos los componentes conectados.
  • Conecte el interruptor de llave.
  • Herramienta electrónica de servicio INSITE™ conectada.

Acción

Use la herramienta electrónica de servicio INSITE™ para ver los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 349 presente?
SÍ | NO
No Reparación | No Reparación

Consulte el manual de servicio del OEM.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-JUNIO-2012


CÓDIGO DE FALLA 489 - Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte el Procedimiento 019-032 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte el Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector de 31 pines del OEM.

Acción

Inspeccione el arnés del OEM y los conectores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

  • Limpie los conectores y los pines. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare o reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector de 24 pines del OEM
  • Desconectar el conector del arnés del OEM del conector del sensor del regulador de frecuencia.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del sensor del regulador de frecuencia del conector de 24 pines del arnés del OEM al pin del sensor del regulador de frecuencia del lado de dispositivo emisor de señal de frecuencia del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

  • Consulte el manual de servicio del OEM para información de reparación.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector de 24 pines del OEM
  • Desconectar el conector del arnés del OEM del conector del sensor del regulador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 24 pines del arnés del OEM a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

  • Consulte el manual de servicio del OEM para información de reparación.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector de 24 pines del OEM
  • Desconectar el conector del arnés del OEM del conector del sensor del regulador de frecuencia.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 24 pines del arnés del OEM, a todos los otros pines en el conector, excepto para el pin de RETORNO del sensor del regulador de frecuencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

  • Consulte el manual de servicio del OEM para información de reparación.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de 24 pines del OEM, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del sensor del regulador de frecuencia del conector del ECM, al pin de SEÑAL del sensor del regulador de frecuencia del arnés del motor en el conector de 24 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de 24 pines del OEM, del arnés del motor.

Acción

Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de 24 pines del OEM, del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin de SEÑAL del sensor del regulador de frecuencia del arnés del motor, a todos los otros pines en el conector, excepto para el pin de RETORNO del sensor del regulador de frecuencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-JUNIO-2012


CÓDIGO DE FALLA 1539 - Circuito de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consulte el Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Código de Calibración del ECM | Consulte el Procedimiento 019-032 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte el Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1539 activo?
PASO 2. | Revise el sensor de presión auxiliar y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión auxiliar y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 1621 y 1539 activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1539 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los arneses, conectores y pines. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM y en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohms?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1539 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1695

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo?
SÍ | NO
No Reparación | No Reparación

2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión auxiliar y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión auxiliar y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión auxiliar, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión auxiliar por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1621 activo y Código de Falla 1539 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de presión auxiliar al pin de RETORNO del sensor de presión auxiliar, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión auxiliar, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión auxiliar.

Consultar Manual de Servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los arneses, conectores y pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor, del conector 1 del ECM.
  • Desconectar el arnés del motor, del conector 2 del ECM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione el conector y los pines del arnés del motor, el arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Use limpiador para contactos eléctricos, Número de Parte 3824510.

Consulte el 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de presión auxiliar en el conector del ECM del arnés del motor y el pin de RETORNO del sensor de presión auxiliar en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección.

Consulte el Procedimiento 019-071 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto.

Diagnostique el arnés del motor, arnés del OEM, y todas las interconexiones. Reemplace el componente con mal funcionamiento.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión auxiliar en el conector del ECM en el arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique el arnés del motor, Arnés del OEM, y todas las interconexiones. Reemplace el componente con mal funcionamiento.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MAYO-2012


CÓDIGO DE FALLA 1621 - Circuito de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor (ECM) | Consulte el Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Código de Calibración del ECM | Consulte el Procedimiento 019-032 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte el Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1621 activo?
PASO 2. | Revise el sensor de presión auxiliar y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión auxiliar y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1539 activo y Código de Falla 1621 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1621 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1696

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 1621 activo?
SÍ | NO
No Reparación | No Reparación

2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión auxiliar y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión auxiliar y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión auxiliar por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión auxiliar al pin de RETORNO de dicho sensor, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión auxiliar y el pin de SEÑAL de dicho sensor, en el conector del sensor de presión auxiliar del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo y Código de Falla 1621 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión auxiliar, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1621 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión auxiliar.

Consulte el Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los arneses, conectores y pines del ECM y del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor, del conector 1 del ECM.
  • Desconectar el arnés del motor, del conector 2 del ECM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione el conector y los pines del arnés del motor, el arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Use limpiador para contactos eléctricos, Número de Parte 3824510.

Consulte el 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de presión auxiliar en el conector del ECM del arnés del OEM y el pin de ALIMENTACIÓN del conector del sensor de presión auxiliar, en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión auxiliar en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de presión auxiliar, en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente dañado.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión auxiliar en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente dañado.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3F

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de presión auxiliar, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente dañado.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1621 activo?
SÍ NO

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-JUNIO-2012


CÓDIGO DE FALLA 2357 - Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consultar Procedimiento 011-022 | ISB6.7 CM2250 EC | 2883621
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 EC | 2883621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla del sensor de posición de la válvula EGR. | ¿Código de Falla 2272 activo?
PASO 2. | Revise el circuito de la válvula EGR. |
 | PASO 2A. Inspeccione los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por códigos de falla activos. | Código de Falla 1896 activo
PASO 3. | Revise la operación de la válvula EGR. |
 | PASO 3A. Monitoree la posición de la válvula EGR. | ¿Se activa el Código de Falla 2357 después de 1 minuto?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla del sensor de posición de la válvula EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Diagnostique el código de falla 2272 antes del código de falla 2357.

 No Reparación

Árbol de Análisis de Fallas del Código de Falla 2272

Ir a 2A

Paso Asistido 2 - Revise el circuito de la válvula EGR.

Paso Asistido 2A - Inspeccione los pines de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por códigos de falla activos.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconecte el interruptor de llave por 10 segundos.
  • Conecte el interruptor de llave.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Reemplace el ensamble de la válvula EGR.

  • Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la operación de la válvula EGR.

Paso Asistido 3A - Monitoree la posición de la válvula EGR.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y opérelo en ralentí por 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 2357 después de 1 minuto?
SÍ NO

Reemplace el ensamble de la válvula EGR.

  • Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

La restricción en la válvula EGR se ha quitado. No es necesaria ninguna reparación.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

  • Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 23-AGOSTO-2011


CÓDIGO DE FALLA 2387 - Circuito Excitador del Actuador del Turbocargador de Geometría Variable (Motor) - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Restricción del Escape | Consulte Procedimiento 011-009 | QSB6.7 CM2250 EC | 2883621
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049 | QSB6.7 CM2250 EC | 2883621
Código de Calibración del ECM | Consulte Procedimiento 019-032 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621

Precauciones y Advertencias

PRECAUCIÓN

Para impedir daño al actuador del turbocargador, asegúrese de drenar el refrigerante antes de desmontar el actuador.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revisar por remociones previas del actuador del turbocargador de geometría variable (VGT). | ¿Se ha desmontado o reemplazado el actuador durante el suceso de reparación actual?
 | PASO 1C. Revisar por códigos de falla relacionados con la recirculación del gas de escape (EGR). | ¿Códigos de falla activos del sistema EGR?
 | PASO 1D. Revisar la restricción del escape. | ¿Restricción de escape mayor de 308 mm Hg [12 in Hg]?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿Está roto el engrane en el actuador VGT?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | ¿Los dientes del engrane de sector no están dañados y el movimiento cumple los requerimientos cuando usa el verificador del engrane de sector, según el Procedimiento 010-134 en la Tabla de Procedimientos Asociados en el manual de servicio del motor base?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2387 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ NO
No Reparación

No es necesario ningún análisis de falla. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Condiciones

No aplicable

Acción

Revise si hay cambios previos.

  • Determine si el actuador se ha desmontado o cambiado y si el Código de Falla 2387 está activo.

¿Se ha desmontado o reemplazado el actuador durante el presente suceso de reparación?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla relacionados al EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con la válvula EGR, temperatura EGR, y presión diferencial EGR.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por Códigos de Falla 1896, 2357, 2359, 2961 y 2962 activos.

¿Códigos de falla activos del sistema EGR?
SÍ | NO
No Reparación | No Reparación

Vaya al procedimiento apropiado de diagnóstico de fallas.

Ir a 1D

Paso Asistido 1D - Revisar la restricción del escape.

Condiciones

  • Instalar un indicador de presión en el sistema de escape.
  • Encienda el interruptor de llave.
  • Opere el motor a la potencia y rpm nominales.

Acción

Revise la restricción de escape instalando un manómetro en el sistema de escape, justo después de la salida del turbocargador.

Si no encuentra un puerto en el sistema de escape, quite el sensor de admisión del catalizador de oxidación diesel (DOC) del postratamiento, e instale el indicador de presión en el puerto del sensor de temperatura.

  • Consular Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿Restricción de escape mayor de 308 mm Hg [12 in Hg]?
SÍ NO

Desmonte del vehículo el catalizador de oxidación diesel e inspecciónelo por si tiene la cara tapada. Consular Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador VGT.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador del turbocargador. Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Revise si el actuador tiene un engrane de mando roto.

¿Está roto el engrane en el actuador?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

Reemplace el actuador del VGT.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

  • Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Existirá una fuerza de fricción inicial que se debe vencer antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador debe desplazarse a la posición del otro tope con la mano.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

¿Los dientes del engrane de sector no están dañados y el movimiento cumple los requerimientos cuando usa el verificador del engrane de sector, según el Procedimiento 010-134 en la Tabla de Procedimientos Asociados en el manual de servicio del motor base?

SÍ NO

Se ha detectado un actuador VGT dañado.

Reemplace el VGT, a menos que ya se haya reemplazado en el Paso 2B.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Se ha detectado una mala operación mecánica del turbocargador.

Nota: Este mal funcionamiento puede ser causado por los desechos que salen del motor, haciendo que la boquilla del turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

Reemplace el ensamble de turbocargador.

  • Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consular Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escala o llamar para asistencia

Ultima Modificación: 29-JUNIO-2017


CÓDIGO DE FALLA 2634 - Controlador del Actuador del VGT - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte el Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Código de Calibración del ECM | Consulte el Procedimiento 019-032 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte el Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la instalación del actuador del turbocargador de geometría variable (VGT). |
 | PASO 1A. Revise la instalación del actuador VGT. | ¿Códigos de Falla 2449 y 2634 ambos activos?
 | PASO 1B. Revise por desmontajes previos del VGT. | ¿Se desmontó recientemente el actuador del VGT del turbocargador y se conectó el interruptor de llave?
 | PASO 1C. Desenchufe y enchufe el conector del actuador VGT. | ¿Código de Falla 2634 inactivo después de desconectar y conectar el conector del actuador VGT?
PASO 2. | Revise el actuador del VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la instalación del actuador VGT.

Paso Asistido 1A - Revise la instalación del actuador VGT.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

¿Códigos de Falla 2449 y 2634 ambos activos?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Condiciones

  • Código de Falla 2634 está activo.

Acción

Ninguna.

¿Se desmontó recientemente el actuador del VGT del turbocargador y se conectó el interruptor de llave?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2A

Paso Asistido 1C - Desenchufe y enchufe el conector del actuador VGT.

Acción

Si el actuador VGT se desmonta del turbocargador y se enciende el interruptor de llave con el arnés conectado al actuador VGT, el Código de Falla 2634 se activará. Siga los procedimientos subsecuentes:

  • Conecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor y conéctelo.

Nota: El Código de Falla 2636 se activa temporalmente cuando se desconecta el actuador del turbocargador.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

¿El Código de Falla 2634 está inactivo después de desconectar y conectar el conector del actuador VGT?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revise el actuador del VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un actuador VGT dañado.

  • Reemplace el actuador VGT. Consulte el Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-FEB.-2013


INDEX
es168-fc111.htm

es00-t05-111.htm

es168-fc115.htm

es00-t05-115.htm

es168-fc122.htm

es00-t05-122.htm

es168-fc123.htm

es00-t05-123.htm

es168-fc131.htm

es00-t05-131.htm

es168-fc132.htm

es00-t05-132.htm

es168-fc133.htm

es00-t05-133.htm

es168-fc134.htm

es00-t05-134.htm

es168-fc135.htm

es00-t05-135.htm

es168-fc141.htm

es00-t05-141.htm

es168-fc143.htm

es00-t05-143.htm

es168-fc144.htm

es00-t05-144.htm

es168-fc145.htm

es00-t05-145.htm

es168-fc146.htm

es00-t05-146.htm

es168-fc147.htm

es152-t05-147.htm

es168-fc148.htm

es152-t05-148.htm

es168-fc151.htm

es00-t05-151.htm

es168-fc153.htm

es00-t05-153.htm

es168-fc154.htm

es00-t05-154.htm

es168-fc155.htm

es00-t05-155.htm

es168-fc187.htm

es148-t05-187.htm

es168-fc195.htm

es148-t05-195-3wire.htm

es168-fc196.htm

es148-t05-196-3wire.htm

es168-fc197.htm

es148-t05-197.htm

es168-fc221.htm

es148-t05-221bcl.htm

es168-fc222.htm

es148-t05-222bcl.htm

es168-fc227.htm

es148-t05-227.htm

es168-fc234.htm

es00-t05-234.htm

es168-fc235.htm

es152-t05-235.htm

es168-fc238.htm

es00-t05-238.htm

es168-fc239.htm

es00-t05-239.htm

es168-fc241.htm

es00-t05-241.htm

es168-fc245.htm

es00-t05-245.htm

es168-fc271.htm

es00-t05-271.htm

es168-fc272.htm

es00-t05-272.htm

es168-fc281.htm

es00-t05-281.htm

es168-fc285.htm

es168-fc285ind.htm

es152-t05-285ind.htm

es168-fc285pg.htm

es152-t05-285pg.htm

es168-fc286.htm

es00-t05-286.htm

es168-fc288.htm

es00-t05-288.htm

es168-fc292.htm

es152-t05-292.htm

es168-fc293.htm

es152-t05-293.htm

es168-fc294.htm

es152-t05-294.htm

es168-fc295.htm

es148-t05-295bcl.htm

es168-fc296.htm

es152-t05-296.htm

es168-fc297.htm

es152-t05-297.htm

es168-fc298.htm

es152-t05-298.htm

es168-fc322.htm

es00-t05-322.htm

es168-fc323.htm

es00-t05-323.htm

es168-fc324.htm

es00-t05-324.htm

es168-fc325.htm

es00-t05-325.htm

es168-fc331.htm

es00-t05-331.htm

es168-fc332.htm

es00-t05-332.htm

es168-fc343.htm

es00-t05-343.htm

es168-fc349.htm

es168-t05-349.htm

es168-fc351.htm

es00-t05-351.htm

es168-fc352.htm

es148-t05-352.htm

es168-fc386.htm

es148-t05-386.htm

es168-fc415.htm

es00-t05-415.htm

es168-fc418.htm

es00-t05-418.htm

es168-fc426.htm

es152-t05-426.htm

es168-fc428.htm

es00-t05-428.htm

es168-fc429.htm

es00-t05-429.htm

es168-fc431.htm

es152-t05-431.htm

es168-fc432.htm

es152-t05-432.htm

es168-fc435.htm

es148-t05-435switch.htm

es168-fc441.htm

es00-t05-441.htm

es168-fc442.htm

es00-t05-442.htm

es168-fc449.htm

es148-t05-449.htm

es168-fc451.htm

es00-t05-451.htm

es168-fc452.htm

es00-t05-452.htm

es168-fc488.htm

es152-t05-488.htm

es168-fc489.htm

es168-t05-489.htm

es168-fc497.htm

es152-t05-497.htm

es168-fc515.htm

es00-t05-515.htm

es168-fc516.htm

es00-t05-516.htm

es168-fc523.htm

es152-t05-523.htm

es168-fc527.htm

es152-t05-527.htm

es168-fc528.htm

es152-t05-528.htm

es168-fc529.htm

es152-t05-529.htm

es168-fc553.htm

es00-t05-553.htm

es168-fc555.htm

es00-t05-555.htm

es168-fc556.htm

es00-t05-556.htm

es168-fc559.htm

es148-t05-559b.htm

es168-fc584.htm

es00-t05-584.htm

es168-fc585.htm

es00-t05-585.htm

es168-fc595.htm

es148-t05-595.htm

es168-fc599.htm

es152-t05-599.htm

es168-fc649.htm

es00-t05-649.htm

es168-fc687.htm

es00-t05-687.htm

es168-fc689.htm

es00-t05-689.htm

es168-fc691.htm

es00-t05-691.htm

es168-fc692.htm

es00-t05-692.htm

es168-fc731.htm

es148-t05-731.htm

es168-fc778.htm

es00-t05-778.htm

es168-fc1117.htm

es00-t05-1117.htm

es168-fc1239.htm

es00-t05-1239.htm

es168-fc1241.htm

es00-t05-1241.htm

es168-fc1242.htm

es00-t05-1242.htm

es168-fc1515.htm

es00-t05-1515.htm

es168-fc1539.htm

es168-t05-1539.htm

es168-fc1621.htm

es168-t05-1621.htm

es168-fc1695.htm

es148-t05-1695.htm

es168-fc1696.htm

es148-t05-1696.htm

es168-fc1843.htm

es00-t05-1843.htm

es168-fc1844.htm

es00-t05-1844.htm

es168-fc1866.htm

es00-t05-1866.htm

es168-fc1896.htm

es148-t05-1896.htm

es168-fc1898.htm

es148-t05-1898.htm

es168-fc1911.htm

es148-t05-1911b.htm

es168-fc1938.htm

es00-t05-1938.htm

es168-fc1942.htm

es00-t05-1942.htm

es168-fc1961.htm

es00-t05-1961.htm

es168-fc1962.htm

es00-t05-1962.htm

es168-fc1974.htm

es00-t05-1974.htm

es168-fc2185.htm

es00-t05-2185.htm

es168-fc2186.htm

es00-t05-2186.htm

es168-fc2195.htm

es152-t05-2195.htm

es168-fc2198.htm

es00-t05-2198.htm

es168-fc2265.htm

es148-t05-2265mr.htm

es168-fc2266.htm

es148-t05-2266mr.htm

es168-fc2272.htm

es148-t05-2272.htm

es168-fc2273.htm

es00-t05-2273.htm

es168-fc2274.htm

es00-t05-2274.htm

es168-fc2288.htm

es00-t05-2288.htm

es168-fc2311.htm

es148-t05-2311.htm

es168-fc2321.htm

es00-t05-2321.htm

es168-fc2322.htm

es00-t05-2322.htm

es168-fc2349.htm

es148-t05-2349.htm

es168-fc2353.htm

es148-t05-2353.htm

es168-fc2357.htm

es168-t05-2357.htm

es168-fc2372.htm

es00-t05-2372.htm

es168-fc2373.htm

es00-t05-2373.htm

es168-fc2374.htm

es00-t05-2374.htm

es168-fc2375.htm

es00-t05-2375.htm

es168-fc2376.htm

es00-t05-2376.htm

es168-fc2377.htm

es00-t05-2377.htm

es168-fc2387.htm

es168-t05-2387.htm

es168-fc2448.htm

es00-t05-2448.htm

es168-fc2449.htm

es00-t05-2449.htm

es168-fc2554.htm

es00-t05-2554.htm

es168-fc2555.htm

es00-t05-2555.htm

es168-fc2556.htm

es00-t05-2556.htm

es168-fc2557.htm

es152-t05-2557.htm

es168-fc2558.htm

es152-t05-2558.htm

es168-fc2634.htm

es168-t05-2634.htm

es168-fc2635.htm

es00-t05-2635.htm

es168-fc2636.htm

es152-t05-2636.htm

es168-fc2646.htm

es148-t05-2646.htm

es168-fc2764.htm

es00-t05-2764.htm

es168-fc2765.htm

es00-t05-2765.htm

es168-fc2961.htm

es148-t05-2961.htm

es168-fc2962.htm

es148-t05-2962.htm

es168-fc2973.htm

es148-t05-2973.htm

es168-fc3186.htm

es00-t05-3186.htm

es168-fc3213.htm

es00-t05-3213.htm

es168-fc3326.htm

es00-t05-3326.htm

es168-fc3328.htm

es00-t05-3328.htm

es168-fc3418.htm

es00-t05-3418.htm

es168-fc3525.htm

es00-t05-3525.htm

es168-fc3526.htm

es00-t05-3526.htm

es168-fc3527.htm

es00-t05-3527.htm

es168-fc3528.htm

es00-t05-3528.htm

es168-fc3616.htm

es00-t05-3616.htm

es168-fc3697.htm

es00-t05-3697.htm

es168-fc3724.htm

es00-t05-3724.htm

es168-fc3727.htm

es00-t05-3727.htm

es168-fc3737.htm

es00-t05-3737.htm

es168-fc3765.htm

es152-t05-3765.htm

es168-fc3766.htm

es152-t05-3766.htm