QST30

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Roja SRT: | Error interno en el ECM relacionado con las fallas del hardware de la memoria, o falla de comunicación internas del microprocesador. | El motor no arrancará.
ECM

Descripción del Circuito

El ECM CM 552 es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

Dos ECMs están a bordo del motor QST30, uno a cada lado, en frente de las bombas de combustible.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No hay reparaciones posibles para el módulo en el campo.

Consulte el Análisis del Código de Falla t05-111

Ultima Modificación: 29-JULIO-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Actuador de la Camisa

CÓDIGO DE FALLA 113

Circuito del Actuador de la Camisa

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 113 PID: S020 SPN: 635 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 6.2 amps detectados en el circuito actuador de la camisa de sincronización en el pin 6 del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM). El motor puede tener salidas de potencia baja, ruido fuerte de combustión, y producir humo negro.
Circuito del Actuador de la Camisa

Descripción del Circuito

El circuito del actuador de la camisa se usa para controlar el inicio de la inyección a través del pin 6 del arnés del motor. El ECM monitorea la corriente en el pin 6 y espera ver variar el amperaje entre 1.0 y 6.2 amps durante operación normal del motor. El amperaje arriba de 6.2 amps en el pin 6 disparará el Código de Falla 113.

Ubicación del Componente

El circuito del actuador de la camisa es una parte integral de la bomba de combustible RP39.

Charla del Taller

Esta falla puede ser causada por un problema interno del ECM o una fuente de energía alterna. No hay reparaciones posibles para el módulo en el campo.

Consulte el Análisis del Código de Falla t05-113

Ultima Modificación: 29-JULIO-2010


Circuito del Actuador de la Camisa

CÓDIGO DE FALLA 114

Circuito del Actuador de la Camisa

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 114 PID: S020 SPN: 635 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 1.0 amp es detectado en el circuito actuador de la camisa en el pin 6 del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM). El motor emite humo blanco y pierde potencia.
Circuito del Actuador de la Camisa

Descripción del Circuito

El circuito del actuador de la camisa se usa para controlar el inicio de la inyección a través del pin 6 del arnés del motor. El ECM monitorea la corriente en el pin 6 y espera ver variar el amperaje entre 1.0 y 6.2 amps durante operación normal del motor. El amperaje debajo de 1.0 amp en el pin 6 disparará el Código de Falla 114.

Ubicación del Componente

El circuito del actuador de la camisa es una parte integral de la bomba de combustible RP39.

Charla del Taller

Esta falla puede ser causada por un problema interno del ECM o un circuito abierto en el cableado. No hay reparaciones posibles para el módulo en el campo.

Consulte el Análisis del Código de Falla t05-114

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 115

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 FMI: 2 LÁMPARA: Roja SRT: | No se detecta señal de velocidad del motor en el pin 17 del arnés del motor. | El motor no funciona en la señal de respaldo provista por el sensor de posición del motor en el pin 9 del arnés del motor.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona la señal de velocidad del motor al módulo de control electrónico (ECM), a través del arnés del motor. El sensor debe ser alimentado por una fuente de energía positiva de (+) 5 VCD para operar. El sensor genera una señal detectando el movimiento de los dientes objetivo del volante. La señal del sensor es de 0 a 2.3 VCD entre los dientes del volante, y de 4 a 5 VCD cuando un diente está alineado con le sensor. Se debe usar un cable de interconexión para revisar el circuito del sensor de velocidad del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Charla del Taller

El sensor de velocidad del motor proporciona la señal principal de velocidad del motor al ECM a través del arnés del motor. El sensor de posición del motor proporciona la señal de respaldo de la velocidad del motor para el ECM en el evento de una falla del sensor de velocidad del motor. La señal de velocidad del motor es generada cuando el sensor de velocidad de motor detecta dientes en la corona dentada. La señal de posición del motor es generada por orificios en el volante. El ECM determina la velocidad del motor al contar el número de interrupciones de voltaje por un periodo de tiempo dado.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Posición del Motor

CÓDIGO DE FALLA 121

Circuito del Sensor de Posición del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: P190 FMI: 10 LÁMPARA: Amarillo SRT: | No se detecta señal de posición del motor en el pin 9 del arnés del motor. | Pérdida de respaldo del sensor de posición del motor. Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Posición del Motor

Descripción del Circuito

El sensor de posición del motor proporciona la señal de posición del motor al ECM a través del arnés del motor así como una señal de respaldo de la velocidad del motor. El sensor debe ser alimentado por una fuente de energía positiva de (+) 5 VCD para operar. El sensor genera una señal detectando el movimiento de los orificios objetivo del volante. La señal del sensor es de 4 a 5 VCD entre los orificios del volante, y de 0 a 2.3 VCD cuando un orificio está alineado con el sensor. Se debe usar un cable de interconexión para revisar el circuito del sensor de posición del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Charla del Taller

El sensor de velocidad del motor proporciona la señal principal de posición del motor al ECM a través del arnés del motor. El sensor de posición del motor proporciona la señal de respaldo de la posición del motor para el ECM en el evento de una falla del sensor de velocidad del motor. La señal de velocidad del motor es generada cuando el sensor de velocidad de motor detecta dientes en la corona dentada. La señal de posición del motor es generada por orificios en el volante. El ECM determina la posición del motor al detectar un patrón especial de la señal. También determina la velocidad del motor al contar el número de interrupciones de voltaje por un periodo de tiempo dado.

Consulte el Análisis del Código de Falla t05-121.

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.72 VCD detectados en el pin 45 de señal del sensor de presión de aire del múltiple de admisión del arnés del motor. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión y pasa la información al módulo de control electrónico (ECM) a través del pin 45 del arnés del motor. El ECM monitorea el voltaje en el pin 45 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. El voltaje arriba de 4.72 VCD en el pin 45 disparará el Código de Falla 122.

Ubicación del Componente

Se encuentran dos sensores de presión del múltiple de admisión en los motores QST30, uno a cada lado. Están localizados en el múltiple de admisión en frente de cada ECM.

Charla del Taller

  • El sensor de presión del múltiple de admisión mide la presión manométrica. Confirme que el sensor está leyendo correctamente comparando la lectura vista en el ECM con una lectura tomada con un manómetro mecánico. El sensor debe leer -1.5 a +1.5 pulg. Hg usando INSITE™, con el interruptor de llave girado a la posición ON, pero el motor no funcionando.
  • Determine si el motor está siendo sobredosificado de combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío puede ser la causa de la alta presión del múltiple de admisión, pruebe el motor mientras lo alimenta con aire de admisión caliente.
  • Inspeccione el circuito del sensor de presión del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.33 VCD detectados en el pin 45 de señal del sensor de presión de aire del múltiple de admisión del arnés del motor. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión y pasa la información al módulo de control electrónico (ECM) a través del pin 45 del arnés del motor.

El ECM monitorea el voltaje en el pin 45 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor.

El voltaje debajo de 0.33 VCD en el pin 45 resultará en el Código de Falla 123.

Ubicación del Componente

Se encuentran dos sensores de presión del múltiple de admisión en el motor QST30, uno a cada lado. Están localizados en el múltiple de admisión o enfrente de cada ECM.

Charla del Taller

  • El sensor de presión del múltiple de admisión mide la presión manométrica. Confirme que el sensor está leyendo correctamente comparando la lectura vista en el ECM con una lectura tomada con un manómetro mecánico. El sensor debe leer -1.5 a +1.5 pulg. Hg usando INSITE™, con el interruptor de llave girado a la posición ON, pero el motor no funcionando.
  • Revise por restricción alta en el múltiple de admisión de aire, debida a filtros de aire obstruidos o a un dispositivo de cierre en el múltiple (si el vehículo está equipado con uno). No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
  • Asegúrese de que el turbocargador esté trabajando correctamente. Revise por una presión positiva del múltiple de admisión.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 29-JULIO-2010


Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131

Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 091 FMI: 3 LÁMPARA: Roja SRT: | Se detecta voltaje excesivo en el pin 30 de señal de posición del acelerador del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la cremallera de la bomba de combustible RP39.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 29-JULIO-2010


Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132

Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 091 FMI: 4 LÁMPARA: Roja SRT: | Se detecta bajo voltaje en el pin 30 de señal de posición del acelerador del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la cremallera de la bomba de combustible RP39.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 29-JULIO-2010


Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 133

Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 029 FMI: 3 LÁMPARA: Roja SRT: | Se detecta voltaje excesivo en el pin 9 de señal de posición del acelerador remoto, del arnés de interconexión del fabricante de equipo original (OEM). | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona una segunda orden del acelerador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal en lugar del acelerador primario para determinar la orden de dosificación de combustible para la cremallera de la bomba de combustible RP39.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador remoto se usa en lugar del acelerador primario cuando el operador le señala al ECM al aterrizar el pin 45 en el arnés del OEM. El sensor de posición del acelerador remoto es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 29-JULIO-2010


Sensor de Posición del Acelerador Remoto (Acelerador Remoto)

CÓDIGO DE FALLA 134

Sensor de Posición del Acelerador Remoto (Acelerador Remoto)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 029 FMI: 4 LÁMPARA: Roja SRT: | Se detecta bajo voltaje en el pin 9 de señal de posición del acelerador remoto, del arnés de interconexión del fabricante de equipo original (OEM). | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona una segunda orden del acelerador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal en lugar del acelerador primario para determinar la orden de dosificación de combustible para la cremallera de la bomba de combustible RP39.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador remoto se usa en lugar del acelerador primario cuando el operador le señala al ECM al aterrizar el pin 45 en el arnés del OEM. El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.88 VCD detectados en el pin 33 de señal del sensor de presión de aceite del arnés del motor. | La protección del motor para presión de aceite es desactivada.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión del aceite monitorea la presión del aceite y pasa la información al módulo de control electrónico (ECM) a través del pin 33 del arnés del motor.

El ECM monitorea el voltaje en el pin 33 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor.

Voltaje por arriba de 4.88 VCD en el pin 33, disparará el Código de Falla 135 y puede ser causado por cortos circuitos en los cables de alimentación, de señal o de retorno, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Ubicación del Componente

El sensor de presión de aceite está ubicado en el lado izquierdo del block del motor en la parte trasera de la bomba de combustible.

Charla del Taller

  • ¿La falla ocurre sólo en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.
  • Si no están presentes los Códigos de Falla 143 ó 415, el problema no está relacionado con el motor base.
Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.31 VCD detectados en el pin 33 de señal del sensor de presión de aceite del arnés del motor. | La protección del motor para presión de aceite es desactivada.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión del aceite monitorea la presión del aceite y pasa la información al módulo de control electrónico (ECM) a través del pin 33 del arnés del motor.

El ECM monitorea el voltaje en el pin 33 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor.

El voltaje por debajo de 0.31 VCD en el pin 33 disparará el Código de Falla 141 y puede ser causado por cortos circuitos en los cables de alimentación, de señal o de retorno, un circuito abierto en los cables de alimentación o de señal, bajo voltaje de alimentación desde el ECM, o un sensor defectuoso.

Ubicación del Componente

El sensor de presión de aceite está ubicado en el lado izquierdo del block del motor en la parte trasera de la bomba de combustible.

Charla del Taller

  • ¿La falla ocurre sólo en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.
  • Si no están presentes los Códigos de Falla 143 ó 415, el problema no está relacionado con el motor base.
Consulte el Análisis del Código de Falla t05-141

Ultima Modificación: 29-JULIO-2010


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 143

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Protección del Motor SRT: | Se ha detectado baja presión de aceite. La señal de voltaje en el pin 33 de señal de presión de aceite del arnés del motor, indica presión de aceite más baja de 41 kPa [6 psi] a velocidades de motor menores de 600 rpm; 69 kPa [10 psi] a 800 rpm; 241 kPa [35 psi] a velocidades mayores de1600 rpm. | Dependiendo de la calibración, disminución progresiva de potencia y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y convierte esta señal de voltaje en un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está ubicado en el banco izquierdo del block del motor en la parte trasera de la bomba de combustible.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.75 y 5.25 VCD en el sensor. Consultar Código de Falla 141.
  • Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga (arrastre), la presión del aceite puede caer por debajo los límites de protección del motor debido a la temperatura del aceite.
  • La presión del aceite es una función de la velocidad del motor, nivel del aceite, y funcionamiento del regulador. El operar el motor en una velocidad baja bajo carga no causará que la presión del aceite sea baja a menos que el aceite esté caliente, en un nivel bajo, el regulador haya funcionado mal, o esté ocurriendo una pérdida en alguna parte en el sistema.

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-143

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.95 VCD detectados en el pin 23 de señal de temperatura del refrigerante del arnés del motor. | Posible humo blanco. La protección del motor para temperatura de refrigerante es desactivada.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

El ECM monitorea el voltaje en el pin 23. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por arriba de 4.95 VCD, entonces el ECM registrará el Código de Falla 144.

El voltaje por arriba de 4.95 VCD en el pin 23 puede ser causado por circuitos abiertos en los cables de señal o de retorno, o cortos circuitos de voltaje con los cables de señal o de retorno, o un sensor abierto defectuoso.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en el lado izquierdo del motor en la carcasa del termostato.

Charla del Taller

La resistencia del sensor varía con la temperatura. La lectura que usted observe se comparará con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-144

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.21 VCD detectados en el pin 23 de señal de temperatura del refrigerante del arnés del motor. | La protección del motor para temperatura de refrigerante es desactivada.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

El ECM monitorea el voltaje en el pin 23. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por debajo de 0.21 VCD por más de 2 segundos, entonces el ECM registrará el Código de Falla 145.

El voltaje por debajo de 0.21 VCD en el pin 23 puede ser causado por cortos circuitos a tierra en los cables de alimentación o de retorno, o por un sensor defectuoso aterrizado internamente.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en el lado izquierdo del motor en la carcasa del termostato.

Charla del Taller

Todos los sensores de temperatura:

  • La resistencia del sensor varía con la temperatura. La lectura que usted observe se comparará con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 29-JULIO-2010


Circuito del Acelerador de Frecuencia

CÓDIGO DE FALLA 147

Circuito del Acelerador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P091 SPN: 091 FMI: 8 LÁMPARA: Roja SRT: | Se ha detectado una frecuencia excesivamente baja en el pin 14 de señal del acelerador de frecuencia del arnés del motor. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para el actuador de la posición de la cremallera .

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador de frecuencia puede usarse en conjunción con un acelerador de voltaje, o por sí mismo. El arnés del motor del banco izquierdo del QST30 contiene un conector triangular pequeño que contiene un diodo y un resistor, Número de Parte 3659399, que se localiza aproximadamente a 1 pie del ECM del banco izquierdo. El propósito de éste componente es para aplicaciones que usan un acelerador de frecuencia. Este componente es usado en todos los arneses del banco izquierdo del QST30 industrial, si la aplicación usa o no un acelerador de frecuencia.

La señal de alimentación del acelerador de frecuencia se genera por el mismo dispositivo del OEM, y esa señal es enviada al acelerador y/o ECM en el pin 14 del arnés del motor. Diagnostique el dispositivo de suministro de señal de frecuencia para asegurar que la señal está siendo alimentada correctamente hacia el acelerador/ECM.

Consulte el Análisis del Código de Falla t05-147

Ultima Modificación: 29-JULIO-2010


Circuito del Acelerador de Frecuencia

CÓDIGO DE FALLA 148

Circuito del Acelerador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P091 SPN: 091 FMI: 8 LÁMPARA: Roja SRT: | Se ha detectado una frecuencia excesivamente alta en el pin 14 de señal del acelerador de frecuencia del arnés del motor. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para el actuador de la posición de la cremallera .

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador de frecuencia puede usarse en conjunción con un acelerador de voltaje, o por sí mismo. El arnés del motor del banco izquierdo del QST30 contiene un conector triangular pequeño que contiene un diodo y un resistor, Número de Parte 3659399, que se localiza aproximadamente a 1 pie del ECM del banco izquierdo. El propósito de éste componente es para aplicaciones que usan un acelerador de frecuencia. Este componente es usado en todos los arneses del banco izquierdo del QST30 industrial, si la aplicación usa o no un acelerador de frecuencia.

La señal de alimentación del acelerador de frecuencia se genera por el mismo dispositivo del OEM, y esa señal es enviada al acelerador y/o ECM en el pin 14 del arnés del motor. Diagnostique el dispositivo de suministro de señal de frecuencia para asegurar que la señal está siendo alimentada correctamente hacia el acelerador/ECM.

Consulte el Análisis del Código de Falla t05-148

Ultima Modificación: 29-JULIO-2010


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 151

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Protección del Motor SRT: | Ha sido detectada alta temperatura del refrigerante. La señal de voltaje en el pin 23 de señal de temperatura del refrigerante, indica que la temperatura del refrigerante está por arriba del valor calibrado de 100°C [212°F]. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor conforme la temperatura se incremente sobre los umbrales.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

El ECM monitorea el voltaje en el pin 23. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en el lado izquierdo del motor en la carcasa del termostato.

Charla del Taller

El voltaje de señal varía entre 0.5 y 4.5 VCD conforme la resistencia interna del sensor cambia debido al cambio de temperatura del refrigerante. Cuando el voltaje de señal del sensor indica una temperatura excediendo un valor límite, se registra el Código de Falla 151.

  • Asegúrese de que el flujo de aire a través del radiador no esté obstruido.
  • La resistencia de todos los sensores de temperatura varía con la temperatura. La lectura que usted observe deberá compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-151

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.95 VCD detectados en el pin 34 de señal del sensor de temperatura del múltiple de admisión del conector del módulo de control electrónico (ECM) del arnés del motor. | La protección del motor para temperatura de aire del múltiple de admisión es desactivada.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

El ECM monitorea el voltaje en el pin 34. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por arriba de 4.95 VCD, el ECM registrará el Código de Falla 153.

El voltaje por arriba de 4.95 VCD en el pin 34 puede ser causado por circuitos abiertos en los cables de señal o de retorno, cortos circuitos de voltaje con los cables de señal o de retorno, o un sensor abierto defectuoso.

Ubicación del Componente

Se usan dos sensores de temperatura del múltiple de admisión en el motor QST30, uno a cada lado. Los sensores están localizados en el múltiple de admisión en la parte trasera del motor.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura. La lectura que usted observe deberá compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.05 VCD detectados en el pin 34 de señal del sensor de temperatura del múltiple de admisión del conector del módulo de control electrónico (ECM) del arnés del motor. | La protección del motor para la temperatura de aire del múltiple de admisión es desactivada.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión, corriente abajo del elemento del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor y sincronización y control de dosificación de combustible.

El ECM monitorea el voltaje en el pin 34. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por debajo de 0.05 VCD, el ECM registrará el Código de Falla 154.

El voltaje por debajo de 0.05 VCD en el pin 34 puede ser causado por cortos circuitos a tierra en los cables de alimentación o de retorno, o por un sensor defectuoso aterrizado internamente.

Ubicación del Componente

Se usan dos sensores de temperatura del múltiple de admisión en el motor QST30, uno a cada lado. Los sensores están localizados en el múltiple de admisión en la parte trasera del motor.

Charla del Taller

La resistencia del sensor varía con la temperatura. La lectura que usted observe deberá compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 29-JULIO-2010


Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

CÓDIGO DE FALLA 155

Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Protección del Motor SRT: | Se ha detectado alta temperatura de aire del múltiple de admisión. La señal de voltaje en el pin 34 de señal del sensor de temperatura de aire del múltiple de admisión, indica temperatura de aire del múltiple de admisión por arriba del valor calibrado de 104°C [219°F]. | Dependiendo de la calibración, una disminución progresiva de potencia y velocidad y paro del motor conforme la temperatura se incremente sobre los umbrales.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 34. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD.

Ubicación del Componente

Se usan dos sensores de temperatura del múltiple de admisión en el motor QST30, uno a cada lado. Los sensores están localizados en el múltiple de admisión en la parte trasera del motor.

Charla del Taller

El voltaje de señal varía entre 0.5 y 4.5 VCD conforme la resistencia interna del sensor cambia debido al cambio de temperatura del refrigerante. Cuando el voltaje de señal del sensor indica una temperatura excediendo un valor límite, se registra el Código de Falla 155.

La siguiente tabla muestra la resistencia del sensor de temperatura del múltiple de admisión en diversas lecturas de temperatura.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-155

Ultima Modificación: 29-JULIO-2010


Circuito del Actuador de la Cremallera

CÓDIGO DE FALLA 166

Circuito del Actuador de la Cremallera

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 166 PID: S024 SPN: 733 FMI: 3 LÁMPARA: Amarillo SRT: | La retroalimentación del actuador de la cremallera, medida por el módulo de control electrónico (ECM), es mayor que el valor calibrado. | Ninguna acción es tomada por el ECM.
Circuito del Actuador de la Cremallera

Descripción del Circuito

El actuador de la cremallera es alimentado con una fuente de corriente variable desde el ECM. El actuador de la cremallera usa esta corriente para cambiar la posición de la cremallera de control, la cual regula la cantidad de combustible suministrado desde la bomba de combustible. El sensor de retroalimentación de la posición de la cremallera transmite de vuelta la posición del actuador de la cremallera hacia el ECM.

Ubicación del Componente

El actuador de la cremallera es una parte integral de la bomba de combustible RP39.

Charla del Taller

  • Confirme que el conector del actuador esté firmemente en su lugar.
  • Cuando no hay energía al actuador, el actuador cierra y el flujo de combustible se interrumpe.
Consulte el Análisis del Código de Falla t05-166

Ultima Modificación: 29-JULIO-2010


Cremallera de Control de Combustible Atorada

CÓDIGO DE FALLA 172

Cremallera de Control de Combustible Atorada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 172 PID: S023 SPN: 638 FMI: 7 LÁMPARA: Roja SRT: | La cremallera de control de combustible está atorada en una posición ordenando dosificación excesiva de combustible hacia el motor. | Paro del motor.
Circuito del Actuador de la Cremallera

Descripción del Circuito

La cremallera de control de combustible determina la cantidad de combustible dosificado hacia el motor.

Ubicación del Componente

La cremallera de control de combustible y el solenoide son partes integrales de la bomba de combustible RP39.

Charla del Taller

  • Confirme que el conector del actuador esté firmemente en su lugar.
Consulte el Análisis del Código de Falla t05-172

Ultima Modificación: 19-FEB.-2018


Cremallera de Control de Combustible Atorada

CÓDIGO DE FALLA 173

Cremallera de Control de Combustible Atorada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 173 PID: S023 SPN: 638 FMI: 7 LÁMPARA: Amarillo SRT: | La cremallera de control de combustible está atorada en una posición que proporciona dosificación de combustible adecuada o menos que la adecuada hacia el motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Actuador de la Cremallera

Descripción del Circuito

La cremallera de control de combustible determina la cantidad de combustible dosificado hacia el motor.

Ubicación del Componente

La cremallera de control de combustible y el solenoide son partes integrales de la bomba de combustible RP39.

Charla del Taller

  • Confirme que el conector del actuador esté firmemente en su lugar.
Consulte el Análisis del Código de Falla t05-173

Ultima Modificación: 29-JULIO-2010


Error de Identificación de los Módulos de Control Electrónicos (ECM) Primario/Secundario

CÓDIGO DE FALLA 184

Error de Identificación de los Módulos de Control Electrónicos (ECM) Primario/Secundario

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 184 PID: S233 SPN: 609 FMI: 2 LÁMPARA: Roja SRT: | Error de identificación del ECM primario y/o secundario. | La identificación del módulo al energizar fallará; ambos módulos funcionarán como ECMs secundarios. Posible pérdida de desempeño.
Error de Identificación del ECM Primario/Secundario

Descripción del Circuito

El sistema de control QSE30 utiliza dos ECMs, uno primario y uno secundario.

Ubicación del Componente

Un ECM está localizado a ambos lados del motor en frente de las bombas de combustible.

Charla del Taller

La identificación entre módulos primario y secundario se hace al conectar la llave a través del arnés. Los pines 47 y 48 del arnés del motor para cada banco proporcionan la determinación de primario o secundario. Consulte la siguiente tabla para identificación de primario/secundario:

Identificación del ECM | VCD en el Pin 47 | VCD en el Pin 48
Primario | +5 VCD | 0 VCD
Secundaria | 0 VCD | +5 VCD
Consulte el Análisis del Código de Falla t05-184

Ultima Modificación: 29-JULIO-2010


Comunicación del Módulo de Control Electrónico Primario/Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 185

Comunicación del Módulo de Control Electrónico Primario/Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 185 PID: 231 SPN: 639 FMI: 2 LÁMPARA: Amarillo SRT: | La comunicación entre el módulo de control electrónico primario (ECM) y el ECM secundario ha sido interrumpida. | El motor solo puede funcionar en el banco izquierdo o derecho. Posible pérdida de desempeño.
Diagrama del Circuito del Arnés Principal J1939

Descripción del Circuito

El sistema de control electrónico QST30 utiliza un arnés principal SAE J1939 para comunicación entre los ECMs primario y secundario. Si éste principal falla, la comunicación entre los ECMs se detendrá, causando que el motor funcione pobremente.

Ubicación del Componente

El ECM primario está localizado en el lado izquierdo del motor, enfrente de la bomba de combustible. El ECM secundario está colocado en el banco derecho del motor. El arnés principal SAE J1939 es un arnés separado, de tres cables localizado en el motor.

Charla del Taller

El ECM secundario recibe sus comandos de dosificación y sincronización desde el ECM primario.

Consulte el Análisis del Código de Falla t05-185

Ultima Modificación: 27-JULIO-2016


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 212

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en el pin 35 de señal de temperatura de aceite, del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura de aceite monitorea la temperatura del aceite y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura de aceite está colocado en el cárter de aceite en el lado izquierdo del motor. El sensor de temperatura de aceite está solo en motores con CENSE™.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare la lectura que usted observe con la siguiente tabla si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-212

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 213

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en el pin 35 de señal de temperatura de aceite, del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura de aceite monitorea la temperatura del aceite y pasa información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura de aceite está colocado en el cárter de aceite en el lado izquierdo del motor. El sensor de temperatura de aceite está solo presente en motores con CENSE™.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare la lectura que usted observe con la siguiente tabla si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-213

Ultima Modificación: 29-JULIO-2010


Alta Temperatura del Aceite del Motor - Crítica

CÓDIGO DE FALLA 214

Alta Temperatura del Aceite del Motor - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: FMI: LÁMPARA: Paro SRT: | La temperatura del aceite del motor ha excedido el umbral de la alarma (paro) por alta temperatura del aceite. | El motor se parará.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura de aceite es utilizado por el ECM para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, se incurre en una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

Consulte los Diagramas del Motor en la Sección E de este manual para la ubicación del componente.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-214

Ultima Modificación: 29-JULIO-2010


Nivel Bajo de Aceite Detectado en el Tanque de Relleno de Centinel™

CÓDIGO DE FALLA 219

Nivel Bajo de Aceite Detectado en el Tanque de Relleno de Centinel™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 219 PID: P17 SPN: 1380 FMI: LÁMPARA: Advertencia SRT: | Bajo nivel 2 del aceite del motor (remoto) - mantenimiento. Es detectado bajo nivel de aceite en el depósito remoto del aceite utilizado en el sistema Centinel™. | El sistema Centinel™ es desactivado.
ECM

Descripción del Circuito

El tanque de reposición de aceite proporciona aceite limpio para la válvula de reposición del sistema Centinel™ para rellenar el aceite que fue quemado por el sistema Centinel™.

Ubicación del Componente

Varía por instalación. Consultar Manual Maestro de Reparación Centinel™ 3666231, para más información.

Charla del Taller

Esta falla indica que el está bajo en el tanque de reposición.

Consulte el Análisis del Código de Falla t05-219

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.69 VCD detectados en el pin 32 de señal del sensor de presión de aire ambiente del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente proporciona la señal de presión de aire ambiente al ECM, a través del arnés del motor. El ECM usa al sensor de presión de aire ambiente para ajustar la dosificación de combustible, basado en la altitud.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado en el lado de la mano izquierda del motor, en el soporte del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta electrónica de servicio, para confirmar que la lectura de presión corresponde a la presión real de aire.

Consulte el Análisis del Código de Falla t05-221

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.20 VCD detectados en el pin 32 de señal del sensor de presión de aire ambiente del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente proporciona la señal de presión de aire ambiente al ECM, a través del arnés del motor. El ECM usa al sensor de presión de aire ambiente para ajustar la dosificación de combustible, basado en la altitud.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado en el lado de la mano izquierda del motor, en el soporte del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta electrónica de servicio, para confirmar que la lectura de presión corresponde a la presión real de aire.

Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 29-JULIO-2010


Circuito Quemado de la Válvula Solenoide Centinel™ - Voltaje Incorrecto

CÓDIGO DE FALLA 223

Circuito Quemado de la Válvula Solenoide Centinel™ - Voltaje Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: S85 SPN: 1265 FMI: 4 LÁMPARA: Amarillo SRT: | El circuito del solenoide de la válvula de quema Centinel™ está abierto o tiene corto. Menos de 18.0 VCD detectados en el pin de alimentación del solenoide de la válvula de quema Centinel™ del arnés del motor o la resistencia del solenoide ha caído por debajo de 80 ohms. | El ECM corta el voltaje de alimentación de la válvula de quema, y el sistema Centinel™ es desactivado.
Circuito del Solenoide de la Válvula de Quema

Descripción del Circuito

El solenoide de la válvula de quema controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema está colocado en la parte superior de la válvula de control de aceite.

Consulte el Análisis del Código de Falla t05-223

Ultima Modificación: 29-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: SPN: 1075 FMI: 3 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de elevación del combustible. | El motor puede ser difícil de arrancar.
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor

Descripción del Circuito

El circuito es un excitador de 24 voltios de lado vivo dentro del ECM, que controla al relevador de la bomba de levante eléctrica para el suministro de combustible al motor.

Ubicación del Componente

La bomba de levante eléctrica está colocada en la posición trasera alta del banco derecho o en la posición frontal alta del banco izquierdo.

Charla del Taller

  • Esta falla se activa si el ECM detecta un circuito abierto al conectar la llave. La causa de este código de falla es un circuito abierto en el circuito de la bomba de levante eléctrica para suministro de combustible del motor, entre el relevador de Señal de Suministro de Combustible del Motor y el conector del ECM.
  • Si el código de falla es intermitente, busque la causa de un circuito abierto intermitente, tales como pines flojos o malas conexiones.
Consulte el Análisis del Código de Falla t05-2265

Ultima Modificación: 29-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: 73 SPN: 1075 FMI: 4 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de la bomba de levante del combustible. | El motor puede ser difícil de arrancar.
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor

Descripción del Circuito

El circuito es un excitador de 24 voltios de lado vivo dentro del ECM, que controla al relevador de la bomba de levante eléctrica para el suministro de combustible al motor. La bomba de levante está aterrizada en el ECM y opera en ciclo de servicio al 100 por ciento por aproximadamente 30 segundos, enseguida de la conexión de la llave. La bomba de levante opera también durante el arranque y mientras el motor está funcionando.

Ubicación del Componente

La bomba de levante eléctrica está colocada normalmente en la posición trasera alta del banco derecho o en la posición frontal alta del banco izquierdo.

Charla del Taller

Este código de falla se activa si el ECM detecta un corto a tierra o alta corriente en el circuito de la bomba de levante eléctrica. Las causas para este código de falla son un corto a tierra o baja resistencia (relevador con corto parcial).

Consulte el Análisis del Código de Falla t05-2266

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Refrigerante

CÓDIGO DE FALLA 231

Circuito del Sensor de Presión del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 231 PID: P109 SPN: 109 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.69 VCD detectados en el pin 24 de señal del sensor de presión de refrigerante del arnés del motor. | La protección del motor para presión de refrigerante es desactivada.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión del refrigerante monitorea la presión del refrigerante y pasa la información al módulo de control electrónico (ECM) a través del pin 24 del arnés del motor. El ECM monitorea el voltaje en el pin 24 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. Voltaje por arriba de 4.69 VCD en el pin 24, disparará el Código de Falla 231 y puede ser causado por cortos circuitos en los cables de alimentación, de señal o de retorno, un circuito abierto en el cable de retorno, o un sensor defectuoso. El voltaje debajo de 0.30 VCD en el pin 24 disparará el Código de Falla 232.

Ubicación del Componente

El sensor de presión del refrigerante está colocado en el lado izquierdo del motor en la carcasa del termostato.

Charla del Taller

  • Confirme que el tapón del radiador esté instalado correctamente.
  • Revise el tapón del radiador por operación apropiada.
Consulte el Análisis del Código de Falla t05-231

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Refrigerante

CÓDIGO DE FALLA 232

Circuito del Sensor de Presión del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 232 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.30 VCD detectados en el pin 24 de señal del sensor de presión de refrigerante del arnés del motor. | La protección del motor para presión de refrigerante es desactivada.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión del refrigerante monitorea la presión del refrigerante y pasa la información al módulo de control electrónico (ECM) a través del pin 24 del arnés del motor. El ECM monitorea el voltaje en el pin 24 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. El voltaje debajo de 0.30 VCD en el pin 24 resultará en el Código de Falla 232.

Ubicación del Componente

El sensor de presión del refrigerante está colocado en el lado izquierdo del motor en la carcasa del termostato.

Charla del Taller

  • Confirme que el tapón del radiador esté instalado correctamente.
  • Revise el tapón del radiador por operación apropiada.
Consulte el Análisis del Código de Falla t05-232

Ultima Modificación: 29-JULIO-2010


Presión del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 233

Presión del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 233 PID: P109 SPN: 109 FMI: 1 LÁMPARA: Protección del Motor SRT: | Se ha detectado baja presión del refrigerante. La señal de voltaje en el pin 24 de señal de presión de refrigerante del arnés del motor, indica presión del refrigerante más baja de 28 kPa [4 psi] a 800 rpm; 41 kPa [6 psi] a 1300 rpm; 76 kPa [11 psi] a 1800 rpm; 96 kPa [14 psi] a 2000 rpm; y 103 kPa [15 psi] a 2100 rpm. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del refrigerante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del refrigerante es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión del refrigerante está colocado en el lado izquierdo del motor en la carcasa del termostato.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de refrigerante esté entre 4.75 y 5.25 VCD en el sensor. Consultar Código de Falla 232.
  • Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión del refrigerante puede caer por debajo los límites de protección del motor.

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-233

Ultima Modificación: 29-JULIO-2010


Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | La señal de velocidad del motor en el pin 17 y/o pin 9 del arnés indica que la velocidad del motor es mayor que el valor calibrado (2650 rpm). | La EHAB (válvula de cierre de combustible) está desenergizada (cerrada). La EHAB (válvula de cierre de combustible) es reenergizada (abierta) cuando la velocidad del motor cae debajo del valor calibrado (2130 rpm).
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Charla del Taller

  • Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite.
  • Inspeccione el sensor de velocidad del motor por signos de daño o alteración.
Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 29-JULIO-2010


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Protección del Motor SRT: | Se ha detectado bajo nivel del refrigerante. La señal de voltaje en el pin 37 de señal de nivel del refrigerante del arnés del motor indica bajo nivel del refrigerante del radiador en el vehículo. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Cuando el nivel de refrigerante cae a un cierto nivel, se activarán una disminución de potencia, disminución de velocidad, o paro.
  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de 4 pines y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta en una esquina.

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-235

Ultima Modificación: 29-JULIO-2010


Circuito de la EHAB (Válvula de Cierre del Combustible)

CÓDIGO DE FALLA 254

Circuito de la EHAB (Válvula de Cierre del Combustible)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S17 SPN: 632 FMI: 4 LÁMPARA: Roja SRT: | Menos de 16.5 VCD detectados en el pin 43 de suministro del solenoide de cierre de combustible del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM). Bajo voltaje en el EHAB causará que detenga el flujo de combustible a la bomba correspondiente y apague ese banco del motor.
Circuito del Dispositivo de Cierre Electrohidráulico (EHAB)

Descripción del Circuito

La EHAB (válvula de cierre de combustible) es un dispositivo usado por el ECM para detener el suministro de combustible hacia la bomba de inyección. El ECM puede apagar el motor cortando la energía a la EHAB (válvula de cierre de combustible).

Ubicación del Componente

La EHAB (válvula de cierre de combustible) es integral a la bomba de combustible RP39.

Charla del Taller

  • La EHAB (válvula de cierre de combustible) solo detiene el combustible a la bomba de combustible RP39.
  • Inspeccione el circuito de la EHAB (válvula de cierre del combustible) por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use la EHAB (válvula de cierre de combustible) para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en la EHAB (válvula de cierre de combustible).
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal "+" del solenoide del motor de arranque, por un conector flojo y/o cableado auxiliar con aislamiento dañado.
  • Revise el aterrizado del módulo en el block.
  • usando la herramienta de servicio, Número de Parte 3163531 (cable de interconexión del EHAB), puede ser útil para medir voltajes de circuito cerrado. La válvula EHAB requiere 18.5 VCD para abrir.
Consulte el Análisis del Código de Falla t05-254

Ultima Modificación: 29-JULIO-2010


Circuito de la EHAB (Válvula de Cierre del Combustible)

CÓDIGO DE FALLA 259

Circuito de la EHAB (Válvula de Cierre del Combustible)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 259 PID: S17 SPN: 632 FMI: 7 LÁMPARA: Roja SRT: | La EHAB (válvula de cierre del combustible) está abierta y no cerrará. | El ECM ordena posición de la cremallera a cero, lo que detiene la dosificación correspondiente al banco del motor.
Circuito del Dispositivo de Cierre Electrohidráulico (EHAB)

Descripción del Circuito

La EHAB (válvula de cierre de combustible) es un dispositivo usado por el ECM para detener el suministro de combustible hacia la bomba de inyección. El ECM puede apagar el motor cortando la energía a la válvula de cierre de combustible.

Ubicación del Componente

El solenoide de la EHAB (válvula de cierre de combustible) es integral a la bomba de combustible RP39.

Charla del Taller

  • El solenoide de la EHAB (válvula de cierre de combustible) solo detiene el combustible a la bomba de combustible RP39.
  • Inspeccione el circuito de alimentación de la EHAB (válvula de cierre del combustible) por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use la EHAB (válvula de cierre de combustible) para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de la EHAB (válvula de cierre de combustible).
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal "+" del solenoide del motor de arranque, por un conector flojo y/o cableado auxiliar con aislamiento dañado.
  • Revise el aterrizado del módulo en el block.
Consulte el Análisis del Código de Falla t05-259

Ultima Modificación: 29-JULIO-2010


Alta Temperatura del Combustible - Advertencia

CÓDIGO DE FALLA 261

Alta Temperatura del Combustible - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: FMI: LÁMPARA: Advertencia SRT: | La temperatura del combustible del motor ha excedido el umbral de advertencia para alta temperatura del combustible. | Dependiente de la calibración no es tomada ninguna acción por el ECM, o paro del motor a medida que la temperatura se incrementa arriba de los umbrales.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. El valor de temperatura del combustible es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Consulte los Diagramas del Motor. 100-002 para la ubicación del componente.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-261

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura del Combustible - Con Corto en Alto

CÓDIGO DE FALLA 263

Circuito del Sensor de Temperatura del Combustible - Con Corto en Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: FMI: LÁMPARA: Advertencia SRT: | La señal del sensor de temperatura de combustible del motor tiene corto en alto. | Sin protección del motor para temperatura del combustible. Ningún efecto en desempeño.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está alto, el ECM registrará el Código de Falla 263. El alto voltaje puede ser causado por circuitos abiertos en los cables de señal o de retorno, cortos de voltaje con los cables de señal o de retorno, o un sensor abierto defectuoso.

Ubicación del Componente

Consulte los Diagramas del Motor. 100-002 para la ubicación del componente.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-263

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura del Combustible - Con Corto en Bajo

CÓDIGO DE FALLA 265

Circuito del Sensor de Temperatura del Combustible - Con Corto en Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: FMI: LÁMPARA: Advertencia SRT: | La señal del sensor de temperatura de combustible del motor tiene corto en bajo. | Sin protección del motor para temperatura del combustible. Ningún efecto en desempeño.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. Si el voltaje está bajo, el ECM registrará el Código de Falla 265. El bajo voltaje puede ser causado por cortos a tierra en los cables de alimentación o de retorno, o por un sensor defectuoso aterrizado internamente.

Ubicación del Componente

Consulte los Diagramas del Motor. 100-002 para la ubicación del componente.

Charla del Taller

La resistencia del sensor varía con la temperatura.

Consulte el Análisis del Código de Falla t05-265

Ultima Modificación: 29-JULIO-2010


Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 293

Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: P441 SPN: 441 FMI: 3/3 LÁMPARA: Ámbar SRT: | El voltaje detectado en el pin de alimentación del sensor de temperatura auxiliar del fabricante de equipo original (OEM) del arnés de cableado de interconexión del OEM del banco izquierdo, indica que el sensor ha fallado en alto voltaje. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El sensor de temperatura auxiliar del OEM es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura auxiliar del OEM. Un sensor de temperatura auxiliar del OEM que ha fallado en bajo puede ser causado por cortos a tierra o cables abiertos de alimentación y de retorno, o un sensor aterrizado internamente.

Ubicación del Componente

La ubicación del componente variará, dependiendo del OEM. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la temperatura del OEM está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio recomendada por Cummins, o equivalente, para borrar esta falla.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-293

Ultima Modificación: 28-ENERO-2020


Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto a Fuente Baja

CÓDIGO DE FALLA 294

Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto a Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: P441 SPN: 441 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Voltaje detectado en el pin de suministro del sensor de temperatura auxiliar del fabricante de equipo original (OEM) del banco izquierdo del arnés de cableado de interconexión del OEM, indica que el sensor ha fallado en bajo. | Ninguno en desempeño.
Circuito del Sensor de Temperatura Auxiliar del OEM

Descripción del Circuito

El sensor de temperatura auxiliar del OEM es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura auxiliar del OEM. Un sensor de temperatura auxiliar del OEM que ha fallado en bajo puede ser causado por cortos a tierra o cables abiertos de alimentación y de retorno, o un sensor aterrizado internamente.

Ubicación del Componente

La ubicación del componente variará, dependiendo del OEM. Vea la información de servicio del fabricante del equipo.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura. Revise los umbrales de temperatura usando la herramienta electrónica de servicio INSITE™ para motores Serie QST.

Consulte el Análisis del Código de Falla t05-294

Ultima Modificación: 09-AGOSTO-2018


Error de Concordancia de Calibración

CÓDIGO DE FALLA 342

Error de Concordancia de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 342 PID: S253 SPN: 630 FMI: 13 LÁMPARA: Roja SRT: | Las calibraciones primaria y secundaria del ECM no concuerdan. | El motor no arrancará.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El Código de falla 342 indica que las calibraciones en los ECMs primario y secundario no son la misma.

Ubicación del Componente

Dos ECMs están abordo del motor QST30, uno a cada lado.

Charla del Taller

Este código de falla puede ocurrir al cambiar o calibrar un solo ECM. La calibración de un solo módulo no es soportada por la herramienta electrónica de servicio INSITE™ para módulos CM552 en motores QST30 industriales. Ambos módulos deben calibrarse juntos. Consultar Procedimiento 019-032 en la Sección 19

Consulte el Análisis del Código de Falla t05-342.

Ultima Modificación: 18-MARZO-2011


Error de Comunicación Interno del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 343

Error de Comunicación Interno del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarillo SRT: | Error interno de comunicación del microprocesador en el ECM. | Variable; el desempeño será o no afectado.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

Un ECM está localizado a ambos lados del motor en frente de la bomba de combustible.

Charla del Taller

Esta es una falla con los circuitos internos del ECM. No hay reparaciones posibles para el módulo en el campo.

Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 29-JULIO-2010


Error de Desenergización del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 346

Error de Desenergización del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: S253 SPN: 630 FMI: 12 LÁMPARA: Amarillo SRT: | Error interno de almacenamiento de datos por desenergización del ECM. | Los datos de desenergización (los cuales incluyen monitoreo de mantenimiento, tiempos presentes del ECM y delta del motor, datos de fallas pasadas) están perdidos.
Circuito de Alimentación de Batería y de Tierra

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

Un ECM está localizado a ambos lados del motor en frente de la bomba de combustible.

Charla del Taller

  • Esta es una falla con la memoria interna del ECM. Esta falla puede ser causada por una interrupción de energía al ECM o una pérdida de alimentación de batería.
  • Un interruptor maestro de desconexión puede causar ésta falla si el operador está usando la desconexión maestra para apagar la máquina o si el operador no está esperando 30 segundos desde el apagado del interruptor de llave hasta desconectar el interruptor maestro de desconexión. El ECM debe pasar por una secuencia interna de apagado antes de que sea removida la alimentación directa de la batería.
Consulte el Análisis del Código de Falla t05-346

Ultima Modificación: 29-JULIO-2010


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 415

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Protección del Motor SRT: | Se ha detectado baja presión de aceite. La señal de voltaje en el pin 33 de señal de presión de aceite del arnés del motor indica que la presión de aceite es más baja que los límites calibrados (menos de 34 kPa [5 psi] a velocidades de motor menores de 600 rpm; 207 kPa [30 psi] a velocidades mayores de1600 rpm). | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está localizado en el lado del banco izquierdo del block del motor, detrás de la bomba de combustible.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.75 y 5.25 VCD en el sensor. Consultar Código de Falla 141.
  • Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor está siendo operado en una velocidad muy baja bajo carga (arrastre), la presión del aceite puede caer por debajo los límites de protección del motor debido a la temperatura del aceite.
  • La presión del aceite es una función de la velocidad del motor, nivel del aceite, y funcionamiento del regulador. El operar el motor en una velocidad baja bajo carga no causará que la presión del aceite sea baja, a menos que el aceite esté caliente en un nivel bajo, el regulador haya funcionado mal, o esté ocurriendo una pérdida en alguna parte en el sistema.

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2 LÁMPARA: Amarillo SRT: | Voltaje detectado simultáneamente en los pines 27 y 37 de señal de nivel alto y bajo de refrigerante del arnés del motor, o ningún voltaje detectado en cualquiera de los dos pines. | La protección del motor para nivel de refrigerante es desactivada.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de 4 pines y el sensor de nivel de refrigerante por daño.
Consulte el Análisis del Código de Falla t05-422

Ultima Modificación: 29-JULIO-2010


Circuito del Actuador de la Camisa

CÓDIGO DE FALLA 423

Circuito del Actuador de la Camisa

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 423 PID: 156 SPN: 156 FMI: 2 LÁMPARA: Amarillo SRT: | Incapaz de alcanzar la sincronización solicitada por la bomba. Esta falla puede ser causada por sincronización estática incorrecta de la bomba, filtros o cedazo de entrada del combustible obstruidos, una camisa de sincronización pegada, aire en las líneas del combustible, o errores de calibración. | Ninguna acción es tomada por el módulo de control electrónico. La salida de potencia puede ser baja y el motor puede producir humo blanco o negro.
Circuito del Actuador de la Camisa

Descripción del Circuito

El circuito del actuador de la camisa se usa para controlar el inicio de la inyección a través del pin 6 del arnés del motor. El módulo de control electrónico monitorea la corriente en el pin 6 y espera que el amperaje varíe entre 1.0 y 6.2 amperes durante operación normal del motor.

Ubicación del Componente

El circuito del actuador de la camisa es una parte integral de la bomba de combustible RP39.

Charla del Taller

Al incrementarse la corriente suministrada al circuito del actuador de la camisa se incrementa el adelanto de sincronización de la inyección.

Una camisa de sincronización pegada puede ser el resultado de contaminación del combustible.

Alta restricción de la entrada del combustible y/o nivel bajo del combustible pueden causar una condición de baja potencia.

Consulte el Análisis del Código de Falla t05-423

Ultima Modificación: 29-JULIO-2010


Circuito de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P91 SPN: 091, 607 FMI: 2 ó 4 LÁMPARA: Amarillo o Rojo SRT: | Voltaje detectado simultáneamente en los pines 25 y 26 de señal de validación de ralentí de fuera de ralentí y en ralentí del arnés de interconexión del OEM. | Ninguno en desempeño.
Circuito de Validación de Ralentí

Descripción del Circuito

La señal de validación de ralentí es una característica que desactiva el control del acelerador mientras se detecte una señal de validación inapropiada por el módulo de control electrónico (ECM). El interruptor de validación de ralentí proporciona una señal de validación de en ralentí y fuera de ralentí al ECM a través del arnés del OEM y del arnés de interconexión del OEM.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

Este código de falla es causado usualmente por el cableado inapropiado de los arneses y del interruptor de validación de ralentí.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-431

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor del Pedal del Acelerador/Validación de Ralentí

CÓDIGO DE FALLA 432

Circuito del Interruptor del Pedal del Acelerador/Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P091 SPN: 091 FMI: 13 LÁMPARA: Roja SRT: | Voltaje detectado en el pin 26 de señal de en ralentí de validación de ralentí del arnés del OEM, cuando el voltaje en el pin 30 de señal de posición del acelerador del arnés del OEM indica que el pedal no está en ralentí, o voltaje detectado en el pin 25 de señal de fuera de ralentí de validación de ralentí del arnés del OEM, cuando el voltaje en el pin 30 de señal de posición del acelerador del arnés del OEM indica que el pedal está en reposo. | El motor no responderá al acelerador. El motor solamente funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la bomba de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

Este código de falla es causado usualmente por el cableado inapropiado del circuito del acelerador, del circuito de validación de ralentí, o del arnés del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1 LÁMPARA: Amarillo SRT: | Menos de 9.0 VCD de voltaje de batería detectado en el módulo de control electrónico (ECM). | Suministro de voltaje del ECM aproximándose a un nivel en el cual puede ocurrir operación impredecible.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe voltaje directo de batería a través del arnés del OEM y del arnés del motor. Hay un fusible de 15 amperes en línea en los cables directos de la batería del arnés del motor para proteger el ECM. Los cables de retorno de la batería en el arnés del motor están conectados a la tierra del block del motor.

Ubicación del Componente

La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Charla del Taller

Esta falla es causada usualmente por conexiones de la batería flojas o corroídas.

Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0 LÁMPARA: Amarillo SRT: | Mas de 35.0 VCD de voltaje de batería detectado en el módulo de control electrónico (ECM). | Ocurrirá daño al ECM.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe voltaje directo de batería a través del arnés del OEM y del arnés del motor. Hay un fusible de 15 amperes en línea en el cable directo de la batería del arnés de interconexión del OEM, para proteger al ECM. Los cables de retorno de la batería en el arnés del motor están conectados a la tierra del block del motor.

Ubicación del Componente

La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Charla del Taller

Esta falla es causada normalmente por cableado incorrecto del circuito de la batería.

Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor de Caída Alterna

CÓDIGO DE FALLA 524

Circuito del Interruptor de Caída Alterna

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 524 PID: P113 SPN: 113 FMI: 2 LÁMPARA: Amarillo SRT: | El módulo de control electrónico (ECM) ha detectado ha detectado un interruptor de selección de caída no válida en el pin 22 del arnés del motor, indicando que el valor está fuera de rango. | La selección de caída es desactivada. Valor de caída predeterminado a los valores preprogramados del gobernador de caída en la posición 1 del interruptor (o normal).
Circuito del Interruptor de Caída Alterna

Descripción del Circuito

El circuito del interruptor de caída alterna permite al operador seleccionar desde tres valores de caída preprogramados usando un interruptor de triple estado.

Ubicación del Componente

La ubicación del circuito del interruptor de caída alterna varía con cada OEM y modelo de equipo. Consulte el manual del OEM.

Charla del Taller

El interruptor deberá monitorearse por operación apropiada en INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no está en el circuito del interruptor. El interruptor tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohms.
Consulte el Análisis del Código de Falla t05-524

Ultima Modificación: 29-JULIO-2010


Error del Solenoide A

CÓDIGO DE FALLA 527

Error del Solenoide A

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: S040 SPN: P02 FMI: 3 LÁMPARA: Amarillo SRT: | Menos de 17 VCD detectados en el pin 41 de suministro del solenoide A del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Solenoide A

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones como un embrague de ventilador, calentador de rejilla del aire de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-527

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor Selector de Curva de Torque Alterno

CÓDIGO DE FALLA 528

Circuito del Interruptor Selector de Curva de Torque Alterno

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: P093 SPN: 093 FMI: 2 LÁMPARA: Amarillo SRT: | El módulo de control electrónico (ECM) ha detectado un valor no válido del interruptor de selección de torque alterno en el pin 39 del arnés de interconexión del OEM, indicando que el valor está fuera de rango. | La selección de torque alterno está desactivada. El valor de la curva de torque va predefinido a la posición 2 del interruptor (o la más baja) curva de torque preprogramada.
Circuito de Señal del Interruptor Selector de Curva de Torque Alterno

Descripción del Circuito

El circuito del interruptor de curva de torque permite al operador seleccionar desde tres curvas de torque preprogramadas usando un interruptor de triple estado.

Ubicación del Componente

La localización del circuito del interruptor de curva de par motriz varía con cada OEM y modelo de equipo. Consulte el manual del OEM.

Charla del Taller

El interruptor deberá monitorearse por operación apropiada en INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no está en el circuito del interruptor. El interruptor de triple estado tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohms.
Consulte el Análisis del Código de Falla t05-528

Ultima Modificación: 29-JULIO-2010


Error del Solenoide B

CÓDIGO DE FALLA 529

Error del Solenoide B

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S051 SPN: P02 FMI: 703 LÁMPARA: Amarillo SRT: | Menos de 17 VCD detectados en el pin 21 de suministro del solenoide B del arnés del motor. | Ninguna acción es tomada por el módulo de control electrónico (ECM).
Circuito del Solenoide B

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, un calentador de rejilla de admisión, un indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-529

Ultima Modificación: 29-JULIO-2010


Circuito de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: P91 SPN: 607 FMI: 4 LÁMPARA: Roja SRT: | No se detectó voltaje simultáneamente en los pines 25 y 26 de señal de validación de fuera de ralentí y de ralentí del arnés del OEM. | El motor irá por omisión a 0 por ciento de aceleración.
Circuito de Validación de Ralentí

Descripción del Circuito

La señal de validación de ralentí es una característica que desactiva el control del acelerador mientras se detecte una señal de validación inapropiada por el módulo de control electrónico (ECM). El interruptor de validación de ralentí proporciona una señal de validación de en ralentí y fuera de ralentí al ECM a través del arnés del OEM y del arnés de interconexión del OEM.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

Este código de falla es causado usualmente por el cableado inapropiado de los arneses y del interruptor de validación de ralentí. Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-551

Ultima Modificación: 29-JULIO-2010


Presión del Paso de Gases al Cárter - Protección del Motor

CÓDIGO DE FALLA 555

Presión del Paso de Gases al Cárter - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: 101 SPN: 101 FMI: 0 LÁMPARA: Protección del Motor SRT: | Se ha detectado alta presión de paso de gases al cárter del motor. La señal de voltaje en el pin 25 de señal de presión del paso de gases al cárter indica presión del paso de gases al cárter por arriba de 368 mm H2O [14.5 pulg. H2O]. | Potencia progresiva, disminución de velocidad, y paro del motor dependiente de la calibración conforme la temperatura se incremente sobre los umbrales.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del cárter del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del paso de gases al cárter es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de paso de gases al cárter está localizado en la caja de engranes en el lado izquierdo del motor.

Charla del Taller

  • Confirme que los respiraderos del cárter y los tubos de los respiraderos no estén obstruidos.
  • El sensor de presión de paso de gases al cárter es usado en conjunto con el sistema de monitoreo del motor CENSE™.

Nota: El número de lámparas de falla pudo reducirse a dos para ciertos OEMs. Las lámparas de protección y de paro del motor están cableadas juntas como una lámpara roja. La lámpara de advertencia permanece como una lámpara amarilla.

Consulte el Análisis del Código de Falla t05-555

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Suministro del Combustible - Con Corto en Alto

CÓDIGO DE FALLA 581

Circuito del Sensor de Presión de Suministro del Combustible - Con Corto en Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 581 PID: FMI: LÁMPARA: Advertencia SRT: | Circuito del sensor de presión de suministro del combustible - con corto en alto | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión de Suministro de Combustible

Descripción del Circuito

El sensor de presión de suministro de combustible proporciona la señal de suministro de presión de combustible al módulo de control electrónico (ECM). Esta falla indica que el pin de señal en el ECM ha sido puesto en corto en al menos 5 VCD.

Ubicación del Componente

Consulte los Diagramas del Motor. 100-002 para la ubicación del componente.

Charla del Taller

Consulte en el diagrama de cableado del motor especifico por la salida de voltaje del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack en este sensor de presión, y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack con rótulos de pin alfabéticos. Consulte en diagramas de cableado del motor especifico para determinar los designadores de pin correcto para el tipo de conector.

Consulte el Análisis del Código de Falla t05-581

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Suministro del Combustible - Con Corto en Bajo

CÓDIGO DE FALLA 582

Circuito del Sensor de Presión de Suministro del Combustible - Con Corto en Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 582 PID: FMI: LÁMPARA: Advertencia SRT: | Circuito del sensor de presión de suministro del combustible - con corto en bajo | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño.
Circuito del Sensor de Presión de Suministro de Combustible

Descripción del Circuito

El sensor de presión de suministro de combustible proporciona la señal de suministro de presión de combustible al módulo de control electrónico (ECM). Esta falla indica que el pin de señal en el ECM ha sido puesto en corto a tierra.

Ubicación del Componente

Consulte los Diagramas del Motor. 100-002 para la ubicación del componente.

Charla del Taller

Consulte en el diagrama de cableado del motor especifico por la salida de voltaje del sensor de presión.

Algunos modelos de motor usarán el conector tipo Metri-Pack en este sensor de presión, y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack con rótulos de pin alfabéticos. Consulte en diagramas de cableado del motor especifico para determinar los designadores de pin correcto para el tipo de conector.

Consulte el Análisis del Código de Falla t05-582

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 583

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 583 PID: P015 FMI: 1/18 LÁMPARA: Amarillo SRT: | Circuito del Sensor de Presión de Combustible. Baja presión después del filtro - Datos válidos pero por debajo de la gama de operación. | Posible arranque difícil, no arranca, o baja potencia.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión del combustible proporciona una señal al módulo de control electrónico (ECM) para monitorear la presión de suministro de combustible directamente después del filtro de combustible, y antes de que sea suministrado a la bomba de inyección de combustible. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión del combustible está colocado en la salida del cabezal del filtro de combustible y antes de la bomba de inyección de combustible en los motores QST30 industriales con bombas eléctricas de levante del combustible. Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248, para localización del sensor de presión del combustible. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El Código de Falla 583 aplica únicamente a los motores QST30 industriales con bombas eléctricas de levante del combustible y un arnés de una pieza. El código de falla se activa si la presión del combustible en el sensor cae por debajo de 103 kPa [15 psi] por 35 segundos.

La baja presión del combustible filtrado puede ser causada por una de las siguientes causas posibles:

  • Alta restricción del filtro de combustible (filtro de combustible taponado)
  • Alta restricción del prefiltro de combustible (prefiltro taponado)
  • Alta restricción de la manguera de suministro de combustible.
  • Bomba(s) de levante del combustible dañada o con mal funcionamiento
  • Aire en el combustible.
Consulte el Análisis del Código de Falla t05-583

Ultima Modificación: 27-JUNIO-2011


Cambiar Aceite Lubricante y Filtro

CÓDIGO DE FALLA 649

Cambiar Aceite Lubricante y Filtro

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: SPN: FMI: LÁMPARA: Advertencia SRT: | Cambiar el aceite lubricante y filtro. El sistema Centinel™ no ha podido reemplazar el aceite viejo con nuevo. La condición ha persistido bastante, que la calidad del aceite justifica un cambio completo. | Ninguna acción es tomada por el ECM. Puede ocurrir posible daño al motor.

Descripción del Circuito

El tanque de reposición de aceite proporciona aceite limpio para la válvula de reposición del sistema Centinel para rellenar el aceite que fue quemado por el sistema Centinel.

Ubicación del Componente

Varía por instalación. Consultar Manual Maestro de Reparación Centinel™ 3666231, para más información.

Charla del Taller

Esta falla indica que el aceite viejo no ha sido reaprovisionado con nuevo aceite.

Consulte el Análisis del Código de Falla t05-649

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Paso de Gases al Cárter

CÓDIGO DE FALLA 719

Circuito del Sensor de Presión del Paso de Gases al Cárter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 719 PID: P101 SPN: 101 FMI: 3 LÁMPARA: Amarillo SRT: | Más de 4.77 VCD detectados en el pin 25 de señal del sensor de presión del paso de gases al cárter del arnés del motor. | La protección del motor para presión del paso de gases al cárter del motor es desactivada.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter monitorea la presión del paso de gases al cárter y pasa ésta información al módulo de control electrónico (ECM) a través del pin 25 del arnés del motor.

El ECM monitorea el voltaje en el pin 25 y espera que el voltaje varíe entre 0.5 y 4.5 VCD durante operación normal del motor.

Ubicación del Componente

El sensor de presión de paso de gases al cárter está localizado en la caja de engranes en el lado izquierdo del motor.

Charla del Taller

  • Confirme que el sensor de paso de gases al cárter, espiradores del cárter, y tubos respiradores no estén obstruidos.
  • El sensor de presión de paso de gases al cárter es usado en conjunto con el sistema de monitoreo del motor CENSE™.
Consulte el Análisis del Código de Falla t05-719

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Paso de Gases al Cárter

CÓDIGO DE FALLA 729

Circuito del Sensor de Presión del Paso de Gases al Cárter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 729 PID: P030 SPN: 101 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 0.34 VCD detectados en el pin 25 de señal del sensor de presión del paso de gases al cárter del arnés del motor. | La protección del motor para presión del paso de gases al cárter del motor es desactivada.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter monitorea la presión del paso de gases al cárter y pasa ésta información al módulo de control electrónico (ECM) a través del pin 25 del arnés del motor.

El ECM monitorea el voltaje en el pin 25 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor.

Voltaje por debajo de 0.34 VCD en el pin 25, disparará el Código de Falla 729 y puede ser causado por cortos circuitos en los cables de alimentación, de señal o de retorno, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Ubicación del Componente

El sensor de presión de paso de gases al cárter está localizado en la caja de engranes en el lado izquierdo del motor.

Charla del Taller

  • Confirme que el sensor de paso de gases al cárter, espiradores del cárter, y tubos respiradores no estén obstruidos.
  • El sensor de presión de paso de gases al cárter es usado en conjunto con sistema de monitoreo del motor CENSE™.
Consulte el Análisis del Código de Falla t05-729

Ultima Modificación: 29-JULIO-2010


La Lectura del Sensor de Elevación de la Aguja del Banco Izquierdo No Está Siendo Detectada o Está Fuera de Gama.

CÓDIGO DE FALLA 772

La Lectura del Sensor de Elevación de la Aguja del Banco Izquierdo No Está Siendo Detectada o Está Fuera de Gama.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 772 PID: S118 SPN: 1657 FMI: 11 LÁMPARA: Ninguna SRT: | La Lectura del Sensor de Elevación de la Aguja del Banco Izquierdo No Está Siendo Detectada o Está Fuera de Gama. | Ninguna acción es tomada por el módulo de control del motor. La salida de potencia puede ser baja y el motor puede producir humo blanco.
Sensor de Elevación de la Aguja del Banco Izquierdo

Descripción del Circuito

El sensor de elevación de la aguja se usa para detectar el inicio de la inyección. El módulo de control del motor (ECM) monitorea los impulsos del sensor para determinar cuando ocurre la inyección en el ciclo. El ECM monitorea los impulsos en el pin 11.

Ubicación del Componente

El sensor de elevación de la aguja es una parte integral de los inyectores NBF (inyectores número 1 del banco izquierdo y número 1 del banco derecho).

Charla del Taller

Una causa común de una falla del sensor de elevación de la aguja es una conexión floja.

El código de falla no se volverá activo en velocidad del motor menor de 800 RPM.

Si el motor está mostrando cualquiera de los dos Códigos de Falla 772 ó 773 (pero no ambos), entonces intercambie el inyector de elevación de la aguja del número 1 del banco izquierdo con el número 1 del banco derecho y vea si el código de falla sigue al inyector dañado.

Las revisiones de calibración mayores de Julio del 2011 mostrarán una lámpara WARNING ámbar.

Consulte el Análisis del Código de Falla t05-772

Ultima Modificación: 27-JULIO-2016


No Se Detecta la Lectura del Sensor de Elevación de la Aguja del Banco Derecho o Está Fuera de Intervalo.

CÓDIGO DE FALLA 773

No Se Detecta la Lectura del Sensor de Elevación de la Aguja del Banco Derecho o Está Fuera de Intervalo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 773 PID: S118 FMI: 11 LÁMPARA: Ninguna SRT: | No Se Detecta la Lectura del Sensor de Elevación de la Aguja del Banco Derecho o Está Fuera de Intervalo. | Ninguna acción es tomada por el módulo de control del motor. La salida de potencia puede ser baja y el motor puede producir humo blanco.
Sensor de Elevación de la Aguja del Banco Derecho

Descripción del Circuito

El sensor de elevación de la aguja se usa para detectar el inicio de la inyección. El módulo de control del motor (ECM) monitorea los impulsos del sensor para determinar cuando ocurre la inyección en el ciclo. El ECM monitorea los impulsos en el pin 11.

Ubicación del Componente

El sensor de elevación de la aguja es una parte integral de los inyectores NBF (inyector número 1 del banco izquierdo y número 1 del banco derecho).

Charla del Taller

Una causa común de un sensor de elevación de la aguja dañado es una conexión floja.

El código de falla no se volverá activo en velocidades del motor menores de 800 rpm.

Si el motor está mostrando cualquiera de los dos Códigos de Falla 772 ó 773 (pero no ambos), entonces intercambie los inyectores de elevación de la aguja del Número 1 del banco izquierdo con el número 1 del banco derecho y vea si el código de falla sigue al inyector dañado.

Las revisiones de calibración mayores de Julio del 2011 mostrarán una lámpara WARNING ámbar.

Consulte el Análisis del Código de Falla t05-773.

Ultima Modificación: 30-ABRIL-2012


Códigos de Falla Múltiples en el Arnés del Motor

CÓDIGO DE FALLA Múltiples

Códigos de Falla Múltiples en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: Múltiples PID: FMI: LÁMPARA: SRT: | Códigos de falla múltiples generados debido a una falla de alimentación común o de un cable de retorno en el arnés del motor. | Múltiples códigos de fallas.

Circuito de Códigos de Falla Múltiples

Descripción del Circuito

El módulo de control electrónico (ECM) alimenta todos los sensores de presión del motor en el arnés del motor con +5 VCD del pin 10. El ECM tiene retornos comunes para todos los sensores de presión del motor y los sensores de temperatura en el pin 19. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque por un circuito abierto en los cables comunes de alimentación y de retorno y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM.

Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Un sensor de presión defectuoso puede causar que los múltiples códigos de falla activos vayan a inactivo una vez que el motor ha sido arrancado.

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Determine el juego de códigos de falla múltiples. |
 | PASO 1A.. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 144, 153, 221 y 719 no están activos
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 122, 135, 221, 231, y 719 no están activos
 | PASO 1C. Lea los códigos de falla. | Los Códigos de Falla 123, 141, 154, 145, 154, 213, 222, 232, y 729 no están activos
 | PASO 1D. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, y 729 no están activos
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del ECM y del arnés del motor. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del ECM y del arnés del motor. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Más de 100k ohmios
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los conectores del ECM y del arnés del motor. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4E. Revise el suministro de voltaje de la batería. | 17.0 a 35.0 VCD
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Inspeccionar los conectores del ECM y del arnés del motor. | Pines sin daño
 | PASO 5B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 5C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 5D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 5E. Revise el suministro de voltaje de la batería. | 17.0 a 35.0 VCD
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Múltiples códigos de fallas inactivos.
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Determine el juego de códigos de falla múltiples.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Los Códigos de Falla 122, 135, 144, 153, 221 y 719 no están activos

Código de falla 122, 135, 144, 153, 221, ó 719 está activo

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 122, 135, 221, y 719 no activos

Código de falla 122, 135, 221, ó 719 está activo

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 123, 141, 145, 154, 222, 232, y 729 no activos

Código de Falla 123, 141, 145, 154, 222, 232, ó 729 está activo

Ir a 1D

Ir a 4A

Paso Asistido 1D - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, y 729 no activos

Código de Falla 123, 141, 222, 232, ó 729 está activo

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Paso Asistido 2A - Inspeccionar los conectores del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.
  • Reemplace el ECM. Consulte Procedimiento 019-031.
  • Seque el conector usando un limpiador de contactos eléctricos, Número de Parte 3824510

Ir a 2B

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple del sensor.

Acción

  • Mida la resistencia del pin 19 en el conector del arnés del motor con el pin B en el lado de arnés del motor de todos los sensores con códigos de falla activos.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 ó 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 2C

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 6A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Paso Asistido 3A - Inspeccionar los conectores del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.
  • Reemplace el ECM. Consulte Procedimiento 019-031.

Ir a 3B

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida la resistencia del pin 19 del conector del arnés del motor con el pin B en el lado de arnés de todos los sensores con códigos de falla activos.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Paso Asistido 4A - Inspeccionar los conectores del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.
  • Reemplace el ECM. Consulte Procedimiento 019-031.

Ir a 4B

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores de presión.

Acción

  • Mida la resistencia del pin 10 en el conector del arnés del motor al pin A en el lado de arnés del motor del conector de un sensor de presión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 4C

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 4C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida la resistencia del pin 10 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 23 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 4D

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 4E

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 4E - Revise el suministro de voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida el voltaje del pin 50 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

17.0 a 35.0 VCD

Corrija el problema del voltaje de suministro de batería

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Paso Asistido 5A - Inspeccionar los conectores del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.
  • Reemplace el ECM. Consulte Procedimiento 019-031.

Ir a 5B

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 5B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores de presión.

Acción

  • Mida la resistencia del pin 10 en el conector del arnés del motor con el pin A en el lado de arnés del motor de todos los sensores de presión con códigos de falla activos.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 5C

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida la resistencia del pin 10 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 23 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 5D

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición:
Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Paso Asistido 5D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 5E

Ir a 6A

Paso Asistido 5E - Revise el suministro de voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor en el circuito del código de falla múltiple de todos los sensores.

Acción

  • Mida el voltaje del pin 50 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

17.0 a 35.0 VCD

Corrija el problema del voltaje de suministro de batería

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que los códigos de falla múltiples estén inactivos.
BIEN MAL

Múltiples códigos de fallas inactivos.

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-OCT.-2003


CÓDIGO DE FALLA 111 - Microprocesador del Módulo de Control del Motor (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | Código de Falla 111 inactivo
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | Menos de tres conteos
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Menos de tres conteos

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-JULIO-2012


CÓDIGO DE FALLA 113 - Circuito del Actuador de la Camisa

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 113 activo
 | PASO 1C. Revise por un corto entre los cables de alimentación y de retorno. | Más de 100k ohmios
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D-1. Revise si hay un corto a tierra. |
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 113 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 113 activo

Reparación terminada.

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise por un corto entre los cables de alimentación y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto entre los cables de alimentación y de retorno.

  • Mida la resistencia del pin 6 al pin 7 del conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Ir a 1E

Ir a 1D-1

Paso Asistido 1D-1 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace la bomba de combustible.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 7 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 113 esté inactivo.
BIEN MAL

Código de Falla 113 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 114 - Circuito del Actuador de la Camisa

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 114 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C-1. Revise si hay un circuito abierto. |
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 114 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 114 activo

Reparación terminada.

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 al pin 7 del conector del arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 1C-1

Paso Asistido 1C-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del conector del arnés del motor con el pin C del conector del arnés de la bomba de combustible del motor.
  • Mida la resistencia del pin 7 del conector del arnés del motor con el pin D del conector del arnés de la bomba de combustible del motor.
BIEN MAL

Menos de 10 ohms

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 en la Sección 5 en el Manual de Diagnóstico y Reparación de Fallas del Motor Serie QST30, Boletín 3666217.

Reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-207 en la Sección 19 o Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 114 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 115 - Circuito del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 115 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el sensor de velocidad del motor. |
 | PASO 2A. Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 115 activo
 | PASO 2C. Revise el voltaje de alimentación del sensor de velocidad del motor. | 4.75 a 5.25 VCD
 | PASO 2D. Revise por una señal del sensor de velocidad del motor. | Señal presente. La señal deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 2.5 grados de rotación del cigüeñal.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el cable de alimentación de +5 VCD, en el cable de señal, y en el de retorno.

  • Mida la resistencia del pin 8 del conector del arnés del motor, al pin A en el lado de arnés del conector del sensor de velocidad del motor.
  • Mida la resistencia del pin 18 del conector del arnés del motor, al pin B en el lado de arnés del conector del sensor de velocidad del motor.
  • Mida la resistencia del pin 17 del conector del arnés del motor, al pin C en el lado de arnés del conector del sensor de velocidad del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 17 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 18 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sensor de velocidad del motor.

Paso Asistido 2A - Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Conectar el arnés del motor al ECM.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del sensor de velocidad del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por una señal del sensor de velocidad del motor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de velocidad del motor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje del pin C al pin B en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente

La señal deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 2.5 grados de rotación del cigüeñal.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 121 - Circuito del Sensor de Posición del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 121 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el sensor de posición del motor. |
 | PASO 2A. Inspeccione los conectores del sensor de posición del motor y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 121 activo
 | PASO 2C. Revise el voltaje de alimentación del sensor de posición del motor. | 4.75 a 5.25 VCD
 | PASO 2D. Revisar por una señal del sensor de posición del motor. | La señal presente deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 60 grados de rotación del cigüeñal.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 121 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 121 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con el pin A en el lado de arnés del conector del sensor de posición del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con el pin B en el lado de arnés del conector del sensor de posición del motor.
  • Mida la resistencia del pin 9 del conector del arnés del motor, con el pin C en el lado de arnés del conector del sensor de posición del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 9 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sensor de posición del motor.

Paso Asistido 2A - Inspeccione los conectores del sensor de posición del motor y del arnés del motor.

Condiciones

  • Interruptor de llave en la posición de OFF.
  • Desconectar el arnés del motor del sensor de posición del motor.
  • Conectar el arnés del motor al ECM.

Acción

inspeccione los pines del conector del sensor de posición del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor. Consultar Procedimiento 019-038 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 121 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de posición del motor.

Condiciones

  • Desconectar el arnés del motor del sensor de posición del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del motor.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del sensor de posición del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de posición del motor. Consultar Procedimiento 019-038 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por una señal del sensor de posición del motor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de posición del motor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar por una señal del sensor de posición del motor.

  • Mida el voltaje del pin C al pin B en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente

La señal deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 60 grados de rotación del cigüeñal.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 121 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 135, 144, 153, 221, 422 y 719 no están activos
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 122 activo
 | PASO 2C. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. |
 | PASO 2C-2. Revise por una fuente de voltaje externa. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión del múltiple de admisión. | 0.36 a 0.65 VCD
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise si hay un circuito abierto. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 122 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise la respuesta del ECM. | Código de Falla 122 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 122 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 135, 144, 153, 221, 422 y 719 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instalar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del múltiple de admisión del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise por una fuente de voltaje externa.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por una fuente de voltaje externa.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Instalar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor con el pin B del conector del sensor de presión del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B en el lado de arnés del conector del sensor de presión del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 45 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El Código de Falla puede volverse activo con el arnés del motor desconectado.
BIEN MAL

Código de Falla 122 inactivo

Código de Falla 122 activo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 122 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 141, 145, 154, 222, 232, y 729 no están activos
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 123 activo
 | PASO 2C. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise por un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión del múltiple de admisión. | 0.36 a 0.65 VCD
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 123 activo
 | PASO 3C. Revise por un corto a tierra. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 123 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 141, 145, 154, 222, 232 y 729 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 123 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instalar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin A al pin B en el cable de interconexión del sensor de presión del múltiple de admisión.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del múltiple de admisión del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B en el cable de interconexión del sensor de presión del múltiple de admisión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor con el pin A del conector del sensor de presión del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor.Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 4A

Paso Asistido 2C-3 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Instalar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B en el cable de interconexión del sensor de presión del múltiple de admisión.
BIEN MAL

0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 45 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 123 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 45 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 45 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 123 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 131 - Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri/Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823255 - punta de prueba hembra Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 131 activo
 | PASO 1C. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 1D. Revise por un corto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 131 activo
 | PASO 2C. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2D. Revise por un corto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 131 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise el voltaje de alimentación. | 4.75 a 5.25 VCD
 | PASO 3F. Lea los códigos de falla. | Código de Falla 131 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal del acelerador, o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 131 activo

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin C del sensor de posición del acelerador.

Nota: Mida la resistencia cuando el pedal esté liberado.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal del acelerador.

Consulte el manual de servicio del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin A al pin B del sensor de posición del acelerador.

Nota: Mida la resistencia cuando el pedal sea oprimido y liberado.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador.

Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 131 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin R al pin T del conector de 21 pines del arnés de interconexión del OEM.

Nota: Mida la resistencia con el pedal del acelerador liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conecte el pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin R al pin S del conector de 21 pines del arnés de interconexión del OEM.

Nota: Mida la resistencia con el pedal del acelerador liberado y oprimido.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia desde el pin R del conector del arnés de interconexión del OEM de 21 pines con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines, excepto los pines S y T.
  • Mida la resistencia desde el pin S del conector del arnés de interconexión del OEM de 21 pines con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines, excepto los pines R y T.
  • Mida la resistencia desde el pin T del conector del arnés de interconexión del OEM de 21 pines con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines, excepto los pines R y S.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 131 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector de 50 pines del conector del arnés del OEM, con el pin T del conector de 21 pines del arnés de interconexión del OEM, del lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19 o Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Conecte el arnés del OEM al arnés de interconexión del OEM en el conector de 21 pines.
  • Conecte el sensor de posición del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 del conector del arnés del OEM con todos los otros pines en el conector,excepto los pines 19 y 30, y con todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 30 del conector del arnés del OEM con todos los otros pines en el conector,excepto los pines 19 y 29, y con todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 19 del conector del arnés del OEM con todos los otros pines en el conector,excepto los pines 29 y 30, y con todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje del pin 29 del conector del arnés del OEM del puerto del ECM, a la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Lea los códigos de falla.

Condiciones

  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Encienda el interruptor de llave.

Acción

Verifique que el Código de Falla 131 esté aun inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El Código de Falla 132 puede volverse activo con el conector de 21 pines desconectado.
BIEN MAL

Código de Falla 131 inactivo

Reemplace el ECM

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 132 - Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 132 activo
 | PASO 1C. Revise por un corto. | 2000 a 3000 ohms
 | PASO 1D. Revise si hay un circuito abierto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 132 activo
 | PASO 2C. Revise por un corto. | 2000 a 3000 ohms
 | PASO 2D. Revise si hay un circuito abierto. | Liberado: 1500 a 3000 ohmios oprimido: 200 a 1500 ohms
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 132 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise si hay un corto a tierra. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 132 activo

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin A al pin C del sensor de posición del acelerador.

Nota: Mida la resistencia con el pedal liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin B del sensor de posición del acelerador.

Nota: Mida la resistencia con el pedal oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 132 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin R al pin T del conector de 21 pines del arnés de interconexión del OEM.

Nota: Mida la resistencia con el pedal del acelerador liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin R al pin S del conector de 21 pines del arnés de interconexión del OEM.

Nota: Mida la resistencia con el pedal oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin R del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines.
  • Mida la resistencia desde el pin S del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines.
  • Mida la resistencia desde el pin T del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 132 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector de 50 pines del conector del arnés del OEM, con el pin T del conector de 21 pines del arnés de interconexión del OEM, del lado del arnés de interconexión.
  • Mida la resistencia del pin 29 del conector de 50 pines del arnés del OEM, con el pin R del conector de 21 pines de interconexión del OEM, del lado del arnés de interconexión.
  • Mida la resistencia del pin 30 del conector de 50 pines del arnés del OEM, con el pin S del conector de 21 pines de interconexión del OEM, del lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 30 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 19 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del arnés del pedal del acelerador (el conector en el pedal) con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 133 - Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador remoto. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 133 activo
 | PASO 1C. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 1D. Revise por un corto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 133 activo
 | PASO 2C. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2D. Revise por un corto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 133 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise el voltaje de alimentación. | 4.75 a 5.25 VCD
 | PASO 3F. Lea los códigos de falla. | Código de Falla 133 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 133 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 133 activo

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin C del sensor de posición del acelerador.

Nota: Mida la resistencia con el pedal liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin A al pin B del sensor de posición del acelerador.

Nota: Mida la resistencia con el pedal oprimido y liberado.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 133 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin K al pin M del conector del arnés de interconexión del OEM de 21 pines, lado del arnés de interconexión.

Nota: Mida la resistencia con el pedal liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin K al pin L del conector del arnés de interconexión del OEM de 21 pines, lado del arnés de interconexión.

Nota: Mida la resistencia con el pedal oprimido y liberado.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin K del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines.
  • Mida la resistencia del pin L del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines.
  • Mida la resistencia del pin M del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 133 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector de 50 pines del arnés del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del OEM con todos los otros pines en el conector,excepto los pines 9 y 20, y con todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 9 del conector del arnés del OEM con todos los otros pines en el conector,excepto los pines 10 y 20, y con todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 20 del conector del arnés del OEM con todos los otros pines en el conector,excepto los pines 9 y 10, y con todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el conector del arnés de interconexión del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida la resistencia del pin 10 del conector del arnés del OEM puerto del ECM, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Cambie el ECM Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Lea los códigos de falla.

Condiciones

  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Encienda el interruptor de llave.

Acción

Verifique que el Código de Falla 133 esté aun inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El Código de Falla 134 puede volverse activo con el conector de 21 pines desconectado.
BIEN MAL

Código de Falla 133 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 133 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 134 - Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador remoto. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 134 activo
 | PASO 1C. Revise por un corto. | 2000 a 3000 ohms
 | PASO 1D. Revise si hay un circuito abierto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 134 activo
 | PASO 2C. Revise por un corto. | 2000 a 3000 ohms
 | PASO 2D. Revise si hay un circuito abierto. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohms
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 134 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise si hay un corto a tierra. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 134 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 134 activo

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin A al pin C del sensor de posición del acelerador.

Nota: Mida la resistencia con el pedal liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin B del sensor de posición del acelerador.

Nota: Mida la resistencia con el pedal oprimido y liberado.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 134 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin K al pin M del conector del arnés de interconexión del OEM de 21 pines, lado del arnés de interconexión.

Nota: Mida la resistencia con el pedal liberado.
BIEN MAL

2000 a 3000 ohmios.

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin K al pin L del conector del arnés de interconexión del OEM de 21 pines, lado del arnés de interconexión.

Nota: Mida la resistencia con el pedal oprimido y liberado.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin K del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines, lado del arnés de interconexión.
  • Mida la resistencia del pin L del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines, lado del arnés de interconexión.
  • Mida la resistencia del pin M del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores del arnés de interconexión del OEM de 21 pines y de 31 pines, lado del arnés de interconexión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 134 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector de 50 pines del arnés del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19, o Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 9 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 20 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del pedal del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del pedal del acelerador del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 134 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 122, 144, 153, 422, y 719 no están activos
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de aceite y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 135 activo
 | PASO 2C. Revise el voltaje de alimentación de presión de aceite. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de presión de aceite. |
 | PASO 2C-2. Revise por una fuente de voltaje externa. |
 | PASO 2D. Revise el voltaje de señal de presión de aceite. | 0.36 a 0.65 VCD
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise si hay un circuito abierto. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3C. Lea los códigos de falla. | Código de Falla 135 activo
 | PASO 3D. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3E. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3F. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 135 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 144, 153, 422, y 719 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 o Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 135 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del aceite del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise por una fuente de voltaje externa.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por una fuente de voltaje externa.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con el pin B del conector del sensor de presión de aceite.
BIEN MAL

Menos de 10 ohmios

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19, o Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
BIEN MAL

Código de Falla 135 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A del conector del sensor de presión de aceite, del lado de arnés .
  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B del conector del sensor de presión de aceite, del lado del arnés .
  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión de aceite.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 135 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 145, 154, 213, 222, 232, y 729 no están activos
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de aceite y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 141 activo
 | PASO 2C. Revise el voltaje de alimentación de presión de aceite. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de presión de aceite. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise por un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje de señal de presión de aceite. | 0.35 a 0.65 VCD
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3C. Lea los códigos de falla. | Código de Falla 141 activo
 | PASO 3D. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3E. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3F. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 141 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 145, 154, 213, 222, 232, y 729 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 141 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del aceite del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A del conector del sensor de presión de aceite.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202, ó Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 4A

Paso Asistido 2C-3 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824776, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 141 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A del conector del sensor de presión de aceite, del lado de arnés .
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 141 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-MAYO-2012


CÓDIGO DE FALLA 143 - Presión del Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 143 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite, de calidad y calibración conocidas, al motor en uno de los tapones en la parte superior del cabezal del filtro de aceite.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite en la pantalla de monitoreo de INSITE™ con la lectura en el manómetro mecánico de presión de aceite.

Nota: Incremente las rpm del motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Diagnóstico y Reparación de Fallas del Motor Serie QST30, Boletín 3666217, para la especificación correcta.

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: Si la falla ocurrió a unas rpm particulares, opere el motor en esas rpm para verificar que el problema está corregido.
BIEN MAL

Código de Falla 143 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba del conector Metri-Pack™ de dos vías.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 153, 221, 422 y 719 no están activos
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 144 activo
 | PASO 2C. Revisar la resistencia del sensor de temperatura del refrigerante. | 600 ohms a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 144 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 144 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 153, 221, 422 y 719 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del sensor de temperatura del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 144 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia entre los dos pines en el lado de sensor de la conexión del sensor de temperatura del refrigerante.
BIEN MAL

600 ohms a 36k ohms

Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
BIEN MAL

Código de Falla 144 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con el pin A del conector del sensor de temperatura del refrigerante, lado de arnés del motor.
  • Mida la resistencia del pin 23 del conector del arnés del motor, con el pin B del conector del sensor de temperatura del refrigerante, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 23 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 144 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JULIO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba del conector Metri-Pack™ de dos vías.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del sensor de temperatura del refrigerante. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 145 activo
 | PASO 1C. Revisar la resistencia del sensor de temperatura del refrigerante. | 600 ohms a 36k ohmsConsulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto
 | PASO 1D. Revisar por un corto a tierra en el sensor de temperatura de refrigerante. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 145 activo
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 145 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del sensor de temperatura del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 145 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia entre los dos pines en el lado de sensor del conector del sensor de temperatura del refrigerante.
BIEN MAL

600 ohms a 36k ohms

Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por un corto a tierra en el sensor de temperatura de refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar por un corto a tierra en el sensor de temperatura de refrigerante.

  • Mida la resistencia de cualquier pin del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del refrigerante

Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 145 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 23 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 23 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 145 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 147 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccione los conectores del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 147 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 147 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el resistor diodo. |
 | PASO 3A. Revise la resistencia interna del resistor. | 950 a 1050 ohms
 | PASO 3B. Realice la prueba de diodo para un resistor diodo. | Menos de 0.7 VCD
 | PASO 3C. Realice la prueba de diodo para un resistor diodo. | OL o Abierta
 | PASO 3D. Realice la prueba de diodo para un resistor diodo. | B a C = OL o Abierta. C a B = Menor de 0.7 VCD.
PASO 4. | Revisar los dispositivo(s) de suministro de señal de frecuencia del OEM. |
 | PASO 4A. Diagnostique los dispositivo(s) de suministro de señal de frecuencia del OEM. | Suministro de señal de frecuencia OK
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 147 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 147 activo

Reparación terminada.

Ir a 1C

Ir a 5B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector de 31 pines del arnés de OEM, con el pin correspondiente del conector del acelerador de frecuencia.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector de 31 pines del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 5A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector de 31 pines del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 147 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 14 del conector del arnés del motor con el pin 1 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 14 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el resistor diodo.

Paso Asistido 3A - Revise la resistencia interna del resistor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Revise la resistencia interna del resistor.

  • Mida la resistencia del pin A al pin B del resistor diodo.
BIEN MAL

950 a 1050 ohms

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 3B

Ir a 5A

Paso Asistido 3B - Realice la prueba de diodo para un resistor diodo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Realice la prueba de diodo para un resistor diodo.

  • Gire el interruptor giratorio del multímetro a diodo.
  • Inserte la punta de prueba negativo dentro del pin B.
  • Inserte la punta de prueba positivo dentro del pin C.
BIEN MAL

Menos de 0.7 VCD

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 3C

Ir a 5A

Paso Asistido 3C - Realice la prueba de diodo para un resistor diodo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Realice la prueba de diodo para un resistor diodo.

  • Gire el interruptor giratorio del multímetro a diodo.
  • Inserte la punta de prueba positivo dentro del pin B.
  • Inserte la punta de prueba negativo dentro del pin C.
BIEN MAL

OL o Abierta

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 3D

Ir a 5A

Paso Asistido 3D - Realice la prueba de diodo para un resistor diodo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Realice la prueba de diodo para un resistor diodo.

  • Gire el interruptor giratorio del multímetro a diodo.
  • Invirtiendo la posición de las puntas de prueba del pin B al pin C, y luego del pin C al pin B, produce diferentes resultados.
BIEN MAL

B a C = OL o Abierta. C a B = Menor de 0.7 VCD.

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar los dispositivo(s) de suministro de señal de frecuencia del OEM.

Paso Asistido 4A - Diagnostique los dispositivo(s) de suministro de señal de frecuencia del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Diagnostique los dispositivo(s) de suministro de señal de frecuencia del OEM.

Consulte el manual de servicio del OEM.
BIEN MAL

Reemplace el ECM. Consultar Procedimiento 019-031.

revisar o reemplazar los dispositivo(s) de suministro de señal de frecuencia del OEM. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 147 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 148 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 148 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 148 activo
 | PASO 2C. Revise si hay un circuito abierto. | 950 a 1050 ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el resistor diodo. |
 | PASO 3A. Revise la resistencia interna del resistor. | Menos de 10 ohms
 | PASO 3B. Realice la prueba de diodo para un resistor diodo. | Menos de 0.7 VCD
 | PASO 3C. Realice la prueba de diodo para un resistor diodo. | OL o "Abierta"
 | PASO 3D. Realice la prueba de diodo para un resistor diodo. | B a C = OL o "Abierta". C a B = Menor de 0.7 VCD.
PASO 4. | Revisar los dispositivo(s) de suministro de señal de frecuencia del OEM. |
 | PASO 4A. Diagnostique los dispositivo(s) de suministro de señal de frecuencia del OEM. | Suministro de señal de frecuencia OK
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 148 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 148 activo

Reparación terminada.

Ir a 1C

Ir a 5B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector de 31 pines del arnés de OEM, con el pin correspondiente del conector del acelerador de frecuencia.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 5A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector de 31 pines del conector del arnés del OEM con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 148 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 14 del conector del arnés del motor con el pin 1 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 14 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin como sigue:

  • Mida la resistencia del pin 14 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el resistor diodo.

Paso Asistido 3A - Revise la resistencia interna del resistor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Revise la resistencia interna del resistor.

  • Mida la resistencia del pin A al pin B del resistor diodo.
BIEN MAL

Menos de 10 ohms

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 3B

Ir a 5A

Paso Asistido 3B - Realice la prueba de diodo para un resistor diodo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Realice la prueba de diodo para un resistor diodo.

  • Gire el interruptor giratorio del multímetro a diodo.
  • Inserte la punta de prueba negativo dentro del pin B.
  • Inserte la punta de prueba positivo dentro del pin C.
BIEN MAL

Menos de 0.7 VCD

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 3C

Ir a 5A

Paso Asistido 3C - Realice la prueba de diodo para un resistor diodo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Realice la prueba de diodo para un resistor diodo.

  • Gire el interruptor giratorio del multímetro a diodo.
  • Inserte la punta de prueba positivo dentro del pin B.
  • Inserte la punta de prueba negativo dentro del pin C.
BIEN MAL

OL o "Abierta"

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 3D

Ir a 5A

Paso Asistido 3D - Realice la prueba de diodo para un resistor diodo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor diodo, Número de Parte 3659399, del arnés del motor del banco izquierdo.

Acción

Realice la prueba de diodo para un resistor diodo.

  • Gire el interruptor giratorio del multímetro a diodo.
  • Invirtiendo la posición de las puntas de prueba del pin B al pin C, y luego del pin C al pin B, produce diferentes resultados.
BIEN MAL

B a C = OL o "Abierta". C a B = Menor de 0.7 VCD.

Reemplace el resistor diodo

Conecte nuevo resistor diodo al arnés del banco izquierdo

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar los dispositivo(s) de suministro de señal de frecuencia del OEM.

Paso Asistido 4A - Diagnostique los dispositivo(s) de suministro de señal de frecuencia del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Diagnostique los dispositivo(s) de suministro de señal de frecuencia del OEM.

  • Consulte el manual de servicio del OEM.
BIEN MAL

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

revisar o reemplazar los dispositivo(s) de suministro de señal de frecuencia del OEM. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 148 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 151 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta

Ir a 2A

Código de Falla 145

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y caliéntelo a temperatura normal de operación, para verificar que la falla ha sido reparada.
BIEN MAL

Código de Falla 151 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 29-JULIO-2010


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba del conector Metri-Pack™ de dos vías.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 144, 221, 422 y 719 están inactivos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del sensor de temperatura del múltiple de admisión. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 153 activo
 | PASO 2C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | 600 ohms a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 153 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 153 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 144, 221, 422 y 719 están inactivos

Códigos de Falla 122, 135, 144, 221, 422, ó 719 están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los conectores del arnés y del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 153 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del lado del sensor de la conexión del sensor de temperatura del múltiple de admisión.
BIEN MAL

600 ohms a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto

Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 153 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise por un circuito abierto en los cables de señal y de retorno.

  • Mida la resistencia del pin 19 del conector del arnés del motor con el pin A del conector del sensor de temperatura del múltiple de admisión, lado de arnés del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor con el pin B del conector del sensor de temperatura del múltiple de admisión, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Use los siguientes procedimientos.Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 34 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 153 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins™ si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba del conector Metri-Pack™ de dos vías.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 154 activo
 | PASO 1C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | 600 a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto
 | PASO 1D. Revise por un corto a tierra en el sensor de temperatura del múltiple de admisión. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 154 activo
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 154 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 154 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del lado del sensor del conector del sensor de temperatura del múltiple de admisión.
BIEN MAL

600 a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Charla del Taller por el valor correcto

Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra en el sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto a tierra en el sensor de temperatura del múltiple de admisión.

  • Mida la resistencia de cualquier pin del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 154 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 34 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 154 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 155 - Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 155 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas al motor, junto al sensor de temperatura del múltiple de admisión.

Nota: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta

Ir a 2A

Código de Falla 154

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo calentar a temperatura normal de operación, para verificar que la falla ha pasado a inactiva.
BIEN MAL

Código de Falla 155 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 166 - Circuito del Actuador de la Cremallera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM), deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack™ de 3 vías, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de la cremallera. |
 | PASO 1A. Inspeccionar los conectores de la bomba de combustible y del arnés del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 166 activo
 | PASO 1C. Revise la resistencia de la bobina del actuador de la cremallera. | 0.7 a 0.9 ohms
 | PASO 1D. Revisar por un corto de pin a pin en el arnés de la bomba de combustible. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 166 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 20 ohmios
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2F. Revise por un corto del cable de retorno con la alimentación. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 166 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la bomba de combustible.

Paso Asistido 1A - Inspeccionar los conectores de la bomba de combustible y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Inspeccione los pines de conector de la bomba de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace la bomba de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Use los siguientes procedimientos.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el conector de la bomba de combustible. Consultar Procedimiento 005-012 en la Sección 5.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 166 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia de la bobina del actuador de la cremallera.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise la resistencia de la bobina del actuador de la cremallera.

  • Mida la resistencia del pin G al pin B del conector de la bomba de combustible.
BIEN MAL

0.7 a 0.9 ohms

Reemplace la bomba del combustible. Consultar Procedimiento 005-012 en la Sección 5.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por un corto de pin a pin en el arnés de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin en la bobina del actuador de la cremallera de la bomba de combustible.

  • Mida la resistencia del pin G del conector de la bomba de combustible a todos los otros pines en el conector, excepto B.
  • Mida la resistencia del pin B del conector de la bomba de combustible a todos los otros pines en el conector, excepto G.
BIEN MAL

Más de 100k ohmios

Reemplace la bomba del combustible. Consultar Procedimiento 005-012 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510
  • Instale el sello de conector apropiado, si está dañado o falta. Use los siguientes procedimientos.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 166 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 al pin 36 del conector del arnés del motor.
  • Mida la resistencia del pin 26 al pin 36 del conector del arnés del motor.
  • Mida la resistencia del pin 16 al pin 46 del conector del arnés del motor.
  • Mida la resistencia del pin 26 al pin 46 del conector del arnés del motor.
BIEN MAL

Menos de 20 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 36 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 46 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del arnés del motor a todos los otros pines en el conector, excepto el pin 26, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 26 del conector del arnés del motor a todos los otros pines en el conector, excepto el pin 16, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 36 del conector del arnés del motor a todos los otros pines en el conector, excepto el pin 46, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 46 del conector del arnés del motor a todos los otros pines en el conector, excepto el pin 36, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por un corto del cable de retorno con la alimentación.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto del cable de retorno con la alimentación.

  • Mida la resistencia del pin 16 al pin 36 del conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 166 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 172 - Cremallera de Control del Combustible Pegada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 166 activo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 172 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 166 activo

Reemplace la bomba del combustible. Consultar Procedimiento 005-012 en la Sección 5.

Código de Falla 166

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 172 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 173 - Cremallera de Control del Combustible Pegada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 166 activo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 173 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 166 activo

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 en la Sección 5

Código de Falla 166

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla.
BIEN MAL

Código de Falla 173 inactivo

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Ir a 2B

Escalar o pedir asistencia.

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-AGOSTO-2018


CÓDIGO DE FALLA 184 - Error de Identificación de los Módulos de Control del Motor (ECM) Primario/Secundario

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor en cada banco. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 184 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 184 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor en cada banco.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 184 activo

Reparación terminada.

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 47 al pin 10 del conector del arnés del motor.
  • Mida la resistencia del pin 48 al pin 19 del conector del arnés del motor.

Nota: Estos rótulos de pin son para el arnés del banco derecho solamente
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con la tierra del block del motor.

Nota: Estos rótulos de pin son para el arnés del banco derecho solamente
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 del conector del arnés del motor a todos los otros pines en el conector, excepto el pin 19, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 47 del conector del arnés del motor a todos los otros pines en el conector, excepto el pin 10, y a todos los pines en el conector del arnés del OEM.

Nota: Estos rótulos de pin son para el arnés del banco derecho solamente
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 184 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 185 - Comunicación del Módulo de Control Electrónico Primario/Módulo de Control del Motor Secundario (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los conectores en los ECMs primario y secundario, el arnés principal J1939, y arneses primario y secundario del motor. |
 | PASO 1A.. Inspeccionar el ECM primario, el arnés primario del motor, y los conectores del arnés principal J1939. | Pines sin daño
 | PASO 1B. Inspeccionar el ECM secundario, el arnés secundario del motor, y los conectores del arnés principal J1939. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 185 activo
PASO 2. | Revisar los fusibles de 15 amp en los arneses primario y secundario del motor. |
 | PASO 2A. Inspeccione el fusible de 15 amp en el arnés primario del motor. | Menos de 10 ohms
 | PASO 2B. Inspeccione el fusible de 15 amp en el arnés secundario del motor. | Menos de 10 ohms
PASO 3. | Inspeccionar el arnés principal SAE J1939. |
 | PASO 3A. Revisar por un circuito abierto en el cable del enlace de datos. | Menos de 10 ohms
 | PASO 3B. Revisar por un circuito abierto en el cable del enlace de datos. | Menos de 10 ohms
 | PASO 3C. Revise por terminación apropiada del arnés. | 55 a 65 ohms
 | PASO 3C-1. Revise los conectores de terminación individuales. |
 | PASO 3D. Revise por un circuito abierto en el cable blindado. | Menos de 10 ohms
 | PASO 3E. Revise por un corto circuito en el cable del enlace de datos. | Menos de 8.0 VCD
 | PASO 3F. Revise por un corto circuito en el cable del enlace de datos. | Menos de 8.0 VCD
 | PASO 3G. Revisar por un corto a tierra en el cable del enlace de datos. | Más de 100k ohmios
 | PASO 3H. Revisar por un corto a tierra en el cable del enlace de datos. | Más de 100k ohmios
 | PASO 3I. Revise por un corto de pin a pin en el cable del enlace de datos. | Más de 100k ohmios
PASO 4. | Revise la comunicación del ECM primario y secundario. |
 | PASO 4A. Revise la comunicación con el ECM primario.. | Comunicación establecida
 | PASO 4B. Revise la comunicación con el ECM secundario. | Comunicación establecida
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 185 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Inspeccione los conectores en los ECMs primario y secundario, el arnés principal J1939, y arneses primario y secundario del motor.

Paso Asistido 1A. - Inspeccionar el ECM primario, el arnés primario del motor, y los conectores del arnés principal J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.

Acción

Inspeccionar el ECM primario, el arnés primario del motor, y los conectores del arnés principal J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés principal J1939, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reparar el arnés principal J1939. Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Inspeccionar el ECM secundario, el arnés secundario del motor, y los conectores del arnés principal J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés secundario del motor del ECM secundario.

Acción

Inspeccionar el ECM secundario, el arnés secundario del motor, y el arnés principal J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés principal J1939, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reparar el arnés principal J1939. Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 185 activo

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Inspeccione los fusibles de 15 amp en los arneses primario y secundario del motor.

Paso Asistido 2A - Inspeccione el fusible de 15 amp en el arnés primario del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.

Acción

Inspeccione el fusible de 15 amp en el arnés primario del motor.

  • Mida la resistencia del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccione el fusible de 15 amp en el arnés secundario del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés secundario del motor del ECM secundario.

Acción

Inspeccione el fusible de 15 amp en el arnés secundario del motor.

  • Mida la resistencia del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar el arnés principal SAE J1939.

Paso Asistido 3A - Revisar por un circuito abierto en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.
  • Desconectar el arnés secundario del motor del ECM secundario.

Acción

Revise la resistencia del cable del enlace de datos.

  • Mida la resistencia del pin A del conector de interconexión del ECM primario al pin A del conector de interconexión del ECM secundario.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un circuito abierto en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.
  • Desconectar el arnés secundario del motor del ECM secundario.

Acción

Revise la resistencia del cable del enlace de datos.

  • Mida la resistencia del pin B del conector de interconexión del ECM primario al pin B del conector de interconexión del ECM secundario.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por terminación apropiada del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.
  • Desconectar el arnés secundario del motor del ECM secundario.

Acción

Revise por terminación apropiada del arnés.

  • Revise la resistencia a través de los pines A y B en el arnés principal J1939.
BIEN MAL

55 a 65 ohms

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Revise los conectores de terminación individuales.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.
  • Desconectar el arnés secundario del motor del ECM secundario.
  • Desmonte las tapas en los resistores de terminación en el arnés principal J1939.

Acción

Revise los conectores de terminación individuales.

  • Mida la resistencia a través de los pines A y B en cada resistor de terminación expuesto.
BIEN MAL

110 a 130 ohms

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Reemplace la tapa de extremo, Número de Parte 3163051

Ir a 5A

Ir a 5A

Paso Asistido 3D - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los módulos del arnés principal J1939.

Acción

Revise por un circuito abierto en el cable blindado.

  • Mida la resistencia del pin C del arnés principal J1939 con tierra.
BIEN MAL

Menos de 10 ohms

Inspeccione la tierra en el arnés.

Si le arnés principal está aterrizado correctamente en el motor, reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto circuito en el cable del enlace de datos.

Condiciones

  • Conecte los arneses del motor al primario y secundario de los ECMs.
  • Encienda el interruptor de llave.

Acción

Revise por un corto circuito en el cable del enlace de datos.

  • Mida el voltaje entre el pin A y el pin C del arnés principal J1939 en la interconexión de la herramienta de servicio.
BIEN MAL

Menos de 8.0 VCD

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise por un corto circuito en el cable del enlace de datos.

Condiciones

  • Conecte los arneses del motor al primario y secundario de los ECMs.
  • Encienda el interruptor de llave.

Acción

Revise por un corto circuito en el cable del enlace de datos.

  • Mida el voltaje entre el pin B y el pin C del arnés principal J1939.
BIEN MAL

Menos de 8.0 VCD

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3G

Ir a 5A

Paso Asistido 3G - Revisar por un corto a tierra en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte los arneses del motor al primario y secundario de los ECMs.

Acción

Revisar por un corto a tierra en el cable del enlace de datos.

  • Mida la resistencia del pin A al pin C del arnés principal J1939.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3H

Ir a 5A

Paso Asistido 3H - Revisar por un corto a tierra en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte los arneses del motor al primario y secundario de los ECMs.

Acción

Revisar por un corto a tierra en el cable del enlace de datos.

  • Mida la resistencia del pin B al pin C del arnés principal J1939.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés principal J1939. Consultar Procedimiento 019-174 en la Sección 19.

Ir a 3I

Ir a 5A

Paso Asistido 3I - Revise por un corto de pin a pin en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los arneses del motor de los ECMs primarios y secundarios.
  • Desconectar el arnés del motor del arnés principal J1939.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 con todos los otros pines del conector del arnés del motor.
  • Mida la resistencia del pin 12 con todos los otros pines del conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise la comunicación del ECM primario y secundario.

Paso Asistido 4A - Revise la comunicación con el ECM primario..

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con el ECM primario..

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear el Tiempo del ECM.
BIEN MAL

Comunicación establecida

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise la comunicación con el ECM secundario.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con el ECM secundario.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear el Tiempo del ECM, Banco Derecho.
BIEN MAL

Comunicación establecida

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 185 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 212 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 122, 135, 144, 153, 221, 422, y 719 no están activos
PASO 2. | Revisar el sensor de temperatura de aceite. |
 | PASO 2A. Inspeccione el sensor de temperatura de aceite y los conectores del arnés CENSE™. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 212 activo
 | PASO 2C. Revisar la resistencia del sensor de temperatura de aceite. | 600 a 36k ohms
PASO 3. | Revise el arnés de CENSE™. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del arnés CENSE™. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 212 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | Código de Falla 212 activo
 | PASO 4C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 212 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, 221, 422, y 719 no están activos

Ir a 2A

Procedimiento de diagnóstico de códigos de falla múltiples

Paso Asistido 2 - Revisar el sensor de temperatura de aceite.

Paso Asistido 2A - Inspeccione el sensor de temperatura de aceite y los conectores del arnés CENSE™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite.

Acción

Inspeccione los pines del sensor de temperatura de aceite y del conector del arnés CENSE™.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Reemplace le conector del arnés de sensores o el sensor de temperatura de aceite, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector del arnés. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-067 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 212 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revisar la resistencia del sensor de temperatura de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite.

Acción

Revisar la resistencia del sensor de temperatura de aceite.

  • Mida la resistencia del pin A y pin B del sensor de temperatura de aceite.
BIEN MAL

600 a 36k ohms

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-067 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de CENSE™.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del arnés CENSE™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector CENSE™ y el conector del arnés del motor.

Acción

Inspeccione los pines del arnés CENSE™ y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 212 activo

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector CENSE™.
  • Desconectar el arnés CENSE™ del sensor de temperatura de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del arnés CENSE™ con el pin A del conector del sensor de temperatura de aceite.
  • Mida la resistencia del pin 2 del conector del arnés CENSE™ con el pin B del conector del sensor de temperatura de aceite.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés de CENSE™. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del CENSE™.
  • Desconectar el arnés CENSE™ del sensor de temperatura de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del arnés del CENSE™ con todos los otros pines en el conector del arnés en el conector .
  • Mida la resistencia del pin 2 del conector del arnés del CENSE™ con todos los otros pines en el conector del arnés en el conector .
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de CENSE™. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 212 activo

Reparación terminada.

Ir a 4C

Ir a 5B

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revisar por un circuito abierto en los cables de señal y de retorno del sensor de temperatura de aceite.

  • Mida la resistencia del pin 19 del conector del arnés del motor con el pin 2 del conector del CENSE™.
  • Mida la resistencia del pin 35 del conector del arnés del motor con el pin 1 del conector del CENSE™.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 212 esté inactivo.
BIEN MAL

Código de Falla 212 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 213 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura de aceite. |
 | PASO 1A.. Inspeccione el sensor de temperatura de aceite y los conectores del arnés CENSE™. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 213 activo
 | PASO 1C. Revisar la resistencia del sensor de temperatura de aceite. | 600 a 36k ohms
 | PASO 1D. Revisar por un corto a tierra en el sensor de temperatura de aceite. |
PASO 2. | Revise el arnés de CENSE™. |
 | PASO 2A. Inspeccionar los conectores del arnés CENSE™ y del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 213 activo
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 213 activo
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 213 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de temperatura de aceite.

Paso Asistido 1A. - Inspeccione el sensor de temperatura de aceite y los conectores del arnés CENSE™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite.

Acción

Inspeccione los pines del sensor de temperatura de aceite y del conector del arnés CENSE™ por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Reemplace el conector del arnés o el sensor de temperatura de aceite, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector del arnés. Use los siguientes procedimientos Consulte el Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202.
  • Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-067 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 213 activo

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revisar la resistencia del sensor de temperatura de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite.

Acción

Revisar la resistencia del sensor de temperatura de aceite.

  • Mida la resistencia del pin A y pin B del sensor de temperatura de aceite.
BIEN MAL

600 a 36k ohms

Reemplace el sensor de temperatura de aceite. Consultar Procedimiento 019-067 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revisar por un corto a tierra en el sensor de temperatura de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite.

Acción

Revisar por un corto a tierra en el sensor de temperatura de aceite.

  • Mida la resistencia de cualquier pin del sensor de temperatura de aceite con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del aceite. Consultar Procedimiento 019-067 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de CENSE™.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del arnés CENSE™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector CENSE™ y el conector del arnés del motor.

Acción

Inspeccione el conector CENSE™ y el conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 213 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del CENSE™.
  • Desconectar el arnés CENSE™ del sensor de temperatura de aceite.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del arnés CENSE™ CON la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de CENSE™. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del CENSE™.
  • Desconectar el arnés CENSE™ del sensor de temperatura de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del arnés del CENSE™ con todos los otros pines en el conector del arnés en el conector .
  • Mida la resistencia del pin 2 del conector del arnés del CENSE™ con todos los otros pines en el conector del arnés en el conector .
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de CENSE™. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 213 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 35 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 213 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 214 - Alta Temperatura del Aceite del Motor - Crítica

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor no esté habilitada. | La simulación está deshabilitada.
 | PASO 2B. Revise el valor del umbral. | Umbral de falla está ajustado correctamente
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 214 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del aceite.
  • Conectar la herramienta electrónica de servicio.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del aceite en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta

La lectura del sensor es incorrecta

Ir a 2A

Código de Falla 212

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor no esté habilitada.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar la herramienta electrónica de servicio.

Acción

Lea el valor del sensor del ECM.

  • Verifique que la simulación de la falla no esté habilitada para el sensor de temperatura del aceite conectando hacia el ECM por medio de la herramienta de servicio electrónica.
BIEN MAL

La simulación está deshabilitada.

Desactive la simulación de falla

Ir a 3A

Ir a 3A

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar la herramienta electrónica de servicio.

Acción

Lea el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la Simulación de Falla no está habilitada para el sensor de temperatura del aceite.
BIEN MAL

Umbral de falla está ajustado correctamente. Consulte la Sección TS, árbol de síntomas, Temperatura del Aceite Lubricante Por Arriba de la Especificación, en el Manual de Diagnóstico y Reparación de Fallas del Motor Base QSX15, ISX, Signature, Boletín 3150971, Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QST30, Boletín 3666217, Manual de Diagnóstico y Reparación de Fallas de los Motores Series QSK45 y QSK60, Boletín 4018012, ó Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Umbral de falla no está ajustado correctamente. Restablecer el umbral al valor más alto permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor Run/Stop en la posición de Run.

Acción

Desactive el código de falla.

  • Arranque el motor y caliéntelo a temperatura normal de operación, para verificar que la falla ha sido reparada.
BIEN MAL

Código de Falla 214 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con el centro de reparación autorizado más cercano, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Usando la herramienta electrónica de servicio, borre los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 219 - Bajo Nivel del Aceite Detectado en el Tanque de Relleno de Centinel™

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Analice el código de falla. |
 | PASO 1A. Consulte el procedimiento de diagnóstico de fallas apropiado. |

Paso Asistido 1 - Analice el código de falla.

Paso Asistido 1A - Consulte el procedimiento de diagnóstico de fallas apropiado.

Condiciones

Acción

Verifique el nivel del aceite en el tanque de relleno.

Consulte el Manual Maestro de Reparación Centinel™, Boletín 3666231.
BIEN MAL

El nivel del aceite es correcto.

  • Agregue aceite al tanque de Relleno de Aceite Centinel™.
  • Si la falla permanece activa con un tanque de Relleno de Aceite Centinel™ lleno, quite y limpie el sensor de nivel de aceite.

Reparación Terminada

Reparación Terminada

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 221, 135, 144, 153, 422 y 719 no están activos
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de aire ambiente y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 221 activo
 | PASO 2C. Revise el voltaje de suministro de presión de aire ambiente. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de suministro de presión de aire ambiente. |
 | PASO 2C-2. Revise por una fuente de voltaje externa. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión de aire ambiente. | Altitud [pies] - voltaje (VCD): [0] (nivel del mar) - 4.00 a 4.58; [3000] - 3.60 a 4.40; [6000] - 3.20 a 4.00; [9000] - 3.00 a 3.80; [12,000] - 2.60 a 3.40
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise si hay un circuito abierto. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 221 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 221 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 221, 135, 144, 153, 422 y 719 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire ambiente, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 221 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión de aire ambiente.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Instalar el cable de interconexión del sensor de presión de aire ambiente, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de suministro de presión de aire ambiente.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del aire ambiente del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de aire ambiente. Consultar Procedimiento 019-004 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise por una fuente de voltaje externa.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por una fuente de voltaje externa.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión de aire ambiente.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión de aire ambiente.

  • Instalar el cable de interconexión del sensor de presión de aire ambiente, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

Altitud [pies] - voltaje (VCD): [0] (nivel del mar) - 4.00 a 4.58; [3000] - 3.60 a 4.40; [6000] - 3.20 a 4.00; [9000] - 3.00 a 3.80; [12,000] - 2.60 a 3.40.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del ECM del arnés del motor con todos los otros pines en el conector, y con todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B del conector del arnés del sensor de presión de aire ambiente.
BIEN MAL

Menos de 10 ohmios

Reemplace el sensor de presión de aire ambiente. Consultar Procedimiento 019-004 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 221 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor con el pin A en el lado de arnés del conector del sensor.
  • Mida la resistencia del pin 32 del conector del arnés del motor, al pin C en el lado de arnés del conector del sensor.
  • Mida la resistencia del pin 19 del conector del arnés del motor con el pin B en el lado de arnés del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 32 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 221 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-MAYO-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 145, 154, 213, 232, y 729 no están activos
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de aire ambiente y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 222 activo
 | PASO 2C. Revise el voltaje de suministro de presión de aire ambiente. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de suministro de presión de aire ambiente. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise por un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión de aire ambiente. | Altitud [pies] - voltaje (VDC)0 (nivel del mar) - 4.00 a 4.583000 - 3.60 a 4.406000 - 3.20 a 4.009000 - 3.00 a 3.8012,000 - 2.60 a 3.40
 | PASO 2D-1. Revise si hay un circuito abierto. |
 | PASO 2D-2. Revise por un corto a tierra. |
 | PASO 2D-3. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 222 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 222 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 145, 154, 213, 232, y 729 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire ambiente, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 222 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión de aire ambiente.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Instalar el cable de interconexión del sensor de presión de aire ambiente, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de suministro de presión de aire ambiente.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del aire ambiente del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de aire ambiente. Consultar Procedimiento 019-004 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor con el pin A del conector del sensor de presión de aire ambiente.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 4A

Paso Asistido 2C-3 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión de aire ambiente.

  • Instalar el cable de interconexión del sensor de presión de aire ambiente, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

Altitud [pies] - voltaje (VCD): [0] (nivel del mar) - 4.00 a 4.58; [3000] - 3.60 a 4.40; [6000] - 3.20 a 4.00; [9000] - 3.00 a 3.80; [12,000] - 2.60 a 3.40

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con el pin C del conector del sensor de presión de aire ambiente.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 4A

Paso Asistido 2D-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 222 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor con el pin A en el lado de arnés del conector del sensor.
  • Mida la resistencia del pin 32 del conector del arnés del motor, al pin C en el lado de arnés del conector del sensor.
  • Mida la resistencia del pin 19 del conector del arnés del motor con el pin B en el lado de arnés del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 32 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 32 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 222 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-MAYO-2012


CÓDIGO DE FALLA 223 - Circuito del Solenoide de la Válvula de Quema Centinel™ - Voltaje Incorrecto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de quema. |
 | PASO 1A. Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor. | El solenoide está conectado
 | PASO 1B. Inspeccionar los pines de conector del solenoide de la válvula de quema y del arnés. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 120 ohmios
 | PASO 1D. Revisar corto con la tierra del block del motor. | Más de 80 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 225 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de la válvula de quema.

Paso Asistido 1A - Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.

Acción

Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.
BIEN MAL

El solenoide está conectado

Conecte el solenoide al arnés del motor

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del solenoide de la válvula de quema y del arnés.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

Inspeccione los pines del conector del solenoide de la válvula de quema y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el solenoide de la válvula de quema. Consultar Procedimiento 019-173 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.

Acción

Revise por un circuito abierto en el solenoide de la válvula de quema.

  • Mida la resistencia del pin A al pin B del conector del solenoide de la válvula de quema.
BIEN MAL

Menos de 120 ohmios

Reemplace el solenoide de la válvula de quema. Consultar Procedimiento 019-173 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el arnés del motor de la válvula solenoide de quema.

Acción

Revise el solenoide de la válvula de quema por un corto a tierra.

  • Mida la resistencia del pin A del conector del solenoide de quema, con la tierra del block del motor.
BIEN MAL

Más de 80 ohms

Reemplace el solenoide de la válvula de quema. Consultar Procedimiento 019-173 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor o el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de quema.

  • Mida la resistencia del pin de alimentación de +5 VCD del actuador de Centinel™ en el conector en línea del arnés del motor, con el pin de alimentación de +5 VCD del actuador de Centinel™ en el conector del solenoide del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de alimentación de +5 VCD del actuador de Centinel™ en el conector en línea del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de +5 VCD del actuador de Centinel™ en el conector en línea del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión.

Paso Asistido 3A - Inspeccionar los pines del arnés de extensión y del conector del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del ECM.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de quema.

  • Mida la resistencia del pin de alimentación de +5 VCD del actuador de Centinel™ en el conector del arnés de extensión del ECM, con el pin de alimentación de +5 VCD del actuador de Centinel™ en el conector en línea del arnés de extensión.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de alimentación de +5 VCD del actuador de Centinel™ en el conector del arnés de extensión del ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés de extensión del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de +5 VCD del actuador de Centinel™ en el conector del arnés de extensión del ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Interruptor Run/Stop en la posición de Run.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 223 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Interruptor Run/Stop en la posición de Run.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 2265 - Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del relevador de la bomba de levante eléctrica de control de combustible para suministro de combustible del motor. | Sin daño.
 | PASO 1B. Revisar por un circuito abierto en el relevador de la bomba de levante eléctrica para suministro de combustible del motor. | Menos de 20 ohms.
 | PASO 1C. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante eléctrica para suministro de combustible del motor y el circuito de retorno. | Voltaje mayor de 18.0 VCD.
 | PASO 1D. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor. | Menos de 10 ohms.
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | Sin daño.
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | Menos de 10 ohms.
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | Más de 100 kohms.
 | PASO 2D. Revise por un código de falla activo. | Código de falla inactivo.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de falla 2265 inactivo.
 | PASO 3B. Borre los códigos de falla inactivos. | Códigos de falla borrados.

Paso Asistido 1 - Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del relevador de la bomba de levante eléctrica de control de combustible para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del relevador la bomba de levante eléctrica.

Acción

Inspeccione los pines del relevador y del conector del relevador en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Limpie los pines del conector.

Reemplace la sección dañada del arnés o reemplace el relevador.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por un circuito abierto en el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del relevador.

Acción

Revise por un circuito abierto en el relevador.

  • Mida la resistencia entre el pin de SEÁ‘AL del relevador y el pin de RETORNO del relevador, en el relevador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 1.

BIEN MAL

Menos de 20 ohms

Reemplace el relevador.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante eléctrica para suministro de combustible del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del relevador.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN del conector del arnés del motor y el pin de RETORNO del conector del arnés del motor, en el conector del relevador del arnés del motor.
BIEN MAL

Voltaje es mayor de 18.0 VCD

Ir a 2C

Ir a 1D

Paso Asistido 1D - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del relevador del conector del arnés del motor.

Acción

Mida la resistencia entre el pin de RETORNO del relevador y la tierra.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19. Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-199 en la Sección 19. Consultar Procedimiento 019-204 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.
  • Desconectar el relevador de la bomba de levante del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÁ‘AL en el conector del relevador de la bomba de levante en el arnés del motor y el pin de SEÁ‘AL de la bomba de levante del combustible en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar en procedimiento 019-360 en la Sección 1.

BIEN MAL

Menos de 10 ohms

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del relevador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL de la bomba de levante en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector. Consulte el Procedimiento 019-360 en la Sección 1m.

BIEN MAL

Más de 100 kohms.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla inactivo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 2265 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 2266 - Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 1A. Inspeccionar los pines del arnés del motor y del relevador de la bomba de levante eléctrica para suministro de combustible del motor. | Sin daño.
 | PASO 1B. Revisar la resistencia nominal en el relevador de la bomba de levante eléctrica para suministro de combustible del motor. | Mayor de 1k ohms o menor de 50 ohms.
 | PASO 1C. Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor. | Código de falla 2266 inactivo.
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | Sin daño.
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del motor. | Más de 100 kohms.
 | PASO 2C. Revise por un corto de pin a tierra. | Más de 100 kohms.
 | PASO 2D. Revise por un código de falla activo. | Código de falla 2266 inactivo.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de falla 2265 inactivo.
 | PASO 3B. Borre los códigos de falla inactivos. | Códigos de falla borrados.

Paso Asistido 1 - Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 1A - Inspeccionar los pines del arnés del motor y del relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del relevador la bomba de levante eléctrica.

Acción

Inspeccione los pines del relevador y del conector del relevador en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado de la bomba de levante.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento 019-199 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia nominal en el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise la resistencia entre los dos pines del relevador.

  • Mida la resistencia entre los dos pines del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Mayor de 1k ohms o menor de 50 ohms.

Reemplace el relevador.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el relevador de la bomba de levante eléctrica al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de falla 2266 inactivo.

La remoción e instalación del conector corrigió la falla.

Se ha detectado una bomba de levante eléctrica para suministro de combustible del motor dañada.

Reemplace el relevador de la bomba de levante eléctrica.

Consultar Procedimiento 005-045 en la Sección 5

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Limpie los pines del conector.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento 019-199 en la Sección 19. Consultar Procedimiento 019-204 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del relevador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL de la bomba de levante en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector. Consultar Procedimiento 019-360 en la Sección 19

BIEN MAL

Más de 100 kohms.

Se ha detectado un corto de pin a pin en el cable de ALIMENTACIÓN en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito con corto de pin a pin.

Consultar diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del relevador.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector. Consultar Procedimiento 019-360 en la Sección 19

BIEN MAL

Más de 100 kohms.

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de falla 2266 inactivo.

La remoción e instalación del conector corrigió la falla.

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han revisado y vuelto a revisar todos los pasos una segunda vez.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 2266 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 231 - Circuito del Sensor de Presión del Refrigerante

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 122, 135, 144, 153, 221, 422, y 719 no están activos
PASO 2. | Revise el sensor de presión de refrigerante. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de refrigerante y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 122 activo
 | PASO 2C. Revise el voltaje de alimentación de presión de refrigerante. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de presión de refrigerante. |
 | PASO 2C-2. Revise por una fuente de voltaje externa. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión de refrigerante. | 0.32 a 0.69 VCD
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise si hay un circuito abierto. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 122 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 231 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, 221, 422, y 719 no están activos

Códigos de Falla 122, 135, 144, 153, 221, 422, ó 719 están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de refrigerante.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de refrigerante y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Inspeccione los pines del conector del sensor de presión de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de refrigerante. Consultar Procedimiento 019-016 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de refrigerante.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de refrigerante.

  • Instalar el cable de interconexión del sensor de presión de refrigerante, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de refrigerante.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del refrigerante del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de refrigerante.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de refrigerante. Consultar Procedimiento 019-016 en la Sección 19.

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise por una fuente de voltaje externa.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por una fuente de voltaje externa.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión de refrigerante.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión de refrigerante.

  • Instalar el cable de interconexión del sensor de presión de refrigerante, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.32 a 0.69 VCD

Arriba o debajo de 0.32 a 0.69 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B del conector del arnés del sensor de presión de refrigerante.
BIEN MAL

Menos de 10 ohmios

Reemplace el sensor de presión de refrigerante. Consultar Procedimiento 019-016 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B del conector del arnés del sensor de presión de refrigerante.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 24 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 231 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 232 - Circuito del Sensor de Presión del Refrigerante

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 144, 153, 422 y 719 no están activos
PASO 2. | Revise el sensor de presión de refrigerante. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de refrigerante y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 232 activo
 | PASO 2C. Revise el voltaje de alimentación del sensor de presión de refrigerante. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación del sensor de presión de refrigerante. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise por un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión de refrigerante. | 0.36 a 0.65 VCD
 | PASO 2D-1. Revise si hay un circuito abierto. |
 | PASO 2D-2. Revise por un corto a tierra. |
 | PASO 2D-3. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 232 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 232 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 144, 153, 422 y 719 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Inspeccione los pines del conector del sensor de presión de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de refrigerante. Consultar Procedimiento 019-016 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 232 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión de refrigerante.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de refrigerante.

  • Instalar el cable de interconexión del sensor de presión de refrigerante, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin A al pin B en el cable de interconexión del sensor de presión de refrigerante.
BIEN MAL

4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación del sensor de presión de refrigerante.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del refrigerante del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de refrigerante.

  • Mida el voltaje del pin A al pin B en el cable de interconexión del sensor de presión de refrigerante.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de refrigerante. Consultar Procedimiento 019-016 en la Sección 19.

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A del conector del sensor de presión de refrigerante.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 4A

Paso Asistido 2C-3 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión de refrigerante.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión de refrigerante.

  • Instalar el cable de interconexión del sensor de presión de refrigerante, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin C al pin B en el cable de interconexión del sensor de presión de refrigerante.
BIEN MAL

0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con el pin C del conector del sensor de presión de refrigerante.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 4A

Paso Asistido 2D-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión de refrigerante. Consultar Procedimiento 019-016.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 232 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con el pin C del conector del sensor de presión de refrigerante.
  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A del conector del arnés del sensor de presión de refrigerante.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos. Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 24 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 232 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 233 - Presión del Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 233 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de refrigerante en la pantalla de monitoreo de la herramienta de servicio con la lectura de presión del manómetro mecánico.

Nota: Revolucione el motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Diagnóstico y Reparación de Fallas del Motor Serie QST30, Boletín 3666217.

Ir a 2A

Código de Falla 232

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Nota: Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema está corregido.

BIEN MAL

Código de Falla 233 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 234 - Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2650 rpm, el motor debe apagarse inmediatamente. El motor se dañará.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Sin motorización cuesta abajo
 | PASO 1B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 1C. Revisar las rpm del motor con el modo de monitoreo. | Lectura de rpm correcta
 | PASO 1D. Revise por un código de falla activo en rpm bajas del motor. | Falla inactiva en rpm bajas
 | PASO 1E. Probar el vehículo. | Código de Falla 234 inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.
BIEN MAL

Sin motorización cuesta abajo

Revise el motor por daño.

  • Los componentes electrónicos están OK.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise con el operador para ver si reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2650 rpm, seguido por desaceleración moderada a 2130 rpm.
BIEN MAL

Sin fuente alterna de combustible

Localice la fuente alterna de combustible.

  • Localice y remueva cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar las rpm del motor con el modo de monitoreo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar las rpm del motor con el modo de monitoreo.

  • Monitoree las rpm del motor usando INSITE™.
BIEN MAL

Lectura de rpm correcta

Inspeccione el sensor de velocidad del motor

  • Revise el sensor de velocidad del motor como se describió para los Códigos de Falla 115 y 121.

Ir a 1D

Códigos de Falla 115 y 121

Paso Asistido 1D - Revise por un código de falla activo en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por un código de falla activo en rpm bajas del motor.

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 2650 rpm.
BIEN MAL

Falla inactiva en las rpm bajas.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Probar el vehículo.

  • Revise si la condición de sobrevelocidad aún está presente.
BIEN MAL

Código de Falla 234 inactivo

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 235 - Nivel del Refrigerante del Motor - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe por debajo de 50° C [120° F] antes de agregar refrigerante.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que el refrigerante está bajo. |
 | PASO 1A. Revise el nivel del refrigerante. | El nivel del refrigerante es normal
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirmar que el código de falla aún está activo con el motor funcionando. | Código de Falla 235 activo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 235 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verificar que el refrigerante está bajo.

Paso Asistido 1A - Revise el nivel del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

El nivel del refrigerante es normal

Agregue refrigerante al radiador. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirmar que el código de falla aún está activo con el motor funcionando.

Condiciones

  • Conecte el interruptor de llave.

Acción

Confirmar que el código de falla aún está activo con el motor funcionando.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 235 activo

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
BIEN MAL

Código de Falla 235 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 254 - Circuito de EHAB (Válvula de Cierre del Combustible)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3163531 - cable de interconexión de la EHAB.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el EHAB (válvula de cierre del combustible). |
 | PASO 1A.. Revise por cables extra empalmados en el cableado del circuito EHAB. | Sin cables extra
 | PASO 1B. Inspeccione los conectores del arnés del motor de la EHAB (válvula de cierre de combustible). | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 254 activo
 | PASO 1D. Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible). | Más de 16.5 VCD
 | PASO 1E. Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible). | Más de 16.5 VCD
 | PASO 1E-1. Revise si hay un circuito abierto. |
 | PASO 1E-2. Revise si hay un corto a tierra. |
 | PASO 1E-3. Revise por un corto de pin a pin. |
 | PASO 1E-4. Revise el voltaje de salida del ECM del pin 43. |
 | PASO 1F. Revise la resistencia de la EHAB (válvula de cierre del combustible). | 38.5 a 43.5 ohmios para solenoides de 24 VCD
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 254 activo
 | PASO 2C. Revisar el voltaje de alimentación en el ECM. | Más de 17.0 VCD
 | PASO 2C-1. Revisar los fusibles en línea. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise si hay un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje del interruptor de llave en el ECM. | Más de 17.0 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 254 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el EHAB (válvula de cierre del combustible).

Paso Asistido 1A. - Revise por cables extra empalmados en el cableado del circuito EHAB.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra empalmados en el cableado del circuito EHAB.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los conectores del arnés del motor de la EHAB (válvula de cierre de combustible).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Inspeccione los pines del conector del arnés del motor y de la EHAB (válvula de cierre de combustible) por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace la EHAB, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace la EHAB (válvula de cierre del combustible). Consultar Procedimiento 005-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 254 activo

Reparación terminada.

Ir a 1D

Ir a 3B

Paso Asistido 1D - Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

  • Instalar el cable de interconexión, Número de Parte 3163531, entre la EHAB (válvula de cierre de combustible) y el arnés del motor.
  • Mida el voltaje desde la punta de prueba roja del cable de interconexión a la punta de prueba negra.
BIEN MAL

Más de 16.5 VCD

Menos de 16.5 VCD.

Ir a 1F

Ir a 1E

Paso Asistido 1E - Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Desconecte el cable de interconexión, Número de Parte 3163531, de la EHAB (válvula de cierre de combustible) y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

  • Mida el voltaje del pin 2 del conector EHAB (válvula de cierre de combustible) del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 16.5 VCD

Reemplace la EHAB (válvula de cierre del combustible). Consultar Procedimiento 005-043 en la Sección 5

Ir a 4A

Ir a 1E-1

Paso Asistido 1E-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector EHAB (válvula de cierre de combustible) del arnés del motor al pin 43 del conector del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E-2

Ir a 3A

Paso Asistido 1E-2 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 43 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E-3

Ir a 3A

Paso Asistido 1E-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del fabricante de equipo original (OEM) del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 43 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E-4

Ir a 3A

Paso Asistido 1E-4 - Verifique el voltaje de salida del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de salida del ECM del pin 43.

  • Mida el voltaje del pin 43 del ECM a la tierra del block del motor.
BIEN MAL

  • Más de 16.5 VCD.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revise la resistencia de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise la resistencia de la EHAB (válvula de cierre del combustible).

  • Mida la resistencia del pin 2 al pin 1 en el lado del sensor del conector.
BIEN MAL

38.5 a 43.5 ohmios para solenoides de 24 VCD

Reemplace la EHAB (válvula de cierre del combustible).

Consultar Procedimiento 005-043 en la Sección 5.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 254 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 38 del puerto del ECM del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar los fusibles en línea.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el fusible en línea del arnés del motor.

Acción

Revisar los fusibles en línea.

  • Mida la resistencia a través del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2C-2

Ir a 3A

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 38 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
  • Mida la resistencia del pin 39 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
  • Mida la resistencia del pin 40 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
  • Mida la resistencia del pin 50 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 3A

Paso Asistido 2C-3 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 38 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 3A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 38 del conector del arnés del motor, con todos los otros pines en el conector, excepto los pines 39, 40, y 50.
  • Mida la resistencia del pin 38 del conector del arnés de motor con todos los pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Corrija la alimentación del OEM.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2D - Revise el voltaje del interruptor de llave en el ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Conecte el interruptor de llave.

Acción

Revise el voltaje del interruptor de llave en el ECM.

  • Mida el voltaje del pin 5 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Revise el circuito del interruptor de llave del OEM

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 254 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 259 - Circuito de EHAB (Válvula de Cierre del Combustible)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3163531 - cable de interconexión de la EHAB.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el EHAB (válvula de cierre del combustible). |
 | PASO 1A.. Revise por cables extra empalmados en el cableado del circuito EHAB. | Sin cables extra
 | PASO 1B. Inspeccione los conectores del arnés del motor de la EHAB (válvula de cierre de combustible). | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 259 activo
 | PASO 1D. Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible). | Más de 16.5 VCD
 | PASO 1E. Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible). | Más de 16.5 VCD
 | PASO 1E-1. Revise si hay un circuito abierto. |
 | PASO 1E-2. Revise si hay un corto a tierra. |
 | PASO 1E-3. Revise por un corto de pin a pin. |
 | PASO 1F. Revise la resistencia de la EHAB (válvula de cierre del combustible). | 38.5 a 43.5 ohmios para solenoides de 24 VCD
 | PASO 1G. Revise la operación de la EHAB (válvula de cierre del combustible). | Se escucha un clic
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 259 activo
 | PASO 2C. Revisar el voltaje de alimentación en el ECM. | Más de 17.0 VCD
 | PASO 2C-1. Revisar los fusibles en línea. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise si hay un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje del interruptor de llave en el ECM. | Más de 17.0 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 259 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el EHAB (válvula de cierre del combustible).

Paso Asistido 1A. - Revise por cables extra empalmados en el cableado del circuito EHAB.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra empalmados en el cableado del circuito EHAB.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los conectores del arnés del motor de la EHAB (válvula de cierre de combustible).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Inspeccione los pines del conector del arnés del motor y de la EHAB (válvula de cierre de combustible) por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace la EHAB, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace la EHAB (válvula de cierre del combustible). Consultar Procedimiento 005-043 en la Sección 5.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 259 activo

Reparación terminada.

Ir a 1D

Ir a 3B

Paso Asistido 1D - Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

  • Instalar el cable de interconexión, Número de Parte 3163531, entre la EHAB (válvula de cierre de combustible) y el arnés del motor.
  • Mida el voltaje desde la punta de prueba roja del cable de interconexión a la punta de prueba negra.
BIEN MAL

Más de 16.5 VCD

Menos de 16.5 VCD.

Ir a 1F

Ir a 1E

Paso Asistido 1E - Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Desconecte el cable de interconexión, Número de Parte 3163531, de la EHAB (válvula de cierre de combustible) y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de la EHAB (válvula de cierre del combustible).

  • Mida el voltaje del pin 2 del conector EHAB (válvula de cierre de combustible) del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 16.5 VCD

Reemplace la EHAB (válvula de cierre del combustible). Consultar Procedimiento 005-043 en la Sección 5

Ir a 3A

Ir a 1E-1

Paso Asistido 1E-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector EHAB (válvula de cierre de combustible) del arnés del motor al pin 43 del conector del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E-2

Ir a 3A

Paso Asistido 1E-2 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 43 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E-3

Ir a 3A

Paso Asistido 1E-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 43 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 1F - Revise la resistencia de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).

Acción

Revise la resistencia de la EHAB (válvula de cierre del combustible).

  • Mida la resistencia del pin 2 al pin 1 en el lado del sensor del conector.
BIEN MAL

38.5 a 43.5 ohmios para solenoides de 24 VCD

Reemplace la EHAB (válvula de cierre del combustible)

Consultar Procedimiento 005-043 en la Sección 5

Ir a 1G

Ir a 3A

Paso Asistido 1G - Revise la operación de la EHAB (válvula de cierre del combustible).

Condiciones

  • Desconecte el interruptor de llave.

Acción

Realice la prueba de clic de la EHAB para revisar la operación de la EHAB.

  • Consulte en Procedimiento 005-083 en la Sección 5
BIEN MAL

Se escucha un clic

Reemplace la EHAB (válvula de cierre del combustible)

Consultar Procedimiento 005-043 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
BIEN MAL

Código de Falla 259 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 38 del puerto del ECM del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar los fusibles en línea.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el fusible en línea del arnés del motor.

Acción

Revise el fusible en línea.

  • Mida la resistencia a través del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2C-2

Ir a 3A

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 38 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
  • Mida la resistencia del pin 39 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
  • Mida la resistencia del pin 40 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
  • Mida la resistencia del pin 50 del conector del arnés del motor, con el pin G del conector de 21 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 3A

Paso Asistido 2C-3 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 38 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 3A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 38 del conector del arnés del motor, con todos los otros pines en el conector, excepto los pines 39, 40, y 50.
  • Mida la resistencia del pin 38 del conector del arnés de motor con todos los pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Corrija la alimentación del OEM.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2D - Revise el voltaje del interruptor de llave en el ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la EHAB (válvula de cierre de combustible).
  • Conecte el interruptor de llave.

Acción

Revise el voltaje del interruptor de llave en el ECM.

  • Mida el voltaje del pin 5 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Revise el circuito del interruptor de llave del OEM

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 259 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 261 - Alta Temperatura del Combustible - Advertencia

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Revisar el valor del sensor en el módulo de control del motor (ECM). |
 | PASO 2A. Verifique que la característica de simulación de la falla para el sensor no esté habilitada. | La simulación está deshabilitada.
 | PASO 2B. Revise el valor del umbral. | Umbral de falla está ajustado correctamente
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 261 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conectar la herramienta electrónica de servicio.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Compare la lectura de temperatura del combustible en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta

Ir a 2A

Código de Falla 263

Paso Asistido 2 - Revise el valor del sensor del ECM.

Paso Asistido 2A - Verifique que la característica de simulación de la falla para el sensor no esté habilitada.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar la herramienta electrónica de servicio.

Acción

Lea el valor del sensor del ECM.

  • Verifique que la simulación de la falla no esté habilitada para el sensor de temperatura del combustible conectando hacia el ECM por medio de la herramienta de servicio electrónica.
BIEN MAL

La simulación está deshabilitada.

Desactive la simulación de falla

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el valor del umbral.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar la herramienta electrónica de servicio.

Acción

Lea el ECM.

  • Usando la herramienta de servicio electrónico, verifique que la simulación de falla no está habilitada para el sensor de temperatura del combustible.
BIEN MAL

Umbral de falla está ajustado correctamente. Consulte la Sección TS, árbol de síntomas T057, en el Manual de Diagnóstico y Reparación de Fallas del Motor Base QSX15, ISX, Signature, Boletín 3150971, Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QST30, Boletín 3666217, Manual de Diagnóstico y Reparación de Fallas de los Motores Series QSK45 y QSK60, Boletín 4018012, ó Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Umbral de falla no está ajustado correctamente. Restablecer el umbral al valor más alto permisible. Determine las condiciones de operación promedio antes de ajustar el umbral.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor Run/Stop en la posición de Run.

Acción

Desactive el código de falla.

  • Arranque el motor y caliéntelo a temperatura normal de operación, para verificar que la falla ha sido reparada.
BIEN MAL

Código de Falla 261 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 263 - Circuito del Sensor de Temperatura del Combustible - En Corto con Alto Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla está activo
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar la resistencia del sensor. | 600 ohms a 36k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Revise la respuesta del ECM. |
 | PASO 5A. Revise por la respuesta apropiada del ECM. | Código de Falla 263 inactivo, Código de Falla 265 activo
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 263 inactivo
 | PASO 6B. Borre el código de falla inactivo. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar la herramienta electrónica de servicio.

Acción

Lea los códigos de falla.

  • Usando la herramienta electrónica de servicio, lea los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de temperatura del combustible.
BIEN MAL

Ningún otro código de falla está activo

Los códigos de falla múltiples están activos

Ir a 2A

Árbol de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos.Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia entre el pin de señal de la temperatura del combustible y el pin de retorno de la temperatura del combustible.
BIEN MAL

600 ohms a 36k ohms

  • Reemplace el sensor de temperatura del combustible. Consultar Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de retorno de temperatura del combustible en el conector en línea del arnés del motor, con el pin de retorno de temperatura del combustible en el conector del arnés de sensores del motor.
  • Mida la resistencia del pin de señal de temperatura del combustible en el conector en línea del arnés del motor, con el pin de señal de temperatura del combustible en el conector del arnés de sensores del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno de la temperatura del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de señal de la temperatura del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de retorno de temperatura del combustible en el conector del arnés de extensión, con el pin de retorno de temperatura del combustible en el conector en línea del arnés de extensión.
  • Mida la resistencia del pin de señal de temperatura del combustible en el conector del arnés de extensión, con el pin de retorno de temperatura del combustible en el conector en línea del arnés de extensión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de señal de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise la respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión a la caja de interconexión.
  • Conectar el arnés de la caja de interconexión al conector apropiado del ECM.
  • Instalar un cable puente entre el pin de señal de temperatura del combustible y el pin de retorno de temperatura del combustible en la caja de interconexión.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise por la respuesta apropiada del ECM.

  • Usando la herramienta electrónica de servicio, verifique los códigos de falla.
BIEN MAL

Código de Falla 263 inactivo, Código de Falla 265 activo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor de Ralentí/Nominal en la posición de Ralentí.
  • Interruptor Run/Stop en la posición de Run y operar en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 263 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 265 - Circuito del Sensor de Temperatura del Combustible - En Corto con Bajo Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla está activo
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar la resistencia del sensor. | 600 ohms a 36k ohms
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 3B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | Pines sin daño
 | PASO 4B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Revise la respuesta del ECM. |
 | PASO 5A. Revise por la respuesta apropiada del ECM. | Código de Falla 265 inactivo, Código de Falla 263 activo
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 265 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar la herramienta electrónica de servicio.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta una tierra/retorno eléctrico común con el sensor de temperatura de combustible.
BIEN MAL

Ningún otro código de falla está activo

Vaya al árbol de fallas múltiples

Ir a 2A

Arbol de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés del motor del sensor de temperatura de combustible.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia entre el pin de señal de la temperatura del combustible y el pin de la temperatura del combustible.
BIEN MAL

600 ohms a 36k ohms

  • Reemplace el sensor de temperatura del combustible. Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura del combustible, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

  • Reemplace el sensor de temperatura del combustible. Consultar Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de la temperatura del combustible en el conector en línea del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de la temperatura del combustible en el conector en línea del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de temperatura de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno de la temperatura del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de señal de la temperatura del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de la temperatura del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de la temperatura del combustible en el conector del arnés de extensión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de señal de la temperatura del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise la respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión a la caja de interconexión.
  • Conectar el arnés de la caja de interconexión al conector apropiado del ECM.
  • Instalar un cable puente entre el pin de señal de temperatura del combustible y el pin de suministro de temperatura del combustible en la caja de interconexión.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 265 inactivo, Código de Falla 263 activo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor de Ralentí/Nominal en la posición de Ralentí.
  • Interruptor Run/Stop en la posición de Run y operar en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 265 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-AGOSTO-2012


CÓDIGO DE FALLA 293 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Códigos de Falla 133 activo o inactivo con más de un conteo en las últimas 25 horas del motor?
PASO 2. | Revisar el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines de conector del arnés de cableado del OEM y del conector del arnés de cableado y pines de interconexión del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 k ohmios?
 | PASO 2D. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 k ohmios?
PASO 3. | Revisar el voltaje del módulo de control del motor (ECM). |
 | PASO 3A. Revise el voltaje del ECM. | ¿Voltaje entre 4.75 y 5.25 voltios de corriente directa (VCD)?
PASO 4. | El sensor de temperatura auxiliar del OEM está funcionando mal. |
 | PASO 4A. Se ha detectado un sensor de temperatura del auxiliar del OEM que funciona mal. | ¿Todos los demás procedimientos de diagnóstico de falla han sido completados, y el código de falla está aun activo o inactivo con más de un conteo dentro de las últimas 25 horas del motor?
PASO 5. | Revisar la calibración del ECM y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?
 | PASO . |

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Arrancar el motor. Permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Los Códigos de Falla 133 están activos o inactivos con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado del árbol del síntoma de diagnóstico del código de falla

Ir a 2A

Paso Asistido 2 - Revisar el arnés del fabricante de equipo original (OEM).

Paso Asistido 2A - Inspeccione el arnés de cableado del OEM y los pines del conector del arnés de cableado de interconexión del OEM del banco izquierdo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte en Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

  • Mida la resistencia del pin de SUMINISTRO del sensor de temperatura auxiliar del OEM del conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM en el pin de SUMINISTRO del sensor de temperatura auxiliar del OEM del conector del ECM del arnés de cableado de interconexión del OEM.
  • Mida la resistencia del pin de RETORNO del sensor de temperatura auxiliar del OEM del conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM en el pin de RETORNO del sensor de temperatura auxiliar del OEM del conector del ECM del arnés de cableado de interconexión del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés de cableado del OEM.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

  • Mida la resistencia del pin de SUMINISTRO del sensor de temperatura auxiliar del OEM en el conector del sensor de temperatura auxiliar del OEM con todos los otros pines en el conector del ECM del arnés de cableado de interconexión del OEM del banco izquierdo.
  • Mida la resistencia del pin de RETORNO del sensor de temperatura auxiliar del OEM en el conector del sensor de temperatura auxiliar del OEM con todos los otros pines en el conector del ECM del arnés de cableado de interconexión del OEM del banco izquierdo.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés de cableado del OEM.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

  • Mida la resistencia del pin de SUMINISTRO del sensor auxiliar del OEM en el conector del sensor de temperatura auxiliar del OEM a la tierra del block del motor.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés de cableado del OEM.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.

Ir a 3A

Ir a 5A
Ir a
Ir a

Paso Asistido 3 - Revisar el voltaje del ECM.

Paso Asistido 3A - Revise el voltaje del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.
  • Conecte el interruptor de llave.

Acción

  • Mida el Voltaje entre el pin de SUMINISTRO del ECM del sensor de temperatura auxiliar del OEM en el conector del ECM y el pin de RETORNO del ECM del sensor de temperatura auxiliar del OEM en el conector del ECM.

¿Voltaje entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado un ECM con mal funcionamiento.

  • Consulte Procedimiento 019-031 en la Sección 19.

Ir a 4A

Reparación terminada

Paso Asistido 4 - El sensor de temperatura auxiliar del OEM está funcionando mal.

Paso Asistido 4A - Se ha detectado un sensor de temperatura del auxiliar del OEM que funciona mal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

¿Todos los demás procedimientos de diagnóstico de falla han sido completados, y el código de falla está aun activo o inactivo con más de un conteo dentro de las últimas 25 horas del motor?

SÍ NO

Se ha detectado un sensor de temperatura del auxiliar del OEM que funciona mal.

  • Reemplace el sensor de temperatura auxiliar del OEM. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a
Escala o llamar para asistencia
Ir a

Ultima Modificación: 28-ENERO-2020


CÓDIGO DE FALLA 294 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Códigos de Falla 133, 422, y 431 activos o inactivos con más de 1 conteo en las últimas 25 horas del motor?
PASO 2. | Revise el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de cableado del OEM y del conector del arnés de cableado y pines de interconexión del OEM. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 2D. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100k ohmios?
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Revise el voltaje del ECM. | ¿Voltaje entre 4.75 y 5.25 voltios de corriente directa (VCD)?
PASO 4. | El sensor de temperatura auxiliar del OEM está funcionando mal. |
 | PASO 4A. Se ha detectado un sensor de temperatura del auxiliar del OEM que funciona mal. | ¿Todos los demás procedimientos de diagnóstico de falla han sido completados, y el código de falla está aun activo o inactivo con más de un conteo dentro de las últimas 25 horas del motor?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor. Permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Códigos de Falla 133, 422, y 431 activos o inactivos con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el arnés del OEM.

Paso Asistido 2A - Inspeccione el arnés de cableado del OEM y los pines del conector del arnés de cableado de interconexión del OEM del banco izquierdo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

Inspeccione los pines y conectores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

  • Mida la resistencia del pin de SUMINISTRO del sensor de temperatura auxiliar del OEM del conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM en el pin de SUMINISTRO del sensor de temperatura auxiliar del OEM del conector del ECM del arnés de cableado de interconexión del OEM.
  • Mida la resistencia del pin de RETORNO del sensor de temperatura auxiliar del OEM del conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM en el pin de RETORNO del sensor de temperatura auxiliar del OEM del conector del ECM del arnés de cableado de interconexión del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés de cableado del OEM.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

  • Mida la resistencia del pin de SUMINISTRO del sensor de temperatura auxiliar del OEM en el conector del sensor de temperatura auxiliar del OEM con todos los otros pines en el conector del ECM del arnés de cableado de interconexión del OEM del banco izquierdo.
  • Mida la resistencia del pin de RETORNO del sensor de temperatura auxiliar del OEM en el conector del sensor de temperatura auxiliar del OEM con todos los otros pines en el conector del ECM del arnés de cableado de interconexión del OEM del banco izquierdo.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés de cableado del OEM.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.

Acción

  • Mida la resistencia del pin de SUMINISTRO del sensor auxiliar del OEM en el conector del sensor de temperatura auxiliar del OEM a la tierra del block del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés de cableado del OEM.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el voltaje del ECM.

Paso Asistido 3A - Revise el voltaje del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado de interconexión del OEM del banco izquierdo, del ECM.
  • Conectar el interruptor de llave.

Acción

  • Mida el Voltaje entre el pin de SUMINISTRO del ECM del sensor de temperatura auxiliar del OEM en el conector del ECM y el pin de RETORNO del ECM del sensor de temperatura auxiliar del OEM en el conector del ECM.

¿Voltaje entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado un ECM con mal funcionamiento.

  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Reparación terminada

Paso Asistido 4 - El sensor de temperatura auxiliar del OEM está funcionando mal.

Paso Asistido 4A - Se ha detectado un sensor de temperatura del auxiliar del OEM que funciona mal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de cableado del OEM del sensor de temperatura auxiliar del OEM.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

¿Todos los demás procedimientos de diagnóstico de falla han sido completados, y el código de falla está aun activo o inactivo con más de un conteo dentro de las últimas 25 horas del motor?

SÍ NO

Se ha detectado un sensor de temperatura del auxiliar del OEM que funciona mal.

  • Reemplace el sensor de temperatura auxiliar del OEM. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 07-AGOSTO-2018


CÓDIGO DE FALLA 342 - Error de Coincidencia de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Calibre los módulos de control del motor (ECMs) primario y secundario. |
 | PASO 1A. Calibre los ECMs primario y secundario. | ECMs recalibrados
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Múltiples códigos de fallas inactivos.
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Recalibre los ECMs primario y secundario.

Paso Asistido 1A - Recalibre los ECMs primario y secundario.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre los ECMs primario y secundario.

Consultar Procedimiento 019-032 en la Sección 19.

BIEN MAL

ECMs calibrados

ECMs no Calibrados

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave, pero no arrancar el motor en éste punto.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Múltiples códigos de fallas inactivos.

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-AGOSTO-2012


CÓDIGO DE FALLA 346 - Error de Falta de Energía del Módulo de Control Electrónico (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 343 inactivo
 | PASO 1B. Desconectar la energía al ECM. | Código de Falla 343 inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 343 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Acción

Revisar por Código de Falla 343 activo.

  • Desconecte el interruptor de llave y espere al menos 5 segundos.
  • Encienda el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Revise por Código de Falla 343 inactivo usando INSITE™.
BIEN MAL

Código de Falla 343 inactivo

Código de Falla 343 activo

Ir a 2A

Ir a 1B

Paso Asistido 1B - Desconectar la energía al ECM.

Acción

Desconecte la energía al ECM.

  • Desconecte el interruptor de llave.
  • Desconecte la herramienta electrónica de servicio INSITE™, del enlace de datos.
  • Desconecte la energía al ECM en la batería.
  • Espere 1 minuto.
  • Conecte la energía al ECM en la batería.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio, INSITE™, al enlace de datos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 343 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
BIEN MAL

Código de Falla 343 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 17-AGOSTO-2012


CÓDIGO DE FALLA 346 - Error de Falta de Energía del Módulo de Control Electrónico (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revisar el voltaje de la batería. | 17.3 a 34.7 VCD.
PASO 2. | Revisar el arnés de interconexión del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del circuito del OEM. Consulte el manual del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 346 activo
 | PASO 2C. Revise el voltaje directo de la batería. | 17.0 a 35.0 VCD.
 | PASO 2D. Revise el voltaje directo de la batería (llave desconectada). | 17.0 a 35.0 VCD.
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revise la conexión a tierra del arnés del motor. | Conexiones sin daño
 | PASO 3B. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3C. Lea los códigos de falla. | Código de Falla 346 activo
 | PASO 3D. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3F. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 346 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados
PASO 5. | Descargue la calibración. |
 | PASO 5A. Descargue la calibración. | Descarga de calibración exitosa
 | PASO 5B. Cicle tres veces el interruptor de llave. | Código de Falla 346 inactivo

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

  • Repare o reemplace las conexiones de la batería. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.
BIEN MAL

17.3 a 34.7 VCD.

Consulte el árbol de síntomas de Bajo Voltaje de Batería en el Manual de Diagnóstico y Reparación de Fallas del Motor Serie QST30, Boletín 3666217.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del circuito del OEM. Consulte el manual de servicio del OEM para obtener más detalles.)

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 346 activo

Reparación terminada.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje directo de la batería.

Condiciones

  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desactive el interruptor maestro de desconexión.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje directo de la batería.

  • Mida el voltaje del pin D del conector de 21 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.
  • Mida el voltaje del pin G del conector de 21 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.
BIEN MAL

17.0 a 35.0 VCD.

Revisar los fusibles del OEM

Repare o reemplace el arnés del OEM, o el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el voltaje directo de la batería (llave desconectada).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desactive el interruptor maestro de desconexión.

Acción

Revise el voltaje directo de la batería (llave desconectada).

  • Mida el voltaje del pin D del conector de 21 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.
  • Mida el voltaje del pin G del conector de 21 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.
BIEN MAL

17.0 a 35.0 VCD.

Corrija la alimentación directa de batería

Revise el cableado del interruptor de llave. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones rotas
  • Conexiones corroídas
  • Pintura, aceite, o suciedad excesivas.
BIEN MAL

Conexiones sin daño

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 346 activo

Reparación terminada.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia de los pines 20, 28, 29, y 30 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia de los pines 38, 39, 40, y 50 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM de la batería.

Acción

Revise por un corto de pin a pin en la alimentación directa de batería.

  • Mida la resistencia del pin 20 del conector del arnés del motor, con todos los otros pines en el conector, excepto los pines 28, 29, y 30.
  • Mida la resistencia del pin 20 del conector del arnés de motor con todos los pines del conector de 50 pines del arnés del OEM.
  • Mida la resistencia del pin 38 del conector del arnés del motor, con todos los otros pines en el conector, excepto los pines 39, 40, y 50.
  • Mida la resistencia del pin 38 del conector del arnés de motor con todos los pines del conector de 50 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la batería.

Acción

Revise por un circuito abierto en el circuito de tierra del block.

  • Mida la resistencia del pin 20 del conector del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
  • Mida la resistencia del pin 28 del conector del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
  • Mida la resistencia del pin 29 del conector del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor
  • Mida la resistencia del pin 30 del conector del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-197 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Cicle tres veces el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Nota: Espere 15 segundos después de cada desconexión de llave para permitir a los ECMs completar su ciclo de desenergización.
BIEN MAL

Código de Falla 346 inactivo

Recalibre los ECMs primario y secundario.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Paso Asistido 5 - Descargue la calibración.

Paso Asistido 5A - Descargue la calibración.

Condiciones

  • Conectar todos los componentes.

Acción

Descargue la calibración.
BIEN MAL

Descarga de calibración exitosa

Revise las conexiones de comunicación y reintente la descarga.

Reparación terminada

Ir a 5B

Paso Asistido 5B - Cicle tres veces el interruptor de llave.

Condiciones

  • Conectar todos los componentes.

Acción

Cicle tres veces el interruptor de llave.

Nota: Espere 15 segundos después de cada desconexión de llave para permitir a los ECMs completar su ciclo de desenergización.
BIEN MAL

Código de Falla 346 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Reparación terminada

Reparación terminada

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 415 - Presión del Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 415 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite, de calidad y calibración conocidas, al motor en uno de los tapones en la parte superior del cabezal del filtro de aceite.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite en la pantalla de monitoreo, con la lectura en el manómetro mecánico de presión de aceite.

Nota: Incremente la velocidad del motor para que sea más fácil ver las diferencias en las lecturas.

BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Taller del QST30, Boletín 4021539, por especificaciones.

La lectura del sensor no es correcta. Consulte el Manual de Taller del QST30, Boletín 4021539, por especificaciones.

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Nota: Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema está corregido.

BIEN MAL

Código de Falla 415 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla múltiples y la presencia de un interruptor de nivel de refrigerante. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 135, 144, 153, y 221 inactivos
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 141, 145, 154, 222, y 223 activos
 | PASO 1C. Revisar si el vehículo tiene un interruptor de nivel de refrigerante. | Interruptor de nivel de refrigerante presente
 | PASO 1D. Revisar si está instalada una clavija de corto. | Clavija de corto instalada
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante y los conectores del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 422 activo
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 422 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar por la respuesta apropiada del ECM. |
 | PASO 4A. Revisar por la respuesta apropiada del ECM. | Código de Falla 422 inactivo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 422 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla múltiples y la presencia de un interruptor de nivel de refrigerante.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 135, 144, 153, y 221 inactivos

Arbol de códigos de fallas múltiples

Ir a 1B

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 141, 145, 154, 222, y 223 activos

Arbol de códigos de fallas múltiples

Ir a 1C

Paso Asistido 1C - Revisar si el vehículo tiene un interruptor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el vehículo tiene un interruptor de nivel de refrigerante.
BIEN MAL

Interruptor de nivel de refrigerante presente

Clavija de corto instalada.

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar si está instalada una clavija de corto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si está instalada una clavija de corto en lugar de la conexión del arnés del interruptor de nivel de refrigerante.

Nota: Revise el cableado del OEM desde la clavija de corto a la conexión del arnés del motor, por problemas. Consulte los diagramas de cableado del OEM y del arnés del motor.

BIEN MAL

Clavija de corto instalada

Instale la clavija de corto.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante y los conectores del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del sensor de nivel de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar el arnés del motor al sensor de nivel de refrigerante.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 422 activo

  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Reparación terminada.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar el arnés del motor al sensor de nivel de refrigerante.
  • Conecte el conector del arnés del motor al ECM.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 422 activo

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM en el conector Deutsch de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del conector del arnés del motor con el pin 27 del conector de 31-pines del arnés de interconexión del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 9 del conector del arnés del motor con el pin 37 del conector de 31-pines del arnés de interconexión del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 10 del conector del arnés del motor con el pin 20 del conector de 31-pines del arnés de interconexión del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 21 del conector del arnés del motor con el pin 19 del conector de 31-pines del arnés de interconexión del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor o de interconexión del OEM.

  • Repare el arnés. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM en el conector Deutsch de 31 pines.
  • Desconecte el arnés del motor del ECM.
  • Desconecte todo los sensores, incluyendo el sensor de nivel de refrigerante o tapón de corto.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 37 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM en el conector Deutsch de 31 pines.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte todo los sensores, incluyendo el sensor de nivel de refrigerante o tapón de corto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 27 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 37 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta apropiada del ECM.

Paso Asistido 4A - Revisar por la respuesta apropiada del ECM.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Conecte un cable de corto del pin 8 al pin 20 en el conector de 31 pines. Use el Número de Parte 3823994.
  • Conecte un cable de corto del pin 9 al pin 21 en el conector de 31 pines. Use el Número de Parte 3823994.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Lea la Sugerencia del Taller concerniente al cableado del OEM del sensor de nivel de refrigerante al conector Deutsch de 31 pines.

BIEN MAL

Código de Falla 422 inactivo

Revise el cableado del OEM desde el sensor de nivel de refrigerante al conector del OEM de 31 pines por correcta asignación de pin, continuidad, y cortos circuitos de pin a pin y a tierra. Consultar diagramas de cableado del OEM.

Código de Falla 422 activo.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 422 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 423 - Circuito del Actuador de la Camisa

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 113 ó 114 inactivo?
PASO 2. | Revisar el arnés. |
 | PASO 2A. Inspeccionar el arnés de cableado y conectores. | ¿Pines sucios o dañados?
PASO 3. | Revise la revisión de la calibración. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿La calibración actual la revisión más reciente?
PASO 4. | Mida la restricción de entrada del combustible. |
 | PASO 4A. Mida la restricción. | ¿Restricción de entrada de combustible cumple especificaciones?
PASO 5. | Revisar si hay una avería mecánica de la bomba. |
 | PASO 5A. Revisar la corriente de la camisa. | ¿Corriente de la camisa cambiando?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 423 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 113 ó 114 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Vaya el árbol de diagnóstico de fallas apropiado.

Paso Asistido 2 - Revisar el arnés.

Paso Asistido 2A - Revise por conteos inactivos del Código de Falla 423 e inspeccione el arnés.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor de las conexiones de la bomba de inyección.

Acción

Lea los códigos de falla e inspeccione los pines del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de elevación de la aguja, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revisión de Calibración

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿La calibración actual la revisión más reciente?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Mida la restricción de entrada del combustible.

Paso Asistido 4A - Mida la restricción de entrada del combustible.

Condiciones

  • Encienda el interruptor de llave
  • Arranque el motor y déjelo en ralentí.

Acción

Mida la restricción de entrada del combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4021539. Consultar Procedimiento 006-020 en la Sección 6.

¿Especificaciones de restricción de entrada de combustible cumplidas?
SÍ NO
No Reparación

Fueron detectadas restricciones altas de combustible.

Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4021539. Consultar Procedimiento 006-020 en la Sección 6.

Ir a 5A

Vaya el árbol de diagnóstico de fallas apropiado.

Paso Asistido 5 - Revisar si hay una avería mecánica de la bomba.

Paso Asistido 5A - Revisar la corriente de la camisa.

Condiciones

  • Encienda el interruptor de llave
  • Arranque el motor y déjelo en ralentí.

Acción

Revisar la corriente de la camisa.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la corriente de la camisa mientras varía las rpm del motor.

¿Corriente de la camisa cambiando?
SÍ NO

La corriente de la camisa está cambiando.

Repare o reemplace la bomba de combustible. Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4021539. Consultar Procedimiento 005-012 en la Sección 5.

Corriente de la camisa no está cambiando.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 423 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya el árbol de diagnóstico de fallas apropiado.

Ultima Modificación: 20-ENERO-2014


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor de validación de ralentí. |
 | PASO 1A.. Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM. | Interruptor de validación de ralentí conectado
 | PASO 1B. Inspeccionar los conectores del interruptor de validación de ralentí y del arnés del OEM. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 431 activo
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del OEM, del circuito del OEM.) |
 | PASO 2A. Inspeccionar los conectores del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 431 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 125 ohms
 | PASO 2D. Revisar por un corto a través del interruptor. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 431 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 431 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el interruptor de validación de ralentí.

Paso Asistido 1A. - Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

Interruptor de validación de ralentí conectado

Conecte el interruptor de validación de ralentí. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los conectores del interruptor de validación de ralentí y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines de conector del interruptor de validación de ralentí y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 431 activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del OEM, del circuito del OEM.)

Paso Asistido 2A - Inspeccionar los conectores del OEM y del arnés de interconexión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 431 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el interruptor de validación de ralentí al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin U del conector de 21 pines del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin V del conector de 21 pines del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 125 ohms

Repare o reemplace le arnés del OEM o del acelerador, cualquiera que tenga el circuito abierto

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare el acelerador. Consulte el manual de servicio del OEM.
  • Reemplace el acelerador. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a través del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revisar por un corto a través del interruptor.

  • Mida la resistencia del pin U del conector de 21 pines del conector del arnés de interconexión del OEM, con el pin V del conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace le arnés del OEM o del acelerador, cualquiera que tenga el corto circuito

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare el acelerador. Consulte el manual de servicio del OEM.
  • Reemplace el acelerador. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin U del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores de 21 pines y 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin V del conector de 21 pines del arnés de interconexión del OEM con todos los otros pines en los conectores de 21 pines y 31 pines del arnés de interconexión del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace le arnés del OEM o del acelerador, cualquiera que tenga el circuito abierto

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare el acelerador. Consulte el manual de servicio del OEM.
  • Reemplace el acelerador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 431 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 26 del conector de 50 pines del arnés del OEM, con el pin U del conector de 21 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 25 del conector de 50 pines del arnés del OEM, con el pin V del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 25 del conector de 50 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 26 del conector de 50 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 26 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 432 - Pedal del Acelerador/Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 431 no registrado
PASO 2. | Revisar el sensor de posición del acelerador. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 432 activo
 | PASO 2C. Revise si hay un circuito abierto. | 2000 a 3000 ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohmios
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del circuito del OEM. Consulte el manual del OEM por más detalles.) |
 | PASO 3A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 432 activo
 | PASO 3C. Revise si hay un circuito abierto. | 2000 a 3000 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revisar la respuesta del interruptor de validación de ralentí. | El interruptor funciona apropiadamente.
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | Código de Falla 432 activo
 | PASO 4C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 432 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 431 no registrado

Código de Falla 431 activo.

Ir a 2A

Código de Falla 431

Paso Asistido 2 - Revisar el sensor de posición del acelerador.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare pedal del acelerador. Consulte el manual de servicio del OEM.
  • Reemplace el pedal del acelerador. Consulte el manual de servicio del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

2B

5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 432 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revisar por circuito abierto.

  • Mida la resistencia del pin A al pin C del sensor de posición del acelerador.
BIEN MAL

2000 a 3000 ohmios

Repare o reemplace el pedal del acelerador. Consulte el manual del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

2D

Ir a 5A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del acelerador, con el pin C del sensor de posición del acelerador.

Nota: Mida la resistencia cuando el pedal sea oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohms, Oprimido: 200 a 1500 ohmios

Repare o reemplace el pedal del acelerador. Consulte el manual de servicio del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

3A

5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del circuito del OEM. Consulte el manual del OEM por más detalles.)

Paso Asistido 3A - Inspeccionar los conectores del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines del arnés de interconexión del OEM y del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 432 activo

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin S al pin T del conector de 21 pines del arnés del OEM, del lado del arnés de interconexión.
BIEN MAL

2000 a 3000 ohmios

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

3D

5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin S del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores 21 pines y de 31 pines del arnés del OEM.
  • Mida la resistencia desde el pin T del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores de 21 pines y de 31 pines del arnés del OEM.
  • Mida la resistencia del pin U del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
  • Mida la resistencia del pin V del conector de 21 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3E

5A

Paso Asistido 3E - Revisar la respuesta del interruptor de validación de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revisar la respuesta del interruptor de validación de ralentí.

  • Mida la resistencia del pin U del conector de 21 pines del arnés del OEM, lado del arnés de interconexión, con la tierra del block del motor cuando el pedal es oprimido y liberado.
  • Mida la resistencia del pin V del conector de 21 pines del arnés del OEM, lado del arnés de interconexión, con la tierra del block del motor cuando el pedal es oprimido y liberado.
BIEN MAL

El interruptor funciona apropiadamente.

Para el pin U:

Pedal oprimido: Más de 100 kohmios.

Pedal liberado: Menos de 125 ohms.

Para el pin V:

Pedal oprimido: Menos de 125 ohms.

Pedal liberado: Más de 100 kohmios.

Repare o reemplace el pedal del acelerador. Consulte el manual del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 432 activo

Reparación terminada.

Ir a 4C

Ir a 5B

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector de 50 pines del conector del arnés del OEM, con el pin T del conector de 21 pines del arnés de interconexión del OEM, del lado del arnés del motor.
  • Mida la resistencia del pin 26 del conector de 50 pines del arnés del OEM, con el pin U del conector de 21 pines del arnés de interconexión del OEM, del lado del arnés del motor.
  • Mida la resistencia del pin 25 del conector de 50 pines del arnés del OEM, con el pin V del conector de 21 pines del arnés de interconexión del OEM, lado del arnés del motor.
  • Mida la resistencia del pin 29 del conector de 50 pines del arnés del OEM, con el pin R del conector de 21 pines de interconexión del OEM, del lado del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 50 pines del arnés del OEM, con el pin S del conector de 21 pines de interconexión del OEM, del lado del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM, o el arnés de interconexión del OEM.

  • Repare el arnés del OEM del arnés de interconexión. Use los siguientes procedimientos:Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 26 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 29 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 30 del conector del arnés del OEM a todos los otros pines en el conector, y a todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 432 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 38223994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revisar el voltaje de la batería. | 17.0 a 35.0 VCD
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 441 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar las conexiones del fusible del arnés del motor. | Conexiones sin daño
 | PASO 3B. Revisar los fusibles del arnés del motor. | Menos de 10 ohms
 | PASO 3C. Revise la conexión a tierra del arnés del motor. | Conexiones sin daño
 | PASO 3D. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3E. Lea los códigos de falla. | Código de Falla 441 activo
 | PASO 3F. Revisar por un circuito abierto en el cable positivo (+). | Menos de 10 ohms
 | PASO 3G. Revisar por un circuito abierto en el cable negativo (-). | Menos de 10 ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 441 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas. Consulte el manual del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.
BIEN MAL

17.0 a 35.0 VCD

Reemplace la batería. Consulte el manual del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual del OEM por más detalles.)

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare o reemplace el arnés del OEM.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consulte el manual del OEM.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 441 activo

Reparación terminada.

Ir a 2C

Ir a 4B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 38223994 - punta de prueba hembra Deutsch.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin D del conector de 21 pines del arnés del OEM, lado del OEM, al borne positivo (+) de la batería.
  • Mida la resistencia del pin G del conector de 21 pines del arnés del OEM, lado del OEM, al borne positivo (+) de la batería.
  • Mida la resistencia del pin B del conector de 21 pines del arnés del OEM, lado del OEM, al borne negativo (-) de la batería.
  • Mida la resistencia del pin E del conector de 21 pines del arnés del OEM, lado del OEM, al borne negativo (-) de la batería.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revisar por un corto de pin a pin en el circuito de alimentación directa de batería.

  • Mida la resistencia del pin B del conector de 21 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector, excepto el pin E.
  • Mida la resistencia del pin D del conector de 21 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector, excepto el pin G.
  • Mida la resistencia del pin E del conector de 21 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector, excepto el pin B.
  • Mida la resistencia del pin G del conector de 21 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector, excepto el pin D.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar las conexiones del fusible del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el fusible de 15 amperes del arnés del motor.

Acción

Inspeccione las conexiones de fusible del arnés del motor por lo siguiente:

  • Fusible corroído
  • Fusible flojo.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas

  • Reemplace el fusible. Consultar Procedimiento 019-198.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar los fusibles del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los dos fusibles de 15 amp del arnés del motor.

Acción

Revisar los fusibles del arnés del motor.

  • Mida la resistencia del fusible(s).
BIEN MAL

Menos de 10 ohms

Reemplace el fusible(s). Consultar Procedimiento 019-198.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor por lo siguiente:

  • Conexiones rotas
  • Conexiones corroídas
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-197.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3D - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 441 activo

Reparación terminada.

Ir a 3F

Ir a 4B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3F - Revisar por un circuito abierto en el cable positivo (+).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del motor de la batería.

Acción

Revisar por un circuito abierto en el cable positivo (+).

  • Mida la resistencia del pin 38 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 39 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 40 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 50 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-208 ó Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3G

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3G - Revisar por un circuito abierto en el cable negativo (-).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del motor de la batería.

Acción

Revisar por un circuito abierto en el cable negativo (-).

  • Mida la resistencia del pin 20 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 28 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 29 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 30 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-208 ó Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 441 esté inactivo.
BIEN MAL

Código de Falla 441 inactivo

Regrese al paso de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 442 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar el voltaje de la batería. | 17.0 a 35.0 VCD.
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise la conexión a tierra del arnés del motor. | Conexiones sin daño
 | PASO 2B. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2C. Lea los códigos de falla. | Código de Falla 442 activo
 | PASO 2D. Revisar por un circuito abierto en el cable positivo (+). | Menos de 10 ohms
 | PASO 2E. Revisar por un circuito abierto en el cable negativo (-). | Menos de 10 ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.
BIEN MAL

17.0 a 35.0 VCD.

Repare o reemplace las conexiones dañadas

  • Repare las conexiones de la batería. Consulte el manual de servicio del OEM.
  • Reemplace las conexiones de la batería. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor por lo siguiente:

  • Conexiones rotas
  • Conexiones corroídas
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 442 activo

Reparación terminada.

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar por un circuito abierto en el cable positivo (+).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del motor de la batería.

Acción

Revisar por un circuito abierto en el cable positivo (+).

  • Mida la resistencia del pin 38 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 39 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 40 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 50 del conector del arnés del motor al pin G del conector del arnés de 21 pines del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un circuito abierto en el cable negativo (-).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del motor de la batería.

Acción

Revisar por un circuito abierto en el cable negativo (-).

  • Mida la resistencia del pin 20 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 28 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 29 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 30 del conector del arnés del motor al pin B del conector de 21 pines del arnés del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 442 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 524 - Circuito del Interruptor de Caída Alterna

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 524 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 524 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 524 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 524 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del OEM del interruptor de selección de caída alterna y de caída del gobernador de alta velocidad.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector de 31 pines del arnés del OEM, lado del OEM, con el pin A del conector del interruptor del gobernador de alta velocidad.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del OEM del interruptor de selección de caída alterna y de caída del gobernador de alta velocidad.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 17 del conector de 31 pines del arnés del OEM, lado del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de interconexión del OEM conector del arnés de interconexión del OEM en el conector de 31 pines.
  • Desconecte el arnés del OEM del interruptor selector de caída del gobernador de alta velocidad.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector de 31 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 524 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 22 del conector del arnés del motor con el pin 17 del conector de 31-pines del arnés de interconexión del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 22 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 22 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector de 50 pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 524 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 527 - Error del Solenoide A

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | Sin cables extra
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | Borne del solenoide limpio
 | PASO 1C. Revise la resistencia del solenoide. | El solenoide está dentro de la especificación del OEM
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los conectores del arnés del motor y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 527 activo
 | PASO 2C. Revise si hay un corto a tierra en el cable de alimentación del solenoide. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los conectores del ECM y del arnés del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 527 activo
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 527 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

Borne del solenoide limpio

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide de cierre.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

El solenoide está dentro de la especificación del OEM

Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los conectores del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM en el conector de 21 pines.

Acción

Revise los pines del conector del arnés del motor y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 527 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un corto a tierra en el cable de alimentación del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise si hay un corto a tierra en el cable de alimentación del solenoide.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin C del conector de 21 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar los conectores del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.

Acción

Revise los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 527 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 41 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 41 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector de 50 pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 527 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 528 - Circuito del Interruptor de Selección de Curva de Torque Alterna

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 528 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 528 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 528 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 528 activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 del conector de 31 pines del arnés del OEM, lado del OEM, con el pin A del conector del interruptor del gobernador de alta velocidad, lado del arnés.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 16 del conector de 31 pines del arnés del OEM, lado del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector de 31 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 528 activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 39 del conector de 50 pines del arnés de interconexión del OEM, con el pin 16 del conector de 31-pines de interconexión del OEM, del lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Use los siguientes procedimientos: Consultar en Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector de 50 pines del arnés de interconexión del OEM con todos los otros pines en el conector, y con todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 528 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 529 - Error del Solenoide B

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | Sin cables extra
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | Borne del solenoide limpio
 | PASO 1C. Revise la resistencia del solenoide. | El solenoide está dentro de especificaciones del OEM
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los conectores del arnés del OEM y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 529 activo
 | PASO 2C. Revise si hay un corto a tierra en el cable de alimentación del solenoide. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 529 activo
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 529 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Revise por cables extra en el borne del solenoide.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

Borne del solenoide limpio

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consultar Procedimiento 019-197.
  • Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide de cierre.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

El solenoide está dentro de especificaciones del OEM

Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor, en el conector de 21 pines.

Acción

Revise los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 529 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un corto a tierra en el cable de alimentación del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise si hay un corto a tierra en el cable de alimentación del solenoide.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin F del conector de 21 pines del arnés del OEM, lado del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 529 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 21 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector de 50 pines del conector del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 529 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 551 - Circuito de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor de validación de ralentí. |
 | PASO 1A. Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM. | El interruptor de validación de ralentí está conectado
 | PASO 1B. Inspeccionar los conectores del interruptor de validación de ralentí y del arnés del OEM. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 551 activo
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM para obtener más detalles.) |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 551 activo
 | PASO 2C. Revise si hay un circuito abierto. | Pin U liberado y pin V oprimido = Menos de 125 ohms. Pin U oprimido y pin V liberado = Más de 100k ohms.
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 551 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 551 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el interruptor de validación de ralentí.

Paso Asistido 1A - Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

El interruptor de validación de ralentí está conectado

Conecte el interruptor de validación de ralentí. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los conectores del interruptor de validación de ralentí y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines de conector del interruptor de validación de ralentí y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 551 activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM para obtener más detalles.)

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 551 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin U del conector de 21 pines del arnés del OEM, lado del arnés de interconexión, con la tierra del block del motor, con el pedal oprimido y liberado.
  • Mida la resistencia del pin V del conector de 21 pines del arnés del OEM, lado del arnés de interconexión, con la tierra del block del motor, con el pedal oprimido y liberado.
BIEN MAL

Pin U liberado y pin V oprimido = Menos de 125 ohms.

Pin U oprimido y pin V liberado = Más de 100k ohms

Repare o reemplace le arnés del OEM o del acelerador, cualquiera que tenga el circuito abierto

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare el acelerador. Consulte el manual de servicio del OEM.
  • Reemplace el acelerador. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin U del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin V del conector de 21 pines del arnés del OEM con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM, lado del arnés de interconexión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace le arnés del OEM o del acelerador, cualquiera que tenga el circuito abierto

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare el acelerador. Consulte el manual de servicio del OEM.
  • Reemplace el acelerador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Inspeccione los pines del conector ?????? por lo siguiente:
  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 551 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 26 del conector de 50 pines del arnés del OEM, con el pin U del conector de 21 pines del arnés de interconexión del OEM, lado del arnés de interconexión.
  • Mida la resistencia del pin 25 del conector de 50 pines del arnés del OEM, con el pin V del conector de 21 pines del arnés de interconexión del OEM, lado del arnés de interconexión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM, o el arnés de interconexión del OEM.

  • Repare el arnés del OEM o el arnés de interconexión del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 25 del conector de 50 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 26 del conector de 50 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM o el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector de 50 pines del conector del arnés del OEM con todos los otros pines en el conector, y con todos los pines en el conector del arnés del motor.
  • Mida la resistencia del pin 26 del conector de 50 pines del conector del arnés del OEM con todos los otros pines en el conector, y con todos los pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM o el arnés de interconexión del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 551 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 555 - Presión del Paso de Gases del Cárter del Motor - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 555 inactivo
 | PASO 2B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conectar un manómetro de agua al motor. Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4021539. Consultar Procedimiento 014-005 en la Sección 14.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión del paso de gases al cárter en la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro de agua.

Nota: Opere el motor en rpm nominales y carga plena (acelerador a fondo) hasta obtener una lectura estable.
BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Servicio del QST30, Boletín 4021539.

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Nota: Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema está corregido.

BIEN MAL

Código de Falla 555 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins®, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3824776 - cable de interconexión del sensor de presión Número de Parte 3163594 - caja de interconexión del conector del ECM Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™ Número de Parte 3164132 - cable de prueba de receptáculo de pin Deutsch Número de Parte 3164133 - punta de prueba de pin Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824774 - cable de interconexión del sensor de presión Número de Parte 3824776 - cable de interconexión del sensor de presión Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch AMP/Metri-Pack Número de Parte 3164132 - punta de prueba de receptáculo de pin Deutsch Número de Parte 3164133 - punta de prueba de pin Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.Para realizar el procedimiento, se debe usar el siguiente elemento:número de parte 3163594 - caja de interconexión del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del suministro de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del sensor y del arnés del motor. | Pines sin daño
 | PASO 1B. Revisar el voltaje de alimentación del sensor. | 4.75 a 5.25 VCD
 | PASO 1C. Revise el voltaje de señal del sensor. | 0.46 a 4.56 VCD
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 2B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 3. | Revisar el arnés de extensión. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | Pines sin daño
 | PASO 3B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 4. | Revise la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 581 inactivo, Código de Falla 582 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 581 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de presión del suministro de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconecte el conector del arnés del motor del sensor de presión de suministro de combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205 ó Consultar Procedimiento 019-219.
  • Reemplace el sensor de presión del suministro de combustible. Consulte Procedimiento 019-115.

Ir a 1B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824774 - cable de interconexión del sensor de presión Número de Parte 3824776 - cable de interconexión del sensor de presión Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™.
Paso Asistido 1B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de alimentación del sensor de presión del suministro de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824774 - cable de interconexión del sensor de presión Número de Parte 3824776 - cable de interconexión del sensor de presión Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™.
Paso Asistido 1C - Revise el voltaje de señal del sensor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de señal del sensor de presión del suministro de combustible.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.
BIEN MAL

0.46 a 4.56 VCD

Reemplace el sensor de presión del suministro de combustible. Consulte Procedimiento 019-115.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte Procedimiento 019-208.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.
  • Repare el arnés de extensión. Consulte Procedimiento 019-208.
  • Reemplace el arnés de extensión. Consulte Procedimiento 019-175.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch AMP/Metri-Pack Número de Parte 3164132 - punta de prueba de receptáculo de pin Deutsch Número de Parte 3164133 - punta de prueba de pin Deutsch.
Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del suministro de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de suministro de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de Suministro de +5 VCD de presión del suministro del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de retorno de la presión del suministro del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de señal de la presión del suministro del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte Procedimiento 019-208.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del suministro de combustible.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin de alimentación de +5 VCD de presión del suministro del combustible en el conector en línea del arnés del motor, con el pin de alimentación de +5 VCD de presión del suministro del combustible en el conector de sensores del arnés del motor.
  • Mida la resistencia del pin de señal de presión del suministro del combustible en el conector en línea del arnés del motor, con el pin de señal de suministro del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de retorno de presión del suministro del combustible en el conector del arnés del motor, con el pin de retorno de suministro del combustible en el conector del sensor del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte Procedimiento 019-208.
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de extensión.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consulte Procedimiento 019-213.
  • Reemplace el arnés de extensión. Consulte Procedimiento 019-175.
  • Reemplace el ECM. Llame por autorización.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de Suministro de +5 VCD de presión del suministro del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de retorno de la presión de suministro del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de señal de la presión de suministro del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte Procedimiento 019-213.
  • Reemplace el arnés de extensión. Consulte Procedimiento 019-175.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch AMP/Metri-Pack Número de Parte 3164132 - punta de prueba de receptáculo de pin Deutsch Número de Parte 3164133 - punta de prueba de pin Deutsch.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin de alimentación de +5 VCD de presión del suministro del combustible en el conector del arnés de extensión, con el pin de alimentación de +5 VCD de presión del suministro del combustible en el conector en línea del arnés de extensión.
  • Mida la resistencia del pin de señal de presión del suministro del combustible en el conector del arnés de extensión, con el pin de señal de suministro del combustible en el conector en línea del arnés de extensión.
  • Mida la resistencia del pin de retorno de presión del suministro del combustible en el conector del arnés de extensión, con el pin de retorno de suministro del combustible en el conector en línea del arnés de extensión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consulte Procedimiento 019-213.
  • Reemplace el arnés de extensión. Consulte Procedimiento 019-175.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise la respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.Para realizar el procedimiento, se debe usar el siguiente elemento:número de parte 3163594 - caja de interconexión del conector del ECM.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión a la caja de interconexión.
  • Conectar el arnés de la caja de interconexión al conector apropiado del ECM.
  • Instalar un cable puente entre el pin de señal de presión del suministro de combustible y el pin de retorno de presión del suministro de combustible en la caja de interconexión.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise por la respuesta apropiada del ECM.

  • Usando la herramienta electrónica de servicio, verifique los códigos de falla.
BIEN MAL

Código de Falla 581 inactivo, Código de Falla 582 activo

Reemplace el ECM. Llame por autorización.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor de Ralentí/Nominal en la posición de Ralentí.
  • Interruptor Run/Stop en la posición de Run y operar en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 581 esté inactivo.
BIEN MAL

Código de Falla 581 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte al taller de reparación autorizado más cercano, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Usando la herramienta electrónica de servicio, borre los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 29-JULIO-2010


CÓDIGO DE FALLA 581 - Circuito del Sensor de Presión del Suministro de Combustible - En Corto con Alto Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - cable de interconexión del sensor de presión, Número de Parte 3163594 - caja de interconexión del conector del ECM, Número de Parte 3164752 - cable de interconexión del sensor de presión Danfoss™; Número de Parte 3164132 - punta de prueba con zócalo Deutsch™, Número de Parte 3164133 - punta de prueba con pin Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla activo
PASO 2. | Revisar el sensor de presión del suministro de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | 4.75 a 5.25 VCD.
 | PASO 2C. Revise el voltaje de señal del sensor. | 0.46 a 4.56 VCD.
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 3B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar el arnés de extensión. |
 | PASO 4A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | Pines sin daño
 | PASO 4B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 5. | Revise la respuesta del ECM. |
 | PASO 5A. Revise por la respuesta apropiada del ECM. | Código de Falla 582 inactivo, Código de Falla 581 activo
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 582 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio.

Acción

Lea los códigos de falla.

  • Usando la herramienta electrónica de servicio, lea los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de presión del suministro de combustible.
BIEN MAL

Ningún otro código de falla activo

Vaya al árbol de fallas múltiples

Ir a 2A

Arbol de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión del suministro de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconecte el conector del arnés del motor del sensor de presión de suministro de combustible.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-219 en la Sección 19.
  • Reemplace el sensor de presión del suministro de combustible. Consultar Procedimiento 019-115.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de alimentación del sensor de presión del suministro de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación y de retorno del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD.

4.75 a 5.25 VCD.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de señal del sensor de presión del suministro de combustible.

  • Mida el voltaje de señal instalando los conectores de señal y de retorno del cable de interconexión en el multímetro.
BIEN MAL

0.46 a 4.56 VCD.

Reemplace el sensor de presión del suministro de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés de extensión. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del suministro de combustible.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de suministro de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno de la presión del suministro del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de señal de la presión del suministro del combustible en el conector en línea del arnés del motor, con todos los otros pines en el conector inline del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

3C

Ir a 6A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del suministro de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de señal de presión del suministro del combustible en el conector en línea del arnés del motor, con el pin de señal de suministro del combustible en el conector del sensor del arnés del motor.
  • Mida la resistencia del pin de retorno de presión del suministro del combustible en el conector del arnés del motor, con el pin de retorno de suministro del combustible en el conector del sensor del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del sensor de presión del suministro de combustible.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de la presión del suministro del combustible en el conector en línea del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de la presión del suministro del combustible en el conector en línea del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de extensión.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés de extensión y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno de la presión de suministro del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de retorno de la presión de suministro del combustible en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de señal de presión del suministro del combustible en el conector del arnés de extensión, con el pin de señal de suministro del combustible en el conector en línea del arnés de extensión.
  • Mida la resistencia del pin de retorno de presión del suministro del combustible en el conector del arnés de extensión, con el pin de retorno de suministro del combustible en el conector en línea del arnés de extensión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del arnés del motor.
  • Desconectar el arnés de extensión del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de la presión del suministro del combustible en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de la presión del suministro del combustible en el conector del arnés de extensión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión.

  • Repare el arnés de extensión. Consultar Procedimiento 019-213 en la Sección 19.
  • Reemplace el arnés de extensión. Consultar Procedimiento 019-175 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise la respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión a la caja de interconexión.
  • Conectar el arnés de la caja de interconexión al conector apropiado del ECM.
  • Instalar un cable puente entre el pin de señal de presión del suministro de combustible y el pin de suministro de presión del suministro de combustible de +5 VCD en la caja de interconexión.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 582 inactivo, Código de Falla 581 activo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor de Ralentí/Nominal en la posición de Ralentí.
  • Interruptor Run/Stop en la posición de Run y operar en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 582 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Usando la herramienta electrónica de servicio, borre los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 583 - Circuito del Sensor de Presión de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el conector del sensor de presión de combustible y del arnés del motor. |
 | PASO 1A. Inspeccionar los pines del sensor de presión de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor de presión de combustible. | ¿Mayor de 800k ohms?
PASO 2. | Revisar si el motor no arrancará o el motor arranca y se para. |
 | PASO 2A. Intente arrancar el motor. | ¿Arranca el motor y continúa funcionando?
PASO 3. | Revisar el lado de baja presión del sistema de combustible. |
 | PASO 3A. Revise por fugas externas de combustible. | ¿Combustible fugando externamente?
 | PASO 3B. Revise la restricción de entrada de combustible. | ¿Es la restricción del combustible en la entrada de la bomba de levante mayor que las especificaciones máximas de restricción de entrada del combustible?
 | PASO 3C. Revise por aire en el combustible. | ¿Aire presente en el flujo de combustible?
 | PASO 3D. Mida la resistencia entre las bombas de levante del combustible. | ¿Indica la resistencia un corto o un circuito abierto?
 | PASO 3E. Revisar individualmente las bombas de levante del combustible. | ¿Cumple el flujo de combustible de ambas bombas de levante con la especificación?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 583 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el conector del sensor de presión de combustible y del arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del sensor de presión de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de presión de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados. Use los siguientes procedimientos:

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Reemplace el sensor de presión de combustible.

 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revisar la resistencia del sensor de presión de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de combustible, del conector del arnés del motor.

Acción

Revisar la resistencia del sensor de presión de combustible.

  • Mida la resistencia entre el pin de SEÑAL de presión de combustible y el pin de RETORNO de presión de combustible, en el conector del sensor de presión de combustible.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 800k ohms?

SÍ NO

Reemplace el sensor de presión de combustible.

 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar si el motor no arrancará o el motor arranca y se para.

Paso Asistido 2A - Intente arrancar el motor.

Condiciones

  • Arranque el motor.

Acción

Intente arrancar el motor.

Revisar si el motor no arrancará o el motor arranca y se para.

¿Arranca el motor y continúa funcionando?

SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consulte los árboles de diagnóstico de los síntomas El Motor Tiene Dificultad para Arrancar o No Arranca y El Motor Arranca Pero No se Mantiene Funcionando, en la Sección TS.

Paso Asistido 3 - Revisar el lado de baja presión del sistema de combustible.

Paso Asistido 3A - Revise por fugas externas de combustible.

Condiciones

  • Motor funcionando.

Acción

Arranque el motor y revise por fugas de combustible externas.

Revise por fugas externas de combustible.

¿Combustible fugando externamente?
SÍ NO

Repare todas las fugas de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la restricción de entrada de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale un adaptador de conexión rápida y vacuómetro.

Acción

Mida la restricción del combustible en la entrada de la bomba de levante del combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 006-020 en la Sección 6.

¿Restricción del combustible en la entrada de la bomba de levante mayor que las especificaciones máximas de restricción de entrada del combustible?

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 006-020 en la Sección 6.

SÍ NO

Apriete las conexiones flojas, revise el lado de succión del OEM del sistema por daño o desechos, revise el tanque del combustible del OEM por desechos o daño, limpie los cedazos, reemplace el prefiltro de combustible taponado.

  • Consulte el manual de servicio del OEM.
  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 006-020 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise por aire en el combustible.

Condiciones

  • Instale una mirilla en la salida del filtro de combustible.
  • Opere el motor en ralentí alto.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 006-003 en la Sección 6.

¿Aire presente en el flujo de combustible?
SÍ NO

Apriete las conexiones flojas y revise el lado de succión del OEM del sistema por daño o desechos.

Reemplace el filtro de combustible taponado.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 006-015 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Mida la resistencia entre las bombas de levante del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Desenchufe ambas bombas de levante del combustible y mida la resistencia entre los pines.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

¿Indica la resistencia un corto o un circuito abierto?

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

SÍ NO

Reemplace la bomba de levante del combustible dañada.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

Desmonte ambas bombas eléctricas de levante del combustible del motor.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar individualmente las bombas de levante del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Desmonte las bombas eléctricas de levante del motor y mida la capacidad de bombeo de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

¿Cumple el flujo de combustible de cada bomba de levante con la especificación?

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

SÍ NO
No Reparación

Reemplace la bomba de levante del combustible dañada.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 583 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 649 - Cambiar Aceite Lubricante y Filtro

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Analice el código de falla. |
 | PASO 1A. Consulte el procedimiento de diagnóstico de fallas apropiado. |

Paso Asistido 1 - Analice el código de falla.

Paso Asistido 1A - Consulte el procedimiento de diagnóstico de fallas apropiado.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.

Acción

Cambiar aceite lubricante.

Usando la herramienta de servicio electrónico ajuste el parámetro "Aceite Cambiado" en el grupo Ajustes - Características - Monitor de Mantenimiento a SI.

BIEN MAL

Reparación Terminada

Reparación Terminada

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 719 - Circuito del Sensor de Presión del Paso de Gases al Cárter del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 144, 153, 221 y 422 no están activos
PASO 2. | Revise el sensor de presión del paso de gases al cárter. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de paso de gases al cárter y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 719 activo
 | PASO 2C. Revisar el voltaje de alimentación de presión del paso de gases al cárter. | 4.75 a 5.25 VCD.
 | PASO 2C-1. Revisar el voltaje de alimentación de presión del paso de gases al cárter. |
 | PASO 2C-2. Revise por una fuente de voltaje externa. |
 | PASO 2D. Revise el voltaje de señal de presión del paso de gases al cárter. | 0.36 a 0.65 VCD.
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise si hay un circuito abierto. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 719 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise la respuesta del ECM. | Código de Falla 719 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 719 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, 221, y 422 no activos

Código de Falla 122, 135, 144, 153, 221, ó 422 está activo

Ir a 2A

Arbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del paso de gases al cárter.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de paso de gases al cárter y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Inspeccione los pines del conector del sensor de presión del paso de gases al cárter y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del paso de gases al cárter, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 719 activo

Reparación terminada.

Ir a 2C

4B

Paso Asistido 2C - Revisar el voltaje de alimentación de presión del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de presión del paso de gases al cárter.

  • Instalar el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD.

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar el voltaje de alimentación de presión del paso de gases al cárter.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del paso de gases al cárter del sensor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de presión del paso de gases al cárter.

  • Mida el voltaje del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD.

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise por una fuente de voltaje externa.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por una fuente de voltaje externa.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal de presión del paso de gases al cárter.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal de presión del paso de gases al cárter.

  • Instalar el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.36 a 0.65 VCD.

Arriba o debajo de 0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del arnés del motor, con el pin C del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

Menos de 10 ohms

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 719 activo

Reparación terminada.

Ir a 3C

4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con el pin B del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

Menos de 10 ohms.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del paso de gases al cárter.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 25 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Encienda el interruptor de llave.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El Código de Falla 729 puede volverse activo cuando el sensor está desconectado.
BIEN MAL

Código de Falla 719 inactivo

Código de Falla 719 activo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 719 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 729 - Circuito del Sensor de Presión del Paso de Gases al Cárter del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 141, 145, 154, 222, 232, y 729 no están activos
PASO 2. | Revise el sensor de presión del paso de gases al cárter. |
 | PASO 2A. Inspeccionar los conectores del sensor de presión de paso de gases al cárter y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 729 activo
 | PASO 2C. Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter. | 4.75 a 5.25 VCD.
 | PASO 2C-1. Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise si hay un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revisar el voltaje de señal del sensor de presión del paso de gases al cárter. | 0.36 a 0.65 VCD.
 | PASO 2D-1. Revise si hay un circuito abierto. |
 | PASO 2D-2. Revise si hay un corto a tierra. |
 | PASO 2D-3. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 729 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 729 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 141, 145, 154, 222, 232, y 729 no activos

Código de Falla 141, 145, 154, 222, 232, ó 729 está activo

Ir a 2A

Arbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del paso de gases al cárter.

Paso Asistido 2A - Inspeccionar los conectores del sensor de presión de paso de gases al cárter y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Inspeccione los pines del conector del sensor de presión del paso de gases al cárter y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del paso de gases al cárter, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 729 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter.

  • Instalar el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin A al pin B en el cable de interconexión del sensor de presión del paso de gases al cárter.
BIEN MAL

4.75 a 5.25 VCD.

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter.

Condiciones

  • Desconecte el cable de interconexión del sensor de presión del paso de gases al cárter del sensor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión del paso de gases al cárter.

  • Mida el voltaje del pin A al pin B en el cable de interconexión del sensor de presión del paso de gases al cárter.
BIEN MAL

4.75 a 5.25 VCD.

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con el pin A del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-3

Ir a 4A

Paso Asistido 2C-3 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de señal del sensor de presión del paso de gases al cárter.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Instalar el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824776, entre el conector del sensor y del arnés del motor.
  • Mida el voltaje del pin C al pin B en el cable de interconexión del sensor de presión del paso de gases al cárter.
BIEN MAL

0.36 a 0.65 VCD.

Arriba o debajo de 0.36 a 0.65 VCD

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del arnés del motor, con el pin C del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 4A

Paso Asistido 2D-2 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 25 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 4A

Paso Asistido 2C-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión del paso de gases al cárter. Consultar Procedimiento 019-011 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 729 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del arnés del motor, con el pin C del conector del sensor de presión del paso de gases al cárter.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con el pin A del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 25 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 25 del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 729 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 772 - No Se Detecta la Lectura del Sensor de Elevación de la Aguja del Banco Izquierdo o Está Fuera de Intervalo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 115 y 121 activos?
PASO 2. | Revisar el sensor de elevación de la aguja. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de elevación de la aguja | ¿Pines sucios o dañados?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Es la resistencia mayor de 100k ohmios?
 | PASO 3C. Revise por un corto. | ¿Resistencia menor de 10 ohms?
PASO 4. | Revise si está disponible una actualización de la calibración del ECM. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿La calibración actual la revisión más reciente?
PASO 5. | Revisar la bomba de combustible. |
 | PASO 5A. Inspeccionar la línea de combustible entre la bomba de combustible y la válvula de elevación de la aguja. | ¿Hay restricción de la línea de combustible?
 | PASO 5B. Revise la sincronización de la bomba de combustible. | ¿Concuerda la sincronización especificada con el código de la bomba del combustible en la placa de datos?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactivar los códigos de falla. | ¿Código de Falla 772 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 115 y 121 activos?
SÍ NO

Diagnostique el Código de Falla 115 y el Código de Falla 121

 No Reparación

Arbol de códigos de fallas múltiples

Ir a 2A

Paso Asistido 2 - Revisar el inyector de elevación de la aguja.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de elevación de la aguja

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de elevación de la aguja.

Acción

Lea los códigos de falla e inspeccione los pines del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el inyector número 1 en el banco izquierdo. Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4021539. Consultar Procedimiento 006-026 en la Sección 6

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del sensor de elevación de la aguja.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del conector del arnés del motor al pin de SEÑAL del conector del sensor de elevación de la aguja, lado de arnés del motor.
  • Mida la resistencia del pin de RETORNO del conector del arnés del motor al pin de RETORNO del conector del sensor de elevación de la aguja, lado de arnés del motor.

¿La resistencia es mayor de 100k ohms?
SÍ NO

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-201 en la Sección 19.
  • Consultar en Procedimiento 019-202 en la Sección 19.
  • Consultar en Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar en Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de elevación de la aguja.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de RETORNO del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.

¿Resistencia menor de 10 ohms?
SÍ NO

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar en Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise la fase del software de calibración.

Paso Asistido 4A - Verifique la fase actual del software de calibración.

Condiciones

  • Conecte el interruptor de llave.

Acción

Confirme la fase actual del software de calibración.

  • Use la herramienta electrónica de servicio INSITE™ para verificar la fase del software de calibración actual.

¿Fase del software de calibración actual 5.1.0.5 (0501005) o mayor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revise la fase del software de calibración.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Es la calibración actual la revisión más reciente?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consular Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar la bomba de combustible.

Paso Asistido 5A - Inspeccionar la línea de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la línea de combustible entre la bomba del combustible y el inyector número 1 del banco izquierdo en busca de lo siguiente:

  • Obstrucciones
  • Desechos
  • Tubo plegado.

¿Hay restricción de la línea de combustible?
SÍ NO

Reemplace la línea de combustible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise la sincronización de la bomba de inyección de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la sincronización de la bomba de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-012 en la Sección 5

¿Concuerda la sincronización especificada con el código de la bomba del combustible en la placa de datos?
SÍ NO
No Reparación

Ajuste la sincronización de la bomba del combustible como se especifica en el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consultar Procedimiento 005-012 en la Sección 5

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Con la fase del software 5.10.5, opere el motor por encima de 1000 rpm por 1 minuto.
  • Verifique que el Código de Falla 772 esté inactivo.

¿Código de Falla 772 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

  • Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 09-AGOSTO-2018


CÓDIGO DE FALLA 773 - No Se Detecta la Lectura del Sensor de Elevación de la Aguja del Banco Derecho o Está Fuera de Intervalo.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A.. Lea los códigos de falla. | ¿Códigos de Falla 115 y 121 activos?
PASO 2. | Revisar el sensor de elevación de la aguja. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de elevación de la aguja | ¿Pines sucios o dañados?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Es la resistencia mayor de 100k ohmios?
 | PASO 3C. Revise por un corto. | ¿Resistencia menor de 10 ohms?
PASO 4. | Verifique la revisión de la calibración. |
 | PASO 4A. Verifique la revisión de la calibración actual. | ¿Es la calibración actual la revisión más reciente?
PASO 5. | Revisar la bomba de combustible. |
 | PASO 5A. Inspeccionar la línea de combustible entre la bomba de combustible y la válvula de elevación de la aguja. | ¿Hay restricción de la línea de combustible?
 | PASO 5B. Revise la sincronización de la bomba de combustible. | ¿Concuerda la sincronización especificada con el código de la bomba del combustible en la placa de datos?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactivar los códigos de falla. | ¿Código de Falla 773 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 115 y 121 activos?
SÍ NO

Diagnostique el Código de Falla 115 y el Código de Falla 121

 No Reparación

Arbol de códigos de fallas múltiples

Ir a 2A

Paso Asistido 2 - Revisar el inyector de elevación de la aguja.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de elevación de la aguja

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de elevación de la aguja.

Acción

Lea los códigos de falla e inspeccione los pines del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19..
  • Consulte en Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte en Procedimiento 019-043 en la Sección 19.
  • Reemplace el inyector número 1 en el banco izquierdo. Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4021539. Consultar Procedimiento 006-026 la Sección 6.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte en Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte en Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte en Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del sensor de elevación de la aguja.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del conector del arnés del motor al pin de SEÑAL del conector del sensor de elevación de la aguja, lado de arnés del motor.
  • Mida la resistencia del pin de RETORNO del conector del arnés del motor al pin de RETORNO del conector del sensor de elevación de la aguja, lado de arnés del motor.

¿Es la resistencia mayor de 100k ohmios?
SÍ NO

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de elevación de la aguja.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconectar el arnés del motor del conector del CENSE™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de RETORNO del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.

¿Resistencia menor de 10 ohms?
SÍ NO

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise la fase del software de calibración.

Paso Asistido 4A - Verifique la fase actual del software de calibración.

Condiciones

  • Encienda el interruptor de llave.

Acción

Confirme la fase actual del software de calibración.

  • Use la herramienta electrónica de servicio INSITE™ para verificar la calibración actual del software.

¿Fase del software de calibración actual 5.1.0.5 (0501005) o mayor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revise la fase del software de calibración.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Es la calibración actual la revisión más reciente?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar la bomba de combustible.

Paso Asistido 5A - Inspeccionar la línea de combustible

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la línea de combustible entre la bomba del combustible y el inyector número 1 del banco izquierdo en busca de lo siguiente:

  • Obstrucciones
  • Desechos
  • Tubo plegado.

¿Hay restricción de la línea de combustible?
SÍ NO

Reemplace la línea de combustible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise la sincronización de la bomba de inyección de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la sincronización de la bomba de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consulte en Procedimiento 005-012 en la Sección 5.

¿Concuerda la sincronización especificada con el código de la bomba del combustible en la placa de datos?
SÍ NO
No Reparación

Ajuste la sincronización de la bomba del combustible como se especifica en el siguiente procedimiento en el Manual de Servicio del QST30, Boletín 4018248. Consulte en Procedimiento 005-012 en la Sección 5.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Con la fase del software 5.10.5, opere el motor por encima de 1000 rpm por 1 minuto.
  • Verifique que el Código de Falla 773 esté inactivo.

¿Código de falla 773 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Cummins®., si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A.

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

  • Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 22-FEB.-2017


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es87-fc111.htm

es87-t05-111.htm

es87-fc113.htm

es87-t05-113.htm

es87-fc114.htm

es87-t05-114.htm

es87-fc115.htm

es87-t05-115.htm

es87-fc121.htm

es87-t05-121.htm

es87-fc122.htm

es87-t05-122.htm

es87-fc123.htm

es87-t05-123.htm

es87-fc131.htm

es87-t05-131.htm

es87-fc132.htm

es87-t05-132.htm

es87-fc133.htm

es87-t05-133.htm

es87-fc134.htm

es87-t05-134.htm

es87-fc135.htm

es87-t05-135.htm

es87-fc141.htm

es87-t05-141.htm

es87-fc143.htm

es87-t05-143.htm

es87-fc144.htm

es87-t05-144.htm

es87-fc145.htm

es87-t05-145.htm

es87-fc147.htm

es87-t05-147.htm

es87-fc148.htm

es87-t05-148.htm

es87-fc151.htm

es87-t05-151.htm

es87-fc153.htm

es87-t05-153.htm

es87-fc154.htm

es87-t05-154.htm

es87-fc155.htm

es87-t05-155.htm

es87-fc166.htm

es87-t05-166.htm

es87-fc172.htm

es87-t05-172.htm

es87-fc173.htm

es87-t05-173.htm

es87-fc184.htm

es87-t05-184.htm

es87-fc185.htm

es87-t05-185.htm

es87-fc212.htm

es87-t05-212.htm

es87-fc213.htm

es87-t05-213.htm

es87-fc214.htm

es87-t05-214.htm

es87-fc219.htm

es87-t05-219.htm

es87-fc221.htm

es87-t05-221.htm

es87-fc222.htm

es87-t05-222.htm

es87-fc223.htm

es87-t05-223.htm

es87-fc231.htm

es87-t05-231.htm

es87-fc232.htm

es87-t05-232.htm

es87-fc233.htm

es87-t05-233.htm

es87-fc234.htm

es87-t05-234.htm

es87-fc235.htm

es87-t05-235.htm

es87-fc254.htm

es87-t05-254.htm

es87-fc259.htm

es87-t05-259.htm

es87-fc261.htm

es87-t05-261.htm

es87-fc263.htm

es87-t05-263.htm

es87-fc265.htm

es87-t05-265.htm

es87-fc293.htm

es87-t05-293.htm

es87-fc294.htm

es87-t05-294.htm

es87-fc342.htm

es87-t05-342.htm

es87-fc343.htm

es87-t05-343.htm

es87-fc346.htm

es87-t05-346.htm

es87-fc415.htm

es87-t05-415.htm

es87-fc422.htm

es87-t05-422.htm

es87-fc423.htm

es87-t05-423.htm

es87-fc431.htm

es87-t05-431.htm

es87-fc432.htm

es87-t05-432.htm

es87-fc441.htm

es87-t05-441.htm

es87-fc442.htm

es87-t05-442.htm

es87-fc524.htm

es87-t05-524.htm

es87-fc527.htm

es87-t05-527.htm

es87-fc528.htm

es87-t05-528.htm

es87-fc529.htm

es87-t05-529.htm

es87-fc551.htm

es87-t05-551.htm

es87-fc555.htm

es87-t05-555.htm

es87-fc581.htm

es87-t05-581.htm

es87-fc582.htm

es87-t05-582.htm

es87-fc583.htm

es87-t05-583.htm

es87-fc649.htm

es87-t05-649.htm

es87-fc719.htm

es87-t05-719.htm

es87-fc729.htm

es87-t05-729.htm

es87-fc772.htm

es87-t05-772.htm

es87-fc773.htm

es87-t05-773.htm

es87-fc2265.htm

es87-t05-2265.htm

es87-fc2266.htm

es87-t05-2266.htm

es87-fcmulti.htm