ISB5.9 CM2150 B111 ISB6.7 CM2150 AN ISB6.7 ISD6.7 CM2150 B3.9/5.9/C8.3 CM2150 QSB3.3 - CM2150 ISLe - CM2150 ISDe - CM2150 ISL - CM2150D ISC - CM2150 ISB - CM2150

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo

Resumen

Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Roja SRT: | Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo. Error interno al módulo de control del electrónico (ECM) relacionado con fallas de componentes de la memoria o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
Módulo de Control Electrónico ISB, ISC e ISL

Descripción del Circuito

El ECM tiene un diagnóstico interno que continuamente opera y revisa la memoria interna.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico interno del ECM detecta un error de lectura o escritura interno al módulo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla solamente puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111

Ultima Modificación: 20-JULIO-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Roja SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos El módulo de control del motor (ECM) ha detectado que las señales del sensor primario y de respaldo de la velocidad están conectados al revés. | El motor se apagará o no arrancará.
ISB, ISC, ISL con CM2150 - Velocidad/Posición Magnética del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El ECM proporciona un suministro de 5 voltios al sensor de posición y a un circuito de retorno. Al pasar los dientes del anillo del cigüeñal o las hoquedades atrás del engrane del árbol de levas, por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

Ambos sensores de posición del motor se localizan en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible. Consultar Procedimiento 100-002 en la Sección F, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El ECM detecta los sensores invertidos y continúa operando.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente al motor al que se le está dando servicio.

Este código de falla indica que los conectores del arnés del sensor de posición del árbol de levas y del cigüeñal están invertidos.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 05-FEB.-2013


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Arriba del Normal o en Corto a una Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
ISB, ISC e ISL - Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión del múltiple de admisión es mayor a los 4.91 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con una Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con una Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con una Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
ISB, ISC e ISL - Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es menor a los 0.26 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 20-JULIO-2010


Presión 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 124 (QSB3.3)

Presión 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 124 PID: P102 FMI: 0/16 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La presión del múltiple de admisión ha excedido el límite máximo para el rango de motor dado. | Disminución de la potencia del motor.
Circuito de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del múltiple de admisión del motor.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando la presión del múltiple de admisión excede el límite máximo de presión para una capacidad dada del motor.

Causas posibles:

  • Mal funcionamiento de la compuerta de descarga del turbocargador
  • Alteración de la compuerta de descarga
  • Parte de turbocargador errónea
  • Posible alteración del sistema de combustible o del sistema del turbocargador.
Consulte el Análisis del Código de Falla t05-124

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con una Fuente Alta. Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISB, ISC e ISL - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, luego se recibe del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador. Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador se localiza en el pedal o palanca del acelerador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal de aceleración es mayor a los 4.55 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de +5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal o en Corto con una Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISB, ISC e ISL - Circuito 1 del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, luego se recibe del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador. Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal de aceleración es menor a los 0.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado en la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor.
  • Sensor de posición del pedal o palanca del acelerador defectuoso.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a cero por ciento.
ISB, ISC e ISL - Circuito 1 del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es mayor a los 4.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o la alimentación de +5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o las conexiones.
  • Alimentación del acelerador remoto en corto con la batería.
  • El sensor de posición del pedal o palanca del acelerador remoto falló.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados.

Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a cero por ciento.
ISB, ISC e ISL - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es mayor a los 0.1 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor.
  • Sensor de posición del pedal o palanca del acelerador remoto dañado.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

Nota: Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISC e ISL CM2150 - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El ECM suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de aceite del motor es mayor a los 4.75 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

El sensor de presión de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135.

Ultima Modificación: 01-AGOSTO-2011


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISC e ISL con CM2150 - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de aceite del motor es menor a los 0.25 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 20-JULIO-2010


Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Severo. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
ISC e ISL con CM2150 - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Si el ECM detecta un voltaje de señal bajo indicando una baja presión de aceite del motor, se establece este código de falla.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de aceite del motor es menor que los límites de protección del mismo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Una reducción del par motriz emitida por el ECM limita la potencia de salida del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y la reducción del par motriz se retira cuando la lectura de la presión de aceite se detecta que esté dentro de la gama de operación normal.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla t05-143

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
ISB, ISC e ISL - Circuito del Sensor 1 de Temperatura del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura del refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del refrigerante es mayor a los 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Antes de diagnosticar el Código de Falla 144, revise por fallas múltiples.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-144

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
ISB, ISC e ISL - Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del refrigerante es menor a los 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 20-JULIO-2010


Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de Paro de Protección del Motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga el código de falla inmediatamente después de que la temperatura de refrigerante disminuya a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla t05-146

Ultima Modificación: 20-JULIO-2010


Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta. Si la característica Apagado de Protección del Motor está activada, el motor se apaga 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor que los límites de operación máximos establecidos en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después de que la temperatura de refrigerante disminuya a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Consulte el Análisis del Código de Falla t05-151

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
ISB, ISC e ISL - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del múltiple de admisión es mayor a los 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
ISB, ISC e ISL - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del múltiple de admisión es menor a los 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 20-JULIO-2010


Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Este código de falla indica que la temperatura del múltiple de admisión ha excedido el límite máximo de protección del motor.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del múltiple de admisión está arriba de los límites de operación máximos en la calibración del ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador
  • Para motores marinos, verifique que la admisión del agua de enfriamiento no esté bloqueada u obstruida con desechos.
Consulte el Análisis del Código de Falla t05-155

Ultima Modificación: 20-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc195
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a sp08-fc195-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a sp08-fc195-3wire

Ultima Modificación: 30-MAYO-2007


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc196
Fault Code Path Selection

¿El sensor de nivel de refrigerante es uno de 2 cables? | Ir a sp08-fc196-2wire
¿El sensor de nivel de refrigerante es uno de 3 cables? | Ir a sp08-fc196-3wire

Ultima Modificación: 11-SEPT.-2006


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. Bajo nivel de refrigerante del motor detectado. | Disminución de potencia y posible paro del motor si está activada la característica de Paro de Protección del Motor.
ISB, ISC e ISL con CM2150 - Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El ECM suministra 5 voltios al circuito de señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basándose en el nivel de refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el nivel del refrigerante está por debajo del límite de operación normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE después de 20 segundos, cuando se ha detectado bajo nivel del refrigerante del motor.
  • El par motriz de salida del motor se reducirá.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después de 20 segundos de detectar el nivel correcto de refrigerante del motor.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Nota: No puede ser posible efectuar una regeneración del filtro de partículas diesel (DPF) del postratamiento mientras esté activo este código de falla.

Consulte el Análisis del Código de Falla t05-197

Ultima Modificación: 18-SEPT.-2012


Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
ISB - Circuito del Sensor de Presión Barométrica
ISC e ISL - Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. Los cambios de presión ocurren según la altitud a la cual el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia, basándose en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de aire ambiente es mayor a los 4.75 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión ambiente.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
ISB con CM2150 - Circuito del Sensor de Presión Barométrica
ISC e ISL con CM2150 - Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia, basándose en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección F para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de aire ambiente es menor a los 0.25 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión ambiente.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 20-JULIO-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito del Sensor de Posición del Árbol de Levas y del Sensor de Velocidad del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y del árbol de levas son del tipo de efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Al pasar los dientes del anillo del cigüeñal o las oquedades atrás del engrane del árbol de levas, por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. El ECM usa un diente faltante en el engrane del cigüeñal para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad del cigüeñal está colocado en el lado de admisión del motor, cerca del cilindro número 6 en la línea de centros del cigüeñal. El sensor de velocidad del árbol de levas está colocado debajo de la bomba de combustible en la parte posterior de la carcasa de engranes. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del motor ha excedido el límite de calibración debido a una excesiva velocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que la velocidad del motor baja a las velocidades normales de operación.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 20-JULIO-2010


Circuito 3 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito 3 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 3 de Suministro de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
ISB, ISC, ISL con CM2150 - Circuito 3 de Suministro del Sensor de Velocidad del Motor

Descripción del Circuito

El circuito 3 de suministro de sensores suministra 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en la porción inferior de la cubierta frontal en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal 3 de suministro del sensor es de menos de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae abajo de un límite que se puede calibrar, entonces se registra esta falla.

Las causas posibles de este código de falla son un corto a tierra en el arnés del motor, sensor, o ECM.

Consulte el Análisis del Código de Falla t05-238

Ultima Modificación: 20-JULIO-2010


Circuito 3 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 239

Circuito 3 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 3 de alimentación de sensores. | Posible arranque difícil y funcionamiento irregular.
ISB, ISC e ISL - Circuito 3 de Suministro de Sensores

Descripción del Circuito

El circuito 3 de suministro de sensores suministra 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

El circuito 3 de alimentación de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 3 de suministro de sensores es menor a los 5.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o los conectores o un ECM defectuoso.

Consulte el Análisis del Código de Falla t05-239

Ultima Modificación: 20-JULIO-2010


Velocidad del Vehículo Basada en las Ruedas - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos. El ECM perdió la señal de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
ISB, ISC, ISL con CM2150 - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el vehículo está en movimiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indican que el vehículo debe estar en movimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • El ECM detecta una señal válida de la velocidad del motor del sensor de velocidad del vehículo.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consultar al OEM por el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o el acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal de velocidad vehicular mayor de cero.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no comprenderá todos los malos funcionamientos del circuito debidos a componentes no bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, favor de consultar el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-241

Ultima Modificación: 20-JULIO-2010


Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

CÓDIGO DE FALLA 242

Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin VSS. El Control de Crucero, la Protección de Cambio Descendente y el Gobernador de Velocidad de Camino no funcionarán.
ISB, ISC e ISL con CM2150 - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo.

Condiciones para Ejecutar los Diagnósticos

  • El parámetro ajustable “Anti-Alteración del VSS” debe estar activado.
  • Este diagnóstico opera continuamente cuando el vehículo está en movimiento si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.
  • El Control de Crucero, Protección de Cambio Descendente y el Gobernador de Velocidad del Camino estarán desactivados.

Condiciones para Borrar el Código de Falla

  • El ECM detecta una señal válida de la velocidad del motor del sensor de velocidad del vehículo.
  • El interruptor de llave debe estar en ON y la velocidad del vehículo y del motor deben ser 0 por 30 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el Análisis del Código de Falla t05-242

Ultima Modificación: 20-JULIO-2010


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
ISB, ISC e ISL con CM2150 - Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía con el OEM. Ciertos OEM pueden usar un retorno de solenoide que se cablea con el ECM o pueden usar un retorno que va a la tierra del bloque del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM para determinar la localización.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador no está detectada a ser voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ventilador no se activará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también pueden borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aun está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla t05-245

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Temperatura de Aire Ambiente - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 249

Circuito 1 del Sensor de Temperatura de Aire Ambiente - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Aire Ambiente - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
ISB - Circuito 1 del Sensor de Temperatura de Aire Ambiente
ISC e ISL - Circuito 1 del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente 1 es uno de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura de aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

El sensor de temperatura de aire ambiente se localiza en la admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire ambiente es mayor a 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de aire ambiente comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-249

Ultima Modificación: 20-JULIO-2010


Nivel de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 252

Nivel de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 252 PID: P98 SPN: 98 FMI: 2 LÁMPARA: Ámbar SRT: | Nivel de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos. Se está recibiendo una señal intermitente del sensor de nivel de aceite. | La operación del sensor de nivel de aceite se desactivará.
ISB, ISC e ISL - Circuito del Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel del aceite monitorea el nivel en el cárter al encender el interruptor. El sensor de nivel de aceite no monitorea el nivel de aceite después que el motor arranca o cuando la velocidad de éste es mayor a 0 rpm. Durante el encendido, si el sensor de nivel de aceite detecta un nivel de aceite bajo crítico, entonces la lámpara ámbar CHECK ENGINE parpadea por 30 segundos y se registra un código de falla. Si un operador observa una lámpara ámbar CHECK ENGINE que parpadea al encenderlo, el operador debe revisar el nivel de aceite del motor con la bayoneta.

El sensor de nivel de aceite le proporciona al ECM una señal de ancho de pulso modulada (PWM). En esta señal, el sensor de nivel de aceite transmite la lectura del nivel de aceite del motor, la temperatura del aceite y la información del sensor de nivel de aceite.

Ubicación del Componente

El sensor de nivel de aceite se localiza en el lado izquierdo del motor en la parte frontal del puerto de la bayoneta. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Cuando se enciende inicialmente el motor no se recibe un mensaje válido PWM del sensor de nivel de aceite dentro de los límites de tiempo requeridos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del sensor de nivel de aceite se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y activa la operación del sensor de nivel de aceite inmediatamente después de que se recibe una señal válida PWM de éste.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • El sensor de nivel de aceite no está recibiendo energía del ECM. Esto puede ser causado por un circuito abierto en la fuente de poder o por bajo voltaje suministrado por el ECM primario del motor.
  • Un circuito de retorno abierto en el circuito del sensor de nivel de aceite entre el ECM del motor y el sensor de nivel de aceite
  • Un circuito abierto o en corto en el circuito de la señal del sensor de nivel de aceite entre el ECM y el sensor de nivel de aceite.
  • Un sensor de nivel de aceite dañado.
Consulte el Análisis del Código de Falla t05-252

Ultima Modificación: 20-JULIO-2010


Nivel de Aceite del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 253

Nivel de Aceite del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 253 PID: P98 SPN: 98 FMI: 1 LÁMPARA: Roja SRT: | Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave. El sensor de nivel de aceite ha detectado un nivel de aceite muy bajo. | El motor puede disminuir su potencia. Posible baja presión de aceite, posible daño severo al motor.
ISB, ISC e ISL con CM2150 - Circuito del Sensor de Nivel de Aceite del Motor

Descripción del Circuito

Un algoritmo en la calibración del módulo de control electrónico (ECM) monitorea el nivel de aceite del motor mientras el ECM se activa con la llave y no se detecta velocidad del motor. Si el nivel de aceite del motor cae abajo de cierto umbral, el ECM activa el Código de Falla 253.

Ubicación del Componente

El sensor de nivel de aceite del motor se localiza en la bayoneta de aceite del motor, en el lado de admisión de aire del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave está en la posición ON y la velocidad del motor es de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El nivel de aceite del motor se detecta estar muy bajo al encender con la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara ámbar STOP ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si están registrados conteos inactivos de la Falla 253 en el ECM, pudo ser posible que el motor estaba funcionando o con la llave conectada mientras estaba inclinado en un ángulo suficientemente grave para hacer que esta falla se disparase.

Otras causas del código de falla 253 pueden incluir:

  • El motor puede no haber sido llenado a la capacidad apropiada durante el cambio de aceite más reciente
  • Fugas externas de aceite del motor (aceite goteando al suelo)
  • Fugas internas de aceite del motor (aceite fugando al sistema de combustible o al sistema de enfriamiento)
  • Alto consumo de aceite del motor/falla de potencia del cilindro (revise el paso de gases al cárter anormalmente alto cuando el motor está cargado).
Consulte el Análisis del Código de Falla t05-253

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Voltaje de señal bajo detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
ISB - Circuito del Sensor de Presión Barométrica
ISC e ISL - Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de temperatura de aire ambiente es uno de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura de aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

El sensor de temperatura de aire ambiente se localiza en la admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire ambiente es mayor de los 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de aire ambiente comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-256

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S126 SPN: 1347 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del actuador de la bomba de combustible. | El motor operará deficientemente en ralentí. El motor tendrá baja potencia. La presión del combustible será más alta de la ordenada.
ISB, ISC e ISL con CM2150 - Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un controlador de ancho de pulso modulado (PWM) en el módulo de control electrónico (ECM) que controla al actuador electrónico de control de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM del actuador de control de combustible electrónico depende de la diferencia entre la presión deseada del riel y la presión detectada del mismo.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la bomba de combustible montada en el motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del actuador de la bomba de combustible no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La presión de la vena de combustible será mayor que la presión de la vena comandada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de control de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de control de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de control de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El controlador del ECM se activa al conectar la llave; y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos grandes si la condición de la falla es, o fue, intermitente.

Consulte el Análisis del Código de Falla t05-271

Ultima Modificación: 20-JULIO-2010


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito del actuador de la bomba de combustible. | El motor no operará, o el motor operará deficientemente.
ISB, ISC e ISL con CM2150 - Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un controlador de modulación de ancho de pulso (PWM) en el módulo de control electrónico (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la carcasa de la bomba de combustible montada en el motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del actuador de la bomba de combustible se detecta que es mayor a 0 VCD cuando el ECM apaga la señal PWM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La presión de la vena de combustible será mayor que la presión de la vena comandada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla se activa cuando el ECM detecta un circuito abierto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla son un corto con un voltaje positivo o un circuito abierto en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Si el código de falla es intermitente, busque causas de un circuito abierto intermitente tales como pines flojos y malas conexiones. Si el código de falla es intermitente, examine minuciosamente por conexiones de cable flojas en el conector del ECM. También, si el código de falla es intermitente, mueva el arnés y el control electrónico de combustible.

Consulte el Análisis del Código de Falla t05-272

Ultima Modificación: 20-JULIO-2010


Ensamble 1 de Presurización de la Bomba de Combustible - El Sistema Mecánico No Responde Apropiadamente o está Desajustado

CÓDIGO DE FALLA 281

Ensamble 1 de Presurización de la Bomba de Combustible - El Sistema Mecánico No Responde Apropiadamente o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 281 PID: S126 SPN: 1347 FMI: 7 LÁMPARA: Amarilla SRT: | Ensamble 1 de Presurización de la Bomba de Combustible - El Sistema Mecánico No Responde Apropiadamente o está Desajustado | El motor no operará o posible baja potencia.
Bomba de Alta Presión

Descripción del Circuito

La bomba de combustible contiene dos ensambles de barril y émbolo; cada ensamble de barril y émbolo utiliza una válvula check de entrada y de salida. Combustible a la presión de la bomba de engranes es dosificado a través del actuador de la bomba de combustible y hace despegarse de su asiento a una de las dos válvulas check de entrada, conforme el combustible a la presión de la bomba de engranes entra en la cámara de bombeo. Conforme el émbolo de bombeo comienza su movimiento hacia arriba, la presión en la cámara de bombeo se incrementa rápidamente y la válvula check de entrada se cierra. Conforme la presión alcanza la presión del acumulador, la válvula check de salida se abre. Conforme el émbolo se desplaza hacia arriba, el combustible sale pasando la válvula check de salida y presuriza el riel del combustible.

Ubicación del Componente

La bomba de combustible está colocada en el lado posterior de la carcasa de engranes. Los ensambles de barril y émbolo y válvula check son parte del subensamble de la cabeza de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando se detecta un desbalance de bombeo entre los dos émbolos de alta presión en la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Cuando el ECM detecta que el desbalance de bombeo ha sido corregido, el código de falla se hace inactivo.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El Código de Falla 281 muy probablemente se activará mientras se opera en una condición de cargado en estado permanente. En esta condición, las presiones de combustible ordenadas son las más altas y el balanceo de presión de la bomba se ve afectado al máximo.

Si un sello de alta presión ha fallado, el flujo de drenado de la cabeza de la bomba será excesivo. Si un daño del sello ha progresado lo suficiente, el motor puede no arrancar debido a una incapacidad para generar presión en el riel del combustible.

Si el motor no arrancase, existen dos indicios de que la cabeza de la bomba ha funcionado mal:

  • El flujo de drenado será excesivo. Esto se puede medir mientras se da marcha al motor. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 005-227 en la Sección 5. Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consultar Procedimiento 005-227 en la Sección 5.
  • Los émbolos de bombeo están rotos o pegados mecánicamente. Esto se puede revisar con una inspección visual. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 005-227 en la Sección 5. Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consultar Procedimiento 005-227 en la Sección 5.

Si el nivel de aceite del motor está subiendo debido al aceite y que el Código de Falla 281 esté activo, la cabeza de la bomba ha funcionado mal y debe cambiarse.

Consulte el Análisis del Código de Falla t05-281

Ultima Modificación: 20-JULIO-2010


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Interrupción PGN de la Multiplexión SAE J1939 - Velocidad de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Uno o más dispositivos multiplexados no operarán apropiadamente. Ocurrirán uno o más síntomas.
ISB, ISC e ISL con CM2150 - Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de Datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

La ubicación del cableado del enlace de Datos J1939 y de la VECU varía por OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 de un dispositivo multiplexado por más de 1 segundo.

El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de Datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de Datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y la VECU del OEM, VECU del OEM con mal funcionamiento, o un ECM de Cummins® con mal funcionamiento. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285

Ultima Modificación: 20-JULIO-2010


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrado. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Cuando menos un dispositivo multiplexado no operará apropiadamente.
ISB, ISC e ISL con CM2150 - Configuración de la Multiplexión SAE J1939

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de Datos SAE J1939.

Los mensajes enviados desde las VECU del OEM o ECU de la Transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y las VECU del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

La ubicación del cableado del enlace de Datos J1939 y de la VECU varía por OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM espera recibir un mensaje válido del J1939 desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-286

Ultima Modificación: 09-DIC.-2011


Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 287

Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Roja SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Se Recibieron Datos con Error por la Red La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador. | El motor podría posiblemente operar sólo en ralentí o no acelerar hasta la velocidad total.
ISB, ISC e ISL con CM2150 - Sistema del Sensor de Pedal o Palanca del Acelerador Multiplexado SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes se conecten a una VECU del fabricante de equipo original (OEM) o a la unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, por el enlace de datos SAE J1939.

Los mensajes enviados desde las VECU o la unidad de control electrónico de la transmisión del OEM los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y la VECU del OEM deben configurarse apropiadamente para obtener la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente. La localización del cableado del enlace de datos J1939 y de la VECU varía con el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor al 0 por ciento, pero el sensor de posición de aceleración secundario indica que está en la posición de ralentí.

Cuando el acelerador se suelta y la VECU del OEM lee la posición del acelerador como del 0 por ciento, pero el sensor de posición de aceleración secundario indica que no está en la posición de ralentí.

La VECU del OEM determina que la línea de señal del acelerador está en corto alto o en corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede ocurrir cuando el VECU del OEM detecta un error en el acelerador. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

  • Cuando el acelerador se pisa y la VECU del OEM lee que la posición del acelerador es mayor del 0 por ciento pero el interruptor de validación de ralentí indica que está en la posición de ralentí, este estado de falla se transmite al ECM del motor Cummins® por el enlace de datos J1939, lo cual hace que ocurra esta falla en el ECM del motor Cummins®.
  • Cuando se suelta el acelerador y la VECU del OEM lee la posición del acelerador como 0 por ciento, pero el interruptor de validación de ralentí indica que no está en la posición de ralentí. Este estado de falla se transmite al ECM del motor Cummins® por el enlace de datos J1939, lo cual hace que esta falla ocurra en el ECM del motor Cummins®.
  • La VECU del OEM determina que la línea de señal del acelerador está en corto alto o corto bajo.

Nota: Aún es posible tener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o el ECM del motor Cummins®, para otros componentes, si el acelerador y el interruptor de validación de ralentí, o si el enlace de datos están dañados. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador y del interruptor de validación de ralentí para permitir el uso de la multiplexión J1939 y de la característica de potencia sólo para llegar al destino, para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-287

Ultima Modificación: 20-JULIO-2010


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Roja SRT: | Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron por la Red Datos con Error La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El motor no responderá al acelerador remoto. El motor puede únicamente operar en ralentí. Puede usarse el acelerador primario o de la cabina.
ISB, ISC e ISL con CM2150 - Pedal o Palanca del Acelerador Remoto Multiplexado SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, por el enlace de datos SAE J1939.

Los mensajes enviados desde la VECU o la ECU de la transmisión del OEM los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y la VECU del OEM deben configurarse apropiadamente para obtener la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente. La localización del cableado del enlace de datos J1939 y de la VECU varía con el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla se transmite al ECM del motor Cummins® por el enlace de datos J1939, lo cual hace que esta falla ocurra en el ECM del motor Cummins®.

Cuando el interruptor de activación del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la VECU del OEM. Este estado de falla es transmitido al ECM por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla se transmite al ECM del motor Cummins® por el enlace de datos J1939, lo cual hace que esta falla ocurra en el ECM del motor Cummins®.
  • Cuando el interruptor de activación del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no incorporarán la detección de falla en un interruptor.

Nota: Aún es posible tener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o el ECM del motor Cummins® para otros componentes, o si el acelerador remoto y el interruptor del acelerador remoto, o el enlace de datos están dañado. Las configuraciones del OEM deben multiplexar las entradas del acelerador remoto y el interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-288

Ultima Modificación: 20-JULIO-2010


Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales.

CÓDIGO DE FALLA 292 (QSB3.3)

Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 292 PID: P441 SPN: 441 FMI: 14 LÁMPARA: Roja SRT: | Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales. | Posible disminución de la potencia del motor.
Circuito del Sensor de Temperatura/Presión del OEM

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de temperatura al ECM de Cummins. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, una disminución de potencia para Protección del Motor puede estar asociada con este código de falla.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consultar el manual de diagnóstico del OEM por la ubicación del sensor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando la entrada de temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-292

Ultima Modificación: 20-JULIO-2010


Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 293 (QSB3.3)

Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: P441 SPN: 441 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de temperatura al módulo de control electrónico (ECM) de Cummins. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-293

Ultima Modificación: 20-JULIO-2010


Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto a Fuente Baja

CÓDIGO DE FALLA 294 (QSB3.3)

Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto a Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: P441 SPN: 441 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 de la Entrada del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto a Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de temperatura al módulo de control electrónico (ECM) de Cummins. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-294

Ultima Modificación: 20-JULIO-2010


Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 295

Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión de aire ambiente está leyendo un valor errático con la conexión inicial de la llave. | Disminución de la potencia del motor.
ISB - Circuito del Sensor de Presión Barométrica
QSB3.3 ISBe, ISDe, ISC, ISL e ISLe - Circuito de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. Los cambios de presión ocurren según la altitud a la cual el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia, basándose en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende inicialmente antes de arrancar el motor.

El diagnóstico opera sólo una vez por viaje cuando el interruptor de llave se enciende inicialmente.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión del aire ambiente es mayor o menor que la de los otros sensores de presión absoluta en el motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión ambiente.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Al conectar la llave, antes de que el motor arranque, las lecturas del sensor para la presión del múltiple de admisión, presión de gases de escape y la presión de aceite del motor (si está equipado) se comparan con la presión barométrica. Este código de falla ocurre si la lectura del sensor de presión barométrica es diferente de las otras tres. Esta comprobación es hecha solamente una vez después de que el interruptor de llave es conectado.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión barométrica pegada en la gama.
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión barométrica.

En aplicaciones ISB, este código de falla se activa si el sensor de presión/temperatura del múltiple de admisión se instala accidentalmente en lugar del sensor de temperatura/presión del aire ambiente. Este sensor parece igual por afuera y se puede intercambiar accidentalmente.

Consulte el Análisis del Código de Falla t05-295

Ultima Modificación: 20-JULIO-2010


Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 296 (QSB3.3)

Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 296 PID: P223 SPN: 1388 FMI: 14 LÁMPARA: Roja SRT: | Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales | Posible disminución de la potencia del motor.
Circuito del Sensor de Temperatura/Presión del OEM

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de presión al módulo de control electrónico (ECM) de Cummins. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, una disminución de potencia para Protección del Motor puede estar asociada con este código de falla.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-296

Ultima Modificación: 20-JULIO-2010


Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Arriba de lo Normal o en Corto a Fuente Alta

CÓDIGO DE FALLA 297 (QSB3.3)

Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Arriba de lo Normal o en Corto a Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: P443 SPN: 1388 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Arriba de lo Normal o en Corto a Fuente Alta Alto voltaje de señal detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito 1 de Entrada del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de presión al módulo de control electrónico (ECM) de Cummins. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-297

Ultima Modificación: 20-JULIO-2010


Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 298 (QSC3.3)

Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: P443 SPN: 1388 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito 1 de Entrada del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de presión al módulo de control electrónico (ECM) de Cummins. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra en el arnés o sensor del OEM
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-298

Ultima Modificación: 20-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S001 SPN: 651 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia o ninguna corriente detectada en el pin excitador o de retorno del inyector del cilindro 1. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
ISB - Circuito del Inyector
ISC e ISL - Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso proporciona energía y retorno a dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Un circuito abierto en el arnés(es) del motor o en el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 322.

Ultima Modificación: 03-AGOSTO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S005 SPN: 655 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia o ninguna corriente detectada en el pin de alimentación o de retorno del inyector del cilindro 5. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
ISB - Circuito del Inyector
ISC e ISL - Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso de la carcasa proporciona la energía y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

El ECM intentará activar cualquier circuito de inyector desactivado siempre que el motor se arranque, y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le deja operar en ralentí por más de un minuto.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le deja operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Un circuito abierto en el arnés(es) del motor o en el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • Un ECM dañado.

Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que pueda estar en corto con los componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Un corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Un corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • Un ECM dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 323.

Ultima Modificación: 03-AGOSTO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S003 SPN: 653 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia o ninguna corriente detectada en el pin de alimentación o de retorno del inyector 3. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
ISB - Circuito del Inyector
ISC e ISL - Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector pasante de la carcasa proporciona alimentación y retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le deja operar en ralentí por más de un minuto.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente al motor al que se le está dando servicio.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.
  • Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que pueda estar en corto con los componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 324.

Ultima Modificación: 15-JUNIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S006 SPN: 656 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia o ninguna corriente detectada en el pin de alimentación o de retorno del inyector del cilindro 6. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
ISB - Circuito del Inyector
ISC e ISL - Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso proporciona energía y retorno a dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le deja operar en ralentí por más de un minuto.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que pueda estar en corto con los componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 325.

Ultima Modificación: 03-AGOSTO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S002 SPN: 652 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia o ninguna corriente detectada en el pin de alimentación o de retorno del inyector del cilindro 2. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
ISB - Circuito del Inyector
ISC e ISL - Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso de la carcasa proporciona la energía y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y funciona mal.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición de falla se repara, el código de falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le deja operar en ralentí por más de 1 minuto.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Un circuito abierto en el arnés(es) del motor o en el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • Un ECM dañado.

Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que pueda estar en corto con los componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Un corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Un corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • Un ECM dañado.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 331.

Ultima Modificación: 03-AGOSTO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S004 SPN: 654 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia o ninguna corriente detectada en el pin excitador o de retorno del inyector del cilindro 4. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
ISB con CM2150 - Circuito del Inyector
ISC e ISL con CM2150 - Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso de la carcasa proporciona la energía y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le deja operar en ralentí por más de un minuto.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.
  • Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o un corto a tierra en el solenoide del inyector.

Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple. Por ejemplo, un corto en el arnés para el cilindro número 1 causa un código de falla para el cilindro número dos o el cilindro número tres.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.

Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín.

NOTA: El Código de Falla 951 (Balance del Cilindro) también puede estar presente debido a este código de falla.

Códigos de Falla en el Mismo Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 332.

Ultima Modificación: 15-JUNIO-2011


Temperatura de Refrigerante del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 334 (QSB3.3)

Temperatura de Refrigerante del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 334 PID: P110 SPN: 110 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura de Refrigerante del Motor - Dato Erráticos, Intermitentes, o Incorrectos. La lectura de la temperatura de refrigerante del motor no cambia con las condiciones de operación del motor. | El ECM estimará la temperatura de refrigerante del motor.
Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor lo usa el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Dos diferentes modos de falla del sensor de temperatura de refrigerante del motor pueden activar este código de falla. Cualquiera de dos, el sensor no está leyendo la temperatura de aire ambiente después de un período extendido con el motor no funcionando, o la temperatura de refrigerante del motor no está cambiando con las condiciones de operación del motor.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de refrigerante del motor pegado en la gama.
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de refrigerante del motor.
Consulte el Análisis del Código de Falla t05-334

Ultima Modificación: 20-JULIO-2010


Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso. Se han detectado errores en la fuente de poder del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
ISB, ISC e ISL con CM2150 - Alimentación de la Batería Directa

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés de alimentación del OEM, a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico interno del ECM detecta un error de lectura o escritura interno al módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 20-JULIO-2010


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 627 FMI: 12 LÁMPARA: Ámbar SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el ECM es bajo. | Posible baja potencia, falla de encendido del motor y/o el motor no arranca.
ISC e ISL con CM2150 - Fuente de Alimentación del Inyector
ISB con CM2150 - Fuente de Alimentación del Inyector

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de alimentación de energía del inyector medido es menor que el voltaje de alimentación de energía del inyector comandado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que se recicla la llave de encendido.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activará cuando el motor esté operando, esté presente la señal del sensor primario de velocidad del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se volverá inactivo cada vez que se conecte el interruptor de llave.

Este código de falla se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla t05-351

Ultima Modificación: 20-JULIO-2010


Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 de Suministro de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
ISB, ISC e ISL con CM2150 - Suministro de Sensor Número 1

Descripción del Circuito

La alimentación 1 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 VCD para el sensor de posición del árbol de levas del motor, sensor de presión del riel de combustible, sensor de presión del gas de escape, sensor de presión del múltiple de admisión, sensor de presión del cárter del motor, sensor de presión diferencial de la recirculación del gas de escape (EGR), sensor de presión barométrica, sensor de presión del aceite del motor y sensor de posición EGR.

Ubicación del Componente

El número 1 de alimentación de sensores está colocado en el conector del arnés del motor en el ECM y proporciona una alimentación de 5 VCD a diversos sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 1 de suministro de sensores es menor a los 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores ligados a la alimentación de 5 VCD.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 20-JULIO-2010


Circuito 1 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito 1 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
ISB, ISC e ISL con CM2150 - Circuito 1 de Suministro de Sensores

Descripción del Circuito

El suministro de sensor 1 del módulo de control electrónico (ECM) proporciona una alimentación de 5 VCD al sensor de posición del árbol de levas del motor, sensor de presión de la vena de combustible, sensor de presión de gases de escape, sensor de presión del múltiple de admisión, sensor de presión de la caja de cigüeñal, sensor de presión diferencial de recirculación de gases de escape (EGR), sensor de presión barométrica, sensor de presión de aceite del motor y el sensor de posición EGR.

Ubicación del Componente

El suministro de sensor número 1 se localiza en el conector del arnés del motor del ECM y proporciona una alimentación de 5 VCD a varios sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 1 de suministro de sensores es mayor a los 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para todos los sensores conectados a la alimentación de 5 VCD.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor que falló o una alimentación de energía del ECM que falló.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 20-JULIO-2010


Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Roja SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. La señal de presión del aceite indica que la presión está abajo del límite crítico de protección del motor. | Disminución progresiva de potencia aumentando en gravedad desde el momento después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISB con CM2150 - Circuito de Presión de la Galería de Aceite del Motor
ISC e ISL con CM2150 - Circuito de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 VCD al sensor de presión de aceite del motor en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite puede estar ligeramente más baja. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Si el ECM detecta un voltaje de señal bajo indicando una baja presión de aceite del motor, se establece este código de falla.

Ubicación del Componente

Para motores ISB CM2150, el interruptor de presión de aceite del motor se localiza en el frente del motor sobre el lado izquierdo (admisión), en la parte superior de la carcasa de engranes frontal.

Para motores ISC e ISL CM2150, el sensor de presión de aceite del motor se localiza en el lado izquierdo (admisión) del block del motor, abajo del ECM.

Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del aceite de motor está abajo de los límites de operación mínimos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE cuando el diagnóstico se ejecuta y falla.
  • Una reducción del torque emitida por el ECM limita la potencia de salida del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE y la reducción del torque se elimina cuando la lectura de la presión de aceite se detecta que esté dentro de la gama de operación normal.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla indicó que el ECM ha detectado una baja presión de aceite del motor. Analice las fallas de la causa de la baja presión de aceite del motor.

Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 01-MAYO-2012


Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
ISB, ISC e ISL con CM2150 - Indicador de Agua en Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El sensor de agua en el combustible se usa para indicar alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM. El filtro de combustible suministrado por el OEM está colocado en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el agua en el filtro de combustible está arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar MAINTENANCE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar destellante MAINTENANCE inmediatamente después que el agua haya sido drenada del filtro de combustible.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de agua en el combustible funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-418

Ultima Modificación: 30-ABRIL-2012


Enlace de Datos SAE J1939 - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 427

Enlace de Datos SAE J1939 - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ninguna SRT: | Enlace de Datos J1939 - Índice de Actualización Anormal. La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | La velocidad del motor rampeará hacia abajo y permanecerá en ralentí.
ISB, ISC e ISL con CM2150 - Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Dispositivos tales como los controladores ABS, transmisiones de cambio automático, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio y unidades de control electrónico del vehículo (VECU) pueden comunicarse con el ECM por el enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 de un dispositivo multiplexado por más de 1 segundo. El ECM detecta una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

El ECM establece inmediatamente como inactivo el código de falla después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla ocurre siempre que el ECM haya estado recibiendo comandos del enlace de datos SAE J1939 desde un dispositivo externo del OEM y ya no está recibiendo los comandos del enlace de datos. Las causas posibles de esta falla incluyen:

  • Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.
  • El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos
  • El dispositivo de control externo del OEM ha fallado o ya no puede transmitir en el enlace de datos.
Consulte el Análisis del Código de Falla t05-427

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
ISB, ISC e ISL con CM2150 - Circuito del Sensor de Agua en Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 voltios a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM. El filtro de combustible suministrado por el OEM está colocado en el lado de admisión del motor. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor está arriba de los 4.95 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-428

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
ISB, ISC e ISL con CM2150 - Indicador del Sensor de Agua en Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 VCD al sensor de agua en combustible. Cuando el agua recibida en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible envía luego el voltaje de referencia de 5 VCD a tierra indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM. El filtro de combustible suministrado por el OEM está colocado en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor está abajo de los 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Análisis del Código de Falla t05-429

Ultima Modificación: 20-JULIO-2010


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 431

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto. Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal o palanca del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal o palanca del acelerador. El retorno del interruptor es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal o palanca del acelerador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un voltaje de señal simultáneamente tanto en el interruptor de validación de ralentí como en el de validación de ralentí apagado. El voltaje sólo se detecta en uno de los circuitos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

  • Este código de falla es causado normalmente por un circuito abierto bien sea en el circuito de señal de validación de ralentí-encendido o de ralentí-apagado, conexión floja, ensamble de pedal o palanca del acelerador descalibrado o el interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar el nuevo ensamble del pedal o palanca del acelerador, gire el interruptor de llave a la posición ON y oprima y suelte completamente el pedal o palanca tres veces.
Consulte el Análisis del Código de Falla t05-431.

Ultima Modificación: 20-JULIO-2010


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

CÓDIGO DE FALLA 432

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13/13 LÁMPARA: Roja SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración. El voltaje en el circuito de en ralentí y fuera de ralentí de validación de ralentí no corresponde a la posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador está conectado al pedal o palanca del acelerador. El sensor de posición del pedal o palanca del acelerador envía una señal al módulo de control electrónico (ECM) cuando el pedal o palanca del acelerador es oprimido y liberado. El circuito de posición del pedal del acelerador contiene tres cables: alimentación de la posición del pedal o palanca del acelerador, retorno de la posición del pedal o palanca del acelerador, y señal de posición del pedal o palanca del acelerador. El circuito de retorno del interruptor para el circuito de validación de ralentí-encendido y de ralentí-apagado es un retorno compartido con otros interruptores del fabricante de equipo original (OEM).

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal o palanca del acelerador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del pedal de aceleración y del interruptor de validación de ralentí no concuerdan.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla se registra cuando tanto el interruptor de validación de ralentí-encendido como el de ralentí-apagado discrepan con la señal de posición del pedal o palanca del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal o palanca del acelerador puede ocasionar que se active este código de falla. Esta falla permanecerá activa hasta que el pedal o palanca se cicle a través de su recorrido total.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 20-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc435
Fault Code Path Selection

¿El motor es un ISB? | Ir a sp08-fc435b
¿El motor es un ISC o un ISL? | Ir a sp08-fc435cl

Ultima Modificación: 03-AGOSTO-2006


Voltaje 1 de la Batería - Datos Válidos pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 441

Voltaje 1 de la Batería - Datos Válidos pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
ISB, ISC e ISL con CM2150 - Alimentación de la Batería Directa

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperios en los cables directos de la batería para proteger al arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje principal de suministro de la batería es menos de 6 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga el código de falla inmediatamente después de que el voltaje de la batería esté a más de +6 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae a menos de 6 VCD.

  • Verifique que el suministro de energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 20-JULIO-2010


Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 442

Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
ISB, ISC e ISL con CM2150 - Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperios en el cable directo de la batería para proteger al arnés del OEM. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección F para una vista detallada de la localización del componente.El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje principal de suministro de la batería es mayor a los 36 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga el código de falla inmediatamente después de que el voltaje de la batería esté a menos de los 36 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM excede los 36 VCD. Las causas de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 20-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc449
Fault Code Path Selection

¿El motor es un ISB o un QSB3.3? | Ir a sp08-fc449b
¿El motor es un ISC o un ISL? | Ir a sp08-fc449cl

Ultima Modificación: 03-AGOSTO-2006


Circuito Número 1 del Sensor de Presión del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito Número 1 del Sensor de Presión del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Número 1 del Sensor de Presión del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del riel de combustible. | Disminución de potencia y/o velocidad.
ISB con CM2150 - Circuito del Sensor de Presión del Riel del Combustible
ISC e ISL con CM2150 - Circuito del Sensor de Presión del Riel del Combustible

Descripción del Circuito

El sensor de presión del suministro de combustible responde a cambios de presión en el riel del combustible. El sensor de presión de entrega de combustible tiene un circuito de suministro de 5 V, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión del riel de combustible usando un circuito de suministro de sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la vena de combustible. El ECM detecta un voltaje de señal bajo a altas presiones de la vena. El ECM detecta un voltaje de señal alto durante condiciones de baja presión de la vena.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible. Use el siguiente procedimiento para una vista detallada de la localización del componente.Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de entrega de combustible es menor a los 0.20 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se activará si hay un circuito abierto en cualquiera de los tres pines (alimentación de +5 voltios, de señal, o de retorno) que conectan el sensor o el ECM al arnés. Esta falla también se activará si el cable de señal está en corto con una fuente de voltaje. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Voltaje (+5 VCD o más alto en corto con el cable de señal)
  • Circuito abierto en el cable de señal
  • Circuito abierto en el cable de alimentación de +5 V
  • Circuito abierto en el cable de retorno
  • Sensor dañado
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-451

Ultima Modificación: 20-JULIO-2010


Circuito Número 1 del Sensor de Presión del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito Número 1 del Sensor de Presión del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Número 1 del Sensor de Presión del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel de combustible. | Disminución de potencia y/o velocidad.
ISB con CM2150 - Circuito del Sensor de Presión del Riel del Combustible
ISC e ISL con CM2150 - Circuito del Sensor de Presión del Riel del Combustible

Descripción del Circuito

El sensor de presión del suministro de combustible responde a cambios de presión en el riel del combustible. El sensor de presión de entrega de combustible tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión del riel de combustible usando un circuito de suministro de sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la vena de combustible. El ECM detecta un voltaje de señal bajo a altas presiones de la vena. El ECM detecta un voltaje de señal alto durante condiciones de baja presión de la vena.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de entrega de combustible es mayor a los 4.80 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se inactiva en cualquier momento en que se conecte el interruptor de llave y el pin de señal del ECM esté muy bajo. Esto puede ser causado por un corto a tierra en el cable de alimentación de +5 V o en el de señal. Esta falla también se activará si un dispositivo que es alimentado por la alimentación común de +5 VCD está en corto a tierra. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Arnés del motor; el cable de alimentación o de señal está en corto a tierra
  • Otros componentes; algún componente conectado a la alimentación común está en corto a tierra
  • Sensor dañado
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-452

Ultima Modificación: 20-JULIO-2010


Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 471

Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 471 PID: P98 SPN: 98 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Menos Grave. Bajo nivel del aceite ha sido detectado por el sensor de nivel de aceite. | El motor puede disminuir su potencia. Posible baja presión de aceite, posible daño severo al motor.
ISB, ISC e ISL con CM2150 - Sensor de Nivel de Aceite del Motor.

Descripción del Circuito

Un algoritmo en la calibración del módulo de control electrónico (ECM) monitorea el nivel de aceite del motor mientras el ECM se activa con la llave y no se detecta velocidad del motor. Si el nivel de aceite del motor cae por abajo de un cierto umbral, el ECM activa la Falla 471, así como la lámpara de mantenimiento. La lámpara de mantenimiento destella sólo durante un evento de conexión de la llave.

Ubicación del Componente

El sensor de nivel de aceite del motor se localiza en la bayoneta de aceite del motor, en el lado izquierdo del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave está en la posición ON y la velocidad del motor es de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El nivel de aceite del motor se detecta que está bajo al encender con la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • La luz ámbar CHECK ENGINE destella por 30 segundos cuando se enciende con la llave.

Condiciones para Borrar el Código de Falla

La luz ámbar CHECK ENGINE ECM deja de destellar al encender con la llave y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si están registrados conteos inactivos de la Falla 471 en el ECM, puede ser posible que el motor estuviera funcionando o con la llave conectada mientras estaba inclinado en un ángulo suficientemente grave para hacer que esta falla se disparase.

Otras causas del Código de Falla 471 pueden incluir:

  • El motor no se llenó a la capacidad apropiada durante el cambio de aceite más reciente
  • Fugas externas de aceite del motor (aceite goteando al suelo)
  • Fugas internas de aceite del motor (aceite fugando al sistema de combustible o al sistema de enfriamiento)
  • Alto consumo de aceite del motor/falla de potencia del cilindro (revise el paso de gases al cárter anormalmente alto cuando el motor está cargado).
Consulte el Análisis del Código de Falla t05-471

Ultima Modificación: 20-JULIO-2010


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 488

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura. Este código de falla indica que la temperatura del múltiple de admisión ha excedido el límite máximo de protección del motor.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del múltiple de admisión es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

El par motriz máximo de salida del motor regresa y el código de falla se inactiva después que la temperatura del múltiple de admisión baja a menos del límite calibrable establecido en el ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Un enfriador de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-488

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 499

Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 499 PID: P98 SPN: 98 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. El sensor de nivel de aceite del motor ha detectado una falla interna. | La operación del sensor de nivel de aceite se desactivará.
ISB, ISC e ISL - Circuito del Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel del aceite monitorea el nivel en el cárter al encender el interruptor. El sensor de nivel de aceite no monitorea el nivel de aceite después que el motor arranca o cuando la velocidad de éste es mayor a 0 rpm. Durante el encendido, si el sensor de nivel de aceite detecta un nivel de aceite bajo crítico, entonces la luz ámbar CHECK ENGINE parpadea por 30 segundos y se registra un código de falla. Si un operador observa una luz ámbar CHECK ENGINE que parpadea al encenderlo, el operador debe revisar el nivel de aceite del motor con la bayoneta.

El sensor de nivel de aceite le proporciona al módulo de control electrónico (ECM) una señal de ancho de pulso modulada (PWM). En esta señal, el sensor de nivel de aceite transmite la lectura del nivel de aceite del motor, la temperatura del aceite y la información del sensor de nivel de aceite.

Ubicación del Componente

El sensor de nivel de aceite se localiza en el lado izquierdo del motor en la parte frontal del puerto de la bayoneta. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de nivel de aceite ha detectado un corto interno o un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del sensor de nivel de aceite se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y activa la operación del sensor de nivel de aceite inmediatamente después de que se recibe una señal válida PWM de éste.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o en corto internamente en el sensor del nivel de aceite
  • Un sensor de nivel de aceite funcionando mal.
Consulte el Análisis del Código de Falla t05-499

Ultima Modificación: 20-JULIO-2010


Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 528

Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: P093 SPN: 93 FMI: 2 LÁMPARA: Ámbar SRT: | Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes, o Incorrectos. Se ha detectado un error en el circuito del interruptor de torque alterno. | El valor de la curva de torque va por omisión a la curva predeterminada.
Circuito de Torque Alterno

Descripción del Circuito

El circuito del interruptor de la curva de torque le permite al operador seleccionar de hasta tres curvas de torque preprogramadas, usando un interruptor de dos o tres posiciones, dependiendo de cuál haya proporcionado el fabricante de equipo original (OEM).

Ubicación del Componente

La localización del circuito del interruptor de curva de torque varía con cada OEM y modelo de equipo. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El interruptor puede monitorearse por operación apropiada con la herramienta electrónica de servicio INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no reside en el circuito del interruptor.

El interruptor de 3 posiciones tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohmios.

El interruptor de 2 posiciones tiene dos estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado.
Consulte el Análisis del Código de Falla t05-528

Ultima Modificación: 20-JULIO-2010


Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 529 (QSB3.3)

Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S051 SPN: 703 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado alto voltaje de señal en el circuito auxiliar 3 de entrada/salida. | Ninguno en desempeño.
Señal de Salida Doble

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Algunos OEMs usan un retorno de solenoide que se cablea al ECM o usan un retorno que va a la tierra del bloque del motor o del chasis.

Ubicación del Componente

La localización del solenoide de salida del OEM varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM para determinar la localización.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena la señal de salida baja del OEM, espera que el nivel del voltaje sea aproximadamente de 0 VCD. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 529 está activo aún después de completar los siguientes pasos de análisis de fallas, consulte el manual de análisis de fallas y reparación del OEM para revisar el dispositivo de salida del OEM por si hay un circuito abierto o un corto a tierra. Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-529

Ultima Modificación: 20-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc553
Fault Code Path Selection

¿El motor es un ISB o un QSB3.3? | Ir a sp08-fc553b
¿El motor es un ISC o un ISL? | Ir a sp08-fc553cl

Ultima Modificación: 26-FEB.-2007


Presión 1 del Riel de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 554

Presión 1 del Riel de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 554 PID: P157 SPN: 157 FMI: 2 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado que la señal de presión de combustible no está cambiando. | El ECM estima la presión del combustible y la potencia se reduce.
ISB con CM2150 - Sensor de Presión del Riel de Combustible
ISC e ISL con CM2150 - Sensor de Presión del Riel del Combustible

Descripción del Circuito

El sensor de presión de combustible tiene espigas de alimentación, señal y de retorno. El módulo de control electrónico (ECM) proporciona +5 voltios al sensor de presión de combustible. Esta alimentación de +5 voltios es una alimentación compartida. Otros sensores en este circuito son el sensor de presión del múltiple de admisión y el sensor de apoyo de posición del motor.

Ubicación del Componente

El sensor de presión de combustible está colocado en el riel de combustible, en el lado de admisión de aire del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de presión del riel de combustible no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código puede activarse en cualquier momento en que el motor esté cargado y el módulo de control electrónico (ECM) detecte que la presión de combustible en el riel de combustible no está cambiando. Este código de falla se volverá inactivo cada vez que el ECM sea desenergizado, o si el ECM detecta que el motor está cargado y que la presión de combustible está cambiando normalmente. Si hay muchos conteos inactivos de este código de falla o si la falla no es repetible, busque indicios de alteración al circuito del sensor de presión de combustible. Si el código de falla ocurre intermitentemente (no puede reproducirse durante una prueba en camino), entonces inspeccione cada uno de lo siguiente por conexiones deficientes o daño:

  • Sensor de presión del múltiple de admisión
  • Sensor de apoyo de posición del motor
  • Sensor de presión de combustible.
Consulte el Análisis del Código de Falla t05-554

Ultima Modificación: 20-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc555
Fault Code Path Selection

¿El motor es un ISB o un QSB3.3? | Ir a sp08-fc555b
¿El motor es un ISC o un ISL? | Ir a sp08-fc555cl

Ultima Modificación: 18-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc556
Fault Code Path Selection

¿El motor es un ISB o un QSB3.3? | Ir a sp08-fc556b
¿El motor es un ISC o un ISL? | Ir a sp08-fc556cl

Ultima Modificación: 18-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc559
Fault Code Path Selection

¿El motor es un ISB o un QSB3.3? | Ir a sp08-fc559b
¿El motor es un ISC o un ISL? | Ir a sp08-fc559cl

Ultima Modificación: 02-AGOSTO-2006


Circuito Excitador del Relevador del Motor de Arranque - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 584

Circuito Excitador del Relevador del Motor de Arranque - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
ISB, ISC e ISL con CM2150 - Circuito del Relevador de la Marcha

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el ECM a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del bloque en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo PWM se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del relevador de bloqueo de la marcha no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla.Esta falla puede ser causada por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla t05-584

Ultima Modificación: 20-JULIO-2010


Circuito Excitador del Relevador del Motor de Arranque - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito Excitador del Relevador del Motor de Arranque - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S039 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no tendrá protección de bloqueo del motor de arranque.
ISB, ISC e ISL con CM2150 - Circuito del Relevador de la Marcha

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del bloque en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización exacta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo PWM se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del actuador de la bomba de combustible se detecta que es mayor a 0 VCD cuando el ECM apaga la señal PWM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de bloqueo de la marcha se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla t05-585

Ultima Modificación: 20-JULIO-2010


Voltaje del Sistema de Carga Eléctrico - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave.

CÓDIGO DE FALLA 596

Voltaje del Sistema de Carga Eléctrico - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje del Sistema de Carga Eléctrico - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar de advertencia se ilumina hasta que se corrija la condición de alto voltaje de la batería.
ISB, ISC e ISL con CM2150 - Circuito de Alimentación de Energía del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es más de los 18 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE cuando el voltaje de la batería cae a menos de los 18 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19 en el Manual de Análisis de Servicio correspondiente al motor al que se le está dando servicio.

Este código de falla es parte de la característica de Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la aceleración de ralentí. Vea los valores de la característica de Advertencia de Falla del Alternador con la herramienta electrónica de servicio INSITE™. Desactivar la característica de Advertencia de Falla del Alternador también desactiva este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla t05-596

Ultima Modificación: 09-ABRIL-2012


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 597

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje del Sistema de Carga Eléctrico - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar se iluminará hasta que se corrija la condición de bajo voltaje de la batería.
ISB, ISC e ISL con CM2150 - Circuito de Alimentación de Energía del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es menos de 10 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente al motor al que se le está dando servicio.

Este código de falla es parte de la característica de Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la Aceleración de Ralentí. Vea los valores de la característica de Advertencia de Falla del Alternador con la herramienta electrónica de servicio INSITE™. Desactivar la característica de Advertencia de Falla del Alternador también desactiva este código de falla.

Asegúrese que la alimentación directa de batería del ECM venga directamente de la batería y no de la marcha.

Causas posibles de esta falla:

  • Baterías descargadas causadas por un alternador o regulador funcionando mal.
  • Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
Consulte el Análisis del Código de Falla t05-597

Ultima Modificación: 09-ABRIL-2012


Voltaje del Sistema de Carga Eléctrico - Datos Válidos pero Por Abajo de la Gama Normal de Operación - El Nivel Más Grave.

CÓDIGO DE FALLA 598

Voltaje del Sistema de Carga Eléctrico - Datos Válidos pero Por Abajo de la Gama Normal de Operación - El Nivel Más Grave.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Roja SRT: | Voltaje del Sistema de Carga Eléctrico - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Más Grave. Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara roja se ilumina hasta que se corrija la condición de muy bajo voltaje de la batería.
ISB, ISC e ISL con CM2150 - Circuito de Alimentación de Energía del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es menos de 8 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Use el manual de servicio correspondiente para el motor al que se le está dando servicio. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla es parte de la característica de Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la Aceleración de Ralentí. Vea los valores de la característica de Advertencia de Falla del Alternador con la herramienta electrónica de servicio INSITE™. Desactivar la característica de Advertencia de Falla del Alternador también desactiva este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla t05-598

Ultima Modificación: 09-ABRIL-2012


Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

CÓDIGO DE FALLA 599 (QSB3.3)

Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 599 PID: S025 SPN: 640 FMI: 14 LÁMPARA: Roja SRT: | Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales. Se ha excedido el límite de protección del motor para los límites calibrados de salidas dobles. | El motor se parará.
Circuito de Salidas Dobles

Descripción del Circuito

Las salidas dobles basadas en los parámetros detectados proporcionan hasta dos salidas conmutadas independientes para uso del fabricante de equipo original (OEM). El estado de cada salida conmutada puede determinarse por las entradas diferentes al módulo de control electrónico (ECM), dependiendo de la plataforma del motor. El ECM puede proporcionar salidas diferentes a los dispositivos del OEM, si cualesquiera de las entradas está arriba o abajo de los umbrales calibrados. Cada salida conmutada es independiente de la otra con respecto a entrada del parámetro de control y los valores de umbral.

Ubicación del Componente

Las características de salidas dobles dependen del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando una de las entradas definidas por el OEM ha excedido un límite calibrable. Las activaciones para paro dependen del OEM.

Consulte el Análisis del Código de Falla t05-599

Ultima Modificación: 20-JULIO-2010


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 649

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. Cambie aceite y filtro del motor. | Sólo recordatorio de mantenimiento.
Recordatorio de Mantenimiento

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

El filtro de aceite se localiza en el lado de escape del motor, y el puerto de llenado de aceite varía según la aplicación. Consultar Procedimiento 100-002 (Diagramas del Motor) en Sección E por una ubicación detallada del componente para el filtro de aceite y consultar el manual del fabricante de equipo original (OEM) por la ubicación del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que basándose en el ajuste programable en la característica del Monitor de Mantenimiento, el aceite y filtro del motor necesitan cambiarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE inmediatamente cuando se excede la condición de mantenimiento.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después que la característica de Monitor de Mantenimiento se ha restablecido usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla sólo se activará si el Monitor de Mantenimiento está activado en la herramienta electrónica de servicio INSITE™. Asegúrese de que el aceite y el filtro se cambien antes de borrar la falla.

Consulte el Análisis del Código de Falla t05-649

Ultima Modificación: 20-JULIO-2010


Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 686

Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 686 PID: P103 SPN: 103 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado una señal de velocidad del turbocargador no válida. | Ninguno en desempeño. El ECM utiliza una velocidad estimada del turbocargador.
ISB, ISC e ISL con CM2150 - Circuito de Velocidad del Turbocargador 1

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador está arriba del límite máximo establecido en la calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se registra cuando el ECM detecta una velocidad del turbocargador que es mayor que la velocidad que es físicamente factible para el turbocargador. Normalmente esto indica un sensor defectuoso o señales de velocidad incorrectas del sensor de velocidad del turbocargador. Esta falla puede ser causada por fallas en los siguientes componentes:

  • Sensor de velocidad del turbocargador
  • Arnés del motor
  • Alimentación o tierras del ECM
  • Accesorios electrónicos del vehículo que emitan interferencia electromagnética excesiva.

Esta falla se vuelve inactiva en cualquier momento en que el ECM detecte una velocidad válida del turbocargador. Si la falla ocurre intermitentemente:

  • Busque las causas de un circuito abierto intermitente o de cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad)
  • Busque las fuentes de ruido electrónico como componentes electrónicos del vehículo instalados deficientemente
  • Asegúrese de que las conexiones a tierra del chasis del vehículo estén en buenas condiciones
  • Asegúrese que los circuitos de alimentación y de tierra del ECM estén en buenas condiciones y que esta alimentación no esté compartida con otros componentes electrónicos del vehículo.
Consulte el Análisis del Código de Falla t05-686

Ultima Modificación: 20-JULIO-2010


Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 687

Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor. El ECM utiliza una velocidad estimada del turbocargador. Para borrar el código de falla después de una reparación, maneje el vehículo en una prueba corta con unas cuantas aceleraciones fuertes, desde estar parado hasta aproximadamente 35 mph.
ISB, ISC e ISL con CM2150 - Circuito de Velocidad del Turbocargador 1

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador es menos de 600 rpm por más de 1 segundo cuando la velocidad del motor es mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa. Para borrar el código de falla después de una reparación, maneje el vehículo en una prueba corta con unas cuantas aceleraciones fuertes, desde estar parado hasta aproximadamente 35 mph.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Esta falla puede posiblemente activarse si el ECM detecta la velocidad del motor mientras que al mismo tiempo una señal de velocidad del turbocargador es menos de 600 rpm.

Las causas posibles de este código de falla incluyen:

  • Sensor de velocidad del turbocargador dañado
  • Arnés del motor dañado
  • Alternador dañado (EMI o corto interno)
  • ECM dañado.

Esta falla se vuelve inactiva en cualquier momento en que la señal de velocidad del sensor de velocidad del turbocargador regrese.

Si la falla ocurre intermitentemente, busque las causas por un circuito abierto intermitente o en corto en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Para que el código se borre, la relación de la sobrepresión a la presión ambiente debe estar por arriba de 1.19:1 por al menos 30 segundos consecutivos. Esta condición únicamente puede alcanzarse durante un manejo de prueba, cuando el motor está bajo carga. Operar el motor en ralentí o en ralentí alto mientras está estacionario no creará carga suficiente para mantener la sobrepresión a 1.19 veces la presión ambiente por 30 segundos consecutivos.

Aunque es posible que un ECM dañado sea la causa raíz de este código de falla, ello es altamente improbable y el reemplazo del ECM sólo deberá considerarse como último recurso, si ninguna otra reparación es exitosa para borrar el código de falla.

En casos muy raros, se ha visto que el turbocargador puede causar que este código de falla se vuelva activo y el reemplazo del turbocargador puede ser la única forma de borrar dicho código.

Consulte el Análisis del Código de Falla t05-687

Ultima Modificación: 21-MARZO-2011


Nivel de Aceite del Motor- Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 688

Nivel de Aceite del Motor- Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 688 PID: P98 SPN: 98 FMI: 0 LÁMPARA: Roja SRT: | Nivel de Aceite del Motor- Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. El sensor de nivel de aceite ha detectado alto nivel de aceite. | Posible baja potencia, humo excesivo, dilución del aceite, contaminación, o severo daño al motor. El motor puede disminuir su potencia.
ISB, ISC e ISL con CM2150 - Sensor de Nivel de Aceite del Motor.

Descripción del Circuito

Un algoritmo en la calibración del módulo de control electrónico (ECM) monitorea el nivel de aceite del motor mientras el ECM se activa con la llave y no se detecta velocidad del motor. Si el nivel de aceite del motor excede un cierto umbral, el ECM activará la Falla 688.

Ubicación del Componente

El sensor de nivel de aceite del motor se localiza en la bayoneta de aceite del motor, en el lado de admisión de aire del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la sección E, por más detalles sobre la ubicación de la bayoneta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave está en la posición ON y la velocidad del motor es de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que el nivel de aceite del motor está arriba del nivel normal de operación al encender con la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El código de falla 688 indica que el nivel de aceite en el motor es mucho más alto que el nivel de aceite recomendado.

Otras causas del código de falla 688 pueden incluir:

  • El motor puede haberse llenado de más con aceite durante el cambio de aceite más reciente.
  • El sistema de combustible puede estar fugando dentro del sistema de aceite lubricante. Revise si hay fallas en el sistema de combustible o use tinta fluorescente en el sistema de combustible, para identificar fugas.
  • El sistema de enfriamiento puede estar fugando dentro del sistema de aceite lubricante. Revise si hay refrigerante en el aceite.
Consulte el Análisis del Código de Falla t05-688

Ultima Modificación: 20-JULIO-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM ha detectado un error en la señal del sensor de posición del cigüeñal. | Disminución de la potencia del motor.
ISB, ISC, e ISL con CM2150 - Circuito de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

El sensor de velocidad del cigüeñal se localiza al lado de la carcasa de engranes delantera en el lado de admisión del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del cigüeñal por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del cigüeñal se usa para proporcionarle la información de la velocidad y posición del motor al ECM.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE después que el ECM detecte una señal válida del sensor de velocidad/posición del cigüeñal.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se registra cuando el ECM no recibe una señal válida de la posición del cigüeñal.

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de ALIMENTACIÓN de 5 voltios, de SEÑAL, o de RETORNO en el arnés del motor
  • Sensor de posición del cigüeñal dañado.

NOTA: En la herramienta electrónica de servicio INSITE™, el 'Sensor de Posición del Cigüeñal' es referido como 'Sensor Principal de la Velocidad del Motor'.

Consulte el Análisis del Código de Falla t05-689

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire de entrada del compresor del turbocargador. | Disminución de la potencia del motor.
ISC e ISL con CM2150 - Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador
ISB con CM2150 - Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura del aire de la entrada del compresor es uno de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de aire de la entrada del compresor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Nota: El ISB con CM2150 utiliza una combinación de sensor de temperatura/presión del aire ambiente localizado en la tubería de aire de admisión del OEM en lugar de un sensor de temperatura de la entrada del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire de la entrada del compresor es mayor de los 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de la entrada del compresor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura del aire de entrada del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de entrada del compresor del turbocargador, dependiendo del arreglo del turbocargador.

En los motores ISB con CM2150, siempre se utiliza un arnés de extensión entre el arnés principal y el sensor de temperatura/presión del aire ambiente.

Causas posibles de este código de falla:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-691

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura del aire de entrada del compresor del turbocargador. | Disminución de la potencia del motor.
ISC e ISL con CM2150 - Circuito del Sensor de Temperatura de la Entrada del Compresor del Turbocargador
ISB con CM2150 - Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura del aire de la entrada del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de aire de la entrada del compresor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Nota: El ISB con CM2150 utiliza una combinación de sensor de temperatura/presión del aire ambiente localizado en la tubería de aire de admisión del OEM en lugar de un sensor de temperatura de la entrada del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire de la entrada del compresor es mayor de los 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de la entrada del compresor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de entrada del compresor del turbocargador, dependiendo del arreglo del turbocargador.

En los motores ISB con CM2150, siempre se utiliza un arnés de extensión entre el arnés principal y el sensor de temperatura/presión del aire ambiente.

Causas posibles de este código de falla:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-692

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 698

Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 698 PID: P21 SPN: 1136 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se detecta un voltaje de señal bajo o un circuito abierto en el sensor interno de temperatura del ECM. | Ninguno en desempeño.
Módulo de Control Electrónico ISB, ISC e ISL

Descripción del Circuito

El módulo de control electrónico (ECM) tiene un sensor de temperatura interna que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura interna está en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla t05-698

Ultima Modificación: 20-JULIO-2010


Desalineación de la Velocidad/Posición del Árbol de Levas y el Cigüeñal del Motor - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado

CÓDIGO DE FALLA 731

Desalineación de la Velocidad/Posición del Árbol de Levas y el Cigüeñal del Motor - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S064 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de la Velocidad/Posición del Árbol de Levas y el Cigüeñal del Motor - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado. Las señales de posición del motor del sensor de velocidad del motor y del sensor de posición del árbol de levas no concuerdan. | El motor funcionará con baja potencia. Posible arranque difícil y ralentí irregular.
ISB, ISC, ISL con CM2150 - Circuito del Sensor de Velocidad/Posición Magnético del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y del árbol de levas son del tipo de efecto Hall. El módulo de control electrónico (ECM) suministra 5 VCD al sensor de posición y a un circuito de retorno. Al pasar los dientes del anillo de velocidad del cigüeñal o los lóbulos en el engrane del árbol de levas por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. El ECM usa un diente faltante en el engrane del cigüeñal para determinar la posición del motor.

Ubicación del Componente

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del cigüeñal no concuerda con la entrada de la señal de posición del árbol de levas al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no concuerdan, el ECM determina enseguida que existe una desalineación mecánica entre los dos sensores.

Este código de falla se registra cuando existe una desalineación mecánica entre el sensor de posición del motor en el cigüeñal y el sensor de posición del motor en el árbol de levas.

Las causas posibles para este código de falla incluyen:

  • Los anillos del sensor de velocidad del motor están flojos o no están alineados correctamente
  • Desalineación mecánica.
Consulte el Análisis del Código de Falla t05-731

Ultima Modificación: 20-JULIO-2010


Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 778

Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM ha detectado un error en la señal del sensor de posición del árbol de levas. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor primario de posición del motor.
ISB, ISC, e ISL con CM2150 - Circuito Magnético de Velocidad/Posición del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

Ambos sensores de posición del motor se localizan en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del árbol de levas por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del árbol de levas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se registra cuando el ECM no recibe una señal válida de la posición del árbol de levas.

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de ALIMENTACIÓN de 5 voltios, de SEÑAL, o de RETORNO en el arnés del motor
  • Sensor de posición del árbol de levas dañado o defectuoso.

NOTA: En la herramienta electrónica de servicio INSITE™, el 'Sensor de Posición del Árbol de Levas' es referido como 'Sensor de Apoyo de la Velocidad del Motor'.

Consulte el Análisis del Código de Falla t05-778

Ultima Modificación: 20-JULIO-2010


Entrada 3 del Sensor de Equipo Auxiliar - Causa Raíz No Conocida

CÓDIGO DE FALLA 779

Entrada 3 del Sensor de Equipo Auxiliar - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 779 PID: S051 SPN: 703 FMI: 11 LÁMPARA: Ámbar SRT: | Entrada 3 del Sensor de Equipo Auxiliar - Causa Raíz No Conocida | Posible disminución de la potencia del motor.
Circuito del Sensor de Temperatura/Presión del OEM

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada de sensor de presión o temperatura al módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada del sensor de presión o temperatura del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que se ha excedido el límite de protección del motor para el dispositivo de entrada del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La potencia del motor puede limitarse, dependiendo de la calibración específica del OEM.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-779

Ultima Modificación: 20-JULIO-2010


Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 784

Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguna SRT: | Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos. Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
ISB, ISC e ISL con CM2150 - Circuito de Control de Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el módulo de control electrónico (ECM) enviando y recibiendo mensajes del control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La localización de la unidad de control de crucero adaptable variará con el fabricante de equipo original (OEM). Consulte manual de análisis de fallas y reparación del OEM para obtener la localización específica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 del módulo de control de crucero adaptable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El control de crucero adaptable no opera.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla se activa si el ECM no recibe el mensaje Heartbeat de la unidad de control de crucero adaptable en el enlace de datos SAE J1939.

Si la Recuperación de Crucero Adaptable está activado, el operador puede cambiar el interruptor de activación de crucero de la posición OFF a la ON dos veces para hacer que opere el control de crucero regular y el Código de Falla 784 pase a inactivo. En el siguiente ciclo de la llave, si aún no está presente el mensaje de Latido, el Código de Falla 784 se activa.

Consulte el Análisis del Código de Falla t05-784

Ultima Modificación: 20-JULIO-2010


Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 627 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente a menos de +6.2 VCD, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
ISB, ISC e ISL con CM2150 - Circuito de Alimentación de Energía del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés de alimentación del fabricante de equipo original (OEM), a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y durante el proceso de desenergización (durando 30 segundos después de la desconexión de la llave).

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la alimentación primaria del ECM cayó a menos de 6.2 VCD mientras el interruptor de llave estaba en la posición de ON. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.

Condiciones para Borrar el Código de Falla

El ECM debe ver voltaje de batería primario del ECM por arriba de +6.2 VCD cuando el interruptor de llave es desconectado, antes de que el código de falla se vuelva inactivo.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Esta falla se activa si el voltaje de alimentación de batería al ECM cae por debajo de +6.2 VCD mientras el interruptor de llave está en la posición de ON.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Donde el código de falla esté inactivo, familiarícese usted mismo con las prácticas de paro del vehículo utilizadas por el operador. Por ejemplo, si hay controles dentro de la cabina que pueden interrumpir la alimentación (ECM) (antes del final del proceso de desenergización de 30 segundos después de desconectar la llave), estos deberán considerarse como causa potencial cuando se aborda el código de falla. Esto se le deberá explicar al operador.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 1117.

Un Código de Falla 1117 puede evitar que la información crítica de la carga de hollín del postratamiento se guarde en la memoria permanente del ECM. El uso de desconectadores de batería para apagar el motor, o de cualquier dispositivo que desconecte el voltaje de la batería hacia el ECM dentro de 10 segundos de desconectar el interruptor de llave, puede causar daño al sistema de postratamiento. No opere el vehículo con un Código de Falla 1117 activo.

Consulte el Análisis del Código de Falla t05-1117

Ultima Modificación: 20-JULIO-2010


Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con una Fuente Alta. Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISB, ISC e ISL con CM2150 - Sensor del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal de aceleración es mayor a los 2.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal del acelerador en corto con el suministro de batería ó de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones.
  • Alimentación del acelerador en corto con la batería.
  • Sensor de posición del pedal del acelerador defectuoso.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-1239

Ultima Modificación: 20-JULIO-2010


Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: Ninguno SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal o en Corto con una Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISB, ISC e ISL - Sensor del Pedal o el Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador. Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal de aceleración es menor a los 0.35 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal del acelerador funcionando mal
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-1241

Ultima Modificación: 20-JULIO-2010


Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Roja SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos. Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo funciona en ralentí.
ISB, ISC e ISL con CM2150 - Sensor del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Este código de falla se activa cuando los sensores de posición del acelerador números 1 y 2 no están dando el mismo valor.

Las causas posibles de la falla incluyen:

  • Sensores de posición del pedal del acelerador números 1 ó 2 dañados.
  • Los cables de los sensores de posición del pedal del acelerador números 1 ó 2 dañados están en corto.
Consulte el Análisis del Código de Falla t05-1242

Ultima Modificación: 20-JULIO-2010


Sensor de Temperatura de Entrada del Catalizador Intercambiado con la Salida - Existe la Condición

CÓDIGO DE FALLA 1663

Sensor de Temperatura de Entrada del Catalizador Intercambiado con la Salida - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1663 PID: Ninguno SPN: 3241 FMI: 11/31 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de Entrada del Catalizador Intercambiado con la Salida - Existe Condición. Las conexiones de entrada y salida del sensor de temperatura del catalizador están intercambiadas. | La regeneración activa del filtro de partículas diesel de post-tratamiento se desactiva.
ISB, ISC, e ISL - Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema de post-tratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel para post-tratamiento se localiza después de la salida del turbocargador. El sensor de temperatura de entrada del filtro de partículas diesel para post-tratamiento se localiza entre el catalizador de post-tratamiento y el filtro de partículas de post-tratamiento. El sensor de temperatura de salida del filtro de partículas diesel para post-tratamiento se localiza después del filtro de partículas de post-tratamiento. Estos sensores monitorean las temperaturas en el sistema de post-tratamiento y determinan si se omitió el catalizador de post-tratamiento.

Ubicación del Componente

Los sensores de temperatura del postratamiento se localizan en el sistema de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización específica de los sensores de temperatura de gas de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el sistema de post-tratamiento está regenerando activamente el filtro de partículas diesel de post-tratamiento. El diagnóstico también opera durante el calentamiento del motor.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que la lectura de la temperatura de entrada del catalizador de oxidación diesel de post-tratamiento es más alta que la temperatura de entrada del filtro de partículas diesel de post-tratamiento durante un evento de regeneración activa del filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de post-tratamiento se desactiva.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva enseguida de un ciclo de llave si la falla se disparó durante un evento de regeneración. Si el código de falla está activo al encender la llave, deje que las temperaturas del post-tratamiento bajen a menos de 49°C [120°F] y luego arranque y opere el motor en ralentí alto por 10 minutos para borrar el código de falla.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando el ECM determina que la lectura de la temperatura del sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento está dando al revés. La causa más probable de este código de falla es que los conectores del sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento y del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento están intercambiados en el arnés del OEM.

El sensor de temperatura de entrada del catalizador de oxidación diesel y el sensor de temperatura de salida del filtro de partículas diesel son el mismo número de parte y tienen mas mismas conexiones eléctricas. El sensor de temperatura de entrada del filtro de partículas diesel tiene una cuña del conector diferente para evitar que se intercambie con los otros sensores de temperatura. Verifique que los sensores de temperatura de post-tratamiento estén instalados correctamente.

Una falla en la gama del catalizador de oxidación diesel de post-tratamiento o de la temperatura de entrada del filtro de partículas diesel de post-tratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura de post-tratamiento antes de seguir con este árbol de análisis de fallas.

Consulte el Análisis del Código de Falla t05-1663.

Ultima Modificación: 16-JULIO-2012


Catalizador Faltante - Existe la Condición

CÓDIGO DE FALLA 1664

Catalizador Faltante - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1664 PID: Ninguno SPN: 3050 FMI: 11/31 LÁMPARA: Ámbar SRT: | Catalizador Faltante - Existe Condición. No está presente el catalizador de postratamiento en el sistema de escape. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC, e ISL - Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema de postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel para postratamiento se localiza después de la salida del turbocargador. El sensor de temperatura de entrada del filtro de partículas diesel para postratamiento se localiza entre el catalizador de postratamiento y el filtro de partículas de postratamiento. El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza después del filtro de partículas de postratamiento. Estos sensores monitorean las temperaturas en el sistema de postratamiento y determinan si se omitió el catalizador de postratamiento.

Ubicación del Componente

El catalizador de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar dependiendo del fabricante del equipo original (OEM). Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el sistema de postratamiento se está regenerando activamente para reducir el hollín en el filtro de partículas diesel de postratamiento. El diagnóstico revisa un aumento de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento para detectar la presencia del catalizador.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento estén dando la misma temperatura durante una regeneración activa del sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del sistema de postratamiento se desactivará.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase o en el siguiente encendido.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando los sensores de temperatura de entrada del catalizador de oxidación diesel de postratamiento y de entrada del filtro de partículas diesel de postratamiento no detectan la presencia de un catalizador en el sistema de postratamiento.

Las causas posibles de este código de falla incluyen:

  • Alterar el sistema del catalizador
  • Desmontaje del sistema catalizador del vehículo.
  • Un catalizador dañado.
Consulte el Análisis del Código de Falla t05-1664

Ultima Modificación: 20-JULIO-2010


Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1665

Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1665 PID: Ninguno SPN: 3241 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de entrada del catalizador. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC, e ISL - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la entrada del catalizador de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento es menor de los 0.1 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de entrada del catalizador comparte los cables de retorno en el arnés del OEM con otros sensores. Un cable de retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1665

Ultima Modificación: 20-JULIO-2010


Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1666

Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1666 PID: Ninguno SPN: 3241 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura de entrada del catalizador. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la entrada del catalizador de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento es mayor de los 4.97 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del catalizador de oxidación diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de entrada del catalizador comparte los cables de retorno en el arnés del OEM con otros sensores. Un cable de retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1666

Ultima Modificación: 20-JULIO-2010


Temperatura 1 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1667

Temperatura 1 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1667 PID: Ninguno SPN: 3241 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura 1 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento no está cambiando con las condiciones de operación del motor. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Sensores de Temperatura de Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control del motor (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura. Cuando la temperatura de escape está baja, la resistencia del termistor está alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gas de escape está alta, la resistencia del termistor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la entrada del catalizador de oxidación diésel. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando y no está ocurriendo la inyección de combustible en el sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del catalizador de oxidación diésel del postratamiento.
  • La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando una Prueba en Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la lámpara indicadora de mal funcionamiento (MIL) después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas correspondiente para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Los sensores del postratamiento comparten un cable de tierra común con el sensor de nivel de refrigerante. Los códigos de falla o problemas relacionados con el sensor de nivel de refrigerante y su circuito de tierra potencialmente podrían causar esta falla.

Las causas posibles de este código de falla incluyen:

  • Códigos de falla o problemas relacionados con el sensor de nivel de refrigerante y/o circuito de tierra de dicho sensor
  • El sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento está pegado en la gama.
  • Alta resistencia en los cables de SEÑAL o de RETORNO del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento.
  • Arnés del OEM mal cableado
  • Catalizador de oxidación diésel del postratamiento taponado de la cara o dañado.
Consulte el Análisis del Código de Falla t05-1667.

Ultima Modificación: 21-NOV.-2014


Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1674

Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1674 PID: Ninguno SPN: 3249 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se detectó voltaje de señal bajo en el circuito del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape está baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor o termistor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador y antes del filtro de partículas de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura de entrada del filtro de partículas diesel de postratamiento es menor de los 0.1 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento comparte los cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1674

Ultima Modificación: 20-JULIO-2010


Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1675

Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1675 PID: Ninguno SPN: 3249 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó voltaje de señal alto en el circuito del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape está baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador y antes del filtro de partículas de postratamiento. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura de entrada del filtro de partículas diesel de postratamiento es mayor de los 4.97 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de entrada del catalizador comparte cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1675

Ultima Modificación: 20-JULIO-2010


Temperatura 2 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1676

Temperatura 2 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1676 PID: Ninguno SPN: 3249 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura 2 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento no está cambiando con las condiciones de operación del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape está baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador y antes del filtro de partículas de postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no está ocurriendo la inyección de combustible al sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El motor debe estar operando a cualquier velocidad por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel de postratamiento debe estar a más de 150 °C [300°F] antes que se borre el código de falla.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de entrada del filtro de partículas diesel de postratamiento pegado en la gama.
  • Alta resistencia en los cables de señal o retorno del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.
Consulte el Análisis del Código de Falla t05-1676

Ultima Modificación: 20-JULIO-2010


Eficiencia del Catalizador - Descalibrado

CÓDIGO DE FALLA 1691

Eficiencia del Catalizador - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1691 PID: Ninguna SPN: 3250 FMI: 13/13 LÁMPARA: Ámbar SRT: | Eficiencia del Catalizador - Descalibrado El aumento de temperatura a través del catalizador de oxidación diésel de postratamiento es menor de lo esperado. | Ninguno en desempeño. La regeneración activa del filtro de partículas diésel del postratamiento se desactivará.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento (DOC) se localiza después de la salida del turbocargador en la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diésel de postratamiento se localiza entre el catalizador de oxidación diésel de postratamiento y el filtro de partículas diésel de postratamiento. El sensor de temperatura de salida del filtro de partículas diésel para postratamiento se localiza después del filtro de partículas diésel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diésel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

La regeneración activa del filtro de partículas diésel de postratamiento debe estar ocurriendo antes que opere el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) ha calculado la eficiencia DOC a que sea menos de la requerida para terminar con éxito una regeneración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Efectúe el procedimiento de Restablecer el Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Ejecute la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Este código de falla también se borra enseguida de un ciclo de la llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla se archiva cuando la eficiencia de la conversión del DOC se calcula para que sea menos de la requerida para realizar una regeneración eficaz.

Las causas posibles de este código de falla incluyen:

  • El hollín tapa la cara frontal del catalizador de oxidación diésel de postratamiento.
  • Contaminación de aceite de motor o combustible del catalizador de oxidación diésel de postratamiento
  • Un catalizador de oxidación diésel de postratamiento agrietado o contaminado
  • Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diésel.
  • Excesivas regeneraciones automáticas/estacionarias causando taponamiento con hollín de la cara frontal del catalizador de oxidación diésel del postratamiento.

Una mala operación en la gama del sensor de temperatura del catalizador de oxidación diésel de postratamiento o del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura del postratamiento antes de seguir con este árbol de análisis de fallas.

Consulte el Análisis del Código de Falla t05-1691

Ultima Modificación: 08-JULIO-2011


Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1695

Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISB, ISC e ISL con CM2150 - Alimentación de Sensores 5

Descripción del Circuito

La alimentación de sensores 5 del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor de presión diferencial del filtro de partículas diesel de postratamiento, acelerador remoto, sensor de velocidad del tacógrafo, sensor de nivel de refrigerante del motor y el sensor 2 de posición del acelerador. El acelerador remoto y el sensor de velocidad del tacógrafo son componentes opcionales del fabricante de equipo original (OEM).

Ubicación del Componente

El suministro de sensores número 5 se localiza en el conector del arnés del OEM del ECM y proporciona una alimentación de 5 voltios a varios componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 5 de suministro de sensores es mayor a los 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
  • El motor sólo tendrá control de aceleración para baja potencia.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El alto voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a una fuente de poder, un sensor dañado o una fuente de poder del ECM dañada.

Consulte el Análisis del Código de Falla t05-1695

Ultima Modificación: 20-JULIO-2010


Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1696

Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISB, ISC e ISL con CM2150 - Alimentación de Sensores 5

Descripción del Circuito

La alimentación de sensores 5 del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor de presión diferencial del filtro de partículas diesel de postratamiento, acelerador remoto, sensor de velocidad del tacógrafo, sensor de nivel de refrigerante del motor y el sensor 2 de posición del acelerador. El acelerador remoto y el sensor de velocidad del tacógrafo son componentes opcionales del fabricante de equipo original (OEM).

Ubicación del Componente

El suministro de sensores número 5 se localiza en el conector del arnés del OEM del ECM y proporciona una alimentación de 5 voltios a varios componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 5 de suministro de sensores es menor a los 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
  • El motor sólo tendrá control de aceleración para baja potencia.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor que falló o una alimentación de energía del ECM que falló.

Consulte el Análisis del Código de Falla t05-1696

Ultima Modificación: 20-JULIO-2010


Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1843

Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: P101 SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de la caja de cigüeñal. | Sin protección del motor para alta presión de la caja de cigüeñal.
ISB, ISC e ISL con CM2150 - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El sensor de presión de la caja de cigüeñal monitorea la presión dentro del ensamble del filtro de gas de la caja de cigüeñal. Si la presión dentro del ensamble del filtro de la caja de cigüeñal alcanza el nivel máximo, se registra in código de falla, indicando que se requiere de mantenimiento en el filtro de la caja de cigüeñal.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal de presión de la caja de cigüeñal es de más de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión de la caja de cigüeñal comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1843

Ultima Modificación: 20-JULIO-2010


Circuito de Presión de la Caja de Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1844

Circuito de Presión de la Caja de Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: P101 SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja de Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de la caja de cigüeñal. | Sin protección del motor para alta presión de la caja de cigüeñal.
ISB, ISC e ISL con CM2150 - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de la caja de cigüeñal en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de la caja de cigüeñal proporciona una señal al ECM en el circuito de la señal del sensor de presión de la caja de cigüeñal. Este voltaje de señal del sensor cambia basándose en la presión en el filtro de la caja de cigüeñal.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de la caja de cigüeñal es menor a los 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión de la caja de cigüeñal comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1844

Ultima Modificación: 20-JULIO-2010


Presión Delta de la Válvula de Recirculación de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1866

Presión Delta de la Válvula de Recirculación de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Delta de la Válvula de Recirculación de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos. Se detectó un error en la señal de presión delta EGR al encender con llave inicial o el sensor falló la prueba de auto-cero. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL con CM2150 - Circuito del Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia basándose en la presión diferencial en el tubo puente EGR.

El sensor de presión diferencial EGR mide la caída de presión de los gases de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor se localiza cerca de la admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera al encender la llave cuando se satisfacen las siguientes condiciones:

  • La temperatura de refrigerante del motor es de 67°C [154°F] o más alta.
  • La temperatura de aire del múltiple de admisión es de -17°C [0°F] o más alta.
  • El interruptor de llave pasa de ON a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activa cuando el sensor de presión diferencial EGR está dando o más alto o más bajo que el valor calibrable cuando se apaga el interruptor de llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE al encender la llave o cuando el diagnóstico se ejecuta y falla.
  • La actuación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

  • La temperatura de refrigerante del motor es de 67°C [154°F] o más alta.
  • La temperatura de aire del múltiple de admisión es de -17°C [0°F] o más alta.
  • El interruptor de llave pasa de ON a OFF.
  • La lectura de la presión diferencial EGR debe estar dentro de los límites calibrables.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta revisión sólo se realiza al poner la llave en OFF, durante el apagado del ECM. Durante esta comprobación de diagnóstico, el ECM monitorea el valor del sensor de presión diferencial EGR. Si este valor está fuera de un rango especificado, el Código de Falla 1866 se activa.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado
  • Alta resistencia en el arnés, en el cable de señal o de retorno
  • Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.
Consulte el Análisis del Código de Falla t05-1866

Ultima Modificación: 20-JULIO-2010


Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1876

Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1876 PID: Ninguno SPN: 3245 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó voltaje de señal alto o circuito abierto en el circuito del sensor de temperatura de salida del filtro de partículas diesel de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura de postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear la temperatura de los gases de escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 VCD. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape está fría, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está caliente, la resistencia del sensor o termistor está baja. La señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diesel. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura de salida del filtro de partículas diesel de postratamiento es mayor de los 4.97 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de salida del filtro de partículas diesel de postratamiento comparte los cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1876

Ultima Modificación: 20-JULIO-2010


Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1877

Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1877 PID: Ninguno SPN: 3245 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se detectó voltaje de señal bajo en el circuito del sensor de temperatura de salida del filtro de partículas diesel de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape está fría, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diesel de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura de salida del filtro de partículas diesel de postratamiento es menor de los 0.1 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura 2 de la temperatura de los gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura de salida del filtro de partículas diesel de postratamiento comparte los cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1877

Ultima Modificación: 20-JULIO-2010


Temperatura 3 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1878

Temperatura 3 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1878 PID: Ninguno SPN: 3245 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura 3 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura de salida del filtro de partículas diésel del postratamiento no está cambiando con las condiciones de operación del motor. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control del motor (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no está ocurriendo la inyección de combustible al sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diésel de postratamiento.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando una Prueba en Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la lámpara indicadora de mal funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de salida del filtro de partículas diésel del postratamiento pegado en la gama.
  • Alta resistencia en los cables de SEÑAL o de RETORNO del sensor de temperatura de salida del filtro de partículas diésel del postratamiento.
Consulte el Análisis del Código de Falla t05-1878.

Ultima Modificación: 21-NOV.-2014


Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1879

Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión diferencial del filtro de partículas diesel de postratamiento en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diesel de postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diesel de postratamiento. Este voltaje de señal del sensor cambia basado en la presión diferencial a través del filtro de partículas diesel de postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diesel de postratamiento se localiza en el sistema de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial del filtro de partículas diesel de postratamiento es mayor de los 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1879

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1881

Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito del sensor de presión diferencial de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Presión Diferencial del Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión diferencial del filtro de partículas diesel de postratamiento en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diesel de postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diesel de postratamiento. Este voltaje de señal del sensor cambia basado en la presión diferencial a través del filtro de partículas diesel de postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diesel de postratamiento se localiza en el sistema de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial del filtro de partículas diesel de postratamiento es menor de los 0.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel de postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1881

Ultima Modificación: 20-JULIO-2010


Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1883

Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión diferencial del filtro de partículas diesel del postratamiento está dando un valor errático en la conexión inicial de la llave o durante la operación del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL con CM2150 - Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento

Descripción del Circuito

El ECM proporciona una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diesel del postratamiento, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diesel de postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diesel de postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diesel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diesel de postratamiento se localiza en el sistema de postratamiento. Consultar el manual de servicio del OEM por la ubicación exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera cuando el interruptor de llave se enciende inicialmente.
  • El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El diagnóstico opera inmediatamente después que el retraso de arranque haya terminado. El código de falla se registra al arrancar si el valor absoluto de la presión diferencial es mayor al umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión diferencial del filtro de partículas diesel de postratamiento.
  • La regeneración del postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Arranque el motor y opere en ralentí alto por 1 minuto. Es necesario elevar el flujo del escape por al menos 30 segundos, para borrar este código de falla. Para ciertas aplicaciones, puede ser necesario conducir el vehículo, a fin de lograr flujo adecuado del escape, para borrar el código de falla.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión diferencial del filtro de partículas diesel de postratamiento pegado en la gama.
  • Alta resistencia en los cables de señal o de retorno del sensor de presión diferencial del filtro de partículas diesel del postratamiento.
  • El taponamiento de los puertos del sensor de presión diferencial de postratamiento podría causar este código de falla si la presión se mantiene en el puerto después de apagar el motor.
Consulte el Análisis del Código de Falla t05-1883

Ultima Modificación: 06-AGOSTO-2010


Controlador de la Válvula EGR - Fuera de Calibración

CÓDIGO DE FALLA 1896

Controlador de la Válvula EGR - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÁMPARA: Ámbar SRT: | Controlador de la Válvula EGR - Descalibrado. La válvula EGR ha fallado en el procedimiento de calibración automático con el arranque inicial. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gases de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Un perno se extiende del motor y pone en contacto la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa para cerrar la válvula EGR. El perno se retracta y se usa un resorte para cerrar la válvula EGR.

Ubicación del Componente

La localización de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El motor de la válvula EGR mide la posición de la válvula EGR con el arranque inicial. Si la válvula se detecta que está más del 20 por ciento abierta, el código de falla se activa.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR deja de responder a los comandos y el resorte cierra la válvula EGR.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y borrará el código de falla después que el interruptor de llave se cicle y el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cuando el interruptor de llave se enciende inicialmente y en varios momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico revisa para asegurarse que la válvula EGR no esté atascada abierta.

Este código de falla se registra cuando existen las siguientes condiciones de error:

  • El motor de la válvula EGR mide la posición de la válvula EGR con el arranque inicial. Si la válvula se detecta no estar en la posición normal, este código de falla se registra.
  • La válvula EGR cierra cuando el código de falla está activo.
  • El código de falla permanece activo hasta el siguiente ciclo de la llave.

El código de falla sólo pasa a inactivo si la revisión de la posición EGR de encendido inicial pasa.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Lleve a cabo la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diesel funciona mal.

  • Para los motores ISB, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264, para normas de reutilización del postratamiento.
  • Para los motores ISC e ISL, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263, para normas de reutilización del postratamiento.
Consulte el Análisis del Código de Falla t05-1896

Ultima Modificación: 20-JULIO-2010


Presión Delta de la Válvula de Recirculación del Gas de Escape - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1899

Presión Delta de la Válvula de Recirculación del Gas de Escape - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1899 PID: P411 SPN: 411 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El sensor de presión diferencial EGR ha detectado bajo flujo de gases EGR o la lectura de la presión diferencial EGR no es válida para las condiciones de operación. | El accionamiento de la válvula de recirculación de gas de escape (EGR) se desactivará.
ISB, ISC, e ISL - Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial EGR tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM provee una alimentación de 5 voltios al sensor de presión diferencial EGR en el circuito de alimentación del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia basándose en la presión diferencial en el tubo puente EGR.

El sensor de presión diferencial EGR mide la caída de presión de los gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor se localiza cerca de la admisión de aire. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

  • La posición de la válvula EGR es mayor al 5 por ciento abierta
  • La velocidad del motor es mayor que un valor calibrable
  • El par motriz de salida del motor es mayor que un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

  • La presión diferencial EGR es menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este diagnóstico revisa la lectura del sensor de presión diferencial EGR cuando la válvula EGR está abierta. Como la válvula EGR está abierta, la lectura de la presión diferencial EGR debe ser mayor a cero. Si el ECM detecta una lectura menor que la esperada con la válvula EGR abierta, este código de falla se registra.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR funcionando mal
  • Una válvula EGR pegada cerrada
  • Los barrenos pasados del puerto de flujo del sensor de presión diferencial EGR están taponados con hollín o shellac.
  • Un enfriador EGR ensuciado.
Consulte el Análisis del Código de Falla t05-1899.

Ultima Modificación: 14-OCT.-2015


Fault Code Path Selection

CÓDIGO DE FALLA sp08-fc1911
Fault Code Path Selection

¿El motor es un ISB o un QSB3.3? | Ir a sp08-fc1911b
¿El motor es un ISC o un ISL? | Ir a sp08-fc1911cl

Ultima Modificación: 26-FEB.-2007


Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1921

Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La carga de hollín del filtro de partículas diésel de postratamiento ha excedido los límites recomendados. | La luz de revisar motor se enciende. La lámpara del filtro de partículas diésel de postratamiento destella. Disminución de potencia para protección del motor.
ISB, ISC e ISL - Sistema de Post-tratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel de postratamiento. La carga de hollín en el filtro de partículas diésel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Este código de falla se puede disparar si la aplicación no está operando al ciclo de servicio lo suficientemente alto para regenerar activamente el filtro de partículas diésel de postratamiento. Este código de falla indica que las temperaturas de escape que salen del turbocargador no son lo suficientemente altas para regenerar activamente el hollín que se atrapa en el filtro de partículas diésel de postratamiento. Puede ser necesario aumentar el ciclo de servicio de la aplicación para evitar el taponamiento del filtro de partículas diésel de postratamiento.

Ubicación del Componente

El filtro de partículas diésel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que la carga de hollín del filtro de partículas diésel de postratamiento está arriba de normal-moderadamente grave. El sistema de postratamiento necesita regenerarse para quitar el hollín.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico falla.
  • El ECM hace destellar la lámpara del filtro de partículas diésel de postratamiento inmediatamente después que el diagnóstico falla.
  • La regeneración activa móvil del filtro de partículas diésel se desactiva (aún se dispondrá de la regeneración estacionaria).
  • Se aplicará una moderada disminución del torque a la salida del motor (Nota: No hay disminución en calibraciones de vehículos de emergencia).
  • La velocidad del motor se limita a las 1800 rpm (motores ISB CM2150) o 1500 rpm (motores ISC e ISL CM2150) (Nota: No hay disminución en calibraciones de vehículos de emergencia).

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la carga de hollín en el filtro de partículas diésel de postratamiento ha bajado a menos del nivel moderadamente grave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Nota: Este código de falla indica que el filtro de partículas diésel de postratamiento requiere de mantenimiento llevando a cabo un procedimiento de regeneración estacionario. Este es sólo un procedimiento de mantenimiento y no está cubierto por la garantía de Cummins Inc.

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

  • El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diésel de postratamiento.
  • Una posible falla del motor que causa que se genere excesivo hollín negro.
  • Si el Código de Falla 2777 está activo junto con el Código de Falla 1921, esto indica que el ECM del motor ha recibido un mensaje de inhibición de la regeneración y que la regeneración activa del filtro de partículas diésel de postratamiento no se permitió. Confirme que los ajustes del OEM para el interruptor de permiso de postratamiento estén configurados correctamente.
  • El filtro de partículas diésel de postratamiento puede acumular una cantidad excesiva de ceniza en un periodo corto, debido al excesivo consumo de aceite o a elementos no-combustibles como, pero no limitados a, hierro, potasio o calcio que contienen el suministro de combustible o los aditivos.

La carga del filtro de partículas diésel de postratamiento se puede clasificar en cuatro etapas diferentes. Al aumentar la carga de hollín, la lámpara del filtro de partículas diésel de postratamiento y la lámpara CHECK ENGINE (Ámbar) o STOP ENGINE (Roja) de Cummins® operan de acuerdo con la tabla siguiente. La temperatura inadecuada de los gases de escape que entran al sistema de postratamiento pueden ser una causa de las altas cargas de hollín en el filtro de partículas diésel del postratamiento. El ciclo de servicio de la aplicación va a necesitar aumentarse para evitar que el exceso de hollín se acumule en el filtro.

Etapa del Nivel de Hollín | Código de Falla Cummins® | Estado de la Lámpara del Filtro de Partículas Diésel de Postratamiento | Estado de la Lámpara Cummins® | Procedimiento de Servicio | Estrategia de Protección del Motor
1 | 2639 | Continuo ON | OFF | Lleve a cabo el procedimiento de regeneración estacionario. | Sin disminución de potencia para protección del motor.
2 | 2639 | Destellando | APAGADA | Lleve a cabo el procedimiento de regeneración estacionario. | Disminución suave del torque del motor.
3 | 1921 | Destellando | Ámbar | Lleve a cabo el procedimiento de regeneración estacionario. | Disminución moderada del torque y de la velocidad del motor.
4 | 1922 | APAGADA | Roja | Inspeccione, limpie, o reemplace el filtro de partículas diésel del postratamiento. | Disminución grave del torque y de la velocidad del motor.
Consulte el Análisis del Código de Falla t05-1691

Ultima Modificación: 15-AGOSTO-2011


Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 1922

Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÁMPARA: Roja SRT: | Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La carga de hollín del filtro de partículas diésel de postratamiento ha excedido los límites recomendados. | La luz de apagar motor se enciende. Disminución de potencia para protección del motor.
ISB, ISC e ISL - Sistema de Post-tratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel de postratamiento. La carga de hollín en el filtro de partículas diésel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Este código de falla se puede disparar si la aplicación no está operando a un ciclo de servicio que esté lo suficientemente alto como para regenerar activamente el filtro de partículas diésel de postratamiento. Este código de falla indica que las temperaturas de escape que salen del turbocargador no son lo suficientemente altas para regenerar activamente el hollín que se atrapa en el filtro de partículas diésel de postratamiento. Puede ser necesario aumentar el ciclo de servicio de la aplicación para evitar el taponamiento del filtro de partículas diésel de postratamiento.

Ubicación del Componente

El filtro de partículas diésel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que la carga de hollín del filtro de partículas diésel de postratamiento ha excedido los límites de operación máximos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diésel de postratamiento se desactiva.
  • Se aplicará una fuerte disminución del torque a la salida del motor (Nota: No existe disminución en las calibraciones de vehículos de emergencia).
  • La velocidad del motor se limita a las 1800 rpm (motores ISB CM2150) o 1500 rpm (motores ISC e ISL CM2150). (Nota: No existe disminución en las calibraciones de vehículos de emergencia).

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que la carga de hollín en el filtro de partículas diésel de postratamiento ha bajado a menos del nivel más grave.

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Restablecimiento de Mantenimiento del Filtro de Partículas Diésel del Postratamiento, para cambiar el Código de Falla 1922 a un estado inactivo después de inspeccionar, limpiar, o reemplazar el filtro de partículas diésel de postratamiento.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla indica que la carga de hollín en el filtro de partículas diésel de postratamiento ha alcanzado el nivel máximo, nivel de hollín etapa 4. La regeneración del filtro de partículas diésel de postratamiento en esta etapa no es posible. El filtro de partículas diésel de postratamiento debe inspeccionarse. Si satisface los criterios de inspección, se puede limpiar usando una máquina de limpieza de pulsos de aire SPX (o equivalente). Si no satisface los criterios de inspección, debe reemplazarse.

Si el Código de Falla 1922 está activo al mismo tiempo que el Código de Falla 1981, es necesario borra el Código de Falla 1981 siguiendo el árbol de análisis de fallas para esa falla, luego consultar el análisis de fallas y el borrado del Código de Falla 1922, enseguida.

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

  • Los conectores del arnés de cableado de postratamiento pueden estar conectados a los sensores de temperatura de postratamiento equivocados.
  • El arnés de cableado de postratamiento o la instalación del pin del conector del sensor de temperatura de postratamiento podrían estar incorrectos.
  • El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diésel de postratamiento.
  • Una posible mala operación del motor base que causa que se genere excesivo hollín negro.
  • Si tanto el Código de Falla 1921 como el 2777 están inactivos con el Código de Falla 1922 activo, esto indica que el ECM del motor ha recibido un mensaje de inhibición de la regeneración y que la regeneración activa del filtro de partículas diésel de postratamiento no se permitió. Use la información de servicio del OEM para confirmar que los ajustes del OEM para el interruptor de permiso del postratamiento están configurados correctamente.

La carga del filtro de partículas diésel de postratamiento se puede clasificar en cuatro etapas diferentes. Al aumentar la carga de hollín, la lámpara del filtro de partículas diésel de postratamiento y la lámpara CHECK ENGINE (Ámbar) o STOP ENGINE (Roja) de Cummins® operan de acuerdo con la tabla siguiente. Las temperaturas inadecuadas de los gases de escape que entran al sistema de postratamiento pueden ser una causa de las altas cargas de hollín en el filtro de partículas diésel de postratamiento. El ciclo de servicio de la aplicación puede necesitar aumentarse para evitar que el exceso de hollín se acumule en el filtro.

Etapa del Nivel de Hollín | Código de Falla Cummins® | Estado de la Lámpara del Filtro de Partículas Diésel de Postratamiento | Estado de la Lámpara Cummins® | Procedimiento de Servicio | Estrategia de Protección del Motor
1 | 2639 | Continuo ON | OFF | Lleve a cabo el procedimiento de regeneración estacionario. | Sin disminución de potencia para protección del motor.
2 | 2639 | Destellando | APAGADA | Lleve a cabo el procedimiento de regeneración estacionario. | Disminución suave del torque del motor.
3 | 1921 | Destellando | Ámbar | Lleve a cabo el procedimiento de regeneración estacionario. | Disminución moderada del torque y de la velocidad del motor.
4 | 1922 | APAGADA | Roja | Inspeccione, limpie, o reemplace el filtro de partículas diésel del postratamiento. | Disminución grave del torque y de la velocidad del motor.
Consulte el Análisis del Código de Falla t05-1922.

Ultima Modificación: 15-AGOSTO-2011


Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1938

Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1938 PID: SPN: 3597 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo voltaje de la batería detectado por el actuador VGT. | Ninguno en desempeño.
ISB, ISC e ISL con CM2150 - Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente y recibe la información por el enlace de datos J1939 del ECM primario del motor. El actuador VGT realiza sus propios diagnósticos y reporta las fallas de vuelta al módulo de control electrónico (ECM) del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El código de fallas se ajusta cuando el voltaje suministrado al actuador VGT cae a menos de + 10 VCD por 10 segundos y la velocidad del motor debe ser cero rpm o más de 500 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT continúa hasta que el voltaje de la batería baje lo suficiente para que la actuación del VGT no pueda continuar.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el voltaje al actuador VGT sea mayor de +10 VCD y la velocidad del motor sea cero o mayor a las 500 rpm.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se registra cuando el voltaje al actuador VGT cae a menos de +10 VCD. El VGT aún continuará respondiendo a los comandos del ECM primario del motor.

Consulte el Análisis del Código de Falla t05-1938

Ultima Modificación: 20-JULIO-2010


Presión de la Caja de Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1942

Presión de la Caja de Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1942 PID: P101 SPN: 101 FMI: 2 LÁMPARA: Ámbar SRT: | Presión de la Caja del Cigüeñal - Dato Erráticos, Intermitentes o Incorrectos. El ECM detecta que la señal de presión de la caja de cigüeñal no está cambiando con las condiciones de operación del motor. | Ninguno en desempeño.
ISB, ISC, ISL CM2150 - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El sensor de presión de la caja de cigüeñal se usa para monitorear la presión dentro de la caja. El módulo de control electrónico (ECM) suministra al sensor de presión de la caja de cigüeñal un voltaje de referencia de 5 voltios. Cuando la presión de la caja de cigüeñal está baja, el voltaje de señal del sensor es bajo. Cuando la presión de la caja de cigüeñal es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de la caja de cigüeñal para calcular la presión del aire dentro de la caja.

Ubicación del Componente

Use el siguiente procedimiento para obtener una vista de la localización detallada del componente del sensor de presión y del filtro de la caja de cigüeñal. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de presión de la caja de cigüeñal está obteniendo un valor errático al encender la llave o la lectura de presión de la caja de cigüeñal no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla puede ser causado por una manguera del respiradero de la caja de cigüeñal desconectada entre la salida del motor y el ensamble del filtro de la caja en motores con una opción de filtro de caja de cigüeñal montado externamente.

Esta revisión sólo se realiza al poner la llave en OFF, durante el apagado del ECM. Durante esta comprobación de diagnóstico, el ECM monitorea el valor del sensor de presión de la caja de cigüeñal. Si este valor está fuera de una gama especificada, el Código de Falla 1942 se activa con el siguiente encendido.

Las causas posibles de este código de falla incluyen:

  • Resistencia en el arnés de cableado
  • Un sensor de presión en gama funcionando mal.

Este código de falla se puede disparar si el sensor de presión de la caja de cigüeñal no está instalado correctamente en la carcasa.

Consulte el Análisis del Código de Falla t05-1942

Ultima Modificación: 20-JULIO-2010


Densidad del Aire Ambiente - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1943

Densidad del Aire Ambiente - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: SPN: 3555 FMI: 1/17 LÁMPARA: Ninguna SRT: | Densidad del Aire Ambiente - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Menos Grave. El torque del motor se ha reducido porque el vehículo estaba operando en una condición de gran altitud. | Posible disminución de la potencia del motor.
ISB, ISC, e ISL - Circuito de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión de aire ambiente es más baja que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El torque de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

El ECM regresa el torque total al motor y el código de falla se inactiva cuando el vehículo se opera dentro de las condiciones de altitud normal.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cuando el motor se ha operado en un lugar de gran altitud, este código de falla se registra. Este código de falla es sólo para información y no es necesaria ninguna reparación. El motor posiblemente pueda perder potencia cuando se opera en un lugar de gran altitud para proteger al turbocargador y al motor de temperaturas de escape excesivamente altas. La pérdida de potencia limita el torque de salida del motor para mantener las temperaturas abajo de los límites de temperatura máxima.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar bajo las mismas condiciones de operación (altitud y temperatura) como en el momento en que lo registró originalmente.

Consulte el Análisis del Código de Falla t05-1943

Ultima Modificación: 20-JULIO-2010


Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1962

Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1962 PID: S027 SPN: 641 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura del actuador VGT interna. | Ninguno en desempeño.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente y recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta las fallas al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave se enciende.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se registra cuando la temperatura interna del actuador VGT excede los 125°C [257°F] continuamente por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la temperatura interna del actuador baja a menos de 125°C [257°F].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El código de falla se registra cuando la temperatura interna del actuador VGT excede los 125°C [257°F].

Este código de falla está inactivo cuando el vehículo está en el taller porque la temperatura del actuador VGT se ha enfriado.

Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas del escape que lleguen al actuador VGT. Repare las fugas externas.

Consulte el Análisis del Código de Falla t05-1962

Ultima Modificación: 20-JULIO-2010


Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 1966

Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1966 PID: 326 SPN: 3241 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave. Las temperaturas de los gases de escape del motor que entran al sistema de postratamiento están arriba de los límites de protección del motor. | El motor se parará.
ISB, ISC, e ISL - Sensores de Temperatura de Gases de Escape del Postratamiento

Descripción del Circuito

Los sensores de temperatura de gases de escape de postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear las temperaturas de escape en el sistema de postratamiento. Los sensores de temperatura de gases de escape de postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de escape está fría, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel para postratamiento se localiza en la sección de entrada del sistema de postratamiento.

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del catalizador de oxidación diesel de postratamiento y antes del filtro de partículas diesel de postratamiento.

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en la sección de salida del sistema de postratamiento.

Consulte el manual de servicio del OEM para obtener la localización del sistema de postratamiento del vehículo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no está ocurriendo la regeneración activa del filtro de partículas diesel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta uno de los siguientes:

  • La temperatura de entrada del catalizador de oxidación diesel de postratamiento está a más de los 617 °C [1143 °F] por 65 segundos.
  • La temperatura de entrada del filtro de partículas diesel de postratamiento está a más de los 612°C [1134°F] por 100 segundos.
  • La temperatura de salida del filtro de partículas diesel de postratamiento está a más de los 617 °C [1143 °F] por 145 segundos.
  • La temperatura diferencial a través del catalizador de oxidación diesel de postratamiento está a más de los 220 °C [396 °F] por 55 segundos.
  • La temperatura diferencial a través del filtro de partículas diesel de postratamiento está a más de los 265 °C [477 °F] por 140 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria (estacionado) se desactiva.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.
  • El apagado del motor ocurre 30 segundos después que la falla se activa. En todas las calibraciones excepto para las de vehículo de emergencia, el apagado del motor ocurre después de 30 segundos si el apagado de protección del motor está activado o desactivado. El apagado del motor no ocurre en calibraciones de vehículo de emergencia.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara roja STOP ENGINE y se inactiva el código de falla cuando las temperaturas en el sistema de postratamiento bajan a menos de los valores de temperatura mencionados enseguida:

  • La temperatura de entrada del catalizador de oxidación diesel de postratamiento está a menos de los 592 °C [1098 °F].
  • La temperatura de entrada del filtro de partículas diesel de postratamiento está a menos de los 587°C [1089°F].
  • La temperatura de salida del filtro de partículas diesel de postratamiento está a menos de los 592 °C [1098 °F].
  • El diferencial de temperatura a través del catalizador de oxidación diesel de postratamiento está a menos de los 195°C [351°F].
  • El diferencial de temperatura a través del filtro de partículas diesel de postratamiento está a menos de los 240 °C [432 °F].

El código de falla también se inactiva enseguida de un ciclo de la llave.

Charla del Taller

Este código de falla se archiva cuando el ECM detectó una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento no está ocurriendo. El código de falla indica que una fuente de combustible secundaria está entrando al sistema de postratamiento y está creando un aumento de temperatura a través del catalizador de oxidación diesel de postratamiento y/o del filtro de partículas diesel de postratamiento.

Las causas posibles de este código de falla incluyen:

  • Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.
  • Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape
  • El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento falló en la gama
  • El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento falló en la gama
  • El sensor de temperatura de salida del filtro de partículas diesel de postratamiento falló en la gama
  • Ha ocurrido una mala operación del sensor del motor en la gama, causando que entre al sistema de escape exceso de combustible.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape para inspeccionar el daño potencial y volver a usarlo. Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14. Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-1966

Ultima Modificación: 20-JULIO-2010


Temperatura 2 de Gases de Escape de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1968

Temperatura 2 de Gases de Escape de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1968 PID: SPN: 3249 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 2 de Gases de Escape de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La lectura del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento ha excedido el límite de temperatura máximo. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC, e ISL - Sensores de Temperatura de Gases de Escape del Postratamiento

Descripción del Circuito

Los sensores de temperatura de gases de escape de postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear las temperaturas de escape en el sistema de postratamiento. Los sensores de temperatura de gases de escape de postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de escape está fría, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del catalizador de oxidación diesel de postratamiento y antes del filtro de partículas diesel de postratamiento.

Consulte el manual de servicio del OEM para obtener la localización del sistema de postratamiento del vehículo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diesel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento excede los 649 °C [1200 °F] por 5 segundos y luego regresa a menos de 550 °C [1022 °F]. Esto debe ocurrir 5 veces antes que el código de falla se registre.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE después que el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria (estacionado) se desactiva.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva cuando se cicla el interruptor de llave.

Charla del Taller

Este código de falla se archiva cuando el ECM detecta una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento está ocurriendo. El código de falla indica que una fuente de combustible secundaria está entrando al sistema de postratamiento y está creando un aumento de temperatura a través del catalizador de oxidación diesel de postratamiento y/o del filtro de partículas diesel de postratamiento.

Las causas posibles de este código de falla incluyen:

  • Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.
  • Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape
  • El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento falló en la gama
  • Ha ocurrido una mala operación del sensor del motor en la gama, causando que entre al sistema de escape exceso de combustible.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape para inspeccionar el daño potencial y volver a usarlo. Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14. Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-1968

Ultima Modificación: 20-JULIO-2010


Temperatura 2 de Gases de Escape de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 1969

Temperatura 2 de Gases de Escape de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1969 PID: SPN: 3249 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura 2 de Gases de Escape de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La lectura del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento ha excedido el límite de temperatura máximo de protección del motor. | El motor se parará.
ISB, ISC, e ISL - Sensores de Temperatura de Gases de Escape del Postratamiento

Descripción del Circuito

Los sensores de temperatura de gases de escape de postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear las temperaturas de escape del motor en el sistema de postratamiento. Los sensores de temperatura de gases de escape de postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de escape está fría, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gases de escape está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del catalizador de oxidación diesel de postratamiento y antes del filtro de partículas diesel de postratamiento.

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en la sección de salida del sistema de postratamiento.

Consulte el manual de servicio del OEM para obtener la localización del sistema de postratamiento del vehículo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diesel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta uno de los siguientes:

  • La temperatura de entrada del filtro de partículas diesel de postratamiento está a más de los 800 °C [1472 °F] por 15 segundos.
  • La temperatura diferencial a través del catalizador de oxidación diesel de postratamiento está a más de los 500°C [900°F] por 120 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria (estacionado) se desactiva.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva
  • El apagado del motor ocurre 30 segundos después que la falla se activa. En todas las calibraciones excepto para las de vehículo de emergencia, el apagado del motor ocurre después de 30 segundos si el apagado de protección del motor está activado o desactivado. El apagado del motor no ocurre en calibraciones de vehículo de emergencia.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara roja STOP ENGINE y se inactiva el código de falla cuando las temperaturas en el sistema de postratamiento bajan a menos de los valores de temperatura mencionados enseguida:

  • La temperatura de entrada del filtro de partículas diesel de postratamiento está a menos de los 775 °C [1427 °F].
  • El diferencial de temperatura a través del catalizador de oxidación diesel de postratamiento está a menos de los 475 °C [855 °F].

El código de falla también se inactiva enseguida de un ciclo de la llave.

Charla del Taller

Este código de falla se archiva cuando el ECM detecta una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento está ocurriendo. El código de falla indica que una fuente de combustible secundaria está entrando al sistema de postratamiento y está creando un aumento de temperatura a través del catalizador de oxidación diesel de postratamiento y/o del filtro de partículas diesel de postratamiento.

Las causas posibles de este código de falla incluyen:

  • Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.
  • Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape
  • El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento falló en la gama
  • El sensor de temperatura de salida del filtro de partículas diesel de postratamiento falló en la gama
  • Ha ocurrido una mala operación del sensor del motor en la gama, causando que entre al sistema de escape exceso de combustible.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape para inspeccionar el daño potencial y volver a usarlo. Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14. Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-1969

Ultima Modificación: 20-JULIO-2010


Temperatura 3 de Gases de Escape - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1972

Temperatura 3 de Gases de Escape - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1972 PID: SPN: 3245 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 3 de Gases de Escape - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La lectura del sensor de temperatura de salida del filtro de partículas diesel de postratamiento ha excedido el límite de temperatura máximo. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC, e ISL - Sensores de Temperatura de Gases de Escape del Postratamiento

Descripción del Circuito

Los sensores de temperatura de gases de escape de postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear las temperaturas de escape del motor en el sistema de postratamiento. Los sensores de temperatura de gases de escape de postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de los gases de escape está baja, la resistencia del termistor está alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gases de escape está alta, la resistencia del termistor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en la sección de salida del sistema de postratamiento.

Consulte el manual de servicio del OEM para obtener la localización del sistema de postratamiento del vehículo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diesel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de salida del filtro de partículas diesel de postratamiento excede los 649 °C [1200 °F] por 5 segundos y luego regresa a menos de 575 °C [1067 °F]. Esto necesita ocurrir 5 veces antes que el código de falla se registre.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE después que el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria (estacionado) se desactiva.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva cuando se cicla el interruptor de llave.

Charla del Taller

Este código de falla se archiva cuando el ECM detecta una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento está ocurriendo. El código de falla indica que una fuente de combustible secundaria está entrando al sistema de postratamiento y está creando un aumento de temperatura a través del filtro de partículas diesel de postratamiento.

Las causas posibles de este código de falla incluyen:

  • Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.
  • Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape
  • El sensor de temperatura de salida del filtro de partículas diesel de postratamiento funcionó mal en la gama
  • Un catalizador de oxidación diesel de postratamiento con la cara tapada
  • Ha ocurrido una mala operación del sensor del motor en la gama, causando que entre al sistema de escape exceso de combustible.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape para inspeccionar el daño potencial y volver a usarlo. Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14. Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-1972

Ultima Modificación: 20-JULIO-2010


Temperatura 3 de Gases de Escape - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 1973

Temperatura 3 de Gases de Escape - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1973 PID: SPN: 3245 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura 3 de Gases de Escape - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La lectura del sensor de temperatura de salida del filtro de partículas diesel de postratamiento ha excedido el límite de temperatura máximo de protección del motor. | El motor se parará.
ISB, ISC e ISL - Sensores de Temperatura de Gases de Postratamiento

Descripción del Circuito

Los sensores de temperatura de gases de escape de postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear las temperaturas de escape del motor en el sistema de postratamiento. Los sensores de temperatura de postratamiento de gases de escape son termistores y cambian la resistencia basándose en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de los gases de escape está baja, la resistencia del termistor está alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gases de escape está alta, la resistencia del termistor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza en la sección de salida del sistema de postratamiento.

Consulte el manual de servicio del OEM para obtener la localización del sistema de postratamiento del vehículo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diesel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la temperatura de salida del sensor de partículas diesel de postratamiento es mayor de los 800 °C [1472 °F] por 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria (estacionado) se desactiva.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.
  • El apagado del motor ocurre 30 segundos después que la falla se activa. En todas las calibraciones excepto para las de vehículo de emergencia, el apagado del motor ocurre después de 30 segundos si el apagado de protección del motor está activado o desactivado. El apagado del motor no ocurre en calibraciones de vehículo de emergencia.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara roja STOP ENGINE y se inactiva el código de falla cuando la temperatura de salida del filtro de partículas diesel de postratamiento baja a menos de 775 °C [1427 °F].

El código de falla también se inactiva enseguida de un ciclo de la llave.

Charla del Taller

Este código de falla se archiva cuando el ECM detecta una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento está ocurriendo. El código de falla indica que una fuente de combustible secundaria está entrando al sistema de postratamiento y está creando un aumento de temperatura a través del filtro de partículas diesel de postratamiento.

Las causas posibles de este código de falla incluyen:

  • Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.
  • Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape
  • El sensor de temperatura de salida del filtro de partículas diesel de postratamiento falló en la gama
  • Ha ocurrido una mala operación del sensor del motor en la gama, causando que entre al sistema de escape exceso de combustible.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape para ver el daño potencial e inspeccionarlo para volver a usarlo.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.
Consulte el Análisis del Código de Falla t05-1973

Ultima Modificación: 20-JULIO-2010


Presión de la Caja de Cigüeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1974

Presión de la Caja de Cigüeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1974 PID: P101 SPN: 101 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Presión de la Caja de Cigúeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave. El filtro del respiradero de la caja de cigüeñal requiere de mantenimiento. | Ninguno en desempeño.
ISB, ISC e ISL con CM2150 - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El sensor de presión de la caja de cigüeñal se usa para monitorear la presión dentro de la caja. El módulo de control electrónico (ECM) suministra al sensor de presión de la caja de cigüeñal un voltaje de referencia de 5 voltios. Cuando la presión de la caja de cigüeñal está baja, el voltaje de señal del sensor es bajo. Cuando la presión de la caja de cigüeñal es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de la caja de cigüeñal para calcular la presión del aire dentro de la caja.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja. El filtro de la caja de cigüeñal se localiza en el lado izquierdo del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el límite calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la luz ámbar CHECK ENGINE por 30 segundos con el arranque inicial cuando la presión de la caja de cigüeñal se ha detectado que está a más de 20 cm H2O [8 in H2O].

Condiciones para Borrar el Código de Falla

El ECM apaga la luz de destello ámbar CHECK ENGINE tan pronto como la presión de la caja de cigüeñal cae a menos de 20 cm H2O [8 in H2O].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • El filtro de respiración de la caja de cigüeñal necesita cambiarse.
Consulte el Análisis del Código de Falla t05-1974

Ultima Modificación: 20-JULIO-2010


Presión Diferencial del Filtro de Partículas de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1981

Presión Diferencial del Filtro de Partículas de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1981 PID: S324 SPN: 3936 FMI: 0/15 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Partículas de Post-tratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave. La presión diferencial del postratamiento ha excedido los límites de operación máximos o el filtro de partículas diesel está tapado. | La operación de la válvula EGR se desactiva. La regeneración activa se desactiva.
ISB, ISC e ISL - Presión Diferencial de Post-tratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diesel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel de postratamiento. La carga de hollín en el filtro de partículas diesel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diesel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM para obtener la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm y cuando el flujo de escape calculado está arriba de un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el filtro de partículas diesel del postratamiento está taponado o que la presión diferencial a través del filtro de partículas diesel del postratamiento está por arriba de los límites máximos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE después que el diagnóstico corre y falla.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.
  • La regeneración activa y estacionaria (estacionado) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE después que la presión diferencial a través del filtro de partículas diesel de postratamiento ha bajado a menos del nivel de gravedad máximo, cuando el flujo de escape calculado está más de un valor calibrable.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por cambios aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Existe una disminución de par del motor por la operación prolongada de una válvula EGR cerrada por este código de falla. La disminución de par del motor por la operación prolongada de una válvula EGR cerrada opera en un sistema basado con el tiempo. El sistema basado en el tiempo se acumula toda vez que esté activo un código de falla que cierre la válvula EGR. Una vez que el temporizador alcance las 20 horas, se aplica una disminución de par del motor de aproximadamente el 15 por ciento.

La disminución del par del motor se retira tan pronto como se inactive el código de falla y el temporizador empiece la cuenta regresiva. Si el código de falla vuelve a ocurrir dentro de las siguientes 20 horas de operación del motor, la disminución de par del motor se aplica inmediatamente y el temporizador se restablece a las 20 horas. El motor debe operar por 20 horas sin fallas activas que cierren la válvula EGR, para que el temporizador se borre. Después de que el temporizador se haya borrado, el motor debe luego operar por otras 20 horas, con un código de falla activo que cierre la válvula EGR, para aplicar la disminución.

Este código de falla indica que la carga de hollín en el filtro de partículas diesel de postratamiento ha alcanzado el nivel máximo, nivel de hollín etapa 4. La regeneración del filtro de partículas diesel de postratamiento en esta etapa no es posible. El filtro de partículas diesel de postratamiento debe inspeccionarse. Si satisface los criterios de inspección, se puede limpiar usando una máquina de limpieza de pulsos de aire SPX (o equivalente). Si no satisface el criterio de inspección, debe reemplazarse.

Las causas posibles de este código de falla incluyen:

  • El filtro de partículas diesel de postratamiento puede estar tapado con hollín.
  • El motor ha estado operando en condiciones de carga ligera que evitan que las temperaturas del escape sean lo suficientemente altas para regenerar activamente el filtro de partículas de postratamiento.
  • Los conectores del arnés de cableado de postratamiento podrían conectarse a los sensores de temperatura de gases de escape de postratamiento equivocados.
  • El arnés de cableado de postratamiento o la instalación del pin del conector del sensor de temperatura de gases de escape de postratamiento podrían estar incorrectos.
  • El sensor de presión diferencial del filtro de partículas diesel de postratamiento ha funcionado mal.
  • El filtro de partículas diesel de postratamiento puede haber alcanzado el intervalo de limpieza de ceniza.
  • El filtro de partículas diesel de postratamiento puede acumular una cantidad excesiva de ceniza en un periodo corto, debido al excesivo consumo de aceite o a elementos no-combustibles como, pero no limitados a, hierro, potasio o calcio que contienen el suministro de combustible o los aditivos.
  • Una mala operación del motor que esté incrementando el humo de salida del motor.
Consulte el Análisis del Código de Falla t05-1981

Ultima Modificación: 20-JULIO-2010


Trampa de Partículas de Post-tratamiento Faltante - Existe Condición

CÓDIGO DE FALLA 1993

Trampa de Partículas de Post-tratamiento Faltante - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1993 PID: SPN: 3064 FMI: 11/31 LÁMPARA: Ámbar SRT: | Trampa de Partículas de Postratamiento Faltante - Existe Condición. El filtro de partículas diesel de postratamiento en el sistema de escape no está presente. | La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
ISB, ISC e ISL - Sensor de Presión Diferencial de Post-tratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la presencia de la trampa de partículas de postratamiento. Este diagnóstico revisa para asegurarse que la trampa de partículas de postratamiento está presente y funcionando correctamente.

Ubicación del Componente

La trampa de partículas de postratamiento se localiza en el sistema de escape y la instala el fabricante de equipo original (OEM). Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando y el flujo del escape está arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico monitorea el sensor de presión diferencial de la trampa de partículas diesel de postratamiento. Cuando la presión diferencial está abajo de un valor mínimo y el índice de flujo de escape está arriba del índice de flujo mínimo, se establece el código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico corre y pasa.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactiva.
  • La operación de la válvula de recirculación de gases de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Es necesario operar el motor en ralentí alto para elevar el flujo del escape y que este código de falla se inactive.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • El sensor diferencial de postratamiento puede estar atascado en la gama
  • El filtro de partículas diesel de postratamiento se ha desmontado del vehículo.
  • El filtro de partículas diesel de postratamiento está agrietado o roto
  • Los tubos diferenciales del filtro de partículas diesel de postratamiento están instalados incorrectamente, rotos, flojos o han sido alterados.
  • Los tubos diferenciales del filtro de partículas diesel de postratamiento están instalados al revés.
Consulte el Análisis del Código de Falla t05-1993

Ultima Modificación: 20-JULIO-2010


Circuito Controlador 1 del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2182

Circuito Controlador 1 del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2182 PID: S79 SPN: 1072 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje o circuito abierto detectado en el circuito de señal número 1 del solenoide del freno de motor. | El freno de motor en los cilindros 1, 2 y 3 no puede activarse.
ISL con CM2150 - Solenoide del Freno de Motor

Descripción del Circuito

Este circuito puede usarse para controlar un freno de escape o un freno del motor, dependiendo de la aplicación. El módulo de control electrónico (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal al circuito de señal número 1 del solenoide del freno de motor. Si se instala un freno de escape, habrá un arnés puente de este conector a los conectores de paso del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado del circuito 1 del freno de motor se detecta que es mayor a 0 voltios cuando el ECM apaga la señal de ancho de pulso modulado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Corto con fuente de voltaje en el arnés del motor
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2182

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2183

Circuito 1 del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2183 PID: S79 SPN: 1072 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito #1 del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 del solenoide del freno de motor. | El freno de motor en los cilindros 1, 2 y 3 no puede activarse.
ISL con CM2150 - Circuito del Freno de Motor

Descripción del Circuito

Este circuito puede usarse para controlar un freno de escape o un freno del motor, dependiendo de la aplicación. El módulo de control electrónico (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal al circuito de señal número 1 del solenoide del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado del circuito del freno de motor 1 no se detecta a ser voltaje del sistema cuando se enciende la señal de ancho de pulso modulado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen un corto a tierra en el arnés del motor, conector, o solenoides del freno del motor.

Consulte el Análisis del Código de Falla t05-2183

Ultima Modificación: 20-JULIO-2010


Circuito 4 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito 4 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
ISB, ISC e ISL con CM2150- Alimentación del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

La alimentación 4 del sensor del módulo de control electrónico (ECM) proporciona 5 voltios al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al ECM al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El ensamble de pedal del acelerador está colocado en la cabina. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 4 de suministro de sensores es menor a los 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla t05-2185

Ultima Modificación: 20-JULIO-2010


Circuito 4 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito 4 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 4 de Suministro de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores al sensor de posición del pedal del acelerador. | El motor sólo parará.
ISB, ISC e ISL con CM2150 - Circuito de Suministro de Voltaje del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

La alimentación 4 del sensor del módulo de control electrónico (ECM) proporciona 5 voltios al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al ECM al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El pedal del acelerador está colocado en la cabina. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal 4 de suministro de sensores es menor a los 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo se mata.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y el circuito de retorno, un acelerador defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-2186

Ultima Modificación: 20-JULIO-2010


Protección Crítica del Motor de Entrada 3 del Sensor de Equipo Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 2195

Protección Crítica del Motor de Entrada 3 del Sensor de Equipo Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2195 PID: S51 SPN: 703 FMI: 14 LÁMPARA: Roja SRT: | Protección Crítica del Motor con Entrada 3 del Sensor de Equipo Auxiliar - Instrucciones Especiales. La puerta de emergencia del vehículo se ha detectado abierta. | El motor se puede apagar.
Protección del Motor Auxiliar

Descripción del Circuito

Algunas aplicaciones vehiculares pueden tener un interruptor de interconexión indicando la posición de una puerta de salida de emergencia.

Ubicación del Componente

La localización de la puerta de emergencia puede variar dependiendo de la aplicación del vehículo.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando está abierta la puerta de emergencia del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla. El motor se apaga.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este diagnóstico opera de manera diferente para cada aplicación del vehículo. Este código de falla normalmente indica que la puerta de salida de emergencia del vehículo se ha abierto.

Consulte el Análisis del Código de Falla t05-2195

Ultima Modificación: 20-JULIO-2010


Circuito Controlador del Actuador del VGT - Causa Raíz Desconocida

CÓDIGO DE FALLA 2198

Circuito Controlador del Actuador del VGT - Causa Raíz Desconocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2198 PID: S027 SPN: 641 FMI: 11/11 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del VGT - Causa Fundamental No Conocida. Se ha detectado comunicación intermitente entre el controlador VGT inteligente y el ECM. El controlador VGT no está interpretando el mensaje J1939 del ECM correctamente. | La actuación del VGT se desactivará.
ISB, ISC e ISL con CM2150 - Circuito Controlador del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente y recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta las fallas al ECM primario del motor usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT no recibe un mensaje J1939 válido del ECM por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El VGT se desplaza a la posición abierta predeterminada.
  • La válvula EGR se cerrará.
  • La regeneración activa del sistema de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el actuador VGT reciba un mensaje J1939 válido del ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se registra cuando el actuador inteligente VGT no recibió un mensaje J1939 válido del ECM primario del motor por 1 segundo. Las conexiones del enlace de datos J1939 o la interferencia en la red J1939 son causas posibles de este código de falla. También revise si hay suministro intermitente de energía y las conexiones a tierra del actuador VGT.

Consulte el Análisis del Código de Falla t05-2198

Ultima Modificación: 20-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: S126 SPN: 1075 FMI: 3 LÁMPARA: Ámbar SRT: | Bomba de Elevación Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de levante del combustible. | El motor puede ser difícil de arrancar.
ISC e ISL con CM2150 - Circuito Eléctrico de la Bomba de Elevación de Combustible

Descripción del Circuito

El circuito es un controlador modulado de ancho de pulso en el módulo de control electrónico (ECM) que controla la bomba de levante de combustible eléctrica. La bomba de levante está aterrizada en el ECM.

Ubicación del Componente

La bomba eléctrica de levante del combustible está colocada detrás de la placa de enfriamiento del ECM, en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado del circuito de la bomba de levante de combustible del motor se detecta que es mayor a 0 VCD cuando el ECM apaga la señal de ancho de pulso modulado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La bomba de levante de combustible del motor se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla se activa si el ECM detecta un circuito abierto al conectar la llave. Las causas de este código de falla incluyen un circuito abierto en el circuito de la bomba eléctrica de elevación de combustible.

Si el código de falla es intermitente, busque causas de un circuito abierto intermitente, tales como pines flojos y malas conexiones. Al conectar la llave, el ciclo de servicio de la bomba de levante rampea al 100 por ciento. Este código de falla puede detectar condiciones de circuito abierto sólo al conectar la llave. La bomba de levante sólo opera al conectar la llave y al dar marcha para ayudar en el cebado de la bomba de engranes.

Consulte el Análisis del Código de Falla t05-2265

Ultima Modificación: 20-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: S126 SPN: 1075 FMI: 4 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la bomba de levante de combustible. | El motor puede ser difícil de arrancar.
ISC e ISL con CM2150 - Circuito Eléctrico de la Bomba de Elevación de Combustible

Descripción del Circuito

El circuito es un controlador modulado de ancho de pulso en el módulo de control electrónico (ECM) que controla la bomba de levante de combustible eléctrica. La bomba de levante está aterrizada en el ECM y opera en el ciclo de servicio del 100 por ciento por aproximadamente 30 segundos, enseguida de la conexión de la llave.

Ubicación del Componente

La bomba eléctrica de elevación de combustible está colocada detrás de la placa de enfriamiento del ECM en el lado de admisión del motor, cerca del frente. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado del circuito de la bomba de levante de combustible del motor se detecta que es mayor a 0 VCD cuando el ECM enciende la señal de ancho de pulso modulado y debe estar al voltaje del sistema.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La bomba de levante de combustible del motor se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cada vez que el ECM detecta un corto a tierra o alta corriente en el circuito de la bomba de levante eléctrica. Las causas para este código de falla son un corto a tierra o una baja resistencia (bomba de levante parcialmente en corto). Durante clima frío, combustible gelificado puede taponar la bomba de levante y causar este código de falla. Escuche la bomba de levante para estar seguro de que está operando durante temperaturas ambiente frías (menos de −29°C [−20F]). Este código de falla puede también posiblemente activarse si el rotor de la bomba de levante se para o se aferra. Cuando se detecta la condición de falla, el excitador del ECM a la bomba de levante es desactivado para proteger el circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM vuelva a probar por la causa del código de falla. El controlador del ECM se vuelve a activar al encender la llave. Si la causa ya no está presente, el código de falla se inactiva y se puede borrar.

Nota: Este código de falla también se activará si el motor de la bomba cebadora se para. La corriente de paro para el motor de la bomba cebadora es aproximadamente de 9 amperios. Una buena bomba cebadora opera típicamente con menos de 3 amperios. Si el código de falla es intermitente, observe los datos instantáneos de corriente medida de la bomba cebadora. Si la corriente era casi 9 amperes cuando ocurrió la condición de falla, concluya que el rotor se ha parado y reemplace la bomba cebadora eléctrica.

Consulte el Análisis del Código de Falla t05-2266

Ultima Modificación: 20-JULIO-2010


Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | La operación de la válvula EGR se desactiva.
ISB, ISC e ISL con CM2150 - Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gases de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en la conexión de admisión de aire. Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que todos los sensores de posición están leyendo en alto o en bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Use el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le da servicio. Consulte el Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.
  • Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.
  • Arnés de cableado del inyector de combustible en corto a tierra, circuito abierto o en corto a la fuente de poder.
Consulte el Análisis del Código de Falla t05-2272

Ultima Modificación: 14-DIC.-2011


Circuito del Sensor de Presión Delta de la Válvula de Recirculación de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2273

Circuito del Sensor de Presión Delta de la Válvula de Recirculación de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL con CM2150 - Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de los gases de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia basándose en la presión diferencial en el tubo puente EGR.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión diferencial EGR es mayor a los 4.8 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
  • Un sensor de presión diferencial EGR dañado.
Consulte el Análisis del Código de Falla t05-2273

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión Delta de la Válvula de Recirculación de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2274

Circuito del Sensor de Presión Delta de la Válvula de Recirculación de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL con CM2150 - Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de los gases de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente EGR.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión diferencial EGR es mayor de los 0.26 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o en corto a tierra.
  • Un sensor de presión diferencial EGR funcionando mal.
Consulte el Análisis del Código de Falla t05-2274

Ultima Modificación: 20-JULIO-2010


Velocidad 1 del Turbocargador - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2288

Velocidad 1 del Turbocargador - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2288 PID: P103 SPN: 103 FMI: 0/15 LÁMPARA: Ninguna SRT: | Velocidad 1 del Turbocargador - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Menos Grave. El ECM ha detectado alta velocidad del turbocargador. | Reducción de potencia del motor para disminuir la velocidad del turbocargador.
ISB, ISC e ISL con CM2150 - Circuito de Velocidad del Turbocargador 1

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador está arriba de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM reduce el torque de salida del motor para disminuir la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cuando el motor haya tomado la acción necesaria para reducir la velocidad del turbocargador, este código de falla se registra. Este código de falla es sólo para información y no es necesaria ninguna reparación. El motor posiblemente pueda disminuir la potencia cuando opera cerca de los límites máximos de velocidad del turbocargador.

Consulte el Análisis del Código de Falla t05-2288

Ultima Modificación: 20-JULIO-2010


Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S018 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición. Resistencia del circuito del actuador de la bomba de combustible muy alta o muy baja. | Posible baja potencia.
ISB, ISC e ISL con CM2150 - Circuito Electrónico de la Válvula de Control de Inyección de Combustible

Descripción del Circuito

El circuito es un controlador de modulación de ancho de pulso en el módulo de control electrónico (ECM) que controla al actuador electrónico de control de combustible. El actuador está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del actuador electrónico de control de combustible es una válvula normalmente abierta. La alta resistencia del circuito puede causar que la presión de combustible sea mayor que la comandada para cargas ligeras.

Ubicación del Componente

La válvula del actuador de la bomba de combustible está colocada en la carcasa de la bomba de combustible montada al motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Esta falla se establece cuando el circuito del actuador de la bomba de combustible tiene problemas de circuito intermitentes.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La presión de la vena de combustible será mayor que la presión de la vena comandada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes. Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del actuador de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos
  • Actuador de la bomba de combustible con resistencia interna baja
  • Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra
  • Fallas intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o en corto intermitente, la válvula normalmente abierta abrirá por una fracción de segundo mientras el circuito esté defectuoso, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará restablecer la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no continúe defectuoso.

Consulte el Análisis del Código de Falla t05-2311

Ultima Modificación: 20-JULIO-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguna SRT: | Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto. Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | El motor puede exhibir falla de encendido conforme el control cambie del sensor de velocidad primario al de apoyo. La potencia del motor se reduce mientras el motor opera con el sensor de velocidad de apoyo.
ISB, ISC, ISL con CM2150 - Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de la velocidad del motor y determina la posición del mismo basándose en el diente faltante en el anillo indicador de velocidad.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor se localiza en el lado de la carcasa de engranes frontal, en el lado de admisión del motor. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El ECM establece el código de falla como inactivo después que la señal degradada del sensor de velocidad/posición del cigüeñal ya no está presente.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no está presente o se degrada por más de 3 segundos continuos. Mientras tanto, si la señal del sensor primario de velocidad del motor no está presente o se degrada por un momento (menos de 3 segundos), el ECM interrumpirá los eventos de inyección basándose en el sensor primario de velocidad del motor y reanudará los eventos de inyección usando el sensor de apoyo de velocidad del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de velocidad de apoyo. Si la señal del sensor de velocidad primario regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de velocidad de apoyo y reanudará los eventos de inyección basados en el sensor de velocidad primario. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de señal del sensor de velocidad primario, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor primario de velocidad del motor al menos por 20 minutos.

Las causas posibles de este código de falla incluyen:

  • Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.
  • Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2321

Ultima Modificación: 30-AGOSTO-2010


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ninguna SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
ISB, ISC e ISL - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

Para ISC, ISL e ISLe, el sensor de posición del árbol de levas se localiza en el lado de combustible del motor, en la cubierta de engranes, enfrente del compresor de aire. Consultar Procedimiento 100-002 en la Sección E.

Para ISB, ISDe y QSB 3.3, el sensor de posición del árbol de levas se localiza en el frente del motor arriba del amortiguador de vibraciones. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El ECM establece el código de falla como inactivo después que el ECM detecta una señal válida del sensor de la velocidad/posición del árbol de levas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no está presente o se degrada por más de 3 segundos continuos. Si, durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de la señal del sensor de velocidad secundario, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal del sensor de velocidad secundario no se usa para operación normal del motor, un operador del vehículo no deberá notar ningún síntoma relacionado con este problema.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor secundario de velocidad del motor al menos por 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.
  • Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2322

Ultima Modificación: 18-ENERO-2012


Velocidad 1 del Turbocargador - Índice de Cambio Anormal

CÓDIGO DE FALLA 2345

Velocidad 1 del Turbocargador - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2345 PID: P103 SPN: 103 FMI: 10/10 LÁMPARA: Ámbar SRT: | Velocidad del Turbocargador 1 - Índice de Cambio Anormal. El sensor de velocidad del turbocargador ha detectado un valor de velocidad erróneo. | Ninguno en desempeño. El ECM utiliza una velocidad estimada del turbocargador.
ISB, ISC e ISL con CM2150 - Circuito de Velocidad del Turbocargador 1

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está ubicado en la carcasa central del turbocargador. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador ha aumentado más rápido de lo que es físicamente factible por el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Esta falla se activa si el motor está funcionando y la señal de la velocidad del turbocargador cambia más rápido que las capacidades del turbocargador. Este código de falla puede ser causado por una conexión intermitente del sensor de velocidad del turbocargador, separación incorrecta del sensor de velocidad del turbocargador, o un sensor de velocidad del turbocargador defectuoso.

Consulte el Análisis del Código de Falla t05-2345

Ultima Modificación: 20-JULIO-2010


Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2346

Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: SPN: 2789 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. La temperatura de entrada de la turbina del turbocargador ha excedido el límite de protección del motor. | El combustible se limita en un intento de disminuir la temperatura de los gases de escape que entran al turbocargador.
ISB, ISC e ISL con CM2150 - Módulo de Control Electrónico

Descripción del Circuito

La temperatura de los gases de escape la calcula el módulo de control electrónico (ECM). La temperatura de los gases de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No existe un sensor físico de temperatura de gases de escape en el sistema. La temperatura de los gases de escape es un cálculo de la temperatura de los gases de escape antes del turbocargador y se conoce también como temperatura de entrada de la turbina.

Nota: Algunos fabricantes de equipo original (OEM) tienen pirómetros montados en su chasis. Los pirómetros miden la temperatura de salida de la turbina o del gas de escape que sale del turbocargador y no igualarán el valor monitoreado con el parámetro de temperatura de gases de escape con la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de entrada de la turbina es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento de disminuir la temperatura de los gases de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla es uno de información que indica que el motor ha disminuido su potencia debido a la alta temperatura de entrada en la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo un indicador que la potencia del motor se disminuyó para limitar la temperatura de escape.

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Consulte el Análisis del Código de Falla t05-2346

Ultima Modificación: 20-JULIO-2010


Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2347

Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: SPN: 2790 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. El módulo de control electrónico (ECM) ha calculado una alta temperatura del aire de salida del compresor del turbocargador. | El combustible se limita en un intento por disminuir la temperatura calculada del aire de salida del compresor del turbocargador.
ISB, ISC e ISL con CM2150 - Módulo de Control Electrónico

Descripción del Circuito

La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM. La temperatura del aire de salida del compresor del turbocargador la deriva el ECM basándose en las condiciones de operación del motor tales como la temperatura del aire de entrada del compresor del turbocargador, presión barométrica, velocidad del turbocargador, velocidad del motor, temperatura de aire del múltiple de admisión y la presión del múltiple de admisión.

Ubicación del Componente

No existe un sensor físico de temperatura de salida del compresor del turbocargador en el sistema. La temperatura del aire de salida del compresor del turbocargador es un cálculo de la temperatura del aire después de que es comprimido por el compresor del turbocargador, pero antes de que la recirculación de los gases de escape (EGR) se mezcle en el sistema y antes de que entre al enfriador de aire-aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de salida del compresor del turbocargador es más de 238°C [460°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento por disminuir la temperatura calculada de salida del compresor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Las fugas de la admisión de aire permiten que el aire caliente bajo el cofre entre al sistema de admisión
  • Lecturas imperfectas de presión del múltiple de admisión
  • Lecturas altas de velocidad del turbocargador
  • Lecturas imperfectas de presión barométrica
  • Turbocargador de geometría variable pegado.

Nota: A menos que la falla sea un sensor de presión barométrica o de presión del múltiple de admisión defectuoso, este código muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará tener carga para disparar este código de falla, y para determinar si la falla se ha encontrado y arreglado.

Consulte el Análisis del Código de Falla t05-2347

Ultima Modificación: 20-JULIO-2010


Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 2349

Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto. El ECM ha detectado un circuito abierto en la terminal o la bobina del motor. | La operación de la válvula EGR se desactiva.
ISB, ISC e ISL con CM2150 - Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gases de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en la conexión de admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta un circuito abierto en el arnés de cableado del motor o la bobina del motor de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito del motor EGR
  • Circuito abierto en el arnés
  • Arnés de cableado del inyector de combustible en corto a tierra, circuito abierto o en corto a la fuente de poder.
Consulte el Análisis del Código de Falla t05-2349.

Ultima Modificación: 20-DIC.-2011


Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2351

Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: S146 SPN: 2791 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. El ECM ha detectado un corto circuito a tierra o a la fuente de poder de la terminal o bobina del motor. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL con CM2150 - Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gases de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en la conexión de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta un corto en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito del motor EGR en corto a tierra
  • Circuito del motor EGR en corto a la alimentación de la batería.
Consulte el Análisis del Código de Falla t05-2351

Ultima Modificación: 20-JULIO-2010


Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde Apropiadamente o está Desajustado

CÓDIGO DE FALLA 2357

Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde Apropiadamente o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde Apropiadamente o está Desajustado. El motor EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR que se quedó abierta. | La operación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gases de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

Ubicación del Componente

La localización de la válvula EGR puede variar, dependiendo de la aplicación del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando el ciclo de servicio requerido para abrir la válvula EGR es mayor al 95 por ciento por 3 segundos. El controlador de la válvula EGR intenta abrir la válvula EGR otra vez después de 10 segundos. El código de falla se dispara después de que fallen tres intentos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR deja de responder a los comandos y el resorte cierra la válvula EGR.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y borrará el código de falla después que el interruptor de llave se cicle y el diagnóstico se ejecute y pase. El código de falla está inactivo al encender la llave. Sólo se activa si se le manda abrir a la válvula EGR y ésta no puede desplazarse a la posición comandada.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla se dispara cuando el motor de la válvula EGR no puede llevar ésta a la posición abierta. Normalmente esto lo causa una restricción en la válvula EGR que no permite que ésta se desplace a la posición comandada.

El código de falla está inactivo al encender la llave. Sólo se activa si se le manda abrir a la válvula EGR y ésta no puede desplazarse a la posición comandada.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Lleve a cabo el procedimiento de revisión inicial del postratamiento, para probar si el filtro de partículas diésel (DPF) está dañado.

  • Para obtener los lineamientos de reutilización de los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4021578. Consulte el Procedimiento 014-013 en la Sección 14.
  • Para obtener los lineamientos de reutilización de los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 014-013 en la Sección 14.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del inyector de combustible en corto a tierra, circuito abierto o en corto con la fuente de poder.
Consulte el Análisis del Código de Falla t05-2357

Ultima Modificación: 20-DIC.-2011


Presión Diferencial de la Válvula de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2359

Presión Diferencial de la Válvula de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2359 PID: P411 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial de la Válvula de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El sensor de presión diferencial EGR ha detectado alto flujo de gas EGR, o la lectura de la presión diferencial EGR no es válida para las condiciones de operación del motor. | La operación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito del Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa este diferencial de presión para determinar cuantos gases de escape están fluyendo por el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.

El sensor de presión diferencial EGR mide la caída de presión del gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está colocado en la conexión de admisión de aire. Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

  • La posición de la válvula EGR está a menos del 5 por ciento abierta.
  • La velocidad del motor es menos que un valor calibrable
  • El torque de salida del motor es menos que un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

La presión diferencial EGR es mayor que un valor calibrable cuando la posición de la válvula EGR está menos del 5 por ciento abierta y el torque del motor está a menos de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) esté correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Este diagnóstico revisa la lectura del sensor de presión diferencial cuando la válvula EGR está cerrada. Como la válvula EGR está cerrada, la lectura de presión diferencial EGR deberá ser 0. Si el ECM detecta una lectura más alta que la esperada con la válvula EGR cerrada, se registra éste código de falla.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado
  • Una válvula EGR pegada abierta
  • Los barrenos pasados del puerto de flujo del sensor de presión diferencial EGR están tapados con hollín.
Consulte el Análisis del Código de Falla t05-2359

Ultima Modificación: 01-SEPT.-2011


Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2363

Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S029 SPN: 1073 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | El freno de motor en los cilindros 4, 5 y 6 no puede activarse.
ISL con CM2150 - Circuito Actuador del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal al circuito de señal número 2 del solenoide del freno de motor. Un conector Weather-Pack de 2 pines está colocado cerca del conector pasante del inyector número 3, en la parte posterior del motor. Hay un arnés puente de este conector a los conectores pasantes del freno del motor, en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del freno de motor 2 no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito 2 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen un corto a tierra en el arnés del motor, conectores, o solenoides del freno del motor.

Consulte el Análisis del Código de Falla t05-2363

Ultima Modificación: 20-JULIO-2010


Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2367

Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de señal número 2 del solenoide del freno del motor. | El freno de motor en los cilindros 4, 5 y 6 no puede activarse.
ISB, ISC e ISL con CM2150 - Circuito del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal al circuito de señal número 2 del solenoide del freno de motor. Un conector Weather-Pack de 2 pines está colocado cerca del conector pasante del inyector número 3, en la parte posterior del motor. Hay un arnés puente de este conector a los conectores pasantes del freno del motor, en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del freno de motor 2 está detectada para ser un voltaje del sistema cuando la señal PWM se apaga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito 2 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Corto con fuente de voltaje en el arnés del motor
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-2367

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2373

Circuito del Sensor de Presión de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de gases de escape. | Ninguno en desempeño.
ISB, ISC e ISL - Circuito de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gases de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de gases de escape es mayor a los 4.75 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de la presión de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-2373

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Presión de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2374

Circuito del Sensor de Presión de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de gases de escape. | Ninguno en desempeño.
ISB, ISC e ISL - Circuito de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gases de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de presión de gases de escape es menor a los 0.25 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de la presión de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-2374

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura de Recirculación de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2375

Circuito del Sensor de Temperatura de Recirculación de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura EGR. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gases de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El ECM suministra 5 voltios al circuito de señal de temperatura del EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura EGR es mayor a los 5.1 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o el sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura °C | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 256k a 423k
20 | 68 | 99k a 154k
40 | 104 | 42k a 63k
100 | 212 | 5.5k a 7.1k
140 | 284 | 1.9k a 2.3k
200 | 392 | 520 a 580
Consulte el Análisis del Código de Falla t05-2375

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor de Temperatura de Recirculación de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2376

Circuito del Sensor de Temperatura de Recirculación de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura EGR. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gases de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura EGR es menor a los 0.09 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura EGR.
  • La actuación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Una señal con corto a tierra en el arnés
  • Una señal con corto al retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-2376

Ultima Modificación: 20-JULIO-2010


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S033 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
ISB, ISC e ISL - Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje de pulso entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La ubicación del solenoide del embrague del ventilador varía por OEM. Consulte la literatura de servicio apropiada del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador se detecta que es mayor a 0 VCD cuando el ECM apaga la señal PWM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

Para un ventilador ENC/APAG y de velocidad variable, el diagnóstico pasa cuando el ventilador se apaga y el diagnóstico corre y pasa. Para los demás tipos de ventilador, el diagnóstico pasa cuando la señal PWM del ventilador es menos del 100 por ciento.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena la señal baja del ventilador, espera que el nivel de voltaje sea aproximadamente de 0 voltios. Si detecta un voltaje alto, se registra esta falla.

Si el Código de Falla 2377 aún está activo después de completar los siguientes pasos de análisis de falla, consulte el manual de análisis de fallas y reparación del OEM para obtener los procedimientos para revisar el dispositivo de embrague del ventilador por si tiene un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor o el solenoide de control del ventilador
  • Un corto con la fuente de voltaje en el arnés del OEM
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla t05-2377

Ultima Modificación: 20-JULIO-2010


Circuito Controlador del Actuador (Motor) del Turbocargador de Geometría Variable (VGT) - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado

CÓDIGO DE FALLA 2387

Circuito Controlador del Actuador (Motor) del Turbocargador de Geometría Variable (VGT) - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2387 PID: S027 SPN: 641 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito Controlador del Actuador del VGT (Motor) - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado. El controlador VGT inteligente ha detectado límites de tope incorrectos o el VGT no puede desplazarse a la posición cerrada. | La carreta del VGT puede estar limitada.
ISB, ISC e ISL - Circuito del Actuador VGT

Descripción del Circuito

El VGT es activado electrónicamente por el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del ECM primario del motor. El actuador del VGT ejecuta sus propios diagnósticos y reporta los errores de vuelta al módulo de control del motor (ECM) primario, con el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando la posición real del actuador VGT no satisface la posición comandada por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El actuador del VGT continuará intentando alcanzar la posición ordenada, incluso cuando la lámpara CHECK ENGINE esté encendida.
  • La regeneración activa y estacionaria del sistema de postratamiento están desactivadas.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa con el encendido inicial.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

  • Este código de falla se establece cuando la posición real del actuador VGT no satisface la posición comandada por más de 10 segundos.
  • Las grandes fugas de presión del turbo también pueden causar este código de falla.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Posiblemente pudo haber ocurrido daño progresivo al sistema de post-tratamiento. Lleve a cabo el procedimiento de revisión inicial de post-tratamiento para probar si el filtro de partículas diesel está dañado.

  • Para los motores ISB, consulte el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL, consulte el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Inspeccione el sistema de postratamiento por si hay un daño potencial.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-2387

Ultima Modificación: 03-OCT.-2012


Nivel del Refrigerante - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2448

Nivel del Refrigerante - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: SPN: 111 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
ISB, ISC e ISL - Módulo de Control Electrónico

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control electrónico (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el nivel de refrigerante está abajo de los límites de operación normales.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE con el encendido inicial por 30 segundos cuando se detecta bajo nivel de refrigerante del motor.

Condiciones para Borrar el Código de Falla

El ECM deja de destellar la luz ámbar CHECK ENGINE al encender la llave cuando se ha agregado refrigerante al motor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-2448

Ultima Modificación: 20-JULIO-2010


Controlador del Actuador VGT - Descalibrado

CÓDIGO DE FALLA 2449

Controlador del Actuador VGT - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2449 PID: S027 SPN: 641 FMI: 13/13 LÁMPARA: Roja SRT: | Controlador del Actuador VGT - Descalibrado. El VGT ha fallado en el procedimiento de calibración automático con el arranque inicial. | Baja presión del múltiple de admisión.
ISB, ISC e ISL - Circuito del Actuador VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del ECM primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe estar completamente apagado por más de 30 segundos antes que este diagnóstico corra con el encendido inicial.

Condiciones para Establecimiento de los Códigos de Falla

La referencia de posición interna no se detecta durante el encendido inicial debido a que el sistema mecánico se pandeó o a una condición interna. La posición real del actuador VGT no se conoce.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.
  • La regeneración activa y estacionaria del sistema de postratamiento está desactivada.

Condiciones para Borrar el Código de Falla

El interruptor de llave debe estar completamente apagado por más de 30 segundos antes que este diagnóstico corra con el encendido inicial.

El código de falla se borra al encender si la condición de error ya no existe. El ECM apaga la luz roja STOP ENGINE y activa la operación del VGT inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando existe una de las siguientes condiciones de error.

  • Si el actuador del turbocargador se acaba de cambiar y este código de falla está activo, esto normalmente indica que el actuador del turbocargador no ha sido instalado correctamente. La alineación del engrane entre el actuador y la carcasa del turbocargador está mal.
  • La materia extraña en el turbocargador VGT puede evitar que se desplace la tobera deslizante a la posición deseada al encender la llave.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar si el filtro de partículas diesel está dañado.

  • Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.
Consulte el Análisis del Código de Falla t05-2449

Ultima Modificación: 20-JULIO-2010


Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2451

Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: SPN: 2789 FMI: 0/16 LÁMPARA: Ninguna SRT: | Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura de entrada de la turbina del turbocargador ha excedido el límite de protección del motor. | El combustible se limita en un intento por disminuir la temperatura calculada de gases de escape que entra al turbocargador.
ISB, ISC e ISL - Módulo de Control Electrónico

Descripción del Circuito

La temperatura de los gases de escape la calcula el módulo de control electrónico (ECM). La temperatura de los gases de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No existe un sensor físico de temperatura de gases de escape en el sistema. La temperatura del gas de escape es un cálculo de la temperatura del gas de escape antes del turbocargador y es conocida también como temperatura de entrada de la turbina.

Nota: Algunos fabricantes de equipo original (OEMs) tienen pirómetros montados en su chasis. Los pirómetros miden la temperatura de salida de la turbina o del gas de escape que sale del turbocargador y no igualarán el valor monitoreado con el parámetro de temperatura del gas de escape en la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de entrada de la turbina es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento por disminuir la temperatura de los gases de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

La causa más común de este código de falla es la baja sobrepresión. La baja sobrepresión puede ser causada por varios factores; enfriador de carga de aire fugando, tubería o manguera dañada del enfriador de carga de aire, abrazaderas flojas del enfriador de carga de aire, sensor de presión del múltiple de admisión dañado, turbocargador de geometría variable dañado, válvula de control del turbocargador dañada, o válvula de cierre de control del turbocargador dañada.

Este código de falla también puede ser causado por una disminución del control de combustible del turbocargador, la cual puede verse en la herramienta electrónica de servicio INSITE™, bajo el Estado de Operación del Motor. Las disminuciones por control de combustible del turbocargador pueden ser causadas por varios factores: altas temperaturas del escape, altas temperaturas de entrada del compresor del turbocargador, y altas temperaturas de salida del compresor del turbocargador.

Las fugas del sistema de recirculación de gases de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se dispare este código de falla y para determinar si el mal funcionamiento ha sido encontrado y arreglado. El operar unidades en el dinamómetro puede algunas veces causar que se registre éste código de falla, debido a la naturaleza estacionaria y altas temperaturas.

Consulte el Análisis del Código de Falla t05-2451

Ultima Modificación: 20-JULIO-2010


Presión de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2554

Presión de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión de gases de escape está leyendo un valor errático con la conexión inicial de la llave. | El ECM estimará la presión del gas de escape.
ISB, ISC e ISL - Circuito de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar la operación de la válvula de recirculación de los gases de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera cuando el interruptor de llave se enciende inicialmente.
  • El diagnóstico también corre cuando el motor está operando y se detecta la presión de escape más abajo de la esperada.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la lectura de presión de escape es mayor o menor que la de los otros sensores de presión absoluta en el motor cuando el interruptor de llave está encendido y el motor no está operando.
  • El ECM detecta que la presión de escape es menor que un valor calibrable durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio. Consultar Procedimiento 019-032 en la Sección 19.

Al conectar la llave, antes que el motor arranque, las lecturas del sensor para la presión del múltiple de admisión, presión barométrica, y la presión de escape se comparan una con otra. Este código de falla ocurre si la lectura del sensor de presión de gases de escape es diferente de las otras lecturas de sensor. Esta comprobación se hace sólo una vez después de que el interruptor de llave se conecta.

Las causas posibles de este código de falla incluyen:

  • Una lectura del sensor de presión de gases de escape atascada en gama.
  • Una alta resistencia en las líneas de señal o de retorno del sensor de presión de gases de escape
  • Taponamiento o restricción en el tubo del sensor de presión de gases de escape.
Consulte el Análisis del Código de Falla t05-2554

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Calentador del Aire de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2555

Circuito 1 del Calentador del Aire de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

Circuito 1 del Calentador del Aire de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: S070 SPN: 729 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 del Calentador del Aire de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar ON u OFF (encendidos o apagados) todo el tiempo.
ISB, ISC e ISL - Circuito 1 del Calentador de Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El módulo de control electrónico (ECM) controla los relevadores que conmutan energía al calentador de aire de admisión. Los sistemas de 12 voltios tendrán dos relevadores mientras que los sistemas de 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el fabricante de equipo original (OEM). Use el siguiente procedimiento, para una ubicación detallada del componente. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) está activado. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del calentador de aire de admisión se detecta que es mayor a 0 VCD cuando el ECM apaga la señal PWM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Use el siguiente procedimiento para calibrar el ECM, si es necesario. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Cable de señal del relevador del calentador del aire de admisión no conectado al relevador
  • Cable de retorno del relevador del calentador del aire de admisión no conectado al relevador
  • Circuito abierto en el cable de señal del relevador del calentador del aire de admisión
  • Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión
  • Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-2555

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Calentador del Aire de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2556

Circuito 1 del Calentador del Aire de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: S070 SPN: 729 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Calentador del Aire de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | El calentador de aire de admisión puede estar ON u OFF (encendido o apagado) todo el tiempo.
ISB, ISC e ISL - Circuito 1 del Calentador de Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El módulo de control electrónico (ECM) controla los relevadores que conmutan energía al calentador de aire de admisión. Los sistemas de 12 voltios tendrán dos relevadores mientras que los sistemas de 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el fabricante de equipo original (OEM). Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del calentador de aire de admisión no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador del aire de admisión con corto
  • Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.
Consulte el Análisis del Código de Falla t05-2556

Ultima Modificación: 20-JULIO-2010


Controlador Auxiliar PWM 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2557 (QSB3.3)

Controlador Auxiliar PWM 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2557 PID: S057 SPN: 697 FMI: 3 LÁMPARA: Ámbar SRT: | Controlador Auxiliar PWM 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito analógico de torque. | No puede controlar la transmisión.
Circuito Auxiliar 1 del Controlador de Ancho de Pulso Modulado (PWM)

Descripción del Circuito

El modulador de cambio de la transmisión usa esta señal del módulo de control electrónico (ECM) para determinar cuando hacer cambios en la transmisión. El circuito de retorno depende del cableado del fabricante de equipo original (OEM). Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno.

Ubicación del Componente

Consulte el diagrama de cableado del OEM para obtener la localización del modulador de cambio de la transmisión.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede ser causada por lo siguiente:

  • Un modulador de cambio de la transmisión defectuoso
  • Un circuito abierto en el cable de retorno del excitador del dispositivo de salida
  • Un corto entre espigas en el cable del controlador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-2557

Ultima Modificación: 20-JULIO-2010


Controlador Auxiliar PWM 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2558 (QSB3.3)

Controlador Auxiliar PWM 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2558 PID: S057 SPN: 697 FMI: 4 LÁMPARA: Ámbar SRT: | Controlador Auxiliar PWM 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito analógico de torque. | No puede controlar la transmisión.
Circuito Auxiliar 1 del Controlador de Ancho de Pulso Modulado (PWM)

Descripción del Circuito

El modulador de cambio de la transmisión usa esta señal del módulo de control electrónico (ECM) para determinar cuando hacer cambios en la transmisión. El circuito de retorno depende del cableado del fabricante de equipo original (OEM). Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno.

Ubicación del Componente

Consultar el diagrama del OEM para la ubicación del modulador de cambio de la transmisión.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede ser causada por lo siguiente:

  • Un modulador de cambio de la transmisión defectuoso
  • Un corto a tierra en la línea excitadora del dispositivo de salida
  • Un corto entre espigas en la línea del controlador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-2558

Ultima Modificación: 20-JULIO-2010


Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 2634

Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2634 PID: S027 SPN: 641 FMI: 12/12 LÁMPARA: Roja SRT: | Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso. El controlador VGT inteligente ha detectado un error interno. | La actuación del VGT se desactivará.
ISB, ISC e ISL - Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT ha detectado un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borra con el encendido inicial si la condición de error ya no existe más. El ECM apaga la luz ámbar CHECK ENGINE y activa la operación del VGT inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando el actuador inteligente VGT detectó un error interno en el actuador VGT. El actuador VGT dejará de controlar el turbocargador cuando este código de falla está activo.

El Código de Falla 2634 se activa si el actuador VGT se desmonta del turbocargador y luego el interruptor de llave se gira a la posición de encendido o puede ser posible que se active si el actuador falla en el procedimiento de instalar/calibrar. Si esto ocurre, desconecte el actuador VGT del arnés del motor con el interruptor de llave encendido y conecte el actuador VGT al arnés del motor. El Código de Falla 2634 deberá volverse inactivo. Siga el procedimiento de instalación del actuador VGT para instalarlo.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Lleve a cabo el procedimiento de revisión inicial de postratamiento para probar si el filtro de partículas diesel está dañado.

Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14. Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-2634

Ultima Modificación: 20-JULIO-2010


Circuito Controlador del Actuador VGT - Existe la Condición

CÓDIGO DE FALLA 2635

Circuito Controlador del Actuador VGT - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2635 PID: S027 SPN: 641 FMI: 11/31 LÁMPARA: Roja SRT: | Circuito Controlador del Actuador VGT - Existe la Condición. Se ha detectado una discordancia de calibración entre el actuador VGT y el ECM. | La actuación del VGT se desactivará.
ISB, ISC e ISL - Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección F para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM ha detectado una incompatibilidad de calibración entre el actuador VGT y la calibración del ECM.
  • El actuador VGT ha detectado que el voltaje del sistema es incorrecto para el número de parte del actuador VGT instalado.
  • El ECM ha detectado un actuador VGT incorrecto instalado en el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borra con el encendido inicial si la condición de error ya no existe más. El ECM apaga la luz roja STOP ENGINE y activa la operación del VGT inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM.Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19.

Este código de falla se registra cuando el ECM ha detectado que se ha instalado un actuador VGT incorrecto en el turbocargador.

Consulte el Análisis del Código de Falla t05-2635

Ultima Modificación: 20-JULIO-2010


Circuito Controlador del Actuador VGT - Índice de Actualización Anormal

CÓDIGO DE FALLA 2636

Circuito Controlador del Actuador VGT - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2636 PID: S027 SPN: 641 FMI: 9/9 LÁMPARA: Roja SRT: | Circuito Controlador del Actuador VGT - Índice de Actualización Anormal. No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el controlador VGT inteligente. | El VGT se desplaza a la posición abierta predeterminada.
ISB, ISC e ISL - Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta las malas operaciones al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM del motor primario no recibe un mensaje J1939 válido del actuador VGT por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El VGT se desplaza a la posición abierta predeterminada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE y activa la operación VGT inmediatamente después que se recibe un mensaje J1939 válido del actuador VGT.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM otra vez. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando el ECM del motor primario no recibe información J1939 válida del actuador VGT.

Haga el análisis de fallas de altos conteos inactivos del Código de Falla 2636 como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • El actuador VGT no está recibiendo energía del ECM. Esto puede ser causado por un circuito abierto en el cable de la fuente de poder o por bajo voltaje suministrado por el ECM primario del motor
  • Un circuito de retorno abierto en el circuito del actuador VGT
  • Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT
  • Comunicaciones intermitentes entre el actuador VGT y el ECM primario del motor en el enlace de datos J1939.
  • Reciclado rápido del interruptor de llave
  • Los pines del conector no están instalados en los lugares apropiados especificados por el diagrama de cableado.
  • Una resistencia de terminación dañada en el arnés del enlace de datos del motor
  • Un ECM del motor dañado.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Use los siguientes procedimientos para realizar el procedimiento de revisión inicial de postratamiento para probar si el filtro de partículas diesel está dañado. Consultar Procedimiento 014-013 en la Sección 14, en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14, en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Consulte el Análisis del Código de Falla t05-2636

Ultima Modificación: 20-JULIO-2010


Cara del Catalizador Tapada - Raíz de la Causa Desconocida

CÓDIGO DE FALLA 2637

Cara del Catalizador Tapada - Raíz de la Causa Desconocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2637 PID: SPN: 3050 FMI: 11/11 LÁMPARA: Ninguna SRT: | Cara del Catalizador Tapada - Causa Raíz No Conocida. Se ha detectado que la cara frontal del catalizador de oxidación diésel del postratamiento está taponada con hollín. | La regeneración activa del filtro de partículas diésel del postratamiento se desactivará.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

Este código de falla se establece cuando la cara de entrada del catalizador de oxidación diésel (DOC) se detecta que está tapada con hollín.

El sistema del postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. Los sensores de temperatura alrededor del DOC de postratamiento se usan para monitorizar el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El DOC de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico funciona continuamente cuando el motor está operando y está ocurriendo una regeneración activa del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que están presentes las condiciones para el tapado de la cara del DOC y que puede haber ocurrido el tapado.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se registra inmediatamente cuando el diagnóstico se ejecuta y falla
  • La regeneración activa del filtro de partículas diésel del postratamiento se desactivará
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo, después de ejecutar el procedimiento de Restablecimiento de Mantenimiento del Catalizador de Oxidación Diésel de la herramienta electrónica de servicio INSITE™ que se encuentra bajo la sección Mantenimiento del Postratamiento de los Datos Avanzados del ECM, o cuando ya no estén ocurriendo las condiciones para el tapado de la cara del DOC.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Este código de falla se establece cuando la cara de entrada del DOC se detecta que está tapada con hollín. El motor está tomando una acción correctiva para limpiar el DOC. No se requiere de ningún análisis de fallas si ésta es la única falla. Esta es sólo una falla de información.

Consulte el Análisis del Código de Falla t05-2637.

Ultima Modificación: 22-JULIO-2013


Eficiencia del Catalizador - Descalibrado

CÓDIGO DE FALLA 2638

Eficiencia del Catalizador - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2638 PID: SPN: 3050 FMI: 13/13 LÁMPARA: Ninguna SRT: | Eficiencia del Catalizador - Descalibrado El aumento de temperatura a través del catalizador de oxidación diésel de postratamiento es menor de lo esperado. | Ninguno en desempeño.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento (DOC) se localiza después de la salida del turbocargador en la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diésel de postratamiento se localiza entre el catalizador de oxidación diésel de postratamiento y el filtro de partículas diésel de postratamiento. El sensor de temperatura de salida del filtro de partículas diésel para postratamiento se localiza después del filtro de partículas diésel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diésel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

  • La regeneración activa del filtro de partículas diésel de postratamiento debe estar ocurriendo antes que opere el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) ha calculado la eficiencia DOC a que sea menos de la requerida para terminar con éxito una regeneración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo después de ejecutar la prueba de regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™ y de que se determine que la eficiencia del DOC esté arriba de un umbral calibrable.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Este código de falla se archiva cuando el módulo de control electrónico (ECM) ha calculado la eficiencia DOC que sea menos de la requerida para terminar con éxito una regeneración.

Las causas posibles de este código de falla incluyen:

  • Hollín tapando la cara frontal del catalizador de oxidación diésel de postratamiento.
  • Contaminación de aceite de motor o combustible del catalizador de oxidación diésel de postratamiento
  • Un catalizador de oxidación diésel de postratamiento agrietado o contaminado
  • Daño en el sistema de inyección de combustible de postratamiento
  • Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diésel
  • Una mala operación en la gama del catalizador de oxidación diésel de postratamiento o del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura de postratamiento antes de seguir con este árbol de análisis de fallas.
Consulte el Análisis del Código de Falla t05-2638

Ultima Modificación: 08-JULIO-2011


Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2639

Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÁMPARA: Ninguna SRT: | Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La carga de hollín del filtro de partículas diésel de postratamiento ha excedido los límites recomendados. | La lámpara del filtro de partículas diésel del postratamiento se iluminará y comenzará a destellar conforme se incremente la severidad de la carga de hollín. Disminución de potencia para protección del motor basada en la severidad.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel de postratamiento. La carga de hollín en el filtro de partículas diésel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Este código de falla se puede disparar si la aplicación no está operando al ciclo de servicio lo suficientemente alto para regenerar el filtro de partículas diésel de postratamiento. Este código de falla indica que las temperaturas de escape que salen del turbocargador no son lo suficientemente altas para regenerar activamente el hollín que se atrapa en el filtro de partículas diésel de postratamiento. Puede ser necesario aumentar el ciclo de servicio de la aplicación para evitar el taponamiento del filtro de partículas diésel de postratamiento.

Ubicación del Componente

El filtro de partículas diésel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que la carga de hollín del filtro de partículas diésel del postratamiento está por arriba de lo normal - menos severa. El sistema de postratamiento necesita regenerarse para quitar el hollín.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará la lámpara del filtro de partículas diésel del postratamiento inmediatamente después de que el diagnóstico se establezca.
  • El ECM hará destellar la lámpara del filtro de partículas diésel del postratamiento, conforme se incremente la severidad de la carga de hollín.
  • Se aplicará una disminución leve del torque a la salida del motor después de que la lámpara del filtro de partículas diésel del postratamiento comience a destellar. (Nota: No hay disminución en calibraciones de vehículos de emergencia).

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara del filtro de partículas diésel del postratamiento, inmediatamente después de que la carga de hollín en el filtro de partículas diésel del postratamiento haya caído por debajo del nivel menos severo.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente al motor al que se le está dando servicio.

Nota: Este código de falla indica que el filtro de partículas diésel de postratamiento requiere de mantenimiento llevando a cabo un procedimiento de regeneración estacionario. Este es sólo un procedimiento de mantenimiento y no está cubierto por la garantía de Cummins Inc.

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

  • El motor ha estado operando en condiciones de operación de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar el filtro de partículas diésel de postratamiento
  • Posible daño del motor que causa que se genere humo negro excesivo.

La carga del filtro de partículas diésel de postratamiento se puede clasificar en cuatro etapas diferentes. Conforme la carga de hollín se incrementa, la lámpara del filtro de partículas diésel del postratamiento y la lámpara CHECK ENGINE (Ámbar) o la STOP ENGINE (Roja) de Cummins operarán según la tabla de abajo. Las temperaturas inadecuadas de los gases de escape que entran al sistema de postratamiento pueden ser una causa de las altas cargas de hollín en el filtro de partículas diésel de postratamiento. El ciclo de servicio de la aplicación va a necesitar aumentarse para evitar que el exceso de hollín se acumule en el filtro.

Etapa del Nivel de Hollín | Código de Falla Cummins® | Estado de la Lámpara del Filtro de Partículas Diésel de Postratamiento | Estado de la Lámpara Cummins® | Procedimiento de Servicio | Estrategia de Protección del Motor
1 | 2639 | Encendida Continuamente | Apagada | Lleve a cabo el procedimiento de regeneración estacionaria | Sin Disminución de Potencia para Protección del Motor
2 | 2639 | Destellando | Apagada | Lleve a cabo el procedimiento de regeneración estacionaria | Disminución suave del torque del motor.
3 | 1921 | Destellando | Ámbar | Lleve a cabo el procedimiento de regeneración estacionaria | Disminución moderada del torque y de la velocidad del motor.
4 | 1922 | Apagada | Roja | Reemplace el filtro de partículas diésel del postratamiento | Disminución grave del torque y de la velocidad del motor.
Consulte el Análisis del Código de Falla t05-2639.

Ultima Modificación: 17-AGOSTO-2011


Temperatura de Refrigerante del Motor - Existe la Condición

CÓDIGO DE FALLA 2646

Temperatura de Refrigerante del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2646 PID: P110 SPN: 110 FMI: 31 LÁMPARA: Ámbar SRT: | Temperatura de Refrigerante del Motor - Existe la Condición. La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito de la Temperatura del Refrigerante del Motor

Descripción del Circuito

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula de recirculación de gases de escape (EGR) se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR se ha cerrado.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activa cuando la válvula EGR se cierra para reducir la temperatura de refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando se vuelve a activar la operación de la válvula EGR.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR se ha cerrado. No ha ocurrido ninguna avería para causar este código de falla. Otros códigos de falla de protección del motor se activan si la temperatura de refrigerante del motor ha excedido los límites de protección de mismo.

Consulte el Análisis del Código de Falla t05-2646

Ultima Modificación: 20-JULIO-2010


Temperatura de Refrigerante del Motor - Existe la Condición

CÓDIGO DE FALLA 2659

Temperatura de Refrigerante del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2659 PID: P110 SPN: 110 FMI: 31 LÁMPARA: Ninguna SRT: | Temperatura de Refrigerante del Motor - Existe la Condición. La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | La actuación de la válvula EGR se desactiva.
ISB, ISC e ISL - Circuito de la Temperatura del Refrigerante del Motor

Descripción del Circuito

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula de recirculación de gases de escape (EGR) se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR se ha cerrado.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activa cuando la válvula EGR se cierra para reducir la temperatura de refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando se vuelve a activar la operación de la válvula EGR.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR se ha cerrado. No ha ocurrido ninguna avería para causar este código de falla. Otros códigos de falla de protección del motor se activan si la temperatura de refrigerante del motor ha excedido los límites de protección de mismo.

Consulte el Análisis del Código de Falla t05-2659

Ultima Modificación: 20-JULIO-2010


Inyector 1 de Combustible de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2728

Inyector 1 de Combustible de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2728 PID: SPN: 3556 FMI: 16 LÁMPARA: Ninguna SRT: | Inyector 1 de Combustible de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado que la regeneración activa del filtro de partículas diesel de postratamiento no fue efectiva. | Ninguno en desempeño.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento se localiza después de la salida del turbocargador, a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel para postratamiento se localiza entre el catalizador de oxidación diesel para postratamiento y el filtro de partículas diesel para postratamiento. El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza después del filtro de partículas diesel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar dependiendo del fabricante del equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el motor está operando y está ocurriendo una regeneración activa del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El sistema de postratamiento ha detectado que un evento de regeneración activa ha ocurrido por más tiempo que uno calibrable y que la temperatura de postratamiento no ha alcanzado una temperatura mínima para que ocurra una regeneración completa del filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa inmediatamente cuando el diagnóstico corre y falla

Condiciones para Borrar el Código de Falla

El módulo de control electrónico (ECM) desactiva el código de falla inmediatamente después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sistema de postratamiento trata de alcanzar las temperaturas objetivo a la salida del catalizador de oxidación diesel durante un evento de regeneración. Este código de falla se activa cuando el sistema de control detecta que está entrando combustible en exceso al sistema de escape, en un intento de alcanzar las temperaturas objetivo en el sensor de temperatura de salida del catalizador de oxidación diesel.

Las causas posibles de este código de falla incluyen:

  • Hollín tapando la cara frontal del catalizador de oxidación diesel de postratamiento.
  • Contaminación de aceite de motor o combustible del catalizador de oxidación diesel de postratamiento
  • Un catalizador de oxidación diesel de postratamiento agrietado o contaminado
  • Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diesel de postratamiento.
  • El ciclo de servicio del vehículo no es lo suficientemente alto para proporcionar temperaturas de escape adecuadas para lograr un evento de regeneración completo.
Consulte el Análisis del Código de Falla t05-2728

Ultima Modificación: 20-JULIO-2010


Temperatura 2 de Gases de Escape de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2742

Temperatura 2 de Gases de Escape de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2742 PID: SPN: 3249 FMI: 17 LÁMPARA: Ninguna SRT: | Temperatura 2 de Gases de Escape de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. Las temperaturas en el sistema de postratamiento no puede alcanzar las temperaturas requeridas para la regeneración estacionaria. | Ninguno en desempeño.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento se localiza después de la salida del turbocargador, a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel para postratamiento se localiza entre el catalizador de oxidación diesel para postratamiento y el filtro de partículas diesel para postratamiento. El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza después del filtro de partículas diesel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar dependiendo del fabricante del equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

  • El diagnóstico corre durante una regeneración estacionaria del filtro de partículas diesel de postratamiento.
  • El diagnóstico también corre durante periodos de ralentí prolongados cuando la temperatura de escape no puede aumentarse en el sistema de postratamiento para eliminar la acumulación de agua.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la temperatura medida en la entrada del Catalizador de Oxidación Diesel no está satisfaciendo la temperatura objetivo requerida para la regeneración estacionaria.
  • El ECM detecta que la temperatura que entra al sistema de postratamiento no es lo suficientemente alta para eliminar el agua del sistema durante periodos de ralentí prolongados.

Acción Tomada Cuando el Código de Falla está Activo

  • Este código de falla se activa inmediatamente cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.
  • El ECM desactiva inmediatamente el código de falla después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sistema de postratamiento trata de alcanzar las temperaturas objetivo a la entrada del catalizador de oxidación diesel antes de iniciar un evento de regeneración estacionaria. Este código de falla se activa si el motor no puede satisfacer la temperatura de escape mínima comandada y requerida en la entrada del sistema de postratamiento. Esto es anterior a cualquier inyección de combustible de postratamiento al sistema de escape.

Las causas posibles de este código de falla incluyen:

  • Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diesel de postratamiento.
  • Pérdida excesiva de temperatura de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.
Consulte el Análisis del Código de Falla t05-2742

Ultima Modificación: 28-JULIO-2010


Temperatura 2 de Gases de Escape de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2743

Temperatura 2 de Gases de Escape de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2743 PID: SPN: 3249 FMI: 18 LÁMPARA: Ámbar SRT: | Temperatura 2 de Gases de Escape de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Las temperaturas en el sistema de postratamiento no puede alcanzar las temperaturas requeridas para la regeneración estacionaria. | Ninguno en desempeño.
ISB, ISC e ISL - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento se localiza después de la salida del turbocargador a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel para postratamiento se localiza entre el catalizador de oxidación diesel para postratamiento y el filtro de partículas diesel para postratamiento. El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza después del filtro de partículas diesel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar dependiendo del fabricante del equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

  • El diagnóstico corre durante una regeneración estacionaria del filtro de partículas diesel de postratamiento.
  • El diagnóstico también corre durante periodos de ralentí prolongados cuando la temperatura de escape no puede aumentarse en el sistema de postratamiento para eliminar la acumulación de agua.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la temperatura medida en la entrada del catalizador de oxidación diesel no está satisfaciendo las temperaturas objetivo requeridas para la regeneración estacionaria.
  • El ECM detecta que la temperatura que entra al sistema de postratamiento no es lo suficientemente alta para eliminar el agua del sistema durante periodos de ralentí prolongados.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa inmediatamente cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la prueba de regeneración del filtro de partículas diesel del postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.
  • El ECM desactiva inmediatamente el código de falla después que el diagnóstico corre y pasa o después de un ciclo de la llave de encendido.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sistema de postratamiento trata de alcanzar las temperaturas objetivo a la entrada del catalizador de oxidación diesel antes de iniciar un evento de regeneración estacionaria. Este código de falla se activa si el motor no puede satisfacer la temperatura de escape mínima comandada y requerida en la entrada del sistema de postratamiento. Esto es anterior a cualquier inyección de combustible de postratamiento al sistema de escape.

Las causas posibles de este código de falla incluyen:

  • Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diesel de postratamiento.
  • Pérdida excesiva de temperatura de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.
Consulte el Análisis del Código de Falla t05-2743

Ultima Modificación: 20-JULIO-2010


Presión de Entrada del Filtro de Partículas del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2754

Presión de Entrada del Filtro de Partículas del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2754 PID: SPN: 81 FMI: 16 LÁMPARA: Ámbar SRT: | Presión de Entrada del Filtro de Partículas de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado humo negro en exceso que sale del motor y entra al filtro de partículas diesel de postratamiento. | Ninguno en desempeño
ISB, ISC e ISL - Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diesel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel de postratamiento. La carga de hollín en el filtro de partículas diesel de postratamiento se estima usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Este código de falla se registra cuando los sensores en el sistema de postratamiento indican que está habiendo acumulación de hollín dentro del filtro de partículas diesel a un índice mayor que bajo condiciones normales. Esto indica que el humo (hollín) que el motor está produciendo es mayor que el normal.

Ubicación del Componente

El filtro de partículas diesel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando está habiendo acumulación de hollín dentro del filtro de partículas diesel a un índice mayor que bajo condiciones normales.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa inmediatamente cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El módulo de control electrónico (ECM) desactiva inmediatamente el código de falla después que el diagnóstico corre y pasa o después de un ciclo de la llave de encendido.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Fugas de sobrepresión en la tubería del enfriador aire-aire
  • Una mala operación del turbocargador de geometría variable (VGT)
  • Una mala operación de la válvula de recirculación de gases de escape (EGR)
  • Un sensor de presión diferencial EGR con falla en la gama
  • Un sensor de sobrepresión con falla en la gama
  • Un sensor de presión barométrica con falla en la gama
  • Una explosión en el cilindro o exceso de combustible.
Consulte el Análisis del Código de Falla t05-2754

Ultima Modificación: 15-SEPT.-2010


Códigos de Barras del Banco 1 del Inyector del Motor - Descalibrado

CÓDIGO DE FALLA 2765

Códigos de Barras del Banco 1 del Inyector del Motor - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2765 PID: N/A SPN: 2797 FMI: 13 LÁMPARA: Ninguna SRT: | Código de Barras del Banco 1 del Inyector del Motor - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Ninguno en desempeño.
ISC e ISL - Módulo de Control Electrónico

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta y se cierra sólo con un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores de paso del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso proporciona energía y retorno a dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que los valores del código de barras del inyector no se han cargado correctamente en él.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa cuando los parámetros del código de barras del inyector no están ajustados correctamente.

Condiciones para Borrar el Código de Falla

El código de falla se borrará inmediatamente después que los valores correctos del código de barras del inyector se han cargado con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben cargar los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir un ralentí irregular. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, debe desmontarse la cubierta de válvulas para determinar los valores de los códigos de barras del inyector, en los inyectores de reemplazo. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla t05-2765

Ultima Modificación: 20-JULIO-2010


Regeneración Activa de la Trampa de Partículas Inhibida Debido al Interruptor Permitir - Existe la Condición

CÓDIGO DE FALLA 2777

Regeneración Activa de la Trampa de Partículas Inhibida Debido al Interruptor Permitir - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2777 PID: 390 SPN: 3703 FMI: 11/31 LÁMPARA: Ninguna SRT: | Regeneración Activa de la Trampa de Partículas Inhibida Debido al Interruptor Permitir - Existe la Condición. La regeneración del filtro de partículas diesel se ha impedido debido a que el interruptor permitir está desactivado. | Ninguno en desempeño.
Sistema de Postratamiento

Descripción del Circuito

El fabricante del camión OEM puede instalar un interruptor de permiso en el tablero o enviar un mensaje de inhibir por medio del enlace de datos J1939 al ECM del motor. La función del mensaje inhibir es la de impedir que el sistema de postratamiento realice regeneraciones móviles. El propósito de este código de falla es el de informarle al técnico que el interruptor de permiso se desactivó cuando el Código de Falla 1921, 1922 o 2639 se activó. Este código de falla puede indicar la razón que se registren los códigos de falla por alta carga de hollín de postratamiento.

Ubicación del Componente

El filtro de partículas diesel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). El interruptor de permiso puede ser un interruptor real en el tablero del vehículo o puede ser un mensaje J1939 enviado por el enlace de datos J1939. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición on.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara si el interruptor de permiso se desactiva cuando el Código de Falla 1921, 1922 o 2639 se activa debido a los altos niveles de carga de hollín en el filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establece inmediatamente como activo el código de falla después que el diagnóstico se activa.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando el Código de Falla 1921, 1922 o 2639 se inactiva.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si este código de falla está activo y ha habido daño en el sistema de postratamiento, el interruptor de permiso pudo haber impedido que el sistema de postratamiento realizara una regeneración móvil (activa). Consulte con el OEM si el sistema de postratamiento ha fallado debido al interruptor de permiso.

Consulte el Análisis del Código de Falla t05-2777

Ultima Modificación: 20-JULIO-2010


Régimen de Combustible del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2778

Régimen de Combustible del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2778 PID: 289 SPN: 3481 FMI: 0/16 LÁMPARA: Ámbar SRT: | Régimen de Combustible del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El aceite lubricante del motor necesita cambiarse debido a una posible dilución con combustible. | Ninguno en desempeño.
Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento requiere de combustible del motor para regenerar el filtro de partículas diesel de postratamiento. Este combustible se inyecta al cilindro durante una post inyección tardía del inyector de combustible. Durante este evento de post inyección, es posible que algún combustible entre a la caja de cigüeñal. Durante eventos de regeneración prolongados el aceite del motor se puede diluir con el combustible diesel. Este código de falla se dispara cuando el sistema de control electrónico detecta que es posible la dilución del combustible en el aceite lubricante.

Ubicación del Componente

El filtro de partículas diesel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). El interruptor de inhibir puede ser un interruptor real en el tablero del vehículo o puede ser un mensaje J1939 enviado por el enlace de datos J1939. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el ECM detecta la dilución de combustible en el aceite lubricante.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establece inmediatamente como activo el código de falla después que el diagnóstico se activa.

Condiciones para Borrar el Código de Falla

El código de falla se borra al restablecer la característica de Monitor de Mantenimiento. La herramienta electrónica de servicio INSITE™ debe usarse para restablecer la característica de Monitor de Mantenimiento.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Si este código de falla se puede disparar cuando la dilución de combustible en el aceite lubricante es posible. Cambie el aceite lubricante del motor y borre el código de falla usando la herramienta electrónica de servicio INSITE™ para restablecer la característica del Monitor de Mantenimiento.

Consulte el Análisis del Código de Falla t05-2778

Ultima Modificación: 20-JULIO-2010


Control de la Válvula EGR - Instrucciones Especiales

CÓDIGO DE FALLA 2813

Control de la Válvula EGR - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2813 PID: 146 SPN: 2791 FMI: 14 LÁMPARA: Ámbar SRT: | Control de la Válvula EGR - Instrucciones Especiales. La válvula EGR se ha cerrado durante la regeneración del filtro de partículas diesel de postratamiento. | La operación de la válvula EGR se desactiva.
Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diesel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel de postratamiento. La carga de hollín en el filtro de partículas diesel de postratamiento se estima usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Este código de falla se dispara cuando la válvula EGR se cierra durante una regeneración activa del filtro de partículas diesel de postratamiento. No ha ocurrido ninguna falla en el sistema de postratamiento. El cerrar la válvula EGR aumenta la temperatura de escape y aumenta el índice de regeneración del filtro de partículas diesel del postratamiento. No es necesario ningún análisis de fallas del sistema de postratamiento. Este código de falla es sólo para información.

Ubicación del Componente

El filtro de partículas diesel de postratamiento se localiza en el sistema de escape. La localización del filtro de partículas diesel de postratamiento varía dependiendo del fabricante del equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

  • La regeneración activa del filtro de partículas diesel debe estar ocurriendo.

Condiciones para Establecimiento de los Códigos de Falla

  • El sistema de control de postratamiento ha detectado que la temperatura de escape no es lo suficientemente alta durante una regeneración activa del filtro de partículas diesel de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • La operación de la válvula EGR está desactivada.
  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM desactiva el código de falla inmediatamente después de una regeneración completa del filtro de partículas diesel de postratamiento.

Use la herramienta electrónica de servicio INSITE™ para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla se dispara cuando la válvula EGR se cierra durante una regeneración activa del filtro de partículas diesel de postratamiento. No ha ocurrido ninguna falla en el sistema de postratamiento. El cerrar la válvula EGR aumenta la temperatura de escape y acelera el índice de regeneración del filtro de partículas diesel del postratamiento. No es necesario ningún análisis de fallas del sistema de postratamiento. Este código de falla es sólo para información.

Consulte el Análisis del Código de Falla t05-2813

Ultima Modificación: 20-JULIO-2010


Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2961

Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Menos Grave. La temperatura EGR ha excedido el límite de protección del motor. | Ligera disminución de dosificación de combustible para llevar la temperatura EGR abajo del límite máximo.
ISB, ISC e ISL - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre la válvula EGR y la conexión de la admisión de aire. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del EGR es mayor a los 210 °C [410 °F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El torque del motor se disminuye hasta en un 40 por ciento para limitar la temperatura EGR.

Condiciones para Borrar el Código de Falla

La falla se inactiva inmediatamente después que la temperatura del EGR cae a menos de 210 °C [410 °F] o 237 °C [460 °F] (para ISC e ISL).

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Puertos de flujo diferencial del EGR tapados o restringidos.
  • Una válvula EGR operando mal
  • Una válvula de control del turbocargador abierta y pegada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.
  • Un enfriador EGR ensuciado.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla t05-2961

Ultima Modificación: 14-SEPT.-2010


Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2962

Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura EGR ha excedido el límite de protección del motor. | Grave disminución de dosificación de combustible para llevar la temperatura EGR abajo del límite máximo.
ISB, ISC e ISL - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gas del EGR después que sale del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre la válvula EGR y la conexión de la admisión de aire. Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura EGR es mayor a los 246°C [475°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se disminuye hasta en un 40 por ciento para limitar la temperatura EGR.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la temperatura EGR baja a menos de 246°C [475°F].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Un enfriador EGR ensuciado
  • Puertos de flujo diferencial del EGR tapados o restringidos.
  • Una válvula EGR dañada
  • Una válvula de control del turbocargador abierta y pegada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla t05-2962

Ultima Modificación: 31-MARZO-2011


Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor para la temperatura del refrigerante del motor. | Disminución de potencia y posible paro del motor si está activada la característica de Paro de Protección del Motor.
ISB, ISC e ISL - Circuito del Sensor de Temperatura del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y para el control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

El ECM apaga el código de falla inmediatamente después de que la temperatura de refrigerante disminuya a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Consulte el Análisis del Código de Falla t05-2963

Ultima Modificación: 20-JULIO-2010


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2964

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
ISB, ISC e ISL - Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Este código de falla indica que la temperatura del múltiple de admisión ha excedido el límite máximo de protección del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del múltiple de admisión es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

El par motriz máximo de salida del motor regresa y el código de falla se inactiva después que la temperatura de aire del múltiple de admisión baja a menos del límite calibrable establecido en el ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Un enfriador de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2964

Ultima Modificación: 20-JULIO-2010


Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2973

Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado una señal de presión del múltiple de admisión que está muy alta o muy baja para las condiciones actuales de operación del motor. | Disminución de la potencia del motor.
ISB, ISC e ISL - Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de admisión.

Este diagnóstico revisa el valor del sensor de presión del múltiple de admisión al encender la llave y mientras el motor está funcionando. Si el valor de la presión del múltiple de escape no está dando la presión ambiente al encender o no está cambiando con las condiciones de operación del motor, este código de falla se registra.

Ubicación del Componente

El sensor de presión 1/temperatura del múltiple de admisión está colocado en el tubo de admisión de aire. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la señal de presión del múltiple de admisión no está cambiando con las condiciones de operación del motor o está dando un valor errático al encender.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le da servicio.Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión 1 del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy alta o muy baja para las condiciones presentes de operación del motor. El ECM compara la lectura de la presión del múltiple de admisión con la velocidad del turbocargador para determinar si la lectura de presión es válida.

Las causas posibles de esta falla son:

  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica funcionando mal
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador funcionando mal
  • Sistema de escape tapado o restringido
  • Un sensor de presión del múltiple de admisión tapado
  • Restricción del filtro de aire.
Consulte el Análisis del Código de Falla t05-2973

Ultima Modificación: 20-JULIO-2010


Sensor del Actuador/Posición del Turbocargador de Geometría Variable (VGT) - Instrucciones Especiales

CÓDIGO DE FALLA 3616

Sensor del Actuador/Posición del Turbocargador de Geometría Variable (VGT) - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3616 PID: SPN: 2633 FMI: LÁMPARA: Ninguno SRT: | Posición del Actuador VGT - Instrucciones Especiales. | La potencia del motor puede disminuir.
ISB, ISC e ISL - Circuito del Actuador VGT

Descripción del Circuito

El VGT es activado electrónicamente por el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor con el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave es girado inicialmente a la posición de ON.

El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado una posición anormal del VGT al conectarse la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla 10 segundos después que el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.

El código de falla se inactiva si la condición de error ya no existe.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por correcciones aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este es un código de falla informativo, que indica que el actuador del VGT no pudo ir a la posición deseada al conectarse la llave. Mientras esté activo, el ECM continuamente intentará restablecer la operación normal del VGT hasta que la temperatura del refrigerante del motor alcance los 74 °C [165 °F].

Si la condición continúa existiendo después que el refrigerante alcance los 74 °C [165 °F], el Código de Falla 2387 se activa y el Código de Falla 3616 se inactiva. El Código de Falla 2346 se puede establecer debido a una disminución de dosificación de combustible resultante.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-3616

Ultima Modificación: 03-OCT.-2012


CÓDIGO DE FALLA 3738 - Actuador del Suministro de Aire - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3738

CÓDIGO DE FALLA 3738 - Actuador del Suministro de Aire - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3738 PID: SPN: 3489 FMI: 18 LÁMPARA: Ámbar SRT: | Actuador del Suministro de Aire - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave Se ha perdido el suministro de aire o de fluido del escape diesel hacia la unidad de dosificación. | La inyección de fluido del escape diesel dentro del sistema de postratamiento con Reducción Catalítica Selectiva es desactivada.
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuito del Actuador del Suministro de Aire
ISM11 CM876 SN - Circuito del Actuador del Suministro de Aire

Descripción del Circuito

El solenoide de aire de la unidad de dosificación de fluido del escape diesel del postratamiento se usa para activar y desactivar el suministro de aire del camión a la unidad de dosificación de fluido del escape diesel. El aire se usa para transportar el fluido del escape diesel hasta la boquilla del postratamiento.

Ubicación del Componente

El solenoide de aire de la unidad de dosificación de fluido del escape diesel del postratamiento va montado en la parte posterior de la unidad de dosificación de fluido del escape diesel. La posición de montaje de la unidad de dosificación de fluido del escape diesel es específica del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente mientras el sistema de Reducción Catalítica Selectiva (SCR) esté dosificando fluido del escape diesel dentro del sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación detecta que se ha perdido el suministro de aire mientras dosificaba fluido del escape diesel dentro del sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, es necesario usar la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diesel.
  • Asegúrese de que la unidad de dosificación del fluido del escape diesel pueda ciclarse con éxito en todas las fases (cebar, dosificar y purgar) y que el fluido del escape diesel fluya uniformemente por la boquilla del postratamiento.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Tubo de suministro de aire del OEM dañado o con fuga
  • Solenoide de aire funcionando mal
  • Unidad de dosificación de fluido del escape diesel del postratamiento funcionando mal.
Consulte el Análisis del Código de Falla 3738.

Ultima Modificación: 07-ENERO-2011


Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 1911

Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión ordenada. | Posible o ningún ruido del motor asociado con las presiones de inyección más altas (especialmente en ralentí o carga ligera) o posible interrupción de potencia asociada con restablecer la válvula de vaciado.
Flujo de Combustible ISB
Flujo de Combustible B3.3

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel de combustible, y cambia la orden de flujo para incrementar (ABRIR la válvula eléctrica de control de combustible) o disminuir (CERRAR la válvula eléctrica de control de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel de combustible.

Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión del riel de combustible medida está arriba de la presión de riel de combustible comandada por un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El Código de Falla 1911 se activa cuando la presión de combustible detectada en el riel alcanza la presión de apertura de la válvula de alivio de presión del riel del combustible. La presión detectada ha excedido el rango objetivo del sistema.

En operación normal del motor, la calibración del ECM varía la orden de flujo al actuador de la bomba de combustible para alcanzar la presión correcta del riel de combustible. Fallas del sistema que causen pérdida de control de presión pueden causar que la válvula de alivio de presión del riel abra. La válvula de alivio de presión del riel del combustible actúa para proteger a los componentes de alta presión de la sobrepresurización. Si el ECM detecta que la válvula de alivio de presión del riel del combustible está abierta sin detección de un error del circuito del actuador de la bomba de combustible, el Código de Falla 1911 se activará. En ciertas aplicaciones, el ECM intentará restablecerse automáticamente causando una pérdida momentánea de energía por menos de 1 segundo.

Condiciones que pueden causar el Código de Falla 1911:

  • Purgar aire a través del sistema de combustible puede causar un disparo excesivo de la presión, causando por lo tanto que se registre el Código de Falla 1911. Se espera que unas cuantas burbujas salgan por la línea durante la prueba de aire en combustible. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción a la entrada de combustible no es excesiva (Consultar Procedimiento 006-020 (Restricción de Entrada de Combustible) en la Sección 6 en el Manual de Servicio del ISB CM2150, Boletín 4018264., ó consultar Procedimiento 006-020 (Restricción de la Entrada de Combustible) en la Sección 6 en el Manual de Servicio de los Motores Series B3.3 y QSB3.3, Boletín 4021540, ó Consultar Procedimiento 006-020 (Restricción de Entrada de Combustible) en la Sección 6 en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849), la causa de la entrada de aire deberá aislarse a uno de lo siguiente: Líneas de succión de combustible, líneas de combustible OEM, ensambles del filtro de combustible lado succión o los tubos de pie en los tanques de combustible.
  • Periodos sostenidos de muy baja presión bajo carga, seguidos por la sobre-corrección de recuperación de la presión. Esto puede ser causado por restricción alta debida a filtros tapados (Código de Falla 559).
  • Un sensor de presión de combustible alterado que indique baja, un sensor de presión polarizado, o una conexión eléctrica deficiente.
  • Si existe un problema intermitente de circuito eléctrico con el circuito del actuador de la bomba de combustible, es posible que el Código de Falla 1911 se vuelva activo y luego inactivo durante operación normal del motor. El Código de Falla 2311 del ECM está diseñado para detectar problemas de circuito eléctrico con el actuador. Por lo tanto, sólo es necesario inspeccionar si hay conectores defectuosos o problemas del arnés para el Código de Falla 1911 si no existen otros códigos de falla. Un actuador electrónico de control de combustible con fuga excesiva dará como resultado en altas presiones del riel de combustible en ralentí o carga ligera.
  • Otras condiciones incluyen problemas de arnés defectuoso del ECM tales como tierras deficientes, picos de voltaje de la batería, ruido eléctrico, baja salida del alternador, y grandes alteraciones del voltaje de la batería, como cuando se puentea para arrancar el vehículo.
  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. En algunos motores pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. En tales casos, puede ser necesario aliviar la presión manualmente del riel de combustible de alta presión.
Consulte el Análisis del Código de Falla t05-1911

Ultima Modificación: 20-JULIO-2010


Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 1911

Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión ordenada. | Posible o ningún ruido del motor asociado con las presiones de inyección más altas (especialmente en ralentí o carga ligera) o posible interrupción de potencia asociada con restablecer la válvula de vaciado.
Flujo de Combustible ISC e ISL

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel de combustible, y cambia la orden de flujo para incrementar (ABRIR la válvula eléctrica de control de combustible) o disminuir (CERRAR la válvula eléctrica de control de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel de combustible.

Consulte el Procedimiento 100-002 (Identificación del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión del riel de combustible medida está arriba de la presión de riel de combustible comandada por un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio. Consultar Procedimiento 019-032 en la Sección 19.

El Código de Falla 1911 se activa cuando la presión de combustible detectada en el riel alcanza la presión de apertura de la válvula de alivio de presión del riel del combustible. La presión detectada ha excedido el rango objetivo del sistema.

En operación normal del motor, la calibración del ECM varía la orden de flujo al actuador de la bomba de combustible para alcanzar la presión correcta del riel de combustible. Fallas del sistema que causen pérdida de control de presión pueden causar que la válvula de alivio de presión del riel abra. La válvula de alivio de presión del riel del combustible actúa para proteger a los componentes de alta presión de la sobrepresurización. Si el ECM detecta que la válvula de alivio de presión del riel del combustible está abierta sin detección de un error del circuito del actuador de la bomba de combustible, el Código de Falla 1911 se activará. En ciertas aplicaciones, el ECM intentará restablecerse automáticamente causando una pérdida momentánea de energía por menos de 1 segundo.

Condiciones que pueden causar el Código de Falla 1911:

  • Purgar aire a través del sistema de combustible puede causar un disparo excesivo de la presión, causando por lo tanto que se registre el Código de Falla 1911. Se espera que unas cuantas burbujas salgan por la línea durante la prueba de aire en combustible. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada de combustible no es excesiva, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. La causa de la entrada de aire deberá aislarse a uno de lo siguiente: Líneas de succión de combustible, líneas de combustible OEM, ensambles del filtro de combustible lado succión o los tubos de pie en los tanques de combustible.Consultar Procedimiento 006-020 en la Sección 6.
  • Periodos sostenidos de muy baja presión bajo carga, seguidos por la sobre-corrección de recuperación de la presión. Esto puede ser causado por restricción alta debida a filtros tapados (Código de Falla 559).
  • Un sensor de presión de combustible alterado que indique baja, un sensor de presión polarizado, o una conexión eléctrica deficiente.
  • Si existe un problema intermitente de circuito eléctrico con el circuito del actuador de la bomba de combustible, es posible que el Código de Falla 1911 se vuelva activo y luego inactivo durante operación normal del motor. El Código de Falla 2311 del ECM está diseñado para detectar problemas de circuito eléctrico con el actuador. Por lo tanto, sólo es necesario inspeccionar si hay conectores defectuosos o problemas del arnés para el Código de Falla 1911 si no existen otros códigos de falla. Un actuador electrónico de control de combustible con fuga excesiva dará como resultado en altas presiones del riel de combustible en ralentí o carga ligera.
  • Otras condiciones incluyen problemas de arnés defectuoso del ECM tales como tierras deficientes, picos de voltaje de la batería, ruido eléctrico, baja salida del alternador, y grandes alteraciones del voltaje de la batería, como cuando se puentea para arrancar el vehículo.
  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Es necesario liberar manualmente la presión del riel de combustible de alta presión aflojando la línea de la bomba al riel, en el riel.
Consulte el Análisis del Código de Falla t05-1911

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 - Sensor de Dos Cables

Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
ISB, ISC e ISL con CM2150 - Circuito 1 del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de la señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basándose en el nivel de refrigerante. La resistencia del sensor está entre 5.4k ohms y 34k ohms cuando el sensor está sumergido en el refrigerante. La resistencia del sensor está entre 333 y 880 kohmios cuando el sensor no está sumergido en refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor a los 5.124 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195

Ultima Modificación: 20-JULIO-2010


Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 - Sensor de Tres Cables

Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
ISB, ISC e ISL con CM2150 - Circuito 1 del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de nivel de refrigerante del motor usando un circuito de suministro del sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia, basado en el nivel del refrigerante dentro del tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor a los 4.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 - Sensor de Dos Cables

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
ISB, ISC e ISL con CM2150 - Circuito 1 del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de la señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basándose en el nivel de refrigerante. La resistencia del sensor está entre 5.4k ohms y 34k ohms cuando el sensor está sumergido en el refrigerante. La resistencia del sensor está entre 333k ohms y 880k ohms cuando el sensor no está sumergido en el refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor a los 0.258 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra o al retorno en el arnés, sensor, o conectores.
Consulte el Análisis del Código de Falla t05-196

Ultima Modificación: 20-JULIO-2010


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
ISB, ISC e ISL CM2150 - Circuito 1 del Sensor de Nivel de Refrigerante

Descripción del Circuito

El ECM proporciona una alimentación de 5 voltios al sensor de nivel de refrigerante del motor, usando un circuito común de SUMINISTRO de sensores. El ECM también proporciona una tierra en el circuito de RETORNO del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la SEÑAL del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor a los 0.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor
  • Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-196 (3 cables).

Ultima Modificación: 01-AGOSTO-2011


Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435

Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM detectó un error en la señal del interruptor de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISB con CM2150 - Circuito del Interruptor de Presión de Aceite del Motor

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, el interruptor abrirá y ocasionará que se registre el Código de Falla 435.

El interruptor de presión de aceite normalmente está cerrado cuando el motor no está funcionando y abierto cuando hay presión de aceite.

Ubicación del Componente

El interruptor de presión de aceite del motor se localiza en el frente del motor sobre el lado izquierdo (admisión), en la parte superior de la carcasa de engranes frontal. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando un circuito abierto es detectado por cinco ciclos consecutivos de la llave, cuando el ECM esperaba un circuito cerrado al conectar la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El interruptor de presión de aceite está cerrado con el motor no funcionando y abierto cuando está presente presión de aceite. Este código de falla se registra cuando un circuito abierto es detectado por cinco ciclos consecutivos de la llave, cuando el ECM esperaba un circuito cerrado al conectar la llave. Las causas posibles de este código de falla incluyen:

  • Interruptor de presión de aceite del motor dañado
  • Circuito abierto en el cable de señal del interruptor de presión de aceite del motor
  • ECM dañado
  • Corto en el cable de señal del interruptor de presión de aceite del motor con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-435

Ultima Modificación: 20-JULIO-2010


Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435

Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión de aceite del motor está dando un valor errático al conectar la llave. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISC e ISL con CM2150 - Circuito de Presión de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la vena del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor. Consulte el Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de presión de aceite del motor es mayor o menor que la de los otros sensores de presión absoluta en el motor cuando el interruptor de llave está encendido y el motor no está operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Al conectar la llave, antes que el motor arranque, las lecturas de sensor para la presión del múltiple de admisión, presión de gases de escape y la presión de aceite del motor se comparan entre sí. Este código de falla ocurre si la lectura del sensor de presión de aceite del motor es diferente de las otras lecturas de sensor. Esta comprobación se hace sólo una vez después de que el interruptor de llave se conecta.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión de aceite del motor pegada en el rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión de aceite del motor.
Consulte el Análisis del Código de Falla t05-435

Ultima Modificación: 20-JULIO-2010


Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 449

Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P94 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. El ECM ha detectado que la presión del combustible en el riel del combustible es mayor que la presión de combustible de la válvula de alivio. | Ningún ruido del motor o uno posible asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera) o posible disminución de potencia.
Sistema de Combustible
Sistema de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel de combustible, y cambia la orden de flujo para incrementar (ABRIR la válvula eléctrica de control de combustible) o disminuir (CERRAR la válvula eléctrica de control de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La válvula de alivio de alta presión se localiza en el riel del combustible. Consultar Procedimiento 100-002 (Diagramas del Motor) por una vista detallada del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida en el conducto de combustible es mayor que la presión máxima permitida por la válvula de alivio de presión de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla. Puede ocurrir disminución de potencia en algunos motores.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El Código de Falla 449 se activa cuando la presión de combustible detectada en el riel por varios segundos consecutivos excede la presión de apertura de la válvula de alivio de presión de combustible.

El Código de Falla 449 no se usa para indicar una apertura de la válvula de alivio de presión de combustible. Se usa para indicar que una válvula de alivio de presión de combustible que no abre o no regula la presión. El análisis de fallas debe enfocarse a inspeccionar la ruta de la línea de drenado de la válvula de alivio de presión de combustible por si tiene restricciones/obstrucciones y revisar o cambiar la válvula de alivio de presión de combustible. Una restricción en la línea de retorno del drenado de combustible al tanque puede impedir que combustible innecesario salga del sistema de combustible. Revise si está dañada la restricción de la línea de drenado de combustible del conducto de combustible al tanque.

El sensor de presión del riel de combustible también debe revisarse. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Podría haber una cantidad significativa de tiempo aguardando a que el riel se despresurice a 0. Podría ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Consulte el Análisis del Código de Falla t05-449

Ultima Modificación: 20-JULIO-2010


Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 449

Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P94 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. El ECM ha detectado que la presión del combustible en el riel del combustible es mayor que la presión de combustible de la válvula de alivio. | Ningún ruido del motor o uno posible asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera) o posible disminución de potencia.
Sistema de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel de combustible, y cambia la orden de flujo para incrementar (ABRIR la válvula eléctrica de control de combustible) o disminuir (CERRAR la válvula eléctrica de control de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La válvula de alivio de alta presión se localiza en el riel de combustible. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida en el conducto de combustible es mayor que la presión máxima permitida por la válvula de alivio de presión de combustible.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla. La disminución de potencia puede ocurrir en algunos motores.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

El Código de Falla 449 se activa cuando la presión de combustible detectada en el riel por varios segundos consecutivos excede la presión de apertura de la válvula de alivio de presión de combustible.

El Código de Falla 449 no se usa para indicar una apertura de la válvula de alivio de presión de combustible. Se usa para indicar que una válvula de alivio de presión de combustible que no abre o no regula la presión. El análisis de fallas debe enfocarse a inspeccionar la ruta de la línea de drenado de la válvula de alivio de presión de combustible por si tiene restricciones/obstrucciones y revisar o cambiar la válvula de alivio de presión de combustible. Una restricción en la línea de retorno de drenado de combustible al tanque puede evitar que salga el combustible innecesario del sistema de combustible. Revise si está dañada la restricción de la línea de drenado de combustible del conducto de combustible al tanque.

El sensor de presión del riel de combustible también debe revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté operando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a 0. Es necesario liberar manualmente la presión del riel de combustible de alta presión aflojando la línea de la bomba al riel, en el riel.

Consulte el Análisis del Código de Falla t05-449

Ultima Modificación: 20-JULIO-2010


Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más alta que la presión ordenada. | Ninguno o posible ruido del motor asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera). La potencia del motor se reduce.
ISB con CM2150 - Sensor de Presión del Riel de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel, y cambia el comando del flujo para aumentar (abrir el actuador de la bomba de combustible) o disminuir (cerrar el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en el adaptador en la parte posterior de la bomba de combustible de alta presión.

Consultar Procedimiento 100-002 (Identificación del Motor) en la Sección E, para una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la lectura de presión del riel de combustible ha excedido los límites de operación recomendados.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

La presión de la vena de combustible se regula con la válvula de alivio de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la presión del riel de combustible baja a cero y se restablece la válvula de alivio de presión del riel de combustible. Esto normalmente ocurre al apagar la llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Si el actuador de la bomba de combustible exhibe una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible y el Código de Falla 1911 puede posiblemente también activarse.

  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. En algunos motores pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. En tales casos, puede ser necesario aliviar la presión manualmente del riel de combustible de alta presión.
Consulte el Análisis del Código de Falla t05-553

Ultima Modificación: 20-JULIO-2010


Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más alta que la presión ordenada. | Ninguno o posible ruido del motor asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera). La potencia del motor se reduce.
ISC e ISL con CM2150 - Sensor de Presión del Riel del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel, y cambia el comando del flujo para aumentar (abrir el actuador de la bomba de combustible) o disminuir (cerrar el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en el adaptador en la parte posterior de la bomba de combustible de alta presión.

Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la lectura de presión del riel de combustible ha excedido los límites de operación recomendados.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

La presión de la vena de combustible se regula con la válvula de alivio de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la presión del riel de combustible baja a cero y se restablece la válvula de alivio de presión del riel de combustible. Esto normalmente ocurre al apagar la llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente al motor al que se le está dando servicio.

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Si el actuador de la bomba de combustible exhibe una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible y el Código de Falla 1911 puede posiblemente también activarse.

  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Es necesario liberar manualmente la presión del riel de combustible de alta presión aflojando la línea de la bomba al riel, en el riel.
Consulte el Análisis del Código de Falla t05-553

Ultima Modificación: 20-JULIO-2010


Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 555

Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión de la Caja del Cigüeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. | Ninguno en desempeño.
ISB y QSB3.3 CM2150 - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

La presión dentro del filtro de la caja de cigüeñal la mide el sensor de presión de la caja de cigüeñal. Cuando el sensor de presión de la caja de cigüeñal determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza cerca del filtro de ventilación de la caja. Use el siguiente procedimiento para una vista detallada de la localización del componente.Consultar Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE cuando se excede el límite de presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE tan pronto como la presión de la caja de cigüeñal cae a menos del valor calibrado.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio.Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • El filtro de ventilación de la caja de cigüeñal necesita cambiarse
  • Daño en el sensor de presión de la caja de cigüeñal
  • Válvula de ventilación de la caja del cigüeñal funcionando mal o ensamblada mal quedando cerrada
  • Manguera de la ventilación del cárter congelada, taponada, o restringida
  • Manguera de ventilación de la caja de cigüeñal tapada o restringida
  • Tubo de drenado de aceite de ventilación o válvula de restricción de la caja de cigüeñal tapados o restringidos
  • Tubo de respiración de la caja de cigüeñal tapado o restringido (Filtro de Ventilación de la Caja de Cigüeñal Montado Atrás del Motor)
  • Alta restricción en la admisión de aire.

Dependiendo del sistema de respiradero usado, el filtro de ventilación de la caja de cigüeñal se localiza:

  • Arriba de la cubierta de balancines, entre la cubierta de balancines y la cubierta del filtro de ventilación de la caja de cigüeñal.
  • Atrás del motor, dentro de la cubierta del filtro de ventilación de la caja de cigüeñal externa que va montada en la cubierta de volante.

Ambos son sistemas cerrados de respiración de la caja de cigüeñal, queriendo decir que los gases de la caja de cigüeñal se desahogan al sistema de admisión a la entrada del compresor del turbocargador.

Es importante revisar si hay mangueras, tubos, válvulas de restricción y filtros tapados o restringidos a temperaturas extremas en ambientes fríos.

Si el Código de Falla 555 se activa debido a un filtro taponado antes de que se alcance el intervalo de mantenimiento, o el filtro se tapona frecuentemente, vea el árbol de diagnósticos del síntoma Paso Alto de Gases (Paso Excesivo de Gases al Cárter (Blowby)).

Consulte el Análisis del Código de Falla t05-555

Ultima Modificación: 20-JULIO-2010


Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 555

Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión de la Caja del Cigüeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. | Ninguno en desempeño.
ISC e ISL CM2150 - Circuito del Sensor de Presión del Cárter

Descripción del Circuito

La presión dentro del filtro de la caja de cigüeñal la mide el sensor de presión de la caja de cigüeñal. Cuando el sensor de presión de la caja de cigüeñal determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza cerca del filtro de respiración de la caja. Use el siguiente procedimiento para una vista detallada de la localización del componente.Consultar Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE cuando se excede el límite de presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE tan pronto como la presión de la caja de cigüeñal cae a menos del valor calibrado.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio.Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • El filtro de respiración de la caja de cigüeñal necesita cambiarse
  • Daño en el sensor de presión de la caja de cigüeñal
  • Separador de aceite del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo de drenado de aceite de respiración o válvula de restricción de la caja de cigüeñal tapados o restringidos
  • Tubo de succión del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo del respiradero de la caja de cigüeñal congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y filtros tapados o restringidos a temperaturas extremas en ambientes fríos.

Si el Código de Falla 555 se activa debido a un filtro tapado antes de alcanzar el intervalo de mantenimiento o el filtro se tapa frecuentemente, vea el árbol de síntomas del análisis de fallas Gases de la Caja de Cigüeñal (Fuga de Gases) Excesivos.

Consulte el Análisis del Código de Falla t05-555

Ultima Modificación: 20-JULIO-2010


Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Roja SRT: | Presión de la Caja de Cigüeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. | Disminución de la potencia del motor.
ISB y QSB3.3 CM2150 - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

La presión dentro de la caja de cigüeñal la mide el sensor de presión de la caja de cigüeñal. Cuando el sensor de presión de la caja de cigüeñal determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza cerca del filtro de ventilación de la caja. Use el siguiente procedimiento para una vista detallada de la localización del componente.Consultar Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE cuando el límite de la presión del cárter del motor es excedido.
  • El par motriz de salida del motor se reduce para proteger el motor de una presión excesiva de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara roja STOP ENGINE tan pronto como la presión del cárter del motor cae por debajo de un valor calibrado.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio.Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • El filtro de ventilación de la caja de cigüeñal necesita cambiarse
  • Daño en el sensor de presión de la caja de cigüeñal
  • Válvula de ventilación de la caja del cigüeñal funcionando mal o ensamblada mal quedando cerrada
  • Manguera de la ventilación del cárter congelada, taponada, o restringida
  • Manguera de ventilación de la caja de cigüeñal tapada o restringida
  • Tubo de drenado de aceite de ventilación o válvula de restricción de la caja de cigüeñal tapados o restringidos
  • Tubo de respiración de la caja de cigüeñal tapado o restringido (filtro de ventilación de la caja de cigüeñal montado atrás del motor)
  • Alta restricción en la admisión de aire.

Dependiendo del sistema de respiradero usado, el filtro de ventilación de la caja de cigüeñal se localiza:

  • Arriba de la cubierta de balancines, entre la cubierta de balancines y la cubierta del filtro de ventilación de la caja de cigüeñal, o
  • Atrás del motor, dentro de la cubierta del filtro de ventilación de la caja de cigüeñal externa que va montada en la cubierta de volante.

Ambos son sistemas cerrados de respiración de la caja de cigüeñal, queriendo decir que los gases de la caja de cigüeñal se desahogan al sistema de admisión a la entrada del compresor del turbocargador.

Es importante revisar si hay mangueras, tubos, válvulas de restricción y filtros tapados o restringidos a temperaturas extremas en ambientes fríos.

Si el Código de Falla 556 se activa debido a un filtro tapado antes de alcanzar el intervalo de mantenimiento o el filtro se tapa frecuentemente, vea el árbol de síntomas del análisis de fallas Gases de la Caja de Cigüeñal (Fuga de Gases) Excesivos.

Después que ocurra el Código de Falla 556, es importante para revisar el daño progresivo al motor debido a la alta presión de la caja de cigüeñal. Revise si hay fuga de aceite de los empaques y asientos.

Consulte el Análisis del Código de Falla t05-556

Ultima Modificación: 20-JULIO-2010


Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Roja SRT: | Presión de la Caja de Cigüeñal - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. | Disminución de la potencia del motor.
ISC e ISL CM2150 - Circuito del Sensor de Presión del Cárter

Descripción del Circuito

La presión dentro de la caja de cigüeñal la mide el sensor de presión de la caja de cigüeñal. Cuando el sensor de presión de la caja de cigüeñal determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza cerca del filtro de respiración de la caja. Use el siguiente procedimiento para una vista detallada de la localización del componente.Consultar Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de la caja de cigüeñal es mayor que el valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE cuando el límite de la presión del cárter del motor es excedido.
  • El par motriz de salida del motor se reduce para proteger el motor de una presión excesiva de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara roja STOP ENGINE tan pronto como la presión del cárter del motor cae por debajo de un valor calibrado.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio.Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • El filtro de respiración de la caja de cigüeñal necesita cambiarse
  • Daño en el sensor de presión de la caja de cigüeñal
  • Separador de aceite del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo de drenado de aceite de respiración o válvula de restricción de la caja de cigüeñal tapados o restringidos
  • Tubo de succión del respiradero de la caja de cigüeñal tapado o restringido
  • Tubo del respiradero de la caja de cigüeñal congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y filtros tapados o restringidos a temperaturas extremas en ambientes fríos.

Si el Código de Falla 556 se activa debido a un filtro tapado antes de alcanzar el intervalo de mantenimiento o el filtro se tapa frecuentemente, vea el árbol de síntomas del análisis de fallas Gases de la Caja de Cigüeñal (Fuga de Gases) Excesivos.

Después que ocurra el Código de Falla 556, es importante para revisar el daño progresivo al motor debido a la alta presión de la caja de cigüeñal. Revise si hay fuga de aceite de los empaques y asientos.

Consulte el Análisis del Código de Falla t05-556

Ultima Modificación: 20-JULIO-2010


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 18 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. El ECM ha detectado que la presión del combustible es menor de la ordenada. | Posiblemente difícil de arrancar, baja potencia, o humo del motor. El motor posiblemente podría no arrancar.
Sensor de Presión del Riel de Combustible

Descripción del Circuito

El ECM monitorea la presión del riel de combustible y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión apropiada del riel de combustible. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador electrónico de control de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión del riel de combustible medida está abajo de la presión de riel de combustible comandada por un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM otra vez. Consultar Procedimiento 019-032 en la Sección 19.

Antes de efectuar trabajo de diagnóstico, verifique el voltaje del sistema del vehículo monitoreando el voltaje de la batería en el monitor de datos de la herramienta electrónica de servicio INSITE™, o conectando un multímetro digital en las baterías. Esto ayuda a identificar problemas potenciales del voltaje del sistema. Consulte el manual de servicio del OEM para ver la gama de voltaje especificado y los procedimientos de análisis de fallas.

Si el motor no arrancase y el Código de Falla 559 se activa al dar marcha, pero no existen códigos de falla del sensor de velocidad, monitoree la presión del riel con la herramienta electrónica de servicio INSITE™. Los procedimientos que se mencionan en este árbol de análisis de fallas también tienen revisiones para las condiciones de falta de arranque del motor.

Antes de darle servicio a cualquier componente del sistema de combustible, (tal como líneas del combustible, bomba de combustible, inyectores, etc.) lo cual expondría al sistema de combustible o a los componentes internos del motor a contaminantes potenciales antes del desensamble, limpie las conexiones, hardware de montaje y el área alrededor del componente a desmontar. Si las áreas circundantes no se limpian, pueden introducirse suciedad o contaminantes en el sistema de combustible y el motor, resultando en daño al sistema de combustible y al motor. Consultar Procedimiento 000-009 en la Sección 0.

Si la presión del combustible está baja, revise lo siguiente:

  • Cebado del sistema de combustible (asegúrese de que haya combustible en los tanques y de que el sistema se cebe)
  • Presión de la bomba de engranes de combustible.

Si la presión de la bomba de engranes de combustible está correcta, pruebe si hay fugas en el sistema:

  • Fuga en la bomba de alta presión
  • Fuga del inyector
  • Fuga en la válvula de alivio de presión del riel del combustible.

Si el Código de Falla 559 está inactivo y no hay reclamos existentes por desempeño, es posible que el vehículo fue operado sin combustible o que la falla se activó si el motor no se cebó enseguida del reemplazo del filtro de combustible. Borre el código de falla inactivo.

El Código de Falla 559 se establece cuando el motor está funcionando y la presión medida del riel del combustible permanece al menos a 100 Bar [1450 psi] menos que la presión ordenada. Una vez detectado, el Código de Falla 559 permanecerá activo hasta que el motor sea apagado, o hasta que la presión medida del riel del combustible concuerde con la presión ordenada del riel del combustible. Cuando exista una condición que cause que el Código de Falla 559 se active, es típico que el código de falla se active cuando el motor esté cargado fuertemente y se vuelva inactivo cuando el motor esté cargado ligeramente.

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido su capacidad para mantener la presión de combustible en el riel. Las causas de esta falla incluyen:

  • Restricciones de entrada de combustible
  • Taponamiento del filtro de combustible
  • Baja salida de la bomba de engranes del combustible
  • Regulador de presión de la bomba de engranes del combustible pegándose o fugando
  • Disminución de capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)
  • Válvula de alivio de presión del riel del combustible fuga al drenado
  • Válvula de alivio de presión del riel del combustible abre a una presión muy baja
  • Circuito de combustible del inyector fuga al drenado
  • El sensor de presión lee más de 100 bar abajo que la presión real.
  • Aire en el combustible.

Se espera que unas cuantas burbujas salgan por la línea durante la prueba. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada del combustible no es excesiva, la causa del ingreso de aire puede aislarse a una de las siguientes: líneas de succión de combustible, líneas de combustible del OEM, ensambles de filtro de combustible del lado de succión, o tubo(s) vertical en el tanque(s) del combustible.

El sensor de presión del riel de combustible puede revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere cuando menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Podría haber una cantidad significativa de tiempo aguardando a que el riel se despresurice completamente a 0. Podría ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Conexiones intermitentes de alimentación del ECM pueden causar el Código de Falla 559. Si el motor está funcionando con un Código de Falla 559 activo y los Códigos de Falla 449, 1911, ó 2311 no están presentes, revise la alimentación al ECM por conexiones intermitentes o problemas de la batería. El Código de Falla 1117 también puede estar activo si existe esta condición de falla.

Código de Falla Inactivo/Árbol de Análisis de Fallas Agotado:

El diagnóstico del Código de Falla 559 inactivo puede ser muy difícil. El código de falla debe estar activo para cualquiera de los procedimientos descritos en los que el motor es operado durante la prueba. Para motores con altos conteos del Código de Falla 559 inactivo, o si el árbol de análisis de fallas se agotó, opere el motor en un dinamómetro de chasis o en una prueba de camino de diagnóstico para repetir el código de falla. Las causas más comunes del Código de Falla 559 intermitente que son difíciles de crear son los conectores de alta presión con fuga que sólo fugan cuando el motor y el combustible están calientes, las restricciones intermitentes de suministro de combustible tales como desechos flotando en el tanque del combustible y la válvula de alivio de presión de combustible que abre prematuramente. Revise el Conector de Alta Presión (HPC) y el apriete del conector y apriételo a la especificación si es necesario. Opere el motor en un dinamómetro de chasis o conduzca una prueba de diagnóstico de carretera para duplicar el código de falla. Use la herramienta electrónica de servicio INSITE™ para registrar los parámetros del sistema de combustible durante la prueba.

Consulte el Análisis del Código de Falla t05-559

Ultima Modificación: 20-JULIO-2010


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559 (ISC e ISL)

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 18 LÁMPARA: Amarilla SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El módulo de control del motor (ECM) ha detectado que la presión del combustible es menor que la presión ordenada. | Posiblemente difícil de arrancar o baja potencia. El motor posiblemente podría no arrancar.
Flujo de Combustible

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes del combustible. El ECM monitorea la presión del riel de combustible y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión apropiada del riel de combustible. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida del riel de combustible está abajo de la presión comandada del riel de combustible en cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

El sistema de combustible está diseñado para funcionar con combustible limpio. Tiene dos filtros de combustible para mantener esta limpieza. El descuido en el manejo y almacenamiento de los componentes del sistema de combustible durante la reparación puede someter los componentes de precisión a la suciedad que daña. Antes de darle servicio a cualquier componente del sistema de combustible (tales como líneas del combustible, bomba del combustible, inyectores, etc.) limpie las conexiones, componentes de montaje y el área alrededor del componente a desmontar. Almacene los componentes en un ambiente limpio. Mantenga todas las aberturas de los puertos de combustible y los extremos de las líneas cubiertos para que no pueda entrar suciedad. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263, ó en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consulte el Procedimiento 000-009 la Sección 0.

El Código de Falla 559 se establece cuando el motor está funcionando y la presión medida del riel del combustible permanece al menos a 250 bar [3625 psi] menos que la presión ordenada. Una vez detectado, el Código de Falla 559 permanecerá activo hasta que el motor se apague o hasta que la presión medida del riel del combustible concuerde con la presión ordenada del riel del combustible. Cuando exista una condición que cause que el Código de Falla 559 se active, es típico que el código de falla se active cuando el motor esté cargado fuertemente y se vuelva inactivo cuando el motor esté cargado ligeramente.

Las causas posibles de este código de falla incluyen:

  • Restricciones de entrada de combustible (filtros, líneas de combustible de baja presión, tubería del OEM, etc.)
  • Válvula de retención pegada en la placa de enfriamiento del ECM.
  • Baja salida de la bomba de engranes del combustible
  • Regulador de presión de la bomba de engranes del combustible pegado abierto (esto puede resultar en reclamos por arranque difícil y/o no arranque)
  • Disminución de capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)
  • Válvula de alivio de presión del riel del combustible fuga al drenado
  • La válvula de alivio de presión del riel de combustible se abre a una presión muy baja, (el Código de Falla 3727 detecta esta condición).
  • Fugas del circuito de combustible del inyector al drenado (cuerpo del inyector, conectores de alta presión, etc.)
  • Aire en el combustible o fugas de succión en el sello del eje de la bomba de engranes (puede resultar en reclamos por arranque difícil y/o no arranque)
  • El nivel del combustible está por debajo de la línea de succión en el tanque del combustible
  • Cedazo del combustible obstruido, localizado en el tornillo banjo, en la entrada de la bomba de combustible de alta presión, si está equipada.
  • Fugas externas de combustible.

Si el Código de Falla 559 está inactivo y no hay reclamos existentes por desempeño, es posible que el vehículo se haya operado sin combustible o que la falla se haya activado si el motor no se cebó enseguida del reemplazo del filtro de combustible. Sin embargo, si el cliente reporta que el código de falla se activa durante la operación del motor, los pasos en este árbol de análisis de código de falla se puede usar para identificar la causa y hacer la reparación.

Si el motor no arrancara y el Código de Falla 559 se activara durante la marcha y no existiera ningún código de falla del sensor de velocidad, es muy probable que el motor no estuviese generando presión en el riel durante la marcha. Posiblemente, el motor no esté cegado, la presión de la bomba de engranes está muy baja o los componentes del sistema de combustible de alta presión tengan una fuga excesiva al drenado. Los procedimientos que se mencionan en este árbol de análisis de fallas también tienen revisiones para las condiciones en que no arranque el motor.

Los pasos de este árbol de código de falla suponen que la condición de falla es repetible (esto no necesariamente quiere decir que el código de falla esté activo con el motor en ralentí). El análisis de fallas ha sido diseñado para aislar el problema en cuatro categorías:

1. Existen otros códigos de falla más precisos (ejemplo: fallas de circuitos eléctricos).

2. Aislar el sistema de alta presión; determinar si el sistema de alta presión tiene una fuga grande.

3. Aislar el sistema de baja presión; determinar si el sistema de baja presión opera correctamente. El sistema debe cebarse primero. Luego, es importante observar que las revisiones de la presión de la bomba de engranes y la restricción de entrada involucra usar una herramienta de servicio especial que hace que el flujo aumente al flujo nominal. La presión y/o la restricción de entrada de la bomba de engranes no se puede medir con exactitud sin un método para aumentar el flujo (p.ej. usar la herramienta de servicio especial u operar el motor a potencia plena).

4. Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

El análisis del Código de Falla 559 inactivo puede ser difícil. Para motores con altos conteos del Código de Falla 559 inactivo si el árbol de análisis de fallas se agotó, opere el motor en un dinamómetro de chasis o conduzca una prueba de camino de diagnóstico para repetir el código de falla. Asegúrese de instalar un manómetro para combustible en el lado de salida del filtro de presión durante la prueba.

Si la exactitud del sensor de presión del riel de combustible ha sido cuestionada, se puede realizar una revisión de exactitud con la llave encendida. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera haber una significativa cantidad de tiempo de espera para que el riel se despresurice a 0 bar [0 psi]. Es necesario liberar manualmente la presión del riel de combustible de alta presión aflojando la línea de la bomba al riel, en el riel. Al encender la llave, un sensor de presión del riel despresurizado debe dar 0 ± 43 bar [624 psi].

Consulte el Análisis del Código de Falla t05-559

Ultima Modificación: 13-ENERO-2014


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ NO
No Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2016


CÓDIGO DE FALLA 111 - Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 111 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Reparación terminada.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 115 - Ambas Señales Magnéticas de Velocidad/Posición del Motor se Perdieron - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 115. | ¿Conteos activos o inactivos del Código de Falla 115?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 2B. Borre el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 115.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 115?
SÍ NO

Intercambie los conectores de sensor de posición del motor.

 No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 115 esté inactivo.

¿Código de Falla 115 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Borre el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-FEB.-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 227.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 187.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19..

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del circuito después de 30 segundos.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19..

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Haga un puente entre el pin de ALIMENTACIÓN de +5 voltios de la presión del múltiple de admisión y el pin de SEÑAL de la presión del múltiple de admisión, en el conector del motor del módulo de control electrónico.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 124 - Presión 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con la herramienta electrónica de servicio INSITE™. | ¿El valor de la presión del múltiple de admisión es menor de los 203 mm Hg [8 in Hg]?
 | PASO 1B. Verifique la precisión del sensor con un manómetro mecánico. | ¿La lectura del sensor está correcta, dentro de los 127 mm Hg [5 in Hg]?
 | PASO 1C. Revisar el sistema por alteración. | ¿Alteración detectada?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 124 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor con la herramienta electrónica de servicio INSITE™.

  • Monitoree la presión del múltiple de admisión con la herramienta electrónica de servicio INSITE™ con el interruptor de llave conectado y el motor sin funcionar.

¿El valor de la presión del múltiple de admisión es menor de los 203 mm Hg [8 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión del múltiple de admisión al motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y compare la lectura de presión del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura del manómetro mecánico en el múltiple de admisión.

El motor puede necesitar tener carga antes de poder comparar las lecturas de presión.

¿La lectura del sensor está correcta, dentro de los 127 mm Hg [5 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar el sistema por alteración.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el turbocargador y el sistema de combustible por lo siguiente:

  • Alteración de la compuerta de descarga del turbocargador
  • Alteración del turbocargador de geometría variable
  • Alteración del sistema de combustible
  • Dispositivos electrónicos agregados al sistema de combustible.

¿Alteración detectada?
SÍ NO

Quite el dispositivo de alteración.

 No Reparación

Ir a 2A

Consulte el árbol de síntomas de análisis de fallas del Desempeño del Motor en la Sección TS.

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 124 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 131 - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 131 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 131 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Póngase en contacto con el OEM o concesionario apropiado para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 131 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 132 - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Está activo el Código de Falla 132?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 132 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 132 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 132?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con el OEM o concesionario apropiado para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 inactivo?
SÍ NO

La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 132 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 133 - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿El Código de Falla 1695 o el 1696 está activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 133 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 133 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1695 o el 1696 está activo?
SÍ | NO
No Reparación | No Reparación

Analice el Código de Falla 1695 o el 1696 .

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19..

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de posición del pedal o palanca del acelerador remoto al pin de RETORNO del sensor de posición del pedal o palanca del acelerador remoto, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal o palanca dañada del acelerador remoto. Póngase en contacto con el OEM o concesionario apropiado para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador remoto. Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del OEM del conector del ECM
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de RETORNO del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del OEM del conector del ECM
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un corto circuito entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 inactivo?
SÍ NO

La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 133 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 134 - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 443 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 134 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 134 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 443 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique los Códigos de Falla 443 o 2186.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador, al pin de RETORNO de posición del pedal o palanca del acelerador, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador y el pin de SEÑAL de posición del pedal o palanca del acelerador, en el conector del sensor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador remoto dañado. Póngase en contacto con el OEM o concesionario apropiado para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador remoto. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 1m.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 inactivo?
SÍ NO

La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 134 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 del Conducto de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 386.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 141 - Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite y el pin de SEÑAL de presión de aceite, en el conector del sensor de presión de aceite del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Arranque y deje en ralentí el motor por 1 minuto con la temperatura del aceite a más de 49 °C [120 °F].

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Arranque y deje en ralentí el motor por 1 minuto con la temperatura del aceite a más de 49 °C [120 °F].

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un RETORNO abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 143 - Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

  • Consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021578.
  • Consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021569.

No Reparación

Vaya el árbol apropiado de diagnóstico de fallas del síntoma.

Reparación terminada.

Ultima Modificación: 14-FEB.-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 180 ohmios y 160 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione las espigas del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 180 ohmios y 160 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de temperatura del refrigerante al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 144?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise por la respuesta apropiada del circuito después de 30 segundos.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 145?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione las espigas del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor. Consulte el Procedimiento 019-019 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 0019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 144 y 145. | ¿Códigos de Falla 144 y 145 activos?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 144 y 145.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 144 y 145 activos?
SÍ NO

Vaya al árbol de diagnósticos del Código de Falla 144 ó 145.

Consulte el árbol del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en la Sección TS de los siguientes manuales:

  • Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264
  • Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849
  • Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540
  • Manual de Servicio de Motores ISC e ISL CM2150, Boletín 4018263
  • Manual de Servicio del ISLe CM2150, Boletín 4960851.

Reparación terminada.

Vaya el árbol apropiado de diagnóstico de fallas del síntoma.

Ultima Modificación: 15-FEB.-2012


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 144 y 145. | ¿Códigos de Falla 144 y 145 activos?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 144 y 145.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 144 y 145 activos?
SÍ NO

Vaya al árbol de diagnósticos del Código de Falla 144 ó 145.

Consulte el árbol del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en la Sección TS de los siguientes manuales:

  • Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264
  • Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849
  • Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540
  • Manual de Servicio de Motores ISC e ISL CM2150, Boletín 4018263
  • Manual de Servicio del ISLe CM2150, Boletín 4960851.

Reparación terminada.

Vaya el árbol apropiado de diagnóstico de fallas del síntoma.

Ultima Modificación: 15-FEB.-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 1.6 ohmios y 3.1 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el sensor de temperatura del aire del múltiple de admisión.

Cuando mida la resistencia del sensor, use las siguientes especificaciones de temperatura versus resistencia.

  • 15°C [59°F] = 3.10 kohmios
  • 20°C [68°F] = 2.45 kohmios
  • 25°C [77°F] = 2.01 kohmios
  • 30°C [86°F] = 1.67 kohmios.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 1.6 ohmios y 3.1 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 154?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 154 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 155 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura de la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

Paso Asistido 1 - Monitoree la temperatura del múltiple de admisión.

Paso Asistido 1A - Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del múltiple de admisión.

  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura de la herramienta electrónica de servicio INSITE™ se correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

Consulte el árbol del síntoma Temperatura del Aire del Múltiple de Admisión Arriba de la Especificación en el Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578 o el Manual de Servicio ISBe e ISDe CM2150, Boletín 4021597 o el Manual de Servicio Motores Serie B3.3 y QSB3.3, Boletín 4021540 o el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569 o el Manual de Servicio ISLe CM2150, Boletín 4021630.

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Vaya el árbol de síntomas de análisis de fallas apropiado en la Sección TS.

Reparación terminada.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 195 - Sensor de Dos Cables - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 800k ohms?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del arnés del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor y el pin de RETORNO de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 800k ohms?
SÍ NO

Reemplace el sensor de nivel de refrigerante del motor. Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 195 - Sensor de Tres Cables - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 voltios de corriente directa (VCD)?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 1695.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del arnés del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

  • Reemplace el sensor de nivel de refrigerante del motor. Consultar Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

  • Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan revisarse otra vez desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 196 - Sensor de Dos Cables - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 196?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de nivel de refrigerante del motor, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 196?
SÍ NO

Se ha detectado un sensor de nivel de refrigerante del motor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consultar Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y la tierra del block del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 196 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 voltios de corriente directa (VCD)?
 | PASO 2C. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | Más de 100 kohms.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 1696.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione el arnés del OEM y las conexiones del sensor de nivel de refrigerante del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de SEÑAL en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consultar Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SUMINISTRO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual tiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SEÑAL del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual tiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de refrigerante del motor en el conector y tierra del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual contiene el circuito de SEÑAL con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 197.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ NO

Agregue refrigerante al motor.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 008-018 en la Sección 8.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 008-018 en la Sección 8.

Si el Código de Falla 197 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Consulte el manual de servicio del OEM antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Consulte el árbol de síntomas de análisis de fallas de Pérdida de Refrigerante en la Sección TS.

Reparación terminada.

Ultima Modificación: 16-FEB.-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 386.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre pines en la línea de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-FEB.-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el conector del ECM del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un RETORNO abierto o un corto entre pines en el cable de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-FEB.-2012


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIÉSEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES DE LA OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS PARA OBTENER INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Motorización del motor cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revise por un código de falla activo en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 3400 rpm, seguido por desaceleración moderada a 3400 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

Ir a 1D

Analice los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revise por un código de falla activo en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por un código de falla activo.

Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 3200 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Probar el vehículo.

Pruebe el vehículo en una prueba de camino para revisar si la condición de sobrevelocidad aun está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 12-ABRIL-2012


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de velocidad del motor conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de velocidad del motor conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del motor. Vea la información del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 239 - Circuito 3 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 239 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 239 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 239 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Hay un corto con una fuente de voltaje en la línea 3 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 239 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 241 - Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la configuración del sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 3. | Revisar por dispositivos adicionales del OEM. |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales. | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane o aro de tonos dañado o patina?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la configuración del sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ir a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que el parámetro tipo de sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre pines en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM.

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el circuito del sensor de velocidad del vehículo.

  • Inspeccione el circuito del sensor de velocidad del vehículo por si tiene algún dispositivo adicional que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Quite el dispositivo o contacte a un representante del OEM.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Apague el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

Revise el deslizamiento del engrane.

  • Inspeccione el engrane o aro de tonos en la parte trasera de la transmisión, donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o aro de tonos no esté dañado o patinando en el eje.

¿Engrane o aro de tonos dañado o patina?
SÍ NO

Repare o reemplace los componentes impulsados por engrane. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 241 esté inactivo.

¿Código de Falla 241 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local o concesionario del OEM, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 242 - Se Ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que los valores de característica son correctos. |
 | PASO 1A. Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242). | ¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
 | PASO 1B. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
 | PASO 1C. Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación. | ¿Nivel de Sensibilidad ajustado correctamente?
PASO 2. | Busque indicios o evidencia de la alteración. |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo. | ¿Alteración, instalado incorrectamente, o dispositivo externo presente?
 | PASO 2B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 3. | Revisar el reporte de velocidad vehicular. |
 | PASO 3A. Usar la herramienta electrónica de servicio INSITE™ para monitorear la señal de velocidad vehicular. | ¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
 | PASO 3B. Verificar la velocidad del vehículo. | ¿Es exacta la velocidad del vehículo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 242 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verificar que los valores de característica son correctos.

Paso Asistido 1A - Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242).

Condiciones

N/A

Acción

Verifique que el cliente quiere activada la característica Antialteración del Sensor de Velocidad del Vehículo.

.

¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica Antialteración del Sensor de Velocidad del Vehículo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que la configuración del parámetro Tipo de Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.
  • Revise la calibración del ECM para Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo.

¿Nivel de Sensibilidad ajustado correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para ajustar el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo al valor correcto para el vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Busque indicios o evidencia de la alteración.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.

¿Alteración instalada incorrectamente o dispositivo externo presente?
SÍ NO

Quite el dispositivo de alteración.

Instale correctamente el sensor o quite el dispositivo externo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre pines en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el reporte de velocidad vehicular.

Paso Asistido 3A - Usar INSITE™ para monitorear la señal de velocidad vehicular.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea 0 cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™, con la del velocímetro en el tablero.

¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros medida de llanta, relación del eje trasero y dientes de engrane del eje trasero estén ajustados correctamente en el ECM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar la velocidad del vehículo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Vehículo moviéndose.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar que la velocidad reportada sea exacta o razonable para el cambio actual.

  • (Por ejemplo: 64 km/h [40 mph] en cambio superior, es probablemente un dato inexacto)

¿Es exacta la velocidad del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros medida de llanta, relación del eje trasero y dientes de engrane del eje trasero estén ajustados correctamente en el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Motor no funcionando.
  • Vehículo sin moverse.

Acción

Desactive el código de falla.

  • Con el interruptor de llave en ON y el vehículo estacionario, espere un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 242 esté inactivo.

¿Código de Falla 242 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local o concesionario del OEM, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación. | ¿Más de 5 voltios de corriente directa (VCD)?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Vea la información de servicio del fabricante del equipo en busca de las especificaciones de resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre la espiga SEÑAL del conector de control del ventilador y tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Desconectar el interruptor de llave. Pare el motor.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 245 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 249 - Circuito 1 del Sensor de Temperatura del Aire Ambiente - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 249 inactivo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Resistencia entre 1.6 kohmios y 3.1 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 249 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 256 activo y Código de Falla 249 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 249 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 249 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Inspeccione lo siguiente de las espigas del arnés del motor y del conector del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente y el pin de RETORNO del sensor de temperatura de aire ambiente, en el sensor de temperatura de aire ambiente.

Cuando mida la resistencia del sensor, use las siguientes especificaciones de temperatura versus resistencia.

  • 15°C [59°F] = 3.10 kohmios
  • 20°C [68°F] = 2.45 kohmios
  • 25°C [77°F] = 2.01 kohmios
  • 30°C [86°F] = 1.67 kohmios.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 1.6 ohmios y 3.1 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-134 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de temperatura de aire ambiente al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire ambiental y el pin de RETORNO del sensor de temperatura ambiental en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 256 activo y Código de Falla 249 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire ambiental del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire ambiental del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el Procedimiento para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de aire ambiente del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 249 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 252 inactivo?
PASO 2. | Revise el circuito del sensor de nivel de aceite. |
 | PASO 2A. Inspeccione los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje al sensor de nivel de aceite. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje del sensor de nivel de aceite al ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise si hay un circuito abierto en el circuito de la señal del sensor de nivel de aceite. |
 | PASO 3B-2. Revise si el circuito de señal del sensor de nivel de aceite está abierto. |
 | PASO 3B-3. Revise si el circuito de señal del sensor de nivel de aceite tiene un corto a tierra. |
 | PASO 3B-4. Revise los códigos de falla. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de falla 252 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 252 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de nivel de aceite y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de nivel de aceite en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el sensor o conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje al sensor de nivel de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de nivel de aceite al pin de RETORNO, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje del sensor de nivel de aceite al ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de nivel de aceite al pin de RETORNO del sensor de nivel de aceite, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Se ha detectado en el arnés del motor, un circuito abierto en el circuito de SUMINISTRO o RETORNO de energía del sensor de nivel de aceite.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 252 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o en corto en el arnés del motor en el circuito de SUMINISTRO o RETORNO de +5 voltios del sensor de nivel de aceite.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el circuito de la señal del sensor de nivel de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si el circuito de la señal del sensor de nivel de aceite está abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de aceite en el conector del arnés del motor del sensor de nivel de aceite y el pin de SEÑAL del sensor de nivel de aceite en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de la señal del sensor de nivel de aceite.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise si el circuito de señal del sensor de nivel de aceite está abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si el circuito de señal del sensor de nivel de aceite está abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de aceite en el conector del ECM del arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de la señal del sensor de nivel de aceite.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Revise si el circuito de señal del sensor de nivel de aceite tiene un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si el circuito de señal del sensor de nivel de aceite tiene un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de aceite en el conector del arnés del motor del ECM y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el circuito de la señal del sensor de nivel de aceite.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3B-4

Ir a 4A

Paso Asistido 3E - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 252 activo?
SÍ NO

Reemplace el sensor de nivel de aceite.

Consultar Procedimiento 019-056 (Sensor de Nivel de Aceite Lubricante) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 252 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 253 - Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Leer los códigos de falla | ¿Código de Falla 253 activo?
PASO 2. | Revise el nivel del aceite lubricante del motor. |
 | PASO 2A. Verifique el nivel del aceite lubricante del motor. | ¿Nivel correcto del aceite lubricante del motor?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 253 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Verificar que la temperatura del aceite del motor esté casi a temperatura ambiente.
  • Asegurarse de que el vehículo esté estacionado sobre suelo a nivel.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 253 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el nivel del aceite lubricante del motor.

Paso Asistido 2A - Verifique el nivel del aceite lubricante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique el nivel del aceite lubricante del motor usando la bayoneta del aceite.

¿Nivel correcto del aceite lubricante del motor?
SÍ NO

Reemplace el sensor de nivel de aceite lubricante. Consultar Procedimiento 019-056 en la Sección 19.

Se ha detectado bajo nivel del aceite lubricante del motor.

Agregue aceite lubricante para motor, al motor.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 007-037 en la Sección 7.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 007-037 en la Sección 7.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 30 segundos y luego conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Determine si el Código de Falla 253 está inactivo.

Use la herramienta electrónica de servicio INSITE™ para determinar si el Código de Falla 253 está inactivo.

¿Código de Falla 253 inactivo?
SÍ NO
No Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 256 - Circuito 1 del Sensor de Temperatura del Aire Ambiente - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 256 inactivo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 249 activo y Código de Falla 256 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 256 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 249 activo y Código de Falla 256 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 256 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Inspeccione lo siguiente de las espigas del arnés del motor y del conector del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo y Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de temperatura de aire ambiente al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o espigas dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo y Código de Falla 256 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debió haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 256 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 271 - Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 271 activo?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del actuador de la bomba de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 271 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | El Código de Falla 272 está activo y Código de Falla 271 inactivo
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar si hay corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 271 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 271 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del actuador de la bomba de combustible y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Inspeccione el arnés flexible así como el arnés del motor por si está dañado el aislamiento del cable y pueda causar un corto.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo y Código de Falla 271 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿El Código de Falla 271 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 272 - Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 272 activo?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del actuador de la bomba de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el actuador de la bomba de combustible. | ¿Entre 0.1 y 5 ohmios?
 | PASO 2C. Revisar el voltaje de señal de diagnóstico del actuador de la bomba de combustible y el circuito de retorno. | ¿Más de 3.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del actuador de la bomba de combustible. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de señal de diagnóstico del actuador de la bomba de combustible en el ECM. | ¿Más de 3.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 272 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 272 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del actuador de la bomba de combustible y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise la continuidad del actuador por un circuito abierto de pin a pin:

  • Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 0.1 y 5 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de señal de diagnóstico del actuador de la bomba de combustible y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible, en el conector del actuador del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 3.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del actuador de la bomba de combustible en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de pin a tierra en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de señal de diagnóstico del actuador de la bomba de combustible en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje del pin de SEÑAL del actuador de la bomba de combustible al pin de RETORNO del actuador de la bomba de combustible en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 3.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor, y el pin de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 inactivo?
SÍ NO

La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 272 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 281 - Ensamble de Presurización 1 de la Bomba de Combustible - El Sistema Mecánico No Responde Apropiadamente o está Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿El Código de Falla 281 está activo o tiene más de 1 conteo inactivo?
PASO 2. | Revisiones preliminares del sistema de combustible. |
 | PASO 2A. Medir la presión de la bomba de engranes del combustible. | ¿La presión de la bomba de engranes de combustible es mayor que la especificación descrita en el Procedimiento 005-236 en la Sección 5?
 | PASO 2B. Revise si hay aire en el combustible. | ¿Aire en el combustible?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Borrar todos los códigos de falla inactivos.
  • Operar el motor en la condición de cargado en estado permanente.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 281 está activo o tiene más de 1 conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el árbol de análisis de fallas apropiado.

Paso Asistido 2 - Revisiones preliminares del sistema de combustible.

Paso Asistido 2A - Medir la presión de la bomba de engranes del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Medir la presión de la bomba de engranes del combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 005-025 en la Sección 5.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 005-025 en la Sección 5.

¿La presión de la bomba de engranes de combustible es mayor que la especificación descrita en el Procedimiento 005-236 en la Sección 5?

SÍ NO
No Reparación

Reemplace el módulo de bomba de engranes del combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-025 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 005-025 en la Sección 5.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-003 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-003 en la Sección 5.

¿Aire en el combustible?
SÍ NO

Las burbujas son un indicio de una fuga que permite que el aire entre, una restricción de entrada grave que causa cavitación o un sistema que aún no está cebado.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-020 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-020 en la Sección 6.

Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire deberá aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

Reemplace la cabeza de la bomba de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-227 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 005-227 en la Sección 5.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código del ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el ECM. Historial de Revisiones de Calibración para cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 285 - Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 285?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de Datos J1939 hacia el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de Datos J1939. | ¿Resistencia entre 50 ohmios y 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de Datos J1939 del ECM. | ¿Resistencia entre 50 ohmios y 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de Datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación con el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar la comunicación con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 285?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de Datos J1939 hacia el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.

Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Análisis de Fallas de Multiplexión, Boletín 4021378, para información específica de configuración para multiplexión, para varios OEM. Si el OEM no está listado en el boletín, será necesario contactar al OEM para información específica para multiplexión.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de Datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de Datos SAE J1939 y el cable (-) del enlace de Datos SAE J1939, en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 ohmios y 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de Datos J1939.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de Datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de Datos J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de Datos SAE J1939 y el cable (-) del enlace de Datos SAE J1939, en la conexión apropiada del OEM para el ECM del motor Cummins®, en el conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 1.

¿Resistencia entre 50 ohmios y 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de Datos J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de Datos SAE J1939 y el cable (-) del enlace de Datos SAE J1939 en la conexión del OEM para el ECM de Cummins®, con todos los otros pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de Datos SAE J1939 y (-) del enlace de Datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

El árbol de síntoma de análisis de fallas de Sin Comunicación con el ECM en la Sección TS.

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 287 - Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Datos de Red Recibidos Con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 287 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determine si los parámetros del acelerador el ECM los está recibiendo apropiadamente. | ¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento de Aceleración muestra un valor de cero?
 | PASO 3B. Determine si los parámetros del acelerador el ECM los está recibiendo apropiadamente. | ¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 287 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 287 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del acelerador el ECM los está recibiendo apropiadamente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el acelerador está en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí.

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando se suelta el acelerador, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar "liberado" y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento de Aceleración muestra un valor de cero?

SÍ NO
No Reparación

Hay un problema del OEM con el acelerador o el interruptor de validación de ralentí o con la VECU del OEM.

  • Vea al OEM apropiado por más instrucciones.
  • Consultar Procedimiento 019-054 en la Sección 19.
  • Consultar Procedimiento 019-085 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determine si los parámetros del acelerador el ECM del motor los está recibiendo apropiadamente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el acelerador esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí.

Cuando el acelerador está oprimido, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar “oprimido” y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí o con el acelerador o con la VECU del OEM.

  • Vea al OEM apropiado por más instrucciones.
  • Consultar Procedimiento 019-054 en la Sección 19.
  • Consultar Procedimiento 019-085 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 287 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 288 - Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Datos de Red Recibidos Con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 288 activo?
PASO 2. | Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente. | ¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor de cero el parámetro Por Ciento de Acelerador?
 | PASO 3B. Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente. | ¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 288 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 288 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones de origen de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el interruptor del acelerador remoto esté en ON y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto, o con la VECU del OEM.

Consulte al OEM por más instrucciones.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Interruptor del Acelerador Remoto

Los parámetros a monitorear pueden posiblemente no aparecer exactamente en la herramienta electrónica de servicio como se mostraron arriba.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, o con el acelerador remoto, o con la VECU del OEM.

Consulte al OEM por más instrucciones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 288 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 292 - Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 292. | ¿Conteos activos o inactivos del Código de Falla 292?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 292.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 292?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión o temperatura suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Vaya al manual de servicio del OEM.

Reparación terminada.

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 293 - Circuito 1 de Alimentación del Sensor de Temperatura Auxiliar - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Resistencia entre 180 ohmios y 70 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 293 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 293 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL y el pin de RETORNO en el conector del sensor de temperatura del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 180 ohmios y 160 kohmios?
SÍ NO

Consulte el manual de servicio del OEM por especificaciones del OEM.

Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-ABRIL-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 294 está inactivo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 293 activo y Código de Falla 294 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 294?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿El Código de Falla 294 está inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 294 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿El Código de Falla 294 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 293 activo y Código de Falla 294 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 294?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 294 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 294 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 295 - Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse todos los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daños a los pines y el arnés, use los siguientes cables de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si aparece el Código de Falla 221 y 222. | ¿El Código de Falla 221 o el 222 está activo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verifique la reparación. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 221 y 222.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 221 o el 222 está activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado una mala operación en la gama del sensor de presión barométrica.

Reemplace el sensor de presión barométrica.

  • Use el siguiente procedimiento para todos los motores excepto ISB. Consulte el Procedimiento 019-004 en la Sección 19.
  • Use el siguiente procedimiento para los motores ISB. Consulte el Procedimiento 019-134 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el conector del ECM.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™.
  • Use el siguiente procedimiento para comparar la lectura de la herramienta electrónica de servicio INSITE™ para la Presión de Aire Barométrica con la presión barométrica local. Consulte el Procedimiento 018-028 en la Sección V.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 296 - Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 296. | ¿Conteos activos o inactivos del Código de Falla 296?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 296.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 296?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Consulte el manual de servicio del OEM.

Reparación terminada.

Ultima Modificación: 16-ABRIL-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 386 activo?
PASO 2. | Revisar el sensor de presión del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 298 está activo y el Código de Falla 297 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 297?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 297 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 297 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 386

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 activo y Código de Falla 297 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 voltios de Presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 297?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del OEM.

Consultar manual de diagnóstico y reparación de fallas del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del arnés del OEM y del conector del ECM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SUMINISTRO en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SUMINISTRO en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 298 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
PASO 2. | Revisar el sensor de presión del OEM y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 297 activo y Código de Falla 298 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 298 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 298 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 352.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 voltios de la presión del OEM y el pin de RETORNO de la presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo y Código de Falla 298 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 298?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del arnés del OEM y del conector del ECM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Menos de 10 ohmios
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 17-ABRIL-2012


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB CM2150 | 4018264
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISLe CM2150 | 4021630
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISDe CM2150 | 4960849
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2150 | 4021540
Inyector | Consulte Procedimiento 006-026 | ISB CM2150 | 4018264
Inyector | Consulte Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Inyector | Consulte Procedimiento 006-026 | ISLe CM2150 | 4021630
Inyector | Consulte Procedimiento 006-026 | ISDe CM2150 | 4960849
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consulte Procedimiento 019-043 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 2. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 2.
  • Desconecte el arnés de inyectores, del inyector número 3. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 3. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 323 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB CM2150 | 4018264
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISLe CM2150 | 4021630
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISDe CM2150 | 4960849
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2150 | 4021540
Inyector | Consulte Procedimiento 006-026 | ISB CM2150 | 4018264
Inyector | Consulte Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Inyector | Consulte Procedimiento 006-026 | ISLe CM2150 | 4021630
Inyector | Consulte Procedimiento 006-026 | ISDe CM2150 | 4960849
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consulte Procedimiento 019-043 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 5 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 5 y el pin de RETORNO del cilindro número 5 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 4. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 4. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 4.
  • Desconecte el arnés de inyectores, del inyector número 5. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 5. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 5.
  • Desconecte el arnés de inyectores, del inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB CM2150 | 4018264
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISLe CM2150 | 4021630
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISDe CM2150 | 4960849
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2150 | 4021540
Inyector | Consulte Procedimiento 006-026 | ISB CM2150 | 4018264
Inyector | Consulte Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Inyector | Consulte Procedimiento 006-026 | ISLe CM2150 | 4021630
Inyector | Consulte Procedimiento 006-026 | ISDe CM2150 | 4960849
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consulte Procedimiento 019-043 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 3 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 3 y el pin de RETORNO del cilindro número 3 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 2. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 2.
  • Desconecte el arnés de inyectores, del inyector número 3. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 3. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 325 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB CM2150 | 4018264
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISLe CM2150 | 4021630
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISDe CM2150 | 4960849
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2150 | 4021540
Inyector | Consulte Procedimiento 006-026 | ISB CM2150 | 4018264
Inyector | Consulte Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Inyector | Consulte Procedimiento 006-026 | ISLe CM2150 | 4021630
Inyector | Consulte Procedimiento 006-026 | ISDe CM2150 | 4960849
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consulte Procedimiento 019-043 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 325 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 325 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 6 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 6 y el pin de RETORNO del cilindro número 6 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 4. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 4. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 4.
  • Desconecte el arnés de inyectores, del inyector número 5. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 5. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 5.
  • Desconecte el arnés de inyectores, del inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 331 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB CM2150 | 4018264
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISLe CM2150 | 4021630
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISDe CM2150 | 4960849
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2150 | 4021540
Inyector | Consulte Procedimiento 006-026 | ISB CM2150 | 4018264
Inyector | Consulte Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Inyector | Consulte Procedimiento 006-026 | ISLe CM2150 | 4021630
Inyector | Consulte Procedimiento 006-026 | ISDe CM2150 | 4960849
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consulte Procedimiento 019-043 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4018262

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y el pin de RETORNO del cilindro número 2 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 2. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 2.
  • Desconecte el arnés de inyectores, del inyector número 3. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 3. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-AGOSTO-2012


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB CM2150 | 4018264
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISLe CM2150 | 4021630
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISDe CM2150 | 4021597
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB3.3 CM2150 | 4021540
Inyector | Consulte Procedimiento 006-026 | ISB CM2150 | 4021578
Inyector | Consulte Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Inyector | Consulte Procedimiento 006-026 | ISLe CM2150 | 4021630
Inyector | Consulte Procedimiento 006-026 | ISDe CM2150 | 4021597
Inyector | Consulte Procedimiento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4021570
Arnés del Motor | Consulte Procedimiento 019-043 | ISB, ISC, ISL, ISLe, ISDe, y QSB3.3 CM2150 | 4021570

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 2C-1. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 2D. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Sigue el código de falla al inyector?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del arnés del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar el arnés del motor por cortos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el mal funcionamiento del ECM o del inyector. |
 | PASO 4A. Revise por códigos de falla activos. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislamiento del inyector. |
 | PASO 4A-2. Aislamiento del inyector. |
 | PASO 4A-3. Revise por códigos de falla activos. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • El arnés del motor conectado a los conectores de paso de inyector en la carcasa de balancines.
  • Arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector. Consultar Procedimiento 019-063 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y el pin de RETORNO del mismo cilindro, en el arnés

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y el pin de RETORNO del cilindro número 4 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Sigue el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un corto.

  • Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Aísle el mal funcionamiento del ECM o del inyector.

Paso Asistido 4A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Coloque la cubierta de balancines sobre la cabeza de cilindros e instale flojamente los tornillos (de modo que el motor pueda operar en ralentí).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla del Banco:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331.
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 4. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 4. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Aislamiento del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 4.
  • Desconecte el arnés de inyectores, del inyector número 5. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 5. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 5.
  • Desconecte el arnés de inyectores, del inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 6. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos o múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 5B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 21-AGOSTO-2012


CODIGO DE FALLA 334 - Temperatura de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 144 y 145. | ¿Códigos de Falla 144 y 145 activos?
PASO 2. | Revise el termostato. |
 | PASO 2A. Revise el termostato. | ¿El termostato opera correctamente?
PASO 3. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 145 activo?
PASO 4. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo?
 | PASO 4C. Revisar la respuesta del circuito. | ¿Código de Falla 145 activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 334 inactivo?
 | PASO 5B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 144 y 145.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 144 ó 145 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 144 ó 145.

Ir a 2A

Paso Asistido 2 - Revise el termostato.

Paso Asistido 2A - Revise el termostato.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el termostato por operación correcta.

  • Consultar Procedimiento 008-013 en la Sección 8.

¿El termostato opera correctamente?
SÍ NO
No Reparación

Reemplace el termostato. Consultar Procedimiento 008-013 en la Sección 8.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del refrigerante del motor y del conector.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante del motor por lo siguiente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SEÑAL de temperatura de refrigerante del motor y la espiga de RETORNO de temperatura de refrigerante del motor, en el conector de temperatura de refrigerante del motor del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Reemplace el sensor de temperatura de refrigerante del motor. Consultar Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SEÑAL de temperatura de refrigerante del motor y la espiga de RETORNO de temperatura de tefrigerante del motor en el conector del ECM del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Asegúrese de que la temperatura del refrigerante sea igual a la temperatura del aire ambiente.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor con la temperatura de refrigerante casi a temperatura de aire ambiente.
  • Opere el motor hasta que la temperatura del refrigerante llegue a la temperatura de apertura del termostato.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: La temperatura del refrigerante debe estar muy cerca de la temperatura de aire ambiente antes de arrancar el motor. Este diagnóstico debe ver un cambio en la temperatura del refrigerante antes de que la falla se vuelva inactiva.

¿Código de Falla 334 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 17-ENERO-2013


CÓDIGO DE FALLA 343 - Falla del Componente Interno de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 343 activo o tiene más de 3 conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: ¿Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o tiene más de 3 conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: ¿Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?

SÍ NO
No Reparación

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de el pin (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Cuando menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar la instalación del fusible.

  • Inspeccione el fusible del OEM por instalación correcta.

¿Está instalado correctamente el fusible?
SÍ NO
No Reparación

Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar el fusible.

  • Verifique que el fusible del OEM no esté fundido.

¿Está fundido el fusible?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el fusible(s) fundido. Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Gire el interruptor de llave a la posición de OFF por 30 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 343 esté inactivo.

Para que el Código de Falla 343 se vuelva inactivo, el ECM debe pasar por un apagado completo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 17-ABRIL-2012


CÓDIGO DE FALLA 351 - Fuente de Poder del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 322, 323, 324, 325, 331, y 332 activos durante la operación del motor?
PASO 2. | Revisar la fuente de alimentación del ECM. |
 | PASO 2A. Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del ECM. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331 y 332 no ocurren?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 351 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 322, 323, 324, 325, 331, y 332 activos durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar la fuente de alimentación del ECM.

Paso Asistido 2A - Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Inspeccione la alimentación y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM en el conector de alimentación del arnés de alimentación del ECM, y los pines positivos (+) de la batería en la conexión positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de alimentación del ECM de las terminales de la batería.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise por si hay un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331 y 332 no ocurren?

SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 17-ABRIL-2012


CODIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 352 inactivo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores. |
 | PASO 2A. Inspeccione el circuito del sensor de posición del árbol de levas conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor y circuito de presión del riel de combustible conectado al suministro y retorno número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor y circuito de presión de gases de escape conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccione el sensor de presión de la caja de cigüeñal y circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
 | PASO 2F. Inspeccione el sensor y circuito de presión diferencial de recirculación de gases de escape (EGR) conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2F-1. Revisar la respuesta del circuito. |
 | PASO 2G. Inspeccionar el sensor de presión barométrica y circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2G-1. Revisar la respuesta del circuito. |
 | PASO 2H. Inspeccione la válvula EGR y circuito conectado a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2H-1. Revisar la respuesta del circuito. |
 | PASO 2I. Inspeccione el sensor y circuito de presión de aceite del motor conectados al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2I-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores.

Paso Asistido 2A - Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas. Consulte el Procedimiento 019-363 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor y circuito de presión del riel de combustible conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor y circuito de presión de gases de escape conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de gases de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del gas de escape. Consulte el Procedimiento 019-376 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccione el sensor de presión de la caja de cigüeñal y circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de la caja de cigüeñal del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de la caja de cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de la caja de cigüeñal del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consulte el Procedimiento 019-445 en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Inspeccione el sensor de presión diferencial EGR y circuito conectados al suministro y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F-1

Paso Asistido 2F-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Sección 19.

Ir a 2G

Ir a 4A

Paso Asistido 2G - Inspeccionar el sensor de presión barométrica y circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2G-1

Paso Asistido 2G-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2H

Ir a 4A

Paso Asistido 2H - Inspeccione la válvula EGR y circuito conectado a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2H-1

Paso Asistido 2H-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace la válvula EGR.

  • Para los motores ISB CM2100 y CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021578. Consulte el Procedimiento 011-022 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-022 en la Sección 11.

Ir a 2I

Ir a 4A

Paso Asistido 2I - Inspeccione el sensor y circuito de presión de aceite del motor conectados al suministro y retorno número 1 de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2I-1

Paso Asistido 2I-1 - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-376 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 386 inactivo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 386 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Hay un corto con una fuente de voltaje en la línea 1 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 415 - Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor funcionando en velocidad de ralentí.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Se ha detectado baja presión de aceite del motor.

  • Para los motores ISB, consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021578.
  • Para los motores ISC e ISL, consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

No Reparación

Reparación terminada.

Reparación terminada.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 418. | ¿Conteos activos o inactivos del Código de Falla 418?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 418.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 418?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Reparación terminada.

Reparación terminada.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 427 - Enlace de Datos SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3163151 - Arnés de calibración en banco del ECM y Número de Parte 3164185 - Cable adaptador de calibración en banco del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la comunicación SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 1B. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 427 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la comunicación SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para obtener información del análisis de fallas de la red SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Ir a 1B

Paso Asistido 1B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conecte el arnés de calibración de banco del ECM al ECM.
  • Conectar el adaptador del enlace de datos INLINE™ II.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Consulte el árbol de diagnósticos del síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control, en la Sección TS.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 427 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 428 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 428 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 429 activo y Código de Falla 428 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 428 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del arnés del motor, y del conector de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Verifique que esté instalado en el motor el sensor correcto de agua en el combustible.

Reemplace el sensor de agua en el combustible. Consulte el Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SEÑAL de agua en combustible y el pin de RETORNO de agua en combustible en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

  • Revise por la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo y Código de Falla 428 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 428 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 429 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 429 activo?
PASO 2. | Revisar el sensor de agua en el combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 429?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 429 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 429 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 429?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de agua en el combustible. Consulte el Procedimiento 019-127 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor, sensor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, sensor, y ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 429 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 429 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

El diagnóstico de fallas presenta el riesgo de daño al equipo, daño personal, o la muerte. El diagnóstico de fallas debe efectuarse por técnicos capacitados y con experiencia.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor sensor integrado. |
 | PASO 1A. Verifique que el interruptor del sensor integrado esté conectado al arnés del fabricante de equipo original (OEM). | ¿El interruptor del sensor integrado está conectado al arnés del OEM?
 | PASO 1B. Inspeccione los pines del interruptor del sensor integrado y del conector. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si el interruptor del sensor integrado tiene un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1D. Revise el interruptor de sensor integrado por un corto entre pines. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar el arnés del OEM por un circuito abierto. | ¿Más de 4.0 voltios de corriente directa (VCD)?
 | PASO 2B. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el interruptor sensor integrado.

Paso Asistido 1A - Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor del sensor integrado esté conectado al arnés.

Verifique que el ISS esté conectado al arnés del fabricante de equipo original (OEM).

¿El interruptor del sensor integrado está conectado al arnés del OEM?
SÍ NO
No Reparación

Conecte el interruptor del sensor integrado al arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los pines del conector del interruptor del sensor integrado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor de sensor integrado por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si el interruptor del sensor integrado tiene un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO del interruptor del conector del interruptor de sensor integrado con el pedal o palanca liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO del interruptor del conector del interruptor de sensor integrado con el pedal o palanca oprimido.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 125 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado. Vea la información de servicio del fabricante del equipo.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el interruptor de sensor integrado por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del interruptor de sensor integrado, con el pedal o palanca liberado y oprimido.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del interruptor de sensor integrado del arnés del OEM, al pin de RETORNO del interruptor en el conector del interruptor de sensor integrado del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera ralentí en el conector del interruptor de sensor integrado del arnés del OEM, al pin de RETORNO del interruptor en el conector del interruptor de sensor integrado del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de validación de en ralentí en el arnés del OEM entre el conector del ECM y el conector del interruptor de sensor integrado.
  • Mida la resistencia del cable de SEÑAL de validación de fuera de ralentí en el arnés del OEM entre el conector del ECM y el conector del interruptor de sensor integrado.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor en el arnés del OEM entre el conector del ECM y el conector del interruptor de sensor integrado.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia entre la espiga de SEÑAL de validación de ralentí-encendido en el conector del ECM del arnés del OEM, y todas las demás espigas en el conector.
  • Mida la resistencia entre la espiga de SEÑAL de validación de ralentí-apagado en el conector del ECM del arnés del OEM, y todas las demás espigas en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Corto en dos conectores - revisión de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Reparación terminada.

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Servicio Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 432 - Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

El diagnóstico de fallas presenta el riesgo de daño al equipo, daño personal, o la muerte. El diagnóstico de fallas debe efectuarse por técnicos capacitados y con experiencia.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 432 activo?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 activo?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. | ¿1500 a 3000 ohmios (liberado) 250 a 1500 ohmios (oprimido)?
 | PASO 3B-1. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal o palanca del acelerador a la posición de acelerador a fondo y suéltelo completamente 3 veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ NO
No Reparación

Reemplace el ensamble de pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la resistencia del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar el sensor de posición del pedal o palanca del acelerador.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la resistencia del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Revisar el sensor de posición del pedal o palanca del acelerador.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador, en el conector del sensor de posición del pedal o palanca del acelerador.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?
SÍ NO

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el ensamble de pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Revisión entre espigas por corto en un conector:

  • Mida la resistencia entre la espiga de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM .
  • Mida la resistencia entre la espiga de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Desconecte el interruptor de llave por 30 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.

¿Código de Falla 432 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CODIGO DE FALLA 435 - Presión del Conducto de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 382278 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 435 activo?
PASO 2. | Revisar el interruptor de presión de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del interruptor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del interruptor de presión de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 435 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 435 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1 - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 435 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el interruptor de presión de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Inspeccione los pines del interruptor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del interruptor de presión de aceite del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise la resistencia del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor del interruptor de presión de aceite del motor y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el interruptor de presión de aceite del motor. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 435 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 435 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 19-ABRIL-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si están el Código de Falla 135 y el 141 | ¿Los Códigos de Falla 135 y 141 están activos?
PASO 2. | Revise el sensor y el circuito de presión de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Es la lectura de la herramienta electrónica de servicio INSITE™ para Presión de Aceite del Motor de 0 kPa [0 psi]?
 | PASO 4B. Borre los códigos de falla. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 135 y 141.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 135 o el 141 está activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sensor y el circuito de presión de aceite del motor.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite y el pin de SEÑAL de presión de aceite, en el conector del sensor de presión de aceite del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Arranque y deje en ralentí el motor por 1 minuto con la temperatura del aceite a más de 49 °C [120 °F].

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión de aceite.

Reemplace el sensor de presión de aceite del motor. Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Arranque y deje en ralentí el motor por 1 minuto con la temperatura del aceite a más de 49 °C [120 °F].

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Monitoree el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para la presión de aceite del motor.

¿Es la lectura de la herramienta electrónica de servicio INSITE™ para Presión de Aceite del Motor de 0 kPa [0 psi]?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 19-ABRIL-2012


CÓDIGO DE FALLA 441 - Voltaje 1 de la Batería - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revise el voltaje de la batería. | ¿Es aceptable el voltaje de la batería en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Cuando menos 12 VCD (sistemas de 12 voltios)
  • Cuando menos 24 VCD (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Cuando menos 6.2 VCD (sistemas de 12 voltios)
  • Cuando menos 12 VCD (sistemas de 24 voltios).

¿Es aceptable el voltaje de la batería en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el fusible de 30 amperios esté instalado correctamente.

  • Inspeccione que el fusible de 30 amperios esté instalado correctamente.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 30 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible. Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos los pines (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a los pines (-) de ALIMENTACIÓN de batería del ECM.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 19-ABRIL-2012


CÓDIGO DE FALLA 442 - Voltaje 1 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 442 activo?
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revise el voltaje de la batería. | ¿Menos de +20 VCD para un sistema de 12 VCD y menos de +32 VCD para un sistema de 24 VCD?
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de batería de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, a la tierra del block del motor.
  • Repita el paso anterior para el segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM.

Menos de +20 VCD para un sistema de 12 voltios

¿Menos de +32 VCD para un sistema de 24 voltios?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconectar el interruptor de llave.
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.

¿Código de Falla 442 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 19-ABRIL-2012


CÓDIGO DE FALLA 449 - Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por código de falla activo. | ¿Está activo el Código de Falla 449?
PASO 2. | Revise la restricción de la línea de drenado de combustible de alta presión. |
 | PASO 2A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 3. | Inspeccione la válvula de alivio de presión del combustible. |
 | PASO 3A. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
PASO 4. | Inspeccione el sensor de presión de combustible del conducto. |
 | PASO 4A. Verificar la precisión del sensor de presión del riel de combustible. | ¿Es la presión del riel del combustible de 0 +/- 24 bar [0 +/- 348 psi]?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 5B. Revisar por códigos de falla activos. | ¿Códigos de Falla 559, 1117, 1911 o 2311 activos o altos conteos de inactivos?
 | PASO 5C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise el código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 449?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la restricción de la línea de drenado de combustible de alta presión.

Paso Asistido 2A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Inspeccione si está dañada la línea de drenado desde la válvula de alivio de alta presión al punto de conexión del OEM (obstrucciones, torcimientos u ondulaciones).

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consulte el Procedimiento 006-012 en la Sección 6.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Cambie la línea de drenado o repare la fuente de la alta restricción del drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccione la válvula de alivio de presión del combustible.

Paso Asistido 3A - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • El motor no está funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO
No Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consulte el Procedimiento 006-061 en la Sección 6.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Inspeccione el sensor de presión de combustible del conducto.

Paso Asistido 4A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Monitorear INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión
  • Motor no funcionando.

Acción

Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.

  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Podría haber una cantidad significativa de tiempo aguardando a que el riel se despresurice a 0. Podría ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

  • Motores Serie ISB 6.7 L, 006-071 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Motores Serie QSB 3.3L, 006-071 en el Manual de Servicio de los Motores Series B3.3 y QSB3.3, Boletín 4021540.
  • Motores Series ISBe e ISDe 4.5L y 6.7L, 006-071 en el Manual de Servicio del ISBe, ISDe CM2150, Boletín 4960849.

Monitoree la presión del riel de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿Es la presión del riel del combustible de 0 +/- 24 bar [0 +/- 348 psi]?
SÍ NO

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consulte el Procedimiento 006-061 en la Sección 6.

Reemplace el sensor de presión del riel del combustible.

Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 559, 1117, 1911 o 2311 activos o altos conteos de inactivos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 5C

Paso Asistido 5C - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Motor no funcionando.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borrar el código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 19-ABRIL-2012


CÓDIGO DE FALLA 449 - Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por código de falla activo. | ¿Código de Falla 449 activo?
PASO 2. | Revise la restricción de la línea de drenado de combustible de alta presión. |
 | PASO 2A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 3. | Inspeccione la válvula de alivio de presión del combustible. |
 | PASO 3A. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
PASO 4. | Inspeccione el sensor de presión de combustible del conducto. |
 | PASO 4A. Verificar la precisión del sensor de presión del riel de combustible. | ¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 5B. Revisar por códigos de falla activos. | ¿Códigos de Falla 559, 1117, 1911 o 2311 activos o altos conteos de inactivos?
 | PASO 5C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise el código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 449?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la restricción de la línea de drenado de combustible de alta presión.

Paso Asistido 2A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Inspeccione si está dañada la línea de drenado desde la válvula de alivio de alta presión al punto de conexión del OEM (obstrucciones, torcimientos u ondulaciones).

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-012 en la Sección 6.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Cambie la línea de drenado o repare la fuente de la alta restricción del drenado de combustible.

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccione la válvula de alivio de presión del combustible.

Paso Asistido 3A - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • El motor no está funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO
No Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-061 en la Sección 6.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Inspeccione el sensor de presión de combustible del conducto.

Paso Asistido 4A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Monitorear INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión.
  • Motor no funcionando.

Acción

Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.

  • Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a 0. Es necesario necesario liberar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel del combustible de alta presión aflojando la línea de la bomba al riel, en el riel.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consultar Procedimiento 006-026 en la Sección 6.

Monitoree la presión del riel de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO

Reemplace la válvula de alivio de presión de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consulte el Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 006-061 en la Sección 6.

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

  • Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 559, 1117, 1911 o 2311 activos o altos conteos de inactivos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 5C

Paso Asistido 5C - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Motor no en operación.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

  • Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 19-ABRIL-2012


Código de Falla 451 Circuito del Sensor de Presión Número 1 del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 451?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

Cambie el sensor dañado. Consulte el Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de la presión del riel del combustible y el pin de SEÑAL de la presión del riel del combustible en el conector del sensor de presión de combustible del riel del arnés del motor.

  • Revise por la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 451?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-280 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible en el conector del motor del ECM.

  • Revise por la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del motor.Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de alimentación de +5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ABRIL-2012


Código de Falla 452 - Circuito del Sensor de Presión Número 1 del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 452 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 452?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 452 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 452?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ABRIL-2012


CÓDIGO DE FALLA 471 - Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Leer los códigos de falla | ¿Código de Falla 471 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | ¿Código de Falla 471 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Temperatura del aceite del motor casi a temperatura ambiente.
  • Asegurarse de que el vehículo esté estacionado sobre suelo a nivel.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 471 activo?
SÍ NO

Se ha detectado bajo nivel del aceite lubricante del motor.

Agregue aceite lubricante para motor, al motor.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 007-037 en la Sección 7.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 007-037 en la Sección 7.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 471 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 19-ABRIL-2012


CÓDIGO DE FALLA 488 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura de la herramienta electrónica de servicio INSITE™ se correlaciona a un valor conocido o a un indicador mecánico?

Paso Asistido 1 - Monitoree la temperatura del múltiple de admisión.

Paso Asistido 1A - Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del múltiple de admisión.

  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura de la herramienta electrónica de servicio INSITE™ se correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

  • Para motores ISB CM2100 y CM2150, consulte el árbol de síntoma de análisis de fallas de Temperatura del Aire del Múltiple de Admisión Arriba de Especificación en la Sección TS del Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021578.
  • Para motores ISBe e ISDe CM2150, consulte el árbol de síntoma de análisis de fallas de Temperatura del Aire del Múltiple de Admisión Arriba de Especificación en la Sección TS del Manual de Servicio del ISBe e ISDe CM2150, Boletín 4021597.
  • Para motores QSB3.3, consulte el árbol de síntomas Temperatura del Aire del Múltiple Arriba de Especificación en el Manual de Servicio de Motores Serie B3.3 y QSB3.3, Boletín 4021540.
  • Para motores ISC e ISL CM2150, consulte el árbol de síntoma de análisis de fallas de Temperatura del Aire del Múltiple de Admisión Arriba de Especificación en la Sección TS del Manual de Servicio de los Motores ISC e ISL CM2150, Boletín 4021569.
  • Para motores ISLe CM2150, consulte el árbol de síntoma de análisis de fallas de Temperatura del Aire del Múltiple de Admisión Arriba de Especificación en la Sección TS del Manual de Servicio del ISLe CM2150, Boletín 4021630.

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Vaya el árbol apropiado de diagnóstico de fallas del síntoma.

Reparación terminada.

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 499 - Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 499 inactivo?
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccione los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el sensor de nivel de aceite. | ¿Se encontró dañado el cuerpo o conector del sensor de nivel de aceite?
 | PASO 2C. Revise los códigos de falla. | ¿Código de Falla 499 activo?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 499 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 499 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de aceite.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el nivel de aceite

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de nivel de aceite en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el sensor de nivel de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desmonte el sensor de nivel de aceite del motor. Consulte el Procedimiento 019-056 en la Sección 19.

Acción

Inspeccione si el sensor de nivel de aceite lubricante tiene dañado el cableado o el cuerpo.

  • Inspeccione los arosellos por daño.

¿Se encontró dañado el cuerpo o conector del sensor de nivel de aceite?
SÍ NO

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 499 activo?
SÍ NO

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 499 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 528 - Interruptor Auxiliar de Validación de Torque Alterno - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 528 inactivo?
PASO 2. | Revisar el circuito del interruptor del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el interruptor del OEM. | ¿Interruptor de torque alterno operando correctamente?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 528 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 528 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 528 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Inspeccione las espigas de conector del interruptor de par motriz alterno y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el interruptor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Revisar el conmutador.

  • Revise la funcionalidad del interruptor de par motriz alterno. Vea la información de servicio del fabricante del equipo.

¿Interruptor de torque alterno operando correctamente?
SÍ NO
No Reparación

Reemplace el interruptor de torque alterno. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a OFF.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Espigas sucias o dañadas?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Mida la resistencia entre el pin del interruptor de torque alterno en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en el circuito del interruptor de par motriz alterno en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin del interruptor de torque alterno en el conector del ECM del arnés del OEM y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el interruptor de torque alterno del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin del interruptor de torque alterno en el conector del ECM del arnés del OEM y el pin del interruptor de torque alterno del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 528 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió el problema.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 528 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 529 (QSB3.3) - Circuito Auxiliar de Entrada/Salida 3 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 529 inactivo?
PASO 2. | Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno. | ¿Más de 3.75 voltios de corriente directa (VCD)?
 | PASO 2D. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 529 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 529 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control de salida del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del solenoide de control de salida del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno.

Use el diagrama de cableado del OEM para obtener la configuración del cable de retorno.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de retorno está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar el ECM y el arnés del OEM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 529 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 529 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 553 - Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 271, 272, 1117, ó 2311 activo o altos conteos inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verificar la precisión del sensor de presión del riel de combustible. | ¿La presión del riel de combustible está a 0 ± 24 bar [0 ± 348 psi]?
PASO 3. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 3A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 4. | Revise el actuador de la bomba de combustible. |
 | PASO 4A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia del actuador de la bomba de combustible. | ¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?
 | PASO 4C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
 | PASO 4D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿El actuador de la bomba de combustible está dañado?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Códigos de falla inactivos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador electrónico de control de combustible en corto con bajo o alto.

¿Código de Falla 271, 272, 1117, ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión.
  • Motor no funcionando.

Acción

Verificar la precisión del sensor de presión del riel de combustible.

  • Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.
  • Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Puede ser necesario liberar la presión manualmente del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-071 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-060 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4021578. Consulte el Procedimiento 006-071 en la Sección 6.

Monitoree la presión del riel de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 24 bar [0 ± 348 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 3A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4021578. Consulte el Procedimiento 006-012 en la Sección 6.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4021578. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el actuador de la bomba de combustible.

Paso Asistido 4A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4D

Paso Asistido 4D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consulte el Procedimiento 019-117 en la Sección 19.

¿El actuador de la bomba de combustible está dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que los códigos de falla estén inactivos.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 553 - Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 271, 272, 1117, ó 2311 activo o altos conteos inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verificar la precisión del sensor de presión del riel de combustible. | ¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 3A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 4. | Revise el actuador de la bomba de combustible. |
 | PASO 4A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia del actuador de la bomba de combustible. | ¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?
 | PASO 4C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
 | PASO 4D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿El actuador de la bomba de combustible está dañado?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Códigos de falla inactivos?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador electrónico de control de combustible en corto con bajo o alto.

¿Código de Falla 271, 272, 1117, ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión.
  • Motor no funcionando.

Acción

Verificar la precisión del sensor de presión del riel de combustible.

  • Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.
  • Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Es necesario necesario liberar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consultar Procedimiento 006-026 en la Sección 6.

Monitoree la presión del riel de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 3A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-012 en la Sección 6.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el actuador de la bomba de combustible.

Paso Asistido 4A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4D

Paso Asistido 4D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consulte el Procedimiento 019-117 en la Sección 19.

¿El actuador de la bomba de combustible está dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que los códigos de falla estén inactivos.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 554 - Presión 1 del Riel de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 451 y 452 | ¿Está activo el Código de Falla 451 ó 452?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Espigas sucias o dañadas?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 554 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 451 y 452.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 451 ó 452?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SEÑAL de la presión del riel de combustible y el pin de RETORNO de la presión del riel de combustible, en el conector de presión del riel de combustible del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo?
SÍ NO

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de señal de presión del riel del combustible y el pin de retorno de presión del riel del combustible, en el conector del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor.
  • Opere el motor bajo carga ligera por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 554 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 555 - Presión del Cárter del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Conteos activos o inactivos múltiples del Código de Falla 555?
PASO 2. | Inspeccione el sistema de ventilación de la cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?
 | PASO 2B. Revise el kilometraje/horas en el filtro de ventilación de la cárter del motor desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿El elemento del respiradero del cárter tiene contaminación o está bloqueado?
 | PASO 2D. Inspeccione la válvula de ventilación de la cárter del motor. | ¿La válvula de ventilación de la cárter está operando correctamente?
 | PASO 2E. Inspeccione los tubos de drenado de aceite de la ventilación de la cárter del motor y las válvulas de retención. | ¿Los tubos de drenado de aceite, tubo del respiradero (sólo el respiradero montado atrás) o las válvulas de retención están tapados?
 | PASO 2F. Inspeccione la manguera de ventilación de la cárter del motor. | ¿La manguera de la ventilación cerrada del cárter está congelada o tapada?
PASO 3. | Revise la restricción de la admisión de aire. |
 | PASO 3A. Revise la restricción de la admisión de aire. | ¿La restricción de admisión de aire medida está dentro de las especificaciones?
PASO 4. | Mida el paso de gases al cárter (blowby). |
 | PASO 4A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 555 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos múltiples del Código de Falla 555?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Inspeccione el sistema de ventilación de la cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Monitor de la herramienta electrónica de servicio INSITE™.
  • No lo opere.

Acción

Verifique la precisión del sensor de presión.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Monitoree la presión de ventilación de la cárter del motor.
  • Use la herramienta electrónica de servicio INSITE™ para medir la presión.

¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consulte el Procedimiento 019-445 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el kilometraje/horas en el filtro de ventilación de la cárter del motor desde el último mantenimiento.

Condiciones

  • Revise el registro de mantenimiento (millas/horas) del cambio de filtro de ventilación de la cárter del motor más reciente.

Acción

Revise el kilometraje/horas en el filtro de ventilación de la cárter del motor desde el último mantenimiento.

Use el siguiente procedimiento en el Manual de Operación y Mantenimiento del ISB CM2150, Boletín 4018256. Consulte el Procedimiento102-002 en la Sección 2.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Cambie el filtro de ventilación de la cárter del motor.

Use el siguiente procedimiento del Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-021 en la Sección 3.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Apague el interruptor de llave.
  • No operar el motor.

Acción

Inspeccione si el elemento del respiradero del cárter tiene contaminación o está bloqueado.

¿El elemento del respiradero del cárter tiene contaminación o está bloqueado?
SÍ NO

Quite el elemento del respiradero del cárter.

Consulte el Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Inspeccione la válvula de ventilación de la cárter del motor.

Condiciones

  • Apague el interruptor de llave.
  • No operar el motor.

Acción

Inspeccione la operación de la válvula de ventilación de la cárter del motor cerrada.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-023 en la Sección 3.

¿La válvula de ventilación de la cárter está operando correctamente?
SÍ NO
No Reparación

Corrija o cambie la válvula de ventilación de la cárter del motor.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-023 en la Sección 3.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Inspeccione los tubos de drenado de aceite de la ventilación de la cárter del motor y las válvulas de retención.

Condiciones

  • Apague el interruptor de llave.
  • No lo opere.

Acción

¿Inspeccione los tubos de drenado de aceite, tubo respiradero (sólo el respiradero montado atrás) y las válvulas de retención si están tapados?

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-002 la Sección 3.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-001 la Sección 3.

¿Los tubos de drenado de aceite, tubo del respiradero (sólo el respiradero montado atrás) o revise si las válvulas están tapadas?

SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención o tubo respiradero.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-002 la Sección 3.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-001 la Sección 3.

No Reparación

Ir a 5A

Ir a 2F

Paso Asistido 2F - Inspeccione la manguera de ventilación de la cárter del motor.

Condiciones

  • Apague el interruptor de llave.
  • No lo opere.

Acción

Inspeccione la manguera de ventilación del cárter por una condición de congelación o taponamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-024 la Sección 3.

¿La manguera de la ventilación cerrada del cárter está congelada o tapada?
SÍ NO

Limpie, repare, o reemplace la manguera de ventilación del cárter.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-024 la Sección 3.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise la restricción de la admisión de aire.

Paso Asistido 3A - Revise la restricción de la admisión de aire.

Condiciones

  • Motor funcionando.

Acción

Revise por si hay alta restricción de admisión de aire.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 010-117en la Sección 10.

¿La restricción de admisión de aire medida está dentro de las especificaciones?
SÍ NO
No Reparación

Repare la restricción de la admisión de aire.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 010-117en la Sección 10.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Mida el paso de gases al cárter (blowby).

Paso Asistido 4A - Realice la medición del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima sólo para motores con transmisiones automáticas.

Acción

Mida el paso de gases al cárter (blowby).

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 014-010 la Sección 14.

¿Las mediciones del paso de gases al cárter están dentro de la especificación?
SÍ NO

Cambie el filtro de ventilación de la cárter del motor.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-021 en la Sección 3.

Analice las causas posibles por el exceso de gases en el cárter.

Consulte el árbol síntomas de análisis de Gases del Cárter (Paso) Excesivos en la Sección TS del Manual de Servicio del ISB CM2150, Boletín 4021578.

Ir a 5A

Reparación terminada.

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 555 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-JUNIO-2013


CÓDIGO DE FALLA 555 - Presión del Cárter del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Conteos activos o inactivos múltiples del Código de Falla 555?
PASO 2. | Inspeccione el sistema de ventilación de la cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?
 | PASO 2B. Revise el kilometraje/horas en el filtro de respiración de la cárter del motor desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿El elemento del respiradero del cárter tiene contaminación o está bloqueado?
 | PASO 2D. Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la cárter del motor. | ¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 555 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos múltiples del Código de Falla 555?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Inspeccione el sistema de ventilación de la cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Monitor de la herramienta electrónica de servicio INSITE™.
  • No operar el motor.

Acción

Verifique la precisión del sensor de presión.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Monitoree la presión de la cárter del motor.
  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del cárter.

¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consulte el Procedimiento 019-445 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el kilometraje/horas en el filtro de respiración de la cárter del motor desde el último mantenimiento.

Condiciones

  • Registro de mantenimiento (millas/horas) del cambio del filtro de respiración de la cárter del motor, más reciente.

Acción

Revise el kilometraje/horas en el filtro de respiración de la cárter del motor desde el último mantenimiento.

  • Use el siguiente procedimiento en el Manual de Operación y Mantenimiento del ISC e ISL CM2150, Boletín 4018255. Consulte el Procedimiento 102-002 en la Sección 2.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Cambie el filtro de ventilación de la cárter del motor.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 003-019 en la Sección 3.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Apague el interruptor de llave.
  • No operar el motor.

Acción

Inspeccione si el elemento del respiradero del cárter tiene contaminación o está bloqueado.

¿El elemento del respiradero del cárter tiene contaminación o está bloqueado?
SÍ NO

Quite el elemento del respiradero del cárter.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 003-019 en la Sección 3.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la cárter del motor.

Condiciones

  • Apague el interruptor de llave.
  • No operar el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos de respiradero y separador de aceite.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

  • Consulte el Procedimiento 003-001 en la Sección 3.
  • Consulte el Procedimiento 003-018 en la Sección 3.

¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubo respiradero o separador.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

  • Consulte el Procedimiento 003-001 en la Sección 3.
  • Consulte el Procedimiento 003-018 en la Sección 3.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el Paso de Gases al Cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima sólo para motores con transmisiones automáticas.

Acción

Mida el paso de gases al cárter (blowby).

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 014-010 la Sección 14.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Cambie el filtro de ventilación de la cárter del motor.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 003-019 en la Sección 3.

Analice las causas posibles por el exceso de gases en el cárter.

Consulte el árbol de síntoma de análisis de fallas Gases del Cárter (Paso) Excesivos en la Sección TS del Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

Ir a 4A

Reparación terminada.

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 555 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 2A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 04-FEB.-2014


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Conteos activos o inactivos múltiples del Código de Falla 556?
PASO 2. | Inspeccione el sistema de ventilación de la cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?
 | PASO 2B. Revise el kilometraje/horas en el filtro de ventilación de la cárter del motor desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿El elemento del respiradero del cárter tiene contaminación o está bloqueado?
 | PASO 2D. Inspeccione la válvula de ventilación de la cárter del motor. | ¿La válvula de ventilación de la cárter está operando correctamente?
 | PASO 2E. Inspeccione los tubos de drenado de aceite de la ventilación de la cárter del motor y las válvulas de retención. | ¿Los tubos de drenado de aceite, tubo del respiradero (sólo el respiradero montado atrás) o revise si las válvulas están tapadas?
 | PASO 2F. Inspeccione la manguera de ventilación de la cárter del motor. | ¿La manguera de la ventilación cerrada del cárter está congelada o tapada?
PASO 3. | Revise la restricción de la admisión de aire. |
 | PASO 3A. Revise la restricción de la admisión de aire. | ¿La restricción de admisión de aire medida está dentro de las especificaciones?
PASO 4. | Mida el paso de gases al cárter (blowby). |
 | PASO 4A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 5. | Borre el código de falla y revise si hay daño progresivo. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 556 inactivo?
 | PASO 5B. Revise por si hay daño progresivo. | ¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
 | PASO 5C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos múltiples del Código de Falla 556?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Inspeccione el sistema de ventilación de la cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el monitor de la herramienta electrónica de servicio INSITE™.
  • No opere el motor.

Acción

Verifique la precisión del sensor de presión.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Monitoree la presión de ventilación de la cárter del motor.
  • Use la herramienta electrónica de servicio INSITE™ para medir la presión.

¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consulte el Procedimiento 019-445 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el kilometraje/horas en el filtro de ventilación de la cárter del motor desde el último mantenimiento.

Condiciones

  • Revise el registro de mantenimiento (millas/horas) del cambio de filtro de ventilación de la cárter del motor más reciente.

Acción

Revise el kilometraje/horas en el filtro de ventilación de la cárter del motor desde el último mantenimiento.

Use el siguiente procedimiento en el Manual de Operación y Mantenimiento del ISB CM2150, Boletín 4018256. Consulte el Procedimiento102-002 en la Sección 2.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Cambie el filtro de ventilación de la cárter del motor. Use el siguiente procedimiento del Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-021 en la Sección 3.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Apague el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el elemento del respiradero del cárter tiene contaminación o está bloqueado.

¿El elemento del respiradero del cárter tiene contaminación o está bloqueado?
SÍ NO

Quite el elemento del respiradero del cárter.

Use el siguiente procedimiento del Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-021 en la Sección 3.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione la válvula de ventilación de la cárter del motor.

Condiciones

  • Apague el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione la operación de la válvula de ventilación de la cárter del motor cerrada.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-023 en la Sección 3.

¿La válvula de ventilación de la cárter está operando correctamente?
SÍ NO
No Reparación

Corrija o cambie la válvula de ventilación de la cárter del motor.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-023 en la Sección 3.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Inspeccione los tubos de drenado de aceite de la ventilación de la cárter del motor y las válvulas de retención.

Condiciones

  • Apague el interruptor de llave.
  • No opere el motor.

Acción

¿Inspeccione los tubos de drenado de aceite, tubo respiradero (sólo el respiradero montado atrás) y las válvulas de retención si están tapados?

Use los siguientes procedimientos en el Manual de Servicio del ISB CM2150, Boletín 4021578.

  • Consulte el Procedimiento 003-002 en la Sección 3.
  • Consulte el Procedimiento 003-018 en la Sección 3.

¿Los tubos de drenado de aceite, tubo del respiradero (sólo el respiradero montado atrás) o revise si las válvulas están tapadas?

SÍ NO

Limpie o reemplace los tubos de drenado de aceite, válvulas check o tubo del respirador de la ventilación del cárter. Use los siguientes procedimientos en el Manual de Servicio del ISB CM2150, Boletín 4021578.

  • Consulte el Procedimiento 003-002 en la Sección 3.
  • Consulte el Procedimiento 003-018 en la Sección 3.

No Reparación

Ir a 5A

Ir a 2F

Paso Asistido 2F - Inspeccione la manguera de ventilación de la cárter del motor.

Condiciones

  • Apague el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione la manguera de ventilación de la cárter del motor si está tapada.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-024 la Sección 3.

¿La manguera de la ventilación cerrada del cárter está congelada o tapada?
SÍ NO

Limpie, repare, o reemplace la manguera de ventilación del cárter.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-024 la Sección 3.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise la restricción de la admisión de aire.

Paso Asistido 3A - Revise la restricción de la admisión de aire.

Condiciones

  • Opere el motor.

Acción

Revise por si hay alta restricción de admisión de aire.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 010-117en la Sección 10.

¿La restricción de admisión de aire medida está dentro de las especificaciones?
SÍ NO
No Reparación

Repare la restricción de la admisión de aire.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 010-117en la Sección 10.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Mida el paso de gases al cárter (blowby).

Paso Asistido 4A - Realice la medición del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima sólo para motores con transmisiones automáticas.

NOTA: Puede ser necesario desactivar el código de falla para operar el motor a la velocidad nominal. Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Acción

Mida el paso de gases al cárter (blowby).

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 014-010 la Sección 14.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Cambie el filtro de ventilación de la cárter del motor. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 003-021 en la Sección 3.

Analice las causas posibles por el exceso de gases en el cárter.

Consulte el árbol síntomas de análisis de Gases del Cárter (Paso) Excesivos en la Sección TS del Manual de Servicio del ISB CM2150, Boletín 4021578.

Ir a 5A

Reparación terminada.

Paso Asistido 5 - Borre el código de falla y revise si hay daño progresivo.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 556 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 2A

Paso Asistido 5B - Revise por si hay daño progresivo.

Acción

Revise por si hay daño progresivo:

  • Revise por si hay daño progresivo al motor debido a la alta presión en la cárter del motor.
  • Revise si hay fuga de aceite de los empaques y asientos.

¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
SÍ NO

Cambie el empaque, sello u otro componente dañado. Consulte el Manual de Servicio del ISB CM2150, Boletín 4018264.

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 5C

Paso Asistido 5C - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 06-MAYO-2013


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Conteos activos o inactivos múltiples del Código de Falla 556?
PASO 2. | Inspeccione el sistema de ventilación de la cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G [0 ± 1.13 in H2O]?
 | PASO 2B. Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
 | PASO 2D. Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la cárter del motor. | ¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Borre el código de falla y revise si hay daño progresivo. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 556 inactivo?
 | PASO 4B. Revise por si hay daño progresivo. | ¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
 | PASO 4C. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos múltiples del Código de Falla 556?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Inspeccione el sistema de ventilación de la cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use el Monitor de la herramienta electrónica de servicio INSITE™.
  • No operar el motor.

Acción

Verifique la precisión del sensor de presión.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Monitorée la presión de la cárter del motor.
  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del cárter.

¿Lectura de presión de 0 ± 0.28 kPa - G [0 ± 1.13 in H2O]?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento.

Condiciones

  • Revise el registro de mantenimiento (millas/horas) del cambio de filtro de ventilación de la cárter del motor más reciente.

Acción

Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento.

  • Use el siguiente procedimiento en el Manual de Operación y Mantenimiento del ISC e ISL CM2150, Boletín 4018255. Consultar Procedimiento 102-002 en la Sección 2.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Cambie el filtro de ventilación de la cárter del motor.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 003-019 en la Sección 3.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.
  • No operar el motor.

Acción

Inspeccione el elemento del respiradero del cárter en busca de contaminación o bloqueo.

¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
SÍ NO

Quite el elemento del respiradero del cárter.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 003-019 en la Sección 3.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la cárter del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • No operar el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos de respiradero y separador de aceite.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569.

  • Consultar Procedimiento 003-001 en la Sección 3.
  • Consultar Procedimiento 003-018 en la Sección 3.

¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubos respiradero o separador de aceite.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569.

  • Consultar Procedimiento 003-001 en la Sección 3.
  • Consultar Procedimiento 003-018 en la Sección 3.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el paso de gases al cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima sólo para motores con transmisiones automáticas.

Puede ser necesario desactivar el código de falla para poder operar el motor a la velocidad nominal. Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Acción

Mida el paso de gases al cárter (blowby).

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 014-010 en la Sección 14.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Cambie el filtro de ventilación de la cárter del motor.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 003-019 en la Sección 3.

Analice las causas posibles por el exceso de gases en el cárter.

Vea el árbol de síntoma de análisis de fallas Gases del Cárter (Paso) Excesivos en la Sección TS del Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

Ir a 4A

Reparación terminada.

Paso Asistido 4 - Borre el código de falla y revise si hay daño progresivo.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 556 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 2A

Paso Asistido 4B - Revise por si hay daño progresivo.

Acción

Revise por si hay daño progresivo:

  • Revise por si hay daño progresivo al motor debido a la alta presión en la cárter del motor.
  • Revise si hay fuga de aceite de los empaques y asientos.

Vea el ISC e ISL CM2150 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
SÍ NO

Cambie el empaque, sello u otro componente dañado.

 No Reparación

Vaya a los pasos apropiados de diagnóstico de fallas.

Ir a 4C

Paso Asistido 4C - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 559 - Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 281, 449, 1117, 1911 ó 2311 o altos conteos inactivos?
 | PASO 1B. Revisar por Código de Falla 559 activo. | ¿Código de Falla 559 activo?
PASO 2. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 2A. Revise por suministro de combustible adecuado. | ¿Tiene el equipo/vehículo un suministro de combustible adecuado?
 | PASO 2B. Inspeccionar por fugas externas de combustible. | ¿Hay fugas de combustible presentes?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Inspeccionar por fugas externas de combustible. | ¿Hay fugas de combustible presentes?
 | PASO 3B. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 3C. Revise la presión de combustible en la salida del filtro de combustible. | ¿Presión de salida del filtro de combustible dentro de especificaciones?
 | PASO 3C-1. Revise la caída de presión del filtro de combustible. |
 | PASO 3C-2. Revisar la restricción de entrada de combustible. |
PASO 4. | Revise el sistema de combustible de alta presión. |
 | PASO 4A. Revisar el flujo de retorno del inyector. | ¿Flujo de retorno del inyector dentro de especificaciones?
 | PASO 4B. Revise el flujo de retorno de la bomba combustible de alta presión. | ¿Flujo de retorno del combustible dentro de especificaciones?
 | PASO 4C. Medir el flujo de retorno del riel de combustible de alta presión. | ¿Flujo de retorno del combustible dentro de especificaciones?
 | PASO 4D. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
 | PASO 4E. Realice la Prueba de Flujo de la Bomba de Inyección de Alta Presión. | ¿Flujo de la bomba del combustible dentro de especificaciones?
 | PASO 4E-1. Revise la restricción de la línea de drenado. |
PASO 5. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 281, 449, 1117, 1911 ó 2311 o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revisar por Código de Falla 559 activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 559 activo?
SÍ NO
No Reparación

Trate la situación como si el Código de Falla estuviera activo.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 2A - Revise por suministro de combustible adecuado.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el interruptor de llave.

Acción

Revise por suministro de combustible adecuado.

  • No confíe en el medidor de combustible del vehículo. Verifique que haya combustible en el tanque.
  • Revise el indicador de combustible del equipo/vehículo.
  • Inspeccione el tanque del combustible si tiene alguna duda acerca de la precisión del indicador de combustible.

¿Tiene el equipo/vehículo un suministro de combustible adecuado?
SÍ NO
No Reparación

Ponga combustible al tanque o realice las reparaciones al tanque del vehículo o al medidor de combustible.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar por fugas externas de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por fugas externas de combustible.

  • Busque fugas de combustible de conexiones flojas, líneas dañadas y/o componentes dañados.

¿Hay fugas de combustible presentes?
SÍ NO

Repare la fuga de combustible.

  • Consulte el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Consulte el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540.
  • Consulte el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849.

 No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Inspeccionar por fugas externas de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por fugas externas de combustible.

  • Arranque el motor y permítale operar en ralentí.
  • Busque fugas de combustible de conexiones flojas, líneas dañadas y/o componentes dañados.

¿Hay fugas de combustible presentes?
SÍ NO

Repare la fuga de combustible.

  • Consulte el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Consulte el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540.
  • Consulte el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849.

 No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-003 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-003 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-003 en la Sección 6.

¿Aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire se puede aislar a uno de los siguientes lugares:

  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) en el tanque(s) del combustible.

Revisar la restricción de entrada de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-020 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise la presión de combustible en la salida del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe la prueba mientras da marcha al motor.

Acción

Revise la presión de combustible en la salida del filtro de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-015 en la Sección 6.

¿Presión de salida del filtro de combustible dentro de especificaciones?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise la caída de presión del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe la prueba mientras da marcha al motor.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-015 en la Sección 6.

¿Caída de la presión del combustible dentro de especificaciones?
SÍ NO
No Reparación

Asegúrese de que la presión de la bomba de combustible dentro del filtro esté dentro de especificación.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 005-016 en la Sección 5.

Si la bomba está bien, cambie el filtro de combustible y cebe el sistema. Vea el procedimiento apropiado.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 3C-2

Ir a 5A

Paso Asistido 3C-2 - Revisar la restricción de entrada de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arrancase, cambie la bomba de combustible y proceda al Paso 5A.

Acción

Revisar la restricción de entrada de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-020 en la Sección 6.

¿Restricción de entrada de combustible dentro de especificaciones?
SÍ NO

Reemplace la bomba de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 005-016 en la Sección 5.

Si la restricción de entrada es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que no estén tapadas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos, o válvulas check con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el sistema de combustible de alta presión.

Paso Asistido 4A - Revisar el flujo de retorno del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca.

Si el motor no arrancara, realice esta prueba mientas da marcha al motor sin usar la Prueba de Fuga del Sistema de Combustible de la herramienta electrónica de servicio INSITE™.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-026 en la Sección 6.

¿Flujo de retorno del inyector dentro de especificaciones?
SÍ NO
No Reparación

Reemplace el inyector del cilindro que está contribuyendo al flujo de retorno alto. Para los motores ISB CM800, CM850, CM2150, CM2150 SN, CM2250 y QSB CM850 y CM2250, inspeccione por daño el conector de alta presión y reemplácelo únicamente, si es necesario.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6. Consultar Procedimiento 006-052 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-026 en la Sección 6. Consultar Procedimiento 006-052 en la Sección 6.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Flujo de retorno de la bomba de combustible de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegúrese que la Prueba de Fuga del Sistema de Combustible esté activa, si es aplicable.

Esta prueba no puede realizarse si el motor no arranca.

Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 005-016 en la Sección 5.

¿Flujo de retorno del combustible dentro de especificaciones?
SÍ NO
No Reparación

Reemplace la bomba de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 005-016 en la Sección 5.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Medir el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Ejecute la Prueba de Fuga del Sistema de Combustible activa con la herramienta electrónica de servicio INSITE™, si está disponible.

Esta prueba no puede realizarse si el motor no arranca.

Si el motor no arranca proceda con el siguiente paso.

Acción

Revise por retorno de combustible excesivo del riel de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-061 en la Sección 6.

¿Flujo de retorno del combustible dentro de especificaciones?
SÍ NO
No Reparación

  • Reemplace la válvula de alivio de presión del riel del combustible.
  • Determine la razón por la que la válvula de alivio de presión del riel de combustible se ha estado disparando. El no hacerlo podría resultar en malos funcionamientos repetidos.

Ejemplos:

  • Operación con la válvula electrónica de control de combustible desenchufada.
  • Operación con un filtro de combustible taponado o excesiva restricción de entrada.

Mida el flujo de drenado del riel de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-061 en la Sección 6.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO
No Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-061 en la Sección 6.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Realice la Prueba de Flujo de la Bomba de Inyección de Alta Presión.

Condiciones

  • Encienda el interruptor de llave.
  • De marcha al motor.

Acción

Revise el flujo de combustible de la bomba de inyección de alta presión.

Desconecte la línea de combustible de alta presión que va al riel de combustible desde la bomba de inyección de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-071 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-071 en la Sección 6.

Revise el flujo de combustible de la bomba de inyección de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 005-016 en la Sección 5.

¿Flujo de la bomba del combustible dentro de especificaciones?
SÍ NO
No Reparación

Revise la restricción de la línea de drenado.

Ir a 5A

Ir a 4E-1

Paso Asistido 4E-1 - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Si el motor no arrancase, déle marcha al motor para realizar esta prueba.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-012 en la Sección 6.

¿Restricción de la línea de drenado de combustible dentro de especificaciones?
SÍ NO

  • Si estas revisiones son aceptables, cambia el actuador de la bomba de combustible; siga la secuencia de apriete. Consultar Procedimiento 019-117 en la Sección 19.

Después de cambiar el actuador de la bomba de combustible, mida otra vez, el flujo de la bomba de combustible. Si el flujo no está dentro de la especificación, cambie la bomba de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 005-016 en la Sección 5.

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del B3.3 y QSB3.3 CM2150, Boletín 4021540. Consultar Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISBe e ISDe CM2150, Boletín 4960849. Consultar Procedimiento 006-012 en la Sección 6.

Ir a 5A

Ir a 4E

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-NOV.-2012


CÓDIGO DE FALLA 559 - ISC e ISL - Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 o 2311 están activos o tienen conteos inactivos?
 | PASO 1B. Revise si está el Código de Falla 559. | ¿Conteos activos o inactivos del Código de Falla 559 presentes en el módulo de control del motor (ECM)?
 | PASO 1C. Revise por suministro de combustible adecuado. | ¿Tiene el equipo/vehículo un suministro de combustible adecuado?
PASO 2. | Revise el sistema de combustible de baja presión. |
 | PASO 2A. Efectúe la revisión del sistema de baja presión. | ¿Pasa el motor la revisión del sistema de baja presión?
 | PASO 2B. Revisar la condición del actuador de la bomba de combustible. | ¿Se desboca el motor en ralentí y la presión medida de combustible del riel varía de la presión ordenada del combustible del riel por más de 100 bar [1450 psi] en ralentí?
PASO 3. | Revise el sistema de combustible de alta presión. |
 | PASO 3A. Revisar el flujo de retorno del inyector. | ¿Está el flujo de retorno del inyector dentro de las especificaciones descritas en el procedimiento apropiado?
 | PASO 3A-1. Revise el apriete del conector de alta presión. |
 | PASO 3A-2. Revisar por inyectores individuales fugando. |
 | PASO 3B. Medir el flujo de retorno del riel de combustible de alta presión. | ¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el procedimiento apropiado?
PASO 4. | Revise la cabeza de la bomba del combustible. |
 | PASO 4A. Revise el flujo de retorno de la bomba combustible de alta presión. | ¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el procedimiento apropiado?
PASO 5. | Análisis de fallas basándose en el síntoma. |
 | PASO 5A. El motor es difícil que arranque o no arranca. | ¿El motor tiene dificultad para arrancar o no arranca?
 | PASO 5A-1. Revisar el flujo de retorno del inyector. |
 | PASO 5A-2. Revise el apriete del conector de alta presión. |
 | PASO 5A-3. Revisar por inyectores individuales fugando. |
 | PASO 5A-4. Medir el flujo de retorno del riel de combustible de alta presión. |
 | PASO 5A-5. Inspeccione si el tanque de combustible tiene desechos. |
 | PASO 5B. El motor arranca y se ahoga. | ¿El motor se apaga o para?
 | PASO 5C. Unidad de prueba en el camino. | ¿Se activa el Código de Falla 559 durante la prueba en camino?
 | PASO 5D. El Código de Falla 559 se activa durante la conducción. | ¿Se activa el Código de Falla 559 durante la motorización del motor?
 | PASO 5D-1. Revise por restricción de la línea de drenado. |
 | PASO 5E. Inspeccione si el tanque de combustible tiene desechos. | ¿Desechos presentes en el tanque del combustible?
 | PASO 5F. Inspeccione la válvula de retención de la placa de enfriamiento del ECM. | ¿Opera apropiadamente la válvula check?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 271, 272, 281, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 o 2311 están activos o tienen conteos inactivos?

SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 559.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un Código de Falla 559 activo o inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 559 presentes en el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Reparación terminada.

Paso Asistido 1C - Revise por suministro de combustible adecuado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el interruptor de llave.

Acción

Revise por suministro de combustible adecuado.

  • No confíe en el indicador de combustible del vehículo.
  • Verifique que haya combustible en el tanque arriba de la línea de succión.
  • Revise el indicador de combustible del equipo/vehículo.

¿Tiene el equipo/vehículo un suministro de combustible adecuado?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revise el sistema de combustible de baja presión.

Paso Asistido 2A - Efectúe la revisión del sistema de baja presión.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor o motor sin operar.

Si el motor arranca, asegúrese que el motor esté a la temperatura de operación antes de realizar la prueba.

Acción

Efectúe la revisión del sistema de baja presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 005-236 en la Sección 5.

Motor Operando

  • Medir la restricción de entrada.
  • Revise por aire en el combustible.
  • Mida la presión de la bomba de engranes.
  • Mida la caída de presión en el filtro de combustible.

Si el motor es difícil de arrancar, mida el flujo de combustible de la bomba de elevación.

Motor No Operando

  • Asegúrese que el sistema de combustible esté cebado.
  • Mida el flujo de la bomba de elevación.
  • Mida la presión de la bomba de engranes al dar marcha.

¿Pasa el motor la revisión del sistema de baja presión?
SÍ NO

Para los motores ISLe CM2150, vaya al Paso 3A.

Repare o reemplace el componente del sistema de baja presión que funciona mal, como sea necesario. Efectúe otra vez la revisión del sistema de baja presión para verificar que el problema ha sido corregido.

Opere el motor: prioridad del orden de reparación:

  • Restricción de la entrada
  • Aire en el combustible
  • Filtro de combustible
  • Bomba de engranes.

Motor No Operando: prioridad de orden de reparación:

  • El sistema está cebado
  • Bomba de levante
  • Bomba de engranes.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar la condición del actuador de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Coloque la herramienta electrónica de servicio INSITE™ en el Modo de Monitoreo.

Esta prueba no se puede realizar si el motor no arranca. Si el motor no arranca, sáltese este paso y proceda al Paso 4A.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear la presión del riel del combustible por 60 segundos.

  • Observe la presión ordenada y medida del riel.

La inestabilidad de la presión en ralentí debida a un actuador de la bomba de combustible desgastado puede repetirse más cuando el motor está frío.

¿Se desboca el motor en ralentí y la presión medida de combustible del riel varía de la presión ordenada del combustible del riel por más de 100 bar [1450 psi] en ralentí?

SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el sistema de combustible de alta presión.

Paso Asistido 3A - Revisar el flujo de retorno del inyector.

Condiciones

  • Conecte el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Asegúrese de que el motor esté a la temperatura de operación antes de efectuar la prueba.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

¿Está el flujo de retorno del inyector dentro de las especificaciones descritas en el procedimiento apropiado?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revise el apriete del conector de alta presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el torque del conector de alta presión del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. 006-052 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. 006-052 en la Sección 6.

¿Cumple el torque del conector de presión del inyector con la especificación descrita en el procedimiento apropiado?
SÍ NO
No Reparación

Apriete el conector de alta presión del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-052 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-052 en la Sección 6.

Revise el flujo de retorno del inyector otra vez. Regrese al Paso 3A.

Si el flujo de retorno del inyector ahora está dentro de especificación, vaya al Paso 6A.

Si el flujo de retorno del inyector aún está alto, proceda al siguiente paso enseguida.

Ir a 3A-2

Ir a 3A-2

Paso Asistido 3A-2 - Revisar por inyectores individuales fugando.

Condiciones

  • Encienda el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Asegúrese que el motor esté a la temperatura de operación antes de realizar la prueba.

Acción

Revise si hay fugas de combustible en inyectores individuales.

Tape cada inyector, uno a la vez, con la herramienta para aislamiento de fuga del inyector. La herramienta de servicio debe instalarse con el motor apagado.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

¿Está el flujo de retorno del inyector de combustible dentro de las especificaciones descritas en el procedimiento apropiado con un inyector tapado?

SÍ NO

Reemplace el conector de alta presión y el inyector para el cilindro que está causando el flujo de retorno alto del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

Tape inyectores adicionales para identificar la causa de flujo de retorno alto del inyector. Reemplace el conector de alta presión y el inyector para el cilindro(s) que está causando el flujo de retorno alto del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 6A

Ir a 6A

Paso Asistido 3B - Medir el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Asegúrese que el motor esté a la temperatura de operación antes de realizar la prueba.

Acción

Revise por retorno de combustible excesivo del riel de combustible de alta presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-061 en la Sección 6.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el procedimiento apropiado?
SÍ NO
No Reparación

Reemplace la válvula de alivio de presión del riel de combustible.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-061 en la Sección 6.

Determine la razón por la que la válvula de alivio de presión del riel de combustible está fugando.

Ejemplos:

  • Operación con la válvula electrónica de control de combustible desenchufada.
  • Operación con un filtro de combustible taponado o excesiva restricción de entrada.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise la cabeza de la bomba del combustible.

Paso Asistido 4A - Revise el flujo de retorno de la bomba combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Ejecute la Prueba de Fuga del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™, si está disponible.

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

Si el motor arranca, asegúrese que el motor esté a la temperatura de operación antes de realizar la prueba.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 005-227 en la Sección 5.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el procedimiento apropiado?
SÍ NO
No Reparación

Reemplace la cabeza de la bomba de combustible de alta presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-227 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 005-227 en la Sección 5.

Mientras desmonta la cabeza de la bomba de combustible, inspeccione si la carcasa del árbol de levas tiene daño interno.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Análisis de fallas basándose en el síntoma.

Paso Asistido 5A - El motor es difícil que arranque o no arranca.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Intente arrancar el motor.

¿El motor tiene dificultad para arrancar o no arranca?

SÍ | NO
No Reparación | No Reparación

Ir a 5A-1

Ir a 5B

Paso Asistido 5A-1 - Revisar el flujo de retorno del inyector.

Condiciones

  • Conecte el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

¿Está el flujo de retorno del inyector dentro de las especificaciones descritas en el procedimiento apropiado?
SÍ | NO
No Reparación | No Reparación

Ir a 5A-4

Ir a 5A-2

Paso Asistido 5A-2 - Revise el apriete del conector de alta presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el torque del conector de alta presión del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-052 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-052 en la Sección 6.

¿El apriete del conector de presión del inyector satisface las especificaciones descritas en el Procedimiento 006-052 en la Sección 6?

SÍ NO
No Reparación

Apriete el conector de alta presión del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-052 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-052 en la Sección 6.

Revise el flujo de retorno del inyector otra vez.

Si el flujo de retorno del inyector ahora está dentro de especificación, proceda al Paso 6A.

Ir a 5A-3

Ir a 5A-3

Paso Asistido 5A-3 - Revisar por inyectores individuales fugando.

Condiciones

  • Encienda el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Ejecute la Prueba de Fuga del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™, si está disponible.

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

Acción

Revise si hay fugas de combustible en inyectores individuales.

Tape cada inyector, uno a la vez, con la herramienta para aislamiento de fuga del inyector. La herramienta de servicio debe instalarse con el motor apagado.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

¿Está el flujo de retorno del inyector de combustible dentro de las especificaciones descritas en el procedimiento apropiado?
SÍ NO

Reemplace el conector de alta presión y el inyector para el cilindro que está causando el flujo de retorno alto del inyector.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

Tape inyectores adicionales para identificar la causa de flujo de retorno alto del inyector. Reemplace el conector de alta presión y el inyector para el cilindro(s) que está causando el flujo de retorno alto del inyector.

Reemplace el inyector(es).

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-026 en la Sección 6.

Reemplace el (los) conector(es) de combustible.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-052 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-052 en la Sección 6.

Ir a 6A

Ir a 6A

Paso Asistido 5A-4 - Medir el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Motor en ralentí en temperatura de operación.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

Acción

Revise por retorno de combustible excesivo del riel de combustible de alta presión.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-061 en la Sección 6.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el procedimiento apropiado?
SÍ NO
No Reparación

Reemplace la válvula de alivio de presión del riel del combustible.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-061 en la Sección 6.

Determine la razón por la que la válvula de alivio de presión del riel de combustible se ha estado disparando.

Ejemplos:

  • Operación con la válvula electrónica de control de combustible desconectada
  • Operación con un filtro de combustible taponado o excesiva restricción de entrada.

Ir a 5A-5

Ir a 6A

Paso Asistido 5A-5 - Inspeccione si el tanque de combustible tiene desechos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si el tanque tiene fuentes de restricciones de entrada de combustible intermitentes, tales como:

  • Trapos de taller
  • Arena
  • Cartón
  • Bolsas de plástico
  • Otros desechos.

¿Desechos presentes en el tanque del combustible?
SÍ NO

Desmonte el tanque de combustible y limpie los desechos.

Inspeccione si las líneas de combustible de baja presión y el filtro de baja presión tienen desechos.

El árbol de análisis de fallas se ha agotado.

Revise la sección de Pláticas de Taller y/o vaya al árbol de análisis de fallas del Desempeño del Motor en la Sección TS para obtener más ayuda para el análisis de fallas.

Ir a 6A

Vaya el árbol de diagnósticos del síntoma Desempeño del Motor, en la Sección TS.

Paso Asistido 5B - El motor arranca y se ahoga.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Arranque el motor.

  • Arranque el motor. Déjelo operar en ralentí por 1 minuto.

¿El motor se apaga o para?
SÍ NO

Si el motor se apaga o se ahoga en un periodo de 15 segundos del arranque, cebe el sistema de combustible e intente arrancar el motor otra vez. Si el motor continúa apagándose o se ahoga en un periodo de 15 segundos del arranque, vaya al árbol de análisis de fallas del Motor Arranca Pero No Continúa Operando en la Sección TS para obtener más indicaciones de reparación.

Si el motor se apaga o se ahoga en más de 30 segundos después del arranque, cambie la válvula de retención de la placa de enfriamiento del ECM.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Unidad de prueba en el camino.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Pruebe la unidad en carretera hasta que la lámpara CHECK ENGINE se encienda, o por un máximo de 30 minutos.

Asegúrese que la unidad se conduzca con carga cuando menos por 10 segundos consecutivos durante la prueba de carretera.

  • Aceleraciones fuertes.
  • Conduzca la unidad cuesta arriba
  • Jalar un remolque o carga (si es posible)

Asegúrese que la unidad se conduzca motorizada cuando menos por 10 segundos consecutivos durante la prueba de carretera.

  • Lleve la unidad a velocidad de carretera, retire el pie del pedal del acelerador y permita que la unidad ruede libre cuando menos por 10 segundos.
  • Conduzca la unidad cuesta abajo, retire el pie del pedal del acelerador y permita que la unidad ruede libre cuando menos por 10 segundos.

Anote las condiciones de operación del motor cuando la lámpara CHECK ENGINE se encienda.

¿Se activa el Código de Falla 559 durante la prueba en camino?
SÍ NO
No Reparación

El árbol de análisis de fallas se ha agotado.

Ir a 5D

Ir a 6A

Paso Asistido 5D - El Código de Falla 559 se activa durante la conducción.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise si está el Código de Falla 559.

Use las observaciones de la prueba de carretera previa.

¿Se activa el Código de Falla 559 durante la motorización del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5D-1

Ir a 5E

Paso Asistido 5D-1 - Revise por restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor a velocidad nominal y a la temperatura de operación.

Acción

Opere el motor en velocidad nominal y sin carga.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-012 en la Sección 6.

¿Restricción de la línea de drenado dentro de especificación?
SÍ NO

Reemplace la carcasa del actuador de la bomba de combustible.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 005-228 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 005-228 en la Sección 5.

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Sección 19.

Corrija la raíz de la restricción de la línea de drenado de combustible.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-012 en la Sección 6.

Ir a 6A

Ir a 6A

Paso Asistido 5E - Inspeccione si el tanque de combustible tiene desechos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si el tanque tiene fuentes de restricciones de entrada de combustible intermitentes tales como:

  • Trapos de taller
  • Arena
  • Cartón
  • Bolsas de plástico
  • Otros desechos.

¿Desechos presentes en el tanque del combustible?
SÍ NO

Desmonte el tanque de combustible y limpie los desechos.

Inspeccione si las líneas de combustible de baja presión, filtro de baja presión, cabezal del filtro de baja presión y las conexiones de la placa de enfriamiento del ECM tienen desechos.

No Reparación

Ir a 6A

Ir a 5F

Paso Asistido 5F - Inspeccione la válvula de retención de la placa de enfriamiento del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la válvula de retención de la placa de enfriamiento del ECM.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-024 en la Sección 6.

¿Opera apropiadamente la válvula check?
SÍ NO
No Reparación

Inspeccione la válvula de retención de la placa de enfriamiento del ECM.

  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 006-006 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4021630. Consultar Procedimiento 006-006 en la Sección 6.

Ir a 5C

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 584 - Circuito Excitador del Relevador de la Marcha - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 584 activo?
PASO 2. | Revisar el circuito del relevador de bloqueo del motor de arranque. |
 | PASO 2A. Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 584 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 584 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del relevador de bloqueo del motor de arranque.

Paso Asistido 2A - Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque.

Use el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque, y la tierra.

Use el diagrama de cableado del OEM para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del relevador de bloqueo de la marcha en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 584 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 585 - Circuito Excitador del Relevador de la Marcha - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito. |
 | PASO 2A. Inspeccionar los pines del relevador del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Mayor a 6 ohmios?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno. | ¿Más de 3.75 voltios de corriente directa (VCD)?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 585 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 585 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito.

Paso Asistido 2A - Inspeccionar los pines del relevador del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador.

  • Mida la resistencia de la bobina del relevador y revise por baja resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 6 ohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 585 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 596 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revise el voltaje de la batería. | ¿Los voltajes son al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revise el sistema de carga. |
 | PASO 2A. Inspeccione el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 596 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.

¿Los voltajes son al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de carga.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Apague el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar por 10 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 596 esté inactivo.

¿Código de Falla 596 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 25-ABRIL-2012


CÓDIGO DE FALLA 597 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use estos cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería al menos en (+) 12 volts de corriente directa (VCD) bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés de alimentación. |
 | PASO 2A. Inspeccione el alternador. | ¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
 | PASO 2B. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto. | ¿Más de 100 kohmios?
 | PASO 2D. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés de alimentación. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 597 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería. Limpie las terminales de la batería.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería. Con la punta de prueba negativa (-) del multímetro toque la terminal negativa de la batería mientras trata de arrancar el motor.

¿Voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el alternador y el arnés de alimentación.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del conector del módulo de control del motor (ECM).
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Use un multímetro para medir la resistencia entre las espigas (+) de ALIMENTACIÓN de batería del ECM del conector del ECM del arnés de alimentación del OEM, y la terminal positiva (+) de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés de alimentación del ECM, del conector del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre las espigas de ALIMENTACIÓN (+) de batería del ECM y las espigas de ALIMENTACIÓN (-) de batería del ECM, del conector del arnés de alimentación del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de suministro con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre los pines de ALIMENTACIÓN (+) de Batería del ECM en el conector del arnés de alimentación del OEM y todos los pines en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar por 10 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 597 esté inactivo.

¿Código de Falla 597 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 598 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltajes al menos (+) 12 volts de corriente directa (VCD) bajo condiciones normales y al menos (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccione el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Inspeccionar el conector de energía de la batería. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés de alimentación. | ¿Más de 100 kohmios?
 | PASO 2E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 598 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería. Limpie las terminales de la batería.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.

¿Voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el alternador y el arnés del OEM.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación de la batería en el conector de alimentación.

Acción

Inspeccione el conector de alimentación de la batería en el lado de batería y en el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare el conector de alimentación de batería.

Vea la información de servicio del fabricante del equipo para ubicación y procedimiento.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del módulo de control del motor (ECM).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del circuito de alimentación (+) de batería del ECM entre el conector del arnés de alimentación del OEM y la terminal positiva (+) de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés de alimentación del ECM, del conector del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre los pines (+) de alimentación de batería del ECM, y todos los otros pines del conector del arnés de alimentación.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el (los) cable(s) si tienen aislamiento dañado o un error de instalación que pueda causar un corto en el cable de suministro a la tierra del bloque del motor.

¿Cables dañados?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar por 10 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 598 esté inactivo.

¿Código de Falla 598 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 599 - Apagado Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 599. | ¿Conteos activos o inactivos del Código de Falla 599?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 599.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 599?
SÍ NO

El límite de protección del motor para el dispositivo auxiliar suministrado por el OEM, se ha excedido.

Consulte el manual de servicio del OEM.

 No Reparación

Manual de análisis de fallas y reparación del OEM.

Reparación terminada.

Ultima Modificación: 25-ABRIL-2012


CÓDIGO DE FALLA 649 - Intervalo de Cambio de Aceite del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 649. | ¿Código de Falla 649 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 649 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 649.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 649.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 649 activo?
SÍ NO

Cambie el aceite lubricante y filtro del motor.

Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

El Monitor de Mantenimiento también se puede restablecer manualmente.

¿Código de Falla 649 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 686 - Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por condición de falla intermitente. |
 | PASO 1A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Código de Falla 686 activo durante la operación del motor?
PASO 2. | Revise si hay un sensor de velocidad del turbocargador defectuoso. |
 | PASO 2A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Está dañado el conector o arnés flexible?
 | PASO 2B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Resistencia dentro de 10 ohms de la resistencia del sensor?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Código de Falla 686 activo durante la operación del motor?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 686 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por condición de falla intermitente.

Paso Asistido 1A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™ y borrar los códigos de falla inactivos.
  • Arranque el motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise si hay una activación con falla.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

¿Se activa el Código de Falla 686 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente. El problema puede posiblemente estar con el circuito del sensor de velocidad del turbocargador; sin embargo, la condición de falla intermitente puede deberse posiblemente al ruido eléctrico que es causado por otros dispositivos o por tierras defectuosas.

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar por un sensor de velocidad del turbocargador defectuoso.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Está dañado el conector o arnés flexible?
SÍ NO

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados. Consulte el Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de la velocidad del turbocargador con el pin (-) de RETORNO de la velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de la velocidad del turbocargador en el sensor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor con el pin (-) de RETORNO de velocidad del turbocargador, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

La resistencia del circuito del sensor de velocidad del turbocargador no debe ser más de 10 ohms mayor que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 2B.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador. De otra forma, hay una resistencia baja (corto) entre los pines de alimentación del sensor.

Repare o reemplace el arnés del motor o conector(es). Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de la velocidad del turbocargador del conector del ECM del arnés del motor con todos los otros pines en el conector, excepto el pin (-) de RETORNO de la velocidad del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Operar el motor en ralentí.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

Este paso se aplica incluso si la velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Se activa el Código de Falla 686 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Existe una condición de falla intermitente. El problema puede existir en el circuito del sensor de velocidad del turbocargador o puede existir con otros componentes electrónicos del vehículo. El problema pudo haber sido corregido cuando las conexiones del arnés fueron reacopladas.

Asegúrese de que las conexiones a tierra del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

Este paso se aplica incluso si la velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Código de Falla 686 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 687 - Velocidad 1 del Turbocargador - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 122, 123, 221, ó 222 activos?
PASO 2. | Revise si hay una condición de falla intermitente. |
 | PASO 2A. Opere el motor y confirme que la falla de velocidad del turbocargador se activa. | ¿Se activa el Código de Falla 687 durante la operación del motor?
PASO 3. | Revise por un sensor de velocidad del turbocargador dañado. |
 | PASO 3A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 3B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Resistencia entre 600 y 1600 ohmios?
 | PASO 3C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Continuidad dentro de 10 ohms de la resistencia del sensor?
 | PASO 4C. Revisar por un corto a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 5. | Revise el alternador. |
 | PASO 5A. Revise si el alternador tiene interferencia eléctrica. | ¿Se vuelve inactivo el Código de Falla 687 con la banda del alternador desconectada?
PASO 6. | Revisar la calibración y el ECM. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. | ¿Se activa el Código de Falla 687 durante la operación del motor?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Códigos de Falla 122, 123, 221, ó 222 activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise si hay una condición de falla intermitente.

Paso Asistido 2A - Opere el motor y confirme que la falla de velocidad del turbocargador se activa.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Borre los códigos de falla inactivos.

Acción

Arranque el motor.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.
  • Regrese la velocidad del motor a ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Este paso es válido incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activa el Código de Falla 687 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente.

Ir a 3A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revise por un sensor de velocidad del turbocargador dañado.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en la conexión del sensor o del arnés.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-218 en la Sección 19.
  • Reemplace el sensor de velocidad del turbocargador. Consulte el Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Mida la resistencia.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de velocidad del turbocargador en el sensor, con la tierra del bloque del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione el conector del ECM del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor del ECM.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 7A

Ir a 4B

Paso Asistido 4B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, al pin (-) de SEÑAL de velocidad del turbocargador, del conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

La resistencia del circuito del sensor de velocidad del turbocargador deberá ser no más de 10 ohmios mayor que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 3B.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Continuidad dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador.

  • Repare o reemplace el arnés del motor o conector(es). Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revisar por un corto a tierra en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con la tierra del bloque del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 7A

Paso Asistido 4D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con todos los otros pines en el conector, excepto el pin (-) de SEÑAL de velocidad del turbocargador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Inspeccione el arnés del motor por un corto entre dos pines.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el alternador.

Paso Asistido 5A - Revise si el alternador tiene interferencia eléctrica.

Condiciones

  • Desconectar el interruptor de llave.
  • Desacople la banda del alternador del alternador.
  • Enchufe todas los conectores eléctricos.
  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Arranque y opere el motor por 3 minutos con la banda del alternador desacoplada.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se vuelve inactivo el Código de Falla 687 con la banda del alternador desconectada?
SÍ NO

Reemplace el alternador. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revisar la calibración y el ECM.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Operar el motor en ralentí.

  • Maneje el vehículo en una prueba corta con unas cuantas aceleraciones bruscas, desde muy baja velocidad vehicular hasta aproximadamente 35 mph.
  • Si el procedimiento anterior no tiene éxito para borrar el código de falla, calibre el módulo de control electrónico (ECM) usando la última revisión de calibración disponible, de la calibración instalada. Revise el número de serie del motor (ESN) en QuickServe™ Online, por cualquier campaña de calibración aplicable, antes de la recalibración. La calibración del ECM con el último nivel de revisión disponible (incluso si es el mismo nivel de revisión que ya está en el ECM) restablecerá la lógica del código de falla trabado y deberá borrar dicho código.
  • Si el procedimiento anterior no tiene éxito para borrar el código de falla, continúe diagnosticando el problema según la asesoría de RAPIDSERVE™.

¿Se activa el Código de Falla 687 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

El mal funcionamiento se corrigió cuando los componentes se reconectaron.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 688 - Temperatura de Aceite del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Leer los códigos de falla | ¿Código de Falla 688 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | ¿Código de Falla 688 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.
  • Temperatura del aceite del motor casi a temperatura ambiente.
  • Asegurarse de que el vehículo esté estacionado sobre suelo a nivel.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 688 activo?
SÍ NO

Se ha detectado alto nivel de aceite lubricante del motor.

Corrija la condición del nivel de aceite lubricante del motor.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 007-037 en la Sección 7.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 007-037 en la Sección 7.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 688 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 ó 239 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de velocidad del motor y el conector. |
 | PASO 2A. Inspeccione los pines del sensor de posición del cigüeñal y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del cigüeñal por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del cigüeñal. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Inspeccione la separación y la rueda objetivo. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
 | PASO 3C. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 ó 239 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el conector.

Paso Asistido 2A - Inspeccione los pines del sensor de posición del cigüeñal y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del cigüeñal por daño.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Quitar el sensor de posición del cigüeñal de la carcasa de engranes. Consulte el Procedimiento 019-365 en la Sección 19.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por la rueda objetivo
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

  • Reemplace el sensor. Si se observó daño mecánico, inspeccione la rueda objetivo y los componentes relacionados. Consulte el Procedimiento 019-365 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del cigüeñal.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor 1 de posición del cigüeñal, en el conector del sensor de posición del cigüeñal del arnés del motor.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigüeñal en el conector del arnés del motor para el sensor de posición del cigüeñal y el conector del ECM en el arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Inspeccione la separación y la rueda objetivo.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccione la separación y la rueda objetivo.

  • Quite el sensor de posición del cigüeñal del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

Consulte el Procedimiento 019-365 en la Sección 19.

¿La separación está dentro de las especificaciones?

  • Separación mínima 0.25 mm [0.009 pulg.].
  • Separación mínima 2.25 mm [0.009 pulg.].
  • Excentricidad mínima de objetivo 0.5 mm [0.02 pulg.].
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Se ha detectado un sensor de posición del cigüeñal dañado.

Cambie el sensor de posición del cigüeñal. Consulte el Procedimiento 019-365 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del ECM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor de posición del cigüeñal, en el ECM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 691 - Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome mediciones: Para el pin o conexiones del arnés del ISB/ISC/ISL CM2150 ECM use el pin redondo calibre 20 Deutsch™, Número de Parte 3822758, y el enchufe redondo calibre 20 Deutsch™, Número de Parte 3822917. Para el Sensor de Temperatura y Presión de Aire Ambiente ISB CM2150 use el pin plano Framatome™ de 2.8 mm [0.11 in] de ancho, Número de Parte 3164596, y el enchufe plano Framatome™ 2.8 mm [0.11 in] de ancho, Número de Parte 3164597. Para el Sensor de Temperatura de Entrada del Compresor ISC CM2150 use el pin redondo de calibre 16 Deutsch™, Número de Parte 3823993, y el enchufe redondo calibre 16 Deutsch™, Número de Parte 3823994.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 250 ohmios y 70 ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 691 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 691 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador, en el sensor de temperatura del aire de entrada del compresor del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿250 ohmios a 380 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire de entrada del compresor del turbocargador.

  • Use el siguiente procedimiento para todos los motores excepto ISB. Consulte el Procedimiento 019-395 en la Sección 19.
  • Use el siguiente procedimiento para los motores ISB. Consulte el Procedimiento 019-134 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura del aire de entrada del compresor del turbocargador al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 691?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de entrada del compresor del turbocargador del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el retorno abierto.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de entrada del compresor del turbocargador del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 691 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 692 - Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 692?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 692 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 692 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura del aire de entrada del compresor del turbocargador al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 692?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de la entrada del compresor del turbocargador.

  • Use el siguiente procedimiento para todos los motores excepto ISB. Consulte el Procedimiento 019-395 en la Sección 19.
  • Use el siguiente procedimiento para los motores ISB. Consulte el Procedimiento 019-134 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 692 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 692 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 25-ABRIL-2012


CÓDIGO DE FALLA 698 - Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 698 activo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 698 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 698 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 698 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 25-ABRIL-2012


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿El Código de Falla 731 es el único código de falla activo?
PASO 2. | Inspeccione los aros de tonos y los sensores de velocidad/posición. |
 | PASO 2A. Inspeccione si los sensores de velocidad y posición del motor están dañados. | ¿Encontró el daño?
 | PASO 2B. Inspeccione si el disco de sincronización tiene algún daño. | ¿Encontró el daño?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 4. | Revisar por sincronización estática correcta del motor. |
 | PASO 4A. Revise la sincronización estática. | ¿Marcas de sincronización del árbol de levas y del cigüeñal alineadas apropiadamente en punto muerto superior?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 5B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el código de falla 731 la única falla activa?

SÍ NO
No Reparación

Diagnostique cualquier otra falla activa antes de continuar con este árbol.

Ir a 2A

Vaya al árbol apropiado de diagnósticos de código de falla.

Paso Asistido 2 - Inspeccione los aros de tonos y los sensores de velocidad/posición.

Paso Asistido 2A - Inspeccione si los sensores de velocidad y posición del motor están dañados.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione por daño.

  • Inspeccione si los sensores de posición del motor están dañados.

¿Encontró el daño?
SÍ NO

Reemplace el sensor de posición o de velocidad.

  • Consulte el Procedimiento 019-363 en la Sección 19.
  • Consulte el Procedimiento 019-365 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccione si el disco de sincronización tiene algún daño.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione por defectos.

  • Inspeccione si los discos de sincronización del cigüeñal y del árbol de levas están dañados.
  • Asegúrese de que el ensamble de amortiguador de vibración/anillo indicador de velocidad del cigüeñal esté alineado con el perno indicador colocado en la nariz del cigüeñal.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 001-052 en la Sección 1.

¿Encontró el daño?
SÍ NO

Reemplace el aro de tonos.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264.

  • Consulte el Procedimiento 001-008 en la Sección 1.
  • Consulte el Procedimiento 001-016 en la Sección 1.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

  • Consulte el Procedimiento 001-008 en la Sección 1.
  • Consulte el Procedimiento 001-016 en la Sección 1.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del bloque del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Están todas las tierras presentes, aterrizadas apropiadamente, libres de corrosión, y apretadas?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por sincronización estática correcta del motor.

Paso Asistido 4A - Revise la sincronización estática.

Condiciones

  • Quitar la cubierta de engranes.
  • Girar el motor a TDC para el cilindro número 1 y verificar que las marcas de sincronización del engrane del árbol de levas y del cigüeñal estén alineadas apropiadamente.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 001-008 en la Sección 1.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 001-008 en la Sección 1.

Acción

Revise la sincronización.

  • Inspeccione la sincronización estática del motor.

¿Están las marcas de sincronización del árbol de levas y del cigüeñal alineadas apropiadamente en TDC?
SÍ NO
No Reparación

Desmonte e instale el árbol de levas para alinear apropiadamente las marcas de sincronización en TDC.

  • Consulte el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021578.
  • Consulte el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 731 esté inactivo.

¿Código de Falla 731 inactivo?
SÍ NO
No Reparación

El patinamiento del engrane del cigüeñal puede ser causado por cargas hidráulicas excesivas sobre el tren de engranes. Revise y corrija cualquier condición de carga hidráulica excesiva en el vehículo.

Reemplace el ensamble de cigüeñal, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 778 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 778 activo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del árbol de levas por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del árbol de levas. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
 | PASO 3C. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
PASO 4. | Reemplace el aro de tonos. |
 | PASO 4A. Inspeccione los aros de tonos por cualquier defecto. | ¿Encontró el daño?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 ó 239 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del árbol de levas por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Quitar el sensor de posición del árbol de levas de la carcasa de engranes. Consulte el Procedimiento 019-363 en la Sección 19.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

  • Reemplace el sensor. Si se detectó un daño mecánico, inspeccione el engrane del árbol de levas y los componentes relacionados. Consulte el Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del árbol de levas.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor 1 de posición del árbol de levas, en el conector del sensor de posición del árbol de levas del arnés del motor.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del árbol de levas en el conector del arnés del motor para el sensor de posición del árbol de levas y el conector del ECM en el arnés del motor.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-3

Ir a 5A

Paso Asistido 3B-3 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor de posición del árbol de levas de la carcasa de engranes y mida la separación en varios puntos en la revolución del árbol de levas.

Consulte el Procedimiento 019-363 en la Sección 19.

¿El entrehierro está dentro de la especificación?

  • Separación mínima 0.25 mm [0.009 pulg.].
  • Separación mínima 2.25 mm [0.009 pulg.].
  • Excentricidad mínima de objetivo 0.5 mm [0.02 pulg.].
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 5A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Se ha detectado un sensor de posición del árbol de levas dañado.

Reemplace el sensor de posición del árbol de levas. Consulte el Procedimiento 019-365 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del ECM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3C-1

Paso Asistido 3C-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor de posición del árbol de levas, en el ECM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Reemplace el aro de tonos.

Paso Asistido 4A - Inspeccione si el disco de sincronización tiene algún daño.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione por daño.

  • Inspeccione si los discos de sincronización del cigüeñal y del árbol de levas están dañados.
  • Asegúrese de que el ensamble de amortiguador de vibración/anillo indicador de velocidad del cigüeñal esté alineado con el perno indicador colocado en la nariz del cigüeñal.
  • Use el siguiente procedimiento para el motor ISB 6.7L del ensamble del amortiguador de vibraciones viscoso en el Manual de Servicio ISB CM2150, Boletín 4021578. Consulte el Procedimiento 001-052 en la Sección 1.

¿Encontró el daño?
SÍ NO

Reemplace el aro de tonos.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264.

  • Consulte el Procedimiento 001-008 en la Sección 1.
  • Consulte el Procedimiento 001-016 en la Sección 1.

Use los siguientes procedimientos en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

  • Consulte el Procedimiento 001-008 en la Sección 1.
  • Consulte el Procedimiento 001-016 en la Sección 1.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 779 - Entrada 3 del Sensor de Equipo Auxiliar - Raíz de la Causa Desconocida

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 779. | ¿Conteos activos o inactivos del Código de Falla 779?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 779.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 779?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión o temperatura suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Consulte el manual de servicio del OEM.

Reparación terminada.

Ultima Modificación: 15-MAYO-2012


CÓDIGO DE FALLA 784 - Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el hardware del control de crucero adaptable. |
 | PASO 1A. Revisar por hardware instalado del control de crucero adaptable. | ¿Hardware de control de crucero adaptable instalado en el vehículo?
PASO 2. | Revise la comunicación de la Sociedad de Ingenieros Automotrices (SAE) J1939. |
 | PASO 2A. Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
 | PASO 2B. Inspeccionar los pines del arnés del fabricante de equipo original (OEM) y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar comunicación del ECM con el arnés bench top de calibración del ECM. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 784 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el hardware del control de crucero adaptable.

Paso Asistido 1A - Revisar por hardware instalado del control de crucero adaptable.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los componentes del control.

  • Revise el vehículo por hardware instalado del control de crucero adaptable

¿Hardware de control de crucero adaptable instalado en el vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica de Crucero Adaptable.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise las comunicaciones SAE J1939.

Paso Asistido 2A - Revisar por comunicación del ECM con INSITE™

Condiciones

  • Encienda el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™.
  • Seleccione la conexión INLINE™ II (J1939) del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Vea la información de servicio del fabricante del equipo sobre diagnóstico de la unidad de control de crucero adaptable y de la red SAE J1939 del vehículo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Paso Asistido 2B - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del OEM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Conecte el arnés de calibración del banco del ECM al conector del ECM.
  • Conectar el adaptador de enlace de datos INLINE™ II al arnés bench top de calibración del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Vea la información de servicio del fabricante del equipo para el diagnostico de fallas del circuito y dispositivos SAE J1939 del vehículo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Vea el árbol de diagnósticos del síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control, en la Sección TS.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 784 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1117 activo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Cuando menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO i4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo. Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Cuando menos (+) 12 VCD [(+) 24 VCD para un sistema de 24 voltios];

Al dar marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Cuando menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Está instalado correctamente el fusible?
SÍ NO
No Reparación

Instale el fusible correctamente. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Está fundido el fusible?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el fusible(s) fundido. Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del OEM, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el cable de entrada.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no haya interrupciones en el cable; tales como solenoides o relevadores.

¿Cable de entrada del interruptor de llave interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Gire el interruptor de llave a la posición de OFF por 30 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

Para que el Código de Falla 1117 se vuelva inactivo, el ECM debe pasar por un apagado completo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1239 - Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1239 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 1695.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor #1 de temperatura de gases de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con el OEM o concesionario apropiado para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1239 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1241 - Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Código de Falla 1241 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1241 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 1696.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de 5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de SUMINISTRO del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1241 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1242 - Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 131, 132, 1239 o 1241 activos?
PASO 2. | Revise las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 132 y 1241 ambos activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 voltios de corriente directa (VCD)?
 | PASO 2D. Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 1242 inactivo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1242 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 131, 132, 1239 o 1241 activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 132 y 1241 ambos activos?
SÍ NO
No Reparación

Si el Código de Falla 132 no se activó, siga al árbol de análisis de fallas del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga al árbol de análisis de fallas del Código de Falla 1241.

Ir a 2C

Vaya al árbol apropiado de diagnósticos de código de falla.

Paso Asistido 2C - Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 1 de posición del pedal del acelerador a la espiga de RETORNO del sensor 1 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Diagnostique el Código de Falla 132.

Paso Asistido 2D - Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 2 de posición del pedal del acelerador a la espiga de RETORNO del sensor 2 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Diagnostique el Código de Falla 1241.

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1242 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor 1 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor 2 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con el OEM o concesionario apropiado para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Consulte el manual de servicio del OEM.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1242 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 1663 - Sensor de Temperatura de Entrada del Catalizador Intercambiado con la Salida - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
 | PASO 1B. Monitoree el sensor de temperatura del filtro de partículas diesel de postratamiento con una herramienta electrónica de servicio. | ¿Alguno de los sensores de temperatura del filtro de partículas diesel de postratamiento varía más de 24 °C [43°F]?
 | PASO 1C. Revise por códigos de falla. | ¿Código de Falla 1663 activo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Verificar la reparación. | ¿Se borró el Código de Falla 1663?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Monitoree el sensor de temperatura del filtro de partículas diesel de postratamiento con una herramienta electrónica de servicio.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor en ralentí por más de 10 minutos.

Acción

Monitoree el sensor de temperatura del filtro de partículas diesel del postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ninguna falla, registre los valores de los tres sensores de temperatura del filtro de partículas diesel de postratamiento.

¿Alguno de los sensores de temperatura del filtro de partículas diesel de postratamiento varía más de 24 °C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consulte el Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento tienen cuñas diferentes en el conector eléctrico. No debe ser posible intercambiar las conexiones a menos que los sensores se instalen en el lugar equivocado en el sistema de postratamiento.

¿Código de Falla 1663 activo?
SÍ NO

Las lecturas del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento están invertidas.

Inspeccione los conectores de los sensores. El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento debe tener una cuña de conector diferente de los otros sensores.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Desconecte el interruptor de llave por 30 segundos.
  • Conecte el interruptor de llave y use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Si el Código de Falla 1663 aún está activo al conectar la llave, permita que las temperaturas del postratamiento desciendan a menos de 32 °C [90 °F].

Arranque y opere el motor en ralentí alto por 10 minutos para borrar el código de falla.

¿Se borró el Código de Falla 1663?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya el árbol de diagnóstico de fallas apropiado.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1664 - Catalizador Faltante - La Condición Existe

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
 | PASO 1B. Revise la presencia de un catalizador de oxidación diésel. | ¿El catalizador de oxidación diésel está presente en el sistema de postratamiento?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Verificar la reparación. | ¿Se borró el Código de Falla 1664?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise la presencia de un catalizador de oxidación diésel.

Condiciones

  • Desconectar el interruptor de llave.
  • Desmonte del vehículo el catalizador de oxidación diésel.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 en la Sección 11.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 en la Sección 11.

Acción

Revise el catalizador de oxidación diésel.

  • Inspeccione la presencia del catalizador de oxidación diésel en el sistema de escape.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 en la Sección 11.

Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 en la Sección 11.

¿El catalizador de oxidación diésel está presente en el sistema de postratamiento?
SÍ NO
No Reparación

Instale el catalizador de oxidación diésel apropiado para la aplicación. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4021578, para obtener información de la regeneración estacionaria. Consulte el Procedimiento 014-013 en la Sección 14.
  • Use el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569, para obtener información de la regeneración estacionaria. Consulte el Procedimiento 014-013 en la Sección 14.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba del Filtro de Partículas Diésel del Postratamiento que se encuentra en las Pruebas de Diagnóstico del ECM.

Va a ser necesario llevar a cabo una Regeneración Estacionaria del sistema de postratamiento para verificar que el código de falla se ha reparado. Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba.

¿Se borró el Código de Falla 1664?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-MAYO-2012


CÓDIGO DE FALLA 1665 - Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1665 inactivo?
PASO 2. | Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento. |
 | PASO 2A. Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1666 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1665 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1665 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1665 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento.

Paso Asistido 2A - Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor o el conector.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento, al arnés.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 activo?
SÍ NO

Cambie el sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento. Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel de post-tratamiento en el conector del ECM del arnés del OEM y tierra.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1665 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 1666 - Circuito de Temperatura 1 de Gases de Escape del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1666 inactivo?
PASO 2. | Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diésel de postratamiento. |
 | PASO 2A. Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1665 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1666 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1665 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1666 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diésel de postratamiento.

Paso Asistido 2A - Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento y los pines del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de la temperatura de entrada del catalizador de oxidación diésel del postratamiento y el pin de RETORNO de la temperatura de entrada del catalizador de oxidación diésel del postratamiento, en el conector del sensor del arnés.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para identificación del pin del conector.

¿Código de Falla 1665 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento, al arnés.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento dañado.

Cambie el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento. Consulte el Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de RETORNO del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1666 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique los códigos de falla restantes.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1667 - Temperatura 1 de Gas de Escape de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si hay códigos de falla. | ¿Código de Falla 1665 o 1666 activo?
PASO 2. | Revise el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento, el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2A-1. Inspeccione los pines del conector del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. |
 | PASO 2B. Revise si el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento tiene un circuito abierto. | ¿Código de Falla 1666 activo?
 | PASO 2C. Revise si el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento tiene un corto circuito. | ¿Código de Falla 1665 activo?
 | PASO 2D. Revise si el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento tiene un circuito abierto. | ¿Código de Falla 1675 activo?
 | PASO 2E. Revise si el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento tiene un corto circuito. | ¿Código de Falla 1674 activo?
 | PASO 2F. Monitorice el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento. | ¿El valor de la resistencia medida del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento está en rango?
 | PASO 2G. Monitorice el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. | ¿El valor de la resistencia medida del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento está en rango?
PASO 3. | Revise el arnés del ECM y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto circuito de señal entre pines en el arnés del OEM. | ¿Más de 100 k?
 | PASO 3C. Revise si hay un corto de pin a tierra. | ¿Más de 100 k?
 | PASO 3D. Revise si hay un corto circuito de señal entre pines en el arnés del OEM. | ¿Más de 100 k?
 | PASO 3E. Revise si hay un corto de pin a tierra. | ¿Más de 100 k?
 | PASO 3F. Revise si el arnés está mal cableado. | ¿Los pines del sensor de temperatura del postratamiento están en los lugares correctos?
PASO 4. | Inspeccione el catalizador de oxidación diésel del postratamiento. |
 | PASO 4A. Revise si el catalizador de oxidación diésel de postratamiento tiene acumulación de hollín. | ¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
 | PASO 4B. Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda. | ¿Se encontró alguna grieta en las paredes de la celda?
PASO 5. | Revisar por humo negro excesivo. |
 | PASO 5A. Inspeccionar el escape por humo negro excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Verifique la reparación. | ¿Están las lecturas de temperatura de entrada del catalizador de oxidación diésel del postratamiento y de temperatura de entrada del filtro de partículas diésel del postratamiento dentro de 24°C ó 43°F una con otra?
 | PASO 6B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si hay códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 o 1666 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 1665 o 1666.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento, el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento y los pines del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 la Sección 19.
  • Cambie el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento. Consulte el Procedimiento 019-449 la Sección 19.

No Reparación

Ir a 5A

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione los pines del conector del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 la Sección 19.
  • Cambie el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-449 la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento tiene un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento tiene un corto circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de entrada del catalizador de oxidación diésel de postratamiento y el pin de RETORNO de temperatura de entrada del catalizador de oxidación diésel de postratamiento en el conector de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento tiene un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento tiene un corto circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de entrada del filtro de partículas diésel de postratamiento y el pin de RETORNO de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector de temperatura de entrada del filtro de partículas diésel de postratamiento del arnés de cableado.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 3A

Paso Asistido 2F - Monitorice el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre la lectura de la temperatura del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento usando la herramienta electrónica de servicio.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.
  • Conecte dos puntas de prueba de servicio, Número de Parte 3164597, del juego de prueba eléctrica, Número de Parte 4919115, al conector del arnés del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento.
  • Use un multímetro digital para registrar el valor de la resistencia del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento.
  • Compare el valor de la resistencia registrada del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento contra los valores de la Gráfica Temperatura c. Resistencia en el siguiente procedimiento. Consulte el Procedimiento 019-449 la Sección 19.

¿El valor de la resistencia medida del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento está en rango?

SÍ NO
No Reparación

Se ha detectado un sensor dañado.

Cambie el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento. Consulte el Procedimiento 019-449 la Sección 19.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Monitorice el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de síntomas de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre la lectura de la temperatura del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento usando la herramienta electrónica de servicio.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Conecte dos puntas de prueba de servicio, Número de Parte 3164597, del juego de prueba eléctrica, Número de Parte 4919115, al conector del arnés del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Use un multímetro digital para registrar el valor de la resistencia del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Compare el valor de la resistencia registrada del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento contra los valores de la Gráfica Temperatura c. Resistencia en el siguiente procedimiento. Consulte el Procedimiento 019-449 la Sección 19.

¿El valor de la resistencia medida del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento está en rango?

SÍ NO
No Reparación

Se ha detectado un sensor dañado.

Cambie el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-449 la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 la Sección 19.

  • Reemplace el ECM. Consulte el Procedimiento 019-117en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto circuito de señal entre pines en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del catalizador de oxidación diésel del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento del arnés de cableado.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto circuito de señal entre pines en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise si el arnés está mal cableado.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado, el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento, el sensor de temperatura de entrada del filtro de partículas diésel y el sensor de temperatura de salida del filtro de partículas diésel.

Acción

Revise si los pines o cables del sensor están instalados en los lugares incorrectos del conector entre el conector del OEM y cada uno de los sensores de temperatura. Por ejemplo, instalar el pin de SEÑAL en el lugar del pin de RETORNO y el pin de RETORNO en el lugar del pin de SEÑAL en un sensor de temperatura de postratamiento puede hacer que ocurran fallas activas.

  • Use un óhmetro para verificar el lugar correcto de cada cable del sensor de temperatura de postratamiento. Se puede requerir un puente para medir la resistencia del conector del OEM a las conexiones del sensor de temperatura de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Los pines del sensor de temperatura del postratamiento están en los lugares correctos?
SÍ NO
No Reparación

Se ha detectado un arnés del OEM y/o arnés de postratamiento mal cableado.

Repare el arnés del OEM y/o el arnés del postratamiento. Consulte el Procedimiento 019-071 la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Inspeccione el catalizador de oxidación diésel del postratamiento.

Paso Asistido 4A - Revise si el catalizador de oxidación diésel de postratamiento tiene acumulación de hollín.

Condiciones

Quite el catalizador de oxidación diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 la Sección 11.

Acción

Inspeccione el catalizador del postratamiento.

Revise si la cara de entrada del catalizador de oxidación diésel de postratamiento tiene acumulación de hollín.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 la Sección 11.

¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
SÍ NO

Limpie el catalizador de oxidación diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 la Sección 11.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

Condiciones

  • Quite el catalizador de oxidación diésel de postratamiento.

Acción

Inspeccione el catalizador de oxidación diésel del postratamiento.

Revise si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 la Sección 11.

¿Se encontró alguna grieta en las paredes de la celda?
SÍ NO

Cambie el catalizador de oxidación diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-049 la Sección 11.

Se ha detectado un sensor dañado.

  • Cambie el sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento. Consulte el Procedimiento 019-449 la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar por humo negro excesivo.

Paso Asistido 5A - Inspeccionar el escape por humo negro excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Realice la Aceleración Instantánea - Prueba con Postratamiento Desconectado. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 014-013 la Sección 14.
  • Realice la Aceleración Instantánea - Prueba con Postratamiento Desconectado. Use el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021578. Consulte el Procedimiento 014-013 la Sección 14.

NOTA: Para realizar una Prueba de Aceleración Instantánea, puede que sea necesario ajustar temporalmente el parámetro de Velocidad Máxima del Motor sin el sensor de velocidad del vehículo (VSS) en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos apropiado de desempeño del motor.

Ir a 6A

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Verifique la reparación.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare las lecturas de temperatura.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para la Temperatura de Entrada del Catalizador de Oxidación Diésel del Postratamiento y la Temperatura de Entrada del Filtro de Partículas Diésel del Postratamiento.

El motor debe estar operando en ralentí alto por 25 minutos y la temperatura de entrada del catalizador de oxidación diésel de postratamiento debe estar a más de 150 °C [302 °F] antes que se borre el código de falla.

¿Están las lecturas de temperatura de entrada del catalizador de oxidación diésel del postratamiento y de temperatura de entrada del filtro de partículas diésel del postratamiento dentro de 24 °C o 43 °F una con otra?

SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-JULIO-2013


CÓDIGO DE FALLA 1674 - Circuito de la Temperatura 2 de Gases de Escape del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1674 inactivo?
PASO 2. | Revise el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1675 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1674 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1674 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1674 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del filtro de partículas diésel del postratamiento, al arnés.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 activo?
SÍ NO

Cambie el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1674 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1675 - Circuito de la Temperatura 2 de Gases de Escape del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1675 inactivo?
PASO 2. | Revise el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1674 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1675 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1675 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1675 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de la temperatura de entrada del filtro de partículas diésel del postratamiento y el pin de RETORNO de la temperatura de entrada del filtro de partículas diésel del postratamiento, en el conector del sensor del arnés.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1674 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del filtro de partículas diésel del postratamiento, al arnés.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada del filtro de partículas diésel de postratamiento dañado.

Cambie el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento del conector ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de RETORNO del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 1675 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1675 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1676 - Temperatura 2 de Gases de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1674 ó 1675 activo?
 | PASO 1B. Monitoree los sensores de temperatura de gases de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1675 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1674 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Están las lecturas de temperatura de entrada del catalizador de oxidación diésel del postratamiento y de temperatura de entrada del filtro de partículas diésel del postratamiento dentro de 24°C ó 43°F una con otra?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 ó 1675 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al Código de Falla 1674 o 1675.

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gases de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gases de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de entrada del filtro de partículas diésel de postratamiento y el pin de RETORNO de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector de temperatura de entrada del filtro de partículas diésel de postratamiento del arnés de cableado.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1674 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada del filtro de partículas diésel de postratamiento dañado.

Cambie el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diésel de postratamiento.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para la temperatura de entrada del catalizador de oxidación diésel del postratamiento y la temperatura de entrada del filtro de partículas diésel del postratamiento.

El motor debe estar operando a cualquier velocidad por 15 minutos y la temperatura de entrada del catalizador de oxidación diésel de postratamiento debe estar a más de 150 °C [302 °F] antes que se borre el código de falla.

¿Están las lecturas de temperatura de entrada del catalizador de oxidación diésel del postratamiento y de temperatura de entrada del filtro de partículas diésel del postratamiento dentro de 24°C ó 43°F una con otra?

SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1691 - Eficiencia del Catalizador - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados con la válvula de recirculación del gas de escape (EGR) y con el turbocargador de geometría variable. | ¿Otros códigos de falla activos o tienen conteos inactivos altos?
PASO 2. | Revise la salida del turbocargador. |
 | PASO 2A. Revise la Calibración del módulo de control del motor (ECM), Características y Parámetros. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Revisar por frecuencia excesiva de regeneración del postratamiento. | ¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
 | PASO 2C. Revise las características y parámetros de inhibición de regeneración seleccionados por el fabricante de equipo original (OEM) o por el cliente. | ¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
PASO 3. | Revise si hay fugas en el sistema de escape. |
 | PASO 3A. Inspeccione si tiene aceite, combustible o refrigerante la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite, combustible o refrigerante en la salida del escape del turbocargador?
 | PASO 3B. Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de post-tratamiento. | ¿Se encontraron fugas en el sistema de escape?
PASO 4. | Revise si hay humo en exceso. |
 | PASO 4A. Inspeccione si el escape tiene humo excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
PASO 5. | Inspeccione el catalizador de oxidación diesel de post-tratamiento. |
 | PASO 5A. Limpie e inspeccione el catalizador de oxidación diesel del postratamiento en busca de grietas en la pared de la celda. | ¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
 | PASO 5B. Inspeccione si el catalizador de oxidación diesel de postratamiento tiene grietas en la pared de la celda. | ¿Se encontró alguna grieta en las paredes de la celda?
PASO 6. | Restablezca el postratamiento, realice una regeneración estacionaria y restablezca los códigos de falla. |
 | PASO 6A. Restablezca el postratamiento, realice una regeneración estacionaria y restablezca los códigos de falla. | ¿Se ha terminado el procedimiento para Restablecer el Mantenimiento de Post-tratamiento?
 | PASO 6B. Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 6C. Desactive y borre el código de falla. | ¿Código de falla inactivo y borrado?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla relacionados con la válvula de recirculación del gas de escape (EGR) o con el turbocargador de geometría variable.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla relacionados.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla activos o inactivos que estén relacionados con la válvula EGR o el actuador turbocargador de geometría variable.

¿Hay otros códigos de falla activos o conteos altos de inactivos?

SÍ NO

Analice el código(s) de falla relacionado al EGR o al turbocargador de geometría variable. Una válvula EGR abierta y pegada o un actuador turbocargador de geometría variable dañado pueden causar que se tape la cara del catalizador de oxidación diesel (DOC).

No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la Calibración del ECM, Características y Parámetros.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revisar por frecuencia excesiva de regeneración del postratamiento.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por frecuencia excesiva de regeneración.

Use la herramienta electrónica de servicio INSITE™ para evaluar el tiempo promedio entre regeneraciones del postratamiento. Esto se puede hacer determinando el tiempo promedio entre sucesos de regeneración en la pestaña Datos Avanzados del ECM, bajo Historial del Postratamiento. Frecuencias de regeneración de 8 horas o menos se consideran excesivas y deben investigarse.

¿Es la frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
SÍ NO

  • Consulte el árbol del síntoma de diagnostico de falla del Filtro de Partículas Diesel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva en la sección TS del Manual de Servicio del ISB CM2100 y CM2150, Boletín 4021578.
  • Consulte el árbol del síntoma de diagnostico de falla del Filtro de Partículas Diesel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva en la sección TS del Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

No Reparación

Ir a 6A

Ir a 2C

Paso Asistido 2C - Revise las características y parámetros de inhibición de regeneración seleccionados por el OEM o por el cliente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Revise las características de inhibición seleccionadas por el OEM o por el cliente.

Use la herramienta electrónica de servicio INSITE™ para revisar los valores para la Velocidad Mínima del Vehículo para la Regeneración Móvil Automotriz y la Regeneración Activa en los Modos de toma de fuerza (PTO) y Remoto. Asegúrese de que estas características de inhibición seleccionadas por el OEM o por el cliente no estén interrumpiendo o impidiendo los sucesos de regeneración.

Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-999 en la Sección F

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-999 en la Sección F

¿Los valores de las Características y Parámetros estaban evitando o interrumpiendo la regeneración?
SÍ NO

Ajuste los valores de las Características y Parámetros de modo que no se inhiban o interrumpan las regeneraciones. Consulte siempre al OEM y al Cliente antes de hacer cualquier cambio a estos valores.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de escape.

Paso Asistido 3A - Inspeccione si tiene aceite, combustible o refrigerante la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida del escape del turbocargador por indicios de aceite, combustible, o refrigerante que se estén introduciendo en el sistema de postratamiento desde el motor.

  • Inspeccione el catalizador de oxidación diésel (DOC) y el filtro de partículas diésel si tienen señas de contaminación de aceite o combustible. Estos componentes deben ser reemplazados si se remojan con aceite o combustible. Consulte los lineamientos de reutilización del DOC de postratamiento y el filtro de partículas diésel de postratamiento en el Boletín 4021600.

¿Se encontró contaminación por aceite, combustible o refrigerante en la salida del escape del turbocargador?
SÍ NO

Localice la causa de posible aceite, combustible diesel, o refrigerante del motor que estén pasando del motor al sistema de postratamiento.

Consulte los siguientes manuales para los componentes que funcionen mal:

  • Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578.
  • Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

 No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de post-tratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay fugas en el sistema de escape.

  • Inspeccione el sistema de escape entre el turbocargador y el sistema de postratamiento. Inspeccione en busca de conexiones flojas o fugando y de componentes dañados del sistema de escape.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Repare o reemplace los componentes dañados o con fuga del sistema de escape.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise si hay humo en exceso.

Paso Asistido 4A - Inspeccione si el escape tiene humo excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 014-013 en la Sección 14.

NOTA: Para llevar a cabo una Prueba de Aceleración Rápida, puede ser necesario ajustar temporalmente el Parámetro de Velocidad del Motor Máxima Sin VSS en la herramienta electrónica de servicio INSITE™ a la velocidad de ralentí alta del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ NO

  • Consulte el árbol de síntomas de análisis de fallas Humo, Negro - Excesivo y el de Humo, Blanco - Excesivo en la Sección TS del Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578 y el Manual de Servicio ISC e ISL CM2150, Boletín 4021569.
  • Consulte el árbol de síntomas de análisis de fallas Humo, Negro - Excesivo y el de Humo, Blanco - Excesivo en la Sección TS del Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Inspeccione el catalizador de oxidación diesel de post-tratamiento.

Paso Asistido 5A - Limpie e inspeccione el DOC del postratamiento por grietas en la pared de la celda.

Condiciones

  • Desmonte el DOC de postratamiento.

Acción

Limpie el DOC e inspeccione para reutilizar.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-049 en la Sección 11.

Revise por grietas en la pared de la celda del DOC del postratamiento.

  • Consulte los Lineamientos para Reutilización del Catalizador de Oxidación Diésel del Postratamiento y del Filtro de Partículas Diésel del Postratamiento, Boletín 4021600.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-049 en la Sección 11.

¿Se encontró alguna grieta en las paredes de la celda?
SÍ NO

Reemplace el DOC del postratamiento.

  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Restablezca el postratamiento, realice una regeneración estacionaria y restablezca los códigos de falla.

Paso Asistido 6A - Lleve a cabo el Procedimiento para Restablecer el Catalizador de Oxidación Diesel del Postratamiento.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer el Mantenimiento del Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el Procedimiento de Restablecimiento de Mantenimiento del Postratamiento, bajo el menú de Datos Avanzados del ECM. Seleccione la opción Restablecer DOC.

¿Se ha realizado el Procedimiento para Restablecer el Mantenimiento del Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para realizar el Procedimiento de Restablecimiento de Mantenimiento del Postratamiento, bajo el menú de Datos Avanzados del ECM.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Realizar la regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.
  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-056 en la Sección 11.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-056 en la Sección 11.

¿El Código de Falla 1691 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Reemplace el DOC del postratamiento.

  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

Ir a 6C

Ir a 6C

Paso Asistido 6C - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • La realización exitosa de una regeneración estacionaria sin que el código de falla se vuelva activo, indica que se ha satisfecho la condición para borrar el código de falla. Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de falla inactivo y borrado?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MARZO-2013


CÓDIGO DE FALLA 1695 - Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1695 inactivo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con el (+) de batería del ECM en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Verificar la reparación. | ¿Código de Falla 1695 inactivo?
 | PASO 3B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM.
  • Desconecte el sensor de nivel del refrigerante del motor.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN 5 en el conector del ECM del arnés del OEM a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado apropiado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM.
  • Desconecte el sensor de nivel del refrigerante del motor.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise si hay un corto a la batería (+) del ECM.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés del OEM a los pines (+) de batería del ECM en el conector de alimentación del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1695 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-MAYO-2012


CÓDIGO DE FALLA 1696 - Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1696 inactivo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2E. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1696 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del acelerador/palanca. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Cambie el sensor de presión diferencial del filtro de partículas diesel del postratamiento. Consultar Procedimiento 019-443 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el acelerador remoto del arnés del OEM (si está equipado).
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM (si está equipado).
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del ventilador. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados. Consultar Procedimiento 019-071 en la Sección 19.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del arnés del OEM
  • Desconecte el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre la ALIMENTACIÓN de 5 VCD del pedal del acelerador y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del arnés del OEM
  • Desconecte el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de 5 VCD del acelerador y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1696 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 1843 - Circuito de Presión del Cárter del Motor - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1843 inactivo?
PASO 2. | Revise el sensor de presión de la cárter del motor y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de presión de la cárter del motor y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1843 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1843 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Use el árbol de diagnósticos del Código de Falla 227.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de la cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de la cárter del motor y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de la cárter del motor del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de la cárter del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de la cárter del motor del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO de presión de la cárter del motor con la espiga de RETORNO del sensor de presión de la cárter del motor al conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de la cárter del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO del sensor de presión de la cárter del motor a la espiga de RETORNO del sensor de presión de la cárter del motor al conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 18-JULIO-2012


CÓDIGO DE FALLA 1844 - Circuito de Presión del Cárter del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1844 inactivo?
PASO 2. | Revise el sensor de presión de la cárter del motor y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de presión de la cárter del motor y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1844 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1844 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Use el árbol de diagnósticos del Código de Falla 386.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de la cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de la cárter del motor y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de la cárter del motor del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de la cárter del motor del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO de presión de la cárter del motor con la espiga de RETORNO del sensor de presión de la cárter del motor al conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de la cárter del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de ALIMENTACIÓN de presión de la cárter del motor y la espiga de SEÑAL del sensor de presión de la cárter del motor en el conector del sensor de presión de la cárter del motor del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de la cárter del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO del sensor de presión de la cárter del motor a la espiga de RETORNO del sensor de presión de la cárter del motor al conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de ALIMENTACIÓN de presión de la cárter del motor y la espiga de SEÑAL del sensor de presión de la cárter del motor en el conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 18-JULIO-2012


CÓDIGO DE FALLA 1866 - Presión Delta de la Válvula de Recirculación del Gas de Escape (EGR) - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2273 y 2274. | ¿Código de Falla 2273 ó 2274 activo?
 | PASO 1B. Revise los puertos de flujo del sensor de presión diferencial EGR. | ¿Puertos de flujo del sensor de presión diferencial EGR tapados?
PASO 2. | Revise el sensor de presión delta EGR y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de presión delta EGR y del conector. | Espigas sucias o dañadas.
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verifique la reparación. | ¿Es la lectura de la herramienta electrónica de servicio INSITE™ para Presión Delta EGR de 0 kPa [0 psi]?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla 2273 y 2274.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de análisis del Código de Falla 2273 o 2274.

Ir a 1B

Paso Asistido 1B - Revise los puertos de flujo del sensor de presión diferencial EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la conexión de admisión de aire. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-080 en la Sección 10.

Acción

Revise los puertos de flujo del sensor de presión diferencial EGR.

  • Inspeccione los taladros transversales del puerto de flujo del sensor de presión diferencial EGR por restricciones, taponamiento por hollín, y taponamiento por goma laca. Si cualquier puerto de flujo del sensor de presión diferencial EGR está bloqueado, los puertos deben estar completamente limpios antes de instalar la conexión de admisión de aire.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-080 en la Sección 10.

¿Puertos de flujo del sensor de presión diferencial EGR tapados?
SÍ NO

Limpie los puertos de flujo del sensor de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264, para ver el procedimiento de limpieza del puerto de flujo del sensor de presión diferencial EGR. Consultar Procedimiento 010-080 en la Sección 10.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión delta EGR y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión delta EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de 5 voltios de presión diferencial EGR y la espiga de SEÑAL de presión diferencial EGR en el conector de sensores de presión diferencial EGR del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de 5 voltios de presión diferencial EGR y la espiga de SEÑAL de presión diferencial EGR en el conector del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegúrese de que la temperatura del refrigerante del motor esté por arriba de 67°C [154°F].
  • Asegúrese de que la temperatura de aire del múltiple de admisión esté arriba de -17°C [0°F].
  • No operar el motor.

Acción

Verifique que la temperatura del refrigerante del motor esté arriba de los 67°C [154°F] y que la temperatura de aire del múltiple de admisión esté arriba de los -17°C [0°F].

  • Desconecte el interruptor de llave por 30 segundos.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es la lectura de la herramienta electrónica de servicio INSITE™ para presión delta EGR de 0 kPa [0 psi]?
SÍ NO
No Reparación

Regrese a los pasos del análisis de fallas o con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 06-SEPT.-2012


CÓDIGO DE FALLA 1876 - Circuito de la Temperatura 3 del Gas de Escape - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1876 inactivo?
PASO 2. | Revise el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1877 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1876 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1876 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1876 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Ponga un puente entre la espiga de SEÑAL de temperatura de salida del filtro de partículas diesel de post-tratamiento y la espiga de RETORNO de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector del sensor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿Código de Falla 1877 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento dañado.

Cambie el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de RETORNO del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del conector ECM del arnés del OEM y la espiga de RETORNO del conector del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de RETORNO del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del conector ECM del arnés del OEM y la espiga de SEÑAL del conector del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1876 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 1877 - Circuito de Temperatura 3 del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO . | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1877 inactivo?
PASO 2. | Revise el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1876 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1877 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1877 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 332 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento dañado.

Cambie el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y la tierra del bloque del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1877 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 1878 - Temperatura 3 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1876 ó 1877 activo?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1876 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1877 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Están las lecturas de temperatura de entrada del filtro de partículas diesel del postratamiento y la temperatura de salida del filtro de partículas diesel del postratamiento dentro de 24 °C [43°F] una de otra?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 ó 1877 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1876 ó 1877.

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SEÑAL de temperatura de salida del filtro de partículas diesel de post-tratamiento y la espiga de RETORNO de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1877 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento dañado.

Cambie el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento. Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto circuito de SEÑAL entre pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Encienda el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ de la temperatura de entrada del filtro de partículas diesel del postratamiento y la temperatura de salida del filtro de partículas diesel del postratamiento.

Nota: El motor debe estar operando a cualquier velocidad por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel del postratamiento debe estar a más de 150°C [302°F] antes que se borre el código de falla.

¿Están las lecturas de temperatura de entrada del filtro de partículas diesel del postratamiento y la temperatura de salida del filtro de partículas diesel del postratamiento dentro de 24 °C [43°F] una de otra?

SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-AGOSTO-2012


CÓDIGO DE FALLA 1879 - Circuito del Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1879 inactivo?
PASO 2. | Revise el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento y el circuito. |
 | PASO 2A. Revise el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1881 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1879 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1879 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1879 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 1695.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento y el circuito.

Paso Asistido 2A - Revise el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento y la espiga de RETORNO del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento en el conector del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento. Consultar Procedimiento 019-443 en la Sección 19.

Ninguna. El desmontaje e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de RETORNO del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del conector ECM del arnés del OEM y la espiga de RETORNO del conector del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de suministro en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1879 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-AGOSTO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del sensor o de alimentación. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1881 inactivo?
PASO 2. | Revise el sensor de presión diferencial del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión diferencial del filtro de partículas diesel de postratamiento y las conexiones electrónicas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1879 activo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1881 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1881 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1881 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 1696

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Revise el sensor de presión diferencial del filtro de partículas diesel de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de presión diferencial del filtro de partículas diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO de la presión diferencial del filtro de partículas diesel de postratamiento y el pin de RETORNO de la presión diferencial del filtro de partículas diesel de postratamiento en el conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel de postratamiento y el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento en el conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el sensor de presión diferencial del filtro de partículas diesel de postratamiento.

Consulte el Procedimiento 019-443 (Sensor de Presión Diferencial de la Trampa de Partículas de Postratamiento) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel de postratamiento del conector ECM del arnés del OEM y el pin de SUMINISTRO del conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual tiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento del conector ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual tiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual contiene el circuito de SEÑAL con corto a tierra.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1881 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 1879 y 1881. | ¿Código de Falla 1879 ó 1881 activo?
PASO 2. | Revise el sensor de presión diferencial del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del conector y el sensor de presión diferencial del filtro de partículas diesel de postratamiento. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1881 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1879 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Sucias o dañadas?
 | PASO 3B. Revise la resistencia en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1883 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 1879 y 1881.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 ó 1881 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 1879 ó 1881

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector y el sensor de presión diferencial del filtro de partículas diesel de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del fabricante de equipo original (OEM).

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión diferencial del filtro de partículas diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de 5 voltios de presión diferencial del filtro de partículas diesel de postratamiento y el pin de SEÑAL de presión diferencial del filtro de partículas diesel de postratamiento en el conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 1879 activo?
SÍ NO

Se ha detectado un sensor de presión diferencial del filtro de partículas diesel del postratamiento funcionando mal en rango.

Cambie el sensor de presión diferencial del filtro de partículas diesel de postratamiento.

Consultar Procedimiento 019-443 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revise la resistencia en el circuito.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento del conector ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado una alta resistencia en el circuito de SEÑAL del arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cuál tiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie para determinar cual contiene el circuito de SEÑAL con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1883 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-AGOSTO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 2. | Revise la operación de la válvula EGR. |
 | PASO 2A. Revisar por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1896 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la operación de la válvula EGR.

Paso Asistido 2A - Revisar por códigos de falla activos.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Apague la llave por 10 segundos y luego enciéndala.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Reemplace el ensamble de la válvula EGR.

  • Para los motores ISB, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.
  • Para los motores ISC e ISL, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263, para normas de reutilización del postratamiento.

Lleve a cabo la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diesel funciona mal.

  • Para los motores ISC e ISL, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Para los motores ISB, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264, para normas de reutilización del postratamiento.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1896 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 1899 - Presión Delta de la Válvula de Recirculación del Gas de Escape (EGR) - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla de la válvula EGR activos. | ¿Código de Falla 1895, 1896, ó 2357 activo?
 | PASO 1B. Revise si hay códigos de falla activos del sensor de presión diferencial EGR. | ¿Código de Falla 1866, 2273, ó 2274 activo?
PASO 2. | Revisar el sistema EGR por desechos o taponamiento. |
 | PASO 2A. Revise los puertos de flujo del sensor de presión diferencial EGR. | ¿Puertos de flujo del sensor de presión diferencial EGR tapados?
 | PASO 2B. Revisar el enfriador EGR por taponamiento por hollín. | ¿Salida de escape del enfriador EGR taponada con hollín?
PASO 3. | Revise el sensor de presión delta EGR y el circuito. |
 | PASO 3A. Inspeccione las espigas del sensor de presión delta EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
PASO 4. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 4A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 1899 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1895, 1896, ó 2357 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del sensor de presión diferencial EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1866, 2273, ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sistema EGR por desechos o taponamiento.

Paso Asistido 2A - Revise los puertos de flujo del sensor de presión diferencial EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la conexión de admisión de aire. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-080 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio de los Motores ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-080 en la Sección 10.

Acción

Revise los puertos de flujo del sensor de presión diferencial EGR.

Inspeccione los taladros transversales del puerto de flujo del sensor de presión diferencial EGR por restricciones, taponamiento por hollín, y taponamiento por goma laca. Si cualquier puerto de flujo del sensor de presión diferencial EGR está bloqueado, los puertos deben estar completamente limpios antes de instalar la conexión de admisión de aire.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-080 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio de los Motores ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-080 en la Sección 10.

¿Puertos de flujo del sensor de presión diferencial EGR tapados?
SÍ NO

Limpie los puertos de flujo del sensor de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264, para el procedimiento de limpieza del puerto de flujo del sensor de presión diferencial EGR. Consultar Procedimiento 010-080 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio de los Motores ISC e ISL CM2150, Boletín 4018263, para el procedimiento de limpieza del puerto de flujo del sensor de presión diferencial EGR. Consultar Procedimiento 010-080 en la Sección 10.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el enfriador EGR por taponamiento por hollín.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el tubo de paso EGR.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-025 en la Sección 11. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-025 en la Sección 11.

NOTA: En algunas aplicaciones se puede requerir el desmontaje del enfriador EGR, para inspeccionar por taponamiento.

Acción

Inspeccione la salida del escape del enfriador EGR tienen restricciones, taponamiento con hollín y goma laca.

Una capa ligera de carbón es normal. La acumulación de hollín o laca que bloquee los pasajes del tubo e impida el paso del flujo EGR requiere limpieza.

¿Salida de escape del enfriador EGR taponada?
SÍ NO

Limpie el enfriador EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-019 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-019 en la Sección 11.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise el sensor de presión delta EGR y el circuito.

Paso Asistido 3A - Inspeccione las espigas del sensor de presión delta EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado un sensor dañado.

  • Reemplace el sensor de presión delta EGR.
  • Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1899 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-OCT.-2015


CÓDIGO DE FALLA 1911b - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 271, 272, 1117, ó 2311 activo o algún conteo inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión del sensor de presión del riel del combustible. | ¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 3B. Revisar la restricción de entrada de combustible. | ¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6?
 | PASO 3C. Revise la caída de presión del filtro de combustible. | ¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Sección 12?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿La presión medida del riel del combustible se desvía más de 200 bar [2901 psi] y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 6. | Revise la cinta de conexión entre el módulo de control del motor (ECM) y la tierra. |
 | PASO 6A. Inspeccione la cinta de conexión del ECM con la tierra. | ¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Códigos de falla inactivos?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador electrónico de control de combustible en corto con bajo o alto.

¿Código de Falla 271, 272, 1117, ó 2311 activo o algún conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verifique la precisión del sensor de presión del riel del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Libere la presión de combustible del riel de combustible de alta presión.
  • No opere el motor.

Acción

Verifique la precisión del sensor de presión del riel del combustible.

  • Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.
  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Puede ser necesario liberar la presión manualmente del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

  • Para los motores ISB CM2150, use el siguiente procedimiento. Consultar Procedimiento 006-071 en la Sección 6.
  • Para motores QSB3.3, use el siguiente procedimiento. Consultar Procedimiento 006-024 en la Sección 6.
  • Para los motores ISBe e ISDe CM2150 , use el siguiente procedimiento. Consulte el Procedimiento 006-361 en la Sección 6.

Monitoree la presión del conducto del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise por aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Para los motores ISB CM2150, use el siguiente procedimiento. Consultar Procedimiento 006-003 en la Sección 6.
  • Para motores QSB3.3, use el siguiente procedimiento. Consultar Procedimiento 006-003 en la Sección 6.
  • Para los motores ISBe e ISDe CM2150 , use el siguiente procedimiento. Consultar Procedimiento 006-003 en la Sección 6.

¿Aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

  • Use el siguiente procedimiento para los motores ISB CM2150, si la restricción de entrada de combustible no es excesiva. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento para los motores QSB3.3, si la restricción de entrada de combustible no es excesiva. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento para los motores ISBe e ISDe CM2150, si la restricción de entrada de combustible no es excesiva. Consultar Procedimiento 006-020 en la Sección 6.

La causa de la entrada de aire debe aislarse a uno de lo siguiente:

  • Líneas de succión de combustible
  • Líneas de combustible del fabricante de equipo original (OEM)
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revisar la restricción de entrada de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revisar la restricción de entrada de combustible.

  • Para motores Serie ISB de 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-020 en la Sección 6.
  • Para motores QSB3.3, si la restricción de entrada de combustible no es excesiva, use el siguiente procedimiento. Consultar Procedimiento 006-020 en la Sección 6.
  • Para motores Serie ISBe e ISDe de 4.5L y 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-020 en la Sección 6.

¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6?

SÍ NO
No Reparación

Si la restricción de entrada es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del fabricante de equipo original (OEM) pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que no estén tapadas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pueden bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos, o válvulas check con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Para motores Serie ISB de 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.
  • Para motores Serie QSB de 3.3L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.
  • Para motores Serie ISBe e ISDe de 4.5L y 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise la caída de presión del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Para motores Serie ISB de 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.
  • Para motores Serie QSB de 3.3L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.
  • Para motores Serie ISBe e ISDe de 4.5L y 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.

¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?
SÍ NO
No Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Para motores Serie ISB de 6.7L, use el siguiente procedimiento. Consultar Procedimiento 005-016 en la Sección 5.
  • Para motores Serie QSB de 3.3L, use el siguiente procedimiento. Consultar Procedimiento 005-016 en la Sección 5.
  • Para motores Serie ISBe e ISDe de 4.5L y 6.7L, use el siguiente procedimiento. Consultar Procedimiento 005-016 en la Sección 5.

Si la bomba satisface las especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Para motores Serie ISB de 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.
  • Para motores Serie QSB de 3.3L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.
  • Para motores Serie ISBe e ISDe de 4.5L y 6.7L, use el siguiente procedimiento. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Para los motores ISB CM2150, use el siguiente procedimiento. Consultar Procedimiento 006-012 en la Sección 6.
  • Para motores QSB3.3, use el siguiente procedimiento. Consultar Procedimiento 006-012 en la Sección 6.
  • Para los motores ISBe e ISDe CM2150 , use el siguiente procedimiento. Consultar Procedimiento 006-012 en la Sección 6.

La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012 en la Sección 6.

SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Para los motores ISB CM2150, use el siguiente procedimiento. Consultar Procedimiento 006-012 en la Sección 6.
  • Para motores QSB3.3, use el siguiente procedimiento. Consultar Procedimiento 006-012 en la Sección 6.
  • Para los motores ISBe e ISDe CM2150 , use el siguiente procedimiento. Consultar Procedimiento 006-012 en la Sección 6.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Sección19?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

  • Consultar Procedimiento 019-117 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel del Combustible y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible.

  • Consultar Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consultar Procedimiento 019-117 en la Sección 19.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible.

  • Consultar Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revise la cinta de conexión entre el módulo de control del motor (ECM) y la tierra.

Paso Asistido 6A - Inspeccione la cinta de conexión del ECM con la tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la cinta de conexión del ECM con la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consultar Procedimiento 019-008 en la Sección 19.

¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
SÍ NO

Repare las conexiones de tierra faltantes o degradadas. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-OCT.-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 271, 272, 1117, ó 2311 activo o algún conteo inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verificar la precisión del sensor de presión del riel de combustible. | ¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise si hay aire en el combustible. | ¿Aire en el combustible?
 | PASO 3B. Revise la restricción de entrada del combustible en la conexión del OEM y la bomba de engranes. | ¿La restricción de entrada de combustible está dentro de las especificaciones del Procedimiento 006-020 (Restricción de Entrada de Combustible)?
 | PASO 3C. Mida la caída de presión en el lado de presión del filtro de combustible. | ¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 (Diagnóstico del Sistema de Combustible)?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012 (Restricción de la Línea de Combustible)?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117 (Actuador de la Bomba de Combustible)?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿La presión medida del riel del combustible se desvía más de 200 bar [2901 psi] y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 6. | Revisar la cinta de conexión entre el ECM y la tierra. |
 | PASO 6A. Inspeccionar la cinta de conexión entre el ECM y la tierra. | ¿Cinta del ECM a tierra faltante o las conexiones están degradadas?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Códigos de falla inactivos?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador electrónico de control de combustible en corto con bajo o alto.

¿Código de Falla 271, 272, 1117, ó 2311 activo o algún conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Libere la presión de combustible del riel de combustible de alta presión.
  • No operar el motor.

Acción

Verificar la precisión del sensor de presión del riel de combustible.

  • Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.
  • Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Es necesario necesario liberar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para los motores ISLe CM2150, use el siguiente procedimiento en el Manual de Servicio ISLe CM2150, Boletín 4021630. Consulte el Procedimiento 006-026 en la Sección 6.

Monitoree la presión del riel de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-003 en la Sección 6.
  • Para los motores ISLe CM2150, consulte el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-003 en la Sección 6.

¿Había aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

  • Si la restricción de entrada de combustible no es excesiva, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-020 en la Sección 6. La fuente de entrada de aire debe aislarse a uno de los siguientes:
  • Si la restricción de entrada de combustible no es excesiva, use también el Manual de Servicio del ISLe CM2150, Boletín 4960851.
  • Si la restricción de entrada de combustible no es excesiva
  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revise la restricción de entrada del combustible en la conexión del OEM y la bomba de engranes.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revisar la restricción de entrada de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-020 en la Sección 6.

¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6?

SÍ NO
No Reparación

Si la restricción de entrada es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese de que no haya retorcimientos o dobleces en las líneas de combustible y que no estén obstruidas.

Revise si los tanques de combustible del OEM tienen desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de toma del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos o válvulas de retención que funcionen mal.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio ISLe CM2150, Boletín 4021630. Consulte el Procedimiento 006-015 en la Sección 6.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Mida la caída de presión en el lado de presión del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Mida la caída de presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-236 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-015 en la Sección 6.

¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 en la Sección 5?
SÍ NO
No Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-025 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 005-025 en la Sección 5.

Si la presión de la bomba de engranes está dentro de especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-015 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-015 en la Sección 6.

Si la presión de la bomba de engranes no está dentro de especificaciones, cambie la bomba de engranes.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 005-025 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 005-025 en la Sección 5.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Use el siguiente procedimiento para motores ISC e ISL CM2150 en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento para los motores ISLe CM2150, en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-012 en la Sección 6.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012 en la Sección 6?

SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 006-012 en la Sección 6.
  • Para los motores ISLe CM2150, use el siguiente procedimiento en el Manual de Servicio del ISLe CM2150, Boletín 4960851. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Sección19?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Use el siguiente procedimiento para obtener la secuencia de apriete correcta. Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿La presión medida del riel del combustible se desvía más de 200 bar [2901 psi] y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Use el siguiente procedimiento para obtener la secuencia de apriete correcta. Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consulte el Procedimiento 019-117 en la Sección 19.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Use el siguiente procedimiento para obtener la secuencia de apriete correcta. Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revisar la cinta de conexión entre el ECM y la tierra.

Paso Asistido 6A - Inspeccionar la cinta de conexión entre el ECM y la tierra.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccionar la cinta de conexión entre el ECM y la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consulte el Procedimiento 019-008 en la Sección 19.

¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
SÍ NO

Repare las conexiones de tierra faltantes o degradadas. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que los códigos de falla estén inactivos.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-JUNIO-2011


CÓDIGO DE FALLA 1921 - Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Válidos pero Por Arriba de la Gama de Operación Normal - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Los códigos de falla diferentes al 1921 están activos?
PASO 2. | Revise el ciclo de servicio de la aplicación. |
 | PASO 2A. Revise el ciclo de servicio del postratamiento. | ¿Se necesita aumentar el ciclo de servicio de la aplicación?
PASO 3. | Lleve a cabo el procedimiento de regeneración estacionario. |
 | PASO 3A. Lleve a cabo el procedimiento de regeneración estacionario. | ¿El Código de Falla 1921 está activo después de terminar la regeneración estacionaria?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1921 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los códigos de falla diferentes al 1921 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el ciclo de servicio de la aplicación.

Paso Asistido 2A - Revise el ciclo de servicio del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ciclo de servicio.

  • Use la herramienta electrónica de servicio INSITE™ para ver el ciclo de servicio del motor.
  • Vea la Información de Viaje del Postratamiento.

Determine si el ciclo de servicio de la aplicación necesita cambiarse para aumentar las temperaturas de escape que entran al sistema de postratamiento.

¿Se necesita aumentar el ciclo de servicio de la aplicación?
SÍ NO

Cambie el ciclo de servicio de la aplicación para aumentar las temperaturas de escape que entran al sistema de postratamiento.

 No Reparación

Procedimiento de análisis de fallas apropiado para el motor base

Ir a 3A

Paso Asistido 3 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba de regeneración del filtro de partículas diesel del postratamiento que se encuentra en las pruebas de diagnósticos del ECM.
  • Algunos vehículos se pueden equipar con un interruptor de regeneración estacionaria en el tablero. Este interruptor también se puede usar para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.
  • Use el Manual de Servicio ISB CM2150, Boletín 4021578 para ver la información de regeneración estacionaria para los motores ISB CM2150. Consultar Procedimiento 014-013 en la sección 14.
  • Use el Manual de Servicio ISC e ISL CM2150, Boletín 4021569 para ver la información de regeneración estacionaria para los motores ISL CM2150. Consultar Procedimiento 014-013 en la sección 14.

Nota: Si la regeneración estacionaria no se activa, por favor consulte el árbol de análisis de fallas “Regeneración Estacionaria - No Se Activa” en la Sección TS del Manual de Servicio apropiado.

  • Consulte la Sección TS del Manual de Servicio ISB CM2150, Boletín 4021578.
  • Consulte la Sección TS del Manual de Servicio ISC e ISL CM2150, Boletín 4021569.

Nota: El Código de Falla 2639 se activa durante el procedimiento de regeneración. Esta es una operación normal al quitar el hollín del filtro de partículas diesel de postratamiento.

¿El Código de Falla 1921 está activo después de terminar la regeneración estacionaria?
SÍ NO

Revise si hay códigos de falla activos que se pudieran haber activado durante el evento de regeneración. Analice las fallas de cualquier código de falla activo.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1921 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 09-AGOSTO-2010


CÓDIGO DE FALLA 1922 - Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de Falla 1879, 1881, 1883, y 1981 activos?
 | PASO 1B. Revisar por códigos de falla relacionados con el sistema de recirculación del gas de escape (EGR). | ¿Códigos de falla activos o altos conteos de inactivos relacionados al sistema EGR?
 | PASO 1C. Monitoree el sensor de presión diferencial del filtro de partículas diesel de postratamiento con una herramienta electrónica de servicio. | ¿Lectura del sensor de presión diferencial del filtro de partículas diésel de postratamiento de 0 ± 3 kPa [0 ± 0.89 in-Hg] con el interruptor de llave conectado y el motor apagado?
 | PASO 1D. Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento. | ¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento bloqueados?
 | PASO 1E. Revise por códigos de falla activos. | ¿Código de Falla 1922 activo?
 | PASO 1F. Revise la información instantánea del código de falla del postratamiento. | ¿El operador ignoró las lámparas del filtro de partículas diesel de postratamiento?
 | PASO 1G. Lleve a Cabo el Procedimiento para Restablecer el Filtro de Partículas Diesel de Postratamiento. | ¿Se ha realizado el Procedimiento para Restablecer el Mantenimiento del Postratamiento?
 | PASO 1H. Lleve a cabo el procedimiento de instalación del filtro de mantenimiento de postratamiento. | ¿Se ha terminado el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento de la herramienta electrónica de servicio INSITE™?
PASO 2. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 2A. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿El Código de Falla 1922 está activo después de terminar la regeneración estacionaria?
PASO 3. | Inspeccione los sensores de postratamiento y el cableado. |
 | PASO 3A. Inspeccione los conectores del sensor de temperatura de postratamiento que estén en los lugares correctos de la instalación. | ¿Sensores de temperatura del postratamiento instalados correctamente?
 | PASO 3B. Inspeccione que los conectores del arnés de cableado de postratamiento tengan la instalación de pines correcta. | ¿Cableado del postratamiento instalado correctamente?
PASO 4. | Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM) para el Código de Falla 1981 y/ó 1922. |
 | PASO 4A. Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
 | PASO 4A-1. Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922. |
 | PASO 4A-2. Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento. |
 | PASO 4B. Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 5. | Revise si los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos. |
 | PASO 5A. Inspeccione el movimiento de la flecha del turbocargador. | ¿Los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos?
PASO 6. | Inspeccione el escape. |
 | PASO 6A. Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento. | ¿Se encontró el calentador de parrill tapado?
 | PASO 6B. Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento. | ¿Se determinó la causa del humo excesivo después de ejecutar las pruebas anteriores?
PASO 7. | Revise el ciclo de servicio de la aplicación. |
 | PASO 7A. Revise el ciclo de servicio del post-tratamiento. | ¿Se necesita aumentar el ciclo de servicio de la aplicación?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1879, 1881, 1883, y 1981 activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise los códigos de falla relacionados al sistema EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos o altos conteos de inactivos relacionados al sistema EGR?
SÍ NO

Use el árbol de análisis de fallas apropiado para el código de falla del sistema EGR.

También será necesario inspeccionar y limpiar o cambiar el filtro de partículas diesel de postratamiento. Use el siguiente procedimiento para desmontar, inspeccionar y limpiar o cambiar el filtro de partículas diesel de postratamiento.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-041 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-041 en la Sección 11.

Use el siguiente procedimiento para desmontar, inspeccionar y limpiar o cambiar el catalizador de oxidación diesel.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

NOTA: Si el filtro de partículas diesel de postratamiento no satisface el criterio de inspección en el Procedure 011-041, debe cambiarse.

Los filtros de partículas diesel de postratamiento que satisfacen el criterio de inspección y se limpian en una máquina de limpieza de pulso de aire SPX, o su equivalente, se les debe realizar una regeneración estacionaria después de terminar el proceso de limpieza.

No Reparación

Ir a 8A

Ir a 1C

Paso Asistido 1C - Monitoree el sensor de presión diferencial del filtro de partículas diesel de postratamiento con una herramienta electrónica de servicio.

Condiciones

  • Encienda el interruptor de llave.
  • Apague el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree el sensor de presión diferencial del filtro de partículas diesel de postratamiento con una herramienta electrónica de servicio.

¿Lectura del sensor de presión diferencial del filtro de partículas diesel del postratamiento de 0 +/- 3 kPa [0 +/- 0.89 in-Hg] con la llave conectada y el motor apagado?

SÍ | NO
No Reparación | No Reparación

Ir a 1E

Ir a 1D

Paso Asistido 1D - Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento.

Condiciones

  • Apagar el motor.
  • Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel de postratamiento.

Acción

Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel de postratamiento.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-047 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISL e ISC CM2150, Boletín 4018263. Consultar Procedimiento 011-047 en la Sección 11.
  • Inspeccione si la línea de suministro está bloqueada.

¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento bloqueados?
SÍ NO

Desmonte y limpie los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel de postratamiento.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-047 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISL e ISC CM2150, Boletín 4018263. Consultar Procedimiento 011-047 en la Sección 11.

Revise por un corto del pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel del postratamiento, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no se encuentra un corto, cambie el sensor de presión diferencial del filtro de partículas diesel de postratamiento. Consultar Procedimiento 019-443 en la Sección 19.

Ir a 8A

Ir a 8A

Paso Asistido 1E - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1922 activo?
SÍ NO

El filtro de partículas diesel de postratamiento se ha tapado con hollín y el procedimiento de regeneración estacionaria no se puede realizar hasta que se haya inspeccionado y limpiado en una máquina de limpieza de pulso de aire SPX, o equivalente.

Use las siguientes instrucciones para desmontar, inspeccionar y limpiar o cambiar el filtro de partículas diesel de postratamiento.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-041 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISL e ISC CM2150, Boletín 4018263. Consultar Procedimiento 011-041 en la Sección 11.

Use las siguientes instrucciones para desmontar, inspeccionar y limpiar o cambiar el catalizador de oxidación diesel.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISL e ISC CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

NOTA: Si el filtro de partículas diesel de postratamiento no satisface el criterio de inspección en el Procedure 011-041, debe cambiarse.

A los filtros de partículas diesel del postratamiento que satisfacen los criterios de inspección y se limpian en una máquina de limpieza por pulso de aire SPX, o equivalente, se les debe realizar una regeneración estacionaria después de terminar el proceso de limpieza.

No Reparación

Ir a 1F

Ir a 7A

Paso Asistido 1F - Revise la información instantánea del código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise todos los códigos de falla, activos o inactivos, que estén presentes en el ECM. Determine si hay presencia de códigos de falla en el ECM que inhiban la regeneración del postratamiento. Si hay presencia de códigos de falla en el ECM que puedan inhibir la regeneración del postratamiento, revise la información instantánea del código de falla y determine si el código de falla estuvo activo cuando los Códigos de Falla 1921, 1922 y/o 2639 estuvieron activos. Si la(s) falla(s) que inhibe(n) la regeneración del postratamiento estuvo(ieron) activa(s) cuando los Códigos de Falla 1921, 1922 y/o 2639 estuvieron activos, es posible que el cliente no pudiera inducir una regeneración estacionaria.
  • Revise las marcas de tiempo en el ECM de los Códigos de Falla 1921, 1922 y 2639.
  • Si la marca de tiempo del ECM entre cada código de falla es de más de .5 horas, se debe entrevistar al operador para deteminar por qué la regeneración estacionaria no se realizó.

NOTA: El Código de Falla 2777 indica que el interruptor de permiso de regeneración del postratamiento estaba en la posición de inhibir cuando los Códigos de Falla 1921, 1922 y/o 2639 estuvieron activos. Consulte el árbol de análisis de fallas apropiado para este código de falla y determinar si esta falla estaba activa al momento en que el Código de Falla estuvo activo.

¿El operador ignoró las lámparas del filtro de partículas diesel de postratamiento?
SÍ NO

  • Eduque al cliente sobre el procedimiento apropiado para iniciar una regeneración estacionaria.

Use las instrucciones siguientes para la regeneración estacionaria.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISL e ISC CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 1G

Ir a 1G

Paso Asistido 1G - Lleve a Cabo el Procedimiento para Restablecer el Filtro de Partículas Diesel de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realizar el Procedimiento de Restablecer el Mantenimiento del Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para llevar a cabo el Procedimiento de Restablecer el Filtro de Partículas Diesel del Postratamiento que se localiza en la selección del mantenimiento del postratamiento, bajo el menú de datos avanzados del ECM.
  • Después de hacer clic en el botón “OK”, puede llevarse varios minutos para que se inactive el Código de Falla 1922 y que se active el Código de Falla 1921.

NOTA: El Código de Falla 1922 debe estar activo antes de poder llevar a cabo el Procedimiento de Restablecer el Mantenimiento del Postratamiento.

NOTA: El Código de Falla 1922 se inactiva y el Código de Falla 1921 se activa después de terminar este procedimiento.

¿Se ha realizado el Procedimiento para Restablecer el Mantenimiento del Postratamiento?
SÍ NO
No Reparación

Lleve a cabo el Procedimiento de Restablecer el Mantenimiento del Postratamiento de la herramienta electrónica de servicio INSITE™ mencionado en la sección Acción de este paso del análisis de fallas.

Ir a 1H

Ir a 1H

Paso Asistido 1H - Ejecutar el Procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el Procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento, que se encuentra bajo la Sección Datos Avanzados del ECM.
  • Si el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento no está terminado, el Código de Falla 1922 potencialmente podría activarse después de limpiar o reemplazar el filtro de partículas diesel del postratamiento y de operar el vehículo una corta distancia.

Ejecutar el Procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento.

¿Se ha terminado el Procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento de la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Lleve a cabo el Procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento de la herramienta electrónica de servicio INSITE™ mencionado en el paso Acción de este paso del análisis de fallas.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 2A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las pruebas de diagnósticos del ECM.

Algunos vehículos se pueden equipar con un interruptor de regeneración estacionaria en el tablero. Este interruptor también se puede usar para efectuar el procedimiento de regeneración estacionaria. Consulte el manual de servicio del OEM.

  • Para motores ISB, use el siguiente procedimiento en el Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578, para obtener la información de la regeneración estacionaria. Consultar Procedimiento 014-013 en la Sección 14.
  • Para motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio ISL e ISC CM2150, Boletín 4021569, para obtener la información de la regeneración estacionaria. Consultar Procedimiento 014-013 en la Sección 14.

NOTA: Si la regeneración estacionaria no se activa, por favor consulte el árbol de análisis de fallas Regeneración Estacionaria - No Se Activa en la Sección TS del manual de servicio apropiado.

NOTA: El Código de Falla 2639 se activa durante el procedimiento de regeneración. Esta es una operación normal al quitar el hollín del filtro de partículas diesel de post-tratamiento.

¿El Código de Falla 1922 está activo después de terminar la regeneración estacionaria?
SÍ NO

Un problema del sistema puede estar causando que el Código de Falla 1922 permanezca activo. Continúe siguiendo el árbol de análisis de fallas para localizar el problema que causa que el Código de Falla 1922 permanezca activo.

No Reparación

Ir a 3A

Ir a 8A

Paso Asistido 3 - Inspeccione los sensores de postratamiento y el cableado.

Paso Asistido 3A - Inspeccione los conectores del sensor de temperatura de postratamiento que estén en los lugares correctos de la instalación.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione los conectores del sensor de temperatura de postratamiento.

Inspeccione los conectores del sensor de temperatura de escape de postratamiento para verificar que estén conectados al conector correcto en el arnés de cableado del sistema de postratamiento. Dos de los sensores de temperatura tienen conectores del arnés de cableado idénticos. Los sensores tienen el mismo número de parte y, es posible instalar los conectores del arnés de cableado en los sensores equivocados.

Para verificar las ubicaciones correctas del sensor, use la herramienta electrónica de servicio INSITE™ para monitorear los voltajes del sensor de temperatura del postratamiento.

  • Desenchufe cada uno de los sensores de temperatura de postratamiento uno a la vez.
  • Si el voltaje cambia cuando desenchufa el sensor, el conector del arnés de cableado está conectado al sensor correcto.
  • Si el voltaje no cambia, cambie el lugar del conector al otro sensor de temperatura. Luego desconéctelo y revise si hay cambio de voltaje.

¿Sensores de temperatura del postratamiento instalados correctamente?
SÍ NO
No Reparación

Conecte cada uno de los sensores de temperatura de postratamiento en los lugares correctos siguiendo los pasos descritos en la sección Acción de este paso de análisis de fallas.

Ir a 3B

Ir a 8A

Paso Asistido 3B - Inspeccione que los conectores del arnés de cableado de postratamiento tengan la instalación de pines correcta.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que los conectores del arnés de cableado de postratamiento tengan la instalación de pines correcta.

  • Inspeccione que el sensor de postratamiento y los conectores del arnés de cableado tengan los lugares correctos de la instalación de pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Cableado del postratamiento instalado correctamente?
SÍ NO
No Reparación

Instale los pines en sus lugares correctos del conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922.

Paso Asistido 4A - Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 014-013 en la Sección 14.

NOTA: Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el Parámetro Velocidad Máxima del Motor sin sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4B

Paso Asistido 4A-1 - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Calibre el ECM con la calibración que contiene las correcciones para resolver el Código de Falla 1981 y/ó 1922. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5A

Ir a 4A-2

Paso Asistido 4A-2 - Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Haga dos aceleraciones rápidas de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos.
  • Una pequeña bocanada de humo blanco con la aceleración que se extinga en ralentí alto constante es normal.

NOTA: Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 8B

Paso Asistido 4B - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Calibre el ECM con la calibración que contiene las correcciones para resolver el Código de Falla 1981 y/ó 1922. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise si los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos.

Paso Asistido 5A - Inspeccione el movimiento de la flecha del turbocargador

Condiciones

  • Encienda el interruptor de llave.

Acción

Monitoree los códigos de falla con la herramienta electrónica de servicio INSITE™ y busque los sucesos activos o inactivos de los Códigos de Falla 3616, 2449 o 2387.

¿Los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos?
SÍ NO

Use los siguientes procedimientos para terminar esta reparación.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-134 ó Consultar Procedimiento 010-033 en la Sección 10.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-134 ó Consultar Procedimiento 010-033 en la Sección 10.

Quite el actuador del turbocargador de geometría variable del ensamble del turbocargador.

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos. Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes. Existirá una fuerza de fricción inicial que se debe vencer antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador se puede desplazar a la otra posición de tope con la mano.

Si la boquilla no se desliza uniformemente de tope a tope o los dientes del engrane están dañados, se ha detectado una mala operación del turbocargador.

Nota: Esta mala operación pudo haber sido causada por los desechos que salen del motor, haciendo que la tobera del turbocargador deje de girar. Inspeccione los componentes del motor base por si están dañados. Reemplace el actuador del turbocargador o el ensamble.

Si la tobera se desliza uniformemente de tope a tope y los dientes del engrane no están dañados, instale el actuador del turbocargador según los procedimientos anteriores y proceda al paso 6A.

No Reparación

Ir a 8A

Ir a 6A

Paso Asistido 6 - Inspeccione el escape.

Paso Asistido 6A - Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Apague el motor.

Acción

Desconecte el codo de admisión de aire y use un espejo pequeño y una lámpara para inspeccionar si el calentador de parrilla está tapado.

¿Se encontró el calentador de parrill tapado?
SÍ NO

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-023 en la Sección 10.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-023 en la Sección 10.

No Reparación

Ir a 8A

Ir a 6B

Paso Asistido 6B - Diagnostique la causa del taponamiento del filtro de partículas diesel del postratamiento.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice las siguientes revisiones:

  • Revisar la restricción de admisión de aire
  • Revise si el sistema de admisión de aire y de escape tienen fugas
  • Realice una Prueba de Corte de Cilindro para revisar si hay fallo de encendido
  • Revise el ajuste apropiado de el tren de válvulas e inyectores.

¿Se determinó la causa del humo excesivo después de ejecutar las pruebas anteriores?
SÍ NO

Haga las reparaciones necesarias a los sistema de admisión de aire o de combustible basándose en los resultados de las pruebas anteriores.

  • Para motores ISB, use el siguiente procedimiento en el Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578, para obtener la información con relación a la detección de fugas en el sistema de admisión y de escape. Consultar Procedimiento 010-024 en la Sección 10.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio de los Motores ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-024 en la Sección 10.

Reemplace los seis inyectores. Se necesita actualizar los códigos de dosificación del inyector, cuando los inyectores se reemplacen en los motores ISC e ISL CM2150.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio de los Motores ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 8A

Ir a 8A

Paso Asistido 7 - Revise el ciclo de servicio de la aplicación.

Paso Asistido 7A - Revise el ciclo de servicio del post-tratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ciclo de servicio.

  • Use la herramienta electrónica de servicio INSITE™ para ver el ciclo de servicio del motor.
  • Vea la información de viaje de postratamiento.

Determine si el ciclo de servicio de la aplicación necesita cambiarse para aumentar la temperatura de los gas de escape que entran al sistema de postratamiento.

¿Se necesita aumentar el ciclo de servicio de la aplicación?
SÍ NO

Cambie el ciclo de servicio de la aplicación para aumentar la temperatura de los gases escape que entran al sistema de postratamiento.

 No Reparación

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981 y/ó 1922.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

Si la calibración del ECM ya se comprobó y actualizó en el Paso Guiado 4, entonces sáltese este paso y prosiga inmediatamente al Paso Guiado 8B.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-MARZO-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Las conexiones están apretadas y sin corrosión?
 | PASO 1B. Revise el voltaje de la batería. | ¿El voltaje de la batería es aceptable en normal?
PASO 2. | Revise el arnés de energía del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el arnés de potencia del ECM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto en el arnés de alimentación del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1938 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise las terminales de la batería si tienen corrosión o conexiones flojas.

  • Inspeccione las conexiones de terminal de la batería tanto en las terminales positiva (+) como negativa (-).

¿Las conexiones están apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería.

Condiciones Normales:

  • Al menos +12 VCD (sistemas de 12 VCD)
  • Al menos +24 VCD (sistemas de 24 VCD)

¿El voltaje de la batería es aceptable en condiciones normales?
SÍ NO
No Reparación

Cargue o reemplace las baterías.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de energía del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de potencia del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés de potencia del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos los pines (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a los pines (-) de ALIMENTACIÓN de batería del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de análisis de fallas y reparación del OEM.

Continúe analizando las fallas del sistema de la batería hasta que se localice la causa del bajo voltaje de la batería.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1938 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 1942 - Presión del Cárter del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Elemento del Respiradero del Cárter | Consulte Procedimiento 003-019 | Signature™, ISX, y QSX15 | 3666239
Elemento del Respiradero del Cárter | Consulte Procedimiento 003-019 | ISM, ISMe y QSM11 | 3666322
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX CM871 e ISM CM876 | 4021560

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1942 activo?
 | PASO 1B. Revisar por Códigos de Falla 1843 y 1844. | ¿Código de Falla 1843 ó 1844 activo?
PASO 2. | Revise el sistema. |
 | PASO 2A. Revise el tapón de llenado de aceite. | ¿Tapón de llenado de aceite instalado apropiadamente?
 | PASO 2B. Revise la manguera de salida del respiradero del cárter. | ¿Manguera de salida del respiradero del cárter libre de restricciones?
 | PASO 2C. Revisar la manguera de entrada del respiradero del cárter, si está equipado. | ¿Manguera del respiradero del cárter del motor conectada apropiadamente y libre de dobleces u otro daño?
PASO 3. | Revise el sensor y sistema. |
 | PASO 3A. Revise el sensor de presión del cárter. | ¿Lectura del sensor de 0 +- 30.5 mm [0 +- 1.2 pulg.] H2O?
 | PASO 3B. Revise el sensor de presión del cárter. | ¿Valor Máximo Medido menos Valor Mínimo Medido mayor de 17.8 mm [0.7 pulg.] H2O?
 | PASO 3C. Revise el elemento del filtro del respiradero del cárter. | ¿Elemento del filtro del respiradero del cárter del motor instalado correctamente?
 | PASO 3D. Revise la manguera de entrada del respiradero del cárter. | ¿Manguera de entrada del respiradero del cárter libre de restricciones?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1942 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por Códigos de Falla 1843 y 1844.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 ó 1844 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema.

Paso Asistido 2A - Revise el tapón de llenado de aceite.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el tapón de llenado de aceite.

  • Revise el tapón de llenado de aceite por instalación apropiada.

¿Tapón de llenado de aceite instalado apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente el tapón de llenado de aceite.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione la manguera de salida del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la manguera de salida del respiradero del cárter.

  • Inspeccione si la manguera de salida del respiradero del cárter tiene grietas u otras restricciones.
  • Inspeccione si la manguera de salida del respiradero del cárter tiene hielo

¿Manguera de salida del respiradero del cárter libre de restricciones?
SÍ NO
No Reparación

Limpie o reemplace la manguera de salida del respiradero del cárter como sea necesario.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la manguera de entrada del respiradero del cárter, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Si el motor no está equipado con una manguera del filtro del cárter, sáltese al Paso 3A.

Acción

Revise la manguera del respirador del cárter entre el motor y el ensamble de filtro del cárter.

  • Asegúrese de que la manguera del respiradero esté conectado apropiadamente y de que no haya retorcimientos u otro daño presentes.

¿Manguera del respiradero del cárter del motor conectada apropiadamente y libre de dobleces u otro daño?
SÍ NO
No Reparación

Limpie o reemplace y conecte correctamente el respiradero del cárter como sea necesario.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el sensor y sistema.

Paso Asistido 3A - Revise el sensor de presión del cárter.

Condiciones

  • Encienda el interruptor de llave.
  • No arrancar el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el sensor de presión del cárter.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la señal del sensor de presión del cárter.
  • Haga clic en Monitor/Registrador de Datos en la barra ver. Haga clic en Todos los Parámetros y encuentre la presión del cárter y monitor en la lista de parámetros.

¿Lectura del sensor de 0 +- 30.5 mm [0 +- 1.2 pulg.] H2O?

SÍ NO
No Reparación

Se ha detectado un sensor de presión del cárter defectuoso.

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el sensor de presión del cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el sensor de presión del cárter

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la señal del Sensor de Presión del cárter con el interruptor de la llave CONECTADO y el motor APAGADO.
  • Arranque y opere el motor en ralentí alto por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la señal del sensor de presión del cárter en ralentí alto. Haga clic en el Monitor/Registrador de Datos en la barra ver, luego haga clic en Todos los Parámetros y encuentre la presión del cárter y monitor en la lista de parámetros.
  • Reste el valor Mínimo Medido del Valor Máximo Medido.

¿Valor Máximo Medido menos Valor Mínimo Medido mayor de 17.8 mm [0.7 pulg.] H2O?

SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3C

Paso Asistido 3C - Revise el elemento del filtro del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el elemento del filtro del respiradero del cárter.

  • Revise para ver si el elemento del filtro del respiradero del cárter es instalado correctamente.

¿Elemento del filtro del respiradero del cárter del motor instalado correctamente?
SÍ NO

Se ha detectado un sensor de presión del cárter defectuoso.

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Instale correctamente el elemento del filtro del respiradero del cárter.

Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3D - Revise la manguera de entrada del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la manguera de entrada del respiradero del cárter.

Acción

Revise la manguera de entrada del respiradero del cárter.

  • Revise si la manguera de entrada del respiradero del cárter tiene restricciones u otro daño.

¿Manguera de entrada del respiradero del cárter libre de restricciones?
SÍ NO

Quite el elemento del filtro del respiradero del cárter.

Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Limpie o reemplace la manguera del respiradero del cárter como sea necesario.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-OCT.-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 221 ó 249 inactivos?
 | PASO 1C. Revisar la lectura del sensor de presión barométrica. | ¿La lectura de presión barométrica está ± 25.4 mm Hg [± 1.0 in Hg] del valor en la tabla?
 | PASO 1D. Revise la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los Datos Instantáneos del Código de Falla 1943. | ¿Los valores de Temperatura de Entrada del Compresor del Turbocargador están a más de 14°C [25°F] arriba de la temperatura ambiente o la Temperatura de Salida del Compresor del Turbocargador (calculada) a más de 227°C [440°F]?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1943 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla activos

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 221 ó 249 inactivos?
SÍ | NO
No Reparación | No Reparación

Código de Falla 221 ó 249

Ir a 1C

Paso Asistido 1C - Revisar la lectura del sensor de presión barométrica.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la lectura del sensor de presión barométrica.

  • Use la herramienta electrónica de servicio INSITE™ para leer el valor para la presión barométrica.

Consulte el Procedimiento 018-028 (Presión Barométrica a Altitud) en la Sección V.

¿El valor para la presión barométrica está dentro de ± 25.4 mm Hg [± 1 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consulte el Procedimiento 019-004 (Sensor de Presión de Aire Barométrica) en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los Datos Instantáneos del Código de Falla 1943.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los Datos Instantáneos del Código de Falla 1943.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.

Revise los valores para los parámetros:

  • Temperatura de Entrada del Compresor del Turbocargador
  • Temperatura de Salida del Compresor del Turbocargador.

¿Los valores de Temperatura de Entrada del Compresor del Turbocargador están a más de 14°C [25°F] arriba de la temperatura ambiente o la Temperatura de Salida del Compresor del Turbocargador (calculada) a más de 227°C [440°F]?

SÍ | NO
No Reparación | No Reparación

Póngase en contacto con el OEM

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: A menos que la falla sea un sensor de presión barométrica o de presión del múltiple de admisión defectuoso, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará cargarse para disparar este código de falla y para determinar si la falla ha sido encontrada y arreglada.

¿Código de Falla 1943 inactivo?
SÍ NO

No reparación. Este código de falla se dispara para disminuir la potencia del motor para protección y emisiones.

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de enfriamiento del actuador VGT. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Los códigos de falla relacionados con alta temperatura de refrigerante están activos o hay altos conteos de fallas inactivas relacionadas con la temperatura del refrigerante?
 | PASO 1B. Inspeccione las líneas de enfriamiento del actuador VGT si tienen enlaces o bloqueos. | ¿Se encontraron bloqueos en la placa de enfriamiento del actuador VGT o las líneas de refrigerante?
PASO 2. | Revise el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1962 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sistema de enfriamiento del actuador VGT.

Paso Asistido 1A - Revisar por códigos de falla 1843 y 1844.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los códigos de falla relacionados con alta temperatura de refrigerante están activos o hay altos conteos de fallas inactivas relacionadas con la temperatura del refrigerante?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Inspeccione las líneas de enfriamiento del actuador VGT si tienen enlaces o bloqueos.

Acción

Inspeccione las líneas de enfriamiento del actuador VGT si tienen torcimientos o bloqueos.

  • Sopletee aire al revés por la placa de enfriamiento del actuador VGT para revisar si hay bloqueos.

¿Se encontraron bloqueos en la placa de enfriamiento del actuador VGT o las líneas de refrigerante?
SÍ NO

Repare o reemplace las línea de refrigerante bloqueada.

  • Para los motores ISB CM2150, consultar Procedimiento 010-041 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 010-041 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1962 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 1966 - Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de admisión de aire. |
 | PASO 2A. Inspeccione el sistema de admisión de aire por fugas. | ¿Fuga de aire detectada?
PASO 3. | Revise el sistema de combustible. |
 | PASO 3A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el inyector?
 | PASO 3B. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible del motor en la salida del turbocargador?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sistema de admisión de aire.

Paso Asistido 2A - Inspeccione el sistema de admisión de aire por fugas.

Condiciones

  • Arranque el motor y opérelo en ralentí alto.

Acción

Revise las mangueras, abrazaderas y tubos por fugas.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-024 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-024 en la Sección 6.

¿Fuga de aire detectada?
SÍ NO

Repare o reemplace cualquier componente dañado.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-024 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-024 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el sistema de combustible.

Paso Asistido 3A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Revise si hay detonación de un inyector.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.
  • Determine si se detecta un estallido de cilindro a cualquier velocidad y condición de operación del motor.

¿Se detectó detonación en el inyector?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.

Reemplace el inyector, si es necesario.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

  • Inspeccione si hay señas de humedad en la salida de escape del turbocargador.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Inspeccione si hay otras fuentes de aceite o combustible diésel del motor que entren al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MAYO-2014


CÓDIGO DE FALLA 1968 - Temperatura 2 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el inyector?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Herramienta electrónica de servicio conectada.
  • Motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Revise si hay detonación de un inyector.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.
  • Determine si se detecta un estallido de cilindro a cualquier velocidad y condición de operación del motor.

¿Se detectó detonación en el inyector?
SÍ NO

Determine la causa de la detonación. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.

Reemplace el inyector, si es necesario.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señales de aceite o combustible en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Inspeccione si hay otras fuentes de aceite o combustible diésel del motor que entren al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MAYO-2014


CÓDIGO DE FALLA 1969 - Temperatura 2 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el inyector?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación de aceite o combustible del inyector en la salida del escape del turbocargador?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Revise si hay detonación de un inyector.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.
  • Determine si se detecta un estallido de cilindro a cualquier velocidad y condición de operación del motor.

¿Se detectó detonación en el inyector?
SÍ NO

Determine la causa de la detonación. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.

Reemplace el inyector, si es necesario.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señales de aceite o combustible en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Inspeccione si hay otras fuentes de aceite o combustible diésel del motor que entren al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MAYO-2014


CÓDIGO DE FALLA 1972 - Temperatura 3 del Gas de Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de postratamiento. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1877, 1876, ó 1878 activo?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
 | PASO 1C. Revise el catalizador de oxidación diésel. | ¿Cara del catalizador de oxidación diésel taponada?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el inyector?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Inspeccione el catalizador de oxidación diésel del postratamiento. |
 | PASO 4A. Revise si el catalizador de oxidación diésel de postratamiento tiene acumulación de hollín. | ¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
 | PASO 4B. Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda. | ¿Se encontró alguna grieta en las paredes de la celda?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise el sistema de postratamiento.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877, 1876, ó 1878 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés.

  • Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores.

  • Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revise el catalizador de oxidación diésel.

Condiciones

  • Inspeccione el catalizador de oxidación diésel. Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 011-049 en la Sección 11.Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

Acción

Inspeccione si la cara del catalizador de oxidación diésel está taponada. Un postratamiento con la cara taponada puede causar que durante la inyección del postratamiento sean llevados hidrocarburos hacia el filtro de partículas diésel, creando altas temperaturas de salida del filtro de partículas diésel.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, consultar el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

¿Cara del catalizador de oxidación diésel taponada?
SÍ NO

Desmonte del vehículo el catalizador de oxidación diésel y límpiele la cara.

  • Para motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio ISB CM2150, Boletín 4021578, para obtener la información de la limpieza del DOC. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569, para obtener la información de la limpieza del DOC. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Revise si hay detonación de un inyector.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.
  • Determine si se detecta un estallido de cilindro a cualquier velocidad y condición de operación del motor.

¿Se detectó detonación en el inyector?
SÍ NO

Determine la causa de la detonación. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.

Reemplace el inyector, si es necesario.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señales de aceite o combustible en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Inspeccione el catalizador de oxidación diésel del postratamiento.

Paso Asistido 4A - Revise si el catalizador de oxidación diésel de postratamiento tiene acumulación de hollín.

Condiciones

  • Quite el catalizador de oxidación diésel del postratamiento.
  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

Acción

Inspeccione el catalizador del postratamiento.

Revise si la cara de entrada del catalizador de oxidación diésel de postratamiento tiene acumulación de hollín.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
SÍ NO

Limpie el catalizador de oxidación diésel del postratamiento.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

Condiciones

  • Catalizador de oxidación del diésel de postratamiento desmontado.

Acción

Inspeccione el catalizador de oxidación diésel del postratamiento.

Revise si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

¿Se encontró alguna grieta en las paredes de la celda?
SÍ NO

Cambie el catalizador de oxidación diésel de postratamiento.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-JUNIO-2014


CÓDIGO DE FALLA 1973 - Temperatura 3 del Gas de Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1877, 1876, ó 1878 activo?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el inyector?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877, 1876, ó 1878 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés.

Revise por un corto circuito del pin de SEÑAL del sensor de temperatura en cuestión a tierra.

  • Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores.

  • Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Revise si hay detonación de un inyector.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.
  • Determine si se detecta un estallido de cilindro a cualquier velocidad y condición de operación del motor.

¿Se detectó detonación en el inyector?
SÍ NO

Determine la causa de la detonación. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.

Reemplace el inyector, si es necesario.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señales de aceite o combustible en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Realice una prueba de aceleración instantánea para revisar si hay humo negro en el tubo de escape. Deje en ralentí el motor y luego acelere rápidamente al 100 por ciento. Realice esta prueba múltiples veces, si es necesario. Revise si hay humo negro visible.

Si el humo negro está presente, inspeccione el sistema de postratamiento si tiene un daño posible.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-JUNIO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1974 activo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1974 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1974 activo?
SÍ NO

Cambie el filtro respiradero de la caja de cigüeñal.

  • Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-021 (Filtro de Ventilación del Cárter del Motor) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 003-019 (Elemento del Respiradero del Cárter) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1974 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 1981 - Sistema de Filtro de Partículas Diésel del Postratamiento 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector | Consultar Procedimiento 006-026 | ISB CM2100 y CM2150 | 4021578
Inyector | Consultar Procedimiento 006-026 | ISC e ISL CM2150 | 4021569
Múltiple de Admisión de Aire | Consultar Procedimiento 010-023 | ISC e ISL CM2150 | 4021569
Múltiple de Admisión de Aire | Consultar Procedimiento 010-023 | ISB CM2100 y CM2150 | 4018264
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISC e ISL CM2150 | 4021569
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISB CM2100 y CM2150 | 4018264
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC e ISL CM2150 | 4021569
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB CM2100 y CM2150 | 4018264
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISC e ISL CM2150 | 4021569
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISB CM2100 y CM2150 | 4018264
Soporte de Montaje del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-046 | ISC e ISL CM2150 | 4021569
Soporte de Montaje del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-046 | ISB CM2100 y CM2150 | 4018264
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISC e ISL CM2150 | 4021569
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB CM2100 y CM2150 | 4018264
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISC e ISL CM2150 | 4021569
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISB CM2100 y CM2150 | 4018264
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISC e ISL CM2150 | 4021569
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISB CM2100 y CM2150 | 4018264
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB, ISC, ISL, ISDe y QSB3.3 CM2150 | 4018262

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1879, 1881, ó 1883 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 1981 activo?
 | PASO 1C. Revisar por códigos de falla relacionados con el sistema de recirculación del gas de escape (EGR). | ¿Códigos de falla relacionados con el sistema EGR activos o altos conteos inactivos?
PASO 2. | Inspeccione el sensor de presión diferencial del filtro de partículas diésel de postratamiento. |
 | PASO 2A. Revise la orientación del sensor de presión diferencial del filtro de partículas diésel del postratamiento. | ¿Sensor de presión diferencial del filtro de partículas diésel del postratamiento y tubos correctos?
 | PASO 2B. Verifique la precisión del sensor de presión diferencial del filtro de partículas diésel del postratamiento. | ¿Está dentro de la especificación el voltaje de señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento con el interruptor de llave conectado y el motor apagado?
 | PASO 2C. Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento. | ¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diésel del postratamiento bloqueados?
PASO 3. | Inspeccione los sensores de temperatura de gas de escape de postratamiento y el cableado. |
 | PASO 3A. Inspeccione los conectores del sensor de temperatura de postratamiento que estén en los lugares correctos de la instalación. | ¿Sensores de temperatura del postratamiento instalados correctamente?
 | PASO 3B. Inspeccione que los conectores del arnés de cableado de postratamiento tengan la instalación de pines correcta. | ¿Cableado del postratamiento instalado correctamente?
PASO 4. | Revise el intervalo de mantenimiento de limpieza de ceniza. |
 | PASO 4A. Revise el intervalo de mantenimiento de limpieza de ceniza. | ¿Se ha seguido el intervalo de limpieza de ceniza?
 | PASO 4A-1. Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento. |
 | PASO 4B. Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento. | ¿Código de Falla 1981 inactivo?
PASO 5. | Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM) para el Código de Falla 1981. |
 | PASO 5A. Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
 | PASO 5A-1. Revise si está disponible una actualización de la calibración del ECM para el código de falla 1981. |
 | PASO 5A-2. Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento. |
 | PASO 5B. Revise si está disponible una actualización de la calibración del ECM para el código de falla 1981. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 6. | Revise si los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos. |
 | PASO 6A. Inspeccione el movimiento de la flecha del turbocargador. | ¿Los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos?
PASO 7. | Inspeccione el escape. |
 | PASO 7A. Diagnostique la causa para el taponamiento del filtro de partículas diésel del postratamiento. | ¿Se encontró el calentador de rejilla taponado?
 | PASO 7B. Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento. | ¿Se determinó la causa del taponamiento del filtro de partículas diésel del postratamiento después de ejecutar las pruebas anteriores?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881, ó 1883 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1981 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 8A

Paso Asistido 1C - Revise los códigos de falla relacionados al sistema EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla relacionados con el sistema EGR activos o altos conteos inactivos?
SÍ NO

Vea el árbol de análisis de fallas apropiado para el código de falla del sistema EGR.

También será necesario inspeccionar y limpiar o reemplazar el filtro de partículas diésel del postratamiento. Use las siguientes instrucciones para desmontar, inspeccionar y limpiar o cambiar el filtro de partículas diésel de postratamiento.

  • Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

Use las siguientes instrucciones para desmontar, inspeccionar y limpiar o cambiar el catalizador de oxidación diésel.

  • Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

NOTA: Si el filtro de partículas diésel del postratamiento no satisface los criterios de inspección en el siguiente procedimiento, debe reemplazarse. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

A los filtros de partículas diésel del postratamiento que satisfacen los criterios de inspección y se limpian en una máquina de limpieza por pulso de aire SPX, o equivalente, se les debe realizar una regeneración estacionaria después de terminar el proceso de limpieza.

No Reparación

Ir a 8A

Ir a 2A

Paso Asistido 2 - Inspeccione el sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Paso Asistido 2A - Orientación del sensor de presión diferencial del filtro de partículas diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sensor de presión diferencial del postratamiento y los tubos del sensor por orientación apropiada. La orientación inapropiada no permitirá que el agua drene correctamente.

  • Revise por ubicación apropiada del sensor de presión diferencial del filtro de partículas diésel.
  • Revise por un ángulo de 10 grados del tubo de presión diferencial del filtro de partículas diésel.
  • Consultar Procedimiento 011-046 en la Tabla de Procedimientos Asociados.

¿Sensor de presión diferencial del filtro de partículas diésel del postratamiento y tubos ubicados correctamente?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Verifique la precisión del sensor de presión diferencial del filtro de partículas diésel del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la precisión del sensor.

  • Monitoree la lectura de la señal de voltaje del sensor de presión diferencial del filtro de partículas diésel de postratamiento con la herramienta electrónica de servicio INSITE™.
  • Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

¿Está dentro de la especificación el voltaje de señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento con el interruptor de llave conectado y el motor apagado?

SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones

  • Apague el motor.
  • Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Acción

Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.
  • Inspeccione si la línea de suministro está bloqueada.

¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diésel del postratamiento bloqueados?
SÍ NO

Desmonte y limpie los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.

  • Revise por un corto del pin de SEÑAL del sensor de presión diferencial del filtro de partículas diésel del postratamiento, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.
  • Si no se encuentra un corto, cambie el sensor de presión diferencial del filtro de partículas diésel de postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 8A

Paso Asistido 3 - Inspeccione los sensores de temperatura de gas de escape de postratamiento y el cableado.

Paso Asistido 3A - Inspeccione los conectores del sensor de temperatura de postratamiento que estén en los lugares correctos de la instalación.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione los conectores del sensor de temperatura de postratamiento.

Inspeccione los conectores del sensor de temperatura de escape de postratamiento para verificar que estén conectados al conector correcto en el arnés de cableado del sistema de postratamiento. Dos de los sensores de temperatura tienen conectores del arnés de cableado idénticos. Los sensores tienen el mismo número de parte y es posible instalar los conectores del arnés de cableado en los sensores equivocados.

Para verificar las ubicaciones correctas del sensor, use la herramienta electrónica de servicio INSITE™ para monitorear los voltajes del sensor de temperatura del postratamiento.

  • Desenchufe cada uno de los sensores de temperatura de postratamiento uno a la vez.
  • Si el voltaje cambia cuando desenchufa el sensor, entonces el conector del arnés de cableado está conectado al sensor correcto.
  • Si el voltaje no cambia, cambie el lugar del conector al otro sensor de temperatura. Luego desconéctelo y revise si hay cambio de voltaje.

¿Sensores de temperatura del postratamiento instalados correctamente?
SÍ NO
No Reparación

Conecte cada uno de los sensores de temperatura de postratamiento en los lugares correctos siguiendo los pasos descritos en la sección Acción.

Ir a 3B

Ir a 8A

Paso Asistido 3B - Inspeccione que los conectores del arnés de cableado de postratamiento tengan la instalación de pines correcta.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que los conectores del arnés de cableado de postratamiento tengan la instalación de pines correcta.

  • Inspeccione que el sensor de postratamiento y los conectores del arnés de cableado tengan los lugares correctos de la instalación de pines.

Consulte el diagrama de cableado para obtener la identificación y localización del pin del conector.

¿Cableado del postratamiento instalado correctamente?
SÍ NO
No Reparación

Instale los pines en sus lugares correctos del conector.

Consulte el diagrama de cableado para obtener la identificación y localización del pin del conector.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Revise el intervalo de mantenimiento de limpieza de ceniza.

Paso Asistido 4A - Revise el intervalo de mantenimiento de limpieza de ceniza.

Condiciones

n/a

Acción

Revise el intervalo de mantenimiento de limpieza de ceniza.

  • Revise el intervalo de mantenimiento de limpieza de ceniza del filtro de partículas diésel. Es posible que el intervalo de limpieza de ceniza haya sido ignorado y que el filtro necesite limpiarse.

Consulte el manual de Operación y Mantenimiento para obtener el intervalo de limpieza de ceniza recomendado.

¿Se ha seguido el intervalo de limpieza de ceniza?
SÍ NO

El filtro de partículas diésel de postratamiento se ha tapado con hollín y el procedimiento de regeneración estacionaria no se puede realizar hasta que se haya inspeccionado y limpiado en una máquina de limpieza de pulso de aire SPX, o equivalente.

  • Desmonte, inspeccione y limpie o cambie el filtro de partículas diésel de postratamiento. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.
  • Desmonte, inspeccione y limpie o cambie el catalizador de oxidación diésel. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

NOTA: Si el filtro de partículas diésel del postratamiento no satisface los criterios de inspección en el siguiente procedimiento, debe reemplazarse. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

No es necesaria una regeneración estacionaria en filtros que son reemplazados, a menos que el Código de Falla 1922 también esté activo.

A los filtros de partículas diésel del postratamiento que satisfacen los criterios de inspección y se limpian en una máquina de limpieza por pulso de aire SPX, o equivalente, se les debe realizar una regeneración estacionaria después de terminar el proceso de limpieza.

Limpie el filtro de partículas diésel del postratamiento. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4A-1

Paso Asistido 4A-1 - Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento para desactivar el Código de Falla 1981.

Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento.

¿Código de Falla 1981 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 8A

Ir a 1A

Paso Asistido 4B - Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento para desactivar el Código de Falla 1981.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento, que se encuentra bajo la Sección Datos Avanzados del ECM.

¿Código de Falla 1981 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5 - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981.

Paso Asistido 5A - Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ | NO
No Reparación | No Reparación

Ir a 5A-1

Ir a 5B

Paso Asistido 5A-1 - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Calibre el ECM con la calibración que contiene las correcciones para resolver el Código de Falla 1981.

  • Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6A

Ir a 5A-2

Paso Asistido 5A-2 - Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Haga dos aceleraciones rápidas de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos.
  • Una pequeña bocanada de humo blanco con la aceleración que se extinga en ralentí alto constante es normal.

Nota: Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Hay excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 8A

Paso Asistido 5B - Revise si está disponible una actualización de la calibración del ECM para el Código de Falla 1981.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Calibre el ECM con la calibración que contiene las correcciones para resolver el Código de Falla 1981.

  • Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise si los Códigos de Falla 3616, 2449 o 2387 están activos o tienen conteos inactivos.

Paso Asistido 6A - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Conecte el interruptor de llave.

Acción

Monitoree los códigos de falla con la herramienta electrónica de servicio INSITE™ y busque los sucesos activos o inactivos de los Códigos de Falla 3616, 2449 o 2387.

¿Conteos activos o inactivos del Código de Falla 3616, 2449, 2387?
SÍ NO

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Existirá una fuerza de fricción inicial que se debe vencer antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador se puede desplazar a la otra posición de tope con la mano.

Si la tobera no se desliza uniformemente de tope a tope o los dientes del engrane están dañados, entonces se ha detectado una mala operación del turbocargador.

Nota: Esta mala operación pudo haber sido causada por los desechos que salen del motor, haciendo que la tobera del turbocargador deje de girar. Inspeccione los componentes del motor base por si están dañados.

Reemplace el actuador del turbocargador o el ensamble, o si la boquilla se desliza uniformemente de tope a tope y los dientes de engrane no están dañados, instale el actuador del turbocargador según los siguientes procedimientos y prosiga al Paso Guiado 7A.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 7A

Paso Asistido 7 - Inspeccione el escape.

Paso Asistido 7A - Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Apague el motor.

Acción

Desconecte el codo de admisión de aire e inspeccione el calentador de rejilla por taponamiento, usando un espejo pequeño y una lámpara.

Inspeccione el calentador de rejilla por taponamiento.

¿Se encontró el calentador de rejilla taponado?
SÍ NO

  • Consultar Procedimiento 010-023 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7B

Ir a 7B

Paso Asistido 7B - Diagnostique la causa del taponamiento del filtro de partículas diésel del postratamiento.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Realice lo siguiente:

  • Revisar la restricción de admisión de aire.
  • Revise si el sistema de admisión de aire y de escape tienen fugas
  • Realice una Prueba de Corte de Cilindro para revisar si hay estallidos
  • Revise el ajuste apropiado de el tren de válvulas e inyectores.

¿Se determinó la causa del taponamiento del filtro de partículas diésel del postratamiento después de ejecutar las pruebas anteriores?

SÍ NO

Haga las reparaciones necesarias a los sistema de admisión de aire o de combustible basándose en los resultados de las pruebas anteriores.

Para información con respecto a la detección de fugas de los sistemas de admisión y de escape en los motores ISB CM2150, use el siguiente procedimiento. Consultar Procedimiento 010-024 en la Tabla de Procedimientos Asociados.

Reemplace los seis inyectores. Se necesita actualizar los códigos de dosificación del inyector, cuando los inyectores se reemplacen en los motores ISC e ISL CM2150.

Para información con respecto a la remoción e instalación del inyector en los motores ISB CM2150, use el siguiente procedimiento. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-SEPT.-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1879, 1881, ó 1883 activo?
PASO 2. | Inspeccione la presión diferencial del filtro de partículas diésel de postratamiento. |
 | PASO 2A. Use la herramienta electrónica de servicio INSITE™ para monitorear la presión de combustible. | ¿Hay cambios en las presiones diferenciales?
 | PASO 2B. Revise los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento. | ¿Tubos del sensor de presión diferencial del filtro de partículas diésel del postratamiento instalados correctamente?
PASO 3. | Revise la presión del filtro de partículas diésel de postratamiento. |
 | PASO 3A. Inspeccione el filtro de partículas diésel de postratamiento. | ¿Se ha detectado la alteración o desmontaje del sistema de postratamiento?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1993 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881, ó 1883 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Inspeccione la presión diferencial del filtro de partículas diésel de postratamiento.

Paso Asistido 2A - Use la herramienta electrónica de servicio INSITE™ para monitorear la presión de combustible.

Condiciones

  • Verifique que todos los componentes estén ensamblados y conectados apropiadamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la operación del sensor de presión diferencial de postratamiento.

  • Opere el motor a velocidades y cargas variadas.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la operación del sensor de presión diferencial del postratamiento. Busque cambios en las deltas de presión cambiando la velocidad y carga del motor.

¿Hay cambios en las presiones diferenciales?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial.

Consulte el Procedimiento 019-443 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revise los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento por lo siguiente:

  • Fugas o grietas en los tubos del sensor de presión diferencial
  • Conexiones flojas en los tubos del sensor de presión diferencial
  • Tubos del sensor de presión diferencial faltantes o rotos
  • Tubos tapados
  • Asegúrese que los tubos de presión diferencial estén instalados correctamente. Es posible que los tubos de presión diferencial estén conectados al revés en los tubos de hule de la conexión del sensor. Consulte el Procedimiento 019-443 en la Sección 19.

¿Los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento están instalados correctamente?
SÍ NO
No Reparación

Repare o cambie los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento para los motores ISB CM2150. Consulte el Procedimiento 011-047 en la Sección 11.
  • Use el siguiente procedimiento para los motores ISC e ISL CM2150. Consulte el Procedimiento 011-047 en la Sección 11.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Confirme la presencia del filtro de partículas diésel de postratamiento.

Paso Asistido 3A - Inspeccione el filtro de partículas diésel de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el filtro de partículas diésel del postratamiento.
  • Use el siguiente procedimiento para los motores ISB CM2150. Consulte el Procedimiento 011-041 en la Sección 18.
  • Use el siguiente procedimiento para los motores ISC e ISL CM2150. Consulte el Procedimiento 011-041 en la Sección 11.

Acción

Inspeccione el filtro de partículas diésel de postratamiento.

Inspeccione el sistema de postratamiento para determinar si el filtro de partículas diésel de postratamiento ha sido alterado o se ha desmontado del sistema de escape.

  • Use el siguiente procedimiento para los motores ISB CM2150. Consulte el Procedimiento 011-041 en la Sección 11.
  • Use el siguiente procedimiento para los motores ISC e ISL CM2150. Consulte el Procedimiento 011-041 en la Sección 11.

¿Se ha detectado la alteración o desmontaje del sistema de postratamiento?
SÍ NO

Instale el sistema de postratamiento correcto para el vehículo.

  • Use el siguiente procedimiento para los motores ISB CM2150. Consulte el Procedimiento 011-041 en la Sección 11.
  • Use el siguiente procedimiento para los motores ISC e ISL CM2150. Consulte el Procedimiento 011-041 en la Sección 11.

Reemplace el sensor de presión diferencial del filtro de partículas diésel del postratamiento. Consulte el Procedimiento 019-443 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor en ralentí alto por 1 minuto o hasta que el código de falla se desactive. Esta falla exige que el flujo del escape esté arriba de un valor mínimo antes que se desactive.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1993 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2182 está inactivo?
PASO 2. | Revisar el solenoide del freno del motor y el circuito. |
 | PASO 2A. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohms?
 | PASO 2B. Revisar el voltaje de señal de diagnóstico en el actuador del freno del motor. | ¿Mayor de 3.75 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico del solenoide número 1 del freno del motor. | ¿Mayor de 3.75 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2182 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2182 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2182 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 2A - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines. Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Para los motores ISC e ISL CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Desconectar el arnés del freno del motor del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide con la tierra.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

  • Para los motores ISC e ISL CM2150, consultar Procedimiento 020-012 (Válvula Solenoide del Freno del Motor) en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de señal de diagnóstico en el actuador del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines. Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Para los motores ISC e ISL CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Desconectar el cable del solenoide número 1 del freno del motor, del solenoide.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide número 1 del freno del motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 1 del freno del motor en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico del solenoide número 1 del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide número 1 del freno del motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 1 del freno del motor, y la tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Mayor de 3.75 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines. Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Para los motores ISC e ISL CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Desconectar el cable del solenoide número 1 del freno del motor, del solenoide.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de SEÑAL del solenoide número 1 del freno del motor en el solenoide del freno del motor, y el cable de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide número 1 del freno del motor, en el arnés del motor. El circuito abierto está en uno de los siguientes arneses:

  • El arnés principal del motor entre el ECM y el conector de 2 pines en la parte posterior del motor
  • El arnés puente del freno del motor entre el conector de 2 pines del arnés del motor en la parte posterior del motor y la carcasa de balancines
  • El arnés interno del freno del motor entre la carcasa de balancines y el solenoide del freno del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el cable del solenoide número 1 del freno de motor del conector de paso del freno de motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL número 1 del solenoide del freno de motor, en el motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2182 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2182 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-ENERO-2011


CÓDIGO DE FALLA 2183 - Circuito 1 del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Tabla de Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte el Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Módulo de Control del Motor | Consulte el Procedimiento 019-031 | Sistema de Control Electrónico del ISB, ISC, ISL, ISDe y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consulte el Procedimiento 019-043 | Sistema de Control Electrónico del ISB, ISC, ISL, ISDe y QSB3.3 CM2150 | 4018262
Válvula Solenoide del Freno del Motor | Consulte el Procedimiento 020-012 | ISC e ISL CM2150 | 4021569

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758; punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917; punta de prueba macho Weather Pack™, Número de Parte 3823995; punta de prueba hembra Weather Pack™, Número de Parte 3823996.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2183 inactivo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del freno del motor por daño. | ¿Conectores o aislamiento del cable dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el solenoide del freno del motor. |
 | PASO 3A. Revise el solenoide del freno del motor por un corto a tierra. | ¿5 ohms o mayor?
 | PASO 3B. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Resistencia entre 5 y 15 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el ECM. | ¿Freno número 1 del motor operacional?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2183 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla intermitente o inactivo. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o en el conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2B

Paso Asistido 2B - Revisar el arnés del freno del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el arnés puente interno del freno del motor y el conector pasante en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Conectores o aislamiento del cable dañados?
SÍ NO

Repare o reemplace el arnés del freno del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2C

Paso Asistido 2C - Revisar por un circuito de señal abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el cable de ALIMENTACIÓN del solenoide número 1 del freno del motor, del solenoide.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del solenoide número 1 del freno del motor en el solenoide y el cable de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL número 1 del solenoide del freno del motor abierto, en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3C

Paso Asistido 2D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el solenoide número 1 del freno del motor, del conector pasante del freno del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 1 del freno del motor en el arnés del motor y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de SEÑAL del actuador del freno de motor, en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual tiene el corto a tierra.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3C

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el solenoide número 1 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL número 1 del solenoide del freno de motor, en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3C

Paso Asistido 3 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 3A - Revisar el solenoide del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide número 1 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5 ohms o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3C

Paso Asistido 3B - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal de ALIMENTACIÓN del solenoide número 1 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del freno del motor del solenoide 2.
  • Active la característica de control del freno del motor.
  • Ajuste la velocidad vehicular mínima con freno del motor a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Monitoree todos los circuitos de salida del freno del motor y el nivel del interruptor del freno del motor con la herramienta electrónica de servicio INSITE™.
  • Accione los frenos del motor mientras monitorea los circuitos de salida del freno del motor, nivel del interruptor del freno del motor y los códigos de falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen; por ejemplo, embrague no oprimido y acelerador al 0 por ciento.
  • Cuando repita la prueba, la llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Freno número 1 del motor operacional?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise la calibración del ECM y borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-JULIO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164133 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revisar por un conector de alimentación directa de batería del OEM. |
 | PASO 2B-2. Revisar por un corto de pin a pin en el arnés de alimentación directa de batería del OEM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19..

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Corto circuito entre pines revise:

  • Mida la resistencia entre la ALIMENTACIÓN de +5 voltios de la posición del pedal del acelerador y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revisar por un conector de alimentación directa de batería del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si hay alimentación directa de la batería.

  • Revise para asegurarse que la conexión de alimentación del ECM es una fuente de poder dedicada y no alimenta energía a ningún otro dispositivo entre el ECM y la batería.

Este conector dedicado proporciona voltaje directo de batería al ECM y estará en adición al conector primario del OEM.

¿Conector de alimentación directa de batería del OEM dedicado?
SÍ | NO
No Reparación | No Reparación

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto de pin a pin en el arnés de alimentación directa de batería del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise por un corto.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y los pines (+) de ALIMENTACIÓN de la batería del ECM en el conector del arnés de alimentación del OEM

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revise si hay un corto de pin a tierra en el arnés del OEM. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del OEM o el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y los demás pines en el conector ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de ALIMENTACIÓN de + 5 voltios del acelerador y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 2195?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2195 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2195?
SÍ NO

El código de falla indica que la puerta de emergencia del vehículo ha sido abierta.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2198 - Circuito Excitador del Actuador del VGT - Raíz de la Causa Desconocida

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2636 activo?
PASO 2. | Revise el circuito del actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2198 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 2198 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2198 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 2636

Ir a 2A

Paso Asistido 2 - Revise el circuito del actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el actuador VGT al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el actuador VGT.

  • Use el siguiente procedimiento para los motores ISB CM2150. Consulte el Procedimiento 010-134 en la Sección 10.
  • Use el siguiente procedimiento para los motores ISC e ISL CM2150. Consulte el Procedimiento 010-134 en la Sección 10.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-MARZO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2265 activo?
PASO 2. | Revisar la bomba de levante eléctrica de control del combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y de la bomba de levante eléctrica de control del combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la bomba de levante. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante de control del combustible y el circuito de retorno. | ¿El voltaje está entre 2.5 y 4.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante del combustible. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante en el ECM. | ¿El voltaje está entre 2.5 y 4.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2265 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar la bomba de levante eléctrica de control del combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y de la bomba de levante de control del combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante eléctrica de control del combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del control de la bomba de levante de combustible en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la bomba de levante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante eléctrica de control del combustible.

Acción

Revise si hay un circuito abierto en la bomba de levante eléctrica de control del combustible.

  • Mida la resistencia entre la ALIMENTACIÓN del relevador de la bomba de levante de combustible eléctrica y el pin de RETORNO de la bomba de levante de combustible, en el conector de la bomba eléctrica de suministro de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la bomba eléctrica de levante del combustible.

  • Para los motores ISB CM2150, consultar Procedimiento 005-045 (Bomba de Levante del Combustible) en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 005-045 (Bomba de Levante del Combustible) en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante de control del combustible y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible eléctrica.
  • Conecte el interruptor de llave.
  • Espere un mínimo de 2 minutos.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la bomba de levante del combustible y el pin de RETORNO de la bomba de levante del combustible, en el conector de la bomba de levante del arnés del motor.

Nota: El interruptor de llave debe encenderse por más de 2 minutos antes de poder realizar la revisión.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿El voltaje está entre 2.5 y 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante del combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la bomba de levante del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Espere un mínimo de 2 minutos.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la bomba de levante del combustible y el pin de RETORNO de la bomba de levante del combustible, en el puerto de conector del ECM del arnés del motor.

Nota: El interruptor de llave debe encenderse por más de 2 minutos antes de poder realizar la revisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿El voltaje está entre 2.5 y 4.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la bomba de levante del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector de la bomba de levante del combustible y el pin de ALIMENTACIÓN de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2266 activo?
PASO 2. | Revisar la bomba eléctrica de levante del combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del relevador de la bomba eléctrica de levante del combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2265 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2266 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2265 activo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2266 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2266 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar la bomba eléctrica de levante del combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y de la bomba de levante del combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bomba eléctrica de levante del combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del control de la bomba de levante de combustible en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la bomba de levante del combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la bomba de levante del combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ NO

Se ha detectado una bomba de levante de combustible defectuosa.

Reemplace la bomba de levante del combustible.

  • Para los motores ISB CM2150, consultar Procedimiento 005-045 (Bomba de Levante del Combustible) en la Sección 5 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 005-045 (Bomba de Levante del Combustible) en la Sección 5 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) y un diagrama de cableado. .

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2266 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2272 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar por un circuito abierto en el arnés del motor |
 | PASO 3A-2. Revise el arnés del motor por un corto. |
 | PASO 3A-3. Revise por un corto a tierra. |
 | PASO 3A-4. Revise los códigos de falla. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2272 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 352

Ir a 2A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 (Conector Serie Weather Pack™) en la Sección 19.Repare el arnés del motor. Consultar Procedimiento 019-202 (Conector Serie Metripack™) en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR, en el conector de la válvula EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 (Conector Serie Weather Pack™) en la Sección 19. Repare el arnés del motor. Consultar Procedimiento 019-202 (Conector Serie Metri-Pack™) en la Sección 19.
  • Reemplace el arnés del motor. Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un circuito abierto en el circuito de posición EGR.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin A de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin B de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin C de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise el arnés del motor por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un corto circuito en el circuito de posición EGR.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3A-3

Ir a 4A

Paso Asistido 3A-3 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3A-4

Ir a 4A

Paso Asistido 3A-4 - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Reemplace el motor de la válvula EGR.

  • Para los motores ISB 6.7L CM2100 y CM2150, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 (Conector Serie Weather Pack™) en la Sección 19. Repare el arnés del motor. Consultar Procedimiento 019-202 (Conector Serie Metri-Pack™) en la Sección 19.
  • Reemplace el arnés del motor. Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2272 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2273 inactivo?
PASO 2. | Revise el sensor de presión delta de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión delta de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2273 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2273 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión delta de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión delta de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión delta de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del sensor de presión delta de la válvula EGR en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión delta de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión delta de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión delta de la válvula EGR a el pin de RETORNO del sensor de presión delta de la válvula EGR al conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de presión delta de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión delta de la válvula EGR.

Consultar Procedimiento 019-370 (Sensor de Presión Diferencial EGR) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión delta de la válvula EGR del motor a el pin de RETORNO del sensor de presión delta de la válvula EGR al conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2274 inactivo?
PASO 2. | Revise el sensor de presión delta de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión delta de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2274 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2274 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión delta de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión delta de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión delta de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del sensor de presión delta de la válvula EGR en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.
  • Reemplace el ECM.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión delta de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión delta de la válvula EGR a el pin de RETORNO del sensor de presión delta de la válvula EGR al conector del sensor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión delta de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de ALIMENTACIÓN del sensor de presión delta de la válvula EGR y el pin de SEÑAL del sensor de presión delta de la válvula EGR en el conector del sensor de presión delta de la válvula EGR del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de presión delta de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión delta de la válvula EGR.

Consultar Procedimiento 019-370 (Sensor de Presión Diferencial EGR) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-220 (Conector Serie Augat) en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 (Conector Deutsch™ Series HDP20 y HD30) en la Sección 19.
  • Reemplace el arnés del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM
  • Reemplace el ECM.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión delta de la válvula EGR del motor a el pin de RETORNO del sensor de presión delta de la válvula EGR al conector del motor del ECM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM.
  • Llame para obtener la pre-autorización
  • Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-220 (Conector Serie Augat) en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Reemplace el arnés del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM
  • Reemplace el ECM.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO del sensor de presión delta de la válvula EGR y el pin de SEÑAL del sensor de presión delta de la válvula EGR en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2274 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2288. | ¿Conteos activos o inactivos del Código de Falla 2288?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2288.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por conteos activos o inactivos del Código de Falla 2288.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2288?
SÍ NO

El motor ha disminuido la potencia debido a las condiciones de velocidad alta del turbocargador. Esta es una operación normal, pero se aplicó una disminución de potencia para proteger al motor de que excediera los límites de velocidad alta del turbocargador.

No es necesaria ninguna acción de reparación.

 No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 2311 activo o altos conteos de inactivo?
PASO 2. | Revisar la válvula del actuador de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar el actuador de la bomba de combustible por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si existe una mala operación intermitente del arnés del motor. | ¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Verificar que el actuador de la bomba de combustible esté conectado al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 activo o altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el actuador de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Repare el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento las técnicas generales de medición de resistencia y un diagrama de cableado. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el actuador de la bomba de combustible por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento las técnicas generales de medición de resistencia y un diagrama de cableado. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento las técnicas generales de medición de resistencia y un diagrama de cableado. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise la resistencia del arnés del motor y del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento las técnicas generales de medición de resistencia y un diagrama de cableado. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si existe una mala operación intermitente del arnés del motor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí bajo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay una conexión o mala operación intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del ECM del arnés del motor, avanzando al actuador de la bomba de combustible.

Si se induce un corto o circuito abierto mientras el motor está funcionando, la válvula de alivio de presión del riel del combustible se abre.

¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2311 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 689 activo, o tiene un alto número de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccione el entrehierro y la rueda objetivo. | ¿El entrehierro está dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2321 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 689 está activo o tiene número un alto conteo de inactivos?

Nota: Si el Código de Falla 689 tiene un número de conteos inactivos, hay muy probable que exista un problema intermitente de circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

SÍ | NO
No Reparación | No Reparación

Consultar el árbol de diagnósticos para el Código de Falla 689

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad primario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad primario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o los componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad primario (sensor del cigüeñal) al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor. Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar el entrehierro y la rueda objetivo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccionar el entrehierro y la rueda objetivo.

  • Quite el sensor primario de velocidad del motor (cigüeñal) del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

Consultar Procedimiento 019-390 en la Sección 19.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de velocidad/posición del cigüeñal del motor. Consultar Procedimiento 019-365 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2321 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Árboles de diagnóstico apropiados

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 778 está activo o tiene número alto de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccione la separación y la rueda objetivo. | ¿Está la separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2322 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 está activo o tiene número alto de conteos inactivos?

Nota: Si el Código de Falla 778 tiene un número de conteos inactivos, hay muy probable que exista un problema intermitente de circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

SÍ | NO
No Reparación | No Reparación

Consultar el árbol de diagnósticos para el Código de Falla 778

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad secundario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del ECM del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad secundario (sensor del árbol de levas) al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor secundario de velocidad del motor (sensor del árbol de levas) de la carcasa de engranes y mida la separación en varios puntos alrededor del cigüeñal.

Consultar Procedimiento 019-363 en la Sección 19.

¿Está la separación dentro de las especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de velocidad/posición del árbol de levas del motor. Consultar Procedimiento 019-363 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2322 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árboles de diagnóstico apropiados

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla adicionales. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 686 y/ó 687 activo o inactivo?
PASO 2. | Revisar el turbocargador. |
 | PASO 2A. Inspeccionar el sensor de velocidad del turbocargador y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de velocidad del turbocargador. | ¿Se encontró daño en el sensor de velocidad del turbocargador?
 | PASO 2C. Revisar por un código de falla inactivo. | ¿Código de Falla 2345 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2345 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla adicionales.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 686 y/ó 687 activo o inactivo?
SÍ NO

Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Pasos apropiados de análisis de fallas

Ir a 2A

Paso Asistido 2 - Revisar el turbocargador.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del turbocargador y las conexiones eléctricas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione las conexiones del arnés del motor y del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consulte el Procedimiento 019-361 en la Sección 19. Para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés o sensor dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.
  • Quitar el sensor de velocidad del turbocargador de la carcasa del turbocargador.

Acción

Inspeccione la nariz del sensor de velocidad del turbocargador por lo siguiente:

  • Cortes o rayas en la nariz del sensor
  • Cortes o rayas en el cuerpo del sensor
  • Un mamelón de montaje del sensor agrietado.

¿Se encontró daño en el sensor de velocidad del turbocargador?
SÍ NO

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2345 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 3A

Árbol de análisis de falla del Código de Falla 686

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2345 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del turbocargador activos. | ¿El Código de Falla 2346 está activo o tiene altos conteos de inactivo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2346 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del turbocargador activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2346 está activo o tiene altos conteos de inactivo?
SÍ NO

La potencia de salida del motor disminuyó para limitar las temperaturas de escape. Esto es una operación normal. No son necesarias reparaciones.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2346 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2347 - Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del turbocargador activos. | ¿Código de Falla 2634, 2449, ó 2387 activo?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 295 ó 2973 activo?
PASO 2. | Revise las lecturas del sensor. |
 | PASO 2A. Revisar la precisión del sensor de presión de aire ambiente. | ¿La lectura de la herramienta electrónica de servicio INSITE™ está a 10 cm Hg [4 in Hg] de la presión barométrica local?
 | PASO 2B. Revisar la precisión del sensor de presión del múltiple de admisión. | ¿La lectura de la presión del múltiple de admisión es menor de 10 cm Hg [4 in Hg]?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2347 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del turbocargador activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2634, 2449, ó 2387 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 295 ó 2973 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor.

Paso Asistido 2A - Revisar la precisión del sensor de presión de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor.

  • Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ de la presión de aire barométrica con la presión barométrica local. Consulte el Procedimiento 018-028 en la Sección V.

¿La lectura de la herramienta electrónica de servicio INSITE™ está a 10 cm Hg [4 in Hg] de la presión barométrica local?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar la precisión del sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear el valor de la Presión del Múltiple de Admisión sin el motor operando.

¿La lectura de la Presión del Múltiple de Admisión es menos de 10 cm Hg [4 in Hg]?
SÍ NO

Use el siguiente árbol de diagnóstico de fallas del síntoma por información para continuar diagnosticando por baja sobrepresión, en el Manual de Servicio apropiado. Consulte la Presión del Múltiple de Admisión (Boost) está Por Debajo de lo Normal en la Sección TS.

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: A menos que el problema sea un sensor de presión barométrica o de presión del múltiple de admisión dañado, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará tener carga para disparar este código de falla, y para determinar si la falla se ha encontrado y arreglado.

¿Código de Falla 2347 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-DIC.-2011


CÓDIGO DE FALLA 2349 - Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla del circuito del motor de la recirculación del gas de escape (EGR). | ¿Código de Falla 2349 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el suministro del motor EGR. | ¿Mayor a 5 ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2349 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise los circuitos de suministro del motor EGR y el de retorno. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un código de falla activo. | ¿Código de Falla 2349 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2349 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla en el circuito del motor EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el motor EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR al pin B de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.
  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR al pin C de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR al pin C de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Se ha detectado un circuito abierto en el motor de la válvula EGR.

Reemplace la válvula EGR.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 011-022 en la Sección 11.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-022 en la Sección 11.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise los circuitos de suministro del motor EGR y el de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin A de ALIMENTACIÓN del motor EGR en el conector del ECM.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin B de ALIMENTACIÓN del motor EGR en el conector del ECM.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin C de ALIMENTACIÓN del motor EGR en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2349 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 2351 - Circuito de Control de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla en el circuito del motor EGR. | ¿Código de Falla 2351 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise los circuitos de suministro del motor EGR y el de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2351 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3A-2. Revise el arnés del motor por un corto. |
 | PASO 3A-3. Revise por un corto a tierra. |
 | PASO 3A-4. Revise los códigos de falla. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise los circuitos de suministro del motor EGR y el de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2351 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla en el circuito del motor EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise los circuitos de suministro del motor EGR y el de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

  • Mida el voltaje desde el pin de SUMINISTRO A del motor EGR a el pin de RETORNO del motor EGR en el conector del motor del arnés del motor.
  • Mida el voltaje desde el pin de SUMINISTRO B del motor EGR a el pin de RETORNO del motor EGR en el conector del motor del arnés del motor.
  • Mida el voltaje desde el pin de SUMINISTRO C del motor EGR a el pin de RETORNO del motor EGR en el conector del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un circuito abierto en el circuito del motor EGR.

  • Mida la resistencia entre el pin de ALIMENTACIÓN A del motor EGR en el conector del arnés del motor de la válvula EGR y el pin de RETORNO del motor EGR en el conector del arnés del motor del ECM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN B del motor EGR en el conector del arnés del motor de la válvula EGR y el pin de RETORNO del motor EGR en el conector del arnés del motor del ECM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN C del motor EGR en el conector del arnés del motor de la válvula EGR y el pin de RETORNO del motor EGR en el conector del arnés del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un corto en el circuito del motor EGR.

  • Mida la resistencia entre el pin de ALIMENTACIÓN A del motor EGR en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN B del motor EGR en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN C del motor EGR en el conector del arnés del motor del ECM y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A-3

Ir a 4A

Paso Asistido 3A-3 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN A del motor EGR en el conector del arnés del motor del ECM y la tierra.
  • Mida la resistencia entre el pin de ALIMENTACIÓN B del motor EGR en el conector del arnés del motor del ECM y la tierra.
  • Mida la resistencia entre el pin de ALIMENTACIÓN C del motor EGR en el conector del arnés del motor del ECM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A-4

Ir a 4A

Paso Asistido 3A-4 - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 activo?
SÍ NO

Reemplace el motor de la válvula EGR.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consulte el Procedimiento 011-022 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-022 en la Sección 11.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise los circuitos de suministro del motor EGR y el de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

  • Mida el voltaje desde el pin de SUMINISTRO A del motor EGR a el pin de RETORNO del motor EGR en el conector del motor del ECM.
  • Mida el voltaje desde el pin de SUMINISTRO B del motor EGR a el pin de RETORNO del motor EGR en el conector del motor del ECM.
  • Mida el voltaje desde el pin de SUMINISTRO C del motor EGR a el pin de RETORNO del motor EGR en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Entre 3.80 y 4.50 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 activo?
SÍ NO

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de análisis de fallas.

Ultima Modificación: 22-MAYO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2357 activo?
PASO 2. | Revise la válvula EGR. |
 | PASO 2A. Inspeccione los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 3. | Revise la operación de la válvula EGR. |
 | PASO 3A. Monitoree la operación de la válvula EGR. | ¿El Código de Falla 2357 se activa después de 30 segundos?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se detectó daño progresivo en el sistema de postratamiento?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla 2357 inactivo?
 | PASO 4C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2357 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el circuito de la válvula EGR.

Paso Asistido 2A - Inspeccione los pines de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por códigos de falla activos.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apague la llave por 10 segundos.
  • Conecte el interruptor de llave.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Reemplace el ensamble de la válvula EGR.

  • Para los motores ISB CM2150, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la operación de la válvula EGR.

Paso Asistido 3A - Monitoree la posición de la válvula EGR.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Conecte el interruptor de llave y espere 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2357 se activa después de 30 segundos?
SÍ NO

Reemplace el ensamble de la válvula EGR.

  • Para los motores ISB CM2150, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

La restricción en la válvula EGR se ha quitado. No es necesaria ninguna reparación.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Lleve a cabo el procedimiento de revisión inicial de postratamiento para probar si el filtro de partículas diesel funciona mal. Para los motores ISB CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISB CM2150, Boletín 4018264. Para los motores ISC e ISL CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Acción

Lleve a cabo el procedimiento de revisión inicial de postratamiento para probar si el filtro de partículas diesel funciona mal.

Pudo haber ocurrido daño progresivo al sistema de postratamiento. El sistema de postratamiento debe inspeccionarse para volver a usarse.

  • Para los motores ISB CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el componente del postratamiento dañado.

  • Para los motores ISB CM2150, consultar Procedimiento 011-050 (Sistema de Postratamiento) en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 011-050 (Prueba del Postratamiento) en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2357 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4C

Ir a 1A

Paso Asistido 4C - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2359 - Presión Diferencial de la Válvula de Recirculación de Gases de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla de la válvula EGR activos. | ¿Código de Falla 1895, 1896, ó 2357 activo?
 | PASO 1B. Revise si hay códigos de falla activos del sensor de presión diferencial EGR. | ¿Código de Falla 1866, 2273, ó 2274 activo?
PASO 2. | Revise si las superficies de montaje de presión diferencial EGR tienen fugas. |
 | PASO 2A. Inspeccione si la conexión de admisión de aire tiene fugas. | ¿Se detectaron fugas en la conexión de admisión de aire y el sensor de presión diferencial EGR?
 | PASO 2B. Revise los puertos de flujo del sensor de presión diferencial EGR. | ¿Se encontraron tapados los puertos de flujo del sensor de presión diferencial EGR?
PASO 3. | Revisar el sensor de presión diferencial EGR y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revise la válvula EGR. | ¿La posición de la válvula EGR está abierta menos del 4 por ciento?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2359 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla de la válvula EGR activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1895, 1896, ó 2357 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del sensor de presión diferencial EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos del sensor de presión diferencial EGR.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1866, 2273, ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise si las superficies de montaje de presión diferencial EGR tienen fugas.

Paso Asistido 2A - Inspeccione si la conexión de admisión de aire tiene fugas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si la conexión de admisión de aire tiene fugas.

Las fugas deberán notarse fácilmente por los rastros de hollín; sin embargo, se puede necesitar quitar el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y la conexión de admisión de aire que sellen apropiadamente.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4021578. Consulte el Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-080 en la Sección 10.

¿Se detectaron fugas en la conexión de admisión de aire y el sensor de presión diferencial EGR?
SÍ NO

Reemplace el componente dañado.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise los puertos de flujo del sensor de presión diferencial EGR.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la conexión de admisión de aire.
  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-080 en la Sección 10.

Acción

Revise los puertos de flujo del sensor de presión diferencial EGR.

Inspeccione los barrenos pasados del puerto de flujo del sensor de presión diferencial EGR si están bloqueados con hollín. Si cualquier puerto de flujo del sensor de presión diferencial EGR está bloqueado, los puertos deben estar completamente limpios antes de instalar la conexión de admisión de aire.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4021578. Consulte el Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-080 en la Sección 10.

¿Se encontraron tapados los puertos de flujo del sensor de presión diferencial EGR?
SÍ NO

Limpie los puertos de flujo del sensor de presión diferencial EGR.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-080 en la Sección 10.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el sensor de presión diferencial EGR y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de diferencial delta EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la válvula EGR.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí alto.

Acción

Revise la posición de la válvula EGR con el sensor desconectado.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la posición de la válvula EGR.

¿La posición de la válvula EGR está abierta menos del 4 por ciento?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR.

  • Consulte el Procedimiento 019-370 en la Sección 19.

Se ha detectado una válvula EGR dañada.

Reemplace la válvula EGR.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 011-022 en la Sección 11.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 011-022 en la Sección 11.

Lleve a cabo la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diésel funciona mal.

  • Para los motores ISB CM2150, use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consulte el Procedimiento 014-013 en la Sección 14.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 014-013 en la Sección 14.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2359 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 30-AGOSTO-2011


CÓDIGO DE FALLA 2363 - Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Tabla de Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISC e ISL CM2150 | 4021569
Módulo de Control del Motor | Consultar Procedimiento 019-031 | Sistema de Control Electrónico del ISB, ISC, ISL, ISDe y QSB3.3 CM2150 | 4018262
Arnés del Motor | Consultar Procedimiento 019-043 | Sistema de Control Electrónico del ISB, ISC, ISL, ISDe y QSB3.3 CM2150 | 4018262
Válvula Solenoide del Freno del Motor | Consultar Procedimiento 020-012 | ISC e ISL CM2150 | 4021569

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758; punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917; punta de prueba macho Weather Pack™, Número de Parte 3823995; punta de prueba hembra Weather Pack™, Número de Parte 3823996.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2363 inactivo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del freno del motor por daño. | ¿Conectores o aislamiento del cable dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el solenoide del freno del motor. |
 | PASO 3A. Revise el solenoide del freno del motor por un corto a tierra. | ¿5 ohms o mayor?
 | PASO 3B. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Resistencia entre 5 y 15 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el ECM. | ¿Freno número 2 del motor operacional?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2363 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla intermitente o inactivo. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o en el conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2B

Paso Asistido 2B - Revisar el arnés del freno del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el arnés puente interno del freno del motor y el conector pasante en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Conectores o aislamiento del cable dañados?
SÍ NO

Repare o reemplace el arnés del freno del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2C

Paso Asistido 2C - Revisar por un circuito de señal abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el cable de ALIMENTACIÓN del solenoide número 2 del freno del motor, del solenoide.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del solenoide número 2 del freno del motor en el solenoide y el cable de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL número 2 del solenoide del freno del motor abierto, en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3C

Paso Asistido 2D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el arnés del motor y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de SEÑAL del actuador del freno de motor, en el arnés del motor.

Analice las fallas de cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto a tierra.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3C

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL número 2 del solenoide del freno de motor, en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3C

Paso Asistido 3 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 3A - Revise el solenoide del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide número 2 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5 ohms o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3C

Paso Asistido 3B - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal de ALIMENTACIÓN del solenoide número 2 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del freno del motor del solenoide 1.
  • Active la característica de control del freno del motor.
  • Ajuste la velocidad vehicular mínima con freno del motor a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Monitoree todos los circuitos de salida del freno del motor y el nivel del interruptor del freno del motor con la herramienta electrónica de servicio INSITE™.
  • Accione los frenos del motor mientras monitorea los circuitos de salida del freno del motor, nivel del interruptor del freno del motor y los códigos de falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen; por ejemplo, embrague no oprimido y acelerador al 0 por ciento.
  • Cuando repita la prueba, la llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Freno número 2 del motor operacional?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise la calibración del ECM y borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-AGOSTO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2367 está inactivo?
PASO 2. | Revisar el solenoide del freno del motor y el circuito. |
 | PASO 2A. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohms?
 | PASO 2B. Revisar el voltaje de señal de diagnóstico en el actuador del freno del motor. | ¿Mayor de 3.75 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico del solenoide número 2 del freno del motor. | ¿Mayor de 3.75 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2367 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2367 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2367 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 2A - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines.
  • Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide con la tierra.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

  • Para el ISB CM2100 y CM2150, consultar el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4021578.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 020-012 (Válvula Solenoide del Freno del Motor) en la Sección 20 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de señal de diagnóstico en el actuador del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines.
  • Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Desconectar el cable del solenoide número 2 del freno del motor, del solenoide.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide número 2 del freno del motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 2 del freno del motor en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico del solenoide número 2 del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide número 2 del freno del motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 2 del freno del motor, y la tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Mayor de 3.75 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines. Para los motores ISB CM2100 y CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Para los motores ISC e ISL CM2150, consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el cable del solenoide número 2 del freno del motor, del solenoide.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de SEÑAL del solenoide número 2 del freno del motor en el solenoide del freno del motor, y el cable de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide número 2 del freno del motor, en el arnés del motor. El circuito abierto está en uno de los siguientes arneses:

  • El arnés principal del motor entre al ECM y el conector de 2 pines en la parte trasera del motor.
  • El arnés puente del freno del motor entre el conector de 2 pines del arnés del motor en la parte trasera del motor y la carcasa de balancines
  • El arnés interno del freno del motor entre la carcasa de balancines y el solenoide del freno del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide número 2 del freno de motor, en el motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2367 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2367 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2373 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2373 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de gases de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde el pin de SUMINISTRO de presión del gas de escape del motor con el pin de RETORNO de presión de gases de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de presión de gases de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 (Sensor de Presión del Gas de Escape) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO de presión de gases de escape del motor con el pin de RETORNO de presión de gases de escape del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2374 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2374 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2374 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de gases de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde el pin de SUMINISTRO de presión del gas de escape del motor con el pin de RETORNO de presión de gases de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gases de escape y el pin de SEÑAL de sensor de presión de gases de escape en el conector del sensor de presión de gases de escape del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de presión de gases de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 (Sensor de Presión del Gas de Escape) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión de gases de escape con el pin de RETORNO del sensor de presión de gases de escape en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gases de escape y el pin de SEÑAL del sensor de presión de gases de escape en el conector del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2375 inactivo?
PASO 2. | Revisar el sensor de temperatura EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿200 ohms a 2.4M ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2375 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2375 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2375 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR y el pin de RETORNO del sensor de temperatura EGR en el sensor de temperatura EGR.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿200 ohms a 2.4M ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR.

Consultar Procedimiento 019-378 (Sensor de Temperatura EGR) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Conectar el sensor de temperatura EGR al arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura EGR y el pin de RETORNO del sensor de temperatura EGR, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del conductor del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

El procedimiento de análisis de fallas necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2376 inactivo?
PASO 2. | Revisar el sensor de temperatura EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2376 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2376 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2376 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 activo?
SÍ NO

Reemplace el sensor de temperatura EGR.

Consultar Procedimiento 019-378 (Sensor de Temperatura EGR) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Se ha detectado un corto entre pines en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

El procedimiento de análisis de fallas necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2377 está inactivo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de suministro y circuito de retorno. | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2377 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2377 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise la resistencia del solenoide de control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control del ventilador.

Reemplace el solenoide de control del ventilador.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de suministro y circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control del ventilador en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado al chasis o a la tierra del bloque del motor, repare la conexión dañada.

Limpie, repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de control del ventilador del conector del solenoide de control del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide de control del ventilador, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control en el conector del ECM del arnés del OEM y los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control del ventilador, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2377 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2387 - Circuito Excitador del Actuador del VGT (Motor) - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revise si hay desmontajes previos del actuador del VGT (VGT). | ¿Actuador desmontado o reemplazado durante un evento de reparación reciente?
 | PASO 1C. Revisar por códigos de falla relacionados con la recirculación del gas de escape (EGR). | ¿Códigos de falla activos del sistema EGR?
 | PASO 1D. Revisar la restricción del escape. | ¿Restricción del escape mayor que los límites de restricción del escape para un filtro de partículas diesel del postratamiento (DPF) sucio?
 | PASO 1E. Revisar el historial de reclamos por malos funcionamientos recientes del turbocargador. | ¿Turbocargador reemplazado en los últimos tres meses por los mismos síntomas?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador VGT está roto o dañado?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | ¿Los dientes del engrane de sector no están dañados y el movimiento cumple los requerimientos cuando usa el verificador del engrane de sector, según el Procedimiento 010-134 en la Sección 10 en el manual de servicio del motor base?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se detectó daño progresivo en el sistema de postratamiento?
 | PASO 3B. Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM). | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3C. Desactivar los códigos de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2387 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
SÍ NO
No Reparación

No es necesario ningún análisis de falla. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Condiciones

  • N/A

Acción

Revise si hay cambios previos.

  • Determine si el actuador se ha desmontado o cambiado y si el Código de Falla 2387 está activo.

¿Actuador desmontado o reemplazado durante un evento de reparación reciente?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Use el siguiente procedimiento, en el Manual de Servicio del ISB CM2150, Boletín 4018264, para motores ISB. Consultar Procedimiento 010-134 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263, para los motores ISC e ISL, . Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla relacionados al EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos o inactivos altos relacionados con la válvula EGR, temperatura EGR y la presión diferencial EGR.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise si hay Códigos de Falla activos o altos inactivos 1896, 1899, 2357, 2359, 2961, y 2962.

¿Códigos de falla activos del sistema EGR?
SÍ | NO
No Reparación | No Reparación

Procedimientos apropiados de análisis de fallas.

Ir a 1D

Paso Asistido 1D - Revisar la restricción del escape.

Condiciones

  • Instalar un indicador de presión en el sistema de escape.
  • Encienda el interruptor de llave.
  • Opere el motor a la potencia y rpm nominales.

Acción

Revise la restricción de escape instalando un manómetro en el sistema de escape, justo después de la salida del turbocargador.

Si nose encuentra un puerto en el sistema de escape, quite el sensor 1 de temperatura de gas de escape e instale el manómetro en el puerto del sensor de temperatura.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-009 en la Sección 11
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-009 en la Sección 11

¿Es la restricción del escape mayor que los límites de restricción del escape para un DPF sucio?
SÍ NO

  • Use el siguiente procedimiento, en el Manual de Servicio del ISB CM2150, Boletín 4018264, para motores ISB. Consulte el Procedimiento 018-020 en la Sección V.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263, para los motores ISC e ISL, . Consulte el Procedimiento 018-020 en la Sección V.

No Reparación

Ir a 3A

Ir a 1F

Paso Asistido 1E - Revisar el historial de reclamos por malos funcionamientos recientes del turbocargador.

Condiciones

Ninguna

Acción

Revise las malas operaciones que hayan ocurrido en los últimos tres meses para ver si el motor ha entrado por este mismo síntoma.

¿Se ha reemplazado el turbocargador en los últimos tres meses por los mismos síntomas?
SÍ NO

Inspeccione si el calentador de parrilla está dañado o tapado.

  • Consultar Procedimiento 010-023 en la Sección 10 en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264
  • Consultar Procedimiento 010-023 en la Sección 10 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

Si lo encontró dañado, reemplace el calentador de rejilla e inspeccione el sistema de manejo de aire por desechos.

Revise el enfriador EGR por fugas. Efectúe la Prueba de Presión Sobre el Motor en el Enfriador EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-019 en la Sección 11.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-019 en la Sección 11.

Si el enfriador EGR no es utilizable, reemplace el enfriador EGR.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19

Reemplace el actuador VGT.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 008-018 en la Sección 8
  • Quite el actuador VGT del turbocargador.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Acción

Revise si el actuador VGT tiene un engrane de mando roto.

¿El engrane en el actuador VGT está roto?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

  • Reemplace el actuador del VGT.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

Use el calibrador de viaje del engrane de sector, Número de Parte 4919281, para revisar y asegurarse que el engrane de sector se desplace por su gama de operación. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

¿Los dientes del engrane de sector no están dañados y el movimiento cumple los requerimientos cuando usa el verificador del engrane de sector, según el Procedimiento 010-134 en la Sección 10 en el manual de servicio del motor base?

SÍ NO

Se ha detectado un actuador VGT dañado.

Reemplace el actuador del VGT, a menos que ya se haya reemplazado en el Paso 2B.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Se ha detectado una mala operación mecánica del turbocargador.

Nota: Este mal funcionamiento puede ser causado por los desechos que salen del motor, haciendo que la boquilla del turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

Reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-033 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-033 en la Sección 10.

Nota: El actuador VGT se reutiliza con el turbocargador nuevo. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Realice la Prueba de Aceleración Instantánea - Postratamiento Conectado, para probar en busca de un DPF dañado.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 014-013 en la Sección 14

Acción

Revise si el sistema de postratamiento tiene daño progresivo.

Realice la Prueba de Aceleración Instantánea - Postratamiento Conectado, para probar en busca de un DPF dañado.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 014-013 en la Sección 14

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el (los) componente(s) dañado(s) de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-050 en la Sección 11
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 011-050 en la Sección 11

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte Procedimiento 019-032.

Ir a 3C

Ir a 3C

Paso Asistido 3C - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 29-JUNIO-2017


Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2448. | ¿Conteos activos o inactivos del Código de Falla 2448?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2448.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2448?
SÍ NO

Agregue refrigerante al motor.

  • Para los Motores Serie ISB 6.7L (CM2100 y CM2150 Sistemas de Combustible de Riel Común) Manual de Servicio, Boletín 4021578. Consulte el Procedimiento 008-018 en la Sección 8.
  • Para ISC e ISL CM2150 Manual de Servicio, Boletín 4021569. Consulte el Procedimiento 008-018 en la Sección 8.

Si el Código de Falla 2448 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Consulte el manual de servicio del OEM antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Reparación terminada.

Reparación terminada

Ultima Modificación: 17-OCT.-2011


CÓDIGO DE FALLA 2449 - Control del Actuador del VGT - Fuera de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2449 activo?
 | PASO 1B. Revisar por remociones previas del actuador del turbocargador de geometría variable (VG)T. | ¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
 | PASO 1C. Revise por códigos de falla activos. | ¿Código de Falla 1938 ó 2636 activo?
 | PASO 1D. Revisar el Historial de Reclamos por malos funcionamientos recientes del turbocargador. | ¿Turbocargador reemplazado en los últimos tres meses por el mismo síntoma?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador VGT está roto o dañado?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | ¿Cumple los requerimientos el movimiento del engrane de sector, cuando se usa el verificador del engrane de sector, según el Procedimiento 010-134 en el manual de servicio del motor base?
 | PASO 2D. Revise que el engrane de salida VGT tenga la calibración correcta. | ¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
 | PASO 2D-1. Revise que el engrane de salida VGT gire con la mano. |
 | PASO 2E. Revisar por Código de Falla 2449 activo. | ¿Código de Falla 2449 activo?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se detectó daño progresivo en el sistema de postratamiento?
 | PASO 3B. Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM). | ¿Código de falla inactivo?
 | PASO 3C. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Recicle la llave varias veces, esperando 30 segundos entre cada ciclo de la llave, para ver si el Código de Falla 2449 se activa.

¿Código de Falla 2449 activo?
SÍ NO
No Reparación

No es necesario ningún análisis de falla a menos que el Código de Falla 2449 esté activo. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Acción

Revise si hay cambios previos.

  • Determine si el actuador se acaba de desmontar o cambiar y si el Código de Falla 2449 está activo.

¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1938 ó 2636 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1D

Paso Asistido 1D - Revise el historial de reclamos para ver las fallas recientes del turbocargador.

Condiciones

Ninguno

Acción

Revise las malas operaciones que hayan ocurrido en los últimos seis meses para ver si el motor ha entrado por este mismo síntoma.

¿Turbocargador reemplazado en los últimos tres meses por los mismos síntomas?
SÍ NO

Inspeccione si el calentador de parrilla está dañado o tapado.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-023 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-023 en la Sección 10.

Si lo encontró dañado, reemplace el calentador de rejilla e inspeccione el sistema de manejo de aire por desechos.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 008-018 en la Sección 8.
  • Quite el actuador VGT del turbocargador. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Acción

Inspeccione el actuador VGT.

  • Revise si el actuador VGT tiene un engrane de mando roto.

¿El engrane en el actuador VGT está roto o dañado?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

Reemplace el actuador VGT.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

Use el calibrador de viaje del engrane de sector, Número de Parte 4919281, para revisar y asegurarse que el engrane de sector se desplace por su gama de operación. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.

Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Puede demandar una fuerza considerable el mover el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

¿Cumple los requerimientos el movimiento del engrane de sector, cuando se usa el verificador del engrane de sector, según el Procedimiento 010-134 en el manual de servicio del motor base?

SÍ NO
No Reparación

Se ha detectado una mala operación mecánica del turbocargador.

Esta mala operación puede ser causada por los desechos que salen del motor, haciendo que la tobera del turbocargador deje de desplazarse. Inspeccione los componentes del motor base por si están dañados.

Reemplace el turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

El actuador VGT se reutiliza en el turbocargador nuevo. No reinstale el actuador en el turbocargador con mal funcionamiento.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise que el engrane de salida VGT tenga la calibración correcta.

Condiciones

  • Desconecte el actuador VGT del arnés de cableado del motor.
  • Encienda el interruptor de llave.

Acción

Revise la operación del engrane de salida del actuador VGT.

  • Conecte el actuador VGT al arnés de cableado del motor. El engrane del actuador VGT debe girar.

Monitoree que el engrane de salida del actuador VGT se desplace cuando se conecta al arnés de cableado del motor.

  • La cantidad de movimiento y la dirección pueden cambiar cada vez que se conecte el arnés. Esto es aceptable, siempre y cuando se verifique que hay movimiento.
  • Repita el procedimiento anterior tres veces, revisando el movimiento del engrane del actuador VGT cada vez que el actuador VGT se conecte al arnés de cableado del motor.

¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
SÍ NO

Instale el actuador VGT otra vez en el turbocargador, asegurándose de llevar a cabo los procedimientos de instalación y calibración del actuador VGT.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revise que el engrane de salida VGT gire con la mano.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés de cableado del motor.

Acción

Gire con la mano el engrane de salida del actuador VGT.

  • Trate de girar el engrane de salida del actuador VGT con la mano en ambos sentidos.

NO use pinzas o cualquier otra herramienta para hacer girar el engrane. Gire el engrane sólo con la mano.

¿Gira con la mano el engrane de salida del actuador VGT?
SÍ NO

Instale el actuador VGT otra vez en el turbocargador, asegurándose de llevar a cabo los procedimientos de instalación y calibración del actuador VGT.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Reemplace el actuador VGT.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por Código de Falla 2449 activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revisar por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2449 activo?
SÍ NO

Reemplace el actuador VGT.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Acción

Revise si el sistema de postratamiento tiene daños.

Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar si el filtro de partículas diesel funciona mal.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el (los) componente(s) dañado(s) de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-050 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-050 en la Sección 11.

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 3C

Paso Asistido 3C - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-OCT.-2015


CÓDIGO DE FALLA 2451 - Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del turbocargador activos. | ¿Código de Falla 2634, 2449, ó 2387 activo?
 | PASO 1B. Revise si hay códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 2973?
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre. | ¿Desgaste excesivo o sello ineficaz?
 | PASO 2B. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. | ¿Fugas de aire presentes o abrazaderas flojas?
 | PASO 2C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 2D. Inspeccione las conexiones y la tubería de la recirculación del gas de escape (EGR). | ¿Se encontraron fugas en el sistema de tubería del EGR?
 | PASO 2E. Revise por aumento en la temperatura del aire de admisión, en la tubería del aire de admisión. | ¿El aumento en temperatura entre la temperatura ambiente exterior y la temperatura de entrada del compresor del turbocargador es mayor de 14 °C o 25 °F?
PASO 3. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2634, 2449, ó 2387 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2973?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2973

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

  • Inspeccione la superficie entre el filtro del aire y el pleno del cofre.
  • Revise por desgaste excesivo, sello ineficaz, y ajuste apropiado.

¿Desgaste excesivo o sello ineficaz?
SÍ NO

Repare la superficie(s) de sello con fuga.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el enfriador de carga de aire, mangueras, y tubería por fugas.

Revise las abrazaderas por torque adecuado.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consulte el Procedimiento 010-024 la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-024 la Sección 10.

¿Fugas de aire presentes o abrazaderas flojas?
SÍ NO

Repare o reemplace el componente con fuga.

Apriete cualquier abrazadera floja.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apague el motor.
  • Encienda el interruptor de llave.
  • Quite las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione si los álabes del compresor y la turbina del turbocargador están dañadas o desgastadas.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consulte el Procedimiento 010-033 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-033 en la Sección 10.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consulte el Procedimiento 010-033 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consulte el Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar por fugas de aire en el sistema EGR.

Condiciones

Ninguno.

Acción

Revisar por fugas de aire en el sistema EGR.

Revise por fugas de aire en el tubo de conexión EGR y conexiones.

Se notan trazas de hollín donde se presentan fugas.

¿Fugas encontradas en el tubo de conexión EGR?
SÍ NO

Repare cualquier fuga en el sistema EGR.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise el aumento en la temperatura del aire de admisión, en la tubería del aire de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Asegúrese de que el aire que entra al filtro del aire no esté siendo aspirado de debajo del cofre. La alta temperatura del aire que entra en la entrada de compresor del turbocargador puede causar esta falla.

La temperatura de entrada del compresor del turbocargador no deberá ser mayor de 14°C ó 25°F por arriba de la temperatura ambiente exterior.

  • Revise el valor para el parámetro temperatura de entrada del compresor del turbocargador.
  • Compare la temperatura de entrada del compresor del turbocargador con la temperatura ambiente exterior.

¿El aumento en temperatura entre la temperatura ambiente exterior y la temperatura de entrada del compresor del turbocargador es mayor de 14 °C o 25 °F?

SÍ NO

Determine la causa del aumento en la temperatura del aire de admisión, en la tubería de admisión. Asegúrese de que no se esté aspirando aire caliente de debajo del cofre hacia el interior del filtro del aire.

Todas las causas del motor han sido eliminadas.

Ir a 3A

Contacte al OEM para revisar el paquete de enfriamiento/manejo de aire.

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-SEPT.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2373 y 2374. | ¿Código de Falla 2373 ó 2374 activo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 4. | Revise el tubo del sensor de presión de gases de escape. |
 | PASO 4A. Revise el tubo del sensor de presión de gases de escape. | ¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gases de escape?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Verificar la reparación. | ¿La lectura de la herramienta electrónica de servicio INSITE™ para la Presión de Gases de Escape está dentro de los ± 25.4 mm-Hg [± 1 in-Hg] de la presión de aire ambiente local?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 2373 y 2374.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 ó 2374 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de gases de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de la presión de gases de escape y el pin de SEÑAL de presión de gases de escape en el conector del sensor de presión de gases de escape del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión del gas de escape.

Reemplace el sensor de presión del gas de escape.

019-376 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de la presión de gases de escape y el pin de SEÑAL de presión de gases de escape en el conector del ECM del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise el tubo del sensor de presión de gases de escape.

Paso Asistido 4A - Revise el tubo del sensor de presión de gases de escape.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el tubo del sensor de presión del gas de escape.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. 011-027 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. 011-027 en la Sección 11.

Acción

Revise el tubo del sensor de presión de gases de escape.

  • Inspeccione el interior del tubo. Si está obstruido, use aire comprimido para remover desechos o acumulación de hollín.
  • Revise el tubo por grietas y daño a la rosca. Reemplace el tubo, si encuentra grietas o daño.
  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. 011-027 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. 011-027 en la Sección 11.

¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gases de escape?
SÍ NO

Limpie o cambie el tubo del sensor de presión de gases de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. 011-027 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar 011-072 en la Sección 11.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y monitoree la lectura de la herramienta electrónica de servicio INSITE™ para Presión del Gas de Escape.

¿La lectura de la herramienta electrónica de servicio INSITE™ para la Presión de Gases de Escape está dentro de los ± 25.4 mm-Hg [± 1 in-Hg] de la presión de aire ambiente local?

SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 1A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2555 - Circuito 1 del Calentador del Aire de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el relevador del calentador del aire de admisión. | ¿Menos de 100 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del calentador del aire de admisión, línea de alimentación y circuito de retorno. | ¿Más de 3.75 voltios de corriente directa (VCD)?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2555 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Efectúe estas revisiones en todos los conectores que se interconectan al arnés en el circuito. Use el diagrama del circuito o cableado para identificar los conectores y los pines.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise la resistencia del relevador del calentador del aire de admisión.

  • Mida la resistencia entre el pin de SEÑAL del calentador del aire de admisión y el pin de RETORNO del calentador del aire de admisión, en el relevador del calentador del aire de admisión.

Para sistemas de 12 voltios, deben revisarse individualmente ambos relevadores.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del calentador del aire de admisión.

Reemplace el relevador del calentador del aire de admisión.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del calentador del aire de admisión, línea de alimentación y circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el relevador del calentador del aire de admisión del arnés del OEM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del calentador del aire de admisión y el circuito de retorno.

  • Mida el voltaje entre la línea de SEÑAL del relevador del calentador del aire de admisión y la línea de RETORNO del relevador del calentador del aire de admisión, en el conector del relevador del calentador del aire de admisión del arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador del aire de admisión en el conector del relevador del calentador del aire de admisión, y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Use el diagrama de cableado del OEM para obtener la configuración del cable de RETORNO.

  • Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Efectúe estas revisiones en todos los conectores que se interconectan al arnés en el circuito. Use el diagrama del circuito o cableado para identificar los conectores y los pines.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del ECM
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del relevador del calentador del aire de admisión en el arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2555 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 15-OCT.-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2556 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2556 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los relevadores de calentador del aire de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el relevador del calentador del aire de admisión al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 activo?
SÍ NO

Se ha detectado un relevador del calentador del aire de admisión que opera mal.

Reemplace el relevador del calentador del aire de admisión.

Consulte el manual de análisis de fallas y reparación del OEM.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y la tierra.

Nota: Para sistemas de 12 voltios, deben probarse ambos cables.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2556 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2557 está inactivo?
PASO 2. | Revisar el modulador de cambio de la transmisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del modulador de cambio de la transmisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del modulador de cambio de la transmisión. | ¿Menos de 2.2k ohms?
 | PASO 2C. Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, cable de alimentación y circuito de retorno. | ¿Mayor de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2557 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2557 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el modulador de cambio de la transmisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del modulador de cambio de la transmisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del modulador de cambio de la transmisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del modulador de cambio de la transmisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise la resistencia del modulador de cambio de la transmisión.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 2.2k ohms?
SÍ NO
No Reparación

Reemplace el modulador de cambio de la transmisión.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, cable de alimentación y circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del excitador del dispositivo de salida en el conector del modulador de cambio de la transmisión y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie y repare, o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del modulador de cambio de la transmisión, y el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del controlador del dispositivo de salida, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2557 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2558 está inactivo?
PASO 2. | Revisar el modulador de cambio de la transmisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del modulador de cambio de la transmisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del modulador de cambio de la transmisión. | ¿Menos de 2.2k ohms?
 | PASO 2B-1. Revisar por un corto a tierra en el modulador de cambio de la transmisión. |
 | PASO 2C. Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, cable de alimentación y circuito de retorno. | ¿Mayor de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2558 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2558 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2558 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el modulador de cambio de la transmisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del modulador de cambio de la transmisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del modulador de cambio de la transmisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del modulador de cambio de la transmisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise la resistencia del modulador de cambio de la transmisión.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 2.2k ohms?
SÍ NO
No Reparación

Reemplace el modulador de cambio de la transmisión.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto a tierra en el modulador de cambio de la transmisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto a tierra de la salida del modulador de cambio de la transmisión.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida y la tierra en el conector del modulador de cambio de la transmisión.

Consulte el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el modulador de cambio de la transmisión.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión, línea de alimentación y circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del modulador de cambio de la transmisión y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del excitador del dispositivo de salida y el pin de RETORNO del excitador del dispositivo, en el conector del modulador de cambio de la transmisión del arnés del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en el cable de SEÑAL del controlador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el modulador de cambio de la transmisión, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador del dispositivo de salida en el conector del ECM del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Llame por autorización para reemplazar el ECM.Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, al recibir la autorización.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2558 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la instalación del actuador VGT. |
 | PASO 1A. Revise si hay desmontajes previos del actuador VGT. | ¿Se desmontó o reemplazó recientemente el actuador del VGT?
 | PASO 1B. Revise el actuador VGT. | ¿Se desmontó el actuador VGT del turbocargador y se conectó el interruptor de llave?
 | PASO 1C. Revise si el Código de Falla 2634 está inactivo. | ¿El Código de Falla 2634 está inactivo después de desconectar y conectar el conector del actuador VGT?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
PASO 3. | Revise por daño progresivo |
 | PASO 3A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se detectó daño progresivo en el sistema de postratamiento?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la instalación del actuador VGT.

Paso Asistido 1A - Revise si hay desmontajes previos del actuador VGT.

Condiciones

No aplicable

Acción

Determine si el actuador del VGT se ha desmontado o reemplazado recientemente.

  • Determine si el actuador ha sido desmontado o reemplazado recientemente y si los Códigos de Falla 2634 y 2449 están activos.

¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-034 en la Sección 10.
  • Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018264. Consultar Procedimiento 010-034 en la Sección 10.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el actuador VGT.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise la instalación correcta del actuador VGT.

¿Se desmontó el actuador VGT del turbocargador y se conectó el interruptor de llave?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise si el Código de Falla 2634 está inactivo.

Condiciones

No aplicable

Acción

Si el actuador VGT se desmonta del turbocargador y se enciende el interruptor de llave con el arnés conectado al actuador VGT, el Código de Falla 2634 se activará. Siga los procedimientos subsecuentes.

  • Conecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor y conéctelo otra vez.

Nota: El Código de Falla 2636 se activa temporalmente cuando se desconecta el actuador del turbocargador.

  • Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-034 en la Sección 10.
  • Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018264. Consultar Procedimiento 010-034 en la Sección 10.

¿El Código de Falla 2634 está inactivo después de desconectar y conectar el conector del actuador VGT?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Vea las técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

Se ha detectado un actuador VGT dañado.

Reemplace el actuador VGT.

  • Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 010-034 en la Sección 10.
  • Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018264. Consultar Procedimiento 010-034 en la Sección 10.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise por si hay daño progresivo.

Paso Asistido 3A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar por un filtro de partículas diesel dañado. Conectar todos los componentes. Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14. Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

Acción

Puede haber ocurrido daño progresivo al sistema de postratamiento.

  • Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar por un filtro de partículas diesel dañado.

Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.

Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la Sección 14.

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el componente del postratamiento dañado.

Para los motores ISB, vea el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-050 en la Sección 11.

Para los motores ISC e ISL, vea el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-050 en la Sección 11.

Revise los códigos de falla activos relacionados al postratamiento y siga los árboles de análisis de falla de cualquier código de falla activo del postratamiento.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-FEB.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Revisar la calibración del ECM. | ¿El código del ECM está correcto para el CPL del motor?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2635 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Revisar la calibración del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la calibración del ECM y asegúrese que sea correcta para el CPL del motor.

  • Asegúrese que el voltaje de calibración del código ECM sea el correcto para la aplicación. Una calibración de 24 voltios descargada a un sistema de 12 voltios puede causar este código de falla.

¿El código del ECM está correcto para el CPL del motor?
SÍ NO

Se ha detectado un actuador VGT incorrecto para la aplicación del voltaje.

Reemplace el actuador VGT. Consultar Procedimiento 010-134 (Actuador Eléctrico del Turbocargador de Geometría Variable) en la Sección 10, en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

Descargue el código del ECM correcto para el CPL del motor.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2635 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2636 - Circuito Excitador del Actuador del VGT - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2636 inactivo?
PASO 2. | Revise el circuito del actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de terminación del enlace de datos J1939 dentro del actuador VGT. | ¿Resistencia entre 110 y 130 ohmios?
 | PASO 2C. Revise el voltaje al actuador VGT. | ¿El voltaje está dentro de 1 VCD del voltaje de la batería?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje del actuador VGT en el ECM. |
 | PASO 3A-2. Revise el voltaje de alimentación de la batería al ECM. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la resistencia de terminación del enlace de datos J1939. |
 | PASO 3B-2. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. |
 | PASO 3B-3. Revise si hay un corto circuito en el arnés del enlace de datos J1939. |
 | PASO 3B-4. Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939. |
 | PASO 3B-5. Revise los códigos de falla. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla 2636 inactivo?
 | PASO 4C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés o el conector del actuador VGT.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento para cambiar el actuador VGT. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de terminación del enlace de datos J1939 dentro del actuador VGT.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Revise la resistencia del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del actuador VGT.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 110 y 130 ohmios?
SÍ NO
No Reparación

La resistencia de terminación del enlace de datos J1939 está dañada en el actuador VGT.

  • Use el siguiente procedimiento para cambiar el actuador VGT. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-134 en la Sección 10.
  • Con el actuador desmontado del turbocargador, revise por los indicios de contaminación por refrigerante en la cavidad del actuador, desde los tapones de copa del turbocargador.

NOTA: El turbocargador del ISB no tiene instalados tapones de copa en la superficie de montaje del actuador, así que no es necesario este paso. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL, Boletín 4018263, para inspeccionar por fugas. Consultar Procedimiento 010-134 en la Sección 10.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje al actuador VGT.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

Mida el voltaje entre el circuito de ALIMENTACIÓN del actuador del VGT y el circuito de RETORNO del actuador del VGT, en el arnés del motor.

NOTA: Revise el voltaje al conectar la llave y mientras le da marcha al motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador para contactos eléctricos/electrónicos, Número de Parte 3824510
  • Instale el sello de conector apropiado si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-220 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje del actuador VGT en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

  • Mida el voltaje al circuito de RETORNO de energía del actuador VGT en el conector del ECM.

Nota: Revise el voltaje al encender.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales de medición. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de SUMINISTRO o RETORNO de energía del actuador VGT en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-2

Paso Asistido 3A-2 - Revise el voltaje de alimentación de la batería al ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno de energía al ECM.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de energía del ECM y el circuito de RETORNO del ECM en el conector del arnés de energía del OEM.
  • Mida el voltaje entre el circuito de ALIMENTACIÓN del actuador del VGT y el circuito de RETORNO del actuador del VGT, en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento. Use el siguiente procedimiento para obtener las técnicas generales de medición. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje es igual al voltaje de la batería?
SÍ NO

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado bajo voltaje en el conector de energía del ECM.

Revise el voltaje de la batería y el cableado del OEM entre la batería y el conector del arnés de energía del ECM.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador para contactos eléctricos/electrónicos, Número de Parte 3824510
  • Instale el sello de conector apropiado si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-220 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la resistencia de terminación del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la resistencia de terminación J1939 del arnés del motor.

Acción

Revise la resistencia de terminación del enlace de datos J1939.

  • Mida la resistencia entre el (+) del enlace de datos SAE J1939 y el (-) del enlace de datos SAE J1939 en la resistencia de terminación J1939.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 110 y 130 ohmios?
SÍ NO
No Reparación

Cambie la resistencia de terminación J1939.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la resistencia de terminación del arnés del motor.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del actuador VGT y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del actuador VGT y el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos J1939.

  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Quite la resistencia de terminación J1939 del arnés del motor.

Acción

Revise si hay un corto circuito en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 130 ohmios entre los pines (+) del SAE J1939 y (-) del enlace de datos SAE J1939.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939.

  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939.

  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-5

Ir a 4A

Paso Asistido 3B-5 - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el actuador VGT al arnés del motor.
  • Conecte la resistencia de terminación del enlace de datos J1939.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 activo?
SÍ NO

Use el siguiente procedimiento para cambiar el actuador VGT. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10.

  • Con el actuador desmontado del turbocargador, revise por los indicios de contaminación por refrigerante en la cavidad del actuador, desde los tapones de copa del turbocargador.

NOTA: El turbocargador del ISB no tiene instalados tapones de copa en la superficie de montaje del actuador, así que no es necesario este paso. Use el siguiente procedimiento en la Sección 10 del Boletín 4018263, para inspeccionar por fugas. Consultar Procedimiento 010-134 en la Sección 10.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264, para efectuar la Prueba de Aceleración Instantánea. Consultar Procedimiento 014-013 en la Sección 14. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la sección 14.

Acción

Revise si el sistema de postratamiento tiene daño.

Use el siguiente procedimiento para realizar la Prueba de Aceleración Instantánea para revisar si hay daño en el filtro de partículas diesel de postratamiento. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la sección 14. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 014-013 en la sección 14.

¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea?
SÍ NO

Use el siguiente procedimiento para cambiar el componente dañado del postratamiento. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2150, Boletín 4018264. Consultar Procedimiento 011-050 en la Sección 11. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-050 en la Sección 11.

No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de calibración para este código de falla, ¿el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 4C

Paso Asistido 4C - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-DIC.-2010


CÓDIGO DE FALLA 2637 - Cara del Catalizador Taponada - Causa Raíz Desconocida

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Escape - Resumen | Consulte el Procedimiento 011-999 | ISB CM2100 y CM2150 | 4018264
Sistema de Escape - Resumen | Consulte el Procedimiento 011-999 | ISC8.3 e ISL9 CM2260 | 4022257
Sistema de Escape - Resumen | Consulte el Procedimiento 011-999 | ISC e ISL CM2150 | 4021569
Sistema de Escape - Resumen | Consulte el Procedimiento 011-999 | ISB6.7 CM2250 | 4022254

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por otros códigos de falla activos o inactivos del postratamiento y del sistema de manejo de aire con más de un conteo. | ¿Otros códigos de falla activos o inactivos con más de un conteo?
PASO 2. | Revise las Características y Parámetros, Frecuencia de Regeneración y la Calibración del módulo de control del motor (ECM). |
 | PASO 2A. Revise las características y parámetros de inhibición de regeneración seleccionados por el fabricante de equipo original (OEM) o por el cliente. | ¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
 | PASO 2B. Revisar por frecuencia excesiva de regeneración del postratamiento. | ¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
 | PASO 2C. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revise por otros códigos de falla activos o inactivos del postratamiento y del sistema de manejo de aire con más de un conteo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla relacionados.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por códigos de falla activos o inactivos que estén relacionados con el catalizador de oxidación diésel (DOC) o con los sensores de temperatura del postratamiento.

¿Otros códigos de falla activos o inactivos con más de un conteo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise las Características y Parámetros, Frecuencia de Regeneración y la Calibración del ECM.

Paso Asistido 2A - Revise las características y parámetros de inhibición de regeneración seleccionados por el OEM o por el cliente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise las características de inhibición seleccionadas por el OEM o por el cliente.

Use la herramienta electrónica de servicio INSITE™ para revisar los valores para velocidad mínima del vehículo en regeneración móvil automotriz y regeneración activa en los modos de toma de fuerza (PTO) y remota. Asegúrese de que estas características de inhibición seleccionadas por el OEM o por el cliente no estén interrumpiendo o impidiendo los sucesos de regeneración.

  • Consulte el Procedimiento 011-999 en la Tabla de Procedimientos Asociados.

¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
SÍ NO

Ajuste los valores de las Características y Parámetros de modo que no se inhiban o interrumpan las regeneraciones. Consulte siempre al OEM y al Cliente antes de hacer cualquier cambio a estos valores.

No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revisar por frecuencia excesiva de regeneración del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por frecuencia excesiva de regeneración.

Use la herramienta electrónica de servicio INSITE™ para evaluar el tiempo promedio entre regeneraciones del postratamiento. Esto se puede hacer determinando el tiempo promedio entre sucesos de regeneración en la pestaña Datos Avanzados del ECM, bajo Historial del Postratamiento. Frecuencias de regeneración de 8 horas o menos se consideran excesivas y deben investigarse.

¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
SÍ NO

  • Consulte el árbol de diagnósticos del síntoma t147 en la Sección TS, en el manual de servicio apropiado.

 No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

NOTA: Esta es una falla sólo para información. Libere la unidad con falla activa.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-MAYO-2014


CÓDIGO DE FALLA 2638 - Eficiencia del Catalizador - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados con la válvula de recirculación del gas de escape (EGR) y con el turbocargador de geometría variable. | ¿Otros códigos de falla activos o tienen conteos inactivos altos?
PASO 2. | Revise la Calibración del módulo de control del motor (ECM), Características y Parámetros. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Revisar por frecuencia excesiva de regeneración del postratamiento. | ¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
 | PASO 2C. Revise las características y parámetros de inhibición de regeneración seleccionados por el fabricante de equipo original (OEM) o por el cliente. | ¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
PASO 3. | Revisar el sistema de escape. |
 | PASO 3A. Inspeccione si tiene aceite, combustible o refrigerante la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite, combustible o refrigerante en la salida del escape del turbocargador?
 | PASO 3B. Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de post-tratamiento. | ¿Se encontraron fugas en el sistema de escape?
PASO 4. | Revise si hay humo en exceso. |
 | PASO 4A. Inspeccione si el escape tiene humo excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
PASO 5. | Inspeccione el catalizador de oxidación diesel del postratamiento. |
 | PASO 5A. Limpie e inspeccione el DOC del postratamiento por grietas en la pared de la celda. | ¿Se encontró alguna grieta en las paredes de la celda?
PASO 6. | Realice una regeneración estacionaria. |
 | PASO 6A. Restablezca el postratamiento, realice una regeneración estacionaria y restablezca los códigos de falla. | ¿Se terminó el procedimiento de Restablecer el Mantenimiento de Postratamiento?
 | PASO 6B. Realice una regeneración estacionaria. | ¿Código de Falla 2638 inactivo después de realizar el procedimiento de regeneración estacionaria?
 | PASO 6C. Desactive y borre el código de falla. | ¿Código de falla inactivo y borrado?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla relacionados con la válvula de recirculación del gas de escape (EGR) o con el turbocargador de geometría variable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla relacionados.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla activos o inactivos que estén relacionados con la válvula EGR o el actuador turbocargador de geometría variable.

¿Otros códigos de falla activos o tienen conteos inactivos altos?

SÍ NO

Analice los códigos de falla relacionados al EGR o al turbocargador de geometría variable. Una válvula EGR abierta y pegada o un actuador turbocargador de geometría variable dañado pueden causar que se tape la cara del catalizador de oxidación diesel.

No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la Calibración del ECM, Características y Parámetros.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar por frecuencia excesiva de regeneración del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por frecuencia excesiva de regeneración.

Use la herramienta electrónica de servicio INSITE™ para evaluar el tiempo promedio entre regeneraciones del postratamiento. Esto se puede hacer determinando el tiempo promedio entre sucesos de regeneración en la pestaña Datos Avanzados del ECM, bajo Historial del Postratamiento. Frecuencias de regeneración de 8 horas o menos se consideran excesivas y deben investigarse.

¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
SÍ NO

  • Vea el Árbol de Diagnósticos del Síntoma t147, en el Boletín 4018264 para los motores ISB CM2150.
  • Vea el Árbol de Diagnósticos del Síntoma t147, en el Boletín 4018263 para los motores ISC e ISL CM2150.

No Reparación

Ir a 6A

Ir a 2C

Paso Asistido 2C - Revise las características y parámetros de inhibición de regeneración seleccionados por el OEM o por el cliente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise las características de inhibición seleccionadas por el OEM o por el cliente.

Use la herramienta electrónica de servicio INSITE™ para revisar los valores para la velocidad mínima del vehículo para la regeneración móvil automotriz y la regeneración activa en los modos de toma de fuerza (PTO) y remoto. Asegúrese de que estas características de inhibición seleccionadas por el OEM o por el cliente no estén interrumpiendo o impidiendo los sucesos de regeneración. Consulte el Procedimiento 011-999 en la Sección F.

¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
SÍ NO

Ajuste los valores de las Características y Parámetros de modo que no se inhiban o interrumpan las regeneraciones. Consulte siempre al OEM y al Cliente antes de hacer cualquier cambio a estos valores.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de escape.

Paso Asistido 3A - Inspeccione si tiene aceite, combustible o refrigerante la salida del escape del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida del escape del turbocargador por indicios de aceite, combustible, o refrigerante que se estén introduciendo en el sistema de postratamiento desde el motor.

  • Inspeccione el DOC y el filtro de partículas diesel por indicaciones de contaminación del aceite o combustible. Estos componentes deben ser reemplazados si se remojan con aceite o combustible. Vea los Lineamientos para Reutilización del Catalizador de Oxidación Diésel del Postratamiento y del Filtro de Partículas Diésel del Postratamiento, Boletín 4021600.

¿Se encontró contaminación por aceite, combustible o refrigerante en la salida del escape del turbocargador?
SÍ NO

Localice la causa de posible aceite, combustible diesel, o refrigerante del motor que estén pasando del motor al sistema de postratamiento.

  • Para el ISB, consulte el Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578.
  • Para los ISC e ISL, consulte el Manual de Servicio ISC e ISL CM2150, Boletín 4021569.

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de post-tratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay fugas en el sistema de escape.

  • Inspeccione el sistema de escape entre el turbocargador y el sistema de postratamiento. Inspeccione en busca de conexiones flojas o fugando y de componentes dañados del sistema de escape.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Repare o reemplace los componentes dañados o con fuga del sistema de escape.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise si hay humo en exceso.

Paso Asistido 4A - Inspeccione si el escape tiene humo excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.
  • Realice la Prueba de Aceleración Instantánea - Postratamiento Desconectado. Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 014-013 en la Sección 14.

Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ NO

  • Vea el árbol de síntomas t116 y t117 de análisis de fallas Humo, Negro - Excesivo o Humo, Blanco - Excesivo en la Sección TS del Manual de Servicio ISB CM2100 y CM2150, Boletín 4021578 y el Manual de Servicio ISC e ISL CM2150, Boletín 4021569.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Inspeccione el DOC del postratamiento.

Paso Asistido 5A - Limpie e inspeccione el DOC del postratamiento por grietas en la pared de la celda.

Condiciones

  • Desmonte el DOC de postratamiento.

Acción

Revise por grietas en la pared de la celda del DOC del postratamiento.

Limpie el DOC e inspeccione para reutilizar.

  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.
  • Consulte los Lineamientos para Reutilización del Catalizador de Oxidación Diésel del Postratamiento y del Filtro de Partículas Diésel del Postratamiento, Boletín 4021600.
  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

¿Se encontró alguna grieta en las paredes de la celda?
SÍ NO

Reemplace el DOC del postratamiento.

  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Restablezca el postratamiento, realice una regeneración estacionaria y restablezca los códigos de falla.

Paso Asistido 6A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Realice el Procedimiento de Restablecer el DOC de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento de Restablecimiento de Mantenimiento del Postratamiento, bajo la pestaña de Mantenimiento del Postratamiento en el menú de Datos Avanzados del ECM. Seleccione la opción Restablecer DOC.

¿Se ha terminado el procedimiento para Restablecer el Mantenimiento de Post-tratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento de Restablecimiento de Mantenimiento del Postratamiento, bajo la pestaña de Mantenimiento del Postratamiento en el menú de Datos Avanzados del ECM.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Realice una regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Use el siguiente procedimiento para información de regeneración estacionaria en el motor ISB CM2100 y CM2150 en el Boletín 4018264. Consultar Procedimiento 014-013 en la Sección 14.

¿Código de Falla 2638 inactivo después de realizar el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Reemplace el DOC del postratamiento.

  • Use el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 011-049 en la Sección 11.

Ir a 6C

Ir a 6C

Paso Asistido 6C - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • La realización exitosa de una regeneración estacionaria sin que el código de falla se vuelva activo, indica que se ha satisfecho la condición para borrar el código de falla. Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de falla inactivo y borrado?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 15-OCT.-2015


Código de Falla 2639 - Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Los códigos de falla diferentes al 2639 están activos?
PASO 2. | Lleve a cabo el procedimiento de regeneración estacionario. |
 | PASO 2A. Lleve a cabo el procedimiento de regeneración estacionario. | ¿El Código de Falla 2639 está activo después de terminar la regeneración estacionaria?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2639 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los códigos de falla diferentes al 2639 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 2A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba de regeneración del filtro de partículas diésel del postratamiento que se encuentra en las pruebas de diagnósticos del ECM.
  • Algunos vehículos se pueden equipar con un interruptor de regeneración estacionaria en el tablero. Este interruptor también se puede usar para efectuar el procedimiento de regeneración estacionaria. Consultar manual de operación del vehículo.
  • Use el siguiente procedimiento para la información de la regeneración estacionaria en el Manual de Servicio del ISB CM2150, Boletín 4021578. Consultar Procedimiento 014-013 en la Sección 14.
  • Use el Manual de Servicio ISC e ISL CM2150, Boletín 4021569 para ver la información de regeneración estacionaria para los motores ISC e ISL CM2150. Consultar Procedimiento 014-013 en la Sección 14.

NOTA: Si la regeneración estacionaria no se activa, por favor consulte el árbol de análisis de fallas “Regeneración Estacionaria - No Se Activa” en la Sección TS del Manual de Servicio apropiado.

  • Consulte la Sección TS del Manual de Servicio ISB CM2150, Boletín 4021578.
  • Consulte la Sección TS del Manual de Servicio ISC e ISL CM2150, Boletín 4021569.

Si se tienen códigos de falla activos durante la prueba de regeneración, aborte la prueba y analice las fallas del código de falla activo.

¿El Código de Falla 2639 está activo después de terminar la regeneración estacionaria?
SÍ NO

Revise si hay códigos de falla activos que se pudieran haber activado durante el evento de regeneración. Analice las fallas de cualquier código de falla activo.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2639 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 17-AGOSTO-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2646 activo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2646 activo?
SÍ NO

La válvula EGR se cerró para reducir la temperatura del refrigerante del motor.

No es necesaria ninguna reparación.

 No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2659 activo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2659 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2659 activo?
SÍ NO

La válvula EGR se cerró para reducir la temperatura del refrigerante del motor.

No es necesaria ninguna reparación.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2659 esté inactivo.

¿Código de Falla 2659 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gases de escape (EGR). | ¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
PASO 2. | Revise si hay fugas en el sistema de escape. |
 | PASO 2A. Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento. | ¿Se encontraron fugas en el sistema de escape?
PASO 3. | Lleve a cabo una regeneración estacionaria. |
 | PASO 3A. Lleve a cabo un procedimiento de regeneración estacionaria. | ¿El Código de Falla 2728 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2728 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gases de escape (EGR).

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise los códigos de falla relacionados con la operación del VGT y la válvula EGR.

¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 2A

Paso Asistido 2 - Revise si hay fugas en el sistema de escape.

Paso Asistido 2A - Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si el escape tiene fugas.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si hay conexiones flojas, conexiones que fuguen y componentes rotos del sistema de escape.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Repare o reemplace el componente dañado del sistema de escape.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Lleve a cabo una regeneración estacionaria.

Paso Asistido 3A - Lleve a cabo un procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Para los motores ISB CM2150, 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISB CM2150, Boletín 4018264 por información para regeneración estacionaria.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263 para información de regeneración estacionaria.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

Nota: No es necesario correr completamente el procedimiento de regeneración estacionario. La prueba se puede detener tan pronto como el Código de Falla 2728 se vuelva inactivo.

¿El Código de Falla 2728 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Lleve a cabo el procedimiento de regeneración estacionaria otra vez.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2728 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gases de escape (EGR). | ¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
 | PASO 1B. Revise las lecturas del sensor de temperatura de postratamiento. | ¿Los valores de la Temperatura de Entrada del Catalizador de Oxidación Diesel del Postratamiento y la Temperatura de Entrada del Filtro de Partículas Diesel del Postratamiento están a 25°C [45°F] uno del otro?
PASO 2. | Revise si hay fugas en el sistema de escape. |
 | PASO 2A. Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 2B. Revise si hay pérdida excesiva de la temperatura de escape entre el turbocargador y el sistema de postratamiento. | ¿El OEM está usando un tubo de escape correcto y está aislado apropiadamente?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite, refrigerante o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite, refrigerante o combustible en la salida del escape del turbocargador?
PASO 4. | Lleve a cabo una regeneración estacionaria. |
 | PASO 4A. Lleve a cabo un procedimiento de regeneración estacionaria. | ¿El Código de Falla 2742 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2742 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gases de escape (EGR).

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise los códigos de falla relacionados con la operación del VGT y la válvula EGR.

¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise las lecturas del sensor de temperatura de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor y opérelo en ralentí por 10 minutos.

Acción

Revise las lecturas del sensor de temperatura de postratamiento.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear los valores de Temperatura de Entrada del Catalizador de Oxidación Diesel del Postratamiento y Temperatura de Entrada del Filtro de Partículas Diesel del Postratamiento.

¿Los valores de la Temperatura de Entrada del Catalizador de Oxidación Diesel del Postratamiento y la Temperatura de Entrada del Filtro de Partículas Diesel del Postratamiento están a 25°C [45°F] uno del otro?

SÍ NO
No Reparación

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento y el sensor de temperatura de entrada del filtro de partículas diesel del postratamiento no están marcando apropiadamente. Compare los tres sensores de temperatura de postratamiento para determinar cual sensor está marcando incorrectamente.

Cambie el sensor de temperatura de postratamiento dañado.

Consultar Procedimiento 019-013 (Sensor de Temperatura de Escape) en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise si hay fugas en el sistema de escape.

Paso Asistido 2A - Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si el escape tiene fugas.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si hay conexiones flojas, conexiones que fuguen y componentes rotos del sistema de escape.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Repare o reemplace el componente dañado del sistema de escape.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay pérdida excesiva de la temperatura de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el sistema de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.

  • Revise el tubo por el aislamiento que pueda faltar.
  • Revise si hay tubos incorrectos que puedan permitir la pérdida del aumento de temperatura entre el turbocargador y el sistema de postratamiento.
  • Se debe usar el tubo del OEM correcto para evitar la pérdida de temperatura en el sistema de escape.

¿El OEM está usando un tubo de escape correcto y está aislado apropiadamente?
SÍ NO
No Reparación

Instale el tubo correcto del OEM entre la salida del turbocargador y la entrada del postratamiento para evitar la pérdida de temperatura en el sistema de escape.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite, refrigerante o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida del turbocargador.

  • Inspeccione la salida del escape del turbocargador si tiene señas de aceite, combustible o combustible que se introduzcan en el sistema de postratamiento desde el motor.
  • Busque señas de humedad en la salida del escape del turbocargador.

¿Se encontró contaminación por aceite, refrigerante o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa posible de que el combustible diesel o el aceite del motor sean arrastrados del motor al sistema de postratamiento.

Cambie el componente dañado.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Lleve a cabo una regeneración estacionaria.

Paso Asistido 4A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Para los motores ISB CM2150, 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISB CM2150, Boletín 4018264 por información para regeneración estacionaria.
  • Para los motores ISC e ISL, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263 para información de regeneración estacionaria.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

Nota: No es necesario correr completamente el procedimiento de regeneración estacionario. La prueba se puede detener tan pronto como el Código de Falla 2742 se vuelva inactivo.

¿El Código de Falla 2742 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Lleve a cabo el procedimiento de regeneración estacionaria otra vez.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2742 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gases de escape (EGR). | ¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
 | PASO 1B. Revise las lecturas del sensor de temperatura de postratamiento. | ¿Los valores de la temperatura de entrada del catalizador de oxidación diesel de postratamiento y la temperatura de entrada del filtro de partículas diesel de postratamiento están a 25°C [45°F] uno del otro?
PASO 2. | Revise si hay fugas en el sistema de escape. |
 | PASO 2A. Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 2B. Revise si hay pérdida excesiva de la temperatura de escape entre el turbocargador y el sistema de postratamiento. | ¿El OEM está usando un tubo de escape correcto y está aislado apropiadamente?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite, refrigerante o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite, refrigerante o combustible en la salida del escape del turbocargador?
PASO 4. | Lleve a cabo una regeneración estacionaria. |
 | PASO 4A. Lleve a cabo un procedimiento de regeneración estacionaria. | ¿El Código de Falla 2743 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2743 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla relacionados con el turbocargador de geometría variable (VGT) y la recirculación de gases de escape (EGR).

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise los códigos de falla relacionados con la operación del VGT y la válvula EGR.

¿Los códigos de falla relacionados con el VGT o la válvula EGR están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise las lecturas del sensor de temperatura de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor y opérelo en ralentí por 10 minutos.

Acción

Revise las lecturas del sensor de temperatura de postratamiento.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear los valores de temperatura de entrada del catalizador de oxidación diesel del postratamiento y temperatura de entrada del filtro de partículas diesel del postratamiento.

¿Los valores de la temperatura de entrada del catalizador de oxidación diesel de postratamiento y la temperatura de entrada del filtro de partículas diesel de postratamiento están a 25°C [45°F] uno del otro?

SÍ NO
No Reparación

El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento no no están marcando apropiadamente. Compare los tres sensores de temperatura de postratamiento para determinar cual sensor está marcando incorrectamente.

Cambie el sensor de temperatura de postratamiento dañado.

Consultar Procedimiento 019-013 (Sensor de Temperatura de Escape) en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise si hay fugas en el sistema de escape.

Paso Asistido 2A - Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si hay fugas en el sistema de escape.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si hay conexiones flojas, conexiones que fuguen y componentes rotos del sistema de escape.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Repare o reemplace el componente dañado del sistema de escape.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay pérdida excesiva de la temperatura de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el sistema de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.

  • Revise el tubo por el aislamiento que pueda faltar.
  • Revise si hay tubos incorrectos que puedan permitir la pérdida del aumento de temperatura entre el turbocargador y el sistema de postratamiento.
  • Se debe usar el tubo del OEM correcto para evitar la pérdida de temperatura en el sistema de escape.

¿El OEM está usando un tubo de escape correcto y está aislado apropiadamente?
SÍ NO
No Reparación

Instale el tubo correcto del OEM entre la salida del turbocargador y la entrada del postratamiento para evitar la pérdida de temperatura en el sistema de escape.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite, refrigerante o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida del turbocargador.

  • Inspeccione la salida del escape del turbocargador si tiene señas de aceite, combustible o combustible que se introduzcan en el sistema de postratamiento desde el motor.
  • Busque señas de humedad en la salida del escape del turbocargador.

¿Se encontró contaminación por aceite, refrigerante o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa posible que el aceite de motor, refrigerante o combustible sean arrastrados del motor al sistema de postratamiento.

Cambie el componente dañado.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Lleve a cabo una regeneración estacionaria.

Paso Asistido 4A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Para los motores ISB CM2150, 014-013 (Prueba del Postratamiento) en el Manual de Servicio del ISB CM2150, Boletín 4018264 por información para regeneración estacionaria.
  • Para los motores ISC e ISL CM2150, 014-013 (Prueba del Postratamiento) en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263 para información de regeneración estacionaria.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

Nota: No es necesario correr completamente el procedimiento de regeneración estacionario. La prueba se puede detener tan pronto como el Código de Falla 2743 se vuelva inactivo.

¿El Código de Falla 2743 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Lleve a cabo el procedimiento de regeneración estacionaria otra vez.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2743 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla relacionados con el VGT y el EGR. | ¿Los códigos de falla relacionados con la operación del VGT o la válvula EGR están activos?
 | PASO 1B. Revise los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR. | ¿Los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR están activos?
PASO 2. | Revise el sistema de admisión de aire por si tiene fugas. |
 | PASO 2A. Revise si el sistema de aire-aire tiene fugas. | ¿Hay presencia de fugas de aire en el enfriador aire-aire, mangueras del enfriador aire-aire o la conexión de admisión de aire?
 | PASO 2B. Revisar por un enfriador de carga de aire restringido. | ¿La restricción en el enfriador aire-aire está dentro de especificación?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 127 mm Hg [5 pulg. Hg]?
PASO 4. | Revisar el sensor de presión barométrica. |
 | PASO 4A. Verificar la precisión del sensor. | ¿Está la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?
PASO 5. | Revise el sistema de combustible. |
 | PASO 5A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el inyector?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 2754 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla relacionados con el VGT y el EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise los códigos de falla relacionados con la operación del VGT y la válvula EGR.

¿Los códigos de falla relacionados con la operación del VGT o la válvula EGR están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise si hay códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR.

¿Los códigos de falla relacionados con el sensor de presión del múltiple de admisión o el sensor de presión diferencial EGR están activos?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de admisión de aire por si tiene fugas.

Paso Asistido 2A - Revise si el sistema de aire-aire tiene fugas.

Condiciones

  • El motor está en ralentí.

Acción

Inspeccione si el enfriador aire-aire y las conexiones tienen fugas de aire.

  • Inspeccione las mangueras y abrazaderas de conexión del enfriador aire-aire. Asegúrese que la abrazaderas estén apretadas y que las mangueras no estén rotas.
  • Inspeccione si las conexiones de admisión de aire tienen fugas.

¿Hay presencia de fugas de aire en el enfriador aire-aire, mangueras del enfriador aire-aire o en la conexión de admisión de aire?

SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revisar por un enfriador de carga de aire restringido.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Revise el diferencial de presión a través del enfriador de carga de aire.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-027 en la Sección 10.

¿La restricción en el enfriador aire-aire está dentro de especificación?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de carga de aire, si es necesario.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el sensor de presión del múltiple de admisión.

  • Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.
  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para Presión del Múltiple de Admisión, con la del manómetro mecánico.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 127 mm Hg [5 in-Hg] de la lectura del manómetro mecánico?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de presión barométrica.

Paso Asistido 4A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sensor de presión barométrica.

  • Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para Presión Barométrica, con la presión barométrica local según la tabla de abajo.

Consultar Procedimiento 018-028 en la Sección V.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la presión barométrica local?

SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el sistema de combustible.

Paso Asistido 5A - Revise si hay detonación de un inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay detonación de un inyector.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.
  • Determine si se detecta un estallido de cilindro a cualquier velocidad y condición de operación del motor.

¿Se detectó detonación en el inyector?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con falla de encendido.

Reemplace el inyector si es necesario.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISC e ISL CM2150, use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 006-026 en la Sección 6.

El motor está generando excesivo humo negro y está entrando al sistema de postratamiento. Continúe analizando las fallas de la causa del excesivo humo negro del motor.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2765 activo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2765 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2765 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2765 activo?
SÍ NO

Los parámetros ajustables del código de barras del inyector no son correctos en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, debe desmontarse la cubierta de válvulas para determinar los valores de los códigos de barras del inyector, en los inyectores de reemplazo.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2765 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 2777?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 2777 está inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2777?
SÍ NO

Este código de falla indica que el interruptor de permiso de regeneración de postratamiento se desactivó cuando el Código de Falla 1921, 1922 o 2639 se desactivó debido a alta carga de hollín en el postratamiento.

Lleve a cabo el procedimiento de prueba de postratamiento.

  • Para los motores ISB CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio ISB CM2150, Boletín 4018264 para revisar el desempeño del sistema de postratamiento.
  • Para los motores ISC e ISL CM2150, consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio ISC e ISL CM2150, Boletín 4018263 para revisar el desempeño del sistema de postratamiento.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 2777 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 2778?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 2778 está inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2778?
SÍ NO

Este código de falla indica que se pudo haber detectado combustible en el aceite.

Cambie el aceite lubricante del motor.

  • Para los motores ISB, consultar Procedimiento 007-037 (Sistema de Aceite Lubricante) en la Sección 7 en el Manual de Servicio del ISB CM2150, Boletín 4018264.
  • Para los motores ISC e ISL, consultar Procedimiento 007-037 (Sistema del Aceite Lubricante) en la Sección 7 en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca la característica del Monitor de mantenimiento con la herramienta electrónica de servicio INSITE™ para hacer que el Código de Falla 2778 sea inactivo.

¿El Código de Falla 2778 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 2813?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2813 activo.

¿Está activo el Código de Falla 2813?
SÍ NO

La válvula EGR se cerró durante una regeneración activa del filtro de partículas diesel de post-tratamiento.

No es necesaria ninguna reparación.

 No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 1899 ó 2359 inactivos?
PASO 2. | Revisar el sistema de enfriamiento. |
 | PASO 2A. Revisar la mezcla de refrigerante del motor. | ¿Mezcla del refrigerante del motor apropiada?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Nivel de refrigerante del motor al nivel apropiado?
PASO 3. | Revise el sistema EGR. |
 | PASO 3A. Revisar el sensor de presión diferencial EGR y la admisión de aire por grietas o fugas. | ¿Están presentes grietas o fugas?
 | PASO 3B. Revisar los puertos de flujo de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier puerto de flujo de presión diferencial EGR?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2961 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1899 ó 2359 inactivos?
SÍ NO

Analice las fallas de los códigos de falla inactivos empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sistema de enfriamiento.

Paso Asistido 2A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.

Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 008-018 en la Sección 8.

¿Mezcla del refrigerante del motor apropiada?
SÍ NO
No Reparación

Drene el refrigerante y llene el sistema de enfriamiento con la mezcla apropiada.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 008-018 en la Sección 8.

Nota: El bajo nivel del refrigerante del motor puede causar un flujo errático del refrigerante a través del motor y del enfriador EGR, causando a su vez que las temperaturas EGR se eleven.

¿Nivel de refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Recupere el sistema de enfriamiento y analice las fallas por si hay pérdida de refrigerante, si es necesario.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el sistema EGR.

Paso Asistido 3A - Revisar el sensor de presión diferencial EGR y la conexión de admisión de aire por grietas o fugas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar el sensor de presión diferencial EGR y la conexión de admisión de aire por grietas o fugas.

Trazas de hollín pueden indicar que el sensor está flojo o agrietado.

¿Están presentes grietas o fugas?
SÍ NO

Apriete o reemplace el sensor de presión diferencial EGR, sellos, o la conexión de admisión de aire.

  • Use el siguiente procedimiento en el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.Consultar Procedimiento 010-080 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-080 en la Sección 10.

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revisar los puertos de flujo de presión diferencial EGR por taponamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el sensor de presión diferencial EGR.
  • Use el siguiente procedimiento para el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Sección 19.

Acción

Inspeccione los puertos de flujo de presión diferencial EGR en la admisión de aire por restricciones, taponamiento por hollín, y taponamiento por desechos.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.Consultar Procedimiento 010-080 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-080 en la Sección 10.

¿Se encontró desechos u hollín en cualquier puerto de flujo de presión diferencial EGR?
SÍ NO

Despeje los desechos o limpie cualquier restricción que encuentre en los puertos de flujo de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264.Consultar Procedimiento 010-080 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-080 en la Sección 10.

Limpie el enfriador EGR.

  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Serie ISB 6.7L (Sistemas de Combustible de Riel Común con CM2100 y CM2150), Boletín 4018264. Consultar Procedimiento 011-019 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-019 en la Sección 11.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2961 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-JULIO-2010


CÓDIGO DE FALLA 2962 - Temperatura de Recirculación de Gases de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2962?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 1899 ó 2359 inactivos?
PASO 2. | Monitoree el sensor de temperatura de recirculación de gases de escape. |
 | PASO 2A. Monitoree el sensor de temperatura de recirculación de gases de escape. | ¿Los valores de la temperatura de la recirculación de los gases de escape y la temperatura del múltiple de escape están entre 14 °C o 25 °F una de la otra?
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revise el nivel de refrigerante del motor. | ¿Refrigerante del motor al nivel apropiado?
PASO 4. | Revise el sistema EGR. |
 | PASO 4A. Revisar el sensor de presión diferencial EGR y la admisión de aire por grietas o fugas. | ¿Están presentes grietas o fugas?
 | PASO 4B. Revisar los puertos de flujo de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier puerto de flujo de presión diferencial EGR?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2962 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2962?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1899 ó 2359 inactivos?
SÍ NO

Analice las fallas de los códigos de falla inactivos empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Monitoree el sensor de temperatura de recirculación de gases de escape.

Paso Asistido 2A - Monitoree el sensor de temperatura de recirculación de gases de escape.

Condiciones

  • Asegúrese que el motor se haya apagado cuando menos 1 hora o más.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree el sensor de temperatura de recirculación de gases de escape.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura de recirculación de los gases de escape y de la temperatura del múltiple de admisión.
  • Compare la lectura de la temperatura de la recirculación de los gases de escape y del múltiple de admisión.

¿Los valores de la temperatura de la recirculación de los gases de escape y la temperatura del múltiple de escape están entre 14 °C o 25 °F una de la otra?

SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR. Consulte el Procedimiento 019-378 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

  • Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.
  • Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.
  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consulte el Procedimiento 008-018 en la Sección 8.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 008-018 en la Sección 8.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y vuelva a llenar el sistema de enfriamiento con la mezcla apropiada.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consulte el Procedimiento 008-018 en la Sección 8.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 008-018 en la Sección 8.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consulte el Procedimiento 008-018 en la Sección 8.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 008-018 en la Sección 8.

Nota: El bajo nivel del refrigerante del motor puede causar flujo errático de refrigerante a través del motor y del enfriador EGR, causando a su vez que las temperaturas EGR se eleven.

¿Refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consulte el Procedimiento 008-018 en la Sección 8.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 008-018 en la Sección 8.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el sistema EGR.

Paso Asistido 4A - Revisar el sensor de presión diferencial EGR y la conexión de admisión de aire por grietas o fugas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar el sensor de presión diferencial EGR y la conexión de admisión de aire por grietas o fugas.

Trazas de hollín pueden indicar que la línea está floja o agrietada.

¿Están presentes grietas o fugas?
SÍ NO

Apriete o reemplace los sellos del sensor de presión diferencial EGR, o la conexión de admisión de aire.

  • Use el siguiente procedimiento para el sensor de presión diferencial EGR. Consulte el Procedimiento 019-370 en la Sección 19.
  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consultar Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-080 en la Sección 10.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar los puertos de flujo de presión diferencial EGR por taponamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el sensor de presión diferencial EGR.
  • Use el siguiente procedimiento para el sensor de presión diferencial EGR. Consulte el Procedimiento 019-370 en la Sección 19.

Acción

Despeje los desechos o limpie cualquier restricción que encuentre en los puertos de flujo de presión diferencial EGR.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consultar Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-080 en la Sección 10.

¿Se encontró desechos u hollín en cualquier puerto de flujo de presión diferencial EGR?
SÍ NO

Despeje los desechos o limpie cualquier restricción que encuentre en los puertos de flujo de presión diferencial EGR.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consultar Procedimiento 010-080 en la Sección 10.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-080 en la Sección 10.

Limpie el enfriador EGR.

  • Para los motores ISB, use el siguiente procedimiento en el Manual de Servicio, ISB CM2100 y CM2150, Boletín 4021578. Consulte el Procedimiento 011-019 en la Sección 11.
  • Para los motores ISC e ISL, use el siguiente procedimiento en el Manual de Servicio, ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 011-019 en la Sección 11.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2962 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2011


CÓDIGO DE FALLA 2963 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 144 y 145. | ¿Códigos de Falla 144 y 145 activos?
 | PASO 1B. Monitoree la temperatura del refrigerante. | La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico.
PASO 2. | Revisar la calibración del ECM y borrar el código de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 144 y 145.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 144 y 145 activos?
SÍ NO

Consultar Código de Falla 144 ó 145.

 No Reparación

Reparación terminada

Ir a 1B

Paso Asistido 1B - Monitoree la temperatura del refrigerante.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico.

SÍ NO

Consulte el árbol del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal en la Sección TS.

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Árbol de síntomas de diagnóstico apropiado.

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-ABRIL-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la lectura de la temperatura del múltiple de admisión. |
 | PASO 1A. Monitoree la lectura de la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

Paso Asistido 1 - Monitoree la lectura de la temperatura del múltiple de admisión.

Paso Asistido 1A - Monitoree la lectura de la temperatura del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

  • Para motores ISB, consulte en el árbol del síntoma de Temperatura del Aire del Múltiple Arriba de Especificación en el Manual de Servicio del ISB CM2150, Boletín 4021578.
  • Para motores ISC e ISL, consulte en el árbol del síntoma del Temperatura del Aire del Múltiple Arriba de Especificación en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569.

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-159 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 20-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Altos conteos activos o inactivos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687, ó 2345?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm-Hg [2 in-Hg] de la presión barométrica local?
PASO 3. | Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Verificar la precisión del sensor. | ¿Está la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión dentro de 77 mm-Hg [3 in-Hg] de la presión barométrica local?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 3D. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 4C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 5. | Revise el sistema de admisión de aire por si tiene fugas. |
 | PASO 5A. Revise si el enfriador de aire-aire tiene fugas. | ¿Fuga de aire presente?
 | PASO 5B. Revisar la entrada y conexiones del múltiple de admisión por fugas. | ¿Fuga de aire presente?
 | PASO 5C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 5D. Revise si el enfriador de aire-aire está restringido. | ¿Dentro de especificaciones?
PASO 6. | Revisar el sensor de velocidad del turbocargador. |
 | PASO 6A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 6B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Resistencia entre 600 y 1600 ohmios?
PASO 7. | Revise si los sistemas de admisión y de escape están restringidos. |
 | PASO 7A. Revisar la restricción de escape. | ¿La restricción del escape está dentro de las especificaciones?
 | PASO 7B. Revise la restricción de la admisión. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Altos conteos activos o inactivos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687, ó 2345?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión barométrica con la presión barométrica local.

  • Consultar Procedimiento 018-028 en la Sección V.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm-Hg [2 in-Hg] de la presión barométrica local?

SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

  • Consultar Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 8A

Paso Asistido 3 - Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Inspeccione el conector del sensor de presión/temperatura del múltiple de admisión y el conector del arnés del motor por señas de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión/temperatura del múltiple de admisión o en el conector del arnés.

  • Limpie el conector y los pines.
  • Cambie la sección dañada del arnés o el sensor dañado de presión/temperatura del múltiple de admisión. Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.
  • Use el siguiente procedimiento para obtener la información del sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 8A

Ir a 3B

Paso Asistido 3B - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apagar el motor.

Acción

Con el interruptor de llave conectado y el motor apagado, las lecturas de presión del múltiple de admisión y de presión barométrica deben coincidir.

  • Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión con la lectura para presión barométrica.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión dentro de 77 mm-Hg [3 in-Hg] de la presión barométrica local?

SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SUMINISTRO de +5 V de la presión del múltiple de admisión del motor y el pin de SEÑAL de la presión del múltiple de admisión del motor en el conector de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado una mala operación en gama del sensor de presión/temperatura del múltiple de admisión.

Reemplace el sensor de presión/temperatura del múltiple de admisión del motor.

  • Consultar Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 8A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 8A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO
No Reparación

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4C

Ir a 8A

Paso Asistido 4C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SUMINISTRO de +5 V de la presión del múltiple de admisión del motor y el pin de SEÑAL de la presión del múltiple de admisión del motor en el conector del motor del módulo de control del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.Consultar Procedimiento 019-031 en la Sección 19.

Ir a 8A

Ir a 8A

Paso Asistido 5 - Revise el sistema de admisión de aire por si tiene fugas.

Paso Asistido 5A - Revise si el enfriador de aire-aire tiene fugas.

Condiciones

  • Motor funcionando.

Acción

Revise si el enfriador de aire-aire y las conexiones tienen fugas de aire.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga. Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-027 en la Sección 10.

No Reparación

Ir a 8A

Ir a 5B

Paso Asistido 5B - Revisar la entrada y conexiones del múltiple de admisión por fugas.

Condiciones

  • Opere el motor.

Acción

Revise por fugas de aire en las conexiones y mangueras entre el turbocargador y la entrada del múltiple de admisión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263.Consultar Procedimiento 010-024 en la Sección 10.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 8A

Ir a 5C

Paso Asistido 5C - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apagar el motor.
  • Conecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione las aspas del compresor y de la turbina del turbocargador por daño o desgaste.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-033 en la Sección 10.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador

 No Reparación

Ir a 8A

Ir a 5D

Paso Asistido 5D - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de aire-aire.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-027 en la Sección 10.

¿Dentro de especificaciones?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de aire-aire, si es necesario.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el sensor de velocidad del turbocargador.

Paso Asistido 6A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Realice este paso sólo si el motor está equipado con un sensor de velocidad del turbocargador. Inspeccione el turbocargador o consulte el diagrama de cableado del motor para determinar si éste tiene un sensor de velocidad del turbocargador. Si no hay sensor, sáltese al Paso 7.

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 8A

Ir a 6B

Paso Asistido 6B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise la resistencia del sensor de velocidad del turbocargador.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 600 y 1600 ohmios?
SÍ NO
No Reparación

  • El sensor de velocidad del turbocargador está dañado.
  • Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Sección 19.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revise si los sistemas de admisión y de escape están restringidos.

Paso Asistido 7A - Revise la restricción de escape.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 011-009 en la Sección 11.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Revise la restricción de la admisión.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la restricción de admisión de aire.

  • Use el siguiente procedimiento en el Manual de Servicio del ISC e ISL CM2150, Boletín 4018263. Consultar Procedimiento 010-031 en la Sección 10.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MARZO-2011


CÓDIGO DE FALLA 3616 - Posición del Actuador del VGT - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el código de falla. |
 | PASO 1A. Revise por otros códigos de falla activos del turbocargador. | ¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
 | PASO 1B. Revisar el historial de reclamos por malos funcionamientos recientes del turbocargador. | ¿Se ha reemplazado el turbocargador en los últimos tres meses por los mismos síntomas?
PASO 2. | Verificar la reclamación. |
 | PASO 2A. Revise el código de falla. | ¿Código de Falla 3616 inactivo?
 | PASO 2B. Manejar el vehículo en prueba. | ¿Código de Falla 2387 activo?
 | PASO 2C. Confirme la queja. | ¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
 | PASO 2D. Inspeccionar el actuador del turbocargador de geometría variable (VGT). | Use el verificador de desplazamiento del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise el código de falla.

Paso Asistido 1A - Revise por otros códigos de falla activos del turbocargador.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos del turbocargador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 2387

Ir a 1B

Paso Asistido 1B - Revisar el historial de reclamos por malos funcionamientos recientes del turbocargador.

Condiciones

Ninguno

Acción

Revise los malos funcionamientos que han ocurrido durante los últimos seis meses, para ver si el motor ha ingresado por estos mismos síntomas.

¿Se ha reemplazado el turbocargador en los pasados tres meses por los mismos síntomas?
SÍ NO

Inspeccione si el calentador de parrilla está dañado o tapado.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 010-023 en la Sección 10.
  • Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 010-023 en la Sección 10.

Si lo encontró dañado, reemplace el calentador de rejilla e inspeccione el sistema de manejo de aire por desechos.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Verificar la reclamación.

Paso Asistido 2A - Revise el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 3616 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3616 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2C

Paso Asistido 2B - Manejar el vehículo en prueba.

Condiciones

  • Conectar todos los componentes.
  • Permita que la temperatura del refrigerante baje a menos de los 74 °C [165 °F].

Nota: Esta prueba no se puede realizar si el motor no arranca. Si el motor no arranca, verifique que no haya otras fallas que puedan impedir que el motor arranque, sáltese éste paso y prosiga al Paso 2D.

Acción

Determine si la falla se inactiva cuando se opera con la temperatura de refrigerante a más de los 74 °C [165 °F].

  • Arranque el motor y opérelo bajo condiciones de conducción normales cuando menos por 15 minutos o hasta que la temperatura del refrigerante esté a más de 74 °C [165 °F].
  • Use la herramienta electrónica de servicio INSITE™ para verificar el código de falla.

¿Código de Falla 2387 activo?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla informativo que indica que el ECM ha tomado acción para resolver una condición en la conexión de la llave.

Referencia Código de Falla 2387

Ir a 2C

Paso Asistido 2C - Confirme la queja.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la queja del cliente.

  • Establezca si el cliente reportó quejas de facilidad de manejo por calentamiento del motor (baja potencia, baja respuesta o baja potencia de frenado).

¿Ha reportado el cliente un reclamo por facilidad de manejo con un motor frío?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla informativo que indica que el ECM ha tomado acción para resolver una condición en la conexión de la llave.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 008-018 en la Sección 8. Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 008-018 en la Sección 8.

Acción

Quite el actuador VGT del turbocargador.

  • Use el calibrador de carrera del engrane de sector, Número de Parte 4919281, para asegurarse que el engrane de sector se desplaza por su gama de operación. Consultar Procedimiento 010-134 en la Sección 10.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consultar Procedimiento 010-134 en la Sección 10. Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consultar Procedimiento 010-134 en la Sección 10.

Use el verificador de desplazamiento del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?

SÍ NO
No Reparación

Se ha detectado una mala operación mecánica del turbocargador.

Nota: Este mal funcionamiento puede ser causado por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

Reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB CM2100 y CM2150, Boletín 4018264. Consulte el Procedimiento 010-033 en la Sección 10. Aplique el siguiente procedimiento en el Manual de Servicio ISC e ISL CM2150, Boletín 4021569. Consulte el Procedimiento 010-033 en la Sección 10.

Nota: El actuador del turbocargador de geometría variable se reutilizará con el nuevo turbocargador. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 19-MARZO-2013


CÓDIGO DE FALLA 3738 - Actuador del Suministro de Aire - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3738 inactivo?
 | PASO 1B. Revisar por códigos de falla del actuador del suministro de aire. | ¿Código de Falla 1697 ó 1698 activo?
PASO 2. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 2A. Revise el solenoide de aire de la unidad de dosificación DEF. | ¿El solenoide de aire está haciendo clic y, permitiendo que el aire fluya por la línea de DEF?
 | PASO 2B. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de control de dosificación de DEF y suministrando presión de aire adecuada?
PASO 3. | Realice la prueba de anulación de la bomba dosificadora de DEF. |
 | PASO 3A. Efectúe la prueba de anulación de la bomba dosificadora DEF con la herramienta electrónica de servicio INSITE™. | ¿La unidad dosificadora de DEF opera correctamente durante la prueba de anulación con la herramienta electrónica de servicio INSITE™?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3738 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla del actuador del suministro de aire.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1697 ó 1698 activo?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Árbol Apropiado de Diagnóstico de Códigos de Falla

Paso Asistido 2A - Revise el solenoide de aire de la unidad de dosificación DEF.

Condiciones

  • Desconecte la línea de DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Asegúrese de que los tanques de aire del vehículo estén llenos.

Acción

Revise el solenoide.

  • Use la herramienta electrónica de servicio INSITE™ para realizar la "Prueba de Clic del Solenoide de Aire de la Bomba Dosificadora de DEF" bajo el menú Pruebas de Diagnóstico del ECM.
  • Revise por operación correcta del solenoide.
  • Mientras la prueba está corriendo, el solenoide deberá hacer clic y debe sentirse flujo de aire en la salida de la línea de la boquilla del postratamiento.

¿El solenoide de aire está haciendo clic y, permitiendo que el aire fluya por la línea de DEF?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave
  • Asegure que los tanques de aire del vehículo estén llenos.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación del fluido de escape diésel, después del filtro de aire.

¿El suministro de aire del OEM está conectado correctamente a la unidad de control de dosificación de DEF y suministrando presión de aire adecuada?

SÍ NO

Se ha detectado una unidad de dosificación DEF que funciona mal. Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Corrija la conexión o suministro de aire del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Realice la prueba de anulación de la bomba dosificadora de DEF.

Paso Asistido 3A - Efectúe la prueba de anulación de la bomba dosificadora DEF con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor y opérelo en ralentí.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora DEF, bajo Pruebas de Diagnóstico del Postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.
  • Revise para asegurarse que el DEF se esté inyectando a través de la tobera de postratamiento durante el estado de dosificación.

¿La unidad dosificadora de DEF opera correctamente durante la prueba de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


INDEX
es08-fc111.htm

es08-t05-111.htm

es08-fc115.htm

es08-t05-115.htm

es08-fc122.htm

es08-t05-122.htm

es08-fc123.htm

es08-t05-123.htm

es08-fc124.htm

es08-t05-124.htm

es08-fc131.htm

es08-t05-131.htm

es08-fc132.htm

es08-t05-132.htm

es08-fc133.htm

es08-t05-133.htm

es08-fc134.htm

es08-t05-134.htm

es08-fc135.htm

es08-t05-135.htm

es08-fc141.htm

es08-t05-141.htm

es08-fc143.htm

es08-t05-143.htm

es08-fc144.htm

es08-t05-144.htm

es08-fc145.htm

es08-t05-145.htm

es08-fc146.htm

es08-t05-146.htm

es08-fc151.htm

es08-t05-151.htm

es08-fc153.htm

es08-t05-153.htm

es08-fc154.htm

es08-t05-154.htm

es08-fc155.htm

es08-t05-155.htm

es08-fc195.htm

es08-fc195-2wire.htm

es08-t05-195-2wire.htm

es08-fc195-3wire.htm

es08-t05-195-3wire.htm

es08-fc196.htm

es08-fc196-2wire.htm

es08-t05-196-2wire.htm

es08-fc196-3wire.htm

es08-t05-196-3wire.htm

es08-fc197.htm

es08-t05-197.htm

es08-fc221.htm

es08-t05-221.htm

es08-fc222.htm

es08-t05-222.htm

es08-fc234.htm

es08-t05-234.htm

es08-fc238.htm

es08-t05-238.htm

es08-fc239.htm

es08-t05-239.htm

es08-fc241.htm

es08-t05-241.htm

es08-fc242.htm

es08-t05-242.htm

es08-fc245.htm

es08-t05-245.htm

es08-fc249.htm

es08-t05-249.htm

es08-fc252.htm

es08-t05-252.htm

es08-fc253.htm

es08-t05-253.htm

es08-fc256.htm

es08-t05-256.htm

es08-fc271.htm

es08-t05-271.htm

es08-fc272.htm

es08-t05-272.htm

es08-fc281.htm

es08-t05-281.htm

es08-fc285.htm

es08-t05-285.htm

es08-fc286.htm

es00-t05-286.htm

es08-fc287.htm

es08-t05-287.htm

es08-fc288.htm

es08-t05-288.htm

es08-fc292.htm

es08-t05-292.htm

es08-fc293.htm

es08-t05-293.htm

es08-fc294.htm

es08-t05-294.htm

es08-fc295.htm

es08-t05-295.htm

es08-fc296.htm

es08-t05-296.htm

es08-fc297.htm

es08-t05-297.htm

es08-fc298.htm

es08-t05-298.htm

es08-fc322.htm

es08-t05-322.htm

es08-fc323.htm

es08-t05-323.htm

es08-fc324.htm

es08-t05-324.htm

es08-fc325.htm

es08-t05-325.htm

es08-fc331.htm

es08-t05-331.htm

es08-fc332.htm

es08-t05-332.htm

es08-fc334.htm

es08-t05-334.htm

es08-fc343.htm

es08-t05-343.htm

es08-fc351.htm

es08-t05-351.htm

es08-fc352.htm

es08-t05-352.htm

es08-fc386.htm

es08-t05-386.htm

es08-fc415.htm

es08-t05-415.htm

es08-fc418.htm

es08-t05-418.htm

es08-fc427.htm

es08-t05-427.htm

es08-fc428.htm

es08-t05-428.htm

es08-fc429.htm

es08-t05-429.htm

es08-fc431.htm

es08-t05-431.htm

es08-fc432.htm

es08-t05-432.htm

es08-fc435.htm

es08-fc435b.htm

es08-t05-435b.htm

es08-fc435cl.htm

es08-t05-435cl.htm

es08-fc441.htm

es08-t05-441.htm

es08-fc442.htm

es08-t05-442.htm

es08-fc449.htm

es08-fc449b.htm

es08-t05-449b.htm

es08-fc449cl.htm

es08-t05-449cl.htm

es08-fc451.htm

es08-t05-451.htm

es08-fc452.htm

es08-t05-452.htm

es08-fc471.htm

es08-t05-471.htm

es08-fc488.htm

es08-t05-488.htm

es08-fc499.htm

es08-t05-499.htm

es08-fc528.htm

es08-t05-528.htm

es08-fc529.htm

es08-t05-529.htm

es08-fc553.htm

es08-fc553b.htm

es08-t05-553b.htm

es08-fc553cl.htm

es08-t05-553cl.htm

es08-fc554.htm

es08-t05-554.htm

es08-fc555.htm

es08-fc555b.htm

es08-t05-555b.htm

es08-fc555cl.htm

es08-t05-555cl.htm

es08-fc556.htm

es08-fc556b.htm

es08-t05-556b.htm

es08-fc556cl.htm

es08-t05-556cl.htm

es08-fc559.htm

es08-fc559b.htm

es08-t05-559b.htm

es08-fc559cl.htm

es08-t05-559cl.htm

es08-fc584.htm

es08-t05-584.htm

es08-fc585.htm

es08-t05-585.htm

es08-fc596.htm

es08-t05-596.htm

es08-fc597.htm

es08-t05-597.htm

es08-fc598.htm

es08-t05-598.htm

es08-fc599.htm

es08-t05-599.htm

es08-fc649.htm

es08-t05-649.htm

es08-fc686.htm

es08-t05-686.htm

es08-fc687.htm

es08-t05-687.htm

es08-fc688.htm

es08-t05-688.htm

es08-fc689.htm

es08-t05-689.htm

es08-fc691.htm

es08-t05-691.htm

es08-fc692.htm

es08-t05-692.htm

es08-fc698.htm

es08-t05-698.htm

es08-fc731.htm

es08-t05-731.htm

es08-fc778.htm

es08-t05-778.htm

es08-fc779.htm

es08-t05-779.htm

es08-fc784.htm

es08-t05-784.htm

es08-fc1117.htm

es08-t05-1117.htm

es08-fc1239.htm

es08-t05-1239.htm

es08-fc1241.htm

es08-t05-1241.htm

es08-fc1242.htm

es08-t05-1242.htm

es08-fc1663.htm

es08-t05-1663.htm

es08-fc1664.htm

es08-t05-1664.htm

es08-fc1665.htm

es08-t05-1665.htm

es08-fc1666.htm

es08-t05-1666.htm

es08-fc1667.htm

es08-t05-1667.htm

es08-fc1674.htm

es08-t05-1674.htm

es08-fc1675.htm

es08-t05-1675.htm

es08-fc1676.htm

es08-t05-1676.htm

es08-fc1691.htm

es08-t05-1691.htm

es08-fc1695.htm

es08-t05-1695.htm

es08-fc1696.htm

es08-t05-1696.htm

es08-fc1843.htm

es08-t05-1843.htm

es08-fc1844.htm

es08-t05-1844.htm

es08-fc1866.htm

es08-t05-1866.htm

es08-fc1876.htm

es08-t05-1876.htm

es08-fc1877.htm

es08-t05-1877.htm

es08-fc1878.htm

es08-t05-1878.htm

es08-fc1879.htm

es08-t05-1879.htm

es08-fc1881.htm

es08-t05-1881.htm

es08-fc1883.htm

es08-t05-1883.htm

es08-fc1896.htm

es08-t05-1896.htm

es08-fc1899.htm

es08-t05-1899.htm

es08-fc1911.htm

es08-fc1911b.htm

es08-t05-1911b.htm

es08-fc1911cl.htm

es08-t05-1911cl.htm

es08-fc1921.htm

es08-t05-1921.htm

es08-fc1922.htm

es08-t05-1922.htm

es08-fc1938.htm

es08-t05-1938.htm

es08-fc1942.htm

es08-t05-1942.htm

es08-fc1943.htm

es08-t05-1943.htm

es08-fc1962.htm

es08-t05-1962.htm

es08-fc1966.htm

es08-t05-1966.htm

es08-fc1968.htm

es08-t05-1968.htm

es08-fc1969.htm

es08-t05-1969.htm

es08-fc1972.htm

es08-t05-1972.htm

es08-fc1973.htm

es08-t05-1973.htm

es08-fc1974.htm

es08-t05-1974.htm

es08-fc1981.htm

es08-t05-1981.htm

es08-fc1993.htm

es08-t05-1993.htm

es08-fc2182.htm

es08-t05-2182.htm

es08-fc2183.htm

es08-t05-2183.htm

es08-fc2185.htm

es08-t05-2185.htm

es08-fc2186.htm

es08-t05-2186.htm

es08-fc2195.htm

es08-t05-2195.htm

es08-fc2198.htm

es08-t05-2198.htm

es08-fc2265.htm

es08-t05-2265.htm

es08-fc2266.htm

es08-t05-2266.htm

es08-fc2272.htm

es08-t05-2272.htm

es08-fc2273.htm

es08-t05-2273.htm

es08-fc2274.htm

es08-t05-2274.htm

es08-fc2288.htm

es08-t05-2288.htm

es08-fc2311.htm

es08-t05-2311.htm

es08-fc2321.htm

es08-t05-2321.htm

es08-fc2322.htm

es08-t05-2322.htm

es08-fc2345.htm

es08-t05-2345.htm

es08-fc2346.htm

es08-t05-2346.htm

es08-fc2347.htm

es08-t05-2347.htm

es08-fc2349.htm

es08-t05-2349.htm

es08-fc2351.htm

es08-t05-2351.htm

es08-fc2357.htm

es08-t05-2357.htm

es08-fc2359.htm

es08-t05-2359.htm

es08-fc2363.htm

es08-t05-2363.htm

es08-fc2367.htm

es08-t05-2367.htm

es08-fc2373.htm

es08-t05-2373.htm

es08-fc2374.htm

es08-t05-2374.htm

es08-fc2375.htm

es08-t05-2375.htm

es08-fc2376.htm

es08-t05-2376.htm

es08-fc2377.htm

es08-t05-2377.htm

es08-fc2387.htm

es08-t05-2387.htm

es08-fc2448.htm

es08-t05-2448.htm

es08-fc2449.htm

es08-t05-2449.htm

es08-fc2451.htm

es08-t05-2451.htm

es08-fc2554.htm

es08-t05-2554.htm

es08-fc2555.htm

es08-t05-2555.htm

es08-fc2556.htm

es08-t05-2556.htm

es08-fc2557.htm

es08-t05-2557.htm

es08-fc2558.htm

es08-t05-2558.htm

es08-fc2634.htm

es08-t05-2634.htm

es08-fc2635.htm

es08-t05-2635.htm

es08-fc2636.htm

es08-t05-2636.htm

es08-fc2637.htm

es08-t05-2637.htm

es08-fc2638.htm

es08-t05-2638.htm

es08-fc2639.htm

es08-t05-2639.htm

es08-fc2646.htm

es08-t05-2646.htm

es08-fc2659.htm

es08-t05-2659.htm

es08-fc2728.htm

es08-t05-2728.htm

es08-fc2742.htm

es08-t05-2742.htm

es08-fc2743.htm

es08-t05-2743.htm

es08-fc2754.htm

es08-t05-2754.htm

es08-fc2765.htm

es08-t05-2765.htm

es08-fc2777.htm

es08-t05-2777.htm

es08-fc2778.htm

es08-t05-2778.htm

es08-fc2813.htm

es08-t05-2813.htm

es08-fc2961.htm

es08-t05-2961.htm

es08-fc2962.htm

es08-t05-2962.htm

es08-fc2963.htm

es08-t05-2963.htm

es08-fc2964.htm

es08-t05-2964.htm

es08-fc2973.htm

es08-t05-2973.htm

es08-fc3616.htm

es08-t05-3616.htm

es08-fc3738.htm

es120-t05-3738.htm